精华内容
下载资源
问答
  • ensp删除静态路由命令_【案例】华为路由ospf和rip组网
    千次阅读
    2020-11-24 01:51:44

     484f59df22f76093660f9a48e30cefe9.png点击“华为HCIE俱乐部”→点击右上角“...”→“设为星标”  

    资讯丨干货丨入群 联系小E微信:SPOTO123456

    b0e9ae2497bcd40aed02b6feb9014b97.png

    29929180a49f70af062b18a0744ecbef.png

    今天给大家带来两个eNSP小实验:不同网段 直连接口 如何互通?

    为了实现全网互通,我们需要路由器能在不同协议之间交换路由信息或者全网运行同一种路由协议,但实际网络中往往需要运行多种路由协议。这涉及到路由重分布即引入其它路由协议发现的路由。比如你可以将OSPF路由域中的路由重新分布后通告到RIP路由域中,也可以将RIP路由域的路由重新分布后通告到OSPF路由域中。路由的相互重分布可以在所有的IP路由协议之间进行。

    【案例】

    例如公司有两个部门,每个部门是一个独立的局域网,为了使这两个部门能够正常相互通讯,共享资源。每个部门出口利用一台路由器进行连接,两台路由器间部门通过一个ISP路由进行相连,现在R1和R2间运行RIP路由协议,R2和R3间运行OSPF路由协议。现在需要做适当配置,实现通信问题。

    如下图所示:

    【拓扑图】

    9be874b2f76f94e6fac3e73345a0429b.png

    【实训步骤】

    (1)配置主机Ip地址、默认网关。

    PC1: 192.168.1.2/24   192.168.1.1

    PC2: 192.168.4.2/24   192.168.4.1

    (2)登陆路由器R1、R2、R3上配置以太口的IP地址

    R1:

    Router#configure terminal

    Router(config)#int f0/0

    Router(config-if)#ip address 192.168.1.1 255.255.255.0

    Router(config)#int f 0/1

    Router(config-if)#ip address 192.168.2.1 255.255.255.0

    R2:

    Router#configure terminal

    Router(config)#int f0/1

    Router(config-if)#ip address 192.168.3.2 255.255.255.0

    Router(config)#int f 0/0

    Router(config-if)#ip address 192.168.3.1 255.255.255.0

    R3:

    Router#configure terminal

    Router(config)#int f0/0

    Router(config-if)#ip address 192.168.1.1 255.255.255.0

    Router(config)#int f 0/1

    Router(config-if)#ip address 192.168.4.1 255.255.255.0

    (3)在路由器R1、R3上分别配置RIP和OSPF协议

    R1:

    Router(config-router)#router rip

    Router(config-router)#network 192.168.1.0

    Router(config-router)#network 192.168.2.0

    R3:

    Router(config-router)#router ospf 1

    Router(config-router)#network 192.168.3.0 .255 area 0

    Router(config-router)#network 192.168.4.0 .255 area 0

    R2:

    Router(config)#router rip

    Router(config-router)#network 192.168.2.0

    Router(config-router)#exit

    Router(config)#router ospf 1

    Router(config-router)#network 192.168.3.0 .255 area 0

    用show ip route查看路由信息;不会得到全网路由信息。

    Router(config)#router rip

    Router(config-router)#redistribute ospf 1 10

    Router(config-router)#exit

    Router(config)#router ospf 1

    Router(config-router)#redistribute rip subnets

    Router(config-router)#end

    (3)show ip route

        PC进行ping测试;

    ————————————————————————

    华为配置:

    端口IP地址配置省略。

    在路由器R1、R3上分别配置RIP和OSPF协议

    R1:

    [Router]rip

    [Router-rip-1]network 192.168.1.0

    [Router-rip-1]network 192.168.2.0

    R3

    [Router]ospf

    [Router-ospf-1]area 0

    [Router-ospf-1-area-.0]network192.168.3.0 0.0.0.255

    [Router-ospf-1-area-.0]network 192.168.4.0 0.0.0.255

    R2

    [Router]rip

    [Router-rip-1]network 192.168.2.0

    [Router]ospf

    [Router-ospf-1]area 0

    [Router-ospf-1-area-.0]network192.168.3.0 0.0.0.255

    用dis ip routing查看路由信息;不会得到全网路由信息。

    [Router]rip

    [Router-rip-1] import ospf 1

    [Router]ospf

    [Router-ospf-1] import rip(rip注入到ospf)

    (3)dis ip routing

        PC进行ping测试;

    路由重分布的作用:可以使得多种路由协议之间,多重厂商环境中进行路由信息交换,路由重分布为在同一个互联网络中高效地支持多种路由协议提供了可能。执行路由重分布的路由器被称为边界路由器。因为他们位于两个或多个自治系统的边界上。

    路由重分布时计量单位和管理距离是必须要考虑的。每一种路由协议都有自己度量标准,所以在进行重分布时必须转换度量标准,使得它们兼容。

    种子度量值(seed metric)是定义在路由重分布里的,它是一条从外部重分布进来的路由的初始度量值。

    例如:

    router ospf 100 redistribute rip metric 10这是说将从rip学到的路由条目注入到OSPF中,让OSPF也学到这些路由。但是OSPF和RIP的metric意义是不同的。OSPF是以COST--开销定义metric,而RIP是以跳数定义metric。所以为了让OSPF看得懂RIP的metric,将RIP发布过来的路由条目指定为开销10(这个10是人为定义的,真实开销不一定是10,仅仅是重发布的时候需要这个值,指明一下而已,有的时候为了做最优路径或负载均衡才会特别的考虑取值)router rip version 2 redistribute ospf 100 metric 1含义与上面的相似。为了让RIP看得懂OSPF的metric,人为定义从OSPF重发布过来的metric是1,就是让RIP认为从OSPF学到的路由条目的跳数是1跳(真实是不是1跳,是不一定的,仅仅是让双方都看得懂对方的metric)别的路由协议发布到RIP的时候,要注意metric的取值,因为RIP大于15跳的路由条目是不会被放进路由表的,因此重发布的时候metric取值在1-14之间,一般如果不是为了特殊要求,都会习惯性的选择1.别的路由协议重发布的时候也一样。要在该协议的metric的取值范围内。

    我们所讲的路由重分布主要发生在RIP /OSPF /EIGRP /IS IS中。

    在动态路由协议中可以引入其它动态路由或静态路由、缺省路由。这里讲一下关于动态缺省路由的内容。

    静态默认路由与动态默认路由的区别:

    静态默认路由,就是在一个路由器上指定一个路径,当此路由器没有到远程网络的路有时候,走这条路径,格式ip route 0.0.0.0 0.0.0.0 XXX.XXX.XXX.XXX(或者接口)

    而什么是动态默认路由呢,跟静态的默认路由又有什么区别呢?比如有一个星形拓扑,R1为核心路由器,而剩下的R2,R3。。。。。为分支,想要用核心路由器告诉分支路由器,当找不到路径到达一个远程网络时候,(只要是分支路由器不知道的远程网络,不管是什么远程网络),全部通过核心路由器来到远程网络,而且当有新的路由器加入到这个拓扑时候,这个路由器也能出现那个这条默认路由,这时候应该怎么做?(注意,只要是能够动态得到核心路由器的网络的所有的路由器都能有这么一条默认路由,如EIGRP 用D*来表示)

    解决方法就是在核心路由器上面重发布默认路由(注意,不是在分支路由器上面做,跟静态默认路由不一样),各种动态路由协议有各种不同的做法:

    1、在RIP中,默认路由采用default-information originate方式向其他路由器注入。

    2、在OSPF中,分几种情况:

    (1)向常规区域中注入默认路由,采用default-information originate方法,如果已经存在一条默认路由此时语句后面不必跟always参数,否则需要带有always参数。同时一旦执行该命令后,该路由器将成为ASBR。该默认路由在所有路由器中将以5类LSA存在(路由表表现为O*E2)。

    (2)末节区域或者绝对末节区域,因为末节、绝对末节区域的ABR已经自动产生了全0的路由汇总条目(路由表里表现为O*IA),所以不必额外考虑。

    (3)NSSA区域,与之相连的ABR默认情况下不会自动产生默认路由,如果需要则需要使用area X nssa default-informatin-originate来强制产生,将产生一个7类LSA(路由表现为O*N2)

    3、在IGRP中,不能通过default-information originate 来注入默认路由到其他路由器,IGRP不认识8个0的默认路由,它需要使用ip default-network *.*.*.*将网络标记为默认路由,然后路由器通过IGRP自动分发默认路由给其他路由器。这里注意一个区别:

    ip default-network和ip route 0.0.0.0 0.0.0.0
    两者都用于ip routing有效的路由器上,区别主要在于路由协议是否传播这条路由信息。比如:IGRP无法识别0.0.0.0,因此传播默认路由时必须用ip default-network。
    当用ip default-network指令设定多条默认路由时,administrative distance最短的成为最终的默认路由;如果有复数条路由distance值相等,那么在路由表(show ip route)中靠上的成为默认路由。


    同时使用ip default-network和ip route 0.0.0.0 0.0.0.0双方设定默认路由时,如果ip default-network设定的网络是直连(静态、且已知)的,那么它就成为默认路由;如果ip default-network指定的网络是由交换路由信息得来的,则ip route 0.0.0.0 0.0.0.0指定的表项成为默认路由。


    最后,如果使用多条ip route 0.0.0.0 0.0.0.0指令,则流量会自动在多条链路上负载均衡。

    4。在EIGRP中,对于8个0的默认路由处理方式有2种:

    1 ip route 0.0.0.0 0.0.0.0 下一跳IP地址,这种方式的默认路由即使使用network 0.0.0.0来宣告,也不会向其他路由器注入默认路由

    2 ip route 0.0.0.0 0.0.0.0 直连接口,对这种方式的默认路由使用network 0.0.0.0来宣告,会向其他路由通告默认路由。  

    3 使用redistribute static重分发默认路由进去。

    但是需要注意network 0.0.0.0会导致将路由器上所有的网络都宣告进EIGRP进程,所以不建议使用2的方法来发布默认路由。

    用ip    default-network 0.0.0.0 并不能将8个0的默认路由注入到其他路由器。相反,可以用ip default-network来将非8个0路由注入到其他路由器中.

    归纳:
    ip default-network用在rip ,igrp ,eigrp上

    default-information originate用在rip,ospf,isis,bgp

    redistr static配合用在rip    eigrp    bgp上

    更多华为其他技巧加入我们的QQ群一起探讨~

    b50a24f6328c6527fe1b1885260b961a.png

    扫一扫加入吧

    更多相关内容
  • ENSP静态路由实验,两台交换机不同网段间互通。适用于高速行业收费及监控网络。新手必回技能。配置简单,适用性强。
  • eNsp静态路由配置

    2020-08-28 11:58:42
    PC0 分别属于VLAN 100;PC9属于VLAN200。 VLAN 100 的网络地址为201.201.学号.0 /24; VLAN 200 的网络地址为 202.202.... PC10 所在的网段地址为 203.203....PC0的IP地址为201.201....PC9的IP地址为202.202....
  • ensp搭建静态路由

    2021-05-30 17:43:27
    实现非直连路由之间的通信, 命令格式ip route-static 目标网络 子网掩码/前缀 下一跳地址/出接口 (通讯是双向的,记得配回来的路由) AR1添加静态路由 ip route-static 5.5.5.0 24 4.4.4.2 AR2添加静态路由 ip ...

    拓扑结构如下

    AR1配置

     sys

    interface g/0/0/1

    ip address 3.3.3.2 24

    interface g0/0/0

    ip address 2.2.2.2 24

    interface g0/0/2

    ip address 3.3.3.2 24

    interface g4/4/4/0 

    ip address 4.4.4.2 24

    AR2配置

     sys

    interface g/0/0/0

    ip address 4.4.4.1 24

    interface g/0/0/1

    ip address 5.5.5.1 24

    下一步分别配置主机的IP地址和网关,如下图

    以上配置完成之后,PC1,PC2,PC3,之间可以互相通信,而PC4与任何一台主机都不能通信,原因是非直连路由不能通信,可以通过命令 dis ip routing-table 查看路由表,可以看到没有5.5.5.0 网段的路由

    下一步添加静态路由表,实现非直连路由之间的通信,

    命令格式ip route-static  目标网络 子网掩码/前缀 下一跳地址/出接口 (通讯是双向的,记得配回来的路由)

    AR1添加静态路由

    ip route-static 5.5.5.0 24 4.4.4.2

    AR2添加静态路由

    ip route-static 1.1.1.0 24 4.4.4.1

    这时1.1.1.0网段的主机ping5.5.5.0 网段的路由可以正常通信反过来也一样

    但其他网段比如2.2.2.0与5.5.5.0的主机之间不能互相通信,3.3.3.0和5.5.5.0网段之间不能互相通信。

    下一步 AR2添加其他网段的静态路由
    [Huawei]ip route-static 2.2.2.0 24 4.4.4.1
    [Huawei]ip route-static 3.3.3.0 24 4.4.4.1

    可以看到各个网段之间可以相互通信,可利用tractert  [ip地址] 查看所走路径

    如下图

    也可配置两个设备之间多条路由,均路负载,也可设置主备

    设置主备命令 [Huawei]ip route-static 2.2.2.0 24 4.4.4.1 pre 61 (这里不做详细介绍)

    注: 报文的目标地址无法匹配路由表中的任何一项,路由表将采取缺省路由(也叫默认路由)

    缺省路由:格式 0.0.0.0  0.0.0.0.0 下一跳地址/出接口

     

    展开全文
  • eNSP配置静态路由

    千次阅读 2019-09-12 18:45:24
    目标 配置目标:如下拓扑结构,从...首先我们配置主机ip、子网掩码、网关,路由配置网关、子网掩码 主机1配置如上,主机2类似。 首先我们进入R1,配置R1的网关 sys sysname R1 int e0/0/0 进入此节点 ip ad...

    目标

    配置目标:如下拓扑结构,从CLIENT1去pingCLIENT2,ping通

    拓扑结构

    在这里插入图片描述

    为了更直观方便,,我先把下面线路去掉,如果一条路会配了我相信也会配另一条。

    主机和路由配置

    首先我们配置主机ip、子网掩码、网关,路由配置网关、子网掩码

    在这里插入图片描述

    主机1配置如上,主机2类似。

    首先我们进入R1,配置R1的网关

    sys
    
    sysname R1
    
    int e0/0/0   进入此节点
    
    ip add 192.168.1.1 24(255.255.255.0)   配置网关
    
    dis this 查看配置
    
    

    现在pc1是可以ping互通R1的
    在这里插入图片描述

    在这里插入图片描述

    然后R1路由再进入e0/0/1节点,方法如上,看这上面图,相关节点ip都标好了。

    int e0/0/1
    
    ip add 10.1.2.1 30
    
    dis this 查看是否添加成功
    
    

    R2 , R4都类似,方法同上,将相关节点的都配置好就行了,只给下R2的命令吧

    sys
    
    sysname R2
    
    int e0/0/0   进入此节点
    
    ip add 10.1.2.2
    
    dis this 查看配置
    
    quit 退出
    
    int e0/0/1
    
    ip add 10.1.3.2
    
    

    所有配置好后,这时会发现各设备之间实现了两两互通,但是pc1和pc2却不能ping通,下面就需要配置静态路由来实现了。

    静态路由配置

    路由配置原则 :你要到达的网络号 + 网络号的子网掩码 + 下一跳的ip地址
    什么意思呢?我们先看下

    在这里插入图片描述

    第一列就是网络号和子网掩码,是我们目标地址,第二列就是查看是否是静态路由,图中最后一个就是静态路由,其他位直连路由, 第六列就是下一跳地址,就是我们下一个通向的地址。
    direct直接就反映了这是一条直连路由。
    直连路由下一跳为自己接口地址
    静态路由下一跳为对端设备地址

    下面用图来看一下更直观。

    在这里插入图片描述

    我们现在想实现两台主机的通信,需要配置三台静态路由。
    现在我们先从主机1往主机2进行配置。

    配置静态路由的规则我们上面讲过了,需要知道目标地址,子网掩码,下一跳地址。
    首先要知道信息发送,R1->R2->R4。
    对R1来讲,目标地址是192.168.2.2,我们要发送信息到PC2。因此我们目标地址写为192.168.2.0,代表整个网段,0-255都可以,所以2也行。子网掩码24就不说了,下一跳地址要看我们通向第二个路由的节点,看的是第二个路由的节点,这样应该能理解了。
    R1->R2的下一跳地址就是R2的节点10.1.2.2,这里理解所有应该都理解了。

    sys   进入R1路由
    ip  route-static 192.168.2.0 24(网络位) 10.1.2.2
    dis ip routing-table 查看路由表是否存在静态路由
    
    

    在这里插入图片描述
    这里可以看到配置成功了已经。
    同上,数据是向PC2发送的,所以我们的目标地址都为192.168.2.0
    R2配置命令

    sys   进入R2路由
    ip  route-static 192.168.2.0 24(网络位) 10.1.3.1
    dis ip routing-table 查看路由表是否存在静态路由
    
    

    在这里插入图片描述
    这里我是都配置好了的,所以有俩静态路由。

    反过来PC2往PC1发送数据时配置R4,这时我们的目标地址就变成192.168.1.0了
    R4配置命令

    sys   进入R4路由
    ip  route-static 192.168.1.0 24(网络位) 10.1.3.2
    dis ip routing-table 查看路由表是否存在静态路由
    
    

    在这里插入图片描述

    R2配置命令

    sys   进入R2路由
    ip  route-static 192.168.1.0 24(网络位) 10.1.2.1
    dis ip routing-table 查看路由表是否存在静态路由
    
    

    至此配置完毕,
    查看PC1和PC2是否能互通。

    主机1

    在这里插入图片描述

    主机2
    在这里插入图片描述

    以上仅为个人理解,反正配成了。

    展开全文
  • 华为ensp路由器静态路由配置

    千次阅读 2021-11-28 11:50:54
    我们要想实现一个网段到另一个网段互相通信,就需要在路由器上设置路由,路由分为静态路由和动态路由,路由器如果很少的话添加静态路由即可,如果很多就不能用静态去配置了,这章先配置静态路由实现不同网段互通,...

    我们要想实现一个网段到另一个网段互相通信,就需要在路由器上设置路由,路由分为静态路由和动态路由,路由器如果很少的话添加静态路由即可,如果很多就不能用静态去配置了,这章先配置静态路由实现不同网段互通,以下详细实验步骤:

    首先打开ensp拽入两个PC机两台路由器并且为他们连接好线开机

    这里面我么可以看到有三个网段,172.16.0.0、192.168.1.0、192.68.2.0,我们实现192.168.1.0网段可以访问192.168.2.0网段。

    首先将PC1和PC2的IP地址设置一下

    PC1:设置好IP地址后点击应用退出

     PC2:

    下面我们设置路由器AR1的接口地址

     先进入路由器AR1的GE0/0/0接口然后添加IP地址

     然后进入路由器AR1的GE0/0/1接口然后添加IP地址

    查看两个接口的配置情况

    输入:[Huawei]display current-configuration interface

    查看接口的配置信息,这里面可以看到两个接口已经配置完成了

     下面打开AR2给路由器2两个接口配置IP地址

    进入AR2路由器的GE0/0/0接口并添加IP地址

     进入AR2路器GE0/0/1接口并配置IP地址

    配置完成后,查看接口配置情况

    输入:[Huawei]display current-configuration interface

    查看接口的配置信息,这里面可以看到两个接口已经配置完成了

    可以看到GE0/0/0接口和GE0/0/1接口已经配置好了

    下面测试直连能不能互通

    PC1 访问 AR1

     

     PC2 访问 AR2

     这里面直连都是通的,下面用PC2 访问 PC1,发现这两个网段是不通的,因为路由表里面没有去192.168.1.0网段的IP路由地址

     在路由器AR2内执行:display ip routing-table,这里面我们可以看到没有去192.168.1.0网段的路由

     同理路由器AR1也没有去192.168.2.0网段的路由,所以这两个不能通信。

     下面我们就在路由器上添加一条静态路由

    在AR1路由器系统模式下输入:[Huawei]ip route-static 192.168.2.0 24 172.16.0.2

    这句话是将192.168.2.0网段的地址添加在了路由器AR1的路由表内,并且下一跳是路由器AR2 172.16.0.2的接口

     查看路由表,这里面可以看到新增了一条,192.168.2.0/24网段的IP地址,并且下一跳是172.16.0.2

    这时路由器AR1里就有192.168.2.0网段的地址了,而路由器AR2没有到192.168.1.0网段的地址,这时要在AR2路由器上添加到192.168.1.0网段的地址

    配置:

    在AR2路由器系统模式下输入:[Huawei]ip route-static 192.168.1.0 24 172.16.0.1

    这句话是将192.168.1.0网段的地址添加在了AR2的路由表内,并且下一跳是路由器AR1 172.16.0.1的接口

    添加完成后我们查看一下

    可以看到AR2路由器的路由表内有一条192.168.1.0/24 下一跳为172.16.0.1的IP地址 

    现在两个路由器内都都两个网段的地址了,下面测试

    PC1 访问 PC2,是通的

    PC2 访问 PC1,这里我们发现也是通的

     到这里,我们静态的路由就添加完成了,下一跳位置IP地址是邻居路由器的接口IP地址。

     

     

     

     

     

     

     

    展开全文
  • ensp配置静态路由

    2021-12-29 11:05:36
    目录 连线 IP的配置: PC1 PC2 AR1 AR2 AR3 配置静态路由 AR1 AR2 AR3 最后结果 #核心命令 Tab键补全命令 [R1]interface g0/0/0 #进入g0/0/0口 [R1-GigabitEthernet0/0/0]ip address 192.168.2.1 24 #设置g0/0/0口...
  • ensp静态路由的配置

    千次阅读 2021-03-28 19:47:23
    第一步 搭建拓扑,规划网段。 第二步 进入路由器配置ip地址。...简单的静态路由实验完成 下一跳的配置命令 ip route-static + 目标ip 子网掩码+除出接口外的最近必经接口 如有错误,还请指出。 谢谢观看! ...
  • ensp实现静态路由.rar

    2021-05-31 13:08:33
    ensp搭建实现静态路由
  • 全网主机可以实现互通 4.R1能够利用telnet技术远程访问R2,密码为HCIE@123,权限等级为3 静态路由知识点补充 静态路由:由管理员手工添加的路由 为什么要添加静态路由 1. 路由器的作用:实现不同网段之间互通 2. ...
  • eNSP路由协议——静态路由配置

    千次阅读 2022-03-22 23:52:38
    eNSP路由协议——静态路由配置。 静态路由的优先级。
  • 通过在三台路由器里设置静态路由,以及在最顶端的路由器(R1)里设置环回接口,实现PC与R1两条线路的来回通信。 二.实验拓扑图 三.按照拓扑图对三个路由器和PC端进行IP设置 3.1 对R1进行环回接口设置和物理接口IP...
  • 问题遇到的现象和发生背景 这是上课是我们teacher给的拓扑图, 然后下面是teacher给的答案 然后输入命令报错 这是啥问题啊
  • 华为eNSP配置静态路由

    千次阅读 2019-12-14 21:25:14
    在路由器 R1 上配置一条静态路由,目的地/掩码为 2.0.0.0/8 ,下一跳地址为 R2 的 GE0/0/0 接口的 IP 地址 12.0.0.2 ,出接口为 R1 的 GE 0/0/1 接口。 在路由器R2上配置一条静态路由,目的地/掩码为1.0.0.0/8 ,下...
  • eNSP静态路由中的缺省路由

    千次阅读 2020-11-05 21:10:21
    static 192.168.1.0 24 10.0.12.1 最后一条命令是配置到用户的静态路由,如果不了解静态路由的话可以参考一下我的另一篇博客:eNSP:实现不同网段主机之间的通信(静态路由) 用户 服务器1 服务器2 此时,我们尝试...
  • eNSP配置静态路由实例

    千次阅读 2019-07-31 14:16:00
    1、静态路由 静态路由的路由项需要手动添加,而非动态路由,其是固定的,不会改变。 2、静态路由配置实例 (1)实验拓扑如下图所示: (2)配置命令 AR1配置命令: <Huawei>system-view #进入系统...
  • 要求 1.按照拓扑所示,搭建网络环境,进行设备重命名 2.根据pc机给定地址信息,完成各自ip地址、网关地址计算及配置 3.采用RIP协议+静态路由实现pc1、2、3互通
  • eNSP静态路由配置

    2022-02-09 18:57:00
    eNSP静态路由配置
  • eNSP静态路由综合实验

    千次阅读 2021-12-11 19:54:27
    实验要求: 分析: 1.首先进行子网划分 2.创建环回接口,分配划分好的子网 3.用缺省路由完成要求三 4.用浮动静态路由完成要求五 实验步骤: 先来子网划分,如图所示
  • eNSP配置静态路由及默认路由的三种案例

    万次阅读 多人点赞 2020-06-19 00:38:36
    静态路由与默认路由的关系:静态路由是由管理员手工添加的路由信息,默认路由是一种特殊的静态路由。如果没有默认路由,则目的地址在路由表中没有匹配表项的数据包将被丢弃。 静态路由配置命令:[Router]ip route-...
  • ensp静态路由配置(详细)

    万次阅读 多人点赞 2020-12-21 23:31:57
    ensp静态路由配置(详细) 一、首先了解一下数据转发过程中路由器的工作原理 路由器的工作原理: (1)解封装:此处解封装的前提是目的mac地址是自己才能解封装 (2)根据目的ip查路由表转发数据。 查看路由表的...
  • 三、配置静态路由 (一)R1 (二)R2 四、查看和测试 (一)查看 (二)测试 一、拓扑结果的搭建 (一)PC1:IP如下图所示 注意: 1.网关地址一定要和所指示的接口IP相同 2.配置完PC1IP后,点击下面应用...
  • 华为ensp静态路由配置

    千次阅读 2021-12-02 19:12:32
    2、 使用华为ensp模拟器配置静态路由 3、 掌握静态路由配置命令 学习时间: 提示:2021/12/2 学习内容: 静态路由:是指用户或网络管理员手工配置的路由信息。当网络拓扑结构或链路状态发生改变时,需要网络管理员...
  • ensp静态路由配置

    千次阅读 2020-04-29 10:38:04
    (3)配置静态路由 命令格式 ip route-static目的网段 +目的网段掩码 +下一跳地址 配置完以后查看路由表 命令格式:display ip routing-table (5)ping位于不同网段的两台pc 如 10.1.1.2ping10.1.3.1 ...
  • ensp 配置静态路由
  • ensp 静态路由配置详细命令

    万次阅读 多人点赞 2020-08-21 16:36:18
    一、静态路由配置 画出拓扑图,并标注出划分的地址和相关信息。例如: · 路由器相关配置 R1: Huawei>system-view (进入系统视图) [Huawei]interface GigabitEthernet 0/0/0(进入0/0/0接口) [Huawei-...
  • 完成后一定要直连看是否ping的通 配置完ip后配置静态路由 R1的静态路由: ip route-static 3.3.3.0 255.255.255.0 12.1.1.2 ip route-static 23.1.1.0 255.255.255.0 12.1.1.2 R2的静态路由: ip route-static 3.3....
  • 2.192.168.2.0网段地址不允许宣告到rip中,R1需要通过静态路由访问到192.168.2.0,且静态路由优先级修改为50 只在R1配置一条静态路由 3.R1收到的192.168.3.0的路由跳数为4,在R2的出接口修改跳数为3 修改R2的G0/...
  • 写在前面:学会设置静态路由,必须先掌握一些设置路由的基础知识要点(自己总结的,可能有些语句不是很专业,欢迎交流指正) 1、一般两个直连端口间实现通信,网络地址(网段)必须必须相同(可以通过ip与子网掩码与...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,217
精华内容 886
关键字:

ensp删除静态路由