精华内容
下载资源
问答
  • 二、交换机接口模式1.access(接入模式)2.trunk(主干链路模式)3、hybrid(混合模式) 前言 在传统的交换式以太网中,所有的用户都在同一个广播域中,当网络规模较大时, 广播包的数量会急剧增加,当广播包的...

    提示:文章写完后,目录可以自动生成,如何生成可参考右边的帮助文档


    前言

    在传统的交换式以太网中,所有的用户都在同一个广播域中,当网络规模较大时,
    广播包的数量会急剧增加,当广播包的数量占到总量的30%时,网络的传输效率将会
    明显下降。特别是当某个网络设备出现故障后,就会不停地向网络发送广播,从而导
    致广播风暴,使网络通信陷于瘫痪。那么,应该怎样解决这个问题呢?
    我们可以使用分隔广播域的方法来解决这个,分隔广播域有两种方法。
    1、物理分隔。将网络从物理上划分为若干个小网络,然后使用能隔离广播的路
    由设备将不同的网络连接起来实现通信。
    2、逻辑分隔。将网络从逻辑上划分为若干个小的虚拟网络,即VLAN(Virtua
    Local Area Network,虚拟局域网)。VLAN工作在OSI参考模型的数据链路
    层,一个VLAN就是一个交换网络,其中的所有用户都在同一个广播域中,
    各VLAN通过路由设备的连接实现通信。
    物理分隔有很多缺点,它会使得局域网的设计缺乏灵活性。例如,连接在同一台
    交换机上的用户只能划分在同一个网络中,而不能划分在多个不同的网络中。
    VLAN的产生给局域网的设计增加了灵活性,使得网络管理员在划分工作组时,
    不再受限于用户所处的物理位置。VLAN可以在一个交换机上实现,也可以跨交换机
    实现。它可以根据网络用户的位置、作用或部门等进行划分。

    一、vlan的好处?

    1、控制广播
    2、增强网络安全性
    3、简化网络管理
    华为支持的vlan数量是1-4094

    二、交换机的接口模式

    根据连接对象划分

    1.access(接入模式)

    在这里插入图片描述当连接对象为PC机或者路由器是可用access
    配置操作如下在这里插入图片描述
    首先创建vlan,然后进入端口设置链路模式access,这里default打错了,大家记得多用tab补全,后面熟悉就可以打简写了。

    2.trunk(主干链路模式)

    在这里插入图片描述

    当连接对象为交换机时可用trunk
    配置操作如下在这里插入图片描述
    也是先创建vlan,然后设置链路模式,但是trunk默认只允许通过vlan 1,其他vlan需要手动放行。
    bat 创建多个不连续的vlan
    bat…to… 创建多个连续的vlan

    3、hybrid(混合模式)

    混合模式适用于所有链路类型,是华为独有的。但是较为麻烦需要大家分清楚标签信息。
    配置信息如下
    port hybrid pvid vlan 2 ######打上vlan 2的标签
    port hybrid untagged vlan 2 99 ######剔除vlan2和99的标签
    untagged :解除标签列表
    tagged:白名单列表
    port hybrid untagged vlan 2 99 ######把vlan2和99设为白名单
    关于hybrid有一个心法口诀:
    数据帧出口检查,查untag表,有标时,脱标,无标时,查tag表,有则放通,无则丢掉。
    数据帧进口检查,先查有无标签,有标时,查tag表,有则放通,无则丢弃:无标时,打上pvid,放通。

    展开全文
  • 2. AP自身发出的报文(包括AP DHCP获取地址及与AC交互的CAPWAP控制报文)默认是不带VLAN TAG信息的,一般我们会在与AP直接相连的交换机接口上为AP发出的报文打上管理VLAN的TAG,然后通过网络中VLAN和路由的控制,使.

    说明

    分享一些配置过程中的总结,也容易被忽略的地方,比如为什么隧道转发的时候,交换机只需要放行对应的管理VLAN的流量即可,而直接转发则管理流量与业务流量都需要放行等。

    注意事项

    1. WLAN业务配置时,一般是一个管理VLAN,一个或多个业务VLAN。

     

    2. AP自身发出的报文(包括AP DHCP获取地址及与AC交互的CAPWAP控制报文)默认是不带VLAN TAG信息的,一般我们会在与AP直接相连的交换机接口上为AP发出的报文打上管理VLAN的TAG,然后通过网络中VLAN和路由的控制,使报文到达DHCP Server或者AC等。

    3. STA发出的报文也是不带TAG的,业务VLAN TAG由AP给报文打上。

    4. 直接转发时,需保证AP上行接口一直到用户的网管都要通行业务VLAN,接口一般可以配置为hybrid或者trunk,不能配置为access,同时允许管理VLAN和业务VLAN通行。例如(以管理vlan10,业务vlan20为例):
    port link-type trunk
    port trunk pvid vlan 10
    port trunk allow-pass vlan 10 20

    port link-type hybrid
    port hybrid pvid vlan 10
    port hybrid untagged vlan 10
    port hybrid tagged vlan 20

    5. 隧道转发时,由于业务报文被封装在CAPWAP报文中,对外不感知,AP上行接口可仅允许管理VLAN通行(同时允许业务vlan可能会出问题哦),此时接口可以设置为access、trunk或hybrid。例如(以管理vlan10,业务vlan20为例):
    port link-type access
    port default-vlan 10

    port link-type trunk
    port trunk pvid vlan 10
    port trunk allow-pass vlan 10

    port link-type hybrid
    port hybrid pvid vlan 10
    port hybrid untagged vlan 10

    6. 当AC与AP之间是三层组网时,由于CAPWAP默认是广播报文,在AP获取地址后,无法发现AC并进行注册,此时最常用的是使用DHCP的option43将AC的IP地址在AP获取地址的同时传递给AP,之后AP会使用CAPWAP单播报文去发现AC,从而完成AC与AP三层组网下的上线注册。当然还可以使用option15通过DNS信息告知AC的位置。option43的配置方式可以参考DHCP Option 43配置方法 这个帖子。

    7. AP获取IP地址有三种方式:DHCP获取、静态IP设置和PPPOE获取,据我所知DHCP是最多的,静态IP地址次之,PPPOE用的较少,应该主要在运营商市场用。

    8. WDS配置时,在更改AP的bridge角色(root, middle, leaf)后重启AP才会生效,这一点要注意,否则容易造成AP无法注册的问题。

    如果大家有任何疑问或者文中有错误跟疏忽的地方,欢迎大家留言指出,博主看到后会第一时间修改,谢谢大家的支持,更多技术文章尽在网络之路Blog(其他平台同名),版权归网络之路Blog所有,原创不易,侵权必究,觉得有帮助的,关注、转发、点赞支持下!~。

    展开全文
  • 交换机基于接口Vlan配置 组网图形 简介 划分VLAN的方式有:基于接口、基于MAC地址、基于IP子网、基于协议、基于策略(MAC地址、IP地址、接口)。其中基于接口划分VLAN,是最简单,最常见的划分方式。 基于接口划分...

    交换机基于接口Vlan配置

    组网图形
    在这里插入图片描述

    简介

    划分VLAN的方式有:基于接口、基于MAC地址、基于IP子网、基于协议、基于策略(MAC地址、IP地址、接口)。其中基于接口划分VLAN,是最简单,最常见的划分方式。
    基于接口划分VLAN指的是根据交换机的接口来划分VLAN。网络管理员预先给交换机的每个接口配置不同的PVID,当一个数据帧进入交换机时,如果没有带VLAN标签,该数据帧就会被打上接口指定PVID的Tag,然后数据帧将在指定PVID中传输。
    在典型的分层组网中,当接入交换机是三层交换机时,可以作为用户的网关,减少汇聚交换机的配置和复杂度。
    组网需求

    如图1所示,PC1和PC2分别属于VLAN 2和VLAN 3,通过接入交换机SW2接入汇聚交换机SW1。PC3属于VLAN 4,通过SW3接入汇聚交换机SW1。接入交换机SW2作为PC1和PC2的网关,SW3作为PC3的网关,通过在交换机上配置静态路由,实现用户PC间的互访以及和路由器的互连。
    配置思路

    配置接入交换机,基于接口划分VLAN,实现二层互通。
    配置接入交换机作为PC的网关,实现不同网段用户间通信。
    配置汇聚交换机静态路由,实现用户和路由器的互通。
    操作步骤

    配置接入交换机SW2

    # 创建VLAN。

    system-view
    [HUAWEI] sysname SW2 //修改设备的名称为SW2,便于识别
    [SW2] vlan batch 2 to 3 //批量创建VLAN 2和VLAN 3
      # 将接口加入相应VLAN。

    [SW2] interface gigabitethernet 1/0/23
    [SW2-GigabitEthernet1/0/23] port link-type access //将与PC相连接口的接口类型设置为access
    [SW2-GigabitEthernet1/0/23] port default vlan 2 //将PC1划分到VLAN 2
    [SW2-GigabitEthernet1/0/23] quit
    [SW2] interface gigabitethernet 1/0/24
    [SW2-GigabitEthernet1/0/24] port link-type access
    [SW2-GigabitEthernet1/0/24] port default vlan 3 //将PC2划分到VLAN 3
    [SW2-GigabitEthernet1/0/24] quit
      # 配置VLANIF接口,作为用户PC的网关。

    [SW2] interface vlanif 2 //创建VLANIF2接口
    [SW2-Vlanif2] ip address 192.168.2.1 24 //配置IP地址,此IP地址是PC1的网关地址
    [SW2-Vlanif2] quit
    [SW2] interface vlanif 3 //创建VLANIF3接口
    [SW2-Vlanif3] ip address 192.168.3.1 24 //配置IP地址,此IP地址是PC2的网关地址
    [SW2-Vlanif3] quit
      # 配置SW2和SW1互连。

    [SW2] vlan batch 5 //创建VLAN 5
    [SW2] interface gigabitethernet 1/0/1
    [SW2-GigabitEthernet1/0/1] port link-type access
    [SW2-GigabitEthernet1/0/1] port default vlan 5 //SW2和SW1以Untagged方式通信
    [SW2-GigabitEthernet1/0/1] quit
    [SW2] interface vlanif 5 //创建VLANIF5接口
    [SW2-Vlanif5] ip address 192.168.5.2 24 //配置IP地址,此IP地址是SW2与SW1互连接口的IP地址
    [SW2-Vlanif5] quit
    [SW2] ip route-static 0.0.0.0 0.0.0.0 192.168.5.1 //配置缺省路由,为PC用户找到访问路由器的出口。缺省路由的下一跳是SW1相连接口的IP地址

    配置接入交换机SW3

    # 创建VLAN。

    system-view
    [HUAWEI] sysname SW3 //修改设备的名称为SW3
    [SW3] vlan batch 4 //批量创建VLAN 4
      # 将接口加入相应VLAN。

    [SW3] interface gigabitethernet 1/0/2
    [SW3-GigabitEthernet1/0/2] port link-type access //将与PC相连接口的接口类型设置为access
    [SW3-GigabitEthernet1/0/2] port default vlan 4 //将PC3划分到VLAN 4
    [SW3-GigabitEthernet1/0/2] quit
      # 配置VLANIF接口,作为用户PC的网关。

    [SW3] interface vlanif 4 //创建VLANIF4接口
    [SW3-Vlanif4] ip address 192.168.4.1 24 //配置IP地址,此IP地址是PC3的网关地址
    [SW3-Vlanif4] quit
       # 配置SW3和SW1互连。

    [SW3] vlan batch 5 //创建VLAN 5
    [SW3] interface gigabitethernet 1/0/1
    [SW3-GigabitEthernet1/0/1] port link-type access
    [SW3-GigabitEthernet1/0/1] port default vlan 5 //SW3和SW1以Untagged方式通信
    [SW3-GigabitEthernet1/0/1] quit
    [SW3] interface vlanif 5 //创建VLANIF5接口
    [SW3-Vlanif5] ip address 192.168.5.3 24 //配置IP地址,此IP地址是SW3与SW1互连接口的IP地址
    [SW3-Vlanif5] quit
    [SW3] ip route-static 0.0.0.0 0.0.0.0 192.168.5.1 //配置缺省路由,为PC用户指定访问路由器的出口。缺省路由的下一跳是SW1相连接口的IP地址

    **

    配置汇聚交换机SW1

    **
      # 创建VLAN。

    system-view
    [HUAWEI] sysname SW1 //修改设备的名称为SW1
    [SW1] vlan batch 5 //批量创建VLAN 5
       # 将连接PC的接口加入相应VLAN。

    [SW1] interface gigabitethernet 1/0/1
    [SW1-GigabitEthernet1/0/1] port link-type access //将与路由器相连接口的接口类型设置为access
    [SW1-GigabitEthernet1/0/1] port default vlan 5
    [SW1-GigabitEthernet1/0/1] quit
    [SW1] interface gigabitethernet 1/0/2
    [SW1-GigabitEthernet1/0/2] port link-type access //将与SW2相连接口的接口类型设置为access
    [SW1-GigabitEthernet1/0/2] port default vlan 5
    [SW1-GigabitEthernet1/0/2] quit
    [SW1] interface gigabitethernet 1/0/3
    [SW1-GigabitEthernet1/0/3] port link-type access //将与SW3相连接口的接口类型设置为access
    [SW1-GigabitEthernet1/0/3] port default vlan 5
    [SW1-GigabitEthernet1/0/3] quit
      # 配置VLANIF接口,实现和路由器的互连。

    [SW1] interface vlanif 5 //创建VLANIF5接口
    [SW1-Vlanif5] ip address 192.168.5.1 24 //配置IP地址,此IP地址是与路由器对接的IP地址
    [SW1-Vlanif5] quit
      # 配置回程明细路由,实现内网网段之间互访。

    [SW1] ip route-static 192.168.2.0 255.255.255.0 192.168.5.2 //目的IP是192.168.2.0/24网段的,下一跳是192.168.5.2,该IP地址对应SW2相连接口VLANIF的IP地址
    [SW1] ip route-static 192.168.3.0 255.255.255.0 192.168.5.2 //目的IP是192.168.3.0/24网段的,下一跳是192.168.5.2,该IP地址对应SW2相连接口VLANIF的IP地址
    [SW1] ip route-static 192.168.4.0 255.255.255.0 192.168.5.3 //目的IP是192.168.4.0/24网段的,下一跳是192.168.5.3,该IP地址对应SW3相连接口VLANIF的IP地址
      # 配置缺省路由,实现内网网段到路由器的访问。

    [SW1] ip route-static 0.0.0.0 0.0.0.0 192.168.5.4 //假设路由器与SW1相连接口的IP地址是192.168.5.4
    检查配置结果
      PC1、PC2、PC3之间可以相互访问,同时PC都可以和路由器进行通信。

    展开全文
  • 华为交换机Hybrid接口

    2019-12-12 15:37:43
    Hybrid接口名词理解 tag:针对接口接收的数据。 在端口配置 port hybrid tagged vlan 10 20 ,为允许带有vlan 10或者vlan 20的标签通过。 untag:针对接口发送的数据。 在端口配置 port hybrid untagged vlan 10 30...

    Hybrid接口名词理解

    tag:针对接口接收的数据。
    在端口配置 port hybrid tagged vlan 10 20 ,为允许带有vlan 10或者vlan 20的标签通过。
    untag:针对接口发送的数据。
    在端口配置 port hybrid untagged vlan 10 30,为数据发出时会去除带有的vlan 10或者vlan 20的标签。
    pvid:针对进入端口没有标签的数据。
    在端口配置 port hybrid pvid vlan 10,是将没有标签的数据包发出时打上vlan 10 的标签。

    Hybrid接口处理VLAN帧的过程

    (1)收到一个二层帧,查看是否有vlan标签。没有标签,则标记上hybrid接口的pvid,进行下一步处理;有标签,判断是否允许进入,允许则进行下一步处理,否则丢弃。
    (2)当数据帧从接口发出时,交换机判断是否配置了untag。如果配置,先剥离帧的vlan标签再发送;如果没有,则直接发送帧。

    实验内容

    某企业二层网络使用两台S3700交换机,且两台设备在不同的楼层。网络管理员规划了3个不同VLAN,VLAN 10,20和30。现在需要让处于不同楼层的VLAN实现内部通信,而不同VLAN之间不允许互相通信;VLAN30可以访问任意VLAN。

    实验拓扑

    拓扑图

    实验步骤

    1.基本配置
    根据实验拓扑图配置PC地址,配置完成后可以观察到,PC机之间可以互相通信。

    在没有定义VLAN及接口类型之前,默认情况下,交换机上所有接口都是Hybrid类型,接口的PVID是VLAN 1,即所有接口收到没有标签的二层数据帧,都被转发到VLAN1中,并继续未标签的方式把帧发送至VLAN1的其他接口。
    

    2.实现组内通信、组间隔离

    S1交换机配置:

    [Huawei]vlan 10 
    [Huawei-vlan10]vlan 20
    [Huawei]int g0/0/2
    
    使用port hybrid pvid vlan 10命令设置接口的默认VLAN ID,当接口接收到PC未带标签的帧时,加上VLAN 10的标签,并转发到VLAN 10
    [Huawei-GigabitEthernet0/0/2]por hy pvi vlan 10
    
    使用port hybrid untagged vlan 10命令使得交换机在接口转发VLAN10的帧时,剥离掉相应的VLAN10标签,以Untagged的方式发给PC
    [Huawei-GigabitEthernet0/0/2]port hybrid untagged vlan 10 
    
    [Huawei-GigabitEthernet0/0/2]int g0/0/3
    [Huawei-GigabitEthernet0/0/3]port hy pv vl 20
    [Huawei-GigabitEthernet0/0/3]port hy unt vlan 20
    
    使用port hybrid tagged vlan 10 20命令设置该链路仅接收带有VLAN 10和20标签的帧,而交换机也仅转发VLAN 10和VLAN 20的帧到该链路。
    [Huawei-GigabitEthernet0/0/3]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]port hybrid tagged vlan 10 20
    

    S2交换机同样配置:

    [Huawei]vlan 10 
    [Huawei-vlan10]vlan 20
    [Huawei-vlan20]int g0/0/2
    [Huawei-GigabitEthernet0/0/2]port hy pv vlan 10
    [Huawei-GigabitEthernet0/0/2]port hy unt vlan 10
    [Huawei-GigabitEthernet0/0/2]int g0/0/3
    [Huawei-GigabitEthernet0/0/3]port hy pv vlan 20
    [Huawei-GigabitEthernet0/0/3]port hy unt vlan 20
    [Huawei-GigabitEthernet0/0/3]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]port hy ta vlan 10 20
    

    可以观察到,PC1和PC3之间连通,PC2和PC4之间连通。

    3.实现PC5VLAN30对所有网络的访问

    S1交换机配置:

    [Huawei]vlan 30
    [Huawei-vlan30]int g0/0/4
    [Huawei-GigabitEthernet0/0/4]por hy p vlan 30
    vlan 10,20,30标签的帧从该接口发出时剥离标签,以untagged发给PC
    [Huawei-GigabitEthernet0/0/4]port hy untagged vlan 10 20 30
    
    [Huawei-GigabitEthernet0/0/4]int g0/0/2
    [Huawei-GigabitEthernet0/0/2]port hy unta vlan 10 30
    [Huawei-GigabitEthernet0/0/2]int g0/0/3
    [Huawei-GigabitEthernet0/0/3]port hy unt vlan 20 30
    
    g0/0/1接口允许vlan 10,20,30标签的数据帧通过
    [Huawei-GigabitEthernet0/0/3]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]port hy ta vlan 10 20 30
    
    [Huawei-GigabitEthernet0/0/1]dis vlan
    The total number of vlans is : 4
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:GE0/0/1(U)      GE0/0/2(U)      GE0/0/3(U)      GE0/0/4(U)      
                    GE0/0/5(D)      GE0/0/6(D)      GE0/0/7(D)      GE0/0/8(D)      
                    GE0/0/9(D)      GE0/0/10(D)     GE0/0/11(D)     GE0/0/12(D)     
                    GE0/0/13(D)     GE0/0/14(D)     GE0/0/15(D)     GE0/0/16(D)     
                    GE0/0/17(D)     GE0/0/18(D)     GE0/0/19(D)     GE0/0/20(D)     
                    GE0/0/21(D)     GE0/0/22(D)     GE0/0/23(D)     GE0/0/24(D)     
    
    10   common  UT:GE0/0/2(U)      GE0/0/4(U)                                      
    
                 TG:GE0/0/1(U)                                                      
    
    20   common  UT:GE0/0/3(U)      GE0/0/4(U)                                      
    
                 TG:GE0/0/1(U)                                                      
    
    30   common  UT:GE0/0/2(U)      GE0/0/3(U)      GE0/0/4(U)                      
    
                 TG:GE0/0/1(U)                                                      
    
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    
    1    enable  default       enable  disable    VLAN 0001                         
    10   enable  default       enable  disable    VLAN 0010                         
    20   enable  default       enable  disable    VLAN 0020                         
    30   enable  default       enable  disable    VLAN 0030   
    

    S2同样配置:

    [Huawei]vlan 30
    [Huawei-vlan30]int g0/0/2
    [Huawei-GigabitEthernet0/0/2]port hy un vlan 10 30
    [Huawei-GigabitEthernet0/0/2]int g0/0/3
    [Huawei-GigabitEthernet0/0/3]port hy un vlan 20 30
    [Huawei-GigabitEthernet0/0/3]int g0/0/1
    [Huawei-GigabitEthernet0/0/1]port hy ta vlan 10 20 30
    [Huawei-GigabitEthernet0/0/1]dis vlan
    The total number of vlans is : 4
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:GE0/0/1(U)      GE0/0/2(U)      GE0/0/3(U)      GE0/0/4(D)      
                    GE0/0/5(D)      GE0/0/6(D)      GE0/0/7(D)      GE0/0/8(D)      
                    GE0/0/9(D)      GE0/0/10(D)     GE0/0/11(D)     GE0/0/12(D)     
                    GE0/0/13(D)     GE0/0/14(D)     GE0/0/15(D)     GE0/0/16(D)     
                    GE0/0/17(D)     GE0/0/18(D)     GE0/0/19(D)     GE0/0/20(D)     
                    GE0/0/21(D)     GE0/0/22(D)     GE0/0/23(D)     GE0/0/24(D)     
    
    10   common  UT:GE0/0/2(U)                                                      
    
                 TG:GE0/0/1(U)                                                      
    
    20   common  UT:GE0/0/3(U)                                                      
    
                 TG:GE0/0/1(U)                                                      
    
    30   common  UT:GE0/0/2(U)      GE0/0/3(U)                                      
    
                 TG:GE0/0/1(U)                                                      
    
    
    VID  Status  Property      MAC-LRN Statistics Description      
    --------------------------------------------------------------------------------
    
    1    enable  default       enable  disable    VLAN 0001                         
    10   enable  default       enable  disable    VLAN 0010                         
    20   enable  default       enable  disable    VLAN 0020                         
    30   enable  default       enable  disable    VLAN 0030       
    

    4.实验结果
    PC5 测试连通其他主机

    PC>ping 10.1.1.1
    
    Ping 10.1.1.1: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.1: bytes=32 seq=1 ttl=128 time=47 ms
    From 10.1.1.1: bytes=32 seq=2 ttl=128 time=31 ms
    
    --- 10.1.1.1 ping statistics ---
      2 packet(s) transmitted
      2 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 31/39/47 ms
    
    PC>ping 10.1.1.2
    
    Ping 10.1.1.2: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.2: bytes=32 seq=1 ttl=128 time=47 ms
    From 10.1.1.2: bytes=32 seq=2 ttl=128 time=31 ms
    From 10.1.1.2: bytes=32 seq=3 ttl=128 time=31 ms
    From 10.1.1.2: bytes=32 seq=4 ttl=128 time=31 ms
    From 10.1.1.2: bytes=32 seq=5 ttl=128 time=31 ms
    
    --- 10.1.1.2 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 31/34/47 ms
    
    PC>ping 10.1.1.3
    
    Ping 10.1.1.3: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.3: bytes=32 seq=1 ttl=128 time=63 ms
    From 10.1.1.3: bytes=32 seq=2 ttl=128 time=62 ms
    From 10.1.1.3: bytes=32 seq=3 ttl=128 time=63 ms
    From 10.1.1.3: bytes=32 seq=4 ttl=128 time=47 ms
    From 10.1.1.3: bytes=32 seq=5 ttl=128 time=47 ms
    
    --- 10.1.1.3 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 47/56/63 ms
    
    PC>ping 10.1.1.4
    
    Ping 10.1.1.4: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.4: bytes=32 seq=1 ttl=128 time=47 ms
    From 10.1.1.4: bytes=32 seq=2 ttl=128 time=47 ms
    From 10.1.1.4: bytes=32 seq=3 ttl=128 time=47 ms
    From 10.1.1.4: bytes=32 seq=4 ttl=128 time=78 ms
    From 10.1.1.4: bytes=32 seq=5 ttl=128 time=63 ms
    
    --- 10.1.1.4 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 47/56/78 ms
    

    PC1连通情况

    PC>ping 10.1.1.100
    
    Ping 10.1.1.100: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.100: bytes=32 seq=1 ttl=128 time=31 ms
    From 10.1.1.100: bytes=32 seq=2 ttl=128 time=31 ms
    From 10.1.1.100: bytes=32 seq=3 ttl=128 time=47 ms
    From 10.1.1.100: bytes=32 seq=4 ttl=128 time=47 ms
    From 10.1.1.100: bytes=32 seq=5 ttl=128 time=31 ms
    
    --- 10.1.1.100 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 31/37/47 ms
    
    PC>ping 10.1.1.2
    
    Ping 10.1.1.2: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    
    --- 10.1.1.2 ping statistics ---
      5 packet(s) transmitted
      0 packet(s) received
      100.00% packet loss
    
    PC>ping 10.1.1.3
    
    Ping 10.1.1.3: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.3: bytes=32 seq=1 ttl=128 time=63 ms
    From 10.1.1.3: bytes=32 seq=2 ttl=128 time=62 ms
    From 10.1.1.3: bytes=32 seq=3 ttl=128 time=63 ms
    From 10.1.1.3: bytes=32 seq=4 ttl=128 time=47 ms
    From 10.1.1.3: bytes=32 seq=5 ttl=128 time=62 ms
    
    --- 10.1.1.3 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 47/59/63 ms
    

    最后可以观察实现,PC5能够连通所有主机,PC1和PC3之间连通,PC2和PC之间连通。

    展开全文
  • 对于CISCO的交换机,如果端口出现黄灯说明端口被关闭,可以通过以下命令查看端口的状态: show interface status 具体由什么原因导致当前接口err-disable可以由show interface status err-disable来查看。 在接口...
  • Brocade MLX/MLXe/XMR 系列交换机 snmp-server max-ifindex-per-module 的作用和使用方法 板卡状态 CARD_STATE_SYNC_FID 的原因和解决办法
  • [Huawei]dhcp enable [Huawei]vlan 20 [Huawei]interface Vlanif 20 ...interface GigabitEthernet 0/0/1 [Huawei-GigabitEthernet0/0/1]port link-type access [Huawei-GigabitEthernet0/0/1]port default vlan 20
  • 交换机端口链路类型介绍 交换机以太网端口共有三种链路类型:Access、Trunk和Hybrid。 Access类型的端口只能属于1个VLAN,一般用于连接计算机的端口; Trunk类型的端口可以属于多个VLAN,可以接收和发送多个VLAN的...
  • 一、华为交换机接口模式详解 一、华为交换机VLAN部分的接口模式: 1、只要流量进入华为的设备将马上打上标签;-- 华为设备内部转发的流量均存在标签 2、华为设备交换机上所有的接口存在转发允许列表,只有被转发允许...
  • Cisco的二层交换机上通常会有一个命令为ip default-gateway,直译就是默认网关的意思。 一直都知道在二层上面敲这个命令,但是对其概念和用途却不是很清楚。 网上有的朋友说这是和默认路由一个意思,今天经过一段...
  • 华为交换机配置trunk接口

    千次阅读 2020-02-11 18:37:12
    配置Trunk接口 trunk端口一般用于交换机之间连接的端口,trunk端口可以属于多个vlan,可以接受发发送多个vlan的报文。 本次的实验如下图: 模拟两天办公区怎么互信通信,切互不影响,PC1与PC3是同网段,PC2与PC4是...
  • 交换机所有接口都在一个广播域中 分割广播域的方式: 物理分割:路由器分割网段 逻辑分割:通过交换机软件分割(划分vlan) 虚拟局域网(vlan)好处/功能:1.划分广播域 2.管理方便 3.安全 接口:ethernet:10M ...
  • vlan batch 10 20 interface GigabitEthernet0/0/2 port link-type access port default vlan 10 interface GigabitEthernet0/0/3 port link-type access port default vlan 20 q
  • 二层交换机接口配置

    千次阅读 2015-07-12 07:26:12
    : “二层交换机只能有一个vlan接口是打开的,三层交换机可以有多个vlan接口同时打开的。” 该如何理解这句话?? 2. 默认情况下,交换机所有的端口都属于...
  • Hybrid一、Hybrid的作用的常见命令1.1 概念和作用:1.2 主要特点:1.3 eNSP中常用的命令二、eNSP简单实验2.1 案例2.2 eNSP拓扑图2.3 接口属性及主机配置2.4 结果 ...Hybrid是华为、H3C交换机的一种端口模
  • 前言: 本篇文章,本人结合自己所学以及上网查阅相关资料,总结出关于Hybrid接口的产生,作用,优点以及工作流程,篇幅较长,还需读者耐心阅读;...任何东西的存在都有意义,那么为什么华为的交换机...
  • 交换机配置VLAN及Access接口

    千次阅读 2019-12-05 15:46:35
    交换机VLAN配置VLAN原理VLAN配置实验内容实验拓扑实验步骤 VLAN原理 VLAN(Virtual Local Area Network,虚拟局域网),VLAN是一种比较新的技术,工作在OSI参考模型的第2层和第3层,一个VLAN就是一个广播域,VLAN...
  • [S9306-GigabitEthernet2/0/42]dis this # interface GigabitEthernet2/0/42 原先的为trunk, port link-type trunk ...port default vlan 10 转载于:https://blog.51cto.com/1772951/1844471
  • 在华为交换机上使用混杂端口时报这个错,原因是你之前已经将此端口加入了某个vlan 所以你需要undo之前配置的命令 解决方法 sys int G 0/0/1 #替换为报错的端口 undo port default vlan undo port link-type 然后...
  • 交换机

    2020-01-07 08:42:24
    学习(源MAC地址), 广播(除了数据来源的接口), 转发, 更新(超过300秒) [Huawei]display mac-address //查看mac地址表 2.交换机的命令行 1)用户视图 标志: 作用:查看设备配置 2)系统视图 标志:[huawei] 命令:...
  • 交换机G0/0/1和G0/0/2接口分别为市场部和财务部提供IP地址。 S1配置 <Huawei>sys [Huawei]sysname S1 [S1]vlan batch 10 20 (创建vlan10 ,vlan20) [S1]dhcp enable (开启全局DHCP功能) [S1]int g0/0/1 ...
  • 华为交换机:基于接口的DHCP的配置

    千次阅读 2020-10-17 15:44:59
    华为交换机配置:DHCP 一、实验环境 二、给交换机起个名称 [Huawei]sysname switch [switch] 三、全局开启dhcp [switch]dhcp ena [switch]dhcp enable Info: The operation may take a few seconds. Please wait...
  • 安全 (二)接口模式 交换机根据链接对象不同,接口模式: 1.access 接入模式 :如电脑 一个接口只能划分进一个vlan 2.trunk 主干链路模式:交换机 默认vlan1通过,其他需要手动放行 3.hybrid 混合模式:电脑或...
  • 求职者:交换机接口类型有三种,分别是access、trunk、hybrid 交换机的三种接口类型 1、access 接入链路 Access Link Access接口交换机上用来连接PC主机的接口,它只能连 接接入链路。 (1)接收处理 1.收到...
  • 2、交换机配置过程 [Huawei]vlan 10 //创建vlan10 [Huawei]interface Vlanif 10 //进入vlanif [Huawei-Vlanif10]ip address 192.168.10.1 24 //为vlanif10设置ip地址 [Huawei-Vlanif10]q //退...
  • cisco交换机

    2017-06-01 01:37:21
    2.网线插入交换机接口从黄变为绿需要大约1-2分钟,即进入正常工作模式; 3.建议使用XP系统进行操作,2003默认没有安装超级终端,需要使用安装光盘添加该工具才有; 4.请严格按照以下步骤进行,背景灰色字体为...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 20,080
精华内容 8,032
关键字:

交换机接口default