精华内容
下载资源
问答
  • 华为交换机ip地址MAC地址绑定
    千次阅读
    2020-04-23 10:43:17

    全局模式下输入:
    user-bind static ip-address 192.168.2.1 mac-address 5489-981b-6e1b interface GigabitEthernet0/0/1 vlan 2
    端口模式下输入:
    interface GigabitEthernet0/0/5
    port link-type access
    port default vlan 4
    ip source check user-bind enable

    更多相关内容
  • 华为交换机怎么绑定绑定ip地址/MAC地址?主要是预防IP地址被盗用等网络安全威胁的问题,该怎么设置绑定呢?下面我们就来看看详细的设置教程,需要的朋友可以参考下
  • user-bind static ip-address 192.168.x.x mac-address xxxx-xxxx-xxxx interface GigabitEthernet0/0/1 vlan x 端口模式下输入: interface GigabitEthernet0/0/2 port link-type access port default vlan x ip ...

    全局模式下输入:
    user-bind static ip-address  192.168.x.x  mac-address xxxx-xxxx-xxxx interface GigabitEthernet0/0/1 vlan x


    端口模式下输入:
    interface GigabitEthernet0/0/2
    port link-type access
    port default vlan x
    ip source check user-bind enable

    展开全文
  • 为了防止ARP攻击,我们经常需要在三层交换机上做IP地址MAC地址绑定操作,以华为交换机为例,一般需要执行如下一些命令:1、查看arp记录,即ip与mac的对应表disp arp | in简单解释一下这个命令:disp:是display...

    为了防止ARP攻击,我们经常需要在三层交换机上做IP地址与MAC地址的绑定操作,

    以华为交换机为例,一般需要执行如下一些命令:

    1、查看arp记录,即ip与mac的对应表

    disp arp | in

    简单解释一下这个命令:

    disp:是display的简写

    arp:display arp表示显示所有arp缓存里面的记录

    |:管道,这个不解释,懂命令行的人都应该有点管道的常识

    in:是include命令的简写,用于进行查询

    :可以指定一个ip或mac,disp arp将显示所有的记录,加了include xxx后,就可以查指定IP或MAC的arp记录,华为交换机绑定IP与MAC地址》(https://www.unjs.com)。

    2、绑定IP地址与MAC地址

    先要进入System-View模式,输入"sys"即可。

    system-view:

    [s3928]arp static 121.221.60.211 0013-3909-d0aa

    这个就不多说了吧,注意一下MAC地址模式,跟我们Windows系统里面显示的HH-HH-HH-HH-HH-HH的格式似乎有点不同,有木有?

    绑定之后,再用disp arp查看它这一条记录时,Type值会显示为static(静态的),这表示你手动绑定的。如果你没有手工绑定,交换机也有学习的功能,他学习到的IP与MAC的对应记录,Type值为dynamic(动静的)。

    3、解除绑定

    [s3928]undo arp 221.231.142.248

    最后,提醒一下,如果给一个IP绑定一个错误的MAC地址,那么这个IP就上不了网了。这可以拿来干什么,我不说你也懂的。

    展开全文
  • 华为交换机接口绑定mac案例

    千次阅读 2021-08-03 16:28:29
    背景:网络安全整改阶段,部分项目提出需要将设备的MAC绑定到固定的交换机,并且划分固定VLAN。 实例:如图 图 1-20 所示,用户主机 PC1 的 MAC 地址为 0002-0002-0002,用户主机 PC2 的 MAC 地址为 0003-0003-0003...

    背景:网络安全整改阶段,部分项目提出需要将设备的MAC绑定到固定的交换机,并且划分固定VLAN。

    实例:如图 图 1-20 所示,用户主机 PC1 的 MAC 地址为 0002-0002-0002,用户主机 PC2 的 MAC

    地址为 0003-0003-0003,通过 LSW 连接 Switch。连接 Switch 的接口为

    GigabitEthernet0/0/1,该接口所属 VLAN 为 VLAN2。Server 服务器的 MAC 地址为

    0004-0004-0004,连接 Switch 的接口为 GigabitEthernet0/0/2,该接口所属 VLAN 为

    VLAN2。

    l 为防止 MAC 地址攻击,在 Switch 的 MAC 表中为该用户主机添加一条静态表项。

    Switch 通过出接口 GigabitEthernet0/0/1 发送报文时将 VLAN 更改为 LSW 所属的

    VLAN4,同时配置 Switch 的动态 MAC 表项老化时间为 500s。

    l 为防止假冒 Server 的 MAC 地址窃取重要用户信息,在 Switch 上配置静态 MAC 地

    址转发功能。

    【配置思路】

    采用如下的思路配置 MAC 表:

    1. 创建 VLAN,并将接口加入到 VLAN 中。

    2. 添加静态 MAC 表。

    3. 配置动态 MAC 表的老化时间。

    【数据准备】

    为完成此配置例,需准备如下的数据:

    l PC1 的 MAC 地址为 0002-0002-0002。

    l PC2 的 MAC 地址为 0003-0003-0003。

    l Server 的 MAC 地址为 0004-0004-0004。

    l Switch 所属 VLAN 为 VLAN2。

    l 与 LSW 相连的 Switch 的接口为 GigabitEthernet0/0/1。

    l 与 Server 相连的 Switch 的接口为 GigabitEthernet0/0/2。

    l 通过出接口发送报文时需要更改的 VLAN 为 VLAN4。

    l Switch 的动态 MAC 表项老化时间为 500s。

    【操作步骤】

    步骤1:确定VLAN端口

    在进入到交换机后执行dis cu命令,确认是否存在VLAN。

    <910jiankong> dis cu

    若存在VLAN,直接从步骤3开始执行,若不存在VLAN,则按照步骤2先创建VLAN。

    步骤 2
    创建 VLAN2,将接口 GigabitEthernet0/0/1、GigabitEthernet0/0/2 加入 VLAN2,并配置

    接口 GigabitEthernet0/0/1 的 VLAN Mapping 功能。

    system-view

    [Quidway] vlan 2

    [Quidway-vlan2] quit

    [Quidway] interface gigabitethernet 0/0/1

    [Quidway-GigabitEthernet0/0/1] port hybrid pvid vlan 2

    [Quidway-GigabitEthernet0/0/1] port hybrid untagged vlan 2

    [Quidway-GigabitEthernet0/0/1] qinq vlan-translation enable

    [Quidway-GigabitEthernet0/0/1] port vlan-mapping vlan 4 map-vlan 2

    [Quidway-GigabitEthernet0/0/1] quit

    [Quidway] interface gigabitethernet 0/0/2

    [Quidway-GigabitEthernet0/0/2] port hybrid pvid vlan 2

    [Quidway-GigabitEthernet0/0/2] port hybrid untagged vlan 2

    [Quidway-GigabitEthernet0/0/2] quit

    步骤3
    配置和静态 MAC 地址表项。

    [Quidway] mac-address static 2-2-2 gigabitethernet 0/0/1 vlan 2

    [Quidway] mac-address static 3-3-3 gigabitethernet 0/0/1 vlan 2

    [Quidway] mac-address static 4-4-4 gigabitethernet 0/0/2 vlan 2

    步骤 4
    配置动态表项老化时间

    [Quidway] mac-address aging-time 500

    步骤 5
    验证配置结果

    在任意视图下执行 display mac-address static 命令,查看静态 MAC 表是否添加成功。

    [Quidway] display mac-address static vlan 2


    MAC Address VLAN/VSI Learned-From Type


    0004-0004-0004 2/- GE0/0/2 static

    0003-0003-0003 2/- GE0/0/1 static

    0002-0002-0002 2/- GE0/0/1 static


    Total items displayed = 3

    #在任意视图下执行 display mac-address aging-time 命令,查看动态表项老化时间是否

    配置成功。

    [Quidway] display mac-address aging-time

    Aging time: 500 seconds

    配置文件

    以下仅给出 Switch 的配置文件。

    sysname Quidway

    vlan batch 2

    mac-address aging-time 500

    interface GigabitEthernet0/0/1

    qinq vlan-translation enable

    port hybrid pvid vlan 2

    port hybrid untagged vlan 2

    port vlan-mapping vlan 4 map-vlan 2

    interface GigabitEthernet0/0/2

    port hybrid pvid vlan 2

    port hybrid untagged vlan 2

    mac-address static 0002-0002-0002 GigabitEthernet0/0/1 vlan 2

    mac-address static 0003-0003-0003 GigabitEthernet0/0/1 vlan 2

    mac-address static 0004-0004-0004 GigabitEthernet0/0/2 vlan 2

    注:若需要添加的设备较多,可在文本文档中按照命令格式将所有设备MAC地址全部编辑完成,然后复制到指令状态中,效率更高。要保证MAC地址、端口号、VLAN输入正确,信息输入错误可能导致通讯中断。

    展开全文
  • 华为交换机 端口绑定MAC地址

    千次阅读 2019-10-08 19:03:57
    华为S2352P二层交换机绑定MAC与端口绑定最近有这个需求:如何配置MAC与端口绑定,使其他设备在此端口不能上网?#1.在端口中关闭MAC学习 [huawei]interface Ethernet0/0/1 [huawei-Ethernet0/0/1]mac-address ...
  • 这里用一台华三S2126-E0002交换机为例,演示华三低端交换机如何把mac地址绑定端口
  • 交换机端口MAC地址绑定命令
  • 华为s5700交换机IP地址MAC地址绑定

    千次阅读 2020-02-13 15:47:54
    [SW1]dhcp enable //开启dhcp服务 [SW1]vlan 10 //创建...[SW1]ip pool vlan10 //新建地址池名为vlan10 [SW1]gateway-list 192.168.1.254 //设置网关 [SW1]network 192.168.1.0 maks 255.255.255.0 //设置网段 ...
  • 华为三层交换机绑定IP和MAC地址

    万次阅读 2020-12-09 16:31:18
    现在需要绑定“研发部”的所有电脑的IP和MAC地址 所有vlan和端口信息如下 由于之前搭建的时候所有电脑都是自动获取ip的,dhcp配置这里就不重述了,开始讲述如何绑定 1.开启dhcp snooping 2.进入vlan200(研发部)...
  • 没有华为5700交换机ip地址mac地址交换机端口如何做绑定求大神解决
  • bind enable 全局模式进行绑定如下: user-bind static ip-address 21.21.6.20 mac-address A-A-A interface GigabitEthernet0/0/1 vlan 100 后配发了新电脑B,IP地址不变为21.21.6.20/24,mac地址为:B-B-B,交换机...
  • 出现这种情况排除是MAC地址输错,那可能是系统bug,打一个补丁即可解决
  • 华为交换机MAC地址表以及命令配置

    千次阅读 2020-07-24 14:32:41
    用于丢弃指定mac地址 二、mac地址表的管理命令 查看mac地址表 [Huawei]display mac-address 配置静态mac地址表 [Huawei] mac-address static 5489-98C0-7E34 GigabitEthernet 0/0/1 vlan 1 将mac地址绑定到接口g0/0/...
  • 解决华为交换机S5700无法解除ip/Mac绑定的问题
  • 2、在S2上配置VLAN10的MAC漂移检测,将产生漂移的MAC地址阻塞,阻塞30秒,允许重复2次。 3、在S2上配置VLAN111的MAC漂移检测,将产生MAC地址漂移的端口阻塞,阻塞30秒,允许重复2次。 4、从PC1上分别PINGPC2、PC9,...
  • 一台S5700的三层交换机,划分了几个VLAN,使用DHCP动态分发IP地址,拓扑图如下,想实现如下功能: 1、PC1与PC2,可以访问Server1—Server4,可以访问外网; 2、PC3,无法访问Server1—Server4,但是可以访问外网; ...
  • 华为交换机MAC地址表分类与实验

    千次阅读 2020-12-13 11:41:59
    动态表项由接口通过对报文中的源MAC地址学习方式动态获取到,这类MAC地址有老化的时间,并且可以自己修改,老化时间越短,交换机对周边的网络变化越敏感,适合在网络拓扑变化比较环境中,老化时间越长,越适合在网络...
  • 华为交换机端口-MAC绑定AND解除绑定

    万次阅读 2015-07-24 09:56:10
    作用:查看交换机的简单运行状态和统计信息 查看交换机的全部运行状态和统计信息,进行文件管理和系统管理 进入方式:与交换机建立连接即进入 quit断开与交换机连接 2. 系统视图 [Quidway]...
  • MAC地址飘逸也就是我们经常说的拓扑地址翻摆,交换机的不同接口可能在很短的时间内反复学习到同一个MAC地址,例如交换网络中交换机网线被误接或配置错误形成了环网;网络中某些非法用户仿冒合法的MAC地址进行MAC地址...
  • 怎么查看华为交换机绑定的ip与mac

    千次阅读 2020-12-30 05:38:52
    假设IP地址10.1.1.2,MAC地址0000-0000-0001[b]1、IP+MAC+端口绑定流程[/b]华为三层交换机中目前只有S3526系列支持使用AM命令来进行IP地址和端口的绑定。并且如果S3526系列交换机要采用AM命令来实现绑定功能,则...
  • 华为交换机下的DHCP的IPmac地址绑定

    千次阅读 2020-07-30 09:20:14
    static-bind ip-address 10.24.28.2 mac-address 30D9-D959-CF3D #绑定ipmac q #退出ip池设置 q #退出系统视图 如果提示如下信息 Error: The static-MAC is exist in this IP-pool. 则说明,这台设备已经分配了...
  • 华为交换机在vlanif下绑定IP地址MAC

    千次阅读 2021-03-04 10:31:14
    我在vlanif 2下面要绑定一个MAC地址的IP,命令如下, [2#-1F-Core1-Vlanif2]dhcp server static-bind ip-address 172.16.15.69 mac-address 040e-3c22-3de2 结果报以下错误 error: This IP address is conflicting,...
  • 华为交换机:基于mac地址的vlan

    千次阅读 2020-11-04 14:27:28
    Huawei>sys [Huawei]sysname sw2 [sw2] [sw2]un in en #关闭消息回执 Info: Information center is disabled. [sw2]vlan batch 10 20 [sw2]int g0/0/2 [sw2-GigabitEthernet0/0/2]port link-type access ...
  • 华为核心交换机绑定IP+MAC+端口案例

    千次阅读 2021-08-03 16:19:15
    某网络改造项目,核心交换机华为S5700,接入交换机为不同型号交换机,如下模拟拓扑,客户端接入交换机1通过Access模式与核心交换机连接,该交换机下只有一个Vlan2 192.168.2.0/24;客户端接入交换机2通过Trunk模式...
  • python-华为路由器交换机批量处理ip与mac绑定
  • //本文档主要介绍交换机地址绑定基本流程和用到的命令; //不记得命令可以输入?查看,或在一段命令中用‘TAB’键进行命令补全:如”user-b s mac-a 'TAB' //此处,将自动补全命令为user-b s mac-address; 终端...
  • 华为交换机 查看IP和MAC对应关系

    千次阅读 2022-02-25 10:21:55
    查看 ip和mac对应关系

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,134
精华内容 853
关键字:

华为交换机mac地址绑定

友情链接: mofang4s.zip