精华内容
下载资源
问答
  • 交换机MAC地址表管理

    2020-02-04 19:29:13
    文章目录交换机MAC地址表管理 交换机MAC地址表管理 Switch#show mac address table //查看MAC 地址表 Switch(config)#mac address table aging time 120 //设置 交换机的 MAC 地址表老化时间 Switch#clear mac ...

    交换机MAC地址表管理

    Switch#show mac address table //查看MAC 地址表
    Switch(config)#mac address table aging time 120 //设置 交换机的 MAC 地址表老化时间
    Switch#clear mac address table dynamic //删除动态 MAC 地址
    Switch(config)#mac address table static 00D0.9713.DE18 vlan 1 interface fastEthernet 0/4 //上添加静态地址表,把 PC1 的 MAC 地址绑定到F0/4 接口

    展开全文
  • 查看交换机MAC地址/查看交换机MAC地址表 查看邻居信息 配置SW1交换机连接主机的接口速率为10M 6.2 方案 使用Ensp搭建实验环境,如图-8所示。 图-8 6.3 步骤 实现此案例需要按照如下步骤进行。 1)配置各PC的IP地址...

    交换机基本配置及查看信息
    6.1 问题
    测试PC之间互相能够ping通
    查看交换机MAC地址/查看交换机MAC地址表
    查看邻居信息
    配置SW1交换机连接主机的接口速率为10M
    6.2 方案
    使用Ensp搭建实验环境,如图-8所示。

    在这里插入图片描述
    图-8

    6.3 步骤
    实现此案例需要按照如下步骤进行。

    1)配置各PC的IP地址,使用ping命令测试连通性

    2)查看交换机MAC地址/查看交换机MAC地址表的命令

    <SW1> display bridge mac-address
    <SW1>display mac-address
    

    3)查看邻居信息的命令

    [SW2]lldp enable
    [SW1]lldp enable
    [SW1]display lldp neighbor brief
    

    4)配置SW1交换机接口速率为10M的命令

    [SW1] int Ethernet0/0/1
    [SW1-Ethernet0/0/1] undo negotiation auto
    [SW1-Ethernet0/0/1] speed 10
    [SW1] int Ethernet0/0/2
    [SW1-Ethernet0/0/2] undo negotiation auto
    [SW1-Ethernet0/0/2] speed 10
    
    展开全文
  • 交换机mac地址绑定

    2010-08-20 14:52:49
    cisco交换机mac地址绑定,以提高网络的安全性
  • arp协议,交换机地址学习机制,交换机mac地址转发原理。
  • 主要介绍了h3c交换机mac地址绑定、三层交换机固定ip上网、三层交换机端口配置ip地址的方法,需要的朋友可以参考下
  • 交换机MAC地址学习

    千次阅读 2015-07-31 11:10:14
    1:交换机MAC地址学习 sw1.JPG (24.76 KB) 2012-5-15 09:42 在交换机初始化的,也就是刚启动的时候,交换机的MAC地址表是没有任何MAC地址和端口的映射条目的 sw2.JPG (28.08 KB) 2012-...
    1:交换机MAC地址学习
    sw1.JPG (24.76 KB)
    2012-5-15 09:42

    在交换机初始化的,也就是刚启动的时候,交换机的MAC地址表是没有任何MAC地址和端口的映射条目的
    sw2.JPG (28.08 KB)
    2012-5-15 09:42

    PCA要想和PCCPCB,PCD进行通信时,当该二层数据帧通过端口E1/0/1发送到交换机上时,
    交换机会将PCA发送的数据帧中的源MAC地址和接受该数据帧的端口建立映射关系,
    并将该映射关系生成映射条目保存到MAC地址表中。
    sw3.JPG (30.72 KB)
    2012-5-15 09:42

    PCBPCCPCD发出数据帧,通过和它相连接的交换机端口到达交换机时,交换机都会将其MAC地址和端口建立映射关系,并生成相应的映射条目,保存到交换机的MAC地址表中,这样交换机会完成了MAC地址学习的过程,
    2:交换机转发数据帧原理:
    单播帧的转发原理
    sw4.JPG (31.02 KB)
    2012-5-15 09:42

    PCA想和PCD通讯时,PCA将二层数据帧发送到交换机,交换机通过E1/0/1端口接受到该数据帧,提取要发送的数据帧的目的MAC地址,,于是到MAC地址表中去查找该MAC地址与端口的映射条目,如果有该条目,就按照MAC地址表中的映射条目中的端口发送出去,上图中交换机在MAC地址表中通过目的MAC地址信息查找到该MAC地址与端口的映射条目,然后通过端口将数据帧发送到目的地址。


    广播和组播的转发原理
    sw5.JPG (28.95 KB)
    2012-5-15 09:42

    PCA想和PCD通讯时,PCA将二层数据帧发送到交换机,交换机通过E1/0/1端口接受到该数据帧,提取要发送的数据帧的目的MAC地址,,于是到MAC地址表中去查找该MAC地址与端口的映射条目,如果该MAC地址表中没有该MAC地址与端口映射的条目,那么交换机就将该数据帧通过除源端口以外的其他端口广播出去, 上图中由于在交换机的
    展开全文
  • 查看及配置交换机管理地址 问题 交换机是目前用于组建局域网的主要设备,交换机根据MAC地址表实现数据帧的转发,...查看交换机MAC地址表 查看CISCO设备邻居信息 交换机地址配置及默认网关 方案 网络拓扑,如图-1所...
    1. 查看及配置交换机管理地址
    • 问题

    交换机是目前用于组建局域网的主要设备,交换机根据MAC地址表实现数据帧的转发,通过查看MAC地址表更加有利于交换机工作原理的理解;通过查看CISCO设备邻居信息来了解网络拓扑;通过telnet方式远程访问、配置交换机,这种方式要求此交换机已配置有IP地址。

    • 查看交换机MAC地址表
    • 查看CISCO设备邻居信息
    • 交换机地址配置及默认网关
    • 方案

    网络拓扑,如图-1所示。

    图-1

    步骤一:查看交换机MAC地址表

    1)按拓扑配置PC1及PC2的IP地址并查看,如下所示:

    PC>ipconfig

     

    FastEthernet0 Connection:(default port)

     

    Link-local IPv6 Address.........: FE80::2D0:97FF:FED2:2DB0       //PC1的MAC地址

    IP Address......................: 192.168.1.1   //PC1的IP地址

    Subnet Mask.....................: 255.255.255.0

    Default Gateway.................: 0.0.0.0

     

    PC>ipconfig

     

    FastEthernet0 Connection:(default port)

     

       Link-local IPv6 Address.........: FE80::2D0:BCFF:FE56:AB31  //PC2的MAC地址

    IP Address......................: 192.168.1.2   //PC2的IP地址

       Subnet Mask.....................: 255.255.255.0

       Default Gateway.................: 0.0.0.0

    2)PC1通过ping命令测试与PC2的连通性:

    PC>ping 192.168.1.2

     

    Pinging 192.168.1.2 with 32 bytes of data:

     

    Reply from 192.168.1.2: bytes=32 time=2ms TTL=128

    Reply from 192.168.1.2: bytes=32 time=0ms TTL=128

    Reply from 192.168.1.2: bytes=32 time=3ms TTL=128

    Reply from 192.168.1.2: bytes=32 time=0ms TTL=128

     

    Ping statistics for 192.168.1.2:

        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

        Minimum = 0ms, Maximum = 3ms, Average = 1ms

    3)查看交换机MAC地址表:

    Switch#show mac-address-table

              Mac Address Table

    -------------------------------------------

     

    Vlan    Mac Address       Type        Ports

    ----    -----------       --------    -----

     

       1    00d0.97d2.2db0    DYNAMIC     Fa0/1

       1    00d0.bc56.ab31    DYNAMIC     Fa0/2

    步骤二:查看CISCO设备邻居信息

    1)配置路由器接口IP:

    Router>enable

    Router#configure terminal

    Router(config)#interface fastEthernet 0/0

    Router(config-if)#ip address 192.168.1.254 255.255.255.0

    Router(config-if)#no shutdown

    2)进入交换机特权模式通过命令查看CISCO设备邻居信息:

    Switch#show cdp neighbors

    Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge

                      S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone

    Device ID    Local Intrfce   Holdtme    Capability   Platform    Port ID

    Router       Fas 0/3          179            R       C2600       Fas 0/0

    步骤三:交换机地址配置及默认网关

    1)配置IP地址(192.168.1.10/24)

    执行“int vlan1”(或interface vlan1)指令进入交换机的vlan1接口配置,再执行“ip add 192.168.1.10 255.255.255.0”配置IP地址(ip add指令相当于ip address),执行“no shutdown”启用此接口,如下所示:

    Switch(config)# int vlan1   //进入vlan1接口

    Switch(config-if)# ip add 192.168.1.10 255.255.255.0   //配置IP地址

    Switch(config-if)# no shutdown  //启用接口

    %LINK-5-CHANGED: Interface Vlan1, changed state to up

    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up

    2)进入交换机全局配置模式配置交换机默认网关地址:

    Switch#configure terminal

    Switch(config)#ip default-gateway 192.168.1.254

     

    3)确认当前的运行配置

    直接执行“end”指令返回特权模式:

    Switch(config-if)# end   //返回特权模式

    Switch#

    %SYS-5-CONFIG_I: Configured from console by console

    4)确认vlan1接口的IP及网关地址信息:

    Switch#show running-config

    Building configuration...

     

    Current configuration : 1026 bytes

    !

    version 12.1

    no service timestamps log datetime msec

    no service timestamps debug datetime msec

    no service password-encryption

    !

    hostname Switch

    !

    !

    !

    spanning-tree mode pvst

    !

    interface FastEthernet0/1

    !

    interface FastEthernet0/2

    !

    interface FastEthernet0/3

    !

    interface FastEthernet0/4

    interface FastEthernet0/5

    !

    interface FastEthernet0/6

    !

    interface FastEthernet0/7

    !

    interface FastEthernet0/8

    !

    interface FastEthernet0/9

    !

    interface FastEthernet0/10

    !

    interface FastEthernet0/11

    !

    interface FastEthernet0/12

    !

    interface FastEthernet0/13

    !

    interface FastEthernet0/14

    !

    interface FastEthernet0/15

    !

    interface FastEthernet0/16

    !

    interface FastEthernet0/17

    !

    interface FastEthernet0/18

    !

    interface FastEthernet0/19

    !

    interface FastEthernet0/20

    !

    interface FastEthernet0/21

    !

    interface FastEthernet0/22

    !

    interface FastEthernet0/23

    !

    interface FastEthernet0/24

    !

    interface Vlan1

    ip address 192.168.1.10 255.255.255.0  //IP地址与配置一致

    !

    ip default-gateway 192.168.1.254       //网关地址与配置一致

    !

    !

    !

    !

    line con 0

    !

    line vty 0 4

    login

    line vty 5 15

    login

    !

    !

    end

     

    展开全文
  • SecureCRT中执行的python脚本,用于读取交换机MAC地址表等信息。
  • 二层交换机MAC地址过滤,讲解了华为的交换机地址配置
  • 不会使用思科交换机绑定mac地址的老铁们可以看一下,简单实用
  • 2、掌握交换机MAC地址表的管理方法 实验拓扑 【欢迎关注微信公众号:厦门微思网络】 实验需求 1、根据实验拓扑图,完成设备的基本配置; 2、测试主机之间以及主机和服务器之间的网络连通性; 3、把...
  • 交换机MAC地址

    2017-11-12 18:28:00
    交换机在转发数据时,需要根据MAC地址表来做出相应转发,如果目标主机的MAC地址不在表中,交换机将收到的数据包在所有活动接口上广播发送。当交换机上的接口状态变成UP之后,将动态从该接口上学习MAC地址,并且将...
  • 交换机MAC地址表转发

    千次阅读 2012-09-30 10:22:01
    很实用的实验:交换机MAC地址表转发 http://wenku.baidu.com/view/0be673e9aeaad1f346933f39.html
  • 如图1-1所示,在GNS3软件中,使用一台三层交换机(S3950)以及两台PC机,进行配置后根据实验过程中给出的步骤依次查看MAC地址表,了解交换机学习MAC地址的过程。 2、业务配置流程图 3、实验过程 1.用两台交换机...
  • 2、掌握交换机MAC地址表的管理方法 实验拓扑 实验需求 1、根据实验拓扑图,完成设备的基本配置; 2、测试主机之间以及主机和服务器之间的网络连通性; 3、把服务器的MAC地址绑定到SW2的MAC...
  • 请教各位大神,交换机MAC地址表满了,接收到的新的MAC如何处理?前提是还没过老化时间。先谢谢大神的不吝赐教!
  • ###锐捷交换机 刷新mac地址表 #先通过enable进入到高权限的状态 clear mac-address-table dynamic ##查找mac 地址 ruijie#configure Enter configuration commands, one per line. End with CNTL/Z. ruijie(config)#...
  • 1:交换机MAC地址学习   在交换机初始化的,也就是刚启动的时候,交换机的MAC地址表是没有任何MAC地址和端口的映射条目的   当PCA要想和PCC,PCB,PCD进行通信时,当该二层数据帧通过端口E1/0/1发送到交换机上...
  • CCNA第三天主要讲了交换机mac地址的静态绑定,以及这个实验的一些前置知识。 OSI参考模型: 这一天我们主要学习前两层:物理层和数据链路层。 物理层: 作用:定义线缆标准,例如:电压、线速、规格等。 设备:...
  • 动态表项由接口通过对报文中的源MAC地址学习方式动态获取到,这类MAC地址有老化的时间,并且可以自己修改,老化时间越短,交换机对周边的网络变化越敏感,适合在网络拓扑变化比较环境中,老化时间越长,越适合在网络...
  • 实验一:交换机MAC地址与端口的绑定   1 实验目的  (1)理解二层交换机MAC地址绑定技术的意义及作用。  (2)掌握配置交换机MAC地址绑定的方法   2 实验设备  计算机(>1台);交换机(1台), Console电缆...
  • 交换机mac地址表是记录与该交换接口相连的设备的mac地址,接口编号以及所属vlan。根据mac地址表可以实现数据的快速转发,从而减少广播波动。mac地址表可以分为三类:静态mac地址,动态mac地址,黑洞mac地址。静态...
  • 一、实验拓扑图: 二、实验要求: 1、根据图示配置VLAN信息,E0/0/3为TRUNK端口,放行所有VLAN。 2、在S2上配置VLAN10的MAC漂移检测,将产生漂移的MAC...5、从PC4上PINGPC1,查看S1、S2的MAC地址表,查看VLAN1...
  • 交换机MAC地址学习与转发机制

    千次阅读 2019-12-13 16:54:53
    PC发送数据帧,SW记录(或更新)端口和数据帧的源mac地址(即PC的mac地址);(src_mac | port) 根据数据帧的目的mac,查询mac地址表,有则转发,无则洪泛,将数据帧发送至目的地;(dst_mac | port) MAC地址老化...
  • 巧用dhcp和交换机mac地址表解决局域网冲突
  • 交换机MAC地址过滤

    千次阅读 2012-11-28 15:10:39
    一、IOS版本的Cisco交换机(二层): 1.Config模式下,配置Mac Access-list Switch#conf t Switch(config)#mac access-list extended XXXX Switch(config-ext-macl)#deny any host MAC-Add Switch(confi.....

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 5,788
精华内容 2,315
关键字:

交换机mac地址