精华内容
下载资源
问答
  • ENSP:不同VLAN间实现链路聚合

    千次阅读 2019-09-26 18:28:20
    具体配置命令如下: 因为SW1和SW2的配置命令一样,所以此处...//在交换机上创建vlan接口 [041740509-sw2-Eth-Trunk1]trunkport Ethernet 0/0/1 to 0/0/3 // 并将成员接口加入Eth-Trunk 1 [041740509-sw2-Eth-Trunk...

    在这里插入图片描述

    具体配置命令如下:
    
    因为SW1和SW2的配置命令一样,所以此处只是附上配置SW2的代码
    [041740509-sw2]int Eth-Trunk 1
    //在交换机上创建vlan接口
    [041740509-sw2-Eth-Trunk1]trunkport Ethernet 0/0/1 to 0/0/3
    // 并将成员接口加入Eth-Trunk 1
    [041740509-sw2-Eth-Trunk1]q
    [041740509-sw2]vlan 10     //创建vlan 
    [041740509-sw2-vlan10]vlan 20
    [041740509-sw2-vlan20]int vlan 10   //为VLAN配置ip 地址
    [041740509-sw2-Vlanif10]ip add 192.168.10.30 24
    [041740509-sw2-Vlanif10]int vlan 20
    [041740509-sw2-Vlanif20]ip add 192.168.20.30 24
    [041740509-sw2-Vlanif20]q
    [041740509-sw2]int e0/0/4    //进入接口
    [041740509-sw2-Ethernet0/0/4]port link-type access   //设置接口模式
    [041740509-sw2-Ethernet0/0/4]port default vlan 10  //将接口加入VLAN 10
    [041740509-sw2-Ethernet0/0/4]q
    [041740509-sw2]int e0/0/5
    [041740509-sw2-Ethernet0/0/5]port link-type access  //设置接口模式
    [041740509-sw2-Ethernet0/0/5]port default vlan 20  //将接口加入VLAN 20
    [041740509-sw2-Ethernet0/0/5]q
    [041740509-sw2]int Eth-Trunk 1       //将聚合接口设置为trunk模式
    [041740509-sw2-Eth-Trunk1]port link-type trunk
    [041740509-sw2-Eth-Trunk1]port trunk allow-pass vlan all 
    //设置聚合接口允许通过所有VLAN的数据包通过
    [041740509-sw2-Eth-Trunk1]load-balance src-dst-mac
    [041740509-sw2-Eth-Trunk1]q
    [041740509-sw2]int Eth-Trunk 1
    [041740509-sw2-Eth-Trunk1]max active-linknumber 2 
    //配置活动接口上限阈值为2
    [041740509-sw2-Eth-Trunk1]q
    [041740509-sw2]int e0/0/1
    [041740509-sw2-Ethernet0/0/1]lacp priority 33 
     //配置系统优先级为33,使其成为LACP 的主动端,即活动接口
    [041740509-sw2-Ethernet0/0/1]q
    [041740509-sw2]int e0/0/2
    [041740509-sw2-Ethernet0/0/2]lacp priority 33
    //配置系统优先级为33,使其成为LACP 的主动端,即活动接口,使e0/0/1和e0/0/2成为激活接口,e0/0/3成为备份链路
    [041740509-sw2-Ethernet0/0/2]q
    [041740509-sw2]q
    <041740509-sw2>save
    

    相同VLAN 的主机之间的通信:
    在这里插入图片描述
    不同VLAN 的主机之间的通信:
    在这里插入图片描述

    展开全文
  • VLAN trunk 链路聚合

    2021-04-28 17:59:45
    NETWORK 02 ...什么是VLAN Virtual LAN(虚拟局域网) 为什么用VLAN 交换机的所有接口默认属于同一个广播域 随着接入设备的增多,网络中广播增多,降低了网络的效率 为了分割广播域,引入了..

    NETWORK  02

    =============================================

    广播域

    广播域指接收同样广播消息的节点的集合,如:在该集合中的任何一个节点传输一个广播帧,则所有其他能收到这个帧的节点都被认为是该广播帧的一部分

    交换机的所有接口默认属于同一个广播域

     

    什么是VLAN

    Virtual LAN(虚拟局域网)

    为什么用VLAN

    交换机的所有接口默认属于同一个广播域

    随着接入设备的增多,网络中广播增多,降低了网络的效率

    为了分割广播域,引入了VLAN

     

    Vlan  虚拟局域网可以带来以下好处

    1,控制广播

    2,增加安全

    3,提高带宽利用率

    4,降低数据传递延迟

     

    VLAN的配置

    [Huawei]vlan 2               //创建vlan2

    [Huawei-vlan2]display vlan  //查看vlan列表

    [Huawei-vlan2]quit   

    [Huawei]undo vlan 2   //如果创建错误,可以删除vlan2

    [Huawei]vlan batch  2 3              //批量创建vlan2和vlan3

    [Huawei]vlan batch 2 to 10                 //批量创建vlan2到vlan10

     

    [Huawei]vlan 2               //创建vlan2

    [Huawei-vlan2]interface Ethernet0/0/3  //进入3口

    [Huawei-Ethernet0/0/3]port link-type access  //将3接口定义为接入

    链路,接入链路表示该接口即将为某一个vlan传递数据

    [Huawei-Ethernet0/0/3]port default vlan 2  //将3接口加入vlan2,如

    果加入了错误的vlan,就再加一次正确的即可

    [Huawei-Ethernet0/0/3]display vlan  //查看结果

     

    使用接口组

    [Huawei]port-group 1   //创建1号接口组

    [Huawei-port-group-1]group-member Ethernet 0/0/3  Ethernet 0/0/4  

    //在该组添加成员,3口和4口

    [Huawei-port-group-1]port link-type access  //将该组中所有接口配置为接

    入链路

    [Huawei-port-group-1]port default vlan 2  //将该组中所有接口加入VLAN2

    [Huawei]port-group 2   //使用quit返回系统视图再创建2号接口组

    [Huawei-port-group-2]group-member Ethernet 0/0/5  Ethernet 0/0/6  

    //在该组添加成员,5口和6口

    [Huawei-port-group-2]port link-type access  //将该组中所有接口配置为接

    入链路

    [Huawei-port-group-2]port default vlan 3  //将该组中所有接口加入VLAN3

    [Huawei-port-group-2]display this  //查看关于当前视图的配置,可以

    看到该接口组中加入了几个接口

     

    [Huawei-port-group-2]undo  group-member Ethernet 0/0/7

    //如果接口加错,可以用该命令删除,使用undo命令,相当于取消

     

    -------------------------------------------------------------------------------------

    access  接入链路    可以承载1vlan的数据

    trunk   中继链路    可以承载多个vlan的数据

     

    这里使用7号接口配置中继链路,但是如果7号接口曾经修改过配置

    可能导致配置中继链路失败,就需要先还原接口默认状态

    [Huawei]clear configuration interface Ethernet 0/0/7  //清除7接口

    所有配置,清除后接口会被自动关闭

    [Huawei]in e0/0/7  //进入7接口

    [Huawei-Ethernet0/0/7]undo shutdown  //开启接口,7接口已经恢复默认

    [Huawei-Ethernet0/0/7]port link-type trunk  //将7号接口配置为中继链路

    [Huawei-Ethernet0/0/7]port trunk allow-pass vlan all   //允许该接口放行所

    有vlan的数据,两台交换机的7号接口都要配置中继链路

    [Huawei-Ethernet0/0/7]display  vlan   //查看vlan列表,此时7接口应该

    出现在所有vlan中。

     

    -------------------------------------------------------------------------------------------

    链路聚合,可以使用多条链路增加带宽、备份链路提高可靠

    链路聚合需要在没有任何配置的接口进行,所以需要先按以下方式

    清空两台交换机的7号接口的配置

    [Huawei]clear configuration interface Ethernet 0/0/7  //清除7接口

    所有配置,清除后接口会被自动关闭

    [Huawei]in e0/0/7  //进入7接口

    [Huawei-Ethernet0/0/7]undo shutdown  //开启接口,之后8口也要确认

    是默认状态,否则可以用相同方法恢复默认

    [Huawei]interface Eth-Trunk 1   //创建(进入)1号链路聚合接口

    [Huawei-Eth-Trunk1]trunkport Ethernet 0/0/7 0/0/8  //将7号接

    口与8号接口合并捆绑成一个接口,该接口的名字就叫做Eth-Trunk 1

    [Huawei-Eth-Trunk1] port link-type trunk   //将链路聚合接口

    配置为中继链路

    [Huawei-Eth-Trunk1] port trunk allow-pass vlan all  //放行所有

    Vlan的数据

    验证,相同vlan的主机依然可以互通

    并且display vlan的列表中会看到7、8口已经消失,取而代之的是

    Eth-Trunk1

     

    ------------------------------------------------------------------------

    使用路由器连接不同网段

     

    [Huawei]interface GigabitEthernet 0/0/0   //进入0号接口

    [Huawei-GigabitEthernet0/0/0]ip address 192.168.1.254 24   //配置ip

    [Huawei-GigabitEthernet0/0/0]quit

    [Huawei]interface GigabitEthernet 0/0/1

    [Huawei-GigabitEthernet0/0/1]ip address 192.168.2.1 24

    [Huawei-GigabitEthernet0/0/1]undo ip address  //如果ip配置错误,使用该

    命令可以删除

    <Huawei>display ip interface brief   //查看设备所有的ip配置

     

    网关:设备通往另外网段的途径,通常是具有路由功能的设备承担

    192.168.1.1的网关是192.168.1.254

    192.168.2.2的网关是192.168.2.1

     

    ---------------------------------------------------------------

    路由器依靠路由表传输数据

    路由表产生方式

    1,直连路由,接口配置好ip,并且开启后自动生成

    2,静态路由,由管理员手工配置,添加所需路由

       语法格式:ip route-static 目标网段 子网掩码 下一跳地址

    -----------------------------------------------------------------------

    再通过添加路由器与pc将之前拓扑改造成以下状态:

    并按照之前方式配置好设备的ip地址

    4.1的网关是4.254

    3.1的网关是3.254        

     

     

    第一台路由器

    [Huawei]ip route-static 192.168.4.0 24 192.168.2.2   //添加静态路由

    使该路由设备可以前往4网段,下一跳地址是2.2

    [Huawei]ip route-static 192.168.3.0 24 192.168.2.2  //添加静态路由

    使该路由设备可以前往3网段,下一跳地址是2.2

     

    第二台路由器

    [Huawei]ip route-static 192.168.1.0 24 192.168.2.1  //添加静态路由

    使该路由设备可以前往1网段,下一跳地址是2.1

    [Huawei]display ip routing-table | include /24    //查看路由表

    通过配置静态路由已经可以实现全网互通

     

    如果路由配置错误:可以使用undo命令删除

    [Huawei]undo ip route-static 192.168.1.0 24 192.168.2.1

     

    排错思路:

    1. 检查pc的ip与网关
    2. 从最短距离开始ping测试,由近至远
    3. 检查路由器的路由表

     

    ------------------------------------------------------------------------

    练习:

    1,VLAN的作用是什么?

     

    2,TRUNK的作用是什么?

     

    3,链路聚合的作用是什么?

     

    4,静态路由配置语法格式是?

     

    5,路由设备依靠什么转发数据?

     

     

     

     

    参考答案:

    1,VLAN的作用是什么?

    广播控制(避免广播泛滥),增加安全性,提高带宽利用,降低延迟

    2,TRUNK的作用是什么?

    为数据帧打上VLAN标识,使不同VLAN数据可以用一条链路传递(单一链路可以承载多个vlan的数据)

    3,链路聚合的作用是什么?

    提供更高的带宽和增加可靠性

    4,静态路由配置语法格式是?

    ip route-static 目标网段 子网掩码 下一跳地址

    5,路由设备依靠什么转发数据?

    路由表

     

     

     

     

            

     

    展开全文
  • 以太网链路聚合Eth-Trunk简称链路聚合,通过将多条物理链路捆绑为一条逻辑链路,可以在不进行硬件升级的条件下,达到增加链路带宽的目的 优点 增加带宽 链路聚合接口的最大带宽可以达到各成员接口带宽之和 提高...


    简介

    • 以太网链路聚合Eth-Trunk简称链路聚合,通过将多条物理链路捆绑为一条逻辑链路,可以在不进行硬件升级的条件下,达到增加链路带宽的目的

    优点

    • 增加带宽
      链路聚合接口的最大带宽可以达到各成员接口带宽之和
    • 提高可靠性
      当某条活动链路出现故障时,流量可以切换到其他可用的成员链路上,从而提高链路聚合接口的可靠性
    • 负载分担
      在一个链路聚合组内,可以实现在各成员活动链路上的负载分担

    链路聚合分为手工模式和LACP模式,以下来具体介绍:

    手工模式

    • Eth-Trunk的建立、成员接口的加入由手工配置,因为没有LACP协议的参与,所以该模式下的每个接口都是出于活跃状态,都会参与数据的转发
    • 加入此时有一条分担链路出现故障,链路聚合组会自动在剩余的活动链路中平均分担流量
    • 加入有某些链路不支持LACP协议,那就可以使用手工的方式进行配置

    LACP模式

    • 在LACP模式需要有链路聚合控制协议LACP的参与,当需要在两个直连设备间提供一个较大的链路带宽而设备支持LACP时建议使用
    • LACP模式不仅可以实现增加带宽、提高可靠性负载分担的目的,而且可以提供Eth-trunk的容错性,提供备份功能
    • LACP模式下,部分链路是活动链路,所有活动链路均参议数据转发,如果某条活动链路故障,链路聚合组自动在非活动链路中选择一条链路作为活动链路,参与数据转发的链路数目不变

    华为实验

    拓扑图 基本配置

    在这里插入图片描述

    SW1

    在这里插入图片描述

    在这里插入图片描述

    在这里插入图片描述

    在这里插入图片描述

    在这里插入图片描述

    SW2

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    PING一下

    • PC1 ping PC2
      在这里插入图片描述
    展开全文
  • A.实验环境: Cisco packet tracer (思科模拟器) B.实验要求 ...2.在交换机上创建两个VLANVLAN 2和VLAN 3。 Switch#conf t Switch(config)#vlan 2 Switch(config)#vlan 3 3.将交换机上的端口1~...

    A.实验环境: Cisco packet tracer (思科模拟器)
    B.实验要求
    (1)
    在这里插入图片描述
    1.按要求连接工作站和交换机,并查看交换上的VLAN信息。
    Switch#show vlan
    2.在交换机上创建两个VLAN:VLAN 2和VLAN 3。
    Switch#conf t
    Switch(config)#vlan 2
    Switch(config)#vlan 3
    3.将交换机上的端口1~8分配成VLAN 2的成员,将交换机上的端口9~16分配成VLAN 3的成员。
    Switch(config)#int range f0/1 – 8
    Switch(config)#switchport access vlan 2
    Switch(config)#int range f0/9 – 16
    Switch(config)#switchport access vlan 3
    4.将工作站HostA、HostB接入交换机上的端口1~8中的某两个端口,将工作站HostC接入交换机上的端口9~16中的某个端口。
    5.检查交换机上的VLAN相关信息,看其是否与设想的一致。
    Switch#show vlan

    (2)
    在这里插入图片描述
    1.按图连接工作站和交换机。
    2.在交换机SwitchA和SwitchB上各自创建两个VLAN:VLAN 2和VLAN 3。
    3.将各交换机上的端口1~8分配成VLAN 2的成员,将交换机上的端口9~16分配成VLAN 3的成员。
    4.将工作站HostA接入交换机SwitchA上的端口1~8中的某个端口。
    5.将工作站HostY接入交换机SwitchB上的端口1~8中的某个端口。
    6.将工作站HostB接入交换机SwitchA上的端口9~16中的某个端口。
    7.将工作站HostZ接入交换机SwitchB上的端口9~16中的某个端口。
    8.按图16所示配置各工作站IP地址、子网掩码信息。
    9.将交换机SwitchA和SwitchB的第24号端口设置成为干道接口。

    链路聚合命令

    Switch(config)#int range f0/23-24
    Switch(config-if-range)#channel-group 1 mode on  //on模式的链路聚合
    Switch(config-if-range)#switchport mode trunk   
    Switch(config-if-range)#switchport trunk allowed vlan 2,3
    //Switch(config-if-range)#switchport trunk allowed vlan all
    
    
    

    10.测试同一VLAN内工作站的连通性。
    11.测试不同VLAN间工作站的连通性。

    展开全文
  • 链路聚合是把多条以太网物理链路捆绑起来形成一条逻辑链路,从而增加带宽,提高可靠性。分为手工配置和LACP模式两种。 LACP模式中,设定最大活动链路后,自动形成相应数目的活动链路,剩下的为非活动链路,所有活动...
  • 链路聚合-VLAN原理和配置-VLAN间路由——总结

    万次阅读 多人点赞 2019-07-17 19:04:20
    一、链路聚合 1、采用链路聚合技术可以在不进行硬件升级的条件下,通过将多个物理接口捆绑为一个逻辑接口,来达到增加链路带宽的目的。而且在实现增大带宽目的的同时,链路聚合采用备份链路的机制,可以有效的提高...
  • 主要为大家介绍了核心交换机配置的方法,比如给核心交换机配置Vlan划分、互访、ACL管控、链路聚合等,需要的朋友可以参考下
  • 二层交换机加上虚接口可以实现不同vlan之间的交换,三层交换机也可以。 二、vlan的范围 三、基于CEF的MLS CEF是一种基于拓扑转发的模型 1.转发信息库(FIB) 2.邻接关系表 CEF是一种基于拓扑的转发模型,特点:在第...
  • 0x01、Vlan、MSTP、链路聚合综合实验 0x02、配置 1、PC1的配置: 2、PC2的配置 3、PC3的配置 4、PC4的配置 5、SW1的配置: 修改设备名称: sys sys SW1 划分vlan,配置trunk vlan 10 na shichang port g1...
  • 链路聚合或端口聚合,将多条物理链路聚合成一条逻辑上的链路(这条逻辑链路带宽相当于物理链路带宽之各),不单独配置物理口,这些物理链路作为这个逻辑通道的成员,配置时只配置这个逻辑通道。这些物理口同时都在...
  • VLAN技术及应用 VLAN 广播域 广播域指接收同样广播消息的节点的集合. 交换机的所有接口默认都属于同一个广播域, 随着导入设备的增多,网络中广播增多, 降低了网络效率,为了分剥广播域创建VLAN VLAN概述 ...
  • 目录 1.交换机的相关知识 交换机网络中的链路类型:接入...二层交换机之间做lacp链路聚合 r1到r4有一条链路做浮动路由 拓补图: PC1到PC7里面的IP地址,子网网关自己配好 交换机的配置,我这里是从LSW2开始配的 LSW
  • 一、理论 区分如何实现不同vlan通信: 1、单臂路由技术:当只有二层交换机时,又要实现不同... 端口绑定技术:链路聚合(Link Aggregation) 是将-组物理接口捆绑在一 起作为一个逻辑接口来增加带宽的一种方法,又称为...
  • 华为路由器vlan ospf rip static 单臂 多臂 三层 链路聚合 dhcp ppp pppoe的配置
  • 链路聚合实验

    千次阅读 2020-01-16 17:21:23
    2链路聚合VLAN配置实验 2.1实验内容 2.2实验原理 2.3 配置过程 3链路聚合与生成树配置实验 3.1实验内容 3.2实验原理 3.3 配置过程 4链路聚合与RSPAN配置实验 4.1实验内容 4.2实验原理 1链路聚合配置...
  • 实验22链路聚合实验

    2015-04-27 15:55:43
    实验22链路聚合实验
  • WLAN与三层交换机WLANWLAN的作用VLAN的优点VLAN的种类 WLAN WLAN的作用 在传统的交换式以太网中,所有的用户都在同一个广播域中,当网络规模较大时,广播包的数量会急剧增加,当广播包的数量达到总量的30%时,网络的...
  • 1. 为每台交换机配置vlan,并且配置好valn 10、vlan 20的... 根据拓扑图配置好二层链路聚合 3. 根据IP地址规划为每台主机配置好IP地址 4. 测试pc 0与pc 2,pc 1和pc 3的连通性 5. pc 0与pc 2可以远程管理所有交换机
  • 一、实验目的:练习Vlan 、交换机、路由器、链路聚合、dhcp、rip命令,实现所有主机的互通。二、实验内容 综合性实验三、实验环境 eNSP四、实验步骤 五、实验结果 第一个交换机上的四台主机处于同一vlan中:Vlan...
  • 再交换机和交换机之间的trunk配置③给每个VLAN配置网关④开启路由转发功能 3、链路聚合 背景/原理:当交换机和交换机之间的带宽不足时,使用链路聚合将多条链路汇聚成一条逻辑链路,可以增加带宽,冗余备份,负载...
  • 企业网二层架构配置思路二层架构配置思路1、VLAN2、链路聚合3、设置trunk干道4、MSTP5、VRRP 虚拟路由冗余协议——公有协议6、配置核心层路由 相比二层架构,大多数人更了解的是企业网三层架构 接入层:提供端口的...
  • 路由交换技术需要知道的基础知识点视图的作用与切换方式常用的基础操作几条比打的命令telnet管理设备(交换机、路由器)web管理设备vlan、trunkhybridvlan间路由(单臂路由、三层交换机)链路捆绑STP二级目录三级...
  • SW1: <Huawei>un t m Info: Current terminal monitor is off. <Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei]sysname SW1 [SW1]user-interface console ...[SW1]vlan.
  • 文章目录引言一、什么是链路聚合二、链路聚合的优点三、实现条件四、项目详情1.项目准备2.配置两台PC3.配置交换机4.最后 ping一下 ,测试网络联通性总结: 引言 ​ 在企业网络中,所有设备的流量在转发到其他网络前...
  • 二、知识梳理链路聚合链路聚合能够使用两台设备之间的多个物理链路创建一条个逻辑链路,物理链路之间能够进行负载共享,而不是通过STP来阻塞一条个或多条个链路。EtherChannel技术 以太网通道(EtherChannel)技术可以...
  • R2 或 SW2 对应拓扑中设备名称末尾数字为 2 的设备,以此类推实验需求按照图示配置 PC3 和 PC4 的 IP 地址在 SW1 和 SW2 的两条直连链路上配置链路聚合,实现链路冗余,并可以增加传输带宽SW1 和 SW2 之间的直连链路...
  • 虚拟局域网Vlan1.Vlan好处/功能2...2.trunk 主干链路模式——交换机:默认只允许Vlan通过其他Vlan流量需要手动放行。 3.hybrid 混合模式——电脑/交换机 2.1.access 特点:有且只能属于一个Vlan。 配置文件: 交换机WS
  • 案例4:链路聚合配置 案例5:配置静态路由 案例6:三层交换机基本配置 1 案例1:划分VLAN 1.1 问题 在交换机上创建以下VLAN,按照拓扑图-1将端口加入到指定的VLAN并配置服务器IP地址,实现同VLAN主机的通信 ...
  • 2处理过程配置手工负载分担模式链路聚合示例组网需求如图1所示,SwitchA和SwitchB通过以太链路分别都连接VLAN10和VLAN20的网络,且SwitchA和SwitchB之间有较大的数据流量。用户希望SwitchA和SwitchB之间能够提供较大...
  • 二、 创建聚合链路聚合链路配置trunk,将接口加入聚合链路加快两交换机传输速度 聚合链路配置trunk [LSW1]int Eth-Trunk 1 [LSW1-Eth-Trunk1]port link-type trunk [LSW2]int Eth-Trunk 1 [LSW2-Eth-...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 5,573
精华内容 2,229
关键字:

不同vlan链路聚合