精华内容
下载资源
问答
  • H3C路由器映射端口到外网
    千次阅读
    2018-03-01 10:19:00

    登录路由器web管理端

    选择高级设置->虚拟服务器->新增虚拟服务器

    转载于:https://www.cnblogs.com/biaopei/p/8487128.html

    更多相关内容
  • 内网服务器映射端口到公网实战配置: 内网端口通过内外网网闸映射端口,再通过路由器映射到公网上 拒绝一切理论派
  • 在工作中常会遇到把内网的某个服务器或设备映射到公网上,方便远程维护管理,这时需要在内网出口的路由器做端口映射并绑定在WAN口上即可。 如下图,左侧为远端访问区通过出口路由器访问互联网,与公司出口的公网...

    华三路由器如何配置端口映射到内网服务器

    在工作中常会遇到把内网的某个服务器或设备映射到公网上,方便远程维护管理,这时需要在内网出口的路由器上做端口映射并绑定在WAN口上即可。

    如下图,左侧为远端访问区通过出口路由器访问互联网,与公司出口的公网地址互通。右侧为公司内网,出口路由器WAN口为固定公网地址,内网为172.16.20.0/24网段。现要求把公司内网交换机管理地址通过端口映射方式映射到公网,使得远程端pc能访问和管理。
    具体拓扑接口和网段如图
    在这里插入图片描述

    一,配置右侧公司出口路由器

    配置路由器接口地址
    [R1]interface GigabitEthernet 0/1
    [R1-GigabitEthernet0/1]ip add
    [R1-GigabitEthernet0/1]ip address 11.11.11.1 24
    [R1-GigabitEthernet0/1]interface GigabitEthernet 0/2
    [R1-GigabitEthernet0/2]ip address 172.16.20.1 24

    配置内网上网的网段
    [R1]acl basic 2000
    [R1-acl-ipv4-basic-2000]rule permit source 172.16.20.0 0.0.0.255
    [R1-acl-ipv4-basic-2000]qu

    绑定acl 2000到路由器出口
    [R1]interface GigabitEthernet 0/1
    [R1-GigabitEthernet0/1]nat outbound 2000

    在路由器端口映射内网交换机

    [R1]interface GigabitEthernet 0/1
    [R1-GigabitEthernet0/1]nat server protocol tcp global 11.11.11.1 64321 inside 172.16.20.2 22 //把交换机的22端口映射为路由器出口11.11.11.1的64321端口。

    二,配置内网交换机
    [SW1]interface vlan 1
    [SW1-Vlan-interface1]ip address 172.16.20.2 24

    开启交换机的ssh远程管理
    [SW1]ssh server enable

    [SW1]public-key local create rsa

    [SW1]public-key local create dsa
    [SW1]local-user admin
    [SW1-luser-manage-admin]password simple admin
    [SW1-luser-manage-admin]service-type ssh
    [SW1-luser-manage-admin]authorization-attribute user-role level-15
    [SW1-luser-manage-admin]qu

    [SW1]user-interface vty 0 4
    [SW1-line-vty0-4]authentication-mode scheme
    [SW1-line-vty0-4]protocol inbound ssh
    [SW1-line-vty0-4]qu

    配置默认路由
    [SW1]ip route-static 0.0.0.0 0 172.16.20.1

    三,配置远程端的路由器
    [R2]interface GigabitEthernet 0/1
    [R2-GigabitEthernet0/1]ip address 11.11.11.2 24

    [R2]interface GigabitEthernet 0/2
    [R2-GigabitEthernet0/2]ip address 192.168.10.1 24

    配置上网
    [R2]acl basic 2000
    [R2-acl-ipv4-basic-2000]rule permit source 192.168.10.0 0.0.0.255
    [R2-acl-ipv4-basic-2000]qu

    [R2]interface GigabitEthernet 0/1
    [R2-GigabitEthernet0/1]nat outbound 2000

    配置默认路由
    [R2]ip route-static 0.0.0.0 0 11.11.11.1

    四,测试效果
    远程端到公司外网可通
    在这里插入图片描述
    Telnet 11.11.11.1 64321端口可通
    在这里插入图片描述
    在这里插入图片描述

    使用工具远程登录
    在这里插入图片描述

    输入用户名和密码,可正常连接上内网交换机进行管理
    在这里插入图片描述
    完成。

    五,对于添加的端口映射如何删除
    使用undo命令即可,

    [R1-GigabitEthernet0/1]undo nat server protocol tcp global current-interface 64321

    查看,已删除端口映射
    在这里插入图片描述

    具体情况根据需要去映射相应的端口还实现不同设备不同服务的远程登录和管理。

    展开全文
  • 汇总中了如何映射H3C路由器中 对外映射开放端口
  • 路由器端口映射怎么添加和删除?路由器想要添加端口映射,该怎么添加呢?下面我们就来看看路由器端口映射的添加和删除方法,需要的朋友可以参考下
  • 本文档详细描述了华3路由器中关于NAT及端口映射的具体配置和操作步骤
  • H3C路由器之NAT+端口映射实战

    千次阅读 2015-02-12 16:30:43
    实践环境就一台H3C路由器外网接Internet,新联通的静态IP接入。内网直联非网管交换机。配置如下:[RouterGate]display current-configuration#sysname RouterGate //路由器的名字cpu-usage cycle 1min#radius scheme...

    实践环境就一台H3C路由器外网接Internet,新联通的静态IP接入。内网直联非网管交换机。

    配置如下:

    [RouterGate]display current-configuration
    #
    sysname RouterGate                                 //路由器的名字
    cpu-usage cycle 1min
    #
    radius scheme system
    #
    domain system
    #
    local-user root                                          //远程登录的用户名
    password simple xxxxxx                          //远程登录的明文密码
    service-type telnet terminal
    level 3                                                        //远程登录的权限等级(0-3)3是最高权限
    #
    acl number 2001                                                  //定义ACL2001(2000-2999是基本ACL)
    rule 0 permit source 192.168.1.0 0.0.0.255       //ACL的0号规则允许源地址的网段访问
    #
    interface Aux0
    async mode flow
    #
    interface Ethernet0/0                                         
    description LAN                                               
    ip address 192.168.1.1 255.255.255.0                
    #
    interface Ethernet0/1                     
    description ISP
    ip address 218.xx.yy.34 255.255.255.252            //xx和yy处是为此公司地址保密
    nat outbound 2001                                                // 绑定的ACL2001可以访问出去
    nat server protocol tcp global 218.xx.yy.34 www inside 192.168.1.4 www    //开启端口映

    nat server protocol tcp global 218.xx.yy.34 ftp inside 192.168.1.4 ftp          ///射到.4服务器
    #
    interface NULL0
    #
    FTP server enable
    #
    ip route-static 0.0.0.0 0.0.0.0 218.xx.yy.33 preference 60         //默认路由

    user-interface con 0
    user-interface aux 0
    user-interface vty 0 4                          //设置vty登录
    authentication-mode scheme
    user privilege level 3                         //用户权限
    set authentication password simple xxxxxx          //明文密码

    #
    return

    转载于:https://blog.51cto.com/jzhyxp88/1614103

    展开全文
  • 怎么解决多层路由器端口映射的问题?在实际维护安装过程中,我们发现有些客户公司的网络是多层路由器,这样的网络对端口映射造成一些困难,下面分享解决办法,需要的朋友可以参考下
  • H3C路由器端口映射

    千次阅读 2010-08-29 14:14:57
    华三路由器vlan划分好了,下面该其他的应用了。公司下面有几个门店,有一套销售软件,门店各有一个sql数据库,总部也有一个数据库,每天...怎么映射出去呢,按照以前的习惯,打开路由器的web管理页面,端口映射,...

    华三路由器vlan划分好了,下面该做其他的应用了。公司下面有几个门店,有一套销售软件,门店各有一个sql数据库,总部也有一个数据库,每天门店定时与总部数据库做数据交换。需要把内网里的服务器的端口映射出去,由于sql server的1433端口太扎眼,我们已经修改成其他的端口了(不知道怎么修改端口的百度下)。怎么映射出去呢,按照以前的习惯,打开路由器的web管理页面,端口映射,有的叫虚拟服务器,都一样,华三这个叫nat。

    当我把nat打开,选择内部服务器,接口选择连接wan口的eth0/0,协议,tcp,外部地址选择当前接口ip,因为是adsl拨号,没有固定ip。内部地址192.168.*.* 内部端口也填上,确定。然后发现外网地址是0.0.0.0,检查一下网络情况,正常啊,可以上网。为什么这里不可以呢。怎么选择也 不对。后来给H3C打了个电话,他们的解释是:adsl拨号虽然连接在eth0/0上,但是它用的是虚拟拨号。可是在接口选项那里没有那一个虚拟拨号接口,怎么办,只好用命令了,好了,那这个命令怎么写。

    首先,进入telnet,先看看虚拟拨号的接口是什么,进入系统视图后,输入

    [h3c]dis ip int b(查看各端口状态)

    在现实出来的信息上,可以看到

     

    也就是dialer11是虚拟拨号接口,那好,我们就进入这个接口视图,输入

    [h3c]int dialer11

    [h3c-dialer11]

    下面就可以输入端口映射的命令了:nat server protocol tcp global current-interface 1433(可改成实际端口号) inside 192.168.0.2 1433

    哦了,下面试一下看看端口映射出去了吗,门店传一下数据,OK,搞定。

     

     

    转载于:https://blog.51cto.com/sunzhilu/384734

    展开全文
  • 该楼层疑似违规已被系统折叠隐藏此楼查看此楼配置如下:麻烦高手给指点#version 5.20, Release 2511P02#sysname H3C#super password level 3 hash cipher $h$6$S*********$ENKYXBOEJTv/w/nqKBv2U1lSmxZVH8gGMWaDs6...
  • H3C_综合配置之NAT及端口映射基础案例,原创文档。 适用于H3CV7版本的网络设备,包括交换机、路由器等。 搭建环境为HCL3.0.1,适用于刚入门的网络工程师学习参考。
  • h3c端口映射本地主机或服务器

    万次阅读 2018-06-26 08:28:32
    本地打开网站或服务器记住端口xxx,进入h3c服务器,进入内部服务器做端口映射接口选择 wan口 ,使用当前外部IP,外部端口建议使用高数字端口,内部IP地址为服务器或网站所在的IP地址,内部端口为使用的端口。...
  • 答:nat server pro tcp gl 公网IP 端口 inside 内网IP 端口。 和网关没有关系,要在公网出口上nat。答:h3cmsr830路由器进入设置界面可以通过以下操作实现:... 4、登录之后就是H3C路由器配置界面。 5、设置拨号...
  • 实达 2110EH ,神州数码DCAD-6010RA,NetCore,晨兴--网络快车SR-DSL-AE,中怡数宽sercomm IP505系列,大亚科技DB102-B 什么情况下需要做端口映射 如果网络情况是下面这样的: internet<--->adsl router<--->hub<--->web...
  • 能不能给一个配置模板什么的?如果是家用网络,边界光猫或者路由器上的配置基本上是一样的,无非填写用户名密码,选择拨号,然后开启DHCP,...但是企业网,边界路由器的配置还真不是完全一样的!因为每个企业的架...
  • 二、异步口互通故障 1、在异步口封装PPP协议时,一般在LCP协商阶段会协商异步字符转义映射表,要求对端按协商的结果对指定的字符转义后发送过来,本地协商到的ACCMAP是0X000A0000,表示要求对端对0X11和0X13进行...
  • 商户client通过双线接入分支机构网络中,R1、R2写静态一对一 outbound nat对商户server IP进行映射(outbound nat映射会产生一条null 0路由,并且null 0路由会通过R1,R2重分发进入ospf进程),sw1上会形成商户IP的...
  • 1 、配置需求或说明 1.1适用产品系列 本案例适用于如MSR810、MSR93X系列的路由器。 ...1.2配置需求及实现的效果 ...将内网服务器映射到公网,使得公网侧的用户可以通过V7的MSR路由器的WAN接口+...H3C>system-view...
  • 以下内容摘自刚刚上市,史上最全面、最系统的的四本大型(每本平均近900页)网络设备新书之一《H3C路由器配置与管理完全手册》(第二版),其它三本分别是:《Cisco交换机配置与管理完全手册》(第二版)、《Cisco路由器...
  • PS:我需要内外网都能通过外网IP+端口号(193.25.48.25:50080)访问内网服务器(192.168.1.19:80)。 打开浏览器进入路由的管理网页 PS:默认地址192.168.1.1(这里以默认管理地址为例,后文也一样) ...
  • 完全解析H3C路由器动态NAT配置步骤

    千次阅读 2020-12-22 17:02:19
    以下内容摘自刚刚上市,史上最全面、最系统的的四本大型(每本平均近900页)网络设备新书之一《H3C路由器配置与管理完全手册》(第二版),其它三本分别是:《Cisco交换机配置与管理完全手册》(第二版)、《Cisco路由器...
  • 华三交换机端口映射命令配置教程

    千次阅读 2020-12-22 17:00:55
    华三交换机端口映射命令配置教程一,用固定的公网ip映射命令Systemint dialer 0[Quidway-Ethernet3/0] nat server protocol tcp global 200.200.200.1 外网端口 inside 192.168.1.254 内网端口[Quidway-Ethernet3/...
  • PC lient典型配置举例 组网需求 Host运行PPPoE Client,通过设备Router接入到Internet。设备作为PPPoE Server,配置本地认证,并通过地址池为用户分配IP地址。...[H3C-Router-luser-user1] password simple pass
  • 华为ER3208G3 端口映射

    2022-03-30 17:36:26
    华为ER3208G3 端口映射记录 进入网络设置 > NAT配置 注意:外部地址选择想要映射的公网的wan口,内部地址填想要映射到内网的ip地址 ER3208G3路由的映射除了以上的配置外,还需要在高级配置中开启NAT hairpin功能...
  • 2.IG 内部全局,外部可以知道内部设备 3.OG 外部全局,分布给外部设备的地址,不会向内部公布 4.OL 外部本地,通过这个地址,内部设备可以知道外部设备 NAT在cisco路由器中采用NAT地址翻译表进行地址映射 ...
  • 测试结构很简单,出口是一台MSR360路由器,在路由器了nat静态映射,将内部地址的FTP映射到外部接口。 内网测试了服务正常,但通过外网访问时一直报错。 起初以为是文件夹权限和账号问题,但这个并没任何限制...
  • 备注:按照第一种方案解决了问题。...以下红色字体为外网域名,公网IP,对应的端口号。 [Gateway] nat dns-map domainwww.server.comprotocol tcp ip202.38.1.2port8000 [Gateway]nat dns-map domain ftp....
  • 以下是配置说明,请参考: 页面向导:高级设置→地址转换→虚拟服务器 本页面为您提供如下主要功能 输入客户端访问虚拟服务器所...H3C ER5200G2 路由器 多公网IP,内网IP如何指定公网IP做端口映射 - 知了社区 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 8,216
精华内容 3,286
关键字:

h3c路由器做端口映射

友情链接: FIFO_altera.v.zip