精华内容
下载资源
问答
  • 华三H3C链路聚合配置实例
    千次阅读
    2020-11-10 09:47:17

    华三链路聚合配置

    上拓扑

    在这里插入图片描述

    命令配置

    interface Bridge-Aggregation1 #创建聚合口1
    port link-type trunk #聚合口设置为trunk模式
    port trunk permit vlan all #放行所有vlan

    进入接口,绑定聚合口
    interface GigabitEthernet1/0/47
    port link-type trunk
    port trunk permit vlan all
    port link-aggregation group 1#绑定刚刚创建的聚合口1
    interface GigabitEthernet1/0/48
    port link-type trunk
    port trunk permit vlan all
    port link-aggregation group 1#绑定刚刚创建的聚合口1

    可以通过display interface Bridge-Aggregation 1命令查看聚合口信息
    通过display interface brief查看接口状态

    更多相关内容
  • 华三链路聚合实验配置

    千次阅读 2021-05-15 18:21:06
    3.在SW1和SW2的两条直连链路上配置静态链路聚合,实现链路冗余,并可以增加传输带宽 4.SW1和SW2之间的直连链路要配置为Trunk类型,允许所有vlan通过 5.中断SW1和SW2之间的一条直连链路,测试PC3和PC4是否仍然能够...

    链路聚合实验

    实验拓扑

    在这里插入图片描述

    实验需求

    1.按照图示配置PC3和PC4的

    2.P地址

    3.在SW1和SW2的两条直连链路上配置静态链路聚合,实现链路冗余,并可以增加传输带宽

    4.SW1和SW2之间的直连链路要配置为Trunk类型,允许所有vlan通过

    5.中断SW1和SW2之间的一条直连链路,测试PC3和PC4是否仍然能够继续访问

    实验解法

    1. PC配置IP地址部分略

    2. 在SW1和SW2的直连链路上配置链路聚合

      分析:SW1和SW2之间通过g1/0/1和g1/0/2接口直连,需要在两台交换机上分别创建聚合接口,并把g1/0/1和g1/0/2接口加入到聚合接口,形成链路聚合。被聚合的物理接口的vlan配置和接口类型要保持一致,所以在配置链路聚合前,物理端口不要做任何其他配置,保持默认状态即可

      步骤1:在SW1上创建VLAN 10,加入接口g1/0/4

      [sw1]vlan 10
      [sw1-vlan10]port GigabitEthernet 1/0/4
      [sw1-vlan10]qui
      [sw1]
      

      步骤2:在SW1上创建Bridge-Aggregation 1号聚合接口

      [SW1]interface Bridge-Aggregation 1
      

      步骤3:进入g1/0/1和g1/0/3接口的接口视图,分别把两个接口加入到聚合接口

      [SW1]interface g1/0/1
      [SW1-GigabitEthernet1/0/1]port link-aggregation group 1
      
      [SW1]interface g1/0/2
      [SW1-GigabitEthernet1/0/2]port link-aggregation group 1
      
      [SW1]interface g1/0/3
      [SW1-GigabitEthernet1/0/2]port link-aggregation group 1
      

      步骤4:SW2上命令与SW1上完全一致(操作过程如下:)

      [H3C]sys sw2
      [sw2]vlan 10
      [sw2-vlan10]port  GigabitEthernet 1/0/4
      [sw2-vlan10]qui
      [sw2]int Bridge-Aggregation 1
      [sw2-Bridge-Aggregation1]qui
      [sw2]int range g1/0/1 to g1/0/3
      [sw2-if-range]port link-aggregation group 1
      [sw2-if-range]qui
      [sw2]
      

      步骤5:查看链路聚合状态,发现已经成功运行

      [sw2]dis link-aggregation verbose 
      Loadsharing Type: Shar -- Loadsharing, NonS -- Non-Loadsharing 
      Port: A -- Auto
      Port Status: S -- Selected, U -- Unselected, I -- Individual 
      Flags:  A -- LACP_Activity, B -- LACP_Timeout, C -- Aggregation, 
              D -- Synchronization, E -- Collecting, F -- Distributing,  
              G -- Defaulted, H -- Expired
      
      Aggregate Interface: Bridge-Aggregation1
      Aggregation Mode: Static
      Loadsharing Type: Shar
        Port             Status  Priority Oper-Key
      --------------------------------------------------------------------------------
        GE1/0/1          S       32768    1         
        GE1/0/2          S       32768    1         
        GE1/0/3          S       32768    1   
      
    3. SW1和SW2之间的直连链路要配置为Trunk类型,允许所有vlan通过

      分析:物理接口加入到聚合接口后,会自动继承聚合接口的vlan相关配置,所以不需要在物理接口上分别配置Trunk,只需要在聚合接口下配置Trunk即可

      步骤1:在SW1的Bridge-Aggregation 1接口的接口视图下,把该聚合接口配置为Trunk,并允许所有vlan通过。命令执行完毕后,会显示配置已经在g1/0/1到g1/0/3接口上自动完成

      [sw1]int Bridge-Aggregation 1
      [sw1-Bridge-Aggregation1]port link-type trunk
      Configuring GigabitEthernet1/0/1 done.
      Configuring GigabitEthernet1/0/2 done.
      Configuring GigabitEthernet1/0/3 done.
      [sw2-Bridge-Aggregation1]port trunk permit vlan all
      Configuring GigabitEthernet1/0/1 done.
      Configuring GigabitEthernet1/0/2 done.
      Configuring GigabitEthernet1/0/3 done.
      [sw2-Bridge-Aggregation1]
      [sw1-Bridge-Aggregation1]quit
      [sw1]
      

      步骤2:SW2上命令与SW1上完全一致

      [sw1][sw2]int Bridge-Aggregation 1 
      [sw2-Bridge-Aggregation1]port link-type trunk
      Configuring GigabitEthernet1/0/1 done.
      Configuring GigabitEthernet1/0/2 done.
      Configuring GigabitEthernet1/0/3 done.
      [sw1-Bridge-Aggregation1]port trunk permit vlan all
      Configuring GigabitEthernet1/0/1 done.
      Configuring GigabitEthernet1/0/2 done.
      Configuring GigabitEthernet1/0/3 done.
      

      步骤3:测试连通性

      <H3C>ping 192.168.1.10
      Ping 192.168.1.10 (192.168.1.10): 56 data bytes, press CTRL_C to break
      56 bytes from 192.168.1.10: icmp_seq=0 ttl=255 time=22.000 ms
      56 bytes from 192.168.1.10: icmp_seq=1 ttl=255 time=5.000 ms
      56 bytes from 192.168.1.10: icmp_seq=2 ttl=255 time=5.000 ms
      56 bytes from 192.168.1.10: icmp_seq=3 ttl=255 time=4.000 ms
      56 bytes from 192.168.1.10: icmp_seq=4 ttl=255 time=15.000 ms
      
    4. 中断SW1和SW2之间的一条直连链路,测试PC3和PC4是否仍然能够继续访问

      分析:链路聚合会自动把SW1和SW2之间的流量进行负载均衡,某一条链路中断连接后,也仍然还有另外一条链路可以继续通讯,所以PC3和PC4可以继续访问

      步骤1:进入SW2的g1/0/1和g1/0/2接口的接口视图,使用shutdown命令关闭接口,

      [sw2]int range g1/0/1 to g1/0/2
      [sw2-if-range]shutdown 
      

      步骤2:测试结果,PC3仍然可以Ping通PC4

      <H3C>ping 192.168.1.10
      Ping 192.168.1.10 (192.168.1.10): 56 data bytes, press CTRL_C to break
      56 bytes from 192.168.1.10: icmp_seq=0 ttl=255 time=22.000 ms
      56 bytes from 192.168.1.10: icmp_seq=1 ttl=255 time=5.000 ms
      56 bytes from 192.168.1.10: icmp_seq=2 ttl=255 time=5.000 ms
      56 bytes from 192.168.1.10: icmp_seq=3 ttl=255 time=4.000 ms
      56 bytes from 192.168.1.10: icmp_seq=4 ttl=255 time=15.000 ms
      

    总结

    以太网链路聚合通过将多条以太网物理链路捆绑在一起形成一条以太网逻辑链路,实现增加链路带宽的目的,同时这些捆绑在一起的链路通过相互动态备份,可以有效地提高链路的可靠性。

    链路捆绑是通过接口捆绑实现的,多个以太网接口捆绑在一起后形成一个聚合组,而这些被捆绑在一起的以太网接口就称为该聚合组的成员端口。每个聚合组唯一对应着一个逻辑接口,称为聚合接口

    成员端口的状态

    • 聚合组内的成员端口具有以下三种状态:
      • 选中(Selected)状态:此状态下的成员端口可以参与数据的转发,处于此状态的成员端口称为“选中端口”。
      • 非选中(Unselected)状态:此状态下的成员端口不能参与数据的转发,处于此状态的成员端口称为“非选中端口”。
      • 独立(Individual)状态:此状态下的成员端口可以作为普通物理口参与数据的转发。当聚合接口配置为聚合边缘接口,其成员端口未收到对端端口发送的LACP(Link Aggregation Control Protocol,链路聚合控制协议)报文时,处于该状态。

    聚合模式

    • 链路聚合分为静态聚合和动态聚合两种模式,它们各自的优点如下所示:

      • 静态聚合模式:一旦配置好后,端口的选中/非选中状态就不会受网络环境的影响,比较稳定

      • 动态聚合模式:能够根据对端和本端的信息调整端口的选中/非选中状态,比较灵活

        [SW1] interface bridge-aggregation 1
        [SW1-Bridge-Aggregation1] link-aggregation mode dynamic
        [SW1-Bridge-Aggregation1] quit
        
      • 处于静态聚合模式下的聚合组称为静态聚合组,处于动态聚合模式下的聚合组称为动态聚合组

    聚合边缘接口

    • 在网络设备与服务器等终端设备相连的场景中,当网络设备配置了动态聚合模式,而终端设备未配置动态聚合模式时,聚合链路不能成功建立,网络设备与该终端设备相连多条链路中只能有一条作为普通链路正常转发报文,因而链路间也不能形成备份,当该普通链路发生故障时,可能会造成报文丢失。

    • 若要求在终端设备未配置动态聚合模式时,该终端设备与网络设备间的链路可以形成备份,可通过配置网络设备与终端设备相连的聚合接口为聚合边缘接口,使该聚合组内的所有成员端口都作为普通物理口转发报文,从而保证终端设备与网络设备间的多条链路可以相互备份,增加可靠性。当终端设备完成动态聚合模式配置时,其聚合成员端口正常发送LACP报文后,网络设备上符合选中条件的聚合成员端口会自动被选中,从而使聚合链路恢复正常工作。

      [SW1-Bridge-Aggregation1] link-aggregation mode dynamic
      # 配置二层聚合接口1为聚合边缘接口。
      [SW1-Bridge-Aggregation1] lacp edge-port
      [SW1-Bridge-Aggregation1] quit
      
      

    聚合负载分担类型

    • 通过采用不同的聚合负载分担类型,可以实现灵活地对聚合组内流量进行负载分担。聚合负载分担的类型可以归为以下几类:
      • 逐流负载分担:按照报文的源/目的MAC地址、源/目的服务端口、入端口、源/目的IP地址中的一种或某几种的组合区分流,使属于同一数据流的报文从同一条成员链路上通过。
      • 按照报文类型自动选择所采用的聚合负载分担类型。
    展开全文
  • H3C华三链路聚合的原理及配置

    千次阅读 2022-02-01 21:10:51
    1.链路聚合的作用: 将多条物理链路捆绑在一起形成一条以太网逻辑链路,实现增加链路带宽的目的,同时这些捆绑在一起的链路通过相互动态备份,可以有效地提高链路的可靠性 2.聚合模式: ⑴静态聚合:一旦配置好...

    1.链路聚合的作用:

    将多条物理链路捆绑在一起形成一条以太网逻辑链路,实现增加链路带宽的目的,同时这些捆绑在一起的链路通过相互动态备份,可以有效地提高链路的可靠性

    2.聚合模式:

    静态聚合:一旦配置好后,端口的选中/非选中状态就不会受网络环境的影响,比较稳定

    动态聚合:通过LACP协议实现,能够根据对端和本端的信息调整端口的选中/非选中状态,比较灵活

    3.静态聚合的工作机制

    ⑴参考端口的选举:用来选择聚合成员端口的标准端口;

    优先级->全双工/高速率->全双工/低速率->半双工/高速率->半双工/低速率的优先次序,若优先级相同则选择端口号最小的的端口

    ⑵确定成员端口状态为选中端口

    ①端口要处于up状态

    ②端口的操作key和属性类配置与参考端口要相同

    ③聚合组中候选端口的数量没有超过上限

    *操作key:用于选择链路聚合成员端口的配置信息,由参考端口的第二类配置生成,第二类配置与操作Key一致,端口才能被选中

    *属性类配置:包括速率、双工模式、链路状态(UP/DOWN)这三项配置,速率和双工模式会参与参考端口选举,链路状态会影响成员端口是否被选中

    *端口的第一类配置:不参与操作Key计算的配置信息;例如:MVRP、MSTP等

    *端口的第二类配置:参与操作Key计算的配置信息;例如:Vlan配置、端口类型、QinQ、Mac地址学习配置

    4.动态聚合的工作机制

    ⑴参考端口的选举:用来选择聚合成员端口的标准端口;

    设备ID越小的优先,设备ID=LACP优先级+MAC地址(LACP优先级默认为32768),如果优先级相同再比较其系统MAC地址,MAC地址越小其设备ID越小

    聚合端口ID小的优先,端口ID=端口优先级+端口编号(端口优先级默认为32768)

    ⑵确定成员端口状态为选中端口

    ①端口要处于up状态

    ②端口的操作key和属性类配置与参考端口要相同

    ③聚合组中候选端口的数量没有超过上限

    5.静态聚合的配置

    ⑴组网图

                            ​​​​​​​        ​​​​​​​        

    ⑵配置步骤

    ①配置S1

    # 创建二层聚合接口1

    [S1] interface bridge-aggregation 1

    [S1-Bridge-Aggregation1] quit

    # 分别将端口GigabitEthernet1/0/1和GigabitEthernet1/0/2加入到聚合组1中。

    [S1] interface gigabitethernet 1/0/1

    [S1-GigabitEthernet1/0/1] port link-aggregation group 1

    [S1-GigabitEthernet1/0/1] quit

    [S1] interface gigabitethernet 1/0/2

    [S1-GigabitEthernet1/0/2] port link-aggregation group 1

    [S1-GigabitEthernet1/0/2] quit

    ②配置S2

    # 创建二层聚合接口1

    [S2] interface bridge-aggregation 1

    [S2-Bridge-Aggregation1] quit

    # 分别将端口GigabitEthernet1/0/1和GigabitEthernet1/0/2加入到聚合组1中。

    [S2] interface gigabitethernet 1/0/1

    [S2-GigabitEthernet1/0/1] port link-aggregation group 1

    [S2-GigabitEthernet1/0/1] quit

    [S2] interface gigabitethernet 1/0/2

    [S2-GigabitEthernet1/0/2] port link-aggregation group 1

    [S2-GigabitEthernet1/0/2] quit

    ⑶验证配置

    # 查看S1上所有聚合组的详细信息

    以上信息表明,聚合模式为:静态模式,端口状态为选中端口

    6.动态聚合的配置

    ⑴组网图

                                    

    ⑵配置步骤

    ①配置S3

    # 创建二层聚合接口1,并配置该接口为动态聚合模式。

    [S3] interface bridge-aggregation 1

    [S3-Bridge-Aggregation1] link-aggregation mode dynamic

    [S3-Bridge-Aggregation1] quit

    # 分别将端口GigabitEthernet1/0/3和GigabitEthernet1/0/4加入到聚合组1中。

    [S3] interface gigabitethernet 1/0/3

    [S3-GigabitEthernet1/0/1] port link-aggregation group 1

    [S3-GigabitEthernet1/0/1] quit

    [S3] interface gigabitethernet 1/0/4

    [S3-GigabitEthernet1/0/2] port link-aggregation group 1

    [S3-GigabitEthernet1/0/2] quit

    ②配置S4

    # 创建二层聚合接口1,并配置该接口为动态聚合模式。

    [S4] interface bridge-aggregation 1

    [S4-Bridge-Aggregation1] link-aggregation mode dynamic

    [S4-Bridge-Aggregation1] quit

    # 分别将端口GigabitEthernet1/0/3和GigabitEthernet1/0/4加入到聚合组1中。

    [S4] interface gigabitethernet 1/0/3

    [S4-GigabitEthernet1/0/1] port link-aggregation group 1

    [S4-GigabitEthernet1/0/1] quit

    [S4] interface gigabitethernet 1/0/4

    [S4-GigabitEthernet1/0/2] port link-aggregation group 1

    [S4-GigabitEthernet1/0/2] quit

    ⑶验证配置

    展开全文
  • 拓扑如下: 1.配置链路聚合 SW1设备配置 <H3C>system-view #进入系统视图 [H3C]sysname sw1 #将设备命名为sw1 [sw1]interface bridge-aggregation 1 #.

    拓扑如下:

    1.配置链路聚合

    SW1设备配置

    <H3C>system-view	                                                #进入系统视图
    [H3C]sysname sw1	                                                #将设备命名为sw1
    [sw1]interface bridge-aggregation 1	                                #创建静态链路聚合组1
    [sw1-Bridge-Aggregation1]port link-type trunk	                    #将链路聚合组接口类型设置为trunk
    [sw1-Bridge-Aggregation1]port trunk permit vlan all	                #设置链路聚合组接口允许通过的vlan
    [sw1-Bridge-Aggregation1]quit	                                    #退出链路聚合组视图
    [sw1]interface range gigabitethernet 1/0/1 to gigabitethernet 1/0/3	#进入g1/0/1到g1/0/3的接口视图
    [sw1-if-range]port link-type trunk	                                #将接口类型设置为trunk
    [sw1-if-range]port trunk permit vlan all	                        #设置允许通过的vlan
    [sw1-if-range]port link-aggregation group 1	                        #将接口加入到聚合组
    [sw1-if-range]quit	                                                #退出接口视图
    [sw1]save	                                                        #保存

    SW2设备配置

    <H3C>system-view	                                                #进入系统视图
    [H3C]sysname sw2	                                                #将设备命名为sw2
    [sw2]interface bridge-aggregation 1	                                #创建静态链路聚合组1
    [sw2-Bridge-Aggregation1]port link-type trunk	                    #将链路聚合组接口类型设置为trunk
    [sw2-Bridge-Aggregation1]port trunk permit vlan all	                #设置链路聚合组接口允许通过的vlan
    [sw2-Bridge-Aggregation1]quit	                                    #退出链路聚合组视图
    [sw2]interface range gigabitethernet 1/0/1 to gigabitethernet 1/0/3	#进入g1/0/1到g1/0/3的接口视图
    [sw2-if-range]port link-type trunk	                                #将接口类型设置为trunk
    [sw2-if-range]port trunk permit vlan all	                        #设置允许通过的vlan
    [sw2-if-range]port link-aggregation group 1	                        #将接口加入到聚合组
    [sw2-if-range]quit	                                                #退出接口视图
    [sw2]save	                                                        #保存    

    2.配置vlan

    SW1设备配置

    <sw1>system-view	                                                #进入系统视图
    [sw1]vlan 10	                                                    #创建vlan10
    [sw1-vlan10]quit	                                                #退出到系统视图
    [sw1]interface vlan 10	                                            #进入到vlan10接口视图
    [sw1-Vlan-interface10]ip address 1.1.1.254 24	                    #给vlan10配置IP地址
    [sw1-Vlan-interface10]quit	                                        #退出vlan接口视图
    [sw1]interface gigabitethernet 1/0/4	                            #接入g1/0/4接口视图
    [sw1-GigabitEthernet1/0/4]port link-type access                    	#将接口类型设置为access
    [sw1-GigabitEthernet1/0/4]port access vlan 10	                    #设置接口允许通过的vlan
    [sw1-GigabitEthernet1/0/4]quit	                                    #退出接口视图
    [sw1]save	                                                        #保存

    SW2配置

    <sw1>system-view	                                            #进入系统视图
    [sw2]vlan 10	                                                #创建vlan10
    [sw2-vlan10]quit	                                            #退出到系统视图
    [sw2]interface gigabitethernet 1/0/4	                        #进入到g1/0/4接口视图
    [sw2-GigabitEthernet1/0/4]port link-type access	                #将接口类型设置为access
    [sw2-GigabitEthernet1/0/4]port access vlan 10	                #设置接口允许通过的vlan
    [sw2-GigabitEthernet1/0/4]quit                                 	#退出接口视图    
    [sw2]save                                                       #保存

    3.验证配置

    SW1:

    <sw1>display interface bridge-aggregation 1

    如图所示:

     <sw1>display link-aggregation verbose

     如图所示:

    SW2:

    <sw2>display interface bridge-aggregation 1

     如图所示:

     <sw2>display link-aggregation verbose

    如图所示:

     

    接下来开启PC1和PC2

    PC1配置IP地址为:1.1.1.1;子网掩码为:255.255.255.0;网关为:1.1.1.254

    PC2配置IP地址为:1.1.1.2;子网掩码为:255.255.255.0;网关为:1.1.1.254

    打开PC1的命令行界面,pingPC2的IP地址:1.1.1.2,正常通信;

    打开PC2的命令行界面,pingPC1的IP地址:1.1.1.1,正常通信;

    这时链路静态聚合就已经配置成功。

    初学小白分享学习历程,如有错误欢迎各路大神及时指出!!!

    展开全文
  • 华三接入交换机链路聚合配置

    千次阅读 2019-08-12 20:18:31
  • H3C交换机链路聚合配置

    万次阅读 多人点赞 2020-06-12 16:44:53
    SW1配置 u t m system-view sysname SW1 vlan 10 port gigabitethernet 1/0/4 quit vlan 20 port gigabitethernet 1/0/5 quit interface bridge-aggregation 1 # 创建二层静态聚合接口1 quit interface range g1/0/1...
  • 华三和华为交换机叫 链路聚合 思科交换机叫 端口聚合 华三配置 一、聚合方式: 1、lacp 静态链路聚合 动态链路聚合 2、手工负载分担 二、配置步骤 静态端口聚合(两台交换机都按照下面命令配置) ...
  • H3C交换机配置链路聚合

    千次阅读 2020-10-10 09:16:45
    动态链路聚合: [SW]dis cu //查看所有配置端口信息 [SW]int Bridge-Aggregation 1 //创建链路聚合组端口1 [SW-Bridge-Aggregation1]link-aggregation mode dynamic //链路聚合模式动态(分为动态,静态,手工...
  • 华为、思科交换机链路聚合配置(lacp)
  • 命令为介绍华三链路聚合使用,并且是在某医院做过实际操作的配合思科上联设备,作为下联设备时所遇到的问题如何处理使用,全是干货 有图
  • 华三链路聚合原理及实验

    千次阅读 2021-09-21 16:19:19
    以太网链路聚合简称链路聚合,它通过将多条以太网物理链路捆绑在一起成为一条逻辑链路,从而实现增加链路带宽的目的。同时,这些捆绑在一起的链路通过相互间的动态备份,可以有效地提高链路的可靠性。 基本概念: ...
  • 简介 交换机SW1与SW2通过G1/0/1~G1/0/3相互连接,创建VLAN10 与VLAN20 ,将主机PC_3与PC_5相连的接口GE1/0/4划分...使用静态LACP链路聚合以提高链路的带宽与可靠性 实现全网互通,相同VLAN的PC_3与PC_5可以互通,不同VL
  • 华为以太网链路聚合原理及配置

    万次阅读 多人点赞 2020-08-13 12:06:16
    链路聚合在华为交换机中称Eth-Trunk,是将一组相同类型的物理以太网口绑定在一起的逻辑接口,是一种用于增加链路带宽的方法。该逻辑接口与物理接口一样,可以被配置为Access、Hybrid、Trunk或Tunnel端口类型,将其...
  • 1.创建Eth-Trunk接口并加入成员接口,实现增加链路带宽。system-view[Quidway]sysnameSwitchA[SwitchA]interfaceEth-Trunk1[SwitchA-Eth-Trunk1]trunkportethernet0/0/1to0/0/3[SwitchA-Eth-Trunk1]quit说明接口缺省...
  • H3C交换机配置动态链路聚合

    万次阅读 2020-03-28 10:32:36
    H3C交换机配置链路聚合 system-view //进入配置模式 动态链路聚合: [SW]dis cu //查看所有配置端口信息 [SW]int Bridge-Aggregation 1 //创建链路聚合组端口1 [SW-Bridge-Aggregation1]link-aggregation mode ...
  • 华三 h3c 交换机链路聚合

    千次阅读 2020-12-14 16:32:16
    这里配置链路聚合,根据以往我的习惯和经验,聚合端口和要加入聚合组的端口属性应该一致,要么都是access,要么都是trunk,如果不对的话,请大佬留言告知! [SWA]int range g1/0/2 to g1/0/3----------将两个端口...
  • H3C链路聚合配置(转)

    千次阅读 2014-03-01 07:25:35
    静态链路聚合的典型配置一、组网需求:两台H3CS3500-EAA,B之间做静态链路聚合。这里假设e1/0/1,e1/0/2,e1/0/3端口都是trunk端口,允许vlan10,20,30通过。二、组网图:三、配置步骤:(1)设备A上的配置#创建二层聚合...
  • 华为交换机链路聚合命令

    万次阅读 2018-10-12 12:05:25
    配置链路聚合1、创建聚合组sysinterface eth-trunk 22、配置聚合模式为手工模式interface eth-trunk 2mode manual load-balance 表示手工模式mode lacp lacp模式,可以自动检测链路是否错误;3、将接口成员加入聚合...
  • drop any port link-aggregation group 25 先创先链路聚合端口 再配置链路聚合端口的具体特性 退出端口 进入物理端口,将端口通过 port link-aggregation group 加入链路聚合端口默认为静态聚合端口
  • 华为S9300 V200R008 inter Eth-Trunk1  port link-type trunk ...port trunk allow-pass vlan 301 305 to 306 ...注意点:在H3C上,配置次序是先配置聚合口,再把物理口添加到聚合口,再在聚合口下配置TRUNK。
  • H3C设备链路聚合(LACP/PAGP)

    千次阅读 2020-11-11 00:52:47
    链路聚合 一、为什么会有链路聚合? A.为了节省成本,就不用了换一个千兆交换机,而是选择将几个百兆接口捆绑到一起来实现增加数据吞吐量的效果; B.链路聚合可以起到增加带宽及负载的作用提高链路可靠性; C.一般常...
  • H3C防火墙配置三层链路聚合互通

    千次阅读 2021-06-10 10:50:22
    3.配置链路聚合组(交换机配置) interface Route-Aggregation 22(创建三层虚拟聚合接口) link-aggregation mode dynamic ip add 192.168.1.2 24 4.配置交换机接口加入聚合组(交换机配置) int GigabitEthernet 1...
  • H3CNE-配置链路聚合

    2018-02-27 10:38:52
    链路聚合:将多条物理线路 捆绑成一条逻辑线路聚合成功后,交换机认为设备之间通过逻辑线路互连,不是通过物理线路,转发数据的时候几条线路并行转发聚合后链路基于流进行负载分担流:五元组相同的ip包属于一条流...
  • H3C交换机端口链路聚合

    万次阅读 2018-05-18 17:33:00
    以太网链路聚合 -- 以太网链路聚合配置命令 -- lacp system-prioritylacp system-priority命令用来配置系统的LACP优先级。undo lacp system-priority命令用来恢复缺省情况。【命令】lacp system-priority system-...
  • 本章我们主要讲华三交换机的链路聚合的介绍和相关实例的操作。 链路聚合的介绍 链路聚合(英文:Link Aggregation)是一个计算机网络术语,是指将多个物理端口汇聚在一起,形成一个逻辑端口,以实现出入流量吞吐量...
  • 动态链路聚合的典型配置一、组网需求:两台H3C S3500-EA A,B之间做动态链路聚合。这里假设e1/0/1,e1/0/2,e1/0/3端口都是trunk端口,允许vlan 10,20,30通过。二、组网图:三、配置步骤:(1)设备A上的配置#创建二层...
  • 链路聚合配置

    千次阅读 2020-08-02 16:23:07
    华三基本配置(按照步骤来) [H3C]interface Bridge-Aggregation 1 //创建聚合组1 [H3C-Bridge-Aggregation1]link-aggregation mode dynamic //配置该接口为动态聚合模式 [H3C-Bridge-Aggregation1]quit [H3C]...
  • H3C链路聚合

    2021-01-14 17:25:05
    以太网链路聚合通过将多条以太网物理链路捆绑在一起形成一条以太网逻辑链路,实现增加链路带宽的目的,同时这些捆绑在一起的链路通过相互动态备份,可以有效地提高链路的可靠性。一、基本概念1、聚合接口/聚合组每个...
  • 堆叠+链路聚合配置园区网实例

    千次阅读 2021-10-02 14:10:11
    学习华为的iStack堆叠技术后由于华为ENSP模拟器不支持模拟设备堆叠功能,故采用华三的HCL模拟器来进行堆叠模拟。 知识回顾: iStack堆叠要求:盒式设备,设备系列型号一致,设备版本一致,相同系列下不同版本可能...

空空如也

空空如也

1 2 3 4 5 ... 16
收藏数 316
精华内容 126
关键字:

华三链路聚合配置命令