精华内容
下载资源
问答
  • 大中企业的三层交换机+二层交换机+路由,一用一备,可以联接两条外线,划分多个VLAN,隔离广播域,同一VLAN的主机可以PING通,不同VLAN间主机PING不通
  • 思科三层交换机实现vlan间路由拓扑图。使用Cisco Packet Tracer模拟器实现Cisco三层交换机实现Vlan间路由的配置脚本,内含每一步的详细操作及注释说明,包括配置接入层交换机、配置核心交换机、配置firewall路由器、...
  • 本项目是思科双核心双路由双出口三层结构园区网拓扑图
  • 此图是高中校园的网络拓扑图,采用三层结构(核心层,汇聚层,接入层),对于网络规划与设计的初学者来说,值得进行参考和研究
  • sw1: Switch>en Switch#conf t Switch(config)#int f0/3 Switch(config-if)#sw mo tr Switch(config-if)#exit Switch(config)#int f0/4 Switch(config-if)#sw mo tr Switch(config-if)#exit ...

    在这里插入图片描述

    	sw1:
    	Switch>en
    	Switch#conf t
    	Switch(config)#int f0/3
    	Switch(config-if)#sw mo tr
    	Switch(config-if)#exit
    	Switch(config)#int f0/4
    	Switch(config-if)#sw mo tr
    	Switch(config-if)#exit
    
    	sw2:
    	Switch>en
    	Switch#conf t
    	Switch(config)#int f0/3
    	Switch(config-if)#sw mo tr
    	Switch(config-if)#exit
    	Switch(config)#int f0/4
    	Switch(config-if)#sw mo tr
    	Switch(config-if)#exit
    	
    	ms1:
    	Switch>en
    	Switch#conf t
    	Switch(config)#int f0/1
    	Switch(config-if)#sw tr en do
    	Switch(config-if)#sw mo tr
    	Switch(config-if)#exit
    	Switch(config)#int f0/2
    	Switch(config-if)#sw tr en do
    	Switch(config-if)#sw mo tr
    	Switch(config-if)#exit
    	Switch(config)#int f0/3
    	Switch(config-if)#sw tr en do
    	Switch(config-if)#sw mo tr
    	Switch(config-if)#exit
    	
    	ms2:
    	Switch>en
    	Switch#conf t
    	Switch(config)#int f0/1
    	Switch(config-if)#sw tr en do
    	Switch(config-if)#sw mo tr
    	Switch(config-if)#exit
    	Switch(config)#int f0/2
    	Switch(config-if)#sw tr en do
    	Switch(config-if)#sw mo tr
    	Switch(config-if)#exit
    	Switch(config)#int f0/3
    	Switch(config-if)#sw tr en do
    	Switch(config-if)#sw mo tr
    	Switch(config-if)#exit
    	Switch(config)#vtp do zhang
    	Switch(config)#vlan 10 
    	Switch(config-vlan)#exit
    	Switch(config)#vlan 20 
    	Switch(config-vlan)#exit
    	Switch(config)#vlan 30
    	Switch(config-vlan)#exit
    	Switch(config)#vlan 40 
    	Switch(config-vlan)#exit
    	Switch(config-if)#int vlan 10 
    	Switch(config-if)#ip add 10.1.1.253 255.255.255.0
    	Switch(config-if)#no sh
    	Switch(config-if)#exit
    	Switch(config-if)#int vlan 20 
    	Switch(config-if)#ip add 20.1.1.253 255.255.255.0
    	Switch(config-if)#no sh
    	Switch(config-if)#exit
    	Switch(config-if)#int vlan 30 
    	Switch(config-if)#ip add 30.1.1.253 255.255.255.0
    	Switch(config-if)#no sh
    	Switch(config-if)#exit
    	Switch(config-if)#int vlan 40 
    	Switch(config-if)#ip add 40.1.1.253 255.255.255.0
    	Switch(config-if)#no sh
    	Switch(config-if)#exit
    	Switch(config)#int f0/4
    	Switch(config-if)#no sw
    	Switch(config-if)#ip add 60.1.1.1 255.255.255.0
    	Switch(config-if)#no sh
    	Switch(config-if)#exit
    	Switch(config)#int vlan 10 
    	Switch(config-if)#sta 1 ip 10.1.1.254
    	Switch(config-if)#sta 1 pri 200
    	Switch(config-if)#sta 1 pre
    	Switch(config-if)#sta 1 tr f0/4
    	Switch(config-if)#exit
    	Switch(config)#int vlan 20 
    	Switch(config-if)#sta 1 ip 20.1.1.254
    	Switch(config-if)#sta 1 pri 200
    	Switch(config-if)#sta 1 pre
    	Switch(config-if)#sta 1 tr f0/4
    	Switch(config-if)#exit
    	Switch(config)#int vlan 30 
    	Switch(config-if)#sta 1 ip 30.1.1.254
    	Switch(config-if)#sta 1 pri 200
    	Switch(config-if)#sta 1 pre
    	Switch(config-if)#sta 1 tr f0/4
    	Switch(config-if)#exit
    	Switch(config)#int vlan 40 
    	Switch(config-if)#sta 1 ip 40.1.1.254
    	Switch(config-if)#sta 1 pri 200
    	Switch(config-if)#sta 1 pre
    	Switch(config-if)#sta 1 tr f0/4
    	Switch(config-if)#exit
    	
    
    	ms1:
    	Switch(config-if)#int vlan 10 
    	Switch(config-if)#ip add 10.1.1.252 255.255.255.0
    	Switch(config-if)#no sh
    	Switch(config-if)#exit
    	Switch(config-if)#int vlan 20 
    	Switch(config-if)#ip add 20.1.1.252 255.255.255.0
    	Switch(config-if)#no sh
    	Switch(config-if)#exit
    	Switch(config-if)#int vlan 30 
    	Switch(config-if)#ip add 30.1.1.252 255.255.255.0
    	Switch(config-if)#no sh
    	Switch(config-if)#exit
    	Switch(config-if)#int vlan 40 
    	Switch(config-if)#ip add 40.1.1.252 255.255.255.0
    	Switch(config-if)#no sh
    	Switch(config-if)#exit
    	Switch(config)#int f0/4
    	Switch(config-if)#no sw
    	Switch(config-if)#ip add 50.1.1.1 255.255.255.0
    	Switch(config-if)#no sh
    	Switch(config-if)#exit
    	Switch(config)#int vlan 10 
    	Switch(config-if)#sta 1 ip 10.1.1.254
    	Switch(config-if)#sta 1 pri 199
    	Switch(config-if)#sta 1 pre
    	Switch(config-if)#sta 1 tr f0/4
    	Switch(config-if)#exit
    	Switch(config)#int vlan 20 
    	Switch(config-if)#sta 1 ip 20.1.1.254
    	Switch(config-if)#sta 1 pri 199
    	Switch(config-if)#sta 1 pre
    	Switch(config-if)#sta 1 tr f0/4
    	Switch(config-if)#exit
    	Switch(config)#int vlan 30 
    	Switch(config-if)#sta 1 ip 30.1.1.254
    	Switch(config-if)#sta 1 pri 199
    	Switch(config-if)#sta 1 pre
    	Switch(config-if)#sta 1 tr f0/4
    	Switch(config-if)#exit
    	Switch(config)#int vlan 40 
    	Switch(config-if)#sta 1 ip 40.1.1.254
    	Switch(config-if)#sta 1 pri 199
    	Switch(config-if)#sta 1 pre
    	Switch(config-if)#sta 1 tr f0/4
    	Switch(config-if)#exit
    	
    	r1:
    	Router>en
    	Router#conf t
    	Router(config)#int f0/0
    	Router(config-if)#ip add 50.1.1.2 255.255.255.0
    	Router(config-if)#no sh
    	Router(config-if)#exit
    	Router(config)#int f0/1
    	Router(config-if)#ip add 60.1.1.2 255.255.255.0
    	Router(config-if)#no sh
    	Router(config-if)#exit
    	Router(config)#int f1/0
    	Router(config-if)#ip add 70.1.1.1 255.255.255.0
    	Router(config-if)#no sh
    	Router(config-if)#exit
    	
    	r2:
    	Router>en
    	Router#conf t
    	Router(config)#int f0/0
    	Router(config-if)#ip add 70.1.1.2 255.255.255.0
    	Router(config-if)#no sh
    	Router(config-if)#exit
    	Router(config)#int f0/1
    	Router(config-if)#ip add 80.1.1.1 255.255.255.0
    	Router(config-if)#no sh
    	Router(config-if)#exit
    
    	r3:
    	Router>en
    	Router#conf t
    	Router(config)#int f0/0
    	Router(config-if)#ip add 80.1.1.2 255.255.255.0
    	Router(config-if)#no sh
    	Router(config-if)#exit
    	Router(config)#int f0/1
    	Router(config-if)#ip add 90.1.1.254 255.255.255.0
    	Router(config-if)#no sh
    	Router(config-if)#exit
    	Router(config)#ip route 0.0.0.0 0.0.0.0 80.1.1.1
    
    	r1:
    	Router(config)#ip route 10.1.1.0 0.0.0.0  60.1.1.1
    	Router(config)#ip route 20.1.1.0 0.0.0.0  60.1.1.1
    	Router(config)#ip route 30.1.1.0 0.0.0.0  60.1.1.1
    	Router(config)#ip route 40.1.1.0 0.0.0.0  60.1.1.1		
    	Router(config)#ip route 90.1.1.0 0.0.0.0 70.1.1.2
    	
    	r2:
    	Router(config)#ip route 0.0.0.0 0.0.0.0  70.1.1.1
    	Router(config)#ip route 90.1.1.0 0.0.0.0 80.1.1.2
    
    	ms1:
    	Switch(config)#ip route 0.0.0.0 0.0.0.0 50.1.1.2 
    	
    	ms2:
    	Switch(config)#ip route 0.0.0.0 0.0.0.0 60.1.1.2 
    
    展开全文
  • 公司网络拓扑图

    2016-05-12 17:48:01
  • 这是一个小型办公室的网络结构拓扑图,有需要的同学可以下载
  • 为了实现工控网络组态的拓扑结构到二维平面的无交叉映射显示,从自主可控PLC的网络拓扑出发,提出按照广度优先生成树的高度对拓扑结构进行分层,根据层次的划分,每个界面只显示该组态界面信息,简化了组态画面的...
  • 电商办公室的组网方案,适合于200人同时在线上网办公,有线网络+无线WIFI+监控+负载均衡+直播.一张让你的网络规划清晰明白!!!!
  • 交换机的配置、路由器的配置与应用、广域网技术二协议原理及配置
  • 校园网络拓扑图

    2012-06-19 11:22:20
    小型网络 设计 资源,简单易懂 实用,希望对大家能有所帮助。
  • eNSP------三层交换机 三层交换机: 同时具备交换机与路由器功能的强大网络设备 三层交换=二层交换+三层转发 system-view //进入系统视图 [Huawei]undo info-center enable //关日志 [Huawei]vlan batch 2 3 //...

    eNSP------三层交换机


    三层交换机:
    同时具备交换机与路由器功能的强大网络设备
    三层交换=二层交换+三层转发

    在这里插入图片描述

    system-view //进入系统视图

    [Huawei]undo info-center enable //关日志

    [Huawei]vlan batch 2 3 //创建vlan2与3

    [Huawei]display vlan //检查

    [Huawei]interface GigabitEthernet 0/0/2 //进2口

    [Huawei-GigabitEthernet0/0/2]port link-type access //配置接口类型为access

    [Huawei-GigabitEthernet0/0/2]port default vlan 2 //把2口加入vlan2

    [Huawei-GigabitEthernet0/0/2]in g0/0/3

    [Huawei-GigabitEthernet0/0/3]port link-type access //配置接口类型为access

    [Huawei-GigabitEthernet0/0/3]port default vlan 3 //把3口加入vlan3

    [Huawei]interface Vlanif 1 //进入vlan1的接口

    [Huawei-Vlanif1]ip address 192.168.1.254 24 //配置ip,该ip可以作为vlan1的网关

    [Huawei-Vlanif1]interface Vlanif 2 //进入vlan2的接口

    [Huawei-Vlanif2]ip address 192.168.2.254 24 //配置ip,该ip可以作为vlan2的网关

    [Huawei-Vlanif2]interface Vlanif 3 //进入vlan3的接口

    [Huawei-Vlanif3]ip address 192.168.3.254 24 //配置ip,该ip可以作为vlan3的网关

    再配置pc的网关即可实现全网互通
    Pc1在vlan1中,所以网关是192.168.1.254
    Pc2在vlan2中,所以网关是192.168.2.254
    Pc3在vlan3中,所以网关是192.168.3.254
    至此可以实现所有pc全网互通

    展开全文
  • 校园网拓扑图

    2018-09-13 19:02:19
    网络拓扑结构图,校园网的
  • XX大酒店网络拓扑图

    2011-06-27 05:08:20
    XX大酒店网络拓扑图,我也是在别处下的。希望对朋友们有用!
  • 内置45台PC机 二层交换机15台 三层交换机10台 路由器5台 已完成接线功能 无配置,适用思科交换机初学者学习VLAN 划分 SMMP协议配置,RIP配置,OSPF配置等等
  • 图书馆拓扑图

    2013-05-08 16:20:06
    现代化,信息化,网络化的图书馆网络拓扑图。。。
  • 【新手】网络拓扑图要这样画

    千次阅读 2020-10-16 13:57:49
    1. 单核心网络拓扑设计(如) (上写的是路由器连接外网,也可以连接公司别的分支机构,比如现在是上海分公司,也可以用路由器和北京分公司相连,当然要借助联通或电信的骨干网络,下同) 单核心网络是指在整个...
    网络拓扑设计分为单核心和双核心两种

    1. 单核心网络拓扑设计(如图)

    image

    (上图写的是路由器连接外网,也可以连接公司别的分支机构,比如现在是上海分公司,也可以用路由器和北京分公司相连,当然要借助联通或电信的骨干网络,下同)

    单核心网络是指在整个网络环境中,只有一台核心交换机。这种拓扑适用于网络规模不太大,对网络依赖程度不高的企业。由于核心设备的价格非常贵,比如Cisco设备,所以大部分企业使用的是单核心的网络拓扑设计。但是这种设计有个致命的缺点,容易造成单点故障。当工程师们意识到了这个问题之后,第二种拓扑结构就产生了。

    2.双核心拓扑结构图(如图)

    640.webp _1_.jpg

    所谓的双核心就是指在整个网络环境中,有两台核心交换机。这种环境的特点是稳定性好,传输性高,传输速率高。核心交换机是整个网络的中心节点,所以对核心交换机的要求非常高。同时配备2台核心交换机作为整个网络的核心交换节点,完全避免了单点故障对整个网络的影响,从而提高了网络的安全和稳定性。因为核心交换机成本比较高,2台核心交换机的投资和维护成本也很高,所以一般只有电信,金融等企业采用这种双核心的拓扑设计结构。

    无论是单核心还是双核心的拓扑结构,有3点需要注意

    1. 如果在网络环境中有服务器的话,服务器要和汇聚层交换机相连,有的时候也可以服务器与核心层交换机相连。
    2. 因为核心层是负责数据的高速切换,所以一些路由策略一般要在汇聚层进行配置。
    3. 核心层,汇聚层,接入层是标准的三层结构,如果企业网络规模不大的话,可以把汇聚层省略掉,变成核心层和接入层。

    接下来我们说一下网络的出口设计,也就是如何连接外网的问题

    1. 采用代理服务器方式,常用于中小型网络环境。
    2. 采用路由器连接外网,路由器提供多种接口类型,还可以连接不同的网络,还支持很多通信协议,适用于大中型企业当中。是目前应用最广泛的。根据介入外网的时候是连接一个ISP还是连接两个ISP为单出口设计和双出口设计。

    一、单出口设计

    如果企业网络对Internet要求不太高的情况下可以采用单出口这种设计,然后在接入设备上再进行路由策略的配置。

    1. 代理服务器接入方案

    代理服务器接入都是基于软件实现的,他需要一台配置好一点的台式机就可以了。这种方案投资较少,适合于小型企业。

    1.webp.jpg

    2.路由器接入方案

    路由器支持的接口类型非常多,用户可以通过多种方式接入外网。路由器还支持多种协议,适用于不同的网络环境中,一般用于中型企业。如下图

    2.webp.jpg

    这里补充一点东东,有的企业为了节约成本通常需要这样做,把上图的路由器换成宽带路由器,把交换机换成集线器,前段时间给有位朋友就这么弄的,因为他要节约成本,而且他们学校对网络要求不高。如下图所示:

    3.webp.jpg

    二、双出口设计

    如果用户对网络要求高,可以采用双出口设计,也就是用双链路接入INTERNET,

    1、代理服务器接入方案,就是用2台代理服务器,这2台代理服务器分别连接不同的运营商,比如一个服务器连接联通,一个服务器连接电信。如下图所示:

    1.webp _1_.jpg

    2、路由器接入方案,就是用路由器连接2个不同的运营商,路由器要添加模块。如图所示:

    2.webp _1_.jpg

    综上所述,基本的网络拓扑常见的就是这些。可能对于有些高手来说还是比较简单的,但是对于新手来说还是很用的哟~

    展开全文
  • 经典三层网络拓扑分为3层,从下到上依次为接入层,汇聚层,核心层,外接一个路由连公网。如下。1. 接入层一般放在接入层的设备性能都比较差,但是要求端口多(因为要连多台终端设备,比如PC)。接入层一般放接入...

    网络技术成长之路
    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

    经典三层网络拓扑
    分为3层,从下到上依次为接入层,汇聚层,核心层,外接一个路由连公网。如下图。
    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型
    1. 接入层
    一般放在接入层的设备性能都比较差,但是要求端口多(因为要连多台终端设备,比如PC)。
    接入层一般放接入交换机。比如傻瓜交换机(插上线就能用的交换机)。
    2.汇聚层
    放在汇聚层的设备因为要承载多台交换机的流量,所以性能比接入层的设备性能要好。比如策略性服务器si,即1,2,3服务器。
    一般配置信息要在汇聚层配置,因为如果配置信息出错,在汇聚层只会影响一个服务器下的交换机及终端,但如果在核心层配置,则会不只会影响核心层下的汇聚层的服务器,还会影响其汇聚层下的接入层的交换机。
    比入配置2出错,则可能导致1,2,3都出现问题。
    3.核心层
    性能更好,一般是大型的立式的服务器,如国家电网的一些服务器。

        没有拓扑结构

    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

    小公司经典拓扑结构
    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

    大公司一般拓扑结构
    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

        ****防火墙**** 放在最外面或者放在中间,比如在路由器和服务器间做一个NAT?(最外面)。

    OSI参考模型
    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

    5-7层,属于**软件**范围。
    1-4层,属于**网络**范围。
    pfc手册?
    
    建立七层模型的主要目的:解决异种网络互连时所遇到的**兼容性问题**。
    将服务,接口和协议这三个概念区分开来:
    服务:说明某一层为上一层**提供一些什么功能**
    接口:上一层**如何使用**下层**服务**
    协议:涉及**如何实现**本层**服务**

    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

    网络层。比如说IP地址就是逻辑地址。

    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

    如IE浏览器,chrome浏览器等浏览器只有使用了80接口,才能让浏览器使用网络。
    telnet协议(25):网络管理协议。

    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

    比如说把doc文件压缩成winrar文件。
    把winrar文件解压缩成doc文件。
    视频的解码和编码,视频及文件的加密的解密。

    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型
    HCNA————第一课 经典三层网络拓扑,OSI七层参考模型

        OSI参考模型

    转载于:https://blog.51cto.com/14113822/2324835

    展开全文
  • 公司通过两台三层交换机连到公司出口路由器上,为了提高网络的可靠性,作为网络管理员,我用2条链路将交换机互连,使网络避免环路,路由器再和公司外的另一台路由器连接。现要做适当配置,实现公司内部主机与公司...
  • 认识网络、几种常用的网络拓扑图

    万次阅读 多人点赞 2020-07-20 20:11:35
    交换协议: VLAN技术:虚拟局域网 STP技术:生成树协议 VRRP技术:虚拟路由冗余协议 ...网络:被称为计算机网络,它是计算机技术和通信技术相结合的产物。 节点:这里的节点就是一个个的机房以及机房里面的
  • 中小企业园区网建设的拓扑图

    热门讨论 2011-12-15 14:38:14
    网络工程的中小企业园区网建设实验的拓扑图,这个图片比较清晰,另外一个是packet tracer产生的拓扑图文件,格式是pkt。
  • 大型企业网的拓扑图

    2013-10-06 13:11:51
    涵盖网络整体拓扑图和协议,可以帮助学习网络协议以及刚刚接触网络拓扑结构的同学更好的了解
  • 计算机网络基本设备及网络拓扑图

    千次阅读 2020-08-05 19:53:48
    计算机网络基本设备及网络拓扑图网络认知网络设备基础路由器交换机网络拓扑图 网络认知 计算机网络:计算机网络就是通过链路将不同位置的计算机及外部设备连接,在网络操作系统、网络管理软件及通信协议的管理下实现...
  • 网络拓扑结构大全和图片(星型、总线型、环型、树型、分布式、网状拓扑结构
  • 中大型网络拓扑图实验分析

    千次阅读 2020-07-06 15:41:38
    如下图所示,当面对中大型网络拓扑图时需要根据需求分析网络图中涉及的知识点。上图涉及到RIP协议,单臂路由,OSPF协议,链路捆绑,NAT,静态路由方面的知识。本文将从这几个方面对此网络拓扑图进行解析。 在完成...
  • 多所学校网络网络拓扑图、论文需求分析 为感谢大家长期的支持,我将下载所需的资源分下调为2。
  • 三层网络结构理解

    千次阅读 2020-10-20 10:48:21
    这个就是最简单的网络了,仅仅只有交换机,所有电脑都被交换机连起来就组成了一个小型的局域网,到这里还没有用到IP地址,因为IP是在第三层网络层)的,而交换机是在第二层的(数据链路层),计算机发出的数据包中...
  • 网络拓扑图及企业网络设计基本流程

    千次阅读 多人点赞 2020-07-20 23:37:54
    网络拓扑图及企业网络设计基本流程认识网络常见的路由协议分类:常见路由协议类型:网络层次结构:TCP/IP协议网络拓扑图企业网络设计基本流程网络设计基本原则网络拓扑设计原则网络设计的方法和思路网络架构安全域和...
  • 这种拓扑结构中是通过两个二层交换机和一个三层交换机,分别设置vlan2,vlan3,再将二层交换机和三层的对应端口移入相应的vlan,最后再在三层交换机上分别对vlan分配Ip即可实现不同vlan间的通信。 二、原始配置(用...
  • 计算机网络拓扑结构

    万次阅读 多人点赞 2018-12-07 22:11:57
    简单介绍计算机网络中的拓扑结构

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 40,313
精华内容 16,125
关键字:

三层网络结构拓扑图