精华内容
下载资源
问答
  • 文章目录软件说明静态路由基础实验2个设备直连三个设备直连静态缺省路由实验生产环境的缺省地址配置静态路由备份实验 软件说明 这个需要使用EVE软件来做实验,我博客的“网络“分类中已经发布了EVE的安装方法...

    软件说明

    • 这个需要使用EVE软件来做实验,我博客的“网络“分类中已经发布了EVE的安装方法【包括EVE软件包】以及EVE的使用方法,可以先去安装这个软件以后再做下面实验。

    • 下面实验中已经附上了全部的代码,可以直接复杂粘贴的,但建议自己做出一个拓扑图以后,自己先思考配置,真不会了在复制粘贴或看我代码思考【下面都是些基本的配置代码,就不做解释了,一样,如果不懂的,可以去我网络分类中找相关文章,都有详细说明的】。

    静态路由基础实验

    2个设备直连

    • 查看路由表
      在特权模式下show ip route
      在这里插入图片描述

    • 路由配置方法:ip route 地址掩码 下一跳地址【下一跳一般不跨设备】

    • R1配置:

    en
    conf ter
    int e0/0
    ip add 10.0.12.1 255.255.255.0
    no shut
    int lo0
    ip add 1.1.1.1 255.255.255.0
    ip route 2.2.2.0 255.255.255.0 10.0.12.2
    
    • R2配置:
    en
    conf ter
    int e0/0
    ip add 10.0.12.2 255.255.255.0
    no shut
    int lo0
    ip add 2.2.2.2 255.255.255.0
    ip route 1.1.1.0 255.255.255.0 10.0.12.1
    

    三个设备直连

    最终效果是R1可以ping通下面任何地址。
    在这里插入图片描述

    • R1配置:
    en
    conf ter
    int e0/0
    ip add 10.0.12.1 255.255.255.0
    no shut
    int lo0
    ip add 1.1.1.1 255.255.255.0
    ip route 2.2.2.0 255.255.255.0 10.0.12.2
    ip route 10.0.23.0 255.255.255.0 10.0.12.2
    ip route 3.3.3.0 255.255.255.0 10.0.12.2
    
    • R2配置:
    en
    conf ter
    int e0/0
    ip add 10.0.12.2 255.255.255.0
    no shut
    int lo0
    ip add 2.2.2.2 255.255.255.0
    int e0/1
    ip add 10.0.23.2 255.255.255.0
    no shut
    ip route 1.1.1.0 255.255.255.0 10.0.12.1
    ip route 3.3.3.0 255.255.255.0 10.0.23.3
    
    • R3配置:
    en
    conf ter
    int e0/1
    ip add 10.0.23.3 255.255.255.0
    no shut
    int lo0
    ip add 3.3.3.3 255.255.255.0
    ip route 2.2.2.0 255.255.255.0 10.0.23.2
    ip route 1.1.1.0 255.255.255.0 10.0.23.2
    ip route 10.0.12.0 255.255.255.0 10.0.23.2
    

    静态缺省路由实验

    • 配置完毕以后r1是可以ping通任何地址的。
      在这里插入图片描述

    注意:缺省路由只能配在第一个设备和最后一个设备【也就是边界设备】,中间设备不能配这种缺省路由【0.0.0.0】,如果中间设备配置了这种缺省路由,因为下一跳不止一个,如果ping一个未知的IP,最终都会送到下一跳地址,这样就容易成环【可以理解为2个设备间不停的互相给包,造成网络拥堵】。
    在这里插入图片描述

    • R1配置:
    en
    conf ter
    int e0/0
    ip add 10.0.12.1 255.255.255.0
    no shut
    int lo0
    ip add 1.1.1.1 255.255.255.0
    ip route 2.2.2.0 255.255.255.0 10.0.12.2
    ip route 3.3.3.0 255.255.255.0 10.0.12.2
    ip route 4.4.4.0 255.255.255.0 10.0.12.2
    ip route 10.0.23.0 255.255.255.0 10.0.12.2
    ip route 10.0.34.0 255.255.255.0 10.0.12.2
    ip route 0.0.0.0 0.0.0.0 10.0.12.2 【配置这个以后,上面5条可以删了更加直观看到效果,当然,不删可以】
    由于上面五条静态路由的下一跳都一样,所以可以用0.0.0.0 0.0.0.0 来表示所有的目的地,表示的意思是,不知道数据送到哪里就送到下一跳10.0.12.2
    
    • R2配置:
    en
    conf ter
    int e0/0
    ip add 10.0.12.2 255.255.255.0
    no shut
    int e0/1
    ip add 10.0.23.2 255.255.255.0
    no shut
    int lo0
    ip add 2.2.2.2 255.255.255.0
    ip route 1.1.1.0 255.255.255.0 10.0.12.1
    ip route 3.3.3.0 255.255.255.0 10.0.23.3
    ip route 4.4.4.0 255.255.255.0 10.0.23.3
    ip route 10.0.34.0 255.255.255.0 10.0.23.3
    
    • R3配置:
    en
    conf ter
    int e0/1
    ip add 10.0.23.3 255.255.255.0
    no shut
    int e0/2
    ip add 10.0.34.3 255.255.255.0
    no shut
    int lo0
    ip add 3.3.3.3 255.255.255.0
    ip route 1.1.1.0 255.255.255.0 10.0.23.2
    ip route 2.2.2.0 255.255.255.0 10.0.23.2
    ip route 10.0.12.0 255.255.255.0 10.0.23.2
    ip route 4.4.4.0 255.255.255.0 10.0.34.4
    
    • R4配置:
    en
    conf ter
    int e0/2
    ip add 10.0.34.4 255.255.255.0
    no shut
    int lo0
    ip add 4.4.4.4 255.255.255.0
    ip route 1.1.1.0 255.255.255.0 10.0.34.3
    ip route 2.2.2.0 255.255.255.0 10.0.34.3
    ip route 3.3.3.0 255.255.255.0 10.0.34.3
    ip route 10.0.12.0 255.255.255.0 10.0.34.3
    ip route 10.0.34.0 255.255.255.0 10.0.34.3
    ip route 0.0.0.0 0.0.0.0 10.0.12.2 【配置这个以后,上面5条可以删了更加直观看到效果,当然,不删可以】
    由于上面五条静态路由的下一跳都一样,所以可以用0.0.0.0 0.0.0.0 来表示所有的目的地,表示的意思是,不知道数据送到哪里就送到下一跳10.0.12.2
    

    生产环境的缺省地址配置

    缺省配置方法:ip route 0.0.0.0 0.0.0.0 运营商接口地址

    在这里插入图片描述

    静态路由备份实验

    注:需要先给R1和R2配置IP地址,先输入en,conf ter,然后配置方法如下

    在这里插入图片描述

    • 流程和说明如下图
      在这里插入图片描述

    • 上面的扩展实验
      SLA的配置

    R1(config)#ip sla 1
    R1(config-ip-sla)#icmp-echo 10.0.12.2 source-interface ethernet 0/0
    R1(config-ip-sla-echo)#frequency 5-604800 单位是秒
    R1(config)#ip sla schedule 1 life forever start-time now
    R1(config)#track 1 ip sla 1 reachability
    R1(config)#ip route 0.0.0.0 0.0.0.0 10.0.12.2 5 track 1
    R1(config)#ip route 0.0.0.0 0.0.0.0 10.0.21.2 10
    

    ①配置IP地址检测连通性
    ②在R1上配置两条缺省路由(不带SLA)
    ③通过在R1上shutdown接口,来模拟链路故障,查看路由是否切换
    ④删除R1上配置的路由
    ⑤在R1上配置SLA,Track,并将SLA于Track联动
    ⑥在R1上配置缺省路由与Track做绑定
    ⑦在R2上通过shutdown接口,来模拟器对端链路故障,查看R1的路由是否切换

    展开全文
  • 实验九 vlan间路由实验 一、实验目的 掌握在CISCO交换机中创建和配置VLAN的方法 二、实训设备 Cisco3560三层交换机一台,cisco 2960或2950交换机2台 三、实训拓扑 四、实验内容 1、在二层交换机上创建vlan10、vlan...

    实验九 vlan间路由实验

    一、实验目的
    掌握在CISCO交换机中创建和配置VLAN的方法
    二、实训设备
    Cisco3560三层交换机一台,cisco 2960或2950交换机2台
    三、实训拓扑
    在这里插入图片描述

    四、实验内容
    1、在二层交换机上创建vlan10、vlan20、vlan30.
    2、其中
    在这里插入图片描述

    3、三层交换机配置
    在三层交换机上设置3个VLAN的网关。开启三层交换机G0/2为三层接口。设置接口地址192.168.1.1/24 ,路由器对端地址192.168.1.2/24
    4、在路由器上实现VLAN的网关地址设置,并在三层交换机和路由器上开启RIP路由协议。
    五、实验步骤
    1.在二层交换机上创建VLAN10和VLAN20和VLAN30并划分端口。
    S1交换机的配置:
    S1>
    S1>en
    S1#config t
    S1(config)#vlan 10
    S1(config-vlan)#vlan 20
    S1(config-vlan)#vlan 30
    S1(config-vlan)#exit
    S1(config)#int range fastEthernet 0/1-4
    S1(config-if-range)#switchport mode access
    S1(config-if-range)#switchport access vlan 10
    S1(config-if-range)#int range fastEthernet 0/5-8
    S1(config-if-range)#switchport mode access
    S1(config-if-range)#switchport access vlan 20
    S1(config-if-range)#int range fastEthernet 0/9-12
    S1(config-if-range)#switchport mode access
    S1(config-if-range)#switchport access vlan 30
    S1(config)#int g0/2
    S1(config-if)#switchport mode trunk
    S2交换机的配置:
    S2>
    S2>en
    S2#config t
    S2(config)#vlan 10
    S2(config-vlan)#vlan 20
    S2(config-vlan)#vlan 30
    S2(config-vlan)#exit
    2S2(config)#int range fastEthernet 0/1-4
    2S2(config-if-range)#switchport mode access
    2S2(config-if-range)#switchport access vlan 10
    S2(config-if-range)#int range fastEthernet 0/5-8
    S2(config-if-range)#switchport mode access
    S2(config-if-range)#switchport access vlan 20
    S2(config-if-range)#int range fastEthernet 0/9-12
    S2(config-if-range)#switchport mode access
    S2(config-if-range)#switchport access vlan 30
    S3交换机的配置:
    S3>
    S3>en
    S3#config t
    S3(config)#vlan 10
    S3(config-vlan)#vlan 20
    S3(config-vlan)#vlan 30
    S3(config-vlan)#exit
    S3(config)#int range fastEthernet 0/1-4
    S3(config-if-range)#switchport mode access
    S3(config-if-range)#switchport access vlan 10
    S3(config-if-range)#int range fastEthernet 0/5-8
    S3(config-if-range)#switchport mode access
    S3(config-if-range)#switchport access vlan 20
    S3(config-if-range)#int range fastEthernet 0/9-12
    S3(config-if-range)#switchport mode access
    S3(config-if-range)#switchport access vlan 30
    S4、S5、S6同上
    2.配置二层交换机的TRUNK口。
    S1(config)#int range g0/1-2
    S1(config-if-range)#switchport mode trunk
    其余交换机同上
    3.在三层交换机上配置VLAN10和VLAN20和VLAN30的子接口地址。
    Switch(config)#vlan 10
    Switch(config-vlan)#vlan 20
    Switch(config-vlan)#vlan 30
    Switch(config-vlan)#exit
    Switch(config)#int vlan 10
    Switch(config-if)#ip address 192.168.10.1 255.255.255.0
    Switch(config-if)#int vlan 20
    Switch(config-if)#ip address 192.168.20.1 255.255.255.0
    Switch(config-if)#int vlan 30
    Switch(config-if)#ip address 192.168.30.1 255.255.255.0
    4.在路由器上配置VLAN10、20、30的网关地址。
    Router>
    Router>en
    Router#config t
    Router(config)#int g0/0
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#int g0/0.10
    Router(config-subif)#encapsulation dot1Q 10
    Router(config-subif)#ip address 192.168.11.1 255.255.255.0
    Router(config-subif)#exit
    Router(config)#int g0/0.20
    Router(config-subif)#encapsulation dot1Q 20
    Router(config-subif)#ip address 192.168.12.1 255.255.255.0
    Router(config-subif)#int g0/0.30
    Router(config-subif)#encapsulation dot1Q 30
    Router(config-subif)#ip address 192.168.13.1 255.255.255.0
    Router(config-subif)#exit
    5.在路由器和三层交换机上设置接口链路的地址并启动RIP(版本为2)路由协议
    三层交换机:
    Switch(config)#int g0/2
    Switch(config-if)#no switchport
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0
    Switch(config-if)#no shutdown
    Switch(config-if)#exit
    Switch(config)#router rip
    Switch(config-router)#version 2
    Switch(config-router)#network 192.168.1.0
    Switch(config-router)#network 192.168.10.0
    Switch(config-router)#network 192.168.20.0
    Switch(config-router)#network 192.168.30.0
    Switch(config-router)#
    路由器:
    Router(config)#int g0/1
    Router(config-if)#ip address 192.168.1.2 255.255.255.0
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#router rip
    Router(config-router)#version 2
    Router(config-router)#network 192.168.1.0
    Router(config-router)#network 192.168.11.0
    Router(config-router)#network 192.168.12.0
    Router(config-router)#network 192.168.13.0
    Router(config-router)#exit

    6.在各个主机上设置好IP地址,测试连通性。

    六、实验结果
    1.三层交换机和路由器的路由表

    在这里插入图片描述

    2.二层交换机S1的vlan信息和trunk信息。

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    六、实验心得
    掌握在CISCO交换机中创建和配置VLAN的方法

    展开全文
  • 静态路由实验

    千次阅读 2021-11-07 19:10:49
    整体思路:根据第四点要求,路由表中要尽量少的路由条目,说明要使用手工汇总的方法,为了尽量减少路由黑洞的产生,需要进行合理的子网划分(不想仔细的划分子网也可以使用空接口路由的方式)。 1.VLSM--根据...

    一.实验要求如下:

     二.步骤:

    整体思路:根据要求,路由表中要尽量少的路由条目,说明要使用手工汇总的方法,为了尽量减少路由黑洞的产生,需要进行合理的子网划分。

    1.骨干链路作为一个网段,r1、r2、r3和r4的环回各为一个网段,共需要4+1=5个网段;

    2.上一次划分的一个网段借3位划分为8个网段取前6个作为骨干链路

    3.上一次划分的4个网段各借1位为各自的环回

    划分完毕后配置IP地址

     1.重命名每一个路由器

     2.配置每一个端口的IP地址以及每个路由器的环回地址,这里我按照顺时针的方式进行配置

     配置r1的端口和环回地址

            

     配置r2的端口和环回地址

     配置r3的端口和环回地址

       配置r4的端口和环回地址

       配置r5的端口和环回地址

    配置完成后具体为

     3.静态路由学习---每个路由器的环回地址需手工汇总再添加

    r1通过静态路由学习来的IP---[r1]display ip routing-table  protocol static 

    r2通过静态路由学习来的IP---[r2]display ip routing-table  protocol static 

    r3通过静态路由学习来的IP---[r3]display ip routing-table  protocol static 

     r4通过静态路由学习来的IP---[r4]display ip routing-table  protocol static 


    r5通过静态路由学习来的IP---[r5]display ip routing-table  protocol static 

    手工添加静态路由后完成全网可达  例如用r1 ping 192.168.1.13

     4.给r1至r4添加缺省路由 这里以r1为例

     添加缺省路由之后,例如在r2上去ping 5.5.5.1

     5.给r4到r5的100M的链路设置浮动路由

    此时的r4的路由表

    关闭r4到r5 1000M链路

     r4 ping 5.5.5.1

    至此,完成所有的要求

    展开全文
  • 静态路由实验报告

    2021-07-12 22:10:51
    2:如要实现R1-R4上不能直达5.5.5.0/24的路由可以通过编辑缺省路由实现 3:对网络进行汇总 4: 改变100m网线的优先级为250 实验过程 R1 [R1]interface g0/0/0 [R1-GigabitEthernet0/0/0]ip address 192.168.1.5 ...

    实验分析

    1::除去5.5.5.0网段,每个网段需要二个地址,所以可以将地址划分主机位30,需要14个网段

    2:如要实现R1-R4上不能直达5.5.5.0/24的路由可以通过编辑缺省路由实现

    3:对网络进行汇总

    4: 改变100m网线的优先级为250

    实验过程

    R1
    [R1]interface g0/0/0
    [R1-GigabitEthernet0/0/0]ip address 192.168.1.5 30
    [R1-GigabitEthernet0/0/0]int g0/0/1
    [R1-GigabitEthernet0/0/1]ip address 192.168.1.9 30
    [R1-GigabitEthernet0/0/1]q
    [R1]interface LoopBack 1
    [R1-LoopBack1]ip address 192.168.1.29 32
    [R1]interface LoopBack 2
    [R1-LoopBack2]ip address 192.168.1.33 32
    配置静态路由
    [R1]ip route-static 192.168.1.16 30 192.168.1.6 //配置静态方便选路
    [R1]ip route-static 192.168.1.12 30 192.168.1.10
    [R1]ip route-static 0.0.0.0 0 192.169.1.6 //其余用缺省访问
    [R1]ip route-static 0.0.0.0 0 192.169.1.10

    R2
    [r2]interface g0/0/0
    [r2-GigabitEthernet0/0/0]ip address 192.168.1.6 30
    [r2-GigabitEthernet0/0/0]int g0/0/1
    [r2-GigabitEthernet0/0/1]ip address 192.168.1.14 30
    [r2-GigabitEthernet0/0/1]q
    [r2]interface LoopBack 1
    [r2-LoopBack1]ip address 192.168.1.37 32
    [r2-LoopBack1]q
    [r2]interface LoopBack 2
    [r2-LoopBack2]ip address 192.168.1.41 32
    [r2-LoopBack2]q
    测试连通性

    [r2]ip route-static 192.168.1.8 30 192.168.1.5
    [r2]ip route-static 192.168.1.12 30 192.168.1.18
    [R1]ip route-static 0.0.0.0 0 192.169.1.5
    [R1]ip route-static 0.0.0.0 0 192.169.1.18

    R3
    [Huawei]interface LoopBack 1
    [Huawei-LoopBack1]ip address 192.168.1.45 32
    [Huawei]int LoopBack 2
    [Huawei-LoopBack2]ip add 192.168.1.49 32
    [Huawei-LoopBack2]q
    [Huawei]interface g0/0/0
    [Huawei-GigabitEthernet0/0/0]ip address 192.168.1.10 30
    [Huawei-GigabitEthernet0/0/0]q
    [Huawei]int g0/0/1
    [r3-GigabitEthernet0/0/1]ip address 192.168.1.17 30
    [Huawei-GigabitEthernet0/0/1]q
    [r3]ip route-static 192.168.1.4 30 192.168.1.9
    [r3]ip route-static 192.168.1.16 30 192.168.1.14
    [[R1]ip route-static 0.0.0.0 0 192.169.1.9
    [R1]ip route-static 0.0.0.0 0 192.169.1.14

    R4
    [r4]interface LoopBack 1
    [r4-LoopBack1]ip address 192.168.1.53 32
    [r4-LoopBack1]q
    [r4]int LoopBack 2
    [r4-LoopBack2]ip address 192.168.1.57 32
    [r4-LoopBack2]q
    [r4]interface g0/0/0
    [r4-GigabitEthernet0/0/0]ip address 192.168.1.14 30
    [r4-GigabitEthernet0/0/0]int g0/0/1
    [r4-GigabitEthernet0/0/1]ip add 192.168.1.18 30
    [r4-GigabitEthernet0/0/1]int g0/0/2
    [r4-GigabitEthernet0/0/2]ip address 192.148.1.25 30
    [r4-GigabitEthernet0/0/2]int g4/0/0
    [r4-GigabitEthernet4/0/0]ip address 192.168.1.21 30
    [r4]ip route-static 192.168.1.4 20 192.168.1.17
    [r4]ip route-static 192.168.1.8 30 192.168.1.13
    [R1]ip route-static 0.0.0.0 0 192.169.1.17
    [R1]ip route-static 0.0.0.0 0 192.169.1.13

    R5
    [r5]interface LoopBack 1
    [r5-LoopBack1]ip address 5.5.5.5 24
    [r5]interface g0/0/0
    [r5-GigabitEthernet0/0/0]ip add 192.168.1.22 30
    [r5-GigabitEthernet0/0/0]int g0/0/1
    [r5-GigabitEthernet0/0/1]ip address 192.168.1.26 30
    [r5-GigabitEthernet0/0/1]q
    [r5]ip route-static 192.168.1.0 24 192.168.1.21
    [r5]ip route-static 192.168.1.0 24 192.168.1.25 preference 200

    测试图:

    实验总结

    静态路由需要仔细规划IP地址,避免手写静态路由过多,导致路由策略配置出错。

    静态路由做备份的时候,可以在路由后面加上度量值,该值范围是1〜255。

    展开全文
  • 静态路由实验解析

    千次阅读 2021-12-14 13:19:06
    第一题与第二题 每个网段需要连接两个接口,所以需要向主机位借一位...由于不能直接编写到达5.5.5.0/24的静态路由,所以需要用到缺省路由。每个设备都需配置。 第四题 手动汇总以减少路由条目的数量。上面配置的...
  • Linux路由实验

    2021-05-15 22:00:33
    实验背景:路由器的功能是将不同网段的主机建立通信,本次试验是在使用linux主机当作路由器,完成主机间通信。如下图所示二、实验环境:主机A和B为CentOS7.2,主机C和D为CentOS6.8,且C和D上分别都有两块网卡三、...
  • 实验二:静态路由实验 实验拓扑 实验需求 PC1在LAN1中,PC2在LAN2中,配置静态路由实现两个LAN中的PC能够通信; 去掉静态路由,配置默认路由使PC1与PC2能够通信; 步骤一:搭建网络拓扑(使用路由器来模拟PC) ...
  • 实验拓扑图(两台pc+两台路由器) 配置pc pc0: ip地址:192.168.1.1 子网掩码:255.255.255.0 网关:192.168.1.254 pc1: ip地址:192.168.2.1 子网掩码:255.255.255.0 网关:192.168.2.254 配置路由器 配置路由器...
  • 实验目标 1.认识IP记录路由的过程。 2.抓包分析严格源站路由 3.抓包分析宽松源站路由 实验任务 1.配置三台路由器,给每个路由器端口配置IP,在路由器R3上配置一个环回口3.3.3.3,使用扩展ping让R1 ping 3.3.3.3 ...
  • 这是个简单的静态路由实验 网络结构拓扑图如下,在路由器上配置静态路由,使得网络172.16.1.0/24与网络172.16.2.0/24之间能相互通信。 R1配置: ena conf t hostname R1 no ip domain-lookup line con 0 ...
  • 静态路由配置静态路由步骤4.默认路由5.相关命令上才艺[实验步骤]1.拓扑图2.配置Router1、Router2ping 一下 预备知识 1:路由表Routing Table 众所周知, 路由器(Router) 根据 路由表来转发IP数据报(IP datagram) ...
  • 华为ENSP静态路由实验

    千次阅读 多人点赞 2021-02-06 10:10:37
    静态路由是指用户或网络管理员手工配置的路由信息。当网络的拓扑结构或链路状态发生改变时,需要网络管理人员手工修改静态路由信息。相比于动态路由协议,静态路由无需频繁地交换各自的路由表,配置简单。比较适合...
  • 实验思路: (1)配置好主机的IP (2)在交换机上创建vlan 10和20,并进入fa0/1端口,链路类型设置为access,并划分为vlan10。同样的进入fa0/11端口,链路类型设置为access,并划分为vlan20。再进入fa0/24端口,...
  • 静态路由实验(ensp)

    2021-01-19 00:51:10
    实验要求: 1.除R5的环回地址已固定外,整个其他所有的网段基于192.168.1.0/24 进行合理的IP地址划分 2.R1-R4每个路由器存在两个环回接口,用于模拟连接PC的网段,地址也在192.168.1.0/24这个网络范围 3.R1-R4上不...
  • 一、实验拓扑 注意这里!!如果连接的时候R6没有多余接口可以接 ,就给它加板卡。(鼠标右击R6,点击设置,然后点击视图,然后将下方任意板卡选中拖到上方即可。) 二、实验要求 1.全网所有网段全部基于192.168....
  • 单臂路由实验

    2020-12-21 20:16:43
    单臂路由(router-on-a-stick)是指在路由器的一个接口上通过配置子接口(或“逻辑接口”,并不存在真正物理接口)的方式,实现原来相互隔离的不同VLAN(虚拟局域网)之间的互联互通。 拓扑图如下: 下面进行单臂...
  • 一、实验拓扑图(多臂路由): 实验说明: 多臂路由配置,使得两个VLAN能够通信 实验配置: 测试连通性 二、实验拓扑图(单臂路由): 实验说明: 1.修改交换机名称为S1,路由器名称为R1 2.在AR1上配置子接口 G0/...
  • 实验拓扑图如下: PC的配置如下: PC0: IP地址:192.168.1.1 子网掩码:255.255.255.0 默认网关:192.168.1.254 PC1: IP地址:192.168.2.1 子网掩码:255.255.255.0 默认网关:192.168.2.254 具体...
  • 实现网络拓扑图如下: R1和R2配置如下: ...ip address 192.168.3.20 24 [R2-GigabitEthernet0/0/0]quit [R2]ip route-static 192.168.1.0 24 192.168.3.10====添加静态路由 [R2] 实验结果验证PC1可以正常访问PC2:
  • 1.配置浮动路由,实现PC1到PC2互通 2.断掉R1和R2之间的其中一条链路,观察路由表的变化,PC1和PC2依然可通信 配置路由器R1 ***<Huawei>sys Enter system view, return user view with Ctrl+Z. [Huawei]sys ...
  • 路由实验

    2021-04-05 21:20:54
    实验实验
  • 计算机网络实验报告1. 实验报告如有雷同,雷同各方当次实验成绩均以 0 分计。警示2. 当次小组成员成绩只计学号、姓名登录在下表中的。3. 在规定时间内未上交实验报告的,不得以其他方式补交,当次成绩按 0 分计。4. ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 78,400
精华内容 31,360
关键字:

路由实验