精华内容
下载资源
问答
  • 基于ENSP中小型企业网的搭建(一)
    千次阅读 多人点赞
    2021-01-30 16:17:56


    前言

    通过 eNSP 模拟中小型企业网并在网络设备上采用 VLAN 虚拟局域网、DHCP协议自动分配地址,以及高级ACL和PPP协议,使构建的企业网能满足业务需求,部门之间的传递的安全性。


    注:以下案例仅供参考。

    一、需求分析

    目的:搭建中小型企业网并实现各部门之间的互联互通,公司分为销售部、市场部、研发部、财务部,其中销售部需要100各可用IP地址,市场部需要150各可用IP地址,研发部需要180个可用IP地址,财务部需要10个可用IP地址。

    二、搭建拓扑图

    在这里插入图片描述

    三、划分子网

    分别把部门分为4个VLAN,其中销售部为VLAN 10,市场部为VLAN 20,研发部为VLAN 30,财务部为VLAN 40。

    根据180个可用IP地址划分研发部的IP地址,2m-2>=180,即m>=8,所以主机位要保留至少8位,即192.168.0.1/24(1100 0000.1010 1000.0000 0000.0000 0001/24),子网掩码为255.255.255.0/24,主机范围为192.168.0.1~192.168.0.254/24,广播地址为192.168.0.255。

    根据150个可用IP地址划分市场部的IP地址,2m-2>=150,即m>=8,所以主机位要保留至少8位,即192.168.1.0/24(1100 0000.1010 1000.0000 0001.0000 0000/24),子网掩码为255.255.255.0/24,主机范围为192.168.1.1~192.168.1.254/24,广播地址为192.168.1.255。

    根据100个可用IP地址划分销售部的IP地址,2m-2>=100,即m>=7,所以主机位要保留至少7位,即192.168.2.0/25(1100 0000.1010 1000.0000 0010.0000 0000/25),子网掩码为255.255.255.128/25,主机范围为192.168.2.1~192.168.2.127/25,广播地址为192.168.2.127。

    根据10个可用IP地址划分财务部的IP地址,2m-2>=10,即m>=4,所以主机位要保留至少4位,即192.168.2.0/28(1100 0000.1010 1000.0000 0010.0000 0000/28),子网掩码为255.255.255.240/28,主机范围为192.168.2.129~192.168.2.142/28,广播地址为192.168.2.143。

    部门主机范围
    销售部(VLAN 10)192.168.2.1~192.168.2.127/25
    市场部(VLAN 20)192.168.1.1~192.168.1.254/24
    研发部(VLAN 30)192.168.0.1~192.168.0.254/24
    财务部(VLAN 40)192.168.2.129~192.168.2.142/28
    更多相关内容
  • ENSP中小企业仿真模拟

    2020-06-28 10:55:48
    ENSP中小企业仿真模拟,总部采用VLAN100,门店采用VLAN 21 20,使用BGP100连接, route-distinguisher 200:100
  • 各个设备的配置文件在名为“配置文件”文件夹,进入ensp后右键设备导入对应名称配置
  • 基于eNSP小型企业网(附ensp源文件)

    千次阅读 多人点赞 2021-02-15 22:55:29
    基于eNSP小型企业网 提示:文章写完后,目录可以自动生成,如何生成可参考右边的帮助文档 文章目录前言一、规划好VLAN一、规划好VLAN二、进行DHCP配置1.引入库2.读入数据三、stp和vrrp的配置四、NAT配置总结欢迎...

    基于eNSP的小型企业网


    前言

    所涉及的技术
    vlan分割冲突域
    DHCP动态分配ip不需要一个个配置比较省事
    stp和vrrp为了解决网关单点故障和链路冗余
    NAT内网与外网的连接


    一、规划好VLAN

    将拓扑图连接好。
    在这里插入图片描述


    对于汇聚层交换机即LSW1和LSW2的配置如下图
    为每个接口配置好链路类型如access链路和trunk链路以及绑定链路允许的vlan通过
    在这里插入图片描述在这里插入图片描述


    对于核心层交换机即LSW3和LSW4的配置如下图
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    二、DHCP配置

    在这里插入图片描述
    在这里插入图片描述


    给内网的每台pc开启dhcp
    在这里插入图片描述


    在命令行执行ipconfig查看分配的ip地址
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    三、stp和vrrp配置

    LSW1的配置
    在这里插入图片描述


    LSW2的配置在这里插入图片描述


    LSW3的配置
    在这里插入图片描述


    LSW4的配置
    在这里插入图片描述


    在pc1中尝试ping通pc3的ip地址看是否能进行通信

    在这里插入图片描述
    显然可以成功

    四、OSPF和NAT的配置

    LSW3的配置
    在这里插入图片描述

    LSW4的配置
    在这里插入图片描述


    AR1的配置
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述


    AR2的配置
    在这里插入图片描述


    五、检验内网的电脑能否连接外网的电脑

    将外网的电脑pc5配置如下
    在这里插入图片描述

    在内网电脑的pc1的命令行处ping外网电脑pc5的ip
    在这里插入图片描述
    成功连接外网
    配置完成
    若有需要链接如下:
    链接:https://pan.baidu.com/s/1BcYJELNyGEvLnFalA8aEmg
    提取码:iiqk

    展开全文
  • ENSP实现小型企业网三层架构

    万次阅读 多人点赞 2019-11-14 19:49:09
    当随机在SW1和SW2关闭一台设备时,PC依然可以正常访问ISP。 配置与思路: 1:划分IP地址。 R1与R2之间公有地址使用12.1.1.0/24网段,ISP(R2)环回地址为2.2.2.0/24. 内网IP地址: 172.16.0.0/27----R1...

    三层架构框架:

    接入层:提供端口的密度,用于用户终端的接入。一般使用二层交换机、AP等设备。
    汇聚层(分布层):流量的集合处。可以用到的技术有:DHCP / VLAN / STP / HSRP / VRRP / channel / QOS / ACL…
    核心层:使用NAT实现内网与公网之间的访问。能够进行高速路由转发。

    三层架构的核心:

    冗余—备份。 线路备份、设备备份、网关备份、UPS(电源)备份。
    :UPS(电源)备份不属于技术。设备若存在双电源口,将两根电源查到不同的供电处即可实现电源备份。

    三层架构案例:

    拓扑图:

    在这里插入图片描述
    要求:
    1:ISP只能配置公有IP,不得再进行其他任何配置。
    2:所有PC通过DHCP获取IP地址。
    3:STP-MSTP合理分组,VLAN—混用中继和混杂模式。
    4:内网IP地址基于172.16.0.0/16合理分配。
    5:ISP Telnet 登录R1的公有IP地址,实际登录到SW1上。
    6:正常所有PC均可以访问ISP环回。当随机在SW1和SW2中关闭一台设备时,PC依然可以正常访问ISP。

    配置与思路:

    1:划分IP地址。
    R1与R2之间公有地址使用12.1.1.0/24网段,ISP(R2)环回地址为2.2.2.0/24.

    内网IP地址:

        172.16.0.0/27----R1与SW1之间
        172.16.0.32/27----R1与SW2之间
        
        172.16.0.64/27----VLAN1
        172.16.0.66/27----VLAN1的网关
        
        172.16.0.96/27----VLAN2
        172.16.0.98/27----VLAN2的网关
        
        172.16.0.128/27----VLAN3
        172.16.0.130/27----VLAN3的网关
    

    2:配置

    1>:在SW1上配置DHCP,并且作为主网关使所有PC可以通过DHCP获取IP地址

    SW1:

    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sy	
    [Huawei]sysname sw1
    [sw1]
    [sw1]vlan 2
    [sw1-vlan2]quit 
    [sw1]vlan 3
    [sw1-vlan3]quit 
    [sw1]interface Vlanif 1
    [sw1-Vlanif1]ip address 172.16.0.65 27
    [sw1-Vlanif1]vrrp vrid 1 virtual-ip 172.16.0.66
    [sw1-Vlanif1]vrrp vrid 1 priority 120
    [sw1-Vlanif1]vrrp vrid 1 preempt-mode timer delay 20
    [sw1-Vlanif1]vrrp vrid 1 track interface GigabitEthernet 0/0/1 reduced 30
    [sw1-Vlanif1]
    [sw1-Vlanif1]quit 
    [sw1]dhcp enable 
    [sw1]ip pool 1
    [sw1-ip-pool-1]network 172.16.0.64 mask 27
    [sw1-ip-pool-1]gateway-list  172.16.0.66
    [sw1-ip-pool-1]dns-list 8.8.8.8
    [sw1-ip-pool-1]quit 
    [sw1]interface Vlanif 1	
    [sw1-Vlanif1]dhcp select global 
    [sw1-Vlanif1]quit 
    [sw1]
    [sw1]interface Vlanif 2
    [sw1-Vlanif2]ip add	
    [sw1-Vlanif2]ip address 172.16.0.97 27
    [sw1-Vlanif2]vrrp vrid 2 virtual-ip 172.16.0.98
    [sw1-Vlanif2]vrrp vrid 2 priority 120
    [sw1-Vlanif2]vrrp vrid 2 preempt-mode timer delay 20
    [sw1-Vlanif2]vrrp vrid 2 track interface GigabitEthernet 0/0/1 reduced 30
    [sw1-Vlanif2]quit 
    [sw1]ip pool 2
    [sw1-ip-pool-2]network 172.16.0.96 mask 27
    [sw1-ip-pool-2]gateway-list  172.16.0.98
    [sw1-ip-pool-2]dns-list 8.8.8.8
    [sw1-ip-pool-2]quit 
    [sw1]
    [sw1]interface Vlanif 2
    [sw1-Vlanif2]dhcp select global 
    [sw1-Vlanif2]quit 
    [sw1]interface Vlanif 3
    [sw1-Vlanif3]ip address 172.16.0.129 27
    [sw1-Vlanif3]vrrp vrid 3 virtual-ip 172.16.0.130
    [sw1-Vlanif3]vrrp vrid 3 priority 120
    [sw1-Vlanif3]vrrp vrid 3 preempt-mode timer delay 20
    [sw1-Vlanif3]vrrp vrid 3 track interface GigabitEthernet 0/0/1 reduced 30
    [sw1-Vlanif3]quit 
    [sw1]ip pool 3
    [sw1-ip-pool-3]network 172.16.0.128 mask 27
    [sw1-ip-pool-3]gateway-list 172.16.0.130
    [sw1-ip-pool-3]dns-list 8.8.8.8
    [sw1-ip-pool-3]quit 
    [sw1]interface Vlanif 3
    [sw1-Vlanif3]dhcp select global 
    [sw1-Vlanif3]quit 
    [sw1]interface GigabitEthernet 0/0/4	
    [sw1-GigabitEthernet0/0/4]port hybrid tagged vlan 1 to 3
    [sw1-GigabitEthernet0/0/4]quit 
    [sw1]interface GigabitEthernet 0/0/5
    [sw1-GigabitEthernet0/0/5]port hybrid tagged vlan 1 to 3
    [sw1-GigabitEthernet0/0/5]quit 
    [sw1]
    
    

    SW3:

    <Huawei>system-view 
    [Huawei]sysname sw3
    [sw3]interface Eth0/0/1
    [sw3-Ethernet0/0/1]port link-type trunk 
    [sw3-Ethernet0/0/1]port trunk allow-pass vlan 1 to 3
    [sw3-Ethernet0/0/1]quit 
    [sw3]vlan 2
    [sw3-vlan2]quit 
    [sw3]vlan 3
    [sw3-vlan3]quit 
    [sw3]port-group group-member Ethernet 0/0/3 to Ethernet 0/0/5
    [sw3-port-group]port link-type access 
    [sw3-port-group]quit 
    [sw3]interface Eth0/0/4
    [sw3-Ethernet0/0/4]port default vlan 2
    [sw3-Ethernet0/0/4]quit 
    [sw3]interface Eth0/0/5
    [sw3-Ethernet0/0/5]port default vlan 3
    [sw3-Ethernet0/0/5]quit 
    [sw3]
    
    

    SW4:

    <Huawei>system-view 
    [Huawei]sysname sw4
    [sw4]interface Eth0/0/1
    [sw4-Ethernet0/0/1]port link-type trunk 
    [sw4-Ethernet0/0/1]port trunk allow-pass vlan 1 to 3
    [sw4-Ethernet0/0/1]quit 
    [sw4]vlan 2
    [sw4-vlan2]quit 
    [sw4]vlan 3
    [sw4-vlan3]quit 
    [sw4]port-group group-member Ethernet 0/0/3 to Ethernet 0/0/4
    [sw4-port-group]port link-type access 
    [sw4-port-group]quit 
    [sw4]interface Eth0/0/3
    [sw4-Ethernet0/0/3]port default vlan 2
    [sw4-Ethernet0/0/3]quit 
    [sw4]interface Eth0/0/4
    [sw4-Ethernet0/0/4]port default vlan 3
    [sw4-Ethernet0/0/4]quit 
    [sw4]
    
    

    测试:
    PC1:
    在这里插入图片描述
    PC2:
    在这里插入图片描述
    PC3:
    在这里插入图片描述
    PC4:
    在这里插入图片描述
    PC5:
    在这里插入图片描述
    测试得出所有PC将SW1作为网关通过DHCP可以正常获取IP地址。

    2>:在SW2上进行配置,使SW2作为SW2的备份网关。并且SW1与SW2之间的链路进行叠加。

    SW2:

    <Huawei>system-view 
    [Huawei]sysname sw2
    [sw2]vlan 2
    [sw2-vlan2]quit 
    [sw2]vlan 3
    [sw2-vlan3]quit 
    [sw2]interface Vlanif 1
    [sw2-Vlanif1]ip address 172.16.0.67 27
    [sw2-Vlanif1]vrrp vrid 1 virtual-ip 172.16.0.66 
    [sw2-Vlanif1]quit 
    [sw2]dhcp enable 
    [sw2]ip pool 1
    [sw2-ip-pool-1]network 172.16.0.64 mask 27
    [sw2-ip-pool-1]gateway-list 172.16.0.66
    [sw2-ip-pool-1]dns-list 8.8.8.8
    [sw2-ip-pool-1]quit 
    [sw2]interface Vlanif 1
    [sw2-Vlanif1]dhcp select global 
    [sw2-Vlanif1]quit 
    [sw2]
    [sw2]interface Vlanif 2
    [sw2-Vlanif2]ip address 172.16.0.99 27
    [sw2-Vlanif2]vrrp vrid 2 virtual-ip 172.16.0.98
    [sw2-Vlanif2]quit 
    [sw2]ip pool 2
    [sw2-ip-pool-2]network 172.16.0.96 mask 27
    [sw2-ip-pool-2]gateway-list 172.16.0.98
    [sw2-ip-pool-2]dns-list 8.8.8.8
    [sw2-ip-pool-2]quit 
    [sw2]interface Vlanif 2
    [sw2-Vlanif2]dhcp select global 
    [sw2-Vlanif2]quit 
    [sw2]
    [sw2]interface Vlanif 3
    [sw2-Vlanif3]ip address 172.16.0.131 27
    [sw2-Vlanif3]vrrp vrid 3 virtual-ip 172.16.0.130
    [sw2-Vlanif3]quit 
    [sw2]ip pool 3
    [sw2-ip-pool-3]network 172.16.0.128 mask 27
    [sw2-ip-pool-3]gateway-list  172.16.0.130
    [sw2-ip-pool-3]dns-list 8.8.8.8
    [sw2-ip-pool-3]quit 
    [sw2]interface Vlanif 3
    [sw2-Vlanif3]dhcp select global 
    [sw2-Vlanif3]quit 
    [sw2]interface GigabitEthernet 0/0/5
    [sw2-GigabitEthernet0/0/5]port hybrid tagged vlan 1 to 3
    [sw2-GigabitEthernet0/0/5]quit 
    [sw2]interface GigabitEthernet 0/0/4
    [sw2-GigabitEthernet0/0/4]port hybrid tagged vlan 1 to 3
    [sw2-GigabitEthernet0/0/4]quit 
    
    

    SW4:

    [sw4]interface Eth0/0/2
    [sw4-Ethernet0/0/2]port link-type trunk 
    [sw4-Ethernet0/0/2]port trunk allow-pass vlan 1 to 3
    [sw4-Ethernet0/0/2]quit
    

    SW3:

    [sw3]interface Eth0/0/2	
    [sw3-Ethernet0/0/2]port link-type trunk 
    [sw3-Ethernet0/0/2]port trunk allow-pass vlan 1 to 3
    [sw3-Ethernet0/0/2]quit 
    

    链路叠加:
    链路叠加的要求:
    1、通道的对端必须为同一台设备;
    2、通道的所有物理接口应该具有相同的速率、双工模式;相同的类型,相同的vlan允许列表;

    SW1:

    [sw1]interface Eth-Trunk 0
    [sw1-Eth-Trunk0]quit 
    [sw1]interface GigabitEthernet 0/0/2
    [sw1-GigabitEthernet0/0/2]eth-trunk 0
    [sw1-GigabitEthernet0/0/2]quit 
    [sw1]interface GigabitEthernet 0/0/3
    [sw1-GigabitEthernet0/0/3]eth-trunk 0
    [sw1-GigabitEthernet0/0/3]quit 
    [sw1]interface Eth-Trunk 0
    [sw1-Eth-Trunk0]port link-type hybrid 
    [sw1-Eth-Trunk0]port hybrid tagged vlan 1 to 3
    [sw1-Eth-Trunk0]quit 
    

    SW2:

    [sw2]interface Eth-Trunk 0
    [sw2-Eth-Trunk0]quit 
    [sw2]interface GigabitEthernet 0/0/2	
    [sw2-GigabitEthernet0/0/2]eth-trunk 0
    [sw2-GigabitEthernet0/0/2]quit 
    [sw2]interface GigabitEthernet 0/0/3
    [sw2-GigabitEthernet0/0/3]eth-trunk 0
    [sw2-GigabitEthernet0/0/3]quit 
    [sw2]interface Eth-Trunk 0
    [sw2-Eth-Trunk0]port link-type hybrid 
    [sw2-Eth-Trunk0]port hybrid tagged vlan 1 to 3
    [sw2-Eth-Trunk0]quit 
    
    

    3>:配置MSTP,VLAN1划入组1,VLAN2、3划入组2,且主根为SW1,备份根为SW2。

    SW1:

    [sw1]stp mode mstp 
    [sw1]stp enable 	
    [sw1]stp region-configuration 
    [sw1-mst-region]region-name a
    [sw1-mst-region]instance 1 vlan 1
    [sw1-mst-region]instance 2 vlan 2 to 3
    [sw1-mst-region]active region-configuration 
    [sw1-mst-region]quit 
    [sw1]stp instance 1 root primary 
    [sw1]stp instance 2 root  primary 
    

    SW2:

    [sw2]stp mode mstp 
    [sw2]stp enable 
    [sw2]stp region-configuration 
    [sw2-mst-region]region-name a
    [sw2-mst-region]instance 1 vlan 1
    [sw2-mst-region]instance 2 vlan 2 to 3
    [sw2-mst-region]active region-configuration 
    [sw2-mst-region]quit 
    [sw2]stp instance 1 root secondary 
    [sw2]stp instance 2 root secondary
    

    SW3:

    [sw3]stp mode mstp 
    [sw3]stp enable 
    [sw3]stp region-configuration 
    [sw3-mst-region]region-name a
    [sw3-mst-region]instance 1 vlan 1
    [sw3-mst-region]instance 2 vlan 2 to 3
    [sw3-mst-region]active region-configuration 
    [sw3-mst-region]quit 
    

    SW4:

    [sw4]stp mode mstp 
    [sw4]stp enable 
    [sw4]stp region-configuration 
    [sw4-mst-region]region-name a
    [sw4-mst-region]instance 1 vlan 1
    [sw4-mst-region]instance 2 vlan 2 to 3
    [sw4-mst-region]active region-configuration 
    [sw4-mst-region]quit 
    

    4>:在SW1和SW2上给物理接口配置IP地址来让SW1和SW2能与R1进行访问。

    注:由于ENSP上的三层交换机在模拟器上不能直接给物理接口配置IP地址(真机可以),所以需要换思路:将需要配置IP地址的接口改为access模式并且划分到一个VLAN中,然后给该VLAN配置IP地址即可达到相同的效果。

    SW1:

    [sw1]vlan 10
    [sw1-vlan10]quit 
    [sw1]interface GigabitEthernet 0/0/1
    [sw1-GigabitEthernet0/0/1]port link-type access 
    [sw1-GigabitEthernet0/0/1]port default vlan 10
    [sw1-GigabitEthernet0/0/1]quit 
    [sw1]interface Vlanif 10
    [sw1-Vlanif10]ip address 172.16.0.2 27
    [sw1-Vlanif10]quit 
    

    SW2:

    [sw2]vlan 10
    [sw2-vlan10]
    [sw2-vlan10]quit 
    [sw2]interface GigabitEthernet 0/0/1
    [sw2-GigabitEthernet0/0/1]port link-type access 
    [sw2-GigabitEthernet0/0/1]port default vlan 10
    [sw2-GigabitEthernet0/0/1]quit 
    [sw2]interface Vlanif 10
    [sw2-Vlanif10]ip address 172.16.0.34 27
    [sw2-Vlanif10]quit 
    

    R1:

    [r1]interface GigabitEthernet 0/0/1
    [r1-GigabitEthernet0/0/1]ip address 172.16.0.1 27
    [r1-GigabitEthernet0/0/1]quit 
    [r1]interface GigabitEthernet 0/0/2
    [r1-GigabitEthernet0/0/2]ip address 172.16.0.33 27
    [r1-GigabitEthernet0/0/2]quit 
    

    测试R1与SW1和SW2物理接口能否正常访问:
    在这里插入图片描述
    在这里插入图片描述

    5>:在R1上配置VLAN1、2、3的静态路由,下一跳分别为SW1和SW2连接R1的物理接口,且下一跳为SW2连接R1的接口的路由为备份路由,优先级数值较大。
    R1:

    [r1]ip route-static 172.16.0.64 27 172.16.0.2
    [r1]ip route-static 172.16.0.96 27 172.16.0.2
    [r1]ip route-static 172.16.0.128 27 172.16.0.2
    [r1]ip route-static 172.16.0.64 27 172.16.0.34 preference 61
    [r1]ip route-static 172.16.0.96 27 172.16.0.34 preference 61
    [r1]ip route-static 172.16.0.128 27 172.16.0.34 preference 61
    

    6>:在R1和R2上配置公网地址,并通过NAT实现所有PC可以访问ISP环回

    R1:

    [r1]interface GigabitEthernet 0/0/0
    [r1-GigabitEthernet0/0/0]ip address 12.1.1.1 24
    [r1-GigabitEthernet0/0/0]quit 
    [r1]acl 2000
    [r1-acl-basic-2000]rule 5 permit source 172.16.0.0 0.0.0.255
    [r1]interface GigabitEthernet 0/0/0
    [r1-GigabitEthernet0/0/0]nat outbound 2000
    [r1-GigabitEthernet0/0/0]quit 
    [r1]ip route-static 0.0.0.0 0 12.1.1.2
    

    SW1:

    [sw1]ip route-static 0.0.0.0 0 172.16.0.1
    

    SW2:

    [sw2]ip route-static 0.0.0.0 0 172.16.0.33 
    

    测试所有PC能否正常访问ISP环回:
    PC1:
    在这里插入图片描述
    PC2:
    在这里插入图片描述
    PC3:
    在这里插入图片描述
    PC4:
    在这里插入图片描述
    PC5:
    在这里插入图片描述
    7>:在SW1上开启telnet服务,并在R1上配置端口映射。
    SW1:

    [sw1]user-interface vty 0 4
    [sw1-ui-vty0-4]authentication-mode password 
    [sw1-ui-vty0-4]user privilege level 15 
    [sw1-ui-vty0-4]set authentication password simple huawei123
    [sw1-ui-vty0-4]quit 
    

    R1:

    [r1]interface GigabitEthernet 0/0/0
    [r1-GigabitEthernet0/0/0]nat server protocol tcp global current-interface telnet
     inside 172.16.0.2 telnet 
    Warning:The port 23 is well-known port. If you continue it may cause function fa
    ilure.
    Are you sure to continue?[Y/N]:y
    [r1-GigabitEthernet0/0/0]
    

    在R2上进行测试:

    <r2>telnet 12.1.1.1
      Press CTRL_] to quit telnet mode
      Trying 12.1.1.1 ...
      Connected to 12.1.1.1 ...
    
    
    Login authentication
    
    
    Password:
    Info: The max number of VTY users is 5, and the number
          of current VTY users on line is 1.
          The current login time is 2019-11-14 21:54:52.
    <sw1>sy	
    <sw1>system-view 
    Enter system view, return user view with Ctrl+Z.
    [sw1]
    [sw1]
    

    测试:将SW1设备关闭,再次测试PC能否正常访问ISP环回。
    在这里插入图片描述
    PC1:
    在这里插入图片描述
    PC2:
    在这里插入图片描述
    PC3:
    在这里插入图片描述
    PC4:
    在这里插入图片描述
    PC5:
    在这里插入图片描述

    3:MSTP测试
    在这里插入图片描述
    对于生成树而言,根网桥为SW1,则为避免环路会阻塞SW4连接3号线的端口。PC4、5获取DHCP是通过SW4连接2号线的端口进行获取的(主网关正常的情况下)。此时断开2号线,测试PC4、5能否正常访问 ISP环回。

    SW4:

    [sw4]interface Eth0/0/1
    [sw4-Ethernet0/0/1]shutdown 
    

    PC4:
    在这里插入图片描述
    PC5:
    在这里插入图片描述

    在这里插入图片描述

    对于生成树组1而言,正常情况下会阻塞SW3连接2号线的端口(主网关正常),PC1通过SW3连接3号线的端口获取IP地址。将SW3连接3号线的端口关闭,再次测试PC1能否正常访问ISP环回。

    SW3:

    [sw3]interface Eth0/0/1
    [sw3-Ethernet0/0/1]shutdown 
    

    PC1:
    在这里插入图片描述

    至此,ENSP实现企业网三层架构全部完成。但缺点是接入层的PC没有做线路冗余,没有达到高可靠性。

    展开全文
  • 文件包含了千人网络设计的topo图及其完整的配置,和一些单个技术的配置,比如RIP实验,NAT地址转换和访问控制列表ACL等单个实验的拓扑及配置
  • 无线技术课程实验之一:使用ENSP搭建小型WLAN局域网实验,
  • 实验类型:研究型 ...实验内容:利用华为仿真实验软件设计一个小型互连网络,配备由3台以上路由器所组成的目标网络环境,熟悉路由器配置的基本方法,从而进一步理解相关路由协议的原理。 实验环境:eNSP仿真软件
  • 1、根据网络拓扑规划网络结构并按要求连接线缆 ... 8、企业内部网络实现高效的路由选择协议RIP完成互联 9、在RB上配置NAT,以实现内网能够访问Internet 10、企业内网和外的互联使用静态路由或默认路由实现
  • 文章目录前言四、主要配置1.AR22.LSW13.LSW24.LSW35.LSW4五、测试联通性 前言 注:以下案例仅供参考。 四、主要配置 1.AR2 [AR2]interface g0/0/0 [AR2-GigabitEthernet0/0/0]ip address 192.168.0.1 24 [AR2-...


    前言


    注:以下案例仅供参考。

    四、主要配置

    1.AR2

    [AR2]interface g0/0/0	
    [AR2-GigabitEthernet0/0/0]ip address 192.168.0.1 24
    [AR2-GigabitEthernet0/0/0]interface g0/0/1	
    [AR2-GigabitEthernet0/0/1]ip address 192.168.2.129 255.255.255.240
    [AR2-GigabitEthernet0/0/1]quit
    [AR2]interface g0/0/2	
    [AR2-GigabitEthernet0/0/2]ip address 192.168.2.1 255.255.255.128
    [AR2]interface g0/0/3	
    [AR2-GigabitEthernet0/0/3]ip address 192.168.1.1 24
    	
    [AR2]dhcp enable 
    [AR2]interface g0/0/0
    [AR2-GigabitEthernet0/0/0]dhcp select interface 	
    [AR2-GigabitEthernet0/0/0]dhcp server dns-list 114.114.114.114	
    [AR2-GigabitEthernet0/0/1]dhcp server lease day 0 hour 4 minute 0
    [AR2]interface g0/0/1	
    [AR2-GigabitEthernet0/0/1]dhcp select interface 
    [AR2-GigabitEthernet0/0/1]dhcp server dns-list 8.8.8.8
    [AR2-GigabitEthernet0/0/1]dhcp server lease day 0 hour 4 minute 0
    	
    [AR2]dhcp enable 	
    [AR2]interface g0/0/2
    [AR2-GigabitEthernet0/0/2]dhcp select interface 
    [AR2-GigabitEthernet0/0/2]dhcp server dns-list 8.8.8.8
    [AR2-GigabitEthernet0/0/2]dhcp server lease day 0 hour 4 minute 0
    [AR2-GigabitEthernet0/0/2]q
    [AR2]interface g0/0/3
    [AR2-GigabitEthernet0/0/3]dhcp select interface 	
    [AR2-GigabitEthernet0/0/3]dhcp server dns-list 114.114.114.114
    [AR2-GigabitEthernet0/0/3]lease day 0 hour 4 minute 0
    

    2.LSW1

    [LSW1]port-group vlan20group
    [LSW1-port-group-vlan20group]group-member Ethernet 0/0/1 to Ethernet 0/0/2
    [LSW1-port-group-vlan20group]port link-type access 
    [LSW1-port-group-vlan20group]port default vlan 20
    
    [LSW1]interface g0/0/1
    [LSW1-GigabitEthernet0/0/1]port link-type trunk 	
    [LSW1-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    

    3.LSW2

    [LSW2]port-group vlan10port	
    [LSW2-port-group-vlan10port]group-member Ethernet 0/0/1 to Ethernet 0/0/2
    [LSW2-port-group-vlan10port]port link-type access 
    [LSW2-port-group-vlan10port]port default vlan
    
    [LSW2]interface g0/0/1
    [LSW2-GigabitEthernet0/0/1]port link-type trunk 	
    [LSW2-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    

    4.LSW3

    [LSW3]port-group vlan30port
    [LSW3-port-group-vlan30port]group-member Ethernet 0/0/1 to Ethernet 0/0/2	
    [LSW3-port-group-vlan30port]port link-type access 
    [LSW3-port-group-vlan30port]port default vlan 30
    
    [LSW3]interface g0/0/1	
    [LSW3-GigabitEthernet0/0/1]port link-type trunk 	
    [LSW3-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    

    5.LSW4

    [LSW4]port-group vlan40port
    [LSW4-port-group-vlan40port]group-member Ethernet 0/0/1 to Ethernet 0/0/2	
    [LSW4-port-group-vlan40port]port link-type access 
    [LSW4-port-group-vlan40port]port default vlan 40
    	
    [LSW4]interface g0/0/1
    [LSW4-GigabitEthernet0/0/1]port link-type trunk 	
    [LSW4-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    

    五、测试联通性

    在这里插入图片描述

    展开全文
  • 这些资料均为互联网收集的,是当时在做网络工程课程设计的时候查找到的,这些资料质量都还不错,对于网络设计有一定的参考价值,可以下载看看。(如果有侵权请联系删除)
  • 网络工程生产实习——构建中小型企业网eNSP

    千次阅读 多人点赞 2021-12-12 20:39:00
    应急管理大学网络工程专业生产实习,搭建中小型企业网
  • 1.实验配置要体现层次化,使网络能够满足基本连通性的需要,用户可以内部互访并都能上Internet, 2.IP地址规划,遵询连续分配按块划分原则,对外呈现一个IP网段。 3.交换技术根据实际情况要使用vlan、trunk、vtp...
  • 基于eNSP的模拟企业网络的架构

    万次阅读 多人点赞 2018-07-13 17:08:12
    总体的架构图如下所示 首先我们给每个PC机器去设置IP地址 ...然后去设置交换机LSW1,交换机要设置IP的话我们...然后我们再去设置LSW2交换机,划分vlan 10和vlan 20,然后我们去配置vlan的连接 对于LSW...
  • 增强分析和配置中小型企业网络的综合能力本实验模拟了一个企业网络场景,其中R1为公司总部的路由器,交换机S1,S2,S3,S4,服务器,终端等设备组成了公司总部的园区,R2,R3,R4为公司分部的路由器。公司总部的...
  • 3.3.2配置接入路由器的各接口参数 3.3.3配置接入路由器的路由功能 3.3.4配置接入路由器上的ACL 3.3.5配置ISA防火墙 3.4服务器系统 3.4.1企业网络服务架构的实现 3.1.2 DNS服务器的实现 3.1.3主域控器的实现 ...
  • 广通汽车制造有限公司是一个中型的办公加制造的企业,不同的任务作为一个整体有要对各种数据信息进行交流整合,因此公司的信息化是对于通信的保证,企业园区使网络的建设必须具有安全性、可用性、实用性、可靠性等...
  • eNSP模拟器上实现中小型企业网络局部仿真(单臂路由+OSPF+DHCP+ACL)拓扑图设备选型说明业务需求配置思路操作步骤结果验证 拓扑图 设备选型说明 PC1-4为终端设备中的PC设备 LSW1、LSW2为交换机中的S3700设备 AR1...
  • ensp模拟企业网络

    千次阅读 2020-02-14 17:56:17
    基于eNSP的模拟企业网络的架构 原创 ...
  • 华为eNSP三层架构网络配置

    千次阅读 多人点赞 2021-02-01 11:04:06
    园区三层架构的配置:接入+汇聚+核心。 一、企业内网划分多个VLAN,减少广播域大小,提高网络稳定性。划分VLAN,配置Trunk。核心配置SVI作为用户的网关,配置在核心交换机。 二、所有用户均为自动获取IP地址 三、...
  • 基于eNSP的千人校园/企业网络设计与规划,运用的管家技术如DHCP、SVIP、OSPF、RIP、NAT、Telnet、ACL、SNMP等关键技术,但是在本综合实验简单网络管理协议SNMP就没有配置
  • ENSP】校园网、企业网规划与设计

    千次阅读 2021-11-11 21:18:10
    作者简介:网络工程师,希望能认识更多的伙伴一起交流,可私信或QQ号:1686231613 ———————————————— 1.拓扑图 2.关键技术 vlan 链路聚合 MSTP VRRP OSPF NAT AAA DHCP HTTP ...
  • 分公司为小型网络,流量由路由器AR1处理,且通过AR1连接互联网。总公司分为三层网络,接入层接入时为终端设备划分不同的虚拟局域网; LSW2为汇聚层交换机,处理虚拟局域网流量且通过DHCP为终端设备自动分配IP地址。...
  • 目录 一、设计内容 二、需求分析 三、方案一Cisco拓补图构建 ...六、方案一通信基本配置Ensp命令) 6.1:三层交换机LSW1、LSW2基本配置 6.2:路由器AR1、AR2基本配置 6.3:静态路由配置 七、方案一
  • Ensp实验随心记——搭建小型网络

    千次阅读 2020-08-06 00:15:40
    1:企业内网共有3个业务vlan,分别是Group1 Gropu2 和Guest,使用Vlan10 20 30。 网关路由器和5700之间运行动态路由协议。 1.1:Guest,使用Vlan30 , 可以访问互联网,但不能访问内网服务器(Server-1),该网段...
  • 简单企业网络搭建 实验目的 1.学会搭建简单企业网络。 实验拓扑 实验配置命令 进入e0/0/1接口: interface e0/0/1; 配置IP地址:ip address 192.168.10.254 24。 进入g0/0/0接口: interface g0/0/0...
  • 华为eNSP两层架构综合网络配置

    千次阅读 2021-01-30 22:24:20
    1.企业内网划分多个VLAN,减少广播域大小,提高网络稳定性。 2.用户的网关配置在核心交换机,所有...7.在企业出口将内网服务器的80端口映射出去,允许外用户访问。 8.企业财务服务器,只允许财务部VLAN30的员工访问。
  • 华为ensp模拟校园网/企业网实例(精品拓扑图)

    万次阅读 多人点赞 2021-12-25 13:07:44
    本文首先规划一个公司的网络,采用接入层、核心层、汇聚层三层网络。所有交换机运行MSTP和VRRP协议,做冗余备份,...同时在防火墙上做SNAT,可以让公司内网访问外。在防火墙上做DNAT,可以让外部网络访问公司服务器。
  • 基于华为ensp小型政府网站的设计

    千次阅读 2020-06-02 15:21:53
    在进行企业网规划的过程大部分都是用思科的路由器进行开发规划的很少有用的华为的ensp进行网络架设规划的,本次设计就是采用华为的ensp进行设计规划的。 其中包括政府办公室,公交财贸办公室,访问服务器,地址...
  • 路由与交换技术综合实例 小型企业网拓扑图及详细配置

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 426
精华内容 170
关键字:

ensp中小型企业网配置

友情链接: hangman.py-2.rar