精华内容
下载资源
问答
  • 华为qos配置实例
    千次阅读
    2020-03-17 14:55:34

    原理可查:https://support.huawei.com/enterprise/zh/doc/EDOC1000178056/f78def8d

    CIR:用户平均速度

    CBS:令牌桶最大容量,相当于线路总带宽,华为缺省值为CIR*188

    PBS(Peak Burst Size,峰值突发尺寸)

    EBS(Excess Burst Size,超出突发尺寸)

    PIR(Peak Information Rate,峰值信息速率):即允许传输或转发报文的最大速率;单位为bit

    华为可通过流策略引用到接口的方式执行,从而限速。

    对IP地址为192.168.1.0网段设备进行限速,带宽限制为50M。
    <HUAWEI> system-view
    [HUAWEI] acl 2000
    [HUAWEI-acl-basic-2000] rule permit source 192.168.1.0 0.0.0.255
    [HUAWEI-acl-basic-2000] quit
    [HUAWEI] traffic classifier c1
    [HUAWEI-classifier-c1] if-match acl 2000
    [HUAWEI-classifier-c1] quit
    [HUAWEI] traffic behavior b1
    [HUAWEI-behavior-b1] car cir 51200
    [HUAWEI-behavior-b1] quit
    [HUAWEI] traffic policy p1
    [HUAWEI-trafficpolicy-p1] classifier c1 behavior b1
    [HUAWEI-trafficpolicy-p1] quit
    [HUAWEI] interface gigabitethernet 1/0/1
    [HUAWEI-GigabitEthernet1/0/1] traffic-policy p1 inbound
     

    更多相关内容
  • 华为交换机qos配置

    2013-05-20 10:29:01
    华为交换机qos 基于类的qos概述 流量监管和流量整形配置 拥塞避免和拥塞管理配置
  • QoS配置实例——标记和限速

    千次阅读 2021-07-19 09:14:48
    今天给大家带来QoS配置实例。本文主要使用华为eNSP模拟器,实现了QoS的标记和限速功能,配置的方法是MQC命令。 阅读本文,您需要又相当的QoS基础知识,如果您对此还存在疑惑,可以查阅我博客中的其他文章,相信您...

    今天给大家带来QoS的配置实例。本文主要使用华为eNSP模拟器,实现了QoS的标记和限速功能,配置的方法是MQC命令。
    阅读本文,您需要又相当的QoS基础知识,如果您对此还存在疑惑,可以查阅我博客中的其他文章,相信您一定会有所收获。
    相关链接:
    浅谈QoS——QoS概述QoS基本原理网络层QoS分类和标记字段详解QoS中队列简介QoS队列调度技术详解QoS中拥塞避免机制详解——WRED技术详解华为QoS中CBQ队列详解

    一、实验拓扑和要求

    在这里插入图片描述
    实验拓扑如上所示:
    现在使用PC1-PC3分别模拟语音业务、视频业务和数据业务。在R1上做QoS以实现:
    1、标记功能
    在R1的G0/0/0接口上,分别将语音流量、视频流量和数据流量打上EF、AF41和AF31的DSCP值。
    2、流量监管
    根据在R1入接口打上的DSCP值,在R1的G0/0/1接口上做流量限速,语音流量、视频流量和数据流量分别占接口带宽的20%、40%和30%

    二、实验配置命令

    (一)流量抓取相关配置

    根据实验要求,在这里我们首先对三种流量特征进行抓取,由于这三种流量都是由不同的三个PC发送来的,因此他们具有不同的IP地址,因此可以根据这一特征来抓取流量。(注:如果是在真实的网络环境中,实现流量抓取比这种要复杂的多,大多是根据传输层端口号和协议类型等实现抓取)在抓取流量的时候,首先定义ACL,然后再定义traffic classfier,并且在traffic classfier中应用ACL实现流量抓取即可。流量抓取相关配置命令如下:

    acl number 2001  
     rule 5 permit source 192.168.1.1 0 
    acl number 2002  
     rule 5 permit source 192.168.1.2 0 
    acl number 2003  
     rule 5 permit source 192.168.1.3 0 
     traffic classifier data operator or
     if-match acl 2003
    traffic classifier voice operator or
     if-match acl 2001
    traffic classifier video operator or
     if-match acl 2002
    

    除此之外,由于在出接口上还要根据DSCP标记值抓取流量,因此还要定义三种根据DSCP值的traffic classfier,相关配置如下:

    traffic classifier voice-sch operator or
     if-match dscp ef 
    traffic classifier video-sch operator or
     if-match dscp af41 
    traffic classifier data-sch operator or
     if-match dscp af31 
    

    (二)业务标记相关配置

    在这里,我们使用MQC的方式进行流量标记,相关配置如下:

    traffic behavior video
     remark dscp af41
    traffic behavior data
     remark dscp af31
    traffic behavior voice
     remark dscp ef
    

    (三)流量监管相关配置

    至于流量监管的配置,我们仍然使用MQC中的traffic behavior,相关配置如下:

    traffic behavior voice-sch
     queue af bandwidth pct 20
    traffic behavior video-sch
     queue af bandwidth pct 40
    traffic behavior data-sch
     queue af bandwidth pct 30
    

    (四)MQC 策略配置

    在完成上述配置后,我们需要配置traffic policy,将classfier和behavior结合起来,相关配置如下:
    标记策略:

    traffic policy mark
     classifier voice behavior voice
     classifier video behavior video
     classifier data behavior data
    

    流量监管策略:

    traffic policy schedule
     classifier voice-sch behavior voice-sch
     classifier video-sch behavior video-sch
     classifier data-sch behavior data-sch
    

    (五)接口应用相关配置

    最后,我们需要在接口上应用我们配置的MQC策略,注意,一定要注意配置的接口应用方向,在这里我们把流量标记策略应用在G0/0/0的如方向上,把流量监管策略应用在G0/0/1的出接口方向上。相关配置如下:

    interface GigabitEthernet0/0/0 
     traffic-policy mark inbound
    #
    interface GigabitEthernet0/0/1
     traffic-policy schedule outbound
    

    三、实验效果

    (一)抓包查看DSCP标记情况

    语音流量:
    在这里插入图片描述
    视频流量:
    在这里插入图片描述
    数据流量:
    在这里插入图片描述

    (二)查看MQC应用情况

    在这里插入图片描述
    在这里插入图片描述

    四、附录——AR1相关配置命令

    最后,我将AR1上的相关配置命令附录如下:

    [V200R003C00]
    #
    acl number 2001  
     rule 5 permit source 192.168.1.1 0 
    acl number 2002  
     rule 5 permit source 192.168.1.2 0 
    acl number 2003  
     rule 5 permit source 192.168.1.3 0 
    #
    traffic classifier voice-sch operator or
     if-match dscp ef 
    traffic classifier video operator or
     if-match acl 2002
    traffic classifier video-sch operator or
     if-match dscp af41 
    traffic classifier data-sch operator or
     if-match dscp af31 
    traffic classifier data operator or
     if-match acl 2003
    traffic classifier voice operator or
     if-match acl 2001
    #
    traffic behavior voice-sch
     queue af bandwidth pct 20
    traffic behavior video
     remark dscp af41
    traffic behavior video-sch
     queue af bandwidth pct 40
    traffic behavior data-sch
     queue af bandwidth pct 30
    traffic behavior data
     remark dscp af31
     queue af bandwidth pct 30
    traffic behavior voice
     remark dscp ef
    #
    traffic policy mark
     classifier voice behavior voice
     classifier video behavior video
     classifier data behavior data
    traffic policy schedule
     classifier voice-sch behavior voice-sch
     classifier video-sch behavior video-sch
     classifier data-sch behavior data-sch
    #
    interface GigabitEthernet0/0/0
     ip address 192.168.1.254 255.255.255.0 
     traffic-policy mark inbound
    #
    interface GigabitEthernet0/0/1
     ip address 192.168.2.1 255.255.255.0 
     traffic-policy schedule outbound
    

    原创不易,转载请说明出处:https://blog.csdn.net/weixin_40228200/article/details/118888345

    展开全文
  • 华为路由器Qos配置

    2018-07-14 19:28:37
    华为官方网站下载,介绍了怎么基于VLAN进行网络限速,非常实用。
  • 华为S9300交换机QOS配置

    千次阅读 2020-12-30 11:19:33
    S9300配置链路聚合后能否配置端口限速及如何生效 S9300支持在Eth-Trunk下配置入方向的端口限速功能(使用命令qos car),配置后: 如果各成员端口在不同的单板,则各端口独享限速值。 如果各成员端口在同一单板上,...

    S9300的端口的队列调度机制

    每个物理端口有8个发送队列,队列7优先级最高,依次类推队列0优先级最低。发送端口支持队列调度方式有PQ、WRR和DRR,并且支持PQ+WRR和PQ+DRR的混合调度。

    www.iyunv.com

    混合调度时,首先调度PQ队列的报文,在PQ调度时先调度最高优先级队列,后调度优先级较低队列。PQ队列调度完以后再调度WRR或DRR队列。

    对于WRR和DRR队列,先调度队列保证带宽,然后按照权重进行WRR和DRR进行调度。

    如何支持端口限速

    支持入端口的限速通过端口下配置QOS CAR,另外可以通过配置流策略,分类器中配置ACL规则对流进行限速。

    QOS CAR不支持出方向的端口限速,但是出方向的端口限速和流限速可以通过端口出方向下发流策略或者端口流量整型进行限速。

    www.iyunv.com

    S9300是否支持出方向的访问控制、重定向、速率限制、端口镜像

    支持出方向和入方向的访问控制。

    支持入方向的流量重定向,不支持出方向的重定向。

    支持出方向和入方向的速率限制。

    支持入方向和出方向的镜像。

    如何进行流量整形配置

    流量整形是对输出报文的速率进行控制,使报文以均匀的速率发送出去。可以通过流量整形功能实现出端口的速率限制。流量整形可以针对端口进行,也可以针对优先级队列进行整形。

    进入端口视图,下发流量整形:

    [Quidway] interface gigabitethernet 3/0/1

    [Quidway-GigabitEthernet3/0/1] qos lr cir 100000

    [Quidway-GigabitEthernet3/0/1] qos queue 0 shaping cir 50000 pir 100000

    端口最大速率设置对于必须大于等于64K。在S9300V1R1和S9300V1R2C00设备上,只有非PQ队列才能配置队列整形。

    是否支持跨板重定向如何配置

    S9300可以支持INBOUND方向的跨板重定向,而且重定向可以基于某条特定的流进行,重定向报文的输出方向,可以是输出到CPU、其他端口、其他IP地址。重定向的配置如下:

    配置ACL规则:

    [Quidway] acl number 3000

    [S9300-acl-adv-3000] rule 0 permit ip source 192.168.1.1 0

    配置分类器:

    [Quidway] traffic>  [QUIDWAY-classifier-3000] if-match acl 3000

    配置流动作:

    [Quidway] traffic behavior 3000

    [Quidway-behavior-3000] redirect interface GigabitEthernet 4/0/0

    配置流策略:

    [Quidway] traffic policy 3000

    [Quidway-trafficpolicy-3000]>  端口下发流策略:

    [Quidway-GigabitEthernet3/0/0] traffic-policy 3000 inbound

    S9300的traffic-policy引用acl动作的生效机制

    通过traffic-policy引用acl场景时,acl中rule里面的permit/deny生效,结合behavior中的permit/deny共同作用,两个中如果有一个deny,实际执行deny动作。

    默认动作为permit。

    端口做CAR与全局做CAR有何不同

    端口做CAR是指此端口的速率单独享有,而在全局做CAR则相当于所有端口共享。

    例如:CAR 5000kbit/s。如果应用在端口下,则端口限速,发送或接受报文速率最多只能达到5000kbit/s;如果应用在全局下,则相当于所有端口转发报文的速率加起来的和最多只能达到5000kbit/s。

    S9300的流量统计是基于包的还是基于字节的

    S9300中E系列单板、F系列单板支持基于字节和基于包的流量统计,S系列单板只支持基于包的流量统计。

    S9300配置链路聚合后能否配置端口限速及如何生效

    S9300支持在Eth-Trunk下配置入方向的端口限速功能(使用命令qos car),配置后:

    如果各成员端口在不同的单板,则各端口独享限速值。

    如果各成员端口在同一单板上,则各端口共享限速值,共享的带宽的分担方式是随机的。

    S9300在端口做CAR与全局做CAR差别

    端口做CAR则此端口单独享有此速率,而在全局做CAR则所有端口共享此速率。例如,对于CAR 5000kbit/s:

    如果应用在端口下,则端口限速,发送或接受报文速率最多只能达到5000kbit/s。

    如果应用在全局下,则相当于所有端口转发报文的速率加起来的和最多只能达到5000kbit/s。

    S9300交换机V100R003版本G24SA单板是否支持入方向remark 8021p

    S9300V100R001版本中:

    S系列单板不支持入方向remark 8021p,出方向支持。

    E系列、F系列单板出入方向都支持。

    G24SA单板是S系列单板,因此不支持入方向remark 8021p。

    S9300跨板二层重定向如何配置

    S9300支持Inbound方向的跨板重定向,而且重定向可以基于某条特定流进行,重定向报文的输出方向可以是输出到CPU、其他端口或其他IP地址。二层重定向到接口的配置方法如下:

    配置ACL规则

    [S9300] acl number 3000

    [S9300-acl-adv-3000] rule 0 permit ip source 1.1.1.1 0 2

    [S9300-acl-adv-3000] quit

    配置流分类

    [S9300] traffic>  [S9300-classifier-3000] if-match acl 3000

    [S9300-classifier-3000] quit

    配置流行为

    [S9300] traffic behavior 3000

    [S9300-behavior-3000] redirect interface gigabitethernet 3/0/0

    [S9300-behavior-3000] quit

    配置流策略

    [S9300] traffic policy 3000

    [S9300-trafficpolicy-3000]>  [S9300-trafficpolicy-3000] quit

    接口应用流策略

    [S9300] interface gigabitethernet3/0/0

    [S9300-GigabitEthernet3/0/0] traffic-policy 3000 inbound

    S9300的分类统计是以什么为单位进行的

    S系列单板不支持以字节为单位的统计,其他单板支持以包或者字节为单位进行流量分类统计。

    S9300的二级共享CAR是如何生效的

    S9300上可以配置二级共享CAR,以如下配置为例,二级共享CAR的生效原理为:

    [S9300] qos car car1 cir 16000

    [S9300] traffic>  [S9300-classifier-1] if-match vlan-id 100

    [S9300-classifier-1] quit

    [S9300] traffic>  [S9300-classifier-2] if-match vlan-id 101

    [S9300-classifier-2] quit

    [S9300] traffic behavior 1

    [S9300-behavior-1] car cir 6000 pir 8000

    [S9300-behavior-1] car car1 share

    [S9300-behavior-1] quit

    [S9300] traffic behavior 2

    [S9300-behavior-2] car cir 8000 pir 10000

    [S9300-behavior-2] car car1 share

    [S9300-behavior-2] quit

    [S9300] traffic policy 1

    [S9300-trafficpolicy-1]>

    [S9300-trafficpolicy-1]>  [S9300-trafficpolicy-1] quit

    在端口下应用流策略1,分别测试VLAN 100和VLAN 101内的流量,当VLAN 100的流速在6M以下、VLAN 101的流速在8M以下,两条流均能得到有效保证不会丢包;当VLAN 100的流速超过6M、VLAN 101的流速超过8M时,两条流均会丢包。并且两条流的总带宽为16M,即共享CAR值。

    上述结果表明,二级共享CAR对于一级CAR的流速小于CIR的流不限制,只对流速大于CIR小于PIR之间的流进行限制。所以,在配置二级共享CAR时,共享CAR值要取在CIR之和与PIR之和之间,否则二级共享CAR无意义。

    S9300中如何配置限速

    S9300支持端口限速和流限速,配置方法分别如下:

    配置端口限速

    # 配置入方向端口限速,限速10M。

    [Quidway] qos car car1 cir 10240 cbs 1024000

    [Quidway-GigabitEthernet1/0/0] qos car inbound car1

    # 配置出方向端口限速,限速10M。

    [Quidway] interface gigabitethernet1/0/0

    [Quidway-GigabitEthernet1/0/0] qos lr cir 10240 pir 10240

    配置流限速

    # 配置流限速,对出入端口的任意流限速10M。

    [Quidway] traffic>  [Quidway-classifier-c1] if-match any

    [Quidway-classifier-c1] quit

    [Quidway] traffic behavior b1

    [Quidway-behavior-b1] car cir 10240 pir 10240 green pass yellow pass red discard

    [Quidway-behavior-b1] quit

    [Quidway] traffic policy p1

    [Quidway-trafficpolicy-p1]>  [Quidway-trafficpolicy-p1] quit

    [Quidway] interface gigabitethernet1/0/1

    [Quidway-GigabitEthernet1/0/1] traffic-policy p1 inbound

    [Quidway-GigabitEthernet1/0/1] traffic-policy p1 outbound

    流策略可以在全局、接口、VLAN视图的inbound和outbound方向应用。

    S9300中如何配置流量统计

    假设需要统计接口GigabitEthernet1/0/1端口上源IP地址为10.1.1.0/24网段的Ping报文,配置如下:

    [Quidway] acl number 3333

    [Quidway-acl-adv-3333] rule 5 permit icmp source 10.1.1.0 0.0.0.255

    [Quidway-acl-adv-3333] quit

    [Quidway] traffic>  [Quidway-classifier-test] if-match acl 3333

    [Quidway-classifier-test] quit

    [Quidway] traffic behavior test

    [Quidway-behavior-test] statistic enable

    [Quidway-behavior-test] quit

    [Quidway] traffic policy test

    [Quidway-trafficpolicy-test]>  [Quidway-trafficpolicy-test] quit

    [Quidway] interface gigabitethernet1/0/1

    [Quidway-GigabitEthernet1/0/1] traffic-policy test inbound

    配置完成后,可执行命令display traffic policy statistics interface interface-type interface-number查看流量统计信息。如果需要重新进行流量统计,可执行命令reset traffic policy statisticsinterface interface-type interface-number清除原有流量统计信息。

    S9300支持入、出方向的流量统计,并可以统计由S9300设备自身CPU始发的报文。

    展开全文
  • 172.16.31.2/24 四、华为模拟器实际操作视频: 10:13 五、Core交换机的主要配置文件: # sysname Core # vlan batch 100 200 300 # interface Vlanif100 ip address 192.168.100.254 255.255.255.0 # interface Vlan...

    组网要求:Switch通过接口GE0/0/3与路由器互连,企业部门1和企业部门2通过接口GE0/0/1和GE0/0/2接入Switch,经由Switch和路由器访问网络。由于业务较单一,不需要对业务进行区分,但是网络带宽有限,因此需要对企业部门1(PC1和PC2)和企业部门2(PC3和PC4)的接入带宽进行整体限制。要求企业部门1出方向带宽限制为10Mbit/s;企业部门2出方向带宽限制为5Mbit/s。

    一、主要知识点:

    接口限速简介

    接口限速对通过整个端口的全部报文流量速率进行限制,不对具体流量进行区分,可以实现给某个接口分配固定的带宽,控制方式单一,配置简单。入方向与出方向的接口限速属于并列关系,用户可以根据需要同时配置,也可以单独配置。

    二、配置思路:

    1. 配置交换机和路由器的各接口,使用户能够访问网络。

    2. 在Core接口GE0/0/1和GE0/0/2的入方向配置接口限速。

    三、IP设置:

    1、PC1:192.168.100.1/24

    PC2:192.168.100.2/24

    PC2:192.168.200.1/24

    PC2:192.168.200.2/24

    2、Core:vlanif100:192.168.100.254/24

    Vlanif200:192.168.200.254/24

    Vlanif300:172.16.31.1/24

    3、Router:172.16.31.2/24

    四、华为模拟器实际操作视频:

    10:13

    五、Core交换机的主要配置文件:

    #

    sysname Core

    #

    vlan batch 100 200 300

    #

    interface Vlanif100

    ip address 192.168.100.254 255.255.255.0

    #

    interface Vlanif200

    ip address 192.168.200.254 255.255.255.0

    #

    interface Vlanif300

    ip address 172.16.31.1 255.255.255.0

    #

    interface MEth0/0/1

    #

    interface GigabitEthernet0/0/1

    port link-type trunk

    port trunk allow-pass vlan 100

    qos lr inbound cir 10000 cbs 1250000

    #

    interface GigabitEthernet0/0/2

    port link-type trunk

    port trunk allow-pass vlan 200

    qos lr inbound cir 5000 cbs 625000

    #

    interface GigabitEthernet0/0/3

    port link-type access

    port default vlan 300

    #

    ospf 1

    area 0.0.0.0

    network 172.16.31.0 0.0.0.255

    network 192.168.100.0 0.0.0.255

    network 192.168.200.0 0.0.0.255

    #

    user-interface con 0

    user-interface vty 0 4

    #

    Return

    六、SwitchA的主要配置文件:

    #

    sysname SwitchA

    #

    vlan batch 100

    #

    interface GigabitEthernet0/0/1

    port link-type access

    port default vlan 100

    #

    interface GigabitEthernet0/0/2

    port link-type access

    port default vlan 100

    #

    interface GigabitEthernet0/0/3

    port link-type trunk

    port trunk allow-pass vlan 100

    #

    return

    七、SwitchB的主要配置文件:

    #

    sysname SwitchB

    #

    vlan batch 200

    #

    interface GigabitEthernet0/0/1

    port link-type access

    port default vlan 200

    #

    interface GigabitEthernet0/0/2

    port link-type access

    port default vlan 200

    #

    interface GigabitEthernet0/0/3

    port link-type trunk

    port trunk allow-pass vlan 200

    #

    return

    八、Router路由器的主要配置文件:

    #

    sysname Router

    #

    interface GigabitEthernet0/0/0

    ip address 172.16.31.2 255.255.255.0

    #

    ospf 1

    area 0.0.0.0

    network 172.16.31.0 0.0.0.255

    #

    return

    九、验证配置结果:

    在Core上查看接口限速的配置信息。

    display qos lr inbound interface GigabitEthernet 0/0/1

    GigabitEthernet0/0/1 lr inbound:

    cir: 10000 Kbps, cbs: 1250000 Byte

    //CIR(Committed Information Rate,承诺信息速率):

    每秒可通过的速率,计量单位为Kbps (以bit 位为单位)。如设置为500Kbps 。每8bit位=1Byte 1Kbps=1024bit

    //CBS(Committed Burst Size):

    承诺突发尺寸,令牌桶的容量,即每次突发所允许的最大的流量尺寸。设置的突发尺寸必须大于最大报文长度。计量单位为byte(字节)。

    display qos lr inbound interface GigabitEthernet 0/0/2

    GigabitEthernet0/0/2 lr inbound:

    cir: 5000 Kbps, cbs: 625000 Byte

    本实验是通过华为模拟器eNSP1.3.00.100版(最新版)完成。该软件还包含CE、CX、NE40E、NE5000E、NE9000E、USG6000V的设备IOS,可完成复杂网络测试,需要该模拟器的朋友,可以转发此文关注小编,私信小编【666】即可获得。

    展开全文
  • QoS策略配置实例

    2012-05-08 11:46:29
    QoS策略配置实例
  • 2016年华为交换机设置经典案例本文为大家分享的是华为3Com8016交换机的DHCP配置案例,希望对同学们学习华为交换机基础知识有帮助!1功能需求及组网说明8016DHCP配置配置环境参数』1.DHCP server的IP地址192.168. ...
  • 享CAR,以如下配置为例,二级共享CAR的生效原理为:[S9300] qos car car1 cir 16000[S9300] traffic classifier 1[S9300-classifier-1] if-match vlan-id 100[S9300-classifier-1] quit[S9300] traffic classifier 2...
  • 在上联接口出方向配置队列表1-4 队列规划优先级业务调度方式权重shaping丢弃方式CS6关键业务PQNA根据现网取值尾丢弃EF语音、视频PQNA根据现网取值尾丢弃AF3交换业务WFQ根据现网取值NAWREDAF4批量业务WFQ根据现网取值...
  • QoS流量监管和流量整形配置实例

    千次阅读 2021-07-19 10:49:19
    今天给大家带来QoS流量监管和流量整形配置实例。本文以华为eNSP模拟器为范例,简单配置实现了流量监管和流量整形功能。 阅读本文,您需要有一定的QoS基础,如果您对此还存在疑惑,欢迎查阅我博客中的其他文章,相信...
  • 华为交换机QoS在企业网络中的应用文章目录:QoS原理简介QoS配置指南QoS在企业网络中的应用案例一QoS在企业网络中的应用案例二附录:(配置信息以及显示信息)Quidway S2000-HI系列以太网交换机之QoS原理简介QoS概述QoS...
  • QoS特性配置

    2013-05-20 22:39:18
    华为二三层QoS特性配置
  • 华为数通笔记-QOS实验

    2022-04-05 13:33:45
    实验一 在 R1的 E0/0/0的出方向、周一至周五的 8:00—18:00 点,对 TCP 目的端口号 6881—6999 的流量,承诺的平均速率为 1Mbps。 time-range work 08:00 to 18:00 working-day ...qos car outbound acl ..
  • 为数通网络专业人员提供一份华为数通产品“常用特性典型配置”和“一些的综合部署典型配置”的快速参考指南,是本配置实例集的写作目的。 这个版本V2.0在2007年发布的V1.0的基础上增加了组播和QoS部分的案例,使...
  • 经典案例:QoS实现交换机带宽控制(1)

    千次阅读 2020-12-20 22:43:23
    下面笔者与大家共享一个真实案例,通过QoS实现基于交换机的带宽控制。1、网络拓扑这家园区网络共七幢建筑,入驻了27家单位,总计一千余信息点,各楼通过光纤接人中心机房(位于lF一2),统一使用电信l00M互联网出口。...
  • 华为防火墙配置(防火墙基础)

    千次阅读 热门讨论 2021-11-30 21:18:51
    覆盖从低端的固定化模块产品到高端的可插播模块产品 4、防火墙的工作模式 华为防火墙具有三种工作模式:路由模式、透明模式、混合模式 (1)路由模式 如果华为防火墙连接网络的接口配置了IP地址,则防火墙工作在路由...
  • 本资源专门为华为HCIE备考人员准备,内含大量的HCIE实验,设计范围包括OSPF、IS-IS、BGP、IPv6、MPLS VPN、IPSEC VPN、VXLAN、L2TP、QoS华为防火墙双机热备、华为防火墙虚拟系统等一共46个配置实验。可以供HCIE...
  • 我们前面发布了华为交换机的配置方式,那么今天就用一些小实例来增加对华为交换机配置的了解。一、给交换机划分VLANVlan是虚拟局域网的意思,它相当于一个局域网工作组。“vlan几”可以理解成编号为几的vlan,比如...
  • 华为交换机各种配置实例,vlan,qos,...
  • 华为交换机Vlan间访问控制配置案例

    千次阅读 2020-12-24 02:47:08
    华为交换机Vlan间访问控制配置案例华为交换机ACL/QOS调用ACL配置案例1 ACL概述随着网络规模的扩大和流量的增加,对网络安全的控制和对带宽的分配成为网络管理的重要内容。通过对报文进行过滤,可以有效防止非法用户...
  • 网络工程师华为专项配置

    千次阅读 2022-04-13 23:30:53
    华为配置,eNSP,DHCP,ACL,WLAN,IPSEC,RIP,OSFP,ETH-TRUNK
  • 华为交换机配置实例

    2017-02-20 15:11:00
    HUAWEI>system-view [HUAWEI]acl number 3198 [HUAWEI-acl-adv-3198] rule 0 permit udp source 192.168.3.3 0 source-port eq 3060 destination 192.168.3.77 0 destination-port eq 5060 rule ...
  • 华为交换机限速配置命令2016

    千次阅读 2020-12-20 14:19:53
    华为s2300交换机如何配置端口限速使用QOS命令来配置(网络带宽的10M、100M和1000M的单位是bps(即bit/s,位/秒),而我们通常所说的100M大小的文件,这里的单位是Byte,而1Byte=8bit,显然100Mbit=(100/8)MByte=12.5...
  • 一、华为6502系列1、先配置一个全部permit的ACLacl 2000rule 0 permit2、在接口上应用int g0/0/1qos traffic-limit inbound ip-group 2000 rule 0 100 /100的单位为MB,就是需要限速的大小/二、华为5500、5700系列1...
  • 25-虚拟机的QOS 26-系统管理 27-监控 401-华为桌面云简介 402-IT基础架构构建 403-安装Linux基础架构虚拟机 404-安装Windows基础架构虚拟机 405-FusionAccess初始配置 406-制作完整复制虚拟机模板 407-发放...
  • 华为交换机各种配置实例(1)

    千次阅读 2009-09-15 17:01:34
    交换机配置(一)端口限速基本配置华为3Com 2000_EI、S2000-SI、S3000-SI、S3026E、S3526E、S3528、S3552、S3900、S3050、S5012、S5024、S5600系列:华为交换机端口限速2000_EI系列以上的交换机都可以限速!...
  • 51CTO下载-某某校园网设计与配置实例

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 662
精华内容 264
关键字:

华为qos配置实例