精华内容
下载资源
问答
  • 2021-04-02 11:33:45

    限速分为两种

    1. 基于接口的限速:即接口限速,直接在接口视图下配置的限速
      按照限速的方向,分为入方向和出方向的接口限速
      适用于流量种类较单一或不需要对流量类型进行区分,但是网络带宽有限,需要对流量进行限速的场景。
    2. 基于流的限速:即基于MQC实现的流量监管

    盒式交换机接口限速配置步骤

    在接口g0/0/1的入方向上配置接口限速,保证带宽为5120kbit/s
    int g0/0/1
    qos lr inbound  cir 5120
    quit
    

    框式交换机接口限速配置步骤

    1. 在交换机上创建CAR模板,对流量进行限速
      qos car 模板名字 cir 8192 pir 10240 (限速8192,最高不超过10240)
    2. 在交换机的接口上应用CAR模板对流量限速
      int g0/0/1
      qos car inbound 模板名字
      quit
    3. 对出接口限速配置
      qos lr cir 30720 outbound
    更多相关内容
  • 组网要求:Switch通过接口GE0/0/3与路由器互连,企业部门1和企业部门2通过接口GE0/0/1和GE0/0/2接入Switch,经由Switch和路由器访问网络。由于业务较单一,不需要对业务进行区分,但是网络带宽有限,因此需要对企业...

    组网要求:Switch通过接口GE0/0/3与路由器互连,企业部门1和企业部门2通过接口GE0/0/1和GE0/0/2接入Switch,经由Switch和路由器访问网络。由于业务较单一,不需要对业务进行区分,但是网络带宽有限,因此需要对企业部门1(PC1和PC2)和企业部门2(PC3和PC4)的接入带宽进行整体限制。要求企业部门1出方向带宽限制为10Mbit/s;企业部门2出方向带宽限制为5Mbit/s。

    一、主要知识点:

    接口限速简介

    接口限速对通过整个端口的全部报文流量速率进行限制,不对具体流量进行区分,可以实现给某个接口分配固定的带宽,控制方式单一,配置简单。入方向与出方向的接口限速属于并列关系,用户可以根据需要同时配置,也可以单独配置。

    二、配置思路:

    1. 配置交换机和路由器的各接口,使用户能够访问网络。

    2. 在Core接口GE0/0/1和GE0/0/2的入方向配置接口限速。

    三、IP设置:

    1、PC1:192.168.100.1/24

    PC2:192.168.100.2/24

    PC2:192.168.200.1/24

    PC2:192.168.200.2/24

    2、Core:vlanif100:192.168.100.254/24

    Vlanif200:192.168.200.254/24

    Vlanif300:172.16.31.1/24

    3、Router:172.16.31.2/24

    四、华为模拟器实际操作视频:

    10:13

    五、Core交换机的主要配置文件:

    #

    sysname Core

    #

    vlan batch 100 200 300

    #

    interface Vlanif100

    ip address 192.168.100.254 255.255.255.0

    #

    interface Vlanif200

    ip address 192.168.200.254 255.255.255.0

    #

    interface Vlanif300

    ip address 172.16.31.1 255.255.255.0

    #

    interface MEth0/0/1

    #

    interface GigabitEthernet0/0/1

    port link-type trunk

    port trunk allow-pass vlan 100

    qos lr inbound cir 10000 cbs 1250000

    #

    interface GigabitEthernet0/0/2

    port link-type trunk

    port trunk allow-pass vlan 200

    qos lr inbound cir 5000 cbs 625000

    #

    interface GigabitEthernet0/0/3

    port link-type access

    port default vlan 300

    #

    ospf 1

    area 0.0.0.0

    network 172.16.31.0 0.0.0.255

    network 192.168.100.0 0.0.0.255

    network 192.168.200.0 0.0.0.255

    #

    user-interface con 0

    user-interface vty 0 4

    #

    Return

    六、SwitchA的主要配置文件:

    #

    sysname SwitchA

    #

    vlan batch 100

    #

    interface GigabitEthernet0/0/1

    port link-type access

    port default vlan 100

    #

    interface GigabitEthernet0/0/2

    port link-type access

    port default vlan 100

    #

    interface GigabitEthernet0/0/3

    port link-type trunk

    port trunk allow-pass vlan 100

    #

    return

    七、SwitchB的主要配置文件:

    #

    sysname SwitchB

    #

    vlan batch 200

    #

    interface GigabitEthernet0/0/1

    port link-type access

    port default vlan 200

    #

    interface GigabitEthernet0/0/2

    port link-type access

    port default vlan 200

    #

    interface GigabitEthernet0/0/3

    port link-type trunk

    port trunk allow-pass vlan 200

    #

    return

    八、Router路由器的主要配置文件:

    #

    sysname Router

    #

    interface GigabitEthernet0/0/0

    ip address 172.16.31.2 255.255.255.0

    #

    ospf 1

    area 0.0.0.0

    network 172.16.31.0 0.0.0.255

    #

    return

    九、验证配置结果:

    在Core上查看接口限速的配置信息。

    display qos lr inbound interface GigabitEthernet 0/0/1

    GigabitEthernet0/0/1 lr inbound:

    cir: 10000 Kbps, cbs: 1250000 Byte

    //CIR(Committed Information Rate,承诺信息速率):

    每秒可通过的速率,计量单位为Kbps (以bit 位为单位)。如设置为500Kbps 。每8bit位=1Byte 1Kbps=1024bit

    //CBS(Committed Burst Size):

    承诺突发尺寸,令牌桶的容量,即每次突发所允许的最大的流量尺寸。设置的突发尺寸必须大于最大报文长度。计量单位为byte(字节)。

    display qos lr inbound interface GigabitEthernet 0/0/2

    GigabitEthernet0/0/2 lr inbound:

    cir: 5000 Kbps, cbs: 625000 Byte

    本实验是通过华为模拟器eNSP1.3.00.100版(最新版)完成。该软件还包含CE、CX、NE40E、NE5000E、NE9000E、USG6000V的设备IOS,可完成复杂网络测试,需要该模拟器的朋友,可以转发此文关注小编,私信小编【666】即可获得。

    展开全文
  • 本文介绍交换机的流量监管、流量整形和接口限速的原理,并且介绍相关参数和配置方法。 01 相关名词解释 表1-1简称及对应的全称 流量监管、流量整形和接口限速是通过对流量规格进行监督,以限制流量及其...

    本文介绍交换机的流量监管、流量整形和接口限速的原理,并且介绍相关参数和配置方法。
     

    01

         相关名词解释

    表1-1 简称及对应的全称

    流量监管、流量整形和接口限速是通过对流量规格进行监督,以限制流量及其资源使用的流控策略。

    尽管流量监管和流量整形都能实现流量限速,但二者存在一定的差别:

    流量监管:如果流量超速,则直接丢弃超出部分的流量。一般用于入方向,就像高速路,只有在入口限制进入高速公路车辆的数量。

    流量整形:如果流量超速,则暂时存入缓存队列,等到令牌数足够时,再均匀地发送这些被缓冲的报文。如果报文放入缓存队列时,缓存队列已满,则丢弃报文。这样使流量输出比较平稳,从而解决下游设备的拥塞问题,所以流量整形一般用于出方向。

    接口限速即限制一个接口上发送或者接收全部报文的总速率。当不需要区分报文类型而要限制通过接口全部流量速率时,可以选择配置简单的接口限速。入方向的接口限速是流量监管的一种特殊情况,即不需要分类报文的流量监管是接口限速;出方向的接口限速是流量整形的一种特殊情况,即针对所有队列的流量整形是接口限速。
     

    02

       限速的有关参数

    交换机通过令牌桶判断流量是否超速。令牌桶可以看作是一个存放一定数量令牌的容器。系统按设定的速度向桶中放置令牌,当桶中令牌满时,多出的令牌溢出,桶中令牌不再增加。每个需要被转发的报文,都要从令牌桶中领取一定数量的令牌(具体数量视报文大小而定),才可以被正常转发。如果桶中存在足够的令牌可以用来转发报文,称流量遵守或符合约定值,否则称为不符合或超标。

    令牌桶有三种测速方法,对应单速单桶、单速双桶、双速双桶三种机制:

    单速单桶:以CIR速率向C桶投放令牌。

    报文来了之后,从C桶取令牌,如果令牌够了,则进行转发,如果令牌不够,则直接丢弃。一般用于优先级较低的业务(如企业外网HTTP流量)限速,对于超过额度的流量直接丢弃保证其他业务,不考虑突发流量。

    单速双桶:以CIR速率向两个桶投放令牌。

    先投放小桶C桶,小桶满了再投放大桶E桶。报文来了之后,先使用小桶中的令牌,小桶中令牌数量不够,则放回去,再使用大桶中的令牌。对于超过C桶,而又没有超过E桶的报文标记为黄色,采用BE方式或者等网络空闲后进行转发。和单桶相比,单速双桶允许突发流量,主要用于较为重要而又不太紧急的业务,比如企业邮件数据,可避免邮件发送失败。

    双速双桶:以CIR速率向C桶投放令牌,以PIR速率向P桶投放令牌。

    报文进来之后,会同时取两个桶的令牌,C桶令牌够用则标记为绿色直接转发,如果连P桶的令牌都不够用,则标记为红色直接丢弃,介于C桶和P桶之间,则标记为黄色。和单速双桶的区别就是向两个桶投放令牌的速率不同,我们一般设置PIR>CIR,P桶投放令牌的速率更快,所以更能长时间撑住突发流量。

    使用令牌桶的总体原则:

    如果不考虑突发流量,使用单速单桶;如果要考虑突发流量,使用单速双桶;如果考虑可能会有长时间的流量突发,使用双速双桶。在令牌桶算法中,CIR的值越大,即令牌产生的速率越大,报文可以获取的令牌就越多,流向网络的流量也就越大。因此,CIR的值是控制流入网络中流量多少的关键。CBS也是一个重要参数,CBS的值越大,C桶中可以积累令牌的数目也越多,允许通过的报文尺寸就越大。
     

    由于设备进行的是逐包转发,CBS的值不应该小于当前网络上允许传输的报文的最大长度。

    例如,在单速单桶模式下,假设要把流量限定在10Mbit/s,而CBS值太小(如设置成1000byte)。如果某个时间段内流量的报文,每个报文大小都大于1000byte,那么这些报文全都被丢弃。这段时间内,没有报文被转发,报文的转发速率为0,导致网络资源被浪费,业务也出现异常。

    那是不是CBS的值越大就越好呢?显然不是。

    CBS值太大,会失去限速的意义。例如,假设要把流量限定在10Mbit/s,CBS设置成7200Mbyte。某个时刻,令牌桶中的令牌已满,如果接下来1小时内流量的报文,其报文长度不一,但共计7200Mbyte,这些报文都能获得令牌并被转发,那么这段时间内的报文速率为16Mbit/s(7200M * 8 / 3600)而不是10Mbit/s,即没有实现限速。

    同理,对于双速双桶模式,PIR和PBS的值也应设置在合理范围内。

    03

    配置基于MQC的流量监管

    配置基于MQC的流量监管包括以下四个主要步骤:

    1. 配置流分类。通过定义流分类中的匹配规则,使需要限速的流量归入此类。

    2. 配置流行为。创建并进入流行为视图后,配置CAR动作。

    3. 配置流策略。创建并进入流策略视图后,将流分类与流行为绑定。

    4. 应用流策略。将流策略应用到相应的接口、VLAN或全局视图。

    以下示例中,限制所有进入接口GE1/0/1流量的速率。在流行为b1中配置流量监管动作:承诺信息速率(保证能够通过的平均速率)为200000kbit/s,峰值信息速率(最大能够通过的速率)为2500000kbit/s,允许绿色报文正常发送,允许黄色报文通过,丢弃红色报文。

    <HUAWEI> system-view 
    [HUAWEI] traffic classifier c1 operator and   //创建流分类c1,并进入流分类视图
    [HUAWEI-classifier-c1] if-match any           //流分类c1匹配所有报文,目的是对所有报文进行流量监管
    [HUAWEI-classifier-c1] quit
    [HUAWEI] traffic behavior b1                 //创建流行为b1,并进入流行为视图
    [HUAWEI-behavior-b1] car cir 200000 pir 2500000 green pass yellow pass red discard  //创建流量监管动作
    [HUAWEI-behavior-b1] statistic enable     //使能流量统计功能,便于后续查看流量统计信息
    [HUAWEI-behavior-b1] quit 
    [HUAWEI] traffic policy p1                   //创建流策略p1,并进入流策略视图
    [HUAWEI-trafficpolicy-p1] classifier c1 behavior b1  //将流分类c1和流行为b1绑定
    [HUAWEI-trafficpolicy-p1] quit 
    [HUAWEI] interface gigabitethernet 1/0/1       
    [HUAWEI-GigabitEthernet1/0/1] traffic-policy p1 inbound //将流策略p

    配置基于MQC的流量监管后,执行display traffic policy statistics命令,可以查看流量统计信息。

    [HUAWEI] display traffic policy statistics all
    
     Interface: GigabitEthernet1/0/1                                                                                                    
     Traffic policy inbound: p1                                                                                                         
     Rule number: 1                                                                                                                     
     Current status: success                                                                                                            
     Statistics interval: 300                                                                                                           
    ---------------------------------------------------------------------                                                               
     Board : 0                                                                                                                          
    ---------------------------------------------------------------------                                                               
     Matched          |      Packets:                             0                                                                     
                      |      Bytes:                               -                                                                     
                      |      Rate(pps):                           0                                                                     
                      |      Rate(bps):                           -                                                                     
    ---------------------------------------------------------------------                                                               
       Passed         |      Packets:                             0                                                                     
                      |      Bytes:                               -                                                                     
                      |      Rate(pps):                           0                                                                     
                      |      Rate(bps):                           -                                                                     
    ---------------------------------------------------------------------                                                               
       Dropped        |      Packets:                             0                                                                     
                      |      Bytes:                               -                                                                     
                      |      Rate(pps):                           0                                                                     
                      |      Rate(bps):                           -                                                                     
    ---------------------------------------------------------------------                                                               
         Filter       |      Packets:                             0                                                                     
                      |      Bytes:                               -                                                                     
    ---------------------------------------------------------------------                                                               
         Car          |      Packets:                             0                                                                     
                      |      Bytes:                               -                                                                     
    ---------------------------------------------------------------------

    04

       配置队列流量整形

    配置队列流量整形前,需要配置优先级映射,将报文的优先级映射为PHB行为(Per-Hop Behavior,即服务等级的取值),从而使不同业务进入不同的端口队列。

    以下示例中,Switch通过接口GE2/0/1与路由器互连,来自网络侧的业务有语音、视频、数据,携带的802.1p优先级分别为6、5、2。由于来自用户局域网的流量速率大于Router接口的速率,出接口GE2/0/1处可能会发生带宽抖动。为减少带宽抖动,同时保证各类业务带宽要求,现要求:

    • 语音带宽限制为3000kbit/s,最大不超过5000kbit/s。

    • 视频带宽限制为5000kbit/s,最大不超过8000kbit/s。

    • 数据带宽限制为2000kbit/s,最大不超过3000kbit/s。

    图1-1 流量整形配置组网图

    【1】配置优先级映射。

    # 创建DiffServ域ds1,将802.1p优先级6、5、2分别映射为PHB行为CS7、EF、AF2。

    [HUAWEI] diffserv domain ds1                     //创建DiffServ域ds1
    [HUAWEI-dsdomain-ds1] 8021p-inbound 6 phb cs7    //将802.1p优先级6映射为PHB行为CS7
    [HUAWEI-dsdomain-ds1] 8021p-inbound 5 phb ef     //将802.1p优先级5映射为PHB行为EF
    [HUAWEI-dsdomain-ds1] 8021p-inbound 2 phb af2    //将802.1p优先级2映射为PHB行为AF2
    [HUAWEI-dsdomain-ds1] quit 
    [HUAWEI] interface gigabitethernet 1/0/1  
    [HUAWEI-GigabitEthernet1/0/1] trust upstream ds1 //根据流量方向,将DiffServ域应用到报文的入接口 
    [HUAWEI-GigabitEthernet1/0/1] quit

    【2】配置端口队列整形。

    # 在Switch上配置端口队列整形,使语音、视频、数据业务的带宽分别限制为3000kbit/s、5000kbit/s、2000kbit/s,最大分别不超过5000kbit/s、8000kbit/s、3000kbit/s。

    [HUAWEI] interface gigabitethernet 2/0/1       //根据流量方向,在报文的出接口配置流量整形
    [HUAWEI-GigabitEthernet2/0/1] qos queue 7 shaping cir 3000 pir 5000  //PHB行为CS7对应的队列索引为7
    [HUAWEI-GigabitEthernet2/0/1] qos queue 5 shaping cir 5000 pir 8000  //PHB行为EF对应的队列索引为5
    [HUAWEI-GigabitEthernet2/0/1] qos queue 2 shaping cir 2000 pir 3000  //PHB行为AF2对应的队列索引为2
    [HUAWEI-GigabitEthernet2/0/1] quit 

    配置队列流量整形后,执行display qos queue statistics命令,可以查看流量统计信息。以接口GE2/0/1的2号队列为例:

    [HUAWEI] display qos queue statistics interface gigabitethernet 2/0/1 queue 2
    ------------------------------------------------------------     
      Queue ID          : 2                                   
      CIR(kbps)         : 2,000                                
      PIR(kbps)         : 3,000                                           
      Used Length(byte) : 0                                        
      Passed Packets    : 0                                       
      Passed Rate(pps)  : 0                                     
      Passed Bytes      : 0                                      
      Passed Rate(bps)  : 0                                     
      Dropped Packets   : 0                                      
      Dropped Rate(pps) : 0                                      
      Dropped Bytes     : 0         
      Dropped Rate(bps) : 0  
    ------------------------------------------------------------

    05

       配置接口限速

    入方向接口限速的配置方法如下:

    1. 配置CAR参数:qos car car-name cir cir-value [ cbs cbs-value [ pbs pbs-value ] | pir pir-value [ cbs cbs-value pbs pbs-value ] ]

    2. 进入接口视图:interfaceinterface-type interface-number

    3. 在接口下应用CAR模板:qos car inbound car-name

    4. (可选)查看接口入方向的报文统计信息:

      • display qos car statistics interfaceinterface-type interface-numberinbound(显示指定接口入方向上通过和丢弃的报文统计信息)

      • display qos car statistics all [ nonzero ](显示所有应用QoS CAR后的接口入方向上的报文统计信息)

    出方向接口限速的配置方法如下:

    1. 进入接口视图:执行命令interfaceinterface-type interface-number

    2. 配置出方向的接口限速qos lr circir-value [ cbs cbs-value ] [outbound ]

    展开全文
  • H3C交换机端口限速实验

    千次阅读 2019-10-24 17:24:53
    Inbound 我的通俗理解:我发给别人,我用inbound命令,这是上传速度 [HY-ACCESS-D-GigabitEthernet1/0/40]qos lr inbound cir 8000 //单位是bit/s //使用此条命令以后,该端口的电脑给其他电脑发送文件,最大速率...

    Inbound 

    我的通俗理解:我发给别人,我用inbound命令,这是上传速度

    [HY-ACCESS-D-GigabitEthernet1/0/40]qos lr inbound cir 8000
    //单位是bit/s
    //使用此条命令以后,该端口的电脑给其他电脑发送文件,最大速率不超过1Mb/s
    

    Outbound 

    我的通俗理解:别人发给我,我用outbound命令,这是下载速度

    [HY-ACCESS-D-GigabitEthernet1/0/40]qos lr outbound cir 8000 
    //单位是bit/s
    //使用此条命令以后,其他电脑给该端口发送文件是,最大速率不超过1Mb/2,但是不会影响该端口给其他电脑发送文件的速度
    

    Inbound和Outbound同时存在

    [HY-ACCESS-D-GigabitEthernet1/0/40]qos lr inbound cir 8000
    [HY-ACCESS-D-GigabitEthernet1/0/40]qos lr outbound cir 8000 
    //同时设置了两条命令以后,该端口的电脑发送速度和接受速度均没有超过1Mb/s

    小TIP:端口速率的单位经常用,bit/s来表示,1byte=8bit

    展开全文
  • cisco思科交换机端口限速配置

    万次阅读 2018-07-05 12:37:11
    1 实验目的1....对此,网络管理员进行了调查,发现某台交换机的某些端口的数据流量很大,严重影响了网络性能,于是决定对这台交换机的进行速率限制,从而改进网络性能,提高网络效率。3 实验环境 ...
  • 华为交换机单独端口限速

    千次阅读 2019-05-14 15:48:47
    # 在接口GE0/0/1的入方向上配置接口限速,带宽限制为8192kbps,换算成KB,即1024KB/S,即1Mb/s #其实这个速度限制的就是上传速度,通俗局域网内理解为发文件给别人,自身端口上传速度受到了限制。 #做了这个限速...
  • 华为交换机端口限速配置

    千次阅读 2020-12-20 14:19:53
    S6506系列交换机:1、全局模式下配置acl[S6506_A]aclnumber 4000[S6506_A-acl-link-4000]rulepermit ingress any egress any2、对端口的方入出向报文进行流量限速,限制到20Mbps进入端口模式下:qostraffic-limit ...
  • 华为交换机限速配置命令2016

    万次阅读 2018-07-19 11:53:00
    1.华为s2300交换机如何配置端口限速 使用QOS命令来配置(网络带宽的10M、100M和1000M的单位是bps(即bit/s,位/秒),而我们通常所说的100M大小的文件,这里的单位是Byte,而1Byte=8bit,显然100M bit=(100/8)M Byte=12.5M ...
  • 华为S2300交换机端口限速配置命令

    千次阅读 2020-12-20 14:19:52
    华为交换机S2300限速方法很多,可以根据自己情况选择下面就说下,最简单的端口限速。以下是华为官方网站给的相关配置说明:使用QOS命令来配置qos lr命令功能qos lr命令用来在接口出方向上实施限速。undo qos lr命令...
  • 思科交换机端口限速总结.doc
  • 思科交换机端口限速实战

    千次阅读 2013-05-30 09:08:20
     由于这是一台三层交换机,所以虽然是对端口进行限速,但是还要考虑这个端口上通过的网络地址,本例中,我们选择对CISCO3550交换机的第22口进行限速,该端口属于VLAN66,IP地址段为10.66/16,所以首先要创建一个ACL...
  • 资源名称:华为s7706配置帮助手册资源截图: 资源太大,传百度网盘了,链接在附件中,有需要的同学自取。
  • 一、华为6502系列1、先配置一个全部permit的ACLacl 2000rule 0 permit2、在接口上应用int g0/0/1qos traffic-limit inbound ip-group 2000 rule 0 100 /100的单位为MB,就是需要限速的大小/二、华为5500、5700系列1...
  • 华为各系列交换机限速配置

    千次阅读 2017-07-26 15:49:33
    华为交换机限速配置,目前工作上接触到的大多为针对端口,配置指令大多也与line-rate以及QoS有关。故本次记录分为两个部分。 第一部分:"line-rate",主要以各个型号的产品进行分类,在日常的限速工作中,对端口...
  • CISCO交换机QOS限速配置步骤:1、启用全局qos2、设置ACL匹配的流量3、设置一个class-map,来匹配第二步设置的ACL4、设置一个policy-map匹配class-map,然后再在这里面定义一系列策略,限制的带宽按位(bit)为计算,...
  • 交换机端口限速总结

    万次阅读 2013-06-25 15:53:46
    限速交换机一般都在三层或者以上的交换机,自2008年之后新出的交换机型号二层设备就可以做到QOS限速,精确度达到1Mbps,例如Cisco 2960系列交换机。在这之后的大多数国内的标准二层交换机都可以做多限速,精确度...
  • Cisco 交换机实现端口限速 常说的有三种模式,其中第二种一般误解较大 1 如上图所示,节点交换机3550是被放在一座写字楼的机房里,所有这家写字楼的公司的网络都源自这里。那么运营商如何在这台设备中配置对...
  • S系列交换机(S1700除外)和E系列交换机基于IP网段配置限速 是通过ACL和MQC实现的,关键配置如下: 基于源地址 system-view //进入系统视图 [HUAWEI] acl 3000 //创建ACL [HUAWEI-acl-adv-3000] rule permit ip ...
  • 我们这里假设PC1和PC2的IP 地址分别为10.10.1.1/24、10.10.1.2/24,目的实现在SwitchA上配置端口限速,将PC1的下载速率限制在3Mbps,同时将 PC1的上传速率限制在1Mbps,我们来看看华为3com各系列交换机配置有什么...
  • 当使用MRTG等流量监控软件检测到流量来源于某个端口时,可以在核心交换机、汇聚交换机,甚至接入交换机上,对相应的端口作必要的处理,限制其传输带宽,从而限制每个用户所允许的最大流量,以便使其他网络用户能够...
  • 交换机使用QoS来对端口限速

    千次阅读 2017-11-12 15:44:00
    一直以来想对这个交换机上面QoS来做一个限制,今天正好没有事情做,于是利用办公室里面的4006交换机来做一下这个测试。 在4006上面我没有做任何配置。下面按照惯例来看看拓扑图吧。 现在呢?在没有做QoS的时候我们...
  • Cisco交换机QOS(限速)详解

    千次阅读 2017-11-16 19:38:00
    一、qos介绍 在Cisco IOS 系统上作QOS,一般要有以下五步: 1、启用全局qos 2、设置ACL匹配的流量 3、设置一个class-map,来匹配第二步设置的ACL 4、设置一个policy-map匹配class-...1、交换机默认情况下qos是disab...
  • 晚上好,我是老杨,今天我想和你聊聊交换机的端口限速。 在企业的局域网里,有一个贼重要的网络管理工作,就是限制局域网电脑网速。 这样做,就可以让单位有限的网络带宽资源在局域网各个电脑之间均衡分配,保证...
  • 交换机端口限速

    2015-11-20 11:15:14
    ...5、在接口上运用策略 Switch(config)# interface f0/12 Switch(config-if)# service-policy output wyacl2 (必须用output才能起作用) 转载于:https://blog.51cto.com/aluna/1714963
  • cisco交换机限速

    2016-11-09 15:17:55
    speed 10srr-queue bandwidth limit 50 (此时的服务器下载被限制到10M的百分之50也就是5M)speed 100srr-queue bandwidth limit 50 (此时的服务器下载被限制到100M的百分之50也就是50M)显然这条限速下载的命令是配合...
  • 华为交换机端口限速

    千次阅读 2006-06-01 12:58:14
    2000_EI系列以上的交换机都可以限速!限速不同的交换机限速的方式不一样!2000_EI直接在端口视图下面输入LINE-RATE (4 )参数可选!端口限速配置1功能需求及组网说明端口限速配置『配置环境参数』1. PC1和PC2的IP地址...
  • 交换机,路由器接口类型

    千次阅读 2019-09-06 15:26:30
    F口是FastEthernet接口,叫快速以太网口,主要连接以太网(局域网),连接交换机或电脑,用普通的双绞线就可以连接,速率默认是100Mbps,可以用命令限速,但是不可能超过100Mbps。 E口是Ethernet接口,叫以太网...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,971
精华内容 788
关键字:

交换机接口限速