精华内容
下载资源
问答
  • 华为汇聚交换机链路聚合配置命令
    千次阅读
    2020-12-20 00:23:30

    华为汇聚交换机链路聚合配置命令

    为了增加带宽和网络连接的安全性,一般汇聚交换机都会具备链路聚合的功能。华为汇聚交换机也不例外,本文主要介绍华为汇聚交换机S6500/S8500、S7800、S9300系列的链路聚合数据配置:

    一 S6500/S8500系列交换机

    以S8508为例:

    [S8508]link-aggregation group 1 mode manual

    [S8508]interface GigabitEthernet1/1/1

    [S8508-GigabitEthernet1/1/1]port link-aggregation group 1

    [S8508]interface GigabitEthernet1/1/2

    [S8508-GigabitEthernet1/1/2]port link-aggregation group 1

    后续相关配置只需在其中一个光口或链路聚合组中操作即可,数据会自动复制到其他成员端口上。

    二 S7800系列交换机

    以S7806为例:

    1 链路聚合组

    [S7806] interface Bridge-Aggregation1

    [S7806-Bridge-Aggregation1] port link-type trunk

    [S7806-Bridge-Aggregation1]undo port tr permit vlan 1

    [S7806-Bridge-Aggregation1]port tr permit vlan 100

    2 物理光口1

    [S7806]interface GE1/0/0

    [S7806-GigabitEthernet1/0/0]speed 1000

    [S7806-GigabitEthernet1/0/0]duplex full

    [S7806-GigabitEthernet1/0/0]port trunk permit vlan 100

    [S7806-GigabitEthernet1/0/0] port link-aggregation group 1

    3 物理光口2

    [S7806]interface GE2/0/0

    [S7806-GigabitEthernet2/0/0]speed 1000

    [S7806-GigabitEthernet2/0/0]duplex full

    [S7806-GigabitEthernet2/0/0]port trunk permit vlan 100

    [S7806-GigabitEthernet2/0/0] port link-aggregation group 1

    三 S9300系列交换机

    1 链路聚合组

    interface Eth-Trunk1

    port hybrid tagged vlan

    2 物理光口1

    [S9306]interface GE1/0/5

    eth-trunk 1

    undo negotiation auto

    3 物理光口2

    [S9306]interface GE1/0/6

    eth-trunk 1

    undo negotiation auto

    四 三种系列交换机链路聚合配置区别

    华为上述几种系列的汇聚交换机的链路聚合数据配置比较简单,三者之间区别:

    1 S7800系列交换机链路聚合后,添加或删除数据只能在interface Bridge-Aggregation1下配置,不允许在物理端口下配置,否则会业务阻断,(详见华为交换机S7806数据配置应注意的问题),只需在逻辑端口下配置即可,数据会自动复制到物理端口下。

    2 S8500/S6500系列交换机直接在其中一个成员端口下配置即可。

    3 S9300系列交换机只在逻辑端口下配置数据,物理光口下只要加入逻辑端口即可,无需配置。

    =================================================================================================

    备注:华为交换机S7806数据配置应注意的问题

    华为交换机S7806主要面向电信运营商的汇聚层(IP城域网或语音承载网),也可作为大型校园网或企业网的核心节点,其性能很强大,尤其在电信运营商使用时,一般都是启用链路聚合双上行至上层设备(BRAS或语音承载网),但在其上行链路使用链路聚合后,需要注意一个问题,那就是在启用链路聚合后,如果在物理端口上做操作时会造成设备中断,下面看个具体的例子:

    一台S7806的两个光口启用链路聚合,具体配置分别为:

    interface GigabitEthernet2/0/1

    port link-type trunk

    undo port trunk permit vlan 1

    port trunk permit vlan 100 to 200

    speed 1000

    duplex full

    port link-aggregation group 1

    #

    interface GigabitEthernet2/0/2

    port link-type trunk

    undo port trunk permit vlan 1

    port trunk permit vlan 100 to 200

    speed 1000

    duplex full

    port link-aggregation group 1

    #

    interface Bridge-Aggregation1

    port link-type trunk

    undo port trunk permit vlan 1

    port trunk permit vlan 100 to 200

    #

    如现需在端口上透传vlan 201,在S8508上可在以上三个端口中任意一个下进行透传,但S7806不行,必须在interface Bridge-Aggregation1下透传,而不能在interface GigabitEthernet2/0/1或interface GigabitEthernet2/0/2上透传,否则会造成S7806整台设备中断,后果很严重。

    更多相关内容
  • 二层链路聚合为了增加链路带宽,提高网络可靠性,现要在两台核心设备之间运行二层静态链路聚合
  • 交换机链路聚合

    千次阅读 2021-04-07 16:42:06
    三层交换技术及链路聚合 一、三层交换技术 1、三层交换使VLAN之间实现通信。 2、三层交换=二层交换+三层转发。 传统的MLS2-2 1、交换ASIC从3层引擎中获悉2层重写信息在硬件中创建一个MLS条目。 2、负责重写和转发...

    一、传统的MLS

    1.1概念

    1、交换ASIC从3层引擎中获悉2层重写信息在硬件中创建一个MLS条目。
    2、负责重写和转发数据流中的数据包。
    3、一此路由,多次交换。

    1.2基于CEF的MLS

    1、CEF是一种基于拓扑转发的模型。
    a、转发信息库。
    b、临街关系表。

    VLAN是交换机的逻辑划分;安全、隔离广播域、简化网络管理。
    Turnk简化网络结构,实现同VLAN间跨交换互通。
    三层交换机特点;一次路由,多次交换。
    三层交换机实现不同LVLAN间互通。

    示例:pandas 是基于NumPy 的一种工具,该工具是为了解决数据分析任务而创建的。

    二、链路聚合

    1.1概述

    链路聚合将一组物理端口捆绑在一起作为一个逻辑接口来增加宽带的一种方法,又称为多接口负载均衡组或链路聚合组,相关协议标准参考IEEE902.3ad。
    通过在两台设备之间建立链路聚合组,可以提供更高的通讯宽带和更高的可靠性。链路聚合不仅为设备间通信提供了冗余保护,而且不需要对硬件进行升级。

    在这里插入图片描述

    2.2华为的网络设备支持两种Eth-trunk工作模式

    a、手工负载分担模式
    b、LACP 模式

    2.21手工负载分担

    【1】手工负载分担模式下,Eth-trunk的建立,成员接口的加入由手工配置,协 议报文的参加
    【2】该模式下所有活动链路都参与数据的转发,分担流量。因此称为负载分担模式。
    【3】如果某条活动链路故障,链路聚合组自由在剩余的活动链路中平均分担流量。
    【4】当需要两个直连设备间提供一个较大的链路宽带设备又不支持LACP协议时,可以使用手工分担模式。

    2.22静态LACP

    【1】静态LACP模式是一种利用LACP协议进行参数协商、确定活动接口和非活动接口。
    【2】该模式下,需手工创建Eth-trunk,手工加入Eth-trunk成员接口,由LACP协议确认活动接口和非活动接口。
    【3】静态LACP模式也称M、N 模式。这种方式可以同时实现链路分担和链路冗余备份的双重功能。
    在链路聚合组中M条链路处于活动状态,这些链路负责转发数据并进行负载分担,另外N条链路处于非活动状态作为
    备份链路,不转发数据。当M条链路中有链路出现故障的链路,系统会从N条备份链路中选择优先级最高的接替
    出现故障的链路,同时这条替换故障链路的备份链路状态变为活动状态开始转发数据。

    2.23静态LACP

    【1】静态LACP模式与手工负载分担模式的主要区别为;静态LACP有备份链路,而手工负载分担模式所有成员接口处于转发状态,分担负载流量。
    【2】和静态LACP模式相对应的还包括动态LACP模式。动态LACP模式的链路聚合,从Eth-trunk的创建到加入成员接口都不需要人工的干预,由LACP协议自动协商完成。虽然这种方式对于用户来说很简单,但由于这种方式过与灵活,不便于管理,所以S9300上不支持动态LACO模式链路聚合。

    三、实验

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    后面R2、R3、R4等依次输入。
    最后的出结论,可以ping通在这里插入图片描述

    展开全文
  • 交换机链路聚合技术

    千次阅读 2022-01-02 23:34:03
    链路聚合(Link Aggregation),是指将多个物理端口捆绑在一起,成为一个逻辑端口,以实现出入流量在各成员端口中的负荷分担,交换机根据用户配置的端口负荷分担策略决定报文从哪一个成员端口发送到对端的交换机。...

    一、链路聚合简介

    链路聚合(Link Aggregation),是指将多个物理端口捆绑在一起,成为一个逻辑端口,以实现出入流量在各成员端口中的负荷分担,交换机根据用户配置的端口负荷分担策略决定报文从哪一个成员端口发送到对端的交换机。

    当交换机检测到其中一个成员端口的链路发生故障时,就停止在此端口上发送报文,并根据负荷分担策略在剩下链路中重新计算报文发送的端口,故障端口恢复后再次重新计算报文发送端口。链路聚合在增加链路带宽、实现链路传输弹性和冗余等方面是一项很重要的技术。

    如果聚合的每个链路都遵循不同的物理路径,则聚合链路也提供冗余和容错。通过聚合调制解调器链路或者数字线路,链路聚合可用于改善对公共网络的访问。链路聚合也可用于企业网络,以便在吉比特以太网交换机之间构建多吉比特的主干链路。

    二、链路聚合原理

    • 逻辑链路的带宽增加了大约(n-1)倍,这里,n为聚合的路数。另外,聚合后,可靠性大大提高,因为,n条链路中只要有一条可以正常工作,则这个链路就可以工作。除此之外,链路聚合可以实现负载均衡。因为,通过链路聚合连接在一起的两个(或多个)交换机(或其他网络设备),通过内部控制,也可以合理地将数据分配在被聚合连接的设备上,实现负载分担。

    • 因为通信负载分布在多个链路上,所以链路聚合有时称为负载平衡。但是负载平衡作为一种数据中心技术,利用该技术可以将来自客户机的请求分布到两个或更多的服务器上。 聚合有时被称为反复用或IMUX。如果多路复用是将多个低速信道合成为一个单个的高速链路的聚合,那么反复用就是在多个链路上的数据“分散”。它允许以某种增量尺度配置分数带宽,以满足带宽要求。链路聚合也称为中继。

    • 按需带宽或结合是指按需要添加线路以增加带宽的能力。在该方案中,线路按带宽的需求自动连接起来。聚合通常伴随着ISDN连接。基本速率接口支持两个64kbit/s的链路。一个可用于电话呼叫,而另一个可同时用于数据链路。可以结合这两个链路以建立l28kbit/s的数据链路。

    三、链路聚合优点

    • 增加网络带宽:链路聚合可以将多个链路捆绑成为一个逻辑链路,捆绑后的链路带宽是每个独立链路的带宽总和。
    • 提高网络连接的可靠性:链路聚合中的多个链路互为备份,当有一条链路断开,流量会自动在剩下链路间重新分配。
    • 负载分担:在一个链路聚合组内,可以实现在各成员活动链路上的负载分担。

    四、链路聚合基本概念

    1、链路聚合组和链路聚合接口

    链路聚合组LAG(Link Aggregation Group)是指将若干条以太链路捆绑在一起所形成的逻辑链路。

    每个聚合组唯一对应着一个逻辑接口,这个逻辑接口称之为链路聚合接口或Eth-Trunk接口。链路聚合接口可以作为普通的以太网接口来使用,与普通以太网接口的差别在于:转发的时候链路聚合组需要从成员接口中选择一个或多个接口来进行数据转发。

    2、成员接口和成员链路

    组成Eth-Trunk接口的各个物理接口称为成员接口。成员接口对应的链路称为成员链路。

    活动接口和非活动接口、活动链路和非活动链路

    链路聚合组的成员接口存在活动接口和非活动接口两种。转发数据的接口称为活动接口,不转发数据的接口称为非活动接口。

    活动接口对应的链路称为活动链路,非活动接口对应的链路称为非活动链路。

    3、活动接口数上限阈值

    设置活动接口数上限阈值的目的是在保证带宽的情况下提高网络的可靠性。当前活动链路数目达到上限阈值时,再向Eth-Trunk中添加成员接口,不会增加Eth-Trunk活动接口的数目,超过上限阈值的链路状态将被置为Down,作为备份链路。

    例如,有8条无故障链路在一个Eth-Trunk内,每条链路都能提供1G的带宽,现在最多需要5G的带宽,那么上限阈值就可以设为5或者更大的值。其他的链路就自动进入备份状态以提高网络的可靠性。

    注:手工负载分担模式链路聚合不支持活动接口数上限阈值的配置。

    4、活动接口数下限阈值

    设置活动接口数下限阈值是为了保证最小带宽,当前活动链路数目小于下限阈值时,Eth-Trunk接口的状态转为Down。

    例如,每条物理链路能提供1G的带宽,现在最小需要2G的带宽,那么活动接口数下限阈值必须要大于等于2。

    5、链路聚合模式

    链路聚合模式分为手工模式和LACP模式两种

    五、链路聚合工作方式

    工作方式有两种:手工负载分担、LACP模式。两种方式的对比:

    维度手工模式LACP模式
    定义Eth-Trunk的建立、成员接口的加入由手工配置,没有链路聚合控制协议的参与。Eth-Trunk的建立是基于LACP协议的,LACP为交换数据的设备提供一种标准的协商方式,以供系统根据自身配置自动形成聚合链路并启动聚合链路收发数据。聚合链路形成以后,负责维护链路状态。在聚合条件发生变化时,自动调整或解散链路聚合。
    设备是否需要支持LACP协议不需要需要
    数据转发一般情况下,所有链路都是活动链路。所有活动链路均参与数据转发。如果某条活动链路故障,链路聚合组自动在剩余的活动链路中分担流量。一般情况下,部分链路是活动链路。所有活动链路均参与数据转发。如果某条活动链路故障,链路聚合组自动在非活动链路中选择一条链路作为活动链路,参与数据转发的链路数目不变。
    是否支持跨设备的链路聚合不支持支持
    检测故障只能检测到同一聚合组内的成员链路有断路等有限故障,但是无法检测到链路故障、链路错连等故障。不仅能够检测到同一聚合组内的成员链路有断路等有限故障,还可以检测到链路故障、链路错连等故障。

    1、手工负载分担及配置和实验

    手工模式下,Eth-Trunk的建立、成员接口的加入由手工配置,没有链路聚合控制协议LACP的参与。当需要在两个直连设备之间提供一个较大的链路带宽而设备又不支持LACP协议时,可以使用手工模式。手工模式可以实现增加带宽、提高可靠性和负载分担的目的。

    • 手工负载分担模式允许在聚合组中手工加入多个成员接口,所有接口均处于转发状态,分担负载流量。
    • Eth-Trunk的创建,成员接口的加入都需要手工配置完成,没有LACP协议报文参与。
    • 手工负载分担模式通常应用在对端设备不支持LACP协议的情况下。

    具体的配置方法:如下图,我们来做这个实验。sw1和sw2分别用两条网线链接而成,我们通过手动分担负载的方式来实现PC1和PC2的通信。

    在这里插入图片描述

    sw1配置

    [sw1]interface Eth-Trunk 1   #1为ID,范围1-63
    [sw1-Eth-Trunk1]mode ?
      lacp-static  Static working mode
      manual       Manual working mode
    
    [sw1-Eth-Trunk1]mode manual load-balance 
    [sw1-Eth-Trunk1]q
    [sw1]int g0/0/1
    [sw1-GigabitEthernet0/0/1]eth-trunk 1
    [sw1-GigabitEthernet0/0/1]q
    [sw1]int g0/0/2
    [sw1-GigabitEthernet0/0/2]eth-trunk 1
    [sw1-GigabitEthernet0/0/2]q
    
    
    [sw1]dis eth-trunk 1
    Eth-Trunk1's state information is:
    WorkingMode: NORMAL(模式)   Hash arithmetic: According to SIP-XOR-DIP(负载均衡类型)        
    Least Active-linknumber: 1  Max Bandwidth-affected-linknumber: 8(最大8条)
    Operate status: up          Number Of Up Port In Trunk: 2(已有2条)
    --------------------------------------------------------------------------------
    PortName                      Status      Weight 
    GigabitEthernet0/0/1          Up          1      
    GigabitEthernet0/0/2          Up          1  
    

    sw2配置

    sw2也是完全一样的,这里就不显示了。

    2、LACP模式

    作为链路聚合技术,手工负载分担模式Eth-Trunk可以完成多个物理接口聚合成一个Eth-Trunk口来提高带宽,同时能够检测到同一聚合组内的成员链路有断路等有限故障,但是无法检测到链路层故障、链路错连等故障。

    为了提高Eth-Trunk的容错性,并且能提供备份功能,保证成员链路的高可靠性,出现了链路聚合控制协议LACP(Link Aggregation Control Protocol),LACP模式就是采用LACP的一种链路聚合模式。

    LACP为交换数据的设备提供一种标准的协商方式,以供设备根据自身配置自动形成聚合链路并启动聚合链路收发数据。聚合链路形成以后,LACP负责维护链路状态,在聚合条件发生变化时,自动调整或解散链路聚合。

    基本概念:

    • 系统LACP优先级:系统LACP优先级是为了区分两端设备优先级的高低而配置的参数。LACP模式下,两端设备所选择的活动接口必须保持一致,否则链路聚合组就无法建立。此时可以使其中一端具有更高的优先级,另一端根据高优先级的一端来选择活动接口即可。系统LACP优先级值越小优先级越高。
    • 接口LACP优先级:接口LACP优先级是为了区别同一个Eth-Trunk中的不同接口被选为活动接口的优先程度,优先级高的接口将优先被选为活动接口。接口LACP优先级值越小,优先级越高。
    • 成员接口间M:N备份:LACP模式链路聚合由LACP确定聚合组中的活动和非活动链路,又称为M:N模式,即M条活动链路与N条备份链路的模式。这种模式提供了更高的链路可靠性,并且可以在M条链路中实现不同方式的负载均衡。

    LACP模式实验:
    sw1和sw2分别用4条网线连接在一起,接口如下图:
    在这里插入图片描述

    sw1配置

    [sw1]interface Eth-Trunk 1  #创建1个聚合接口,ID为1
    [sw1-Eth-Trunk1]mode lacp-static #模式设为lacp静态
    
    [sw1-Eth-Trunk1]trunkport e0/0/1   #把接口加进来
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [sw1-Eth-Trunk1]trunkport e0/0/2
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [sw1-Eth-Trunk1]trunkport e0/0/3
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [sw1-Eth-Trunk1]trunkport e0/0/4
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [sw1-Eth-Trunk1]dis port vlan
    
    [sw1-Eth-Trunk1]load-balance ?   #配置负载均衡,默认值为下面的src-dst-ip,也可以不配置。
      dst-ip       According to destination IP hash arithmetic
      dst-mac      According to destination MAC hash arithmetic
      src-dst-ip   According to source/destination IP hash arithmetic
      src-dst-mac  According to source/destination MAC hash arithmetic
      src-ip       According to source IP hash arithmetic
      src-mac      According to source MAC hash arithmetic
    [sw1-Eth-Trunk1]q
    [sw1]lacp priority 100   
    #优先级默认是32768,我们只在sw1上配置,SW2不配置默认为32768,也就是说我们让SW1为主
    
    [sw1]int Eth-Trunk 1
    [sw1-Eth-Trunk1]least  active-linknumber 1 
    #配置最小链路数量,其实这里默认就是1不需要配置
    
    [sw1-Eth-Trunk1]max active-linknumber 2  
    #配置最大链路数量为2,我们共4个物理线路,2条为一组,最大也就只能是2条了,这里配置2
    
    
    [sw1-Eth-Trunk1]int e0/0/1    
    [sw1-Ethernet0/0/1]lacp priority 10
    [sw1-Ethernet0/0/1]int e0/0/2
    [sw1-Ethernet0/0/2]lacp priority 20
    [sw1-Ethernet0/0/2]int e0/0/3
    [sw1-Ethernet0/0/3]lacp priority 30
    [sw1-Ethernet0/0/3]int e0/0/4
    [sw1-Ethernet0/0/4]lacp priority 40
    #配置接口的优先级,就是哪个down了,另外下一个补上,相当于替补队员的顺序
    
    [sw1]int eth-trunk 1
    [sw1-Eth-Trunk1]lacp preempt enable  #配置抢占
    
    [sw1-Eth-Trunk1]lacp preempt delay ?
      INTEGER<10-180>  Value of preemption delay time, the default value is 30 (in
                       second)   默认30秒,范围可以是10-180
    
    [sw1-Eth-Trunk1]lacp preempt delay 30   #这里就先配置30
    
    

    sw2配置

    [sw2]interface Eth-Trunk1
    [sw2-Eth-Trunk1] mode lacp-static
    [sw2-Eth-Trunk1] max bandwidth-affected-linknumber 2
    [sw2-Eth-Trunk1] lacp preempt enable
    [sw2-Eth-Trunk1]#
    [sw2-Eth-Trunk1]interface Ethernet0/0/1
    [sw2-Ethernet0/0/1] eth-trunk 1
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [sw2-Ethernet0/0/1] lacp priority 10
    [sw2-Ethernet0/0/1]#
    [sw2-Ethernet0/0/1]interface Ethernet0/0/2
    [sw2-Ethernet0/0/2] eth-trunk 1
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [sw2-Ethernet0/0/2] lacp priority 20
    [sw2-Ethernet0/0/2]#
    [sw2-Ethernet0/0/2]interface Ethernet0/0/3
    [sw2-Ethernet0/0/3] eth-trunk 1
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [sw2-Ethernet0/0/3] lacp priority 30
    [sw2-Ethernet0/0/3]#
    [sw2-Ethernet0/0/3]interface Ethernet0/0/4
    [sw2-Ethernet0/0/4] eth-trunk 1
    Info: This operation may take a few seconds. Please wait for a moment...done.
    [sw2-Ethernet0/0/4] lacp priority 40
    [sw2-Ethernet0/0/4]
    [sw2-Ethernet0/0/4]q
    [sw2]lacp pr	
    [sw2]lacp priority 200    #也可以不配置,默认为32768,SW1为100
    [sw2]
    
    [sw2]dis Eth-Trunk 1
    Eth-Trunk1's state information is:
    Local:
    LAG ID: 1                                   WorkingMode: STATIC   #静态                             
    Preempt Delay Time: 30(抢占延迟)            Hash arithmetic: According to SIP-XOR-DIP   #负载均衡策略       
    System Priority: 200(系统优先级)            System ID: 4c1f-cc52-655b                         
    Least Active-linknumber: 1(最小激活链路数量) Max Active-linknumber: 2 (最大激活链路数量)                   
    Operate status: up(状态OK)                 Number Of Up Port In Trunk: 4                     
    --------------------------------------------------------------------------------
    ActorPortName          Status   PortType PortPri PortNo PortKey PortState Weight
    Ethernet0/0/1   (激活)Selected 100M     10      2      289     10111100  1     
    Ethernet0/0/2   (激活)Selected 100M     20      3      289     10111100  1     
    Ethernet0/0/3          Unselect 100M     30      4      289     10100000  1     
    Ethernet0/0/4          Unselect 100M     40      5      289     10100000  1    
    
    Partner:
    --------------------------------------------------------------------------------
    ActorPortName          SysPri   SystemID        PortPri PortNo PortKey PortState
    Ethernet0/0/1          100      4c1f-cc6d-2b8c  10      2      289     10111100
    Ethernet0/0/2          100      4c1f-cc6d-2b8c  20      3      289     10111100
    Ethernet0/0/3          100      4c1f-cc6d-2b8c  30      4      289     10111100
    Ethernet0/0/4          100      4c1f-cc6d-2b8c  40      5      289     10111100
    

    负载分担的方式主要包括以下几种,用户可以根据具体应用选择不同的负载分担方式。

    • 根据报文的源MAC地址进行负载分担
    • 根据报文的目的MAC地址进行负载分担
    • 根据报文的源IP地址进行负载分担
    • 根据报文的目的IP地址进行负载分担
    • 根据报文的源MAC地址和目的MAC地址进行负载分担
    • 根据报文的源IP地址和目的IP地址进行负载分担

    六、配置负载分担方式时的注意事项

    • 负载分担方式只在流量的出接口上生效,如果发现各入接口的流量不均衡,请修改上行出接口的负载分担方式。
    • 尽量将数据流通过负载分担在所有活动链路上传输,避免数据流仅在一条链路上传输,造成流量拥堵,影响业务正常运行。
    展开全文
  • Cisco交换机链路聚合配置

    千次阅读 2021-10-01 11:48:19
    文章目录1、拓扑图2、Sw1配置3、Sw2配置 1、拓扑图 2、Sw1配置 ...把接口加入链路聚合接口1:Sw1(config-if)#description f0/1,f0/2 更改接口传输模式:Sw1(config-if)#switchport mode trunk 允许

    1、拓扑图

    在这里插入图片描述

    2、Sw1配置

    1. 进入特权模式:Switch>en
    2. 进入全局模式:Switch#conf t
    3. 更改设备名称:Switch(config)#hostname Sw1
    4. 更改接口传输模式:Sw1(config-if)#switchport mode trunk
    5. 允许所有vlan通过:Sw1(config-if)#switchport trunk allowed vlan all
    6. 进入全局模式:Sw1(config-if)#exit
    7. 进入交换机接口:Sw1(config)#int range f0/1-2
    8. 将接口绑定链路聚合1:Sw1(config-if-range)#channel-group 1 mode on
    9. 修改传输模式:switchport mode trunk
    10. 进入特权模式:Sw1(config-if-range)#exit Sw1(config)#exit
    11. 保存配置:Sw1#wr

    3、Sw2配置

    1. 进入特权模式:Switch>en
    2. 进入全局模式:Switch#conf t
    3. 更改设备名称:Switch(config)#hostname Sw2
    4. 修改接口模式传输模式:Sw2(config-if)#switchport mode trunk
    5. 运行所有vlan通过:Sw2(config-if)#switchport trunk allowed vlan all
    6. 进入全局模式:Sw2(config-if)#exit
    7. 进入交换机接口:Sw2(config)#int range f0/1-2
    8. 将接口绑定链路聚合1:channel-group 1 mode on
    9. 修改传输模式:Sw2(config-if-range)#switchport mode trunk
    展开全文
  • ensp华为交换机链路聚合

    千次阅读 2021-03-30 16:32:15
    实验一:手工模式聚合链路 实验环境 实验思路 1.设置手工模式聚合链路 2.查看接口 具体实施 实验二:LACP模式聚合链路 实验环境 实验思路 1.将各个接口退出手工聚合链路 2.设置LACP模式聚合链路 3.比较优先级确认...
  • 文章目录一、什么是链路聚合二、链路聚合的原理三、eNSP链路聚合实验1. 手动模式2. LACP模式四、总结 一、什么是链路聚合 链路聚合(Link Aggregation)是指将多个物理接口汇聚在一起,形成一个逻辑接口,以实现出/...
  • 1.10.1 二层静态聚合配置举例1. 组网需求·Device A与Device B...·在Device A和Device B上分别配置二层静态链路聚合组,并实现设备间VLAN 10和VLAN 20分别互通。2. 组网图3. 配置步骤(1)配置Device A# 创建VLAN 1...
  • 链路聚合、冗余、堆叠、热备份等这些功能,这些功能非常重要,决定了核心交换机在实际应用中的性能、效率、稳定性等,我们一起来了解下。一、链路聚合是将两个或更多数据信道结合成一...
  • 思科交换机链路聚合详解收集

    千次阅读 2021-02-24 10:58:15
  • 一、理论 区分如何实现不同vlan通信: 1、单臂路由技术:当只有二层交换机时,又要实现不同... 端口绑定技术:链路聚合(Link Aggregation) 是将-组物理接口捆绑在一 起作为一个逻辑接口来增加带宽的一种方法,又称为...
  • 中兴三层交换机链路聚合实验 一、实验目的   1、掌握三层交换机链路聚合的配置方法。 二、实验内容   1、完成三层交换机链路聚合的配置和结果验证。 三、实验过程 1、实验任务说明   如图2-38所示,三层交换机...
  • 主要为大家介绍了核心交换机配置的方法,比如给核心交换机配置Vlan划分、互访、ACL管控、链路聚合等,需要的朋友可以参考下
  • 中兴三层交换机链路聚合的实验

    千次阅读 2021-01-28 09:35:37
    掌握中兴三层交换机链路聚合的配置方法。 二、实验内容 完成中兴三层交换机链路聚合的配置和结果验证。 三、实验过程 1、实验任务说明 如图1-1所示,三层交换机A和交换机B通过smartgroup端口相连,他们分别由4个物理...
  • 华为S5700交换机链路聚合配置【转】

    万次阅读 多人点赞 2018-09-04 10:14:57
    其实原理很简单,使两楼交换机之间能互相通信就行了;(一根网线就行);那又为什么要用配链路聚合呢(应为一根网线不够用啊) 原来的运行方式:2台S5700分别配置Eth-Trunk1 分别将需要通信的3条线路的端口加入Eth-...
  • 华三企业交换机链路聚合实例

    千次阅读 2019-08-30 17:54:26
    前言:华三的交换机链路聚合和华为的有异曲同工之妙,下面是关键字 华三Bridge-Aggregation1 =华为Eth-trunk 华三加入聚合组,在端口下敲port link-aggregation group 1 华为则是:Eth-trunk1 华三选择动态聚合...
  • 华为交换机链路聚合Eth-trunk实例

    万次阅读 2019-08-30 14:03:33
    链路聚合在中小企业特别盛行,因为可以用低成本的技术来提高核心链路的带宽,充分利用所有设备的端口及端口处理能力,增加设备间的带宽,并且在其中一条链路出现故障时,可以快速地将流量转移到其他链路,这种切换为...
  • 核心交换机CORE和路由器A以及路由器B做链路聚合后成员是unselect 核心交换机CORE的配置 <CORE>display current-configuration # sysname CORE # vlan batch 10 20 100 # cluster enable ntdp enable ndp ...
  • 华为交换机链路聚合(TRUNK)

    千次阅读 2020-03-24 17:18:23
    链路聚合(trunk)一般应用在网络的核心,如核心交换机处,以此提高网络数据的吞吐量。在华为交换机当中,一般能聚合8条链路,链路聚合方式分两种;一种是手动分工负载,另一种是LACP(Link Aggregation Control ...
  • 链路聚合是将两个或更多数据信道结合成一个单个的信道,该信道以一个单个的更高带宽的逻辑链路出现。 一、链路聚合 链路聚合是将两个或更多数据信道结合成一个单个的信道,该信道以一个单个的更高带宽的逻辑链路...
  • 交换机链路聚合在网络中的作用

    万次阅读 2014-11-12 11:18:16
    交换机链路聚合在网络中的作用  分类: 系统运维 链路聚合有成端口聚合,断口捆绑,英文名port trunking.功能是将交换机的多个低带宽端口捆绑成一条高带宽链路,可以实现链路负载平衡。避免链路出现...
  • ensp 链路聚合的配置

    千次阅读 2020-10-23 22:25:27
    链路聚合(英语:Link Aggregation)是一个计算机网络术语,指将多个物理端口汇聚在一起,形成一个逻辑端口,以实现出/入流量吞吐量在各成员端口的负荷分担,交换机根据用户配置的端口负荷分担策略决定网络封包从...
  • 在企业网中,接入到汇聚或汇聚到核心的链路为了安全性,一般都会做链路备份,链路聚合可以使多条聚合链路同时工作在负载分担模式下,不仅可以增加链路带宽,同时还可以使各个成员端口互为动态备份。链路聚合在实际...
  • 三层交换机链路聚合

    千次阅读 2021-04-07 18:45:27
    1、三层交换机技术: (1)使用三层交换技术实现VLAN之间的通信 (2)三层交换=二层交换+三层转发 ...Eth-Trunk可以用于二层的链路聚合,也可以用于三层的链路聚合。缺省情况下,以太网接口工作在二层模式。如果需要
  • 链路聚合概述 Eth-trunk的工作模式 实验 1.三层交换机的特点: 【1】实现三层和二层的互通 【2】具备部分路由功能 【3】精准匹配查询 2.三层交换机多用于核心层:路由功能和高速转发 3.链路聚合概述: 以太网链路...
  • 静态聚合配置举例1.组网需求·Device A与Device B...·在DeviceA和DeviceB上分别配置静态链路聚合组,并实现设备间VLAN 10和VLAN 20分别互通。2.组网图3.配置步骤(1)配置Device A#创建VLAN 10,并将端口Ten-Gigab...
  • 文章目录网络拓扑链路聚合LACP模式:防火墙链路聚合设置思科三层交换机链路聚合设置思科三层交换机其它设置防火墙设置 网络拓扑 在很多企业的网络拓扑中,通常会的把服务器接入核心三层交换机之后,这样的一个好处...
  • 定义链路聚合或端口聚合,将多条物理链路聚合成一条逻辑上的链路(这条逻辑链路带宽相当于物理链路带宽之各),不单独配置物理口,这些物理链路作为这个逻辑通道的成员,配置时只配置这个逻辑通道。这些物理口同时都在...
  • 链路聚合的基本概念产生背景随着网络规模的扩大,用户对骨干链路的带宽和可靠性提出了越来越高的要求。在传统技术中,常用更换高速率的接口板或者更换高速率接口板的设备的方式来增加带宽,但这种方案需...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 4,056
精华内容 1,622
关键字:

核心交换机链路聚合