精华内容
下载资源
问答
  • centos 7 下双网卡bond 与 trunk口的交换机通信 做这个首先要明白什么是trunktrunk 是实现不同网络设备的不同Vlan之间的通信 注意: 网卡也属于网络设备,设置vlan后也可以通信 先说下我的环境 网络工程师在两台...
  • 华为交换机怎么配置Trunk接口实现通信?交换机不配置置Trunk接口VLAN之间的数据是不能互通的,Trunk接口能收到所有VLAN的广播包信息,但是怎么配置Trunk接口?请看下文详细介绍
  • 在网上经常能看到这样的一些问题:...Trunk配置了就可以VLAN间通信吗?Trunk具体怎么工作的?VLAN间的通信到底是怎么执行的?说到底就是不知道VLAN/Trunk以及三层交换之间的关系与区别,本文将详细为您介绍他们之间的区别
  • 1.SwitchA与SwitchB用trunk互连,相同VLAN的PC之间可以互访,不同VLAN的PC之间禁止互访; 2.PC1与PC2之间在不同VLAN,通过设置上层三层交换机SwitchB的VLAN接口10的IP地址为10.1.1.254/24,VLAN接口20的IP地址为...
  • Unifi Switch新发布了交换机,那么很多网友想知道Unifi Switch交换机怎么配置vlan及trunk口?下面就为大家介绍下Unifi Switch交换机配置vlan及trunk口的方法,仅供参考
  • cda-TRUNK-SNAPSHOT.jar

    2019-08-26 20:40:51
    trunk中,更新pom版本从1.0-SNAPSHOT到1.0 对1.0打一个svn tag 针对tag进行mvn deploy,发布正式版本 更新trunk从1.0到1.1-SNAPSHOT 你可以手工一步步的做这些事情,无非就是一些svn操作,一些pom编辑,还有一些...
  • 主要介绍了交换机三种端口模式Access、Hybrid和Trunk的理解,需要的朋友可以参考下
  • 在技术领域中把TRUNK翻译为中文是“主干、干线、中继线、长途线” ,不过一般不翻译,直接用原文。  在网络的分层结构和宽带的合理分配方面,TRUNK被解释为“端口汇聚”,是带宽扩展和链路备份的一个重要途径。...
  • 接下来,通过以下方式安装trunk (或只需按照链接上提供的说明进行操作)$ cargo install --locked trunk $ cargo install wasm-bindgen-cli也许您在第一次运行时无法编译,并显示一些错误消息,例如:[INFO]: ...
  • jQuery轻量级跨平台响应式导航菜单插件Trunk.js是一款非常实用的实现轻量级响应式跨平台的jQuery导航菜单插件的代码。该插件会根据viewport的大小来重置导航菜单。在大屏幕设备中,导航菜单以常规的水平菜单展示,在...
  • 《华为基础实验》十八 配置和实施Eth-Trunk.docx
  • vlan trunk

    2015-02-10 16:56:07
    在两台交换机上创建vlan10及20 将连接PC的接口划入如图所示的vlan 配置SW1-SW2之间的链路为trunk,使得两台交换机的vlan10内的用户能够互相通信、vlan20内的用户能够互相通信。
  • trunk-源码

    2021-03-21 09:22:00
    trunk
  • 华为Access、Hybrid和Trunk详解,更深层的了解交换机三种端口模式的功能和作用,使大家在配置交换机时能更好的的运用这三种端口
  • linux配置bond+trunk

    2018-01-29 10:20:04
    希望可以给到大家帮助,此文档用户linux7配置端口聚合
  • 核心交换机的TRUNK配置功能非常重要,同时对TRUNK进行合理的配置,可以为互连的交换机之间提供更好的传输性能。到底什么是TRUNK呢?使用TRUNK功能到底能给我们带来哪些应用方面的优势?还有在具体的核心交换机产品中...
  • NULL 博文链接:https://linleizi.iteye.com/blog/1962031
  • 利用Yew和Trunk的优势,它提供了良好的开发经验。 注意:此仓库正在大量开发中,目前无法使用。 要查看演示版本,您可以尝试flower-yew-lock分支,它是该软件的最后一个版本,并且已经可用,并按照以下说明进行...
  • trunk优化实现

    2018-12-02 12:37:02
    trunk优化实现,需要学习 trunk技术的可以了解 一下。
  • 躯干机械臂是现代机器人技术中的一门艺术。 它可以旋转并像艺术品一样工作。
  • E-Trunk.zip

    2021-01-24 12:57:05
    ensp实现E-Trunk ( Enhanced Trunk )是一-种实现 跨设备链路聚合的机制,基于LACP (单台 设备链路聚合的标准)进行了扩展,能够 实现多台设备间的链路聚合,从而把链路 可靠性从单板级提高到了设备级。
  • 在二层交换机的性能参数中,常常提到一个重要的指标:TRUNK,许多的二层交换机产品在介绍其性能时,都会提到能够支持TRUNK功能,从而可以为互 连的交换机之间提供更好的传输性能。那到底什么是TRUNK呢?使用TRUNK...
  • roms-trunk-mgh的自述文件 这是Rutgers ROMS源代码的Git存储库,其中NIWA的Mark Hadfield进行了更改。 该存储库托管在GitHub.com上的 roms-trunk分支包含从Rutgers Subversion存储库导入的未修改的ROMS源代码。 ...
  • rhcsa6入门初级学习的参考材料 Linux下网卡的trunk配置讲解
  • Windows明文密码获取工具mimikatz_trunk_2.2.0_20190512.7z
  • Eth-trunk

    千次阅读 2021-10-29 09:40:52
    一、Eth-trunk的概念 1、Eth-trunk的作用 2、Eth-trunk的前提条件 二、Eth-trunk的案例 1、二层案例 2、三层案例 总结 前言 Eth-trunk(端口绑定技术)是将一组物理接口捆绑在一起,来增加带宽,又称为多...

    目录

    前言

    一、Eth-trunk的概念

    1、Eth-trunk的作用

    2、Eth-trunk的前提条件

    二、Eth-trunk的案例

    1、二层案例

    2、三层案例

    总结


    前言

    Eth-trunk(端口绑定技术)是将一组物理接口捆绑在一起,来增加带宽,又称为多接口负载均衡组或链路聚合组。

    一、Eth-trunk的概念

    1、Eth-trunk的作用

    把两台设备之间建立链路聚合组,可以提供更高的通讯带宽和更高的可靠性,链路的聚合不仅为设备通信提供了冗余保护,而且不需要对硬件进行升级。

    2、Eth-trunk的前提条件

    1、每个Eth-trunk接口下最多包含8个接口

    2、成员接口不能配置任何业务和静态MAC地址

    3、成员加入Eth-trunk时,必须为缺省的bried类型接口

    4、Eth-trunk接口不能嵌套,即成员接口不能是Eth-trunk

    5、一个以太网接口只能加入一个Eth-trunk接口,如果需要加入其他组的Eth-trunk,必须要退出的原先的Eth-trunk

    6、一个Eth-trunk接口中的成员接口必须是同一类型的,例如如百兆和千兆不能加入同一个Eth-trunk接口。

    7、可以将不同接口板上的以太网接口加入到同一个Eth-trunk

    8、如果本地设备使用Eth-trunk,与成员接口直连的对端也要捆绑Eth-trunk两端才能通信

    9、成员接口速率不一致时,实际使用速率小的接口可能会出现拥塞导致丢包。

    10、当成员接口加入Eth-trunk组后,学习MAC地址时是按照Eth-trunk,而不是按照成员接口来学习的

    二、Eth-trunk的案例

    1、二层案例

    pc1和pc2分别属于vlan10,LSW1和LSW2的g0/0/1和g0/02端口加入 Eth-trunk组增加带宽。最后pc验证连通性。

    LSW1配置
    <Huawei>undo terminal monitor                               关闭弹窗
    <Huawei>sys                                                               进入用户视图
    [Huawei]sysname LSW1                                               更改名字为LSW1
    [LSW1]user-interface console 0
    [LSW1-ui-console0]id 0 0                                             永不超时
    [LSW1-ui-console0]q                                                    退回上一级
    [LSW1]vlan batch 10                                                   创建vlan 10

    [LSW1]int eth-trunk 1                                                 进入eth-trunk
    [LSW1-Eth-Trunk1]q                                                      退回上一级
    [LSW1]int g0/0/1                                                         进入g0/0/1

    [LSW1-GigabitEthernet0/0/1]eth-trunk 1                    加入eth-trunk

    [LSW1-GigabitEthernet0/0/1]int g0/0/2                    进入g0/0/2      
    [LSW1-GigabitEthernet0/0/2]eth-trunk 1                 加入eth-trunk

    [LSW1-GigabitEthernet0/0/2]q                                      退回上一级

    [LSW1]int e0/0/1                                                            进入e0/0/1

    [LSW1-Ethernet0/0/1]port hybrid pvid vlan 10          定义标签vlan 10

    [LSW1-Ethernet0/0/1]port hybrid untagged vlan 10  脱掉vlan10 标签

    [LSW1]int eth-trunk 1                                                进入 eth-trunk
    [LSW1-Eth-Trunk1]port hybrid tagged vlan 10         允许vlan10直接通过

    LSW2配置

    <Huawei>undo terminal monitor                               关闭弹窗
    <Huawei>sys                                                               进入用户视图
    [Huawei]sysname LSW1                                               更改名字为LSW2
    [LSW2]user-interface console 0
    [LSW2-ui-console0]id 0 0                                             永不超时
    [LSW2-ui-console0]q                                                    退回上一级
    [LSW2]vlan batch 10                                                   创建vlan 10

    [LSW2]int eth-trunk 1                                                 进入eth-trunk
    [LSW2-Eth-Trunk1]q                                                      退回上一级
    [LSW2]int g0/0/1                                                         进入g0/0/1

    [LSW2-GigabitEthernet0/0/1]eth-trunk 1                    加入eth-trunk

    [LSW2-GigabitEthernet0/0/1]int g0/0/2                    进入g0/0/2      
    [LSW2-GigabitEthernet0/0/2]eth-trunk 1                 加入eth-trunk

    [LSW2-GigabitEthernet0/0/2]q                                      退回上一级

    [LSW2]int e0/0/1                                                            进入e0/0/1

    [LSW2-Ethernet0/0/1]port hybrid pvid vlan 10          定义标签vlan 10

    [LSW2-Ethernet0/0/1]port hybrid untagged vlan 10  脱掉vlan10 标签

    [LSW2]int eth-trunk 1                                                进入 eth-trunk
    [LSW2-Eth-Trunk1]port hybrid tagged vlan 10         允许vlan10直接通过

    pc验证

    经验证能够正常通常。

    2、三层案例

     pc1和pc2分别属于10.0网段和20.0网段,LSW1和LSW2的g0/0/1和g0/02端口加入 Eth-trunk组增加带宽。最后pc验证连通性。

    LSW1配置

    <HUAWEI>undo terminal monitor                                         关闭弹窗
    <HUAWEI>sys                                                                         用户试图
    [*HUAWEI]user-interface console 0                                        延长1440s
    [*HUAWEI-ui-console0]id 1440
    [*HUAWEI-ui-console0]commit                                              载入
    [~LSW1-ui-console0]q                                                           退回上一级
    [*LSW1]int eth-trunk 1                                                          进入eth-trunk
    [*LSW1-Eth-Trunk1]q                                                               退回上一级
    [*LSW1]int g1/0/2                                                                 进入g1/0/2端口
    [*LSW1-GE1/0/2]eth-trunk 1                                                 加入eth-trunk组                            
    [*LSW1-GE1/0/2]commit                                                       载入
    [~LSW1-GE1/0/2]int g1/0/2                                                 进入g1/0/2
    [~LSW1-GE1/0/2]un sh                                                         激活端口
    [*LSW1-GE1/0/2]int g1/0/1                                                 进入1/0/1
    [*LSW1-GE1/0/1]un sh                                                          激活端口
    [*LSW1-GE1/0/1]eth-trunk 1                                              加入eth-trunk1
    [~LSW1]int g1/0/0                                                             进入g1/0/0
    [~LSW1-GE1/0/0]port link-type hybrid                             选择hybrid模式
    [*LSW1-GE1/0/0]port hybrid pvid vlan 1                           定义标签vlan1
    [*LSW1-GE1/0/0]port hybrid untagged vlan 1                   脱掉标签vlan1
    [*LSW1-GE1/0/0]commit                                                      载入
    [~LSW1-GE1/0/0]un sh                                                        激活端口
    [~LSW1-GE1/0/0]int eth-trunk 1                                        进入 eth-trunk
    [~LSW1-Eth-Trunk1]undo portswitch                                关闭交换机接口
    [*LSW1-Eth-Trunk1]ip add 10.1.1.1 24                               配置ip地址 10.1.1.1/24
    [*LSW1-Eth-Trunk1]un sh                                                   激活端口
    [*LSW1-Eth-Trunk1]commit                                                载入
    [~LSW1-Eth-Trunk1]q                                                        退回上一级
    [~LSW1]int vlanif 1                                                            进入vlan1
    [*LSW1-Vlanif1]ip add 192.168.10.1 24                             配置ip地址 192.168.10.1/24
    [*LSW1-Vlanif1]un sh                                                         激活端口
    [*LSW1-Vlanif1]q                                                                退回到上一级
    [*LSW1]int vlanif 1                                                              进入 vlan1
    [*LSW1-Vlanif1]commit                                                      载入
    [~LSW1-Vlanif1]q                                                                退回到上一级                                                            
    [~LSW1]ip route-static 192.168.20.0  24 10.1.1.2              获取192.168.20.0 网络号,下一条地址 10.1.1.2
    [*LSW1]commit                                                                   载入

    LSW2配置

    <HUAWEI>undo terminal monitor                               关闭弹窗
    <HUAWEI>sys                                                               用户试图
    [*HUAWEI]user-interface console 0                               延长1440s
    [*HUAWEI-ui-console0]id 1440
    [*HUAWEI-ui-console0]commit                                     载入 
    [~LSW2-ui-console0]q                                                退回上一级
    [*LSW1]int g1/0/2                                                      进入g1/0/2端口
    [*LSW2-GE1/0/2]eth-trunk 1                                     加入eth-trunk组 
    [*LSW2-GE1/0/2]commit                                             载入                                     
    [~LSW2-GE1/0/2]int g1/0/2                                       进入g1/0/2                                      
    [~LSW2-GE1/0/2]un sh                                               激活端口                                               
    [*LSW2-GE1/0/2]int g1/0/1                                        进入g1/0/1端口 
    [*LSW2-GE1/0/1]un sh                                               激活端口
    [*LSW2-GE1/0/1]eth-trunk 1                                     加入 eth-trunk组
    [~LSW2]int g1/0/0                                                    进入 g1/0/0
    [~LSW2-GE1/0/0]port link-type hybrid                   选择hybrid模式       
    [*LSW2-GE1/0/0]port hybrid pvid vlan 1                定义标签vlan 1      
    [*LSW2-GE1/0/0]port hybrid untagged vlan 1          允许脱掉标签流量   
    [*LSW2-GE1/0/0]commit                                             载入
    [~LSW2-GE1/0/0]un sh                                             激活端口
    [~LSW2-GE1/0/0]int eth-trunk 1                              进入 eth-trunk1
    [~LSW2-Eth-Trunk1]undo portswitch                        关闭交换机接口
    [*LSW2-Eth-Trunk1]ip add 10.1.1.1 24                      配置ip地址 10.1.1.1/24
    [*LSW2-Eth-Trunk1]un sh                                         激活端口
    [*LSW2-Eth-Trunk1]commit                                      载入
    [~LSW2-Eth-Trunk1]q                                              退回到上一级
    [~LSW2]int vlanif 1                                                    进入vlan 1
    [*LSW2-Vlanif1]ip add 192.168.20.1 24                    配置ip地址192.168.20/24
    [*LSW2-Vlanif1]un sh                                               激活端口
    [*LSW2-Vlanif1]q                                                      退回到上一级
    [*LSW2]int vlanif 1                                                   进入 vlan1
    [*LSW2-Vlanif1]commit                                           载入
    [~LSW2-Vlanif1]q                                                     退回到上一级
    [~LSW2]ip route-static 192.168.10.0  24 10.1.1.1    获取192.168.20.0 网络号,下一条地址 10.1.1.2
    [*LSW2]commit                                                        载入

    最后双方验证连通性

     

      验证成功,双方pc都能互相通信。 

    总结

    本次主要介绍了,Eth-trunk的两种类型。Eth-trunk的合理利用可以增加链路带宽。

     

     


     


     

    展开全文
  • trunk:根据-源码

    2021-03-08 14:37:16
  • mimikatz_trunk.zip

    2020-08-27 17:35:35
    破解windows密码
  • IMS Multimedia Telephony系统是基于IMS的多媒体电话解决方案,它采用IP作为承载网络,一...爱立信IMT系统所提供的Business trunk不仅能支持PBX的原有功能,同时还支持一系列基于IMS企业解决方案的组业务和个人业务。
  • Access接口、Trunk接口工作原理分析

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 92,187
精华内容 36,874
关键字:

Trunk