精华内容
下载资源
问答
  • 交换机划分网段配置

    千次阅读 2021-01-26 15:49:13
    interface30 ip address 192.168.3.1 255.255.255.0 3、与路由器互联地址: #交换机侧: vlan 100 #interface Vlan-interface100 ip address 192.168.0.2 255.255.255.252 #路由器侧: #interface ethernet1/0/1 ip ...

    一、三层交换主机:
    1、建立VLAN:

    vlan1	#(管理主VLAN)
    vlan 10
    vlan 20
    vlan 30
    

    2、业务网关:

    interface Vlan-interface10
    ip address 192.168.1.1 255.255.255.0
    #interface Vlan-interface20
    ip address 192.168.2.1 255.255.255.0
    #interface Vlan-interface30
    ip address 192.168.3.1 255.255.255.0
    

    3、与路由器互联地址:

    #交换机侧:
    vlan 100
    #interface Vlan-interface100
    ip address 192.168.0.2 255.255.255.252
    #路由器侧:
    #interface ethernet1/0/1
    ip address 192.168.0.2 255.255.255.252
    

    4、交换机缺省路由:

    ip route-static 0.0.0.0 0.0.0.0 192.168.0.1
    

    二、路由器配置
    1、向交换机的回程路由:

    ip route-static 192.168.1.0 255.255.255.0 192.168.0.2
    ip route-static 192.168.2.0 255.255.255.0 192.168.0.2
    ip route-static 192.168.3.0 255.255.255.0 192.168.0.2
    

    2、路由器缺省路由:

    ip route-static 0.0.0.0 0.0.0.0 *.*.*.* (公网地址)
    

    3、NAT转换:

    acl number 2000
    rule 0 permit
    interface ethernet0/1
    port link-mode route
    nat outbound 2000
    ip address *.*.*.* (公网地址)255.255.255.252
    #
    interface ethernet0/2
    port link-mode route
    ip address 192.168.0.1 255.255.255.252
    

    对应设备:
    交换机:华为S27、S37、S57…华三:S31、S36、S51、S55、S58、S75…
    路由器:华为AR12/AR22/AR32/NE系列…
    华为三层:MSR900/MSR20/MSR30/MSR50/SR系列

    展开全文
  • ensp 同交换机网段划分不同vlan 使其不通信实例 先来看看这次实验的网络拓扑图: 未划分Vlan前,PC1和PC2是能互通的: 接下来我们开始配置交换机的: 首先进入用户视图 [Huawei]vlan batch 10 20 (创建Vlan 10和...

    ensp 同交换机同网段划分不同vlan 使其不通信实例

    先来看看这次实验的网络拓扑图:pc1网段:192.168.100.10 pc2网段:192.168.100.20
    未划分Vlan前,PC1和PC2是能互通的:在这里插入图片描述
    接下来我们开始配置交换机的:
    首先进入用户视图
    [Huawei]vlan batch 10 20 (创建Vlan 10和20)
    [Huawei]int g0/0/1 (进入PC1端口 )
    [Huawei-GigabitEthernet0/0/1]port link-type access (创建端口类型 Access端口只能属于一个Vlan)
    [Huawei-GigabitEthernet0/0/1]port default vlan 10 (将PC1划分给vlan 10)
    PC2做同样的配置:
    [Huawei-GigabitEthernet0/0/1]int g0/0/2
    [Huawei-GigabitEthernet0/0/2]port link-type access
    [Huawei-GigabitEthernet0/0/2]port default vlan 20
    接下来看看能不能通信:
    在这里插入图片描述

    展开全文
  • 1. 如何在28交换机中,实现不同网段互联  (直连网络)  a.划分vlan  b.给vlan分配网关地址     2. 如何通过2台交换机,实现3个网段的互联  a. 直连网络  每台交换机上都设置3个vlan,把每种vlan设置相同的...

    8.21  阴  实训第5天

    1. 如何在28交换机中,实现不同网段互联

      (直连网络)
       a.划分vlan
       b.给vlan分配网关地址
       
       
    2. 如何通过2台交换机,实现3个网段的互联
       a. 直连网络
       每台交换机上都设置3个vlan,把每种vlan设置相同的网关,在两个交换机互联的端口把所有vlan都加上
       b. 设置静态路由
       创建3个vlan,两交换机相连的端口为一个vlan
       写静态路由表 ip router 《目的网络》 《子网掩码》 《下一跳地址》
       (通过路由表进行通信的话,pvid可以不用设置)

    展开全文
  • 一:实验要求 二:实验目的 pc2 可以ping 通 pc4 5 6 ...①三台交换机 全部创建 所有vlan 2-6 SW1 2 3 同下 ② SW1 用户接口配置 G0/0/11 interface GigabitEthernet0/0/11 port link-type access

    一:实验要求
    在这里插入图片描述二:实验目的
    pc2 可以ping 通 pc4 5 6
    pc4 可以ping 通 pc2 5 不能ping 通pc6
    pc5 可以ping 通 pc2 4 不能ping 通 pc6
    pc6 只能ping 通 pc2

    三:实验步骤

    ①三台交换机 全部创建 所有vlan 2-6 SW1 2 3 同下
    在这里插入图片描述

    ② SW1 用户接口配置

    G0/0/11 
    
    interface GigabitEthernet0/0/11
     port link-type access        //改接口为接入模式
     port default vlan 3       //划分到vlan3 仅允许vlan3通过  不标记 
    
    G0/0/12
    
    interface GigabitEthernet0/0/12
     port hybrid pvid vlan 2       
     port hybrid untagged vlan 2 4 to 6
     
      //混杂模式  接口不能直接划入vlan    手动修改pvlan  就是 vlan
     //手动添加允许列表,untagged 不标记 pc2 可以ping通 4 5 6  
             还需要允许自身vlan   不打标签
    

    ③SW2用户接口配置

    G0/0/13
    
    interface GigabitEthernet0/0/13
     port link-type access              //改接口为接入模式
     port default vlan 3      //划分到vlan3 仅允许vlan3通过  不标记
    
    G0/0/14
    
    interface GigabitEthernet0/0/14
     port hybrid pvid vlan 4
     port hybrid untagged vlan 2 4 to 5  //可以ping 2 5 不能ping 6
    

    ④SW3用户接口配置

    G0/0/15
    
    interface GigabitEthernet0/0/15
     port hybrid pvid vlan 5
     port hybrid untagged vlan 2 4 to 5  //可以ping 2 4 不能ping 6
    
    G0/0/16
    
    interface GigabitEthernet0/0/16
     port hybrid pvid vlan 6
     port hybrid untagged vlan 2 6      //只能ping 2
    

    四:TRUNK模式

    ①:
    在这里插入图片描述

    SW1        G0/0/2 
    
    interface GigabitEthernet0/0/2
     port link-type trunk                   //trunk模式
     port trunk allow-pass vlan 2 to 6      //允许通过的vlan
    
    SW2        G0/0/2
    
    interface GigabitEthernet0/0/2
     port link-type trunk
     port trunk allow-pass vlan 2 to 6
    

    ②:
    在这里插入图片描述

    SW2        G0/0/3
    
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 6
    
    SW3        G0/0/3
    
    interface GigabitEthernet0/0/3
     port link-type trunk
     port trunk allow-pass vlan 2 to 6
    

    五:pc 的IP地址和vlan 划分

    在这里插入图片描述六:测试

    1:pc2 可以ping 通 pc 4 5 6
    在这里插入图片描述在这里插入图片描述

    2:pc4 可以ping 通 pc2 5 不能ping 通pc6
    在这里插入图片描述在这里插入图片描述

    3:pc5 可以ping 通 pc2 4 不能ping 通 pc6
    在这里插入图片描述在这里插入图片描述

    4:pc6 只能ping 通 pc2

    在这里插入图片描述在这里插入图片描述

    七:实验总结

    1:关于 Hybrid 接口 tangged 和 untagged
    ①Tagged 用于交换机之间, 让所有 VLAN 的流量均带标签发送
    ②Untagged 用于连接用户的接口,让发送给用户的 VLAN 流量剥离标签。
    (一般将允许通信的 VLAN 设置为 untagged)

    2:trunk 干道
    进入接口后先修改接口类型为 trunk 模式;再定义该 trunk 干道可以允许通过的 vlan;
    默认 trunk 干道的 PVLAN-类似 cisco 的 native vlan 为 vlan1,默认对 vlan1 的流量不标记,
    且其他添加到允许 列表也可正常通过

    3:单臂路由—----子接口
    交换机连接路由器的那个交换机接口修改 trunk 模式

    [RTA]interface GigabitEthernet0/0/1.1 
    [RTA-GigabitEthernet0/0/1.1]dot1q termination vid 2 
    [RTA-GigabitEthernet0/0/1.1]ip address 192.168.2.254 24 
    [RTA-GigabitEthernet0/0/1.1]arp broadcast enable //分支开启arp
    
    [RTA]interface GigabitEthernet0/0/1.2 
    [RTA-GigabitEthernet0/0/1.2]dot1q termination vid 3 
    [RTA-GigabitEthernet0/0/1.2]ip address 192.168.3.254 24 
    [RTA-GigabitEthernet0/0/1.2]arp broadcast enable
    

    4:DHCP 池塘配置

    [r1]interface GigabitEthernet 0/0/0.1 
    [r1-GigabitEthernet0/0/0.1]dhcp select global
    

    再定义池塘

    ip pool v3 
    gateway-list 192.168.2.1                            // 网关 
    network 192.168.2.0 mask 255.255.255.0             //地址段 
    dns-list 114.114.114.114                          //dns
    
    展开全文
  • 交换机划分vlan

    2018-06-08 00:04:05
    VLAN是一种将局域网设备从逻辑上划分(注意,不是从物理上划分)成一个个网段,从而实现虚拟工作组的新兴数据交换技术。这一新兴技术主要应用于交换机和路由器中,但主流应用还是在交换机之中
  • 交换机划分Vlan配置

    2021-07-17 13:19:45
    交换机划分Vlan配置 二、实验目的: 1、理解虚拟LAN(VLAN)基本配置; 2、掌握一般交换机按端口划分VLAN的配置方法; 3、掌握Tag VLAN配置方法。 三、实验内容和要求 1、实验背景: 某一公司内财务部、销售部...
  • 交换机划分VLAN实验 1、配置所有电脑的地址在192.168.1.0网段内,PC0为192.168.1.1,PC1为192.168.1.2 ,以此类推2、检验所有PC是否可用互通,应该是可互通的。3、显示交换机的接口标签,在选项--首选项下面-总是...
  • 交换机划分vlan

    2018-06-13 09:40:00
    交换机划分完vlan后,pc1属于vlan10,pc2属于vlan20,这时它们的IP地址虽然还属于同一网段,但是它们无法通信。 为两台计算机配置IP地址后,开始交换机的vlan划分配置 1.创建vlan 交换机上创建vlan的方法有a ...
  • 交换机划分vlan

    2018-06-13 11:48:00
    如图所示,四台交换机的IP地址网段相同,划分vlan后,只有相同vlan的主机才能通信 因为是跨交换机的vlan划分,所以两台交换机都要配置相同的vlan switch 1 配置内容 Switch>en Switch# Switch#conf t ...
  • 用三层交换机实现不同vlan网络互通,192.168.1.0网段,192.168.2.0网段......
  • 四台pc机都在同一网段 pc1和pc2在同一台交换机上 pc3和pc4在同一台交换机上 现在我们实验的目的就是将pc1和pc3划分到同一vlan pc2和pc4划分到同一vlan 并让他们相同vlan能够跨交换机进行通信 在switch1上配置...
  • 05. 交换机划分Vlan配置

    千次阅读 2018-11-20 13:22:31
    交换机划分Vlan配置   技术原理 1) VLAN是指在一个物理网段内。进行逻辑的划分,划分成若干个虚拟局域网,VLAN做大的特性是不受物理位置的限制,可以进行灵活的划分。VLAN具备了一个物理网段所具备的特性。...
  • 我们以以上拓扑图为例 ...我们的目的是在单交换机上划分两个vlan,vlan与vlan之间是不能通信的,这样就意味着这两台pc机在划分完后,是不能ping通的 开始配置交换机 enable 进入特权模式 configure termin...
  • 实验一、交换机划分Vlan的配置 一、实验目标 理解虚拟 LAN(VLAN)基本原理; 掌握一般交换机按端口划分 VLAN的配置方法; 掌握Tag VLAN配置方法。 二、实验背景 某一公司内财务部、销售部的PC通过2台交换机实现...
  • 实验五 交换机划分Vlan配置

    千次阅读 2017-09-17 16:36:04
    实验五 交换机划分Vlan配置 一、实验目标 理解虚拟LAN(VLAN)基本配置;掌握一般交换机按端口划分VLAN的配置方法;掌握Tag VLAN配置方法。 二、实验背景  某一公司内财务部、销售部的PC通过2台交换机...
  • 实验五 交换机划分Vlan配置

    万次阅读 2017-03-24 10:31:50
    实验五 交换机划分Vlan配置 一、实验目标 理解虚拟LAN(VLAN)基本配置; 掌握一般交换机按端口划分VLAN的配置方法; 掌握Tag VLAN配置方法。 二、实验背景  某一公司内财务部、销售部的PC通过2台交换机...
  • 掌握一般交换机按端口划分VLAN的配置方法; 掌握Tag VLAN配置方法。 实验背景 某一公司内财务部、销售部的PC通过2台交换机实现通信;要求财务部和销售部的PC可以互通,但为了数据安全起见,销售部和财务部需要...
  • 计算机网络原理实验实验六:交换机划分Vlan配置 一、实验名称 交换机划分Vlan配置 二、实验目的: 三、实验内容和要求  理解虚拟LAN(VLAN)基本配置;  掌握一般交换机按端口划分VLAN的配置方法;  掌握Tag ...
  • 而且他们在同一网段上他们是可以相互ping通的 我们现在要把主机0和主机2划分到同一vlan 主机1和主机3划分到同一vlan 并且让相同vlan可以通信 不同vlan不能通信 在交换机0上配置vlan enable 进入特权模式...
  • 5交换机划分VLAN配置 实验目标 理解虚拟LAN(VLAN)基本配置; 掌握一般交换机按端口划分VLAN的配置方法; 掌握Tag VLAN配置方法。 实验背景 某一公司内财务部、销售部的PC通过2台交换机实现通信;要求财务部和...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 15,942
精华内容 6,376
关键字:

交换机划分网段