精华内容
下载资源
问答
  • 思科交换机远程登录设置

    千次阅读 2019-11-12 21:35:11
    ##思科交换机远程登录设置 1、首先先连接好设备 2、通过pC3配置交换机 3、通过pc1 测试连接

    ##思科交换机远程登录设置
    1、首先先连接好设备
    设备连接图
    2、通过pC3配置交换机
    交换机配置
    3、通过pc1 测试连接
    连接测试

    展开全文
  • 思科交换机配置远程登录命令

    千次阅读 2020-07-20 21:14:16
    首先我们给每台交换机配置ip地址。 sw1(config)#interface vlan 1 sw1(config-if)#no shutdown sw1(config-if)#ip address 192.168.1.1 255.255.255.0 sw1(config-if)#exit sw1(config)#username cisco password 123...

    一、拓扑图在这里插入图片描述
    首先我们给每台交换机配置ip地址。
    sw1(config)#interface vlan 1
    sw1(config-if)#no shutdown
    sw1(config-if)#ip address 192.168.1.1 255.255.255.0
    sw1(config-if)#exit
    sw1(config)#username cisco password 123
    sw1(config)#enable password 123
    sw1(config)#line vty 0 4
    sw1(config-line)#login local //登录本地用户名密码
    sw1(config-line)#exit

    sw2(config)#interface vlan 1
    sw2(config-if)#no shutdown
    sw2(config-if)#ip address 192.168.1.2 255.255.255.0
    sw2(config-if)#exit
    sw2(config)#username cisco password 123
    sw2(config)#enable password 123
    sw2(config)#line vty 0 4
    sw2(config-line)#login local //登录本地用户名密码
    sw2(config-line)#exit

    sw2#telnet 192.168.1.1 //sw2 远程登录sw1
    Trying 192.168.1.1 …Open

    User Access Verification

    Username: ciscoUsername: //sw1本地用户名 cisco
    Password: //密码123
    sw1>en
    sw1>enable
    Password: //特权模式密码123
    sw1#

    展开全文
  • Cisco思科远程登录交换机

    千次阅读 2020-12-11 11:56:11
    Cisco思科)在一个虚拟机vlan的划分 一、了解VLAN是什么? VLAN简单的说就是虚拟的局域网。一个交换机可以划分好几个VLAN。是指网络中的站点不拘泥于所处的物理位置,bai而可以根据需要灵活地加入不同的逻辑子网...

    Cisco(思科)远程登录交换机

    一、拓扑图

    二、实验步骤

    1.先配置好交换机,配置如下:

    我们知道交换机本身是没有ip的,但是我们可以给交换机VLAN1设置一个管理ip(用来做一些设置和远程登录的)

    先进入配置电脑的终端进行配置操作具体如下:

    Switch>enable          //进入特权模式
    Switch>enable 
    Switch#                 
    Switch#conf t           //进入配置模式        
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#
    Switch(config)#enble password aaa     //进入配置模式设置密码
    Switch(config)#interface vlan1        //进入VLAN1
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0  //给VLAN1配置一个管理ip
    Switch(config-if)#no shutdown                        //激活接口
    
    Switch(config-if)#
    %LINK-5-CHANGED: Interface Vlan1, changed state to up
    Switch(config-if)#exit
    Switch(config)#                               
    Switch(config)#line vty 0 15              //设置接口可以远程登录      
    Switch(config-line)#password 123          //为远程登录设置密码
    Switch(config-line)#login                 //激活可远程登录

     2.使用一台电脑(事先配置好ip 192.168.1.2)利用命令提示符远程登录交换机,具体如下:

    Packet Tracer PC Command Line 1.0
    PC>ping 192.168.1.1      //ping命令用来测试两个设备能否互通
    
    Pinging 192.168.1.1 with 32 bytes of data:
    
    Request timed out.
    Reply from 192.168.1.1: bytes=32 time=6ms TTL=255
    Reply from 192.168.1.1: bytes=32 time=7ms TTL=255
    Reply from 192.168.1.1: bytes=32 time=7ms TTL=255
    
    Ping statistics for 192.168.1.1:
        Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 6ms, Maximum = 7ms, Average = 6ms
    
    PC>telnet 192.168.1.1             //远程登录交换机telnet命令
    Trying 192.168.1.1 ...Open
    
    
    User Access Verification
    
    Password:                         //输入远程登录密码  进入用户模式
    Switch>enable                    
    Password:                         //输入特权登录密码  进入特权模式
    Switch#
    Switch#
    Switch#

    实例操作图:

    了解远程登录路由器请点击:https://blog.csdn.net/hanhanT/article/details/111032851

    喜欢的小可爱可以点赞关注哦,谢谢啦! 

     

    展开全文
  • 思科 远程登录交换机

    千次阅读 2020-01-21 19:47:14
    一.拓扑图 二.对交换机进行配置 第一步:配置交换机的管理IP地址 注:默认的VLAN是VLAN1 ...第二步:配置交换机的远程虚拟终端登录密码 ...第三步:配置登录交换机特权模式密码 ...2.若能ping通就可以远程登录...

    一.拓扑图
    在这里插入图片描述
    二.对交换机进行配置

    第一步:配置交换机的管理IP地址
    在这里插入图片描述注:默认的VLAN是VLAN1

    第二步:配置交换机的远程虚拟终端登录密码
    在这里插入图片描述
    注:·在“password 123”中123代表的是自己设置的密码。
    ·login 允许登录

    第三步:配置登录交换机特权模式密码
    在这里插入图片描述
    第四步:给PC配置地址
    在这里插入图片描述
    第五步:验证
    1.先ping一下是否能ping通交换机的IP
    在这里插入图片描述
    2.若能ping通就可以远程登录了,若不能再检查一下那里出现了错误。
    Telnet远程管理:在这里插入图片描述
    注:
    ·第一个输密码输入的是:123
    ·第二个输密码输入的是:123456

    展开全文
  • 本地用户认证登录 如果配置本地用户认证,则需要开启本地数据库认证,这时就不需要配置相应虚拟终端认证密码了,但要至少配置一个本地用户并设置用户密码用来进行登录认证,具体配置如下: C2960#conf t C2960...
  • if)#ip address 192.168.1.5 255.255.255.0 #启用接口(思科默认所有接口关闭) Hello(config-if)#no shutdown #退出到特殊模式 Hello(config-if)#end #保存配置 Hello#wr 用xshell连接到交换机上进行远程登录
  • 我们在使用Telnet远程登录服务器主机的时候,会看到多种的方式,在这里简单的了解下当时在配置思科交换机Telnet功能远程登录管理功能的实现原理。 从我们之前所了解到的代码里面可以进行尝试: <html> <...
  • 1交换机基本信息配置与管理 一、实验目标 掌握交换机基本信息的配置...• 通过远程Telnet、拨号等方式属于带内管理。 三、交换机的命令行操作模式 主要包括: 用户模式 Switch> 特权模式 Switch# 全局配置模式 Swi
  • CISCO 远程Telnet及密码设置-Martin001的技术博客-51CTO博客 总是提示我没有设置密码;可见,通过telnet登陆交换机,还需要提高从用户模式到特权模式的密码,如果不设置密码,还是不能成功远程登陆一台交换机的。...
  • Cisco SSH Telnet 远程登录配置 拓扑 一、Sw0上建立一个管理Vlan 8 Switch(config)#hostname HOM #更改交换机名称如果不更改rsa生成秘钥时会报错 HOM(config)#int vlan 8 HOM(config-if)#ip add 10.0.8.1 255.255....
  • cisco交换机配置ssh远程登陆

    万次阅读 多人点赞 2019-09-11 21:25:53
    前言: 最近整理一些以前的学习笔记(有部分缺失,会有些乱,日后再补)。 过去都是存储在本地,此次传到网络留待...cisco SSH远程登陆配置 0.配置ip,启动端口 Switch>enable //进入特权模式 Switch#config...
  • 一、登录交换机 首先找一根CONSOLE线将计算机的串口与交换机的CONSOLE口相连。(注:CONSOLE[控制台]线的一端为RJ45的水晶头,一端用DB9的串口,如果想要自己制作这根线,可以使用一根UTP网线将两端对调连接,即两端...
  • CISCO交换机常用命令》 一、交换机四种基本模式 1、四种模式介绍 2.进入四种模式 (1)从用户模式进入特权模式:enable (2)从特权模式进入全局配置模式:conf t (3)从全局端口配置模式进入视图模式...
  • 网络配置将会交由对应的网络组处理,而本地IT只需要配置开启Telnet/SSH远程登录并接入网络,同时需要指定manager ip地址。今天将分享教大家如何完成基本配置,向我们的职场老手。我都是直接刷入命令脚本即可,几秒钟...
  • 思科模拟器对交换机进行超级终端配置和Telnet远程登录配置 通过telnet设置交换机是通过网络登录交换机,也叫带内管理,要求先配置交换机能登录及你电脑能通过网络连接访问到交换机。通过超级终端配置是电脑com口...
  • 交换机基础 交换机属于二层设备 和集线器非常相似 交换机和集线器有什么用? 交换机 1.交换机有MAC地址表,集线器没有。这是最大的区别 交换机中的MAC表,根据设备型号的不同,MAC表大小也不一样 1.1集线器转发数据...
  • 本节内容主要叙述在已经配置好三层交换机的条件下,如何进行二层交换机之间的远程登陆。 如何配置三层交换机?笔者的第一篇文章即是阐述如何配置三层交换机。 ... 本文所有步骤均在二层交换机上配置(不关三层交换机的...
  • 思科交换机和路由器的远程配置 telnet 远程管理 思科交换机和路由器的远程配置 拓步图如下 开始配置 配置好网络的畅通 略 假设自己的一般工作地点在pc1这边,那么sw2,则需要一个跨网段的远程配置,...
  • 实验要求:使用telnet登录,完成一台交换机的初始化配置 拓扑图 1.进入交换机的命令行 2.输入enable进入特权模式 3.输入configure terminal进入全局模式 4.输入hostname ruan更改主机名为ruan(这里主机...
  • /usr/bin/python36# -*- coding: UTF-8 -*-import netmikofrom netmiko import ConnectHandler#Netmiko exampleiosv_l2_s5 = { 'device_type': 'cisco_ios', 'ip': '192.168.122.75', 'userna...
  • Cisco MDS交换机配置ssh 免密登录

    千次阅读 2019-08-15 17:47:46
    前两天领导突然说交换机要做ssh免密,找了好多文档都不适用,然后去官网看了下官方手册。 其实主要就两步: (1)在服务器端生成一个公钥/秘钥对; (2)复制拷贝秘钥添加到switch中,最后验证登录。 以下是...
  • TFTP远程备份交换机文件 添加新设备 server-pt 配置ip地址 Switch(config)#hostname 666 //修改交换机名字为666 666(config)#end 666# %SYS-5-CONFIG_I: Configured from console by console 666#write //保存修改...
  • 思科交换机基本配置手册: 1.在基于IOS的交换机上设置主机名/系统名: switch(config)# hostname hostname 在基于CLI的交换机上设置主机名/系统名: switch(enable) set system name name-string 2.在基于...
  • 思科交换机端口聚合

    千次阅读 2020-10-27 20:32:33
    端口聚合也叫做以太通道(ethernet channel),主要用于交换机之间连接。但是,失去了路径冗余的优点,因为STP的链路切换会很慢,在50s左右。使用以太通道的话,交换机会把一组物理端口联合起来,做为一个逻辑的通道...
  • 思科交换机配置【串口初始配置】

    千次阅读 2021-01-13 21:28:03
    思科交换机配置【串口初始配置】 ...Cisco交换机和路由器主要使用超级终端、CRT来配置,此外还可以远程telnet来设置,ssh设置,使用浏览器设置,使用cisco的网管软件来设置,sdm软件等方式来对交换机进行管理。 ...
  • 【三郎原创】如何掌握思科Cisco packet配置PC端对交换机远程控制? #平台:Cicso Packet Tracer6.0 #目的:我们要在一台PC机上远程控制配置一台交换机(方便) #受众:目前很多高校计网学习仍然是Cisco的平台,但是毕竟是...
  • 思科交换机工作模式及基本命令

    千次阅读 2020-03-07 16:27:06
    交换机4种工作模式(思科) 1)用户模式: switch> 可以查看交换机的基本简单信息,且不能做任何修改配置! 2)特权模式: switch> enable switch# 可以查看所有配置,且不能修改配置 但可以做测试、保存、...
  • Cisco 交换机实现FTP远程备份 实验环境:2960型号交换机一台,server-pt 服务器作为ftp服务器 配置交换机: 配置服务器: a。在ftp服务器建立用户并设置密码 b.给ftp服务器设置IP地址及子网掩码 特权模式下 输入...
  • 1.需要用到的命令: ... switch(config-if)#line vty 0 4 #配置远程,允许同时远程交换机的电脑数最大为4个。 switch(config-if)#login local #用本地的账户密码登录。 switch(config)#username 账...
  • #目的:我们要在一台PC机上远程控制配置一台交换机(方便) #受众:目前很多高校计网学习仍然是Cisco的平台,但是毕竟是外人的东西,安全不可保障,还有侵权的嫌疑,商业目前市场上华为的使用较多,本文面向学生初学者...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 4,219
精华内容 1,687
关键字:

思科交换机远程登录