精华内容
下载资源
问答
  • 2022-06-11 12:22:56

     

    堆叠

    1号设备配置:

    <H3C>sys

    [H3C]irf member 1 renumber 1 //指定成员1

    [H3C]int range FortyGigE 1/0/53 to FortyGigE 1/0/54

    [H3C-if-range]shutdown //交换机加入堆叠组之前需要关闭

    [H3C-if-range]quit

    [H3C]irf-port 1/1 //创建IRF端口组

    [H3C-irf-port1/1]port group int FortyGigE 1/0/53 //绑定物理端口到IRF组

    [H3C-irf-port1/1]port group int FortyGigE 1/0/54 //绑定物理端口到IRF组

    [H3C-irf-port1/1]quit

    [H3C]int range FortyGigE 1/0/53 to FortyGigE 1/0/54

    [H3C-if-range]undo shutdown

    [H3C-if-range]quit

    [H3C]irf-port-configuration active //激活IRF

    [H3C]save

    2号设备配置:

    <H3C>sys

    [H3C]irf member 1 renumber 2

    [H3C]int range FortyGigE 1/0/53 to FortyGigE 1/0/54

    [H3C-if-range]shutdown

    [H3C-if-range]quit

    [H3C]irf-port 1/2

    [H3C-irf-port1/2]port group interface FortyGigE 1/0/53

    [H3C-irf-port1/2]port group interface FortyGigE 1/0/54

    [H3C-irf-port1/2]quit

    [H3C]int range FortyGigE 1/0/53 to FortyGigE 1/0/54

    [H3C-if-range]undo shutdown

    [H3C-if-range]quit

    [H3C]save

    [H3C]irf-port-configuration active

    [H3C]save

    连接线路后同时重启两台交换机: [H3C]reboot

    启动成功后: [H3C]dis irf //查看irf信息 [H3C]dis irf link //查看irf端口状态 <H3C>dis irf configuration //查看irf配置 <H3C>dis irf topology //查看irf关系拓扑

    端口聚合:

    选择两台物理交换机的51口作为聚合口

    <H3C>system-view //进入配置模式

    [H3C]int Bridge-Aggregation 51 //创建链路聚合组端口1

    [H3C-Bridge-Aggregation1]link-aggregation mode dynamic //链路聚合模式动态

    [H3C-Bridge-Aggregation1]quit

    [H3C]interface Ten-GigabitEthernet 1/0/51interface Ten-GigabitEthernet 1/0/51  //进入1号交换机51口

    [H3C-Ethernet1/0/1]port link-aggregation group 51 //加入链路聚合组

    [H3CEthernet1/0/1]quit //退出

    [H3C]interface Ten-GigabitEthernet 2/0/51 //进入2号交换机51口

    [H3C-Ethernet1/0/2]port link-aggregation group 1 //加入链路聚合组

    [H3C-Ethernet1/0/1]quit

    [H3C]interface Bridge-Aggregation 51

    [SW-Bridge-Aggregation51]port link-type trunk //修改聚合端口改为trunk模式

    [SW-Bridge-Aggregation51]port trunk permit vlan all //方行所有vlan

    汇聚交换机端口聚合:

    <huiju>system-view

    [huiju]interface Bridge-Aggregation 51

    [huiju-Bridge-Aggregation51]link-aggregation mode dynamic

    [huiju-Bridge-Aggregation51]quit

    [huiju]interface Ten-GigabitEthernet 1/0/51

    [huiju-Ten-GigabitEthernet1/0/51]port link-aggregation group 51

    [huiju-Ten-GigabitEthernet1/0/51]quit

    [huiju]interface Ten-GigabitEthernet 1/0/52

    [huiju-Ten-GigabitEthernet1/0/52]port link-aggregation group 51

    [huiju-Ten-GigabitEthernet1/0/52]quit

    [huiju]interface Bridge-Aggregation 51

    [huiju-Bridge-Aggregation51]port link-type trunk

    [huiju-Bridge-Aggregation51]port trunk permit vlan all

    [huiju-Bridge-Aggregation51]quit

    [huiju]save

    查看命令

    [huiju]display link-aggregation summary //简要信息

    [huiju]display link-aggregation verbose //详细信息

    更多相关内容
  • 华三hcl链路聚合实验

    千次阅读 2020-07-30 17:44:39
    配置动态链路聚合 SW1的配置: [SW1]int Bridge-Aggregation 1 //创建聚合组,创建这个聚合组时,我经常以为是int link之类的命令 [SW1-Bridge-Aggregation1]ink-aggregation mode dynamic //设置为动态聚合 [SW1-...

    实验拓扑:
    在这里插入图片描述

    要求1:

    配置动态链路聚合

    SW1的配置:
    [SW1]int Bridge-Aggregation 1 //创建聚合组,创建这个聚合组时,我经常以为是int link之类的命令
    [SW1-Bridge-Aggregation1]link-aggregation mode dynamic //设置为动态聚合
    [SW1-Bridge-Aggregation1]quit
    [SW1]int g1/0/1
    [SW1-GigabitEthernet1/0/1]port link-aggregation group 1 //把端口1加进聚合组1
    [SW1]int g1/0/2
    [SW1-GigabitEthernet1/0/2]port link-aggregation group 1 //把端口2加进聚合组1
    [SW1]int g1/0/3
    [SW1-GigabitEthernet1/0/3]port link-aggregation group 1 //把端口3加进聚合组1

    SW2的配置:
    [SW2]int Bridge-Aggregation 1 //创建聚合组,这个聚合组号可以不和SW1的相同
    [SW2-Bridge-Aggregation1]link-aggregation mode dynamic //设置为动态聚合
    [SW2-Bridge-Aggregation1]quit
    [SW2]int g1/0/1
    [SW2-GigabitEthernet1/0/1]port link-aggregation group 1 //把端口1加进聚合组1
    [SW2]int g1/0/2
    [SW2-GigabitEthernet1/0/2]port link-aggregation group 1 //把端口2加进聚合组1
    [SW2]int g1/0/3
    [SW2-GigabitEthernet1/0/3]port link-aggregation group 1 //把端口3加进聚合组1

    在SW1上查看相关配置:在这里插入图片描述
    可以看到,SW1的三个端口都被selected,要求一完成

    要求二:

    配置聚合时,设置最大选择端口数为2

    SW1的配置:
    [SW1-Bridge-Aggregation1]link-aggregation selected-port maximum 2

    SW2的配置:
    [SW2-Bridge-Aggregation1]link-aggregation selected-port maximum 2

    在SW1上查看相关配置:
    在这里插入图片描述
    把SW1的g1/0/1口shutdown后,有如下情况
    在这里插入图片描述
    注意:要想配置链路聚合的端口为trunk,要在聚合组视图下配置,在某个物理接口下配置,无效
    在这里插入图片描述

    展开全文
  • H3C IRF堆叠、链路聚合实验hcl模拟器工程文件(已经完整的配置好了) 启动时导入到HCL即可,由于模拟器性能原因DHCP需要等待几分钟PC才能获取IP地址 详细实验文档 https://www.orcy.net.cn/2330.html
  • HCL配置二层静态链路聚合实验

    千次阅读 2020-07-20 16:38:18
    本实验任务主要是通过配置静态链路聚合,实现数据流量在各成员端口间的分担,并采用源MAC地址与目的MAC地址相结合的聚合负载分担模式。 步骤一:搭建实验环境 首先,依照图示搭建实验环境,完成交换机 SWA 与 SWB 的...

    实验目标

    完成本实验,应该能够达到以下目标

    • 掌握二层静态聚合配置方法

    实验拓扑

    在这里插入图片描述

    实验过程

    实验任务一 配置二层静态聚合

    本实验任务主要是通过配置静态链路聚合,实现数据流量在各成员端口间的分担,并采用源 MAC 地址与目的 MAC 地址相结合的聚合负载分担模式。

    步骤一:搭建实验环境

    首先,依照图示搭建实验环境,完成交换机 SWA 与 SWB 的链路连接。配置主机 PC_3 的IP地址为192.168.0.1/24,网关为192.168.0.253;配置主机 PC_4 的IP地址为192.168.0.2/24.网关为192 168.0.254。

    步骤二:基本配置

    完成 VLAN 基本配置。在 SWA 上配置 VLAN10,添加端口 GigabiEthernet 1/0/4 配置 VLAN 接口的IP地址为192.168.0.253/24。在 SWB 上配置 VLAN10 ,添加端口 GiabiEthenet 1/0/4,配置 VLAN 接口的 IP 地址为192.168.0.254/24。
    SWA

    [SWA]vlan 10
    [SWA-vlan10]port GigabitEthernet 1/0/4
    [SWA-vlan10]qu
    [SWA]int vlan 10
    [SWA-Vlan-interface10]ip add 192.168.0.253 255.255.255.0
    [SWA-Vlan-interface10]undo shutdown
    

    SWB

    [SWB]vlan 10
    [SWB-vlan10]port GigabitEthernet 1/0/4
    [SWB-vlan10]qu
    [SWB]int vlan 10
    [SWB-Vlan-interface10]ip add 192.168.0.254 255.255.255.0
    [SWB-Vlan-interface10]qu
    

    完成 trunk 基本配置。在 SWA 、SWB 上配置各自以太网端口 GigabitEthernet1/0/1 ~
    GigabitEthernet1/0/3 的链路类型为 Trunk 类型,允许指定的 VLAN1、VL AN10 通过当前 Trunk 端口。
    SWA

    [SWA]interface range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/3
    [SWA-if-range]shutdown
    [SWA-if-range]port link-type trunk
    [SWA-if-range]port trunk permit vlan 1 10
    

    SWB

    [SWB]interface range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/3
    [SWB-if-range]shutdown
    [SWB-if-range]port link-type trunk
    [SWB-if-range]port trunk permit vlan 1 10
    

    注意:为了避免广播风暴,请 shutdown 交换机上相关端口。

    步骤三:配置二层静态聚合

    在 SWA 上创建二层聚合端口1,并采用默认静态聚合模式。配置 Bridge-Aggregation 端口下配置,与聚合组中端口下配置一致。
    SWA

    [SWA]interface Bridge-Aggregation 1
    [SWA-Bridge-Aggregation1]port link-type trunk
    [SWA-Bridge-Aggregation1]port trunk permit vlan 1 10
    

    在 SWA 上分别将端口 GigabitEthernet1/0/1 至 GigabitEthernet1/0/3 加入到静态聚合组1
    中。
    SWA

    [SWA]interface range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/3
    [SWA-if-range]port link-aggregation group 1
    

    在 SWB 上创建二层聚合端口1,并采用默认静态聚合模式。配置 Bridge-Aggregation 端口下配置,与聚合组中端口下配置一致。
    SWB

    [SWB]interface Bridge-Aggregation 1
    [SWB-Bridge-Aggregation1]port link-type trunk
    [SWB-Bridge-Aggregation1]port trunk permit vlan 1 10
    

    在 SWB 上分别将端口 GigabitEthernet1/0/1 至 GigabitEthernet1/0/3 加入到静态聚合组1
    中。
    SWB

    [SWB]interface range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/3
    [SWB-if-range]port link-aggregation group 1
    

    打开 SWA.、SWB 上的聚合端口
    SWA

    [SWA]interface range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/3
    [SWA-if-range]undo shutdown
    

    SWB

    [SWB]interface range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/3
    [SWB-if-range]undo shutdown
    

    由配置可见,在 SWA 、SWB 上分别配置了创建二层静态聚合端口 1 ,形成了二层聚合端口。

    步骤四:测试连通性

    在 PC_3 上 ping PC_4 显示如下
    在这里插入图片描述
    结果显示,从 PC_3 可以 ping 通 PC_4,证明二层静态聚合配置成功。

    步骤五:检查二层聚合端口

    在 SWA 上检查二层聚合端口表现。
    在这里插入图片描述
    从显示信息中可以看出,该二层聚合端口已经 “UP” 端口速率 3Gbps-speed 。查看端口的
    链路聚合详细信息。
    在这里插入图片描述
    可以看到聚合组模式为 Static ,端口 GigabitEthernet 1/0/1 至 GigabitEthernet 1/0/3 成为了 Selected 端口。

    步骤六:检查二层静态聚合冗余

    在 SWA 上,关闭 GigabitEthernet 1/0/1 。
    SWA

    [SWA]int g1/0/1
    [SWA-GigabitEthernet1/0/1] shutdown
    

    同时在 PC_3 上 ping PC_4 显示如下
    在这里插入图片描述
    结果显示,从 PC_3 可以 ping 通 PC_4,证明二层静态聚合不受关闭 GigabitEthernet 1/0/1 影响。在 SWA 上检查二层聚合端口表项:
    在这里插入图片描述
    从显示信息中可以看出,该二层聚合端口已经 “UP” 端口速率 2Gbps-speed 。查看端口的
    链路聚合详细信息。
    在这里插入图片描述
    可以看到端口 GigabitEthernet 1/0/1 为 Unselected 端口,GigabitEthernet 1/0/2 至 GigabitEthernet 1/0/3 成为了 Selected 端口,证明二层静态聚合支持冗余功能。

    展开全文
  • 1.给出需要实现功能的拓扑图。 2.给两台pc机配置ip地址和子网掩码。 3.两台交换机的配置 (1)交换机两台做相同配置。 vlan 10 vlan 20 vlan 10 port int 1/0/3 qu int Bridge-Aggregation 1 ...port li...

    1.给出需要实现功能的拓扑图。

    2.给两台pc机配置ip地址和子网掩码。

     

    3.两台交换机的配置

    (1)交换机两台做相同配置。

    vlan 10
    vlan 20 
    vlan 10 
    port int 1/0/3
    qu
    int Bridge-Aggregation 1
    port link-type trunk 
    port  trunk permit vlan 10 20
    qu
    int g1/0/1
    port link-aggregation g 1
    qu
    int g1/0/2
    port link-aggregation g 1
    qu

    之后查看就可以ping通了

     

     

    展开全文
  • HCL配置二层动态链路聚合实验

    千次阅读 2020-07-20 17:04:30
    本实验任务主要是通过配置动态链路聚合,实现数据流量在各成员端口间的分担,并采用源 MAC 地址与目的 MAC 地址相结合的聚合负载分担模式。 步骤一:搭建实验环境 首先,依照图示搭建实验环境,完成交换机 SWA 与 ...
  • 这里写目录标题实验一:使用HCL模拟二层链路聚合的实验实验二:使用HCL模拟二层聚合负载分担的实验 实验一:使用HCL模拟二层链路聚合的实验 实验拓扑图: 如图1所示: · Device A与Device B通过各自的二层以太网...
  • 2、全部进行链路聚合,使得该聚合链路为三层聚合链路 3、为该三层交换机的三层聚合链路配置子接口,并配置ip 4、于是就完成了链路聚合与单臂路由的结合,由此形成跨vlan的通信 华为版 1、首先创建一个聚合端口 2...
  • 链路聚合的手工模式以及LACP模式

    千次阅读 2021-03-14 12:12:46
    文章目录链路聚合手工配置链路聚合实验拓扑图实验思路实验步骤配置sw1配置sw2查看链路聚合的端口sw1sw1LACP链路聚合实验思路实验拓扑图取消手工配置的端口聚合sw1sw2将链路模式改为LACP并端口加入链路聚合sw1sw2将...
  • 一、 LACP简介1、LACP协议简介基于 IEEE802.3ad 标准的LACP(Link Aggregation Control Protocol,链路汇聚控制协议)是一种实现链路动态汇聚与解汇聚的协议。LACP 协议通过LACPDU(Link Aggregation Control ...
  • H3C交换机链路聚合

    2018-08-20 09:55:09
    三层链路聚合 [R111]int Route-Aggregation 3 创建者组号 [R111-Route-Aggregation1]ip add 192.168.254.1 24 配置IP地址 三层聚合可直接配置 [R111]int range GigabitEthernet 6/1 GigabitEthernet 6/0 进入需要...
  • 链路类型 交换机连接主机的端口为access链路 交换机连接路由器的端口为Trunk链路 子接口 路由器的物理接口可以被划分成多个逻辑接口 每个子接口对应 一个VLAN网段的网关 单臂路由实现不同VLAN间通信的原理...
  • H3C DRNI跨设备链路聚合技术白皮书,普通聚合的链路只能够在一台设备上,只能提供链路级的保护,当设备故障以后,普通聚合将无法 工作,所以需要设备级保护的技术。DRNI(Distributed Resilient Network ...
  • H3C_链路聚合基础配置案例,原创文档。 适用于H3CV7版本的网络设备,包括交换机、路由器等。 搭建环境为HCL3.0.1,适用于刚入门的网络工程师学习参考。
  • H3C HCL 堆叠 链路聚合项目模拟

    千次阅读 2018-08-09 15:43:51
    设计堆叠和链路聚合 图中有13个设备,1-6 是交换机,7-13是PC机, 目的:13号设备可以访问10号设备具体如下 组网图 1. 左边管理交换机 划分member,优先级 交换机1和2使用双线40g光口堆叠,并划分...
  • 堆叠+链路聚合配置园区网实例

    千次阅读 2021-10-02 14:10:11
    学习华为的iStack堆叠技术后由于华为ENSP模拟器不支持模拟设备堆叠功能,故采用华三的HCL模拟器来进行堆叠模拟。 知识回顾: iStack堆叠要求:盒式设备,设备系列型号一致,设备版本一致,相同系列下不同版本可能...
  • H3C--MSTP+链路聚合实践

    2021-11-02 12:40:10
    掌握链路聚合的配置方法,实现链路备份、增加链路带宽以及其数据的负载 熟练掌握静态聚合的配置方法 实验任务与要求: 要求:SW1、 SW2、SW3上配置链路聚合。创建二个VLAN,VLAN 10...
  • 三层交换机链路聚合实例详解

    千次阅读 2021-08-20 19:38:56
    端口绑定技术:链路聚合(Link Aggregation) 是将-组物理接口捆绑在一 起作为一个逻辑接口来增加带宽的一种方法,又称为多接口负载均衡组(Load Sharing Group)或链路聚合组(Link Aggregation Group) ,通过在两台设备...
  • [注:本文【原理】部分来自转载,转载来源为...在交换机内部,每创建一个聚合组时,底层同时创建对应该聚合组的一个hash表,该表存在于交换芯片上,hash表内容如下(简化):左列index为芯片的硬性支持,现在一般是2...
  • 文章目录一、路由选路默认路由二、三层链路聚合总结 一、路由选路 路由器选择最优路由时的标准: 1.子网掩码长度最长的最优先匹配 2.选取路由协议优先级最小的最优先匹配 3.相同路由协议下,选取metric值最小的最...
  • 我采用华为HCL模拟器,若无法打开,则配置其兼容性或者以管理员模式打开,配置时需注意刷新,接口是否开启。 HCl模拟器WIN10安装问题:https://blog.51cto.com/14213978/2360614?source=dra HCl模拟器putty页面及...
  • 链路聚合的两种模式 1.手工配置(管理员手工指定,无协议报文。没有开销) 2.LACP模式(交换机之间会交互LACP的协议,会有一点儿报文交互)一般正常情况下推荐使用LACP模式 一般自动协商都会手工强制的要好,除非...
  • H3C HCL模拟器 交换机的链路聚合配置方法 H3C HCL模拟器telnet远程登录配置 H3C HCL模拟器web界面的配置 H3C HCL模拟器的vlan的划分和多端口的加入配置方法录配置命令 H3C HCL模拟器的不同vlan的通信方法 H3C HCL...
  • 交换机链路聚合在网络中的作用

    万次阅读 2014-11-12 11:18:16
    交换机链路聚合在网络中的作用  分类: 系统运维 链路聚合有成端口聚合,断口捆绑,英文名port trunking.功能是将交换机的多个低带宽端口捆绑成一条高带宽链路,可以实现链路负载平衡。避免链路出现...
  • H3CHCL模拟器交换机的链路聚合配置方法mp4 H3CHCL模拟器 telnet远程登录配置mp 4 H3CHCL模拟器web界面的配置mp4 H3CHCL模拟器的van的划分和多端口的加入配置方法录配置命令mp4 H3CHCL模拟器的不同van的通信方法mp4 ...
  • H3C_交换机_二层/三层链路聚合

    千次阅读 2022-04-07 22:54:52
    一、实验环境 win7操作系统 HCL v2.1.2 二、拓扑结构 三、模拟环境 可以在不进行硬件升级的条件下,通过将多个物理接口捆绑为一个逻辑接口,...在核心层部署链路聚合,可以提升整个网络的数据吞吐量,解决拥塞问

空空如也

空空如也

1 2 3 4 5
收藏数 99
精华内容 39
关键字:

hcl链路聚合