精华内容
下载资源
问答
  • 华为交换机怎么设置PoE自动模式华为交换机中想要设置poe模式,该怎么开启呢?下面我们就来看看交换机设置PoE自动模式的教程,需要的朋友可以参考下
  • 华为交换机修改radius服务器地址 内容精选换一换IPoIB(Internet Protocol over InfiniBand),指利用物理IB网络(包括服务器上的IB卡、IB连接线、IB交换机等)通过IP协议进行连接,并进行数据传输。它提供了基于RDMA之...

    华为交换机修改radius服务器地址 内容精选

    换一换

    c8a5a5028d2cabfeeee0907ef5119e7e.png

    IPoIB(Internet Protocol over InfiniBand),指利用物理IB网络(包括服务器上的IB卡、IB连接线、IB交换机等)通过IP协议进行连接,并进行数据传输。它提供了基于RDMA之上的IP网络模拟层,允许应用无修改的运行在InfiniBand网络上。但是,IPoIB性能比RDMA通信方式性能要低,大多数应用都

    本章节的所有操作以FusionServer Tools 2.1.5版本为例,若客户现场版本与该版本不一致,请参见工具配套的用户指南进行操作。安装SmartKit之前,请参照所需版本的《SmartKit用户指南》的“安装SmartKit”章节确认用于安装的系统运行环境符合要求。使用以太网线缆,将待安装SmartKit的维护终端与服务器的管理

    华为交换机修改radius服务器地址 相关内容

    园区网络部署的总体流程如图1所示。本案例中描述的是典型部署流程和步骤,如果网络业务有特殊需求,请在此基础上进行调整。部署规划。手动规划AR、交换机、中心AP的安装点位。使用云网规工具自动规划普通AP的安装点位,确保普通AP的无线信号对站点的全覆盖。手动规划RU的安装点位,每个房间安装一个RU,确保安全可靠,信号无遮挡。规划网络信息,包括组

    园区网络部署的总体流程如图1所示。本案例中描述的是典型部署流程和步骤,如果网络业务有特殊需求,请在此基础上进行调整。部署规划。手动规划防火墙、交换机、中心AP的安装点位。使用云网规工具自动规划AP的安装点位,确保AP的无线信号对站点的全覆盖。手动规划RU的安装点位,每个房间安装一个RU,确保安全可靠,信号无遮挡。规划网络信息,包括组网方案

    华为交换机修改radius服务器地址 更多内容

    55a2638139d68369d49b3058cd5d88e8.png

    云堡垒机的认证方式是系统全局可选择设置,即系统所有用户都可选择认证方式,包括本地认证、多因子认证(手机令牌、手机短信、USBKey、动态令牌)、远程认证(AD域、RADIUS、LDAP、Azure AD)。用户帐号配置多因子认证后,仅可通过多因子认证方式登录。通过登录名和密码不能登录,本地认证方式验证失效。配置了多种双因子认证时,可任意选

    a0c42bb47a44c6ed1cd778f97e224009.png

    园区网络部署的总体流程如图1所示。本案例中描述的是典型部署流程和步骤,如果网络业务有特殊需求,请在此基础上进行调整。部署规划。使用云网规工具自动规划AP的安装点位,确保AP的无线信号对站点的全覆盖。规划网络信息,包括组网方案、推荐设备、接口、设备/用户上线方式、业务数据等信息。使用云网规工具自动规划AP的安装点位,确保AP的无线信号对站点

    c98716077afa118c4722d3df701d5c06.png

    OpenStack+KVM解决方案是TaiShan 200服务器和开源OpenStack/KVM组合解决方案,此方案解决开源OpenStack和KVM虚拟化软件在TaiShan服务器上适配问题,同时基于开源软件进行性能调优,给客户提供性能调优指导。OpenStack既是一个社区,也是一个项目和一个开源软件,它提供了一个部署云的操作平台或工

    b80c406dd1bff1336ad2b20072f4b1ca.png

    虚拟私有云使用限制如表1所示。以上配额说明针对单租户情况。一个网络ACL单方向拥有的规则数量最好不超过20条,否则可能引起网络ACL性能下降。二层网关连接在公测期间默认只能创建1个二层连接网关。默认情况下,一个用户可以创建100个安全组。默认情况下,一个安全组最多只允许拥有50条安全组规则。默认情况下,一个云服务器或扩展网卡建议选择安全组

    a4c4c5b28481f97f2139da8bb7c47c58.png

    在NetEco上创建摄像机前,需要先在视频子系统上添加摄像机。

    5eb5094525ac38c82d2a8e7d84950748.png

    园区网络部署的总体流程如图1所示。本案例中描述的是典型部署流程和步骤,如果网络业务有特殊需求,请在此基础上进行调整。部署规划。使用云网规工具自动规划AP的安装点位,确保AP的无线信号对站点的全覆盖。规划网络信息,包括组网方案、推荐设备、接口、设备/用户上线方式、业务数据等信息。使用云网规工具自动规划AP的安装点位,确保AP的无线信号对站点

    ea3d514774dda107c847f333927c833f.png

    IB网络因其低延迟、高带宽的网络特性被用于很多高性能计算(High Performance Computing,HPC)项目,IB网络采用了100G Mellanox IB网卡,通过专用IB交换机和控制器软件UFM实现网络通信和管理。IB网络通过Partition Key实现网络隔离,不同租户的IB网络可通过不同的Partition Ke

    5a6f55482f6b3f19420161bd3dfbba6a.png

    可以根据实际业务需求选择包月或包年方式申请专属企业存储。已注册云服务帐号,详细操作请参见注册云服务帐号。只有开通了专属云的用户才能申请专属企业存储。专属企业存储采用华为OceanStor企业存储设备,在公有云上为企业提供服务化的块资源发放能力。申请专属企业存储时启用“双活”功能,则会生成双活。双活包含两台已关联的存储,分别为优先端存储和非

    8eb70d4a37fe864f82daefa0aeaaa61c.png

    鲲鹏BoostKit虚拟化使能套件特性清单

    631651361fa2e5698f6a9d681fb5668c.png

    配置AR的下行口,用于连接接入交换机,详细步骤如下。在主菜单中选择配置 > 物理网络 > 站点配置。在左上角站点下拉框中选择站点,将该站点设为操作对象。选择站点配置页签。配置AR的DHCP Server功能,使下行网络中的终端用户能自动获取IP地址,从而实现与Internet的互通,详细配置步骤如下。在主菜单中选择配置 > 物理网络 >

    展开全文
  • 华为交换机 DHCP中继全局不同网段配置

    万次阅读 多人点赞 2018-07-02 17:06:02
    1、DHCP作为公司汇聚交换机,在上面配置DHCP全局地址池,然后接入交换机根据不同vlan会获取到不同网段IP地址。 2、网络拓扑 二、操作步骤 1、客户端 1)创建DHCP服务器组,并为DHCP服务器组添加DHCP服务器对应...

    一、组网需求

    1、DHCP作为公司汇聚交换机,在上面配置DHCP全局地址池,然后接入交换机根据不同vlan会获取到不同网段IP地址。

    2、网络拓扑

    二、操作步骤

    1、客户端

    1)创建DHCP服务器组,并为DHCP服务器组添加DHCP服务器对应网段的网关IP

    <Huawei>system-view 
    [Huawei]sysname Client
    [Client]dhcp server group dhcp1
    [Client-dhcp-server-group-dhcp1]dhcp-server 192.168.1.1
    [Client-dhcp-server-group-dhcp1]q
    
    [Client]dhcp server group dhcp2
    [Client-dhcp-server-group-dhcp2]dhcp-server  192.168.2.1
    [Client-dhcp-server-group-dhcp2]q

    2)创建vlan

    [Client]vlan batch 10 20

    3)使能全局DHCP功能

    [Client]dhcp enable

    4)开启vlanif中继功能并配置接口IP,指定DHCP服务器。

    [Client]interface  Vlanif 10
    [Client-Vlanif10]dhcp select relay 
    [Client-Vlanif10]ip address  192.168.1.2 24
    [Client-Vlanif10]dhcp relay server-select  dhcp1
    [Client-Vlanif10]q
    
    [Client]interface  Vlanif  20
    [Client-Vlanif20]dhcp select relay 
    [Client-Vlanif20]ip address  192.168.2.2 24
    [Client-Vlanif20]dhcp relay  server-select  dhcp2
    [Client-Vlanif20]q

    5)配置接口

    [Client]interface  GigabitEthernet  0/0/1
    [Client-GigabitEthernet0/0/1]port link-type trunk 
    [Client-GigabitEthernet0/0/1]port trunk  allow-pass vlan all 
    [Client-GigabitEthernet0/0/1]q
    
    [Client]interface  GigabitEthernet  0/0/2
    [Client-GigabitEthernet0/0/2]port link-type access  
    [Client-GigabitEthernet0/0/2]port default  vlan  10
    [Client-GigabitEthernet0/0/2]q
    
    [Client]interface  GigabitEthernet  0/0/3
    [Client-GigabitEthernet0/0/3]port link-type access  
    [Client-GigabitEthernet0/0/3]port default  vlan  20
    [Client-GigabitEthernet0/0/3]q

    2、DHCP服务器

    1)使能DHCP

    <Huawei>system-view 
    [Huawei]sysname DHCP 
    [DHCP]dhcp enable 

    2)创建vlan,配置IP地址,并让vlan接口下的客户端从全局地址池中获取IP

    [DHCP]vlan batch 10 20
    	
    [DHCP]interface  Vlanif 10
    [DHCP-Vlanif10]ip address  192.168.1.1 24
    [DHCP-Vlanif10]dhcp select global 
    [DHCP-Vlanif10]q
    
    [DHCP]interface Vlanif 20
    [DHCP-Vlanif20]ip address  192.168.2.1 24
    [DHCP-Vlanif20]dhcp select global 
    [DHCP-Vlanif20]q

    3)配置全局地址池

    [DHCP]ip pool 1
    [DHCP-ip-pool-1]network 192.168.1.0 mask  24
    [DHCP-ip-pool-1]gateway-list 192.168.1.1
    [DHCP-ip-pool-1]lease day 1
    [DHCP-ip-pool-1]q
    
    [DHCP]ip pool 2
    [DHCP-ip-pool-2]network 192.168.2.0 mask  24
    [DHCP-ip-pool-2]gateway-list  192.168.2.1 
    [DHCP-ip-pool-2]lease day 1
    [DHCP-ip-pool-2]q

    4)配置接口

    [DHCP]interface  GigabitEthernet  0/0/1
    [DHCP-GigabitEthernet0/0/1]port link-type trunk 
    [DHCP-GigabitEthernet0/0/1]port trunk allow-pass vlan  all 
    [DHCP-GigabitEthernet0/0/1]q

    3、验证

    1)PC设置自动获取IP

    2)ping测试

     

     

    展开全文
  • 华为交换机配置

    万次阅读 多人点赞 2018-06-23 16:36:23
    华为交换机型号左侧:右侧:2 配置3 命令操作4 常见功能参考: http://network.51cto.com/art/201001/177448.htm史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器交换机配置知识,你只需...

    在部署云环境中,需要配置交换机,现在总结自己学习到交换机的知识。

    0 关于Trunk、Hybrid、Access、Tag、Untag、Pvid的关系

    一、相关定义

    1、Trunk口   Trunk口上可以同时传送多个VLAN的包,一般用于交换机之间的链接。
    2、Hybrid口  Hybrid口上可以同时传送多个VLAN的包,一般用于交换机之间的链接或交换机于服务器的链 接。
    3、Access口  Access口只能属于1个VLAN,一般用于连接计算机的端口。
    4、Tag和Untag  tag是指vlan的标签,即vlan的id,用于指名数据包属于那个vlan,untag指数据包不属于任何vlan,没有vlan标记。
    5、pvid    PVID为Port-base Vlan ID,也就是端口的虚拟局域网ID号, 即端口vlan id号,是非标记端口的vlan id 设定,当非标记数据包进入交换机,交换机将检查vlan设定并决定是否进行转发。一个ip包进入交换机端口的时候,如果没有带tag头,且该端口上配置了pvid,那么,该数据包就会被打上相应的tag头!如果进入的ip包已经带有tag头(vlan数据)的话,那么交换机一般不会再增加tag头,即使是端口上配置了pvid号;当非标记数据包进入交换机。PVID和VID(标记)之间的关系就好比 扫描器和商品标记的关系,不同的是PVID不仅用来解析ViD也用来生成VID。


    二、端口的Tag和Untag

       若某一端口在vlan设定中被指定为非标记端口untagged port, 所有从此端口转发出的数据包上都没有标记 (untagged)。若有标记的数据包进入交换机,则其经过非标记端口时,标记将被去除。因为目前众多设备并不支持标记数据包,其也无法识别标记数据包,因此,需要将与其连接的端口设定为非标记。
       若某一端口在vlan设定中被指定为标记端口tagged port, 所有从此端口转发出的数据包上都将有标记 (tagged)。若有非标记的数据包进入交换机,则其经过标记端口时,标记将被加上。此时,其将使用在ingress 端口上的pvid设定作为增加的标记中的vlan id号。
      untag port和tag port是针对VID来说的,和PVID没有什么关系。比如有一个交换机的端口设置成untag port,但是从这个端口进入交换机的网络包如果没有vlan tag的话,就会被打上该端口的PVID,不要以为它是untag port就不会被打上vlan tag。

    三、端口的封装类型:ISL、802.1Q

       ISL Trunk上所有的包都是tag的(Cisco专用);
       802.1q 设计的时候为了兼容与不支持VLAN的交换机混合部署,特地设计成可以不tag:但是只有一个VLAN允许不tag,这样N个VLAN,(N-1)个都tag了,不tag的包一定是来自那个特殊VLAN的,所以不会乱套。(当然也可以所有VLAN都tag)

    四、各端口收发数据的区别


    端口类型收发描述
    Access收报文

    判断是否有VLAN信息:如果没有则打上端口的PVID,并进行交换转发,如果有则直接

    丢弃(缺省)

    发报文将报文的VLAN信息剥离,直接发送出去
    Trunk收报文

    收到一个报文,判断是否有VLAN信息:如果没有则打上端口的PVID,并进行交换转发,

    如果有判断该trunk端口是否允许该 VLAN的数据进入:如果可以则转发,否则丢弃

    发报文

    比较端口的PVID和将要发送报文的VLAN信息,如果两者相等则剥离VLAN信息,再发送,

    如果不相等则直接发送

    Hybrid收报文

    收到一个报文判断是否有VLAN信息:如果没有则打上端口的PVID,并进行交换转发,

    如果有则判断该hybrid端口是否允许该VLAN的数据进入:如果可以则转发,否则丢弃

    发报文

    判断该VLAN在本端口的属性(disp interface 即可看到该端口对哪些VLAN是untag,

     哪些VLAN是tag)如果是untag则剥离VLAN信息,再发送,如果是tag则直接发送


    Access端口负责接入 终端设备,它收到一个帧的时候,如果这个帧没有标记它就用自己的pvid给他打上标记,它在发出一个帧时如果VID=PVID就去掉标记以保证传送给终端设备的帧没有被变动过,pvid是在划分vlan时候每个端口都有的属性,默认情况下思科交换机中每个端口初始pvid是1,表示他是vlan1的成员。如果你给他划分了其他VLAN那么PVID相应会发生更改。
    ACCESS端口的特点是 只允许符合PVID的流量通过。
    Trunk的意思是,它是一条 中继链路,允许各种VLAN通过。它的规则和Access差不多,当收到一个没有tag的标记的时候就用自己的pvid给他标记,当发送一个帧时候如果vid=pvid则去掉pvid,与Access不同的是,Trunk有一个属于自己的本征VLAN,用来发送一些cdp,bpdu等 交换机间联系的数据或者管理流量,从交换机自身产生的帧在发出去的时候是不会带标记的,因为VID=pvid所以标记被去掉,而对端接收到没有标记的帧时候就会用自身 本征VLAN的信息给他加上标记,然后查看交换表如果发现目的地址是自己则去掉标记,如果发现目的mac地址不是自己则继续转发给其他Trunk同时去掉标记(因为一个交换机只有一个本征VLAN,所以pvid=vid,将会去掉标记)。
    Hybrid是Access与Trunk的混合模式,它允许VID=pvid。Hybrid与Trunk一样,在该端口上可以传送多个vlan的包,一般用于 交换机与交换机之间,或者交换机与服务器之间的链接。如果收到的 数据包不带vlan,则加上pvid进行转发;如果收到的数据包带vlan,则判断该端口是否允许该vlan进入,如果可以则进行转发,否则丢弃。
    以下案例可以帮助大家深入理解华为交换机的hybrid端口模式
    [Switch-Ethernet0/1]int e0/1
    [Switch-Ethernet0/1]port link-type hybrid
    [Switch-Ethernet0/1]port hybrid pvid vlan 10
    [Switch-Ethernet0/1]port hybrid vlan 10 20 untagged
    [Switch-Ethernet0/1] int e0/2
    [Switch-Ethernet0/2]port link-type hybrid
    [Switch-Ethernet0/2]port hybrid pvid vlan 20
    [Switch-Ethernet0/2]port hybrid vlan 10 20 untagged

        此时inter e0/1和inter e0/2下的所接的PC是可以互通的,但互通时数据所走的往返vlan是不同的。
        以下以inter e0/1下的所接的pc1访问inter e0/2下的所接的pc2为例进行说明
        pc1所发出的数据,由inter0/1所在的pvid vlan10封装vlan10的标记后送入交换机,交换机发现inter e0/2允许vlan 10的数据通过,于是数据被转发到inter e0/2上,由于inter e0/2上vlan 10是untagged的,于是交换机此时去除数据包上vlan10的标记,以普通包的形式发给pc2,此时pc1->p2走的是vlan10
        再来分析pc2给pc1回包的过程,pc2所发出的数据,由inter0/2所在的pvid vlan20封装vlan20的标记后送入交换机,交换机发现inter e0/1允许vlan 20的数据通过,于是数据被转发到inter e0/1上,由于inter e0/1上vlan 20是untagged的,于是交换机此时去除数据包上vlan20的标记,以普通包的形式发给pc1,此时pc2->pc1走的是vlan20 

    1 华为交换机型号

    左侧:


    右侧:



    2 配置

    实例操作: https://blog.csdn.net/yongchaocsdn/article/details/70246157

    华为官方配置指南: http://support.huawei.com/enterprise/zh/doc/EDOC1000178156

    3 命令操作

    进入命令行视图

    此节点介绍了进入和退出命令行视图的方法。

    设备提供丰富的功能,相应的也提供了多样的配置和查询命令。为便于用户使用这些命令,华为交换机按功能分类将命令分别注册在不同的命令行视图下。配置某一功能时,需首先进入对应的命令行视图,然后执行相应的命令进行配置。

    设备提供的命令视图有很多,下面提到的视图是最常用的视图。其他视图的进入方式在具体的命令中都有说明,请参见《S1720&S2700&S5700&S6720 V200R011C10 命令参考》。

    常用的命令行视图

    常用视图名称进入视图视图功能
    用户视图

    用户从终端成功登录至设备即进入用户视图,在屏幕上显示:

    <HUAWEI>

    在用户视图下,用户可以完成查看运行状态和统计信息等功能。

    系统视图

    在用户视图下,输入命令system-view后回车,进入系统视图。

    <HUAWEI> system-view
    Enter system view, return user view with Ctrl+Z.
    [HUAWEI]

    在系统视图下,用户可以配置系统参数以及通过该视图进入其他的功能配置视图。

    接口视图

    使用interface命令并指定接口类型及接口编号可以进入相应的接口视图。

    [HUAWEI] interface gigabitethernet X/Y/Z
    [HUAWEI-GigabitEthernetX/Y/Z] 

    X/Y/Z为需要配置的接口的编号,分别对应“堆叠ID/子卡号/接口序号”。

    上述举例中GigabitEthernet接口仅为示意。

    配置接口参数的视图称为接口视图。在该视图下可以配置接口相关的物理属性、链路层特性及IP地址等重要参数。

    命令行提示符“HUAWEI”是缺省的主机名(sysname)。通过提示符可以判断当前所处的视图,例如:“<>”表示用户视图,“[]”表示除用户视图以外的其它视图。

    用户可以在任意视图中,执行!或#加字符串,此时的用户输入将全部(包括!和#在内)作为系统的注释行内容,不会产生对应的配置信息。

    说明:
    • 有些在系统视图下执行的命令,在其它视图下也可以执行,但实现的功能与命令视图密切相关。例如lldp enable命令在系统视图表示使能全局的LLDP功能,在接口视图下,表示使能某一接口的LLDP功能。

    • 在系统视图下,可以执行命令diagnose进入诊断视图。诊断命令行主要用于设备的故障诊断,在此视图下执行某些命令可能导致设备异常或业务中断。如果您需要使用此类命令行,请联系技术支持人员,在技术支持人员指导下谨慎使用。
    • 用户可以在任意视图中,执行!或#加字符串,此时的用户输入将全部(包括!和#在内)作为系统的注释行内容,可以正常下发,不报错,不会产生对应的配置信息。

    退出命令行视图

    执行quit命令,即可从当前视图退出至上一层视图。

    例如,执行 quit命令从AAA视图退回到系统视图,再执行 quit命令退回到用户视图。
    [HUAWEI-aaa] quit
    [HUAWEI] quit
    <HUAWEI>

    如果需要从AAA视图直接退回到用户视图,则可以在键盘上键入组合键<Ctrl+Z>或者执行return命令。

    # 使用组合键<Ctrl+Z>直接退回到用户视图。
    [HUAWEI-aaa]           //键入<Ctrl+Z>
    <HUAWEI> 
    # 执行 return命令直接退回到用户视图。
    [HUAWEI-aaa] return
    <HUAWEI> 

    命令行智能回退

    命令行具有智能回退功能,在当前视图下执行某条命令,如果命令行匹配失败,会自动退到上一级视图进行匹配,如果仍然失败则继续退到上一级视图匹配,直到退到系统视图为止。

    下面分别举例,1为退入上一级视图即匹配对应视图,2为必须匹配到系统视图才能执行。

    1. 在一个OSPF区域视图下不退到OSPF视图,直接进入另一个OSPF区域视图。

      <HUAWEI> system-view
      [HUAWEI] ospf 100
      [HUAWEI-ospf-100] area 1
      [HUAWEI-ospf-100-area-0.0.0.1] area 2
      [HUAWEI-ospf-100-area-0.0.0.2] 
    2. 在OSPF区域视图直接进入接口视图。

      <HUAWEI> system-view
      [HUAWEI] ospf 100
      [HUAWEI-ospf-100] area 1
      [HUAWEI-ospf-100-area-0.0.0.1] interface gigabitEthernet 0/0/3
      [HUAWEI-GigabitEthernet0/0/3] 

    3.1 display vlan

    <HUAWEI>display vlan    
    The total number of VLANs is: 4094
    --------------------------------------------------------------------------------
    U: Up;         D: Down;         TG: Tagged;         UT: Untagged;
    MP: Vlan-mapping;               ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;    *: Management-vlan;
    --------------------------------------------------------------------------------
    
    VID  Type    Ports                                                          
    --------------------------------------------------------------------------------
    1    common  UT:40GE0/0/1(D)    40GE0/0/2(D)    XGE0/0/47(D)    XGE0/0/48(D)    
                    Eth-Trunk1(U)                                                   
    32   common  TG:Eth-Trunk1(U)                                                   
    33   common  TG:Eth-Trunk1(U)                                                   
    34   common  UT:XGE0/0/3(D)     XGE0/0/4(D)     XGE0/0/5(D)     XGE0/0/6(D)     
                    XGE0/0/7(D)     XGE0/0/8(D)     XGE0/0/9(D)     XGE0/0/10(D)    
                    XGE0/0/11(D)    XGE0/0/12(D)    XGE0/0/13(D)    XGE0/0/14(D)    
                    XGE0/0/15(D)    XGE0/0/16(D)    XGE0/0/17(D)    XGE0/0/18(D)    
                    XGE0/0/19(D)    XGE0/0/20(D)    XGE0/0/21(D)    XGE0/0/22(D)    
                    XGE0/0/23(D)    XGE0/0/24(D)    XGE0/0/25(D)    XGE0/0/26(D)    
                    XGE0/0/27(D)    XGE0/0/28(D)    XGE0/0/29(D)    XGE0/0/30(D)    
                    XGE0/0/31(D)    XGE0/0/32(D)    XGE0/0/33(D)    XGE0/0/34(D)    
                    XGE0/0/35(D)    XGE0/0/36(D)    XGE0/0/37(D)    XGE0/0/38(D)    
                    XGE0/0/39(D)    XGE0/0/40(D)    XGE0/0/41(D)    XGE0/0/42(D)    
                    XGE0/0/43(D)    XGE0/0/44(D)    XGE0/0/45(D)    XGE0/0/46(D)    
                 TG:Eth-Trunk1(U)                                                   
    <HUAWEI>display vlan summary 
    Static VLAN:
    Total 4094 static VLAN.
      1 to 4094 
    
    Dynamic VLAN:
    Total 0 dynamic VLAN.
    
    Reserved VLAN:
    Total 0 reserved VLAN.
    <HUAWEI>display port vlan 
    Port                        Link Type    PVID  Trunk VLAN List
    -------------------------------------------------------------------------------
    Eth-Trunk1                  trunk        1     1-4094
    XGigabitEthernet0/0/1       -            0     -                               
    XGigabitEthernet0/0/2       -            0     -                               
    XGigabitEthernet0/0/3       access       34    -                               
    XGigabitEthernet0/0/4       access       34    -                               
    XGigabitEthernet0/0/5       access       34    -                               
    XGigabitEthernet0/0/6       access       34    -                               
    XGigabitEthernet0/0/7       access       34    -                               
    XGigabitEthernet0/0/8       access       34    -                               
    XGigabitEthernet0/0/9       access       34    -                               
    XGigabitEthernet0/0/10      access       34    -                               
    XGigabitEthernet0/0/11      access       34    -                               
    XGigabitEthernet0/0/12      access       34    -                               
    XGigabitEthernet0/0/13      access       34    -                               
    XGigabitEthernet0/0/14      access       34    -                               
    XGigabitEthernet0/0/15      access       34    -                               
    XGigabitEthernet0/0/16      access       34    -                               
    XGigabitEthernet0/0/17      access       34    -                               
    XGigabitEthernet0/0/18      access       34    -                               
    XGigabitEthernet0/0/19      access       34    -                               
    XGigabitEthernet0/0/20      access       34    -                               
    XGigabitEthernet0/0/21      access       34    -                               
    XGigabitEthernet0/0/22      access       34    -                               
    XGigabitEthernet0/0/23      access       34    -                               
    XGigabitEthernet0/0/24      access       34    -                               
    XGigabitEthernet0/0/25      access       34    -                               
    XGigabitEthernet0/0/26      access       34    -                               
    XGigabitEthernet0/0/27      access       34    -                               
    XGigabitEthernet0/0/28      access       34    -                               
    XGigabitEthernet0/0/29      access       34    -                               
    XGigabitEthernet0/0/30      access       34    -                               
    XGigabitEthernet0/0/31      access       34    -                               
    XGigabitEthernet0/0/32      access       34    -                               
    XGigabitEthernet0/0/33      access       34    -                               
    XGigabitEthernet0/0/34      access       34    -                               
    XGigabitEthernet0/0/35      access       34    -                               
    XGigabitEthernet0/0/36      access       34    -                               
    XGigabitEthernet0/0/37      access       34    -                               
    XGigabitEthernet0/0/38      access       34    -                               
    XGigabitEthernet0/0/39      access       34    -                               
    XGigabitEthernet0/0/40      access       34    -                               
    XGigabitEthernet0/0/41      access       34    -                               
    XGigabitEthernet0/0/42      access       34    -                               
    XGigabitEthernet0/0/43      access       34    -                               
    XGigabitEthernet0/0/44      access       34    -                               
    XGigabitEthernet0/0/45      access       34    -                               
    XGigabitEthernet0/0/46      access       34    -                               
    XGigabitEthernet0/0/47      desirable    1     1-4094
    XGigabitEthernet0/0/48      desirable    1     1-4094
    40GE0/0/1                   desirable    1     1-4094
    40GE0/0/2                   desirable    1     1-4094
    <HUAWEI>

    3.2 显示设备上当前接口GE1/0/1的接口信息

    # 显示设备上当前接口GE1/0/1的接口信息。(以EC单板为例)

    <HUAWEI> system-view
    [HUAWEI] interface gigabitethernet 1/0/1
    [HUAWEI-GigabitEthernet1/0/1] display this interface
    GigabitEthernet1/0/1 current state : UP                                       
    Line protocol current state : UP                                              
    Description:                                                                    
    Switch Port,Link-type : access(negotiated),  
     PVID :    1, TPID : 8100(Hex), The Maximum Frame Length is 9216    
    IP Sending Frames' Format is PKTFMT_ETHNT_2, Hardware address is 0025-9ef4-abcd 
    Last physical up time   : 2012-07-21 16:14:35+08:00                                                     
    Last physical down time : 2012-08-21 16:14:35+08:00                             
    Current system time: 2012-08-24 00:41:35+08:00                                  
    Port Mode: COMMON FIBER, Transceiver: 1000_BASE_SX_SFP                                                         
    Speed : 1000,   Loopback: NONE                                                   
    Duplex: FULL,   Negotiation: ENABLE                                              
    Mdi   : -, Flow-control: DISABLE                                                                  
    Last 300 seconds input rate 0 bits/sec, 0 packets/sec                           
    Last 300 seconds output rate 0 bits/sec, 0 packets/sec                          
    Input peak rate 0 bits/sec, Record time: 2007-12-26 07:23:14                                      
    Output peak rate 0 bits/sec, Record time: 2007-12-26 07:23:14                                     
                                                                                    
    Input:  0 packets, 0 bytes                                                      
      Unicast:                          0,  Multicast:                           0  
      Broadcast:                        0,  Jumbo:                               0  
      Discard:                          0,  Pause:                               0  
      Frames:                           0  
     
      Total Error:                      0 
      CRC:                              0,  Giants:                              0  
      Jabbers:                          0,  Fragments:                           0  
      Runts:                            0,  DropEvents:                          0  
      Alignments:                       0,  Symbols:                             0  
      Ignoreds:                         0  
                                                                                    
    Output:  0 packets, 0 bytes                                                     
      Unicast:                          0,  Multicast:                           0  
      Broadcast:                        0,  Jumbo:                               0  
      Discard:                          0,  Pause:                               0  
      
      Total Error:                      0                                           
      Collisions:                       0,  ExcessiveCollisions:                 0  
      Late Collisions:                  0,  Deferreds:                           0  
      Buffers Purged:                   0                
                                                                                    
        Input bandwidth utilization threshold : 80.00%                             
        Output bandwidth utilization threshold: 80.00%                             
        Input bandwidth utilization  :    0%                                        
        Output bandwidth utilization :    0% 
    表1 display this interface命令输出信息描述

    项目

    描述

    current state

    显示接口的物理状态。
    • UP:接口物理层处于正常启动的状态。

    • DOWN:接口物理层出现故障。

      (Protected port) DOWN表示接口加入端口保护组且被设置为保护端口。将接口加入端口保护组请参见命令port protect-group,将接口设置为保护端口请参见命令protect-group member

    • Administratively down:如果网络管理员在该接口执行shutdown命令,将显示状态为Administratively down。

    • TRIGGER DOWN (BFD):BFD检测到故障,通过OAM联动,使接口物理状态变为Down。
    • TRIGGER DOWN (3AH):3AH检测到故障,通过OAM联动,使接口物理状态变为Down。
    • TRIGGER DOWN (1AG):1AG检测到故障,通过OAM联动,使接口物理状态变为Down。
    • ERROR DOWN(auto-defend):指定攻击溯源的自动防御措施为将攻击报文进入的接口物理状态变为Down。
    • ERROR DOWN(efm-threshold-event):EFM协议检测误帧、误码或者误帧秒,通过OAM联动,使接口物理状态变为Down。
    • ERROR DOWN(efm-remote-failure):EFM协议检测到远端错误,通过OAM联动,使接口物理状态变为Down。
    • ERROR DOWN(bpdu-protection):设备上启动了BPDU保护功能后,如果边缘端口收到RST BPDU,边缘端口的物理状态将变为Down。
    • ERROR DOWN(error-statistics):检测到接口接收的错误报文超过阈值时,接口物理状态变为Down。
    • ERROR DOWN(transceiver-power-low):检测到接口光功率低于设置的告警下限阈值时,接口物理状态变为Down。
    • ERROR DOWN(port-security):检测到接口学习到的MAC地址数超过限制数时,接口物理状态变为Down。
    • ERROR DOWN(mac-address-flapping):检测到接口学习到的MAC地址发生漂移,接口物理状态变为Down。
    • ERROR DOWN(dhcp-packet-overspeed):DHCP报文超过速率限制,联动接口物理状态变为Down。
    • ERROR DOWN(link-flap):链路振荡,联动的接口物理状态变为Down。
    • ERROR DOWN(data-integrity-error):芯片内存标识符有数据完整性错误,接口物理状态变为Down。
    • UP(E-TRUNK-DOWN):E-Trunk协商导致Eth-Trunk接口状态变为down。
    说明:

    由于接口状态上报会有时延,接口ERROR DOWN时会有一个短暂的中间状态:ERROR DOWN(接口ERROR DOWN原因),UP,之后接口进入ERROR DOWN状态。此中间状态不影响正常功能。

    接口的物理状态为ERROR DOWN(data-integrity-error)时,请执行以下步骤:

    1. 检查设备上是否已经配置了error-down auto-recovery cause data-integrity-error interval interval-value命令。如果已经配置,执行第2步;否则,执行第3步。
    2. 等待interval-value时间后,查看接口状态是否恢复为Up。如果没有恢复,执行第3步。
    3. 在接口视图下执行undo shutdown命令开启接口,查看接口状态是否恢复。如果没有恢复,执行第4步。
    4. 执行reboot命令重新启动单板。单板重新启动后,查看接口状态是否恢复,如果没有恢复,执行第5步。
    5. 请更换单板。

    Line protocol current state

    显示该接口的链路协议状态。
    • UP:接口的链路协议处于正常的启动状态。

    • UP(BFD status down):与该接口绑定的BFD会话状态变为down。

    • UP(Main BFD status down):与主接口联动的BFD会话状态down,并且联动子接口状态。只能在子接口显示该状态。

    • UP (spoofing):表示该接口的链路协议状态有spoofing特性,也就是该接口的链路协议状态永远是Up。

    • DOWN:接口的链路协议层出现故障,或者没有在此接口配置IP地址。

      以支持IP业务的接口为例,如果没有配置IP地址,则接口协议状态为Down。

    • DOWN (CFM down):表示CFM检测到故障,或接收到具有联动关系的模块的故障信息,使接口的链路状态变为CFM DOWN。
    • DOWN (EFM down):表示EFM检测到故障,或接收到具有联动关系的模块的故障信息,使接口的链路状态变为EFM DOWN。
    • DOWN (DLDP down):表示DLDP检测到故障,或接收到具有联动关系的模块的故障信息,使接口的链路状态变为DLDP DOWN。
    • DOWN (MACsec down):表示该设备接口的对端设备接口未开启MACsec功能,使接口的链路状态变为MACsec DOWN。
    说明:

    DOWN (MACsec down)仅加载MACsec插件后才会显示。

    Description

    接口的描述信息。可以使用命令description配置。

    Switch Port

    显示接口是二层接口。可以使用命令undo portswitch切换到三层模式。

    如果接口是三层模式,此处则显示为Route Port。

    PVID

    接口的缺省VLAN的编号。

    Link-type

    二层接口的链路类型,仅在二层模式下显示。有以下几种显示:
    • access(configured):手工配置为access类型。
    • hybrid:手工配置为hybrid类型。
    • trunk(configured):手工配置为trunk类型。
    • dot1q-tunnel:手工配置为dot1q-tunnel类型。
    • access(negotiated):动态协商为access类型。
    • trunk(negotiated):动态协商为trunk类型。
    可参见命令 port link-type

    TPID

    显示接口支持的帧类型。

    缺省情况下,TPID是0x8100,表示802.1Q帧。

    此字段只有在接口类型是二层接口情况下显示。

    The Maximum Frame Length

    接口允许通过的最长帧。可以使用命令jumboframe enable修改。

    IP Sending Frames' Format

    IP协议发送帧格式,包括PKTFMT_ETHNT_2,Ethernet_802.3,Ethernet_SNAP。

    Hardware address

    接口的MAC地址。

    Port Mode

    普通接口的工作模式。

    • COMMON COPPER:电口模式。
    • COMMON FIBER:光口模式。

    Combo接口的工作模式。可以使用命令combo-port配置。

    • COMBO AUTO:自动选择接口模式。
    • FORCE FIBER:强制选择光口模式。
    • FORCE COPPER:强制选择电口模式。

    Transceiver

    光模块类型。

    • 对于电接口,该字段不显示。
    • 如果光接口上插上光模块或光电模块,则该字段将显示光模块或光电模块的具体型号。
    • 如果光接口上未插光模块或光电模块,则该字段不显示。
    • 如果光接口上插高速线缆时,该字段显示为线缆具体类型。

    Last physical up time

    接口上次物理Up的时刻,“-”表示接口的此物理状态没有发生过变化。

    接口状态变为Up时,如果配置了时区且处于夏令时,时间显示格式为YYYY/MM/DD HH:MM:SS UTC±HH:MM DST。

    Last physical down time

    接口上次物理Down的时刻,“-”表示接口的此物理状态没有发生过变化。

    接口状态变为Down时,如果配置了时区且处于夏令时,时间显示格式为YYYY/MM/DD HH:MM:SS UTC±HH:MM DST。

    Current system time

    当前系统时间。

    如果配置了时区且处于夏令时,时间显示格式为YYYY/MM/DD HH:MM:SS UTC±HH:MM DST。

    Speed

    接口当前速度。

    • 自协商模式下,可以使用命令auto speed配置。
    • 非自协商模式下,可以使用命令speed配置。

    Loopback

    接口环回配置。可以使用命令loopback配置。

    Duplex

    接口工作的双工模式。

    • FULL:全双工模式。
    • HALF:半双工模式。
    • 自协商模式下,可以使用命令auto duplex配置。
    • 非自协商模式下,可以使用命令duplex配置。

    Negotiation

    接口自协商状态。可以使用命令negotiation auto配置。

    • ENABLE:接口开启了自协商功能。
    • DISABLE:接口关闭了自协商功能。

    Mdi

    接口网线类型。可以使用命令mdi配置。

    Flow-control

    流量控制状态。

    • ENABLE:接口开启了流量控制功能。
    • DISABLE:接口关闭了流量控制功能。
    说明:
    如果用户已使用命令 flow-control打开以太网接口的 流量控制开关,在如下情况下该字段仍然显示为 DISABLE
    • 接口处于DOWN状态
    • 接口处于半双工模式

    Last 300 seconds input rate

    接口在前5分钟接收的比特速率和报文速率。

    Last 300 seconds output rate

    接口在前5分钟发送的比特速率和报文速率。

    Input peak rate 0 bits/sec,Record time

    入接口报文的最大速率和最大速率的发生时间。

    Output peak rate 0 bits/sec,Record time

    出接口报文的最大速率和最大速率的发生时间。

    Input

    接收报文总数量。

    Output

    发送报文总数量。

    Unicast

    接口接收或发送的单播报文的数目。

    Multicast

    接口接收或发送的组播报文的数目。

    Broadcast

    接口接收或发送的广播报文的数目。

    Jumbo

    接口接收的以太网帧长在1518字节到最大Jumbo帧长设定值之间,或者接口接收的VLAN帧长在1522字节到最大Jumbo帧长设定值之间,且FCS正确的报文数目。

    接口发出的帧长超过1518字节或者发送的VLAN帧长超过1522字节且FCS正确的报文数目。

    对于X系列单板,该字段还包含大于1518小于接口上Jumbo帧长设定值且CRC错误的报文数目。

    最大Jumbo帧长设定值可以由jumboframe enable设置。

    Discard

    接口在物理层检测时发现的丢弃报文数目。

    Total Error

    接口在物理层检测时发现的错误报文总数目。

    CRC

    接口接收的CRC错误报文数目。

    对于X1E系列单板,该字段还包含大于接口上Jumbo帧长设定值并且CRC错误的报文数目。

    对于X1E系列单板,该字段还包含大于1518小于接口上Jumbo帧长设定值且CRC错误的报文。

    Giants

    接口接收的超过Jumbo帧大小的报文数目。

    Jabbers

    接口接收的帧长在1518字节到最大Jumbo帧长设定值之间且FCS错误的报文数目。

    Fragments

    接口接收到的碎片报文。

    对于X1E系列单板,该字段还包含接口接收的超小帧且FCS正确的报文数目。

    对于EE系列单板,该字段显示为0。

    Runts

    接口接收的超小帧且FCS正确的报文数目。

    对于X1E系列单板和EE系列单板,该字段还包含接收长度小于64字节,且CRC不正确的报文。

    DropEvents

    接口接收的报文因为内存池满(GBP full)或者反压(Back Pressure)导致的丢包数目。

    Alignments

    接口接收的帧对齐错误的报文数目。

    Symbols

    接口接收的编码错误的报文数目。

    Ignoreds

    接口接收的OpCode不是PAUSE的MAC控制帧的报文数目。

    Frames

    接口接收的802.3长度和实际数据长度不符的报文数目。

    Pause

    Pause帧。

    Collisions

    接口发送报文过程中遇到1-15次冲突的报文数目。

    ExcessiveCollisions

    接口发送报文过程中遇到16次冲突并最终发送失败的报文数目。

    Late Collisions

    接口发送报文时遇到冲突,且又延迟发送的报文数目。

    Deferreds

    接口发送报文有延迟但没有冲突的报文数目。

    Buffers Purged

    接口发送报文时在队列缓冲区中存在时间太长,被老化掉的报文数目。

    Input bandwidth utilization threshold

    输入带宽占用率阈值。

    Output bandwidth utilization threshold

    输出带宽占用率阈值。

    Input bandwidth utilization

    输入带宽占用率。

    Output bandwidth utilization

    输出带宽占用率。

    4 常见功能




    参考: http://network.51cto.com/art/201001/177448.htm

    史上最全华为路由器交换机配置命令大合集,熟练掌握下面的华为路由器交换机配置知识,你只需花几分钟的时间就能明白华为路由器交换机配置。交换机的配置命令等等。

    华为路由器交换机配置命令:计算机命令
    PCAlogin:root;使用root用户
    password:linux;口令是linux
    #shutdown-hnow;关机
    #init0;关机
    #logout;用户注销
    #login;用户登录
    #ifconfig;显示IP地址
    #ifconfigeth0netmask;设置IP地址
    #ifconfigeht0netmaskdown;禁用IP地址
    #routeadd0.0.0.0gw;设置网关
    #routedel0.0.0.0gw;删除网关
    #routeadddefaultgw;设置网关
    #routedeldefaultgw;删除网关
    #route;显示网关
    #ping;发ECHO包
    #telnet;远程登录

    华为路由器交换机配置命令:交换机命令
    [Quidway]discur;显示当前配置
    [Quidway]displaycurrent-configuration;显示当前配置
    [Quidway]displayinterfaces;显示接口信息
    [Quidway]displayvlanall;显示路由信息
    [Quidway]displayversion;显示版本信息
    [Quidway]superpassword;修改特权用户密码
    [Quidway]sysname;交换机命名
    [Quidway]interfaceethernet0/1;进入接口视图
    [Quidway]interfacevlanx;进入接口视图
    [Quidway-Vlan-interfacex]ipaddress10.65.1.1255.255.0.0;配置VLAN的IP地址
    [Quidway]iproute-static0.0.0.00.0.0.010.65.1.2;静态路由=网关
    [Quidway]rip;三层交换支持
    [Quidway]local-userftp
    [Quidway]user-interfacevty04;进入虚拟终端
    [S3026-ui-vty0-4]authentication-modepassword;设置口令模式
    [S3026-ui-vty0-4]setauthentication-modepasswordsimple222;设置口令
    [S3026-ui-vty0-4]userprivilegelevel3;用户级别
    [Quidway]interfaceethernet0/1;进入端口模式
    [Quidway]inte0/1;进入端口模式
    [Quidway-Ethernet0/1]duplex{half|full|auto};配置端口工作状态
    [Quidway-Ethernet0/1]speed{10|100|auto};配置端口工作速率
    [Quidway-Ethernet0/1]flow-control;配置端口流控
    [Quidway-Ethernet0/1]mdi{across|auto|normal};配置端口平接扭接
    [Quidway-Ethernet0/1]portlink-type{trunk|access|hybrid};设置端口工作模式
    [Quidway-Ethernet0/1]portaccessvlan3;当前端口加入到VLAN
    [Quidway-Ethernet0/2]porttrunkpermitvlan{ID|All};设trunk允许的VLAN
    [Quidway-Ethernet0/3]porttrunkpvidvlan3;设置trunk端口的PVID
    [Quidway-Ethernet0/1]undoshutdown;激活端口
    [Quidway-Ethernet0/1]shutdown;关闭端口
    [Quidway-Ethernet0/1]quit;返回
    [Quidway]vlan3;创建VLAN
    [Quidway-vlan3]portethernet0/1;在VLAN中增加端口
    [Quidway-vlan3]porte0/1;简写方式
    [Quidway-vlan3]portethernet0/1toethernet0/4;在VLAN中增加端口
    [Quidway-vlan3]porte0/1toe0/4;简写方式
    [Quidway]monitor-port;指定镜像端口
    [Quidway]portmirror;指定被镜像端口
    [Quidway]portmirrorint_listobserving-portint_typeint_num;指定镜像和被镜像
    [Quidway]descriptionstring;指定VLAN描述字符
    [Quidway]description;删除VLAN描述字符
    [Quidway]displayvlan[vlan_id];查看VLAN设置
    [Quidway]stp{enable|disable};设置生成树,默认关闭
    [Quidway]stppriority4096;设置交换机的优先级
    [Quidway]stproot{primary|secondary};设置为根或根的备份
    [Quidway-Ethernet0/1]stpcost200;设置交换机端口的花费
    [Quidway]link-aggregatione0/1toe0/4ingress|both;端口的聚合
    [Quidway]undolink-aggregatione0/1|all;始端口为通道号
    [SwitchA-vlanx]isolate-user-vlanenable;设置主vlan
    [SwitchA]isolate-user-vlansecondary;设置主vlan包括的子vlan
    [Quidway-Ethernet0/2]porthybridpvidvlan;设置vlan的pvid
    [Quidway-Ethernet0/2]porthybridpvid;删除vlan的pvid
    [Quidway-Ethernet0/2]porthybridvlanvlan_id_listuntagged;设置无标识的vlan
    如果包的vlanid与PVId一致,则去掉vlan信息.默认PVID=1。
    所以设置PVID为所属vlanid,设置可以互通的vlan为untagged.

    华为路由器交换机配置命令:路由器命令
    [Quidway]displayversion;显示版本信息
    [Quidway]displaycurrent-configuration;显示当前配置
    [Quidway]displayinterfaces;显示接口信息
    [Quidway]displayiproute;显示路由信息
    [Quidway]sysnameaabbcc;更改主机名
    [Quidway]superpasswrod123456;设置口令
    [Quidway]interfaceserial0;进入接口
    [Quidway-serial0]ipaddress;配置端口IP地址
    [Quidway-serial0]undoshutdown;激活端口
    [Quidway]link-protocolhdlc;绑定hdlc协议
    [Quidway]user-interfacevty04
    [Quidway-ui-vty0-4]authentication-modepassword
    [Quidway-ui-vty0-4]setauthentication-modepasswordsimple222
    [Quidway-ui-vty0-4]userprivilegelevel3
    [Quidway-ui-vty0-4]quit
    [Quidway]debugginghdlcallserial0;显示所有信息
    [Quidway]debugginghdlceventserial0;调试事件信息
    [Quidway]debugginghdlcpacketserial0;显示包的信息

    华为路由器交换机配置命令:静态路由:
    [Quidway]iproute-static{interfacenumber|nexthop}[value][reject|blackhole]
    例如:[Quidway]iproute-static129.1.0.01610.0.0.2
    [Quidway]iproute-static129.1.0.0255.255.0.010.0.0.2
    [Quidway]iproute-static129.1.0.016Serial2
    [Quidway]iproute-static0.0.0.00.0.0.010.0.0.2

    华为路由器交换机配置命令:动态路由:
    [Quidway]rip;设置动态路由
    [Quidway]ripwork;设置工作允许
    [Quidway]ripinput;设置入口允许
    [Quidway]ripoutput;设置出口允许
    [Quidway-rip]network1.0.0.0;设置交换路由网络
    [Quidway-rip]networkall;设置与所有网络交换
    [Quidway-rip]peerip-address;
    [Quidway-rip]summary;路由聚合
    [Quidway]ripversion1;设置工作在版本1
    [Quidway]ripversion2multicast;设版本2,多播方式
    [Quidway-Ethernet0]ripsplit-horizon;水平分隔
    [Quidway]routeridA.B.C.D;配置路由器的ID
    [Quidway]ospfenable;启动OSPF协议
    [Quidway-ospf]import-routedirect;引入直联路由
    [Quidway-Serial0]ospfenablearea;配置OSPF区域

    华为路由器交换机配置命令:标准访问列表命令格式如下:
    acl[match-orderconfig|auto];默认前者顺序匹配。
    rule[normal|special]{permit|deny}[sourcesource-addrsource-wildcard|any]
    例:[Quidway]acl10
    [Quidway-acl-10]rulenormalpermitsource10.0.0.00.0.0.255
    [Quidway-acl-10]rulenormaldenysourceany

    华为路由器交换机配置命令:扩展访问控制列表配置命令
    配置TCP/UDP协议的扩展访问列表:
    rule{normal|special}{permit|deny}{tcp|udp}source{|any}destination|any}
    [operate]
    配置ICMP协议的扩展访问列表:
    rule{normal|special}{permit|deny}icmpsource{|any]destination{|any]
    [icmp-code][logging]

    华为路由器交换机配置命令:扩展访问控制列表操作符的含义
    equalportnumber;等于
    greater-thanportnumber;大于
    less-thanportnumber;小于
    not-equalportnumber;不等
    rangeportnumber1portnumber2;区间

    华为路由器交换机配置命令:扩展访问控制列表举例
    [Quidway]acl101
    [Quidway-acl-101]ruledenysouceanydestinationany
    [Quidway-acl-101]rulepermiticmpsourceanydestinationanyicmp-typeecho
    [Quidway-acl-101]rulepermiticmpsourceanydestinationanyicmp-typeecho-reply
    [Quidway]acl102
    [Quidway-acl-102]rulepermitipsource10.0.0.10.0.0.0destination202.0.0.10.0.0.0
    [Quidway-acl-102]ruledenyipsourceanydestinationany
    [Quidway]acl103
    [Quidway-acl-103]rulepermittcpsourceanydestination10.0.0.10.0.0.0destination-portequalftp
    [Quidway-acl-103]rulepermittcpsourceanydestination10.0.0.20.0.0.0destination-portequalwww
    [Quidway]firewallenable
    [Quidway]firewalldefaultpermit|deny
    [Quidway]inte0
    [Quidway-Ethernet0]firewallpacket-filter101inbound|outbound

    华为路由器交换机配置命令:地址转换配置举例
    [Quidway]firewallenable
    [Quidway]firewalldefaultpermit
    [Quidway]acl101;内部指定主机可以进入e0
    [Quidway-acl-101]ruledenyipsourceanydestinationany
    [Quidway-acl-101]rulepermitipsource129.38.1.10destinationany
    [Quidway-acl-101]rulepermitipsource129.38.1.20destinationany
    [Quidway-acl-101]rulepermitipsource129.38.1.30destinationany
    [Quidway-acl-101]rulepermitipsource129.38.1.40destinationany
    [Quidway-acl-101]quit
    [Quidway]inte0
    [Quidway-Ethernet0]firewallpacket-filter101inbound
    [Quidway]acl102;外部特定主机和大于1024端口的数据包允许进入S0
    [Quidway-acl-102]ruledenyipsourceanydestinationany
    [Quidway-acl-102]rulepermittcpsource202.39.2.30destination202.38.160.10
    [Quidway-acl-102]rulepermittcpsourceanydestination202.38.160.10destination-portgreat-than
    1024
    [Quidway-acl-102]quit
    [Quidway]ints0
    [Quidway-Serial0]firewallpacket-filter102inbound;设202.38.160.1是路由器出口IP。
    [Quidway-Serial0]natoutbound101interface;是Easyip,将acl101允许的IP从本接口出时变换源地址。

    华为路由器交换机配置命令:内部服务器地址转换配置命令(静态nat):
    natserverglobal[port]insideport[protocol];global_port不写时使用inside_port
    [Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.1ftptcp
    [Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.2telnettcp
    [Quidway-Serial0]natserverglobal202.38.160.1inside129.38.1.3wwwtcp
    设有公网IP:202.38.160.101~202.38.160.103可以使用。;对外访问(原例题)
    [Quidway]nataddress-group202.38.160.101202.38.160.103pool1;建立地址池
    [Quidway]acl1
    [Quidway-acl-1]rulepermitsource10.110.10.00.0.0.255;指定允许的内部网络
    [Quidway-acl-1]ruledenysourceany
    [Quidway-acl-1]intserial0
    [Quidway-Serial0]natoutbound1address-grouppool1;在s0口从地址池取出IP对外访问
    [Quidway-Serial0]natserverglobal202.38.160.101inside10.110.10.1ftptcp
    [Quidway-Serial0]natserverglobal202.38.160.102inside10.110.10.2wwwtcp
    [Quidway-Serial0]natserverglobal202.38.160.1028080inside10.110.10.3wwwtcp
    [Quidway-Serial0]natserverglobal202.38.160.103inside10.110.10.4smtpudp
    华为路由器交换机配置命令:PPP设置:[Quidway-s0]link-protocolppp;默认的协议

    华为路由器交换机配置命令:PPP验证:
    主验方:pap|chap
    [Quidway]local-userq2password{simple|cipher}hello;路由器1
    [Quidway]interfaceserial0
    [Quidway-serial0]pppauthentication-mode{pap|chap}
    [Quidway-serial0]pppchapuserq1;pap时,没有此句

    华为路由交换机配置命令:pap被验方:
    [Quidway]interfaceserial0;路由器2
    [Quidway-serial0]ppppaplocal-userq2password{simple|cipher}hello

    华为路由器交换机配置命令:chap被验方:
    [Quidway]interfaceserial0;路由器2
    [Quidway-serial0]pppchapuserq2;自己路由器名
    [Quidway-serial0]local-userq1password{simple|cipher}hello;对方路由器名
    帧中继frame-relay(二分册6-61)
    [q1]frswitching
    [q1]ints1
    [q1-Serial1]ipaddress192.168.34.51255.255.255.0
    [q1-Serial1]link-protocolfr;封装帧中继协议
    [q1-Serial1]frinterface-typedce
    [q1-Serial1]frdlci100
    [q1-Serial1]frinarp
    [q1-Serial1]frmapip192.168.34.52dlci100
    [q2]ints1
    [q2-Serial1]ipaddress192.168.34.52255.255.255.0
    [q2-Serial1]link-protocolfr
    [q2-Serial1]frinterface-typedte
    [q2-Serial1]frdlci100
    [q2-Serial1]frinarp
    [q2-Serial1]frmapip192.168.34.51dlci100

    华为路由器交换机配置命令:帧中继监测
    [q1]displayfrlmi-info[]interfacetypenumber]
    [q1]displayfrmap
    [q1]displayfrpvc-info[serialinterface-number][dlcidlci-number]
    [q1]displayfrdlci-switch
    [q1]displayfrinterface
    [q1]resetfrinarp-info
    [q1]debuggingfrall[interfacetypenumber]
    [q1]debuggingfrarp[interfacetypenumber]
    [q1]debuggingfrevent[interfacetypenumber]
    [q1]debuggingfrlmi[interfacetypenumber]

    华为路由器交换机配置命令:启动ftp服务:
    [Quidway]local-userftppassword{simple|cipher}aaaservice-typeftp
    [Quidway]ftpserverenable

    展开全文
  • 华为交换机常用配置

    千次阅读 2020-06-17 10:48:40
    华为交换机常用配置.一.华为交换机周边 华为(Huawei)作为全球领先的电信解决方案供应商,其产品和业务的分布十分广泛,是众多通信行业的公司学习的典范。华为品牌系列交换机,是信息化系统中用经常遇到的网络设备...

    华为交换机常用配置.一.华为交换机周边

    华为(Huawei)作为全球领先的电信解决方案供应商,其产品和业务的分布十分广泛,是众多通信行业的公司学习的典范。华为品牌系列交换机,是信息化系统中用经常遇到的网络设备,特别是在国产化和安可的要求之后,其中24与48口比较多。现在将华为交换机的一些常用配置整理一下,记录备查。华为具有网络安全设备模拟器eNSP(以VirtualBox、WinPcap、Wireshark为底层),如果需要下载和安装eNSP,请自行爬网寻找下载。
    华为交换机
    在这里插入图片描述
    华为交换机的型号后缀分别代表什么含义呢?
    Z,表示没有上行接口;
    G,表示上行GBIC接口;
    P,表示上行SFP接口;
    T,表示上行RJ45接口;
    V,表示上行VDSL接口;
    W,表示上行可配置WAN接口;
    C,表示上行接口可选配;
    M,表示上行接口为多模光口;
    S,表示上行接口为单模光口;
    F,表示下行接口为模板板,可插光接口板或电接口板;
    LI表示设备为弱特性版本;
    SI表示设备为标准版本,包含基础特;
    EI表示设备为增强版本,包含某些高级特性;
    HI表示设备为高级版本,包含某些更高级特性;

    当同时存在时,表示上行接口为多种接口类型复合。

    知道这些不同型号交换机代表的含义非常关键,这关系到这一型号的交换机该使用什么类型的光模块,例如有些适合电口模块,有些适合单模光模块,有些适合多模光模块。

    华为交换机的正常工作温度范围:长期工作温度-5℃至50℃,短期工作温度-5℃至55℃,存储温度:-40℃至70℃。

    新设备初始化
    新交换机加电后,使用电脑的COM口连接交换机的Console口,连接成功后屏幕提示是否设置密码,建议设置,完成后进入系统配置本机地址:

    <HUAWEI>system-view
    Enter system view, return user view with Ctrl+Z.
    [HUAWEI]vlan 1
    [HUAWEI-vlan1]ip address 192.168.1.254 255.255.255.0
    

    然后就可以在浏览器地址栏中输入:http://192.168.1.254,使用Web方式配置交换机(对安全没有特殊要求的环境,如果使用在等保或分保等安全环境中,建议只使用Console口直连或者加上SSH方式)。

    华为交换机的几种模式:

    用户模式:登陆设备后,直接进入用户模式,只能执行少量查看配置的命令;

    <HUAWEI>
    

    视图模式:用户模式下,输入system-view进入视图模式,可执行设备全局配置的命令;

    <HUAWEI>system-view
    Enter system view, return user view with Ctrl+Z.
    [HUAWEI]
    

    局部配置模式:视图模式下,输入局部配置命令,如interface GE 1/0/0,进入GE1/0/0端口配置模式,此外局部配置模式有很多种,可根据不同需求进入vlan配置模式、端口聚合配置模式等,可输入?,查看当前模式下,能执行哪些命令;

    [HUAWEI]interface GigabitEthernet 0/0/1
    [HUAWEI-GigabitEthernet0/0/1]
    

    输入quit返回上一层配置模式,输入commit提交已有配置,用户模式下输入save保存配置;

    [HUAWEI]quit
    <HUAWEI>save
    The current configuration will be written to the device.
    Are you sure to continue?[Y/N]y
    Now saving the current configuration to the slot 0.
    Save the configuration successfully.
    

    查看设备信息:

    <HUAWEI>display version
    Huawei Versatile Routing Platform Software
    VRP (R) software, Version 5.160 (S5720 V200R007C00SPC500)
    Copyright (C) 2000-2014 HUAWEI TECH CO., LTD
    HUAWEI S5720-56C-EI-AC Routing Switch uptime is 0 week, 0 day, 17 hours, 47 minutes
    ES5D2T52C002 0(Master) : uptime is 0 week, 0 day, 17 hours, 46 minutes
    2048M bytes DDR Memory
    344M bytes FLASH
    

    其中关键信息有:

    软件版本:Version 5.160 (S5720 V200R007C00SPC500)
    设备型号:HUAWEIS5720-56C-EI-AC
    运行时间:uptime is 0 week, 0 day, 17 hours, 46 minutes

    查看和修改系统时间:

    <HUAWEI>display clock
    2020-05-16 17:02:19+08:00
    Saturday
    Time Zone(Beijing,Chongqing,Hongkon,Urumqi) : UTC+08:00
    <HUAWEI>system-view
    Enter system view, return user view with Ctrl+Z.
    [HUAWEI]clock timezone BJ add 8
    [HUAWEI]display clock
    2020-05-16 09:13:27+08:00
    Saturday
    Time Zone(BJ) : UTC+08:00
    [HUAWEI]ntp-service unicast-server 203.107.6.88
    [HUAWEI] display clock
    2020-05-16 09:14:17+08:00
    Saturday
    Time Zone(BJ) : UTC+08:00
    

    修改设备名称:

    <HUAWEI>system-view
    [HUAWEI]sysname Sw-Core
    [Sw-Core]
    

    配置设备说明信息:

    添加登录设备说明内容,举例:Only the administrator can configure the equipment

    <Sw-Core>system-view
    Enter system view, return user view with Ctrl+Z.
    [Sw-Core]header shell information "Only the administrator can configure the equipment!"
    

    退出视图模式后可见:
    在这里插入图片描述

    华为交换机常用配置.二.配置SSH连接

    由于telnet缺少安全认证方式,而且传输过程中采用TCP明文传输,容易导致IP地址欺骗等恶意攻击, 所以存在较大的风险。现在众多IT运维人员已经抛弃单纯的telnet管理了。SSH(Secure Shell)是一个网络安全协议,通过对网络数据的加密,使其能在一个不安全的环境里,提供安全的远程登录和其他网络服务。SSH数据加密传输,认证机制更加安全,而且可以替代telnet,现在已经被广泛使用了,特别是近年来等保和分保都对设备远程登录有了比较严格的要求。

    由于SSH用户使用Password方式验证,需要在SSH服务器端生成本地RSA密钥,因此生成本地RSA密钥是完完成SSH登录配置的首要操作,如下:

    1、创建本地密钥对

    [Sw-Core]rsa local-key-pair create
    The key name will be: Core-SW_Host
    The range of public key size is (512 ~ 2048).
    NOTES: If the key modulus is greater than 512,
    it will take a few minutes.
    Input the bits in the modulus[default = 2048]:
    Generating keys...
    ..+++++
    ........................++
    ....++++
    ...........++
    

    2、检查是否存在SSH user(可跳过),系统提示没有SSH user 存在

    [Sw-Core]dis ssh user-information
    Info: No SSH user exists.
    

    3、创建SSH user

    [Sw-Core]ssh user test \可以直接敲第二行命令
    [Sw-Core]ssh user test authentication-type password \认证模式为密码认证
    [Sw-Core]ssh user test service-type stelnet \服务类型为stelnet,即SSH
    

    4、创建用户

    [Sw-Core]aaa
    [Sw-Core-aaa]local-user test password cipher xxx \xxx处为想要设置的密码
    Info: Add a new user.
    [Sw-Core-aaa]local-user test privilege level 15 \用户level最高到15
    [Sw-Core-aaa]local-user test service-type ?
    8021x 802.1x user
    bind Bind authentication user
    ftp FTP user
    http Http user
    ppp PPP user
    ssh SSH user
    telnet Telnet user
    terminal Terminal user
    web Web authentication user
    x25-pad X25-pad user
    [Sw-Core-aaa]local-user test service-type ssh \开启该用户允许使用SSH访问设备的权限
    

    5、启用SSH(stelnet)服务

    [Sw-Core]stelnet server enable
    Info: Succeeded in starting the Stelnet server.
    

    6、配置vty界面支持的登录协议

    [Sw-Core]user-interface vty 0 4
    [Sw-Core-ui-vty0-4]authentication-mode aaa
    [Sw-Core-ui-vty0-4]protocol inbound ssh
    

    华为交换机进入BOOTROM(修改console口密码)

    BootROM(Boot Read-Only Memory)菜单是设备BootROM程序提供的一系列功能选项。

    BootROM程序是一组固化在设备主板上ROM芯片中的程序,它保存着设备最重要的基本输入输出的程序、系统设置信息、开机后自检程序和系统自启动程序。

    此外BootROM菜单还可以备份配置文件、修改BootROM密码等。

    华为交换机的BOOTROM和系统文件是分开存放;而且是单独升级的

    比如你升级系统的时候可能就会提示你需要先升级BOOTROM

    但是怎么样升级华为交换机的BOOTROM;也是比较麻烦的;

    因为要升级bootrom必须要通过com口接入才能升级;

    通过http和telnet都没有办法升级华为交换机的BOOTROM的

    1、用电脑连上交换机com口,记得确认com口编号
    2、打开超级终端,新建连接,这里名称可以随便输入一个
    在这里插入图片描述
    3.选择电脑上的com接口
    在这里插入图片描述
    4.然后设置比特率和数据流
    华为交换机的比特率是9600;数据流是无
    在这里插入图片描述
    5.接入交换机之后输入reboot重启交换机

    如果你是接上com口再开启交换机的话就不用重启了
    在这里插入图片描述
    6.重启交换机之后一定要一直看到超级终端的输出

    7.当出现提示按Ctrl+B的时候 果断按Ctrl+B键

    否则就得再重启一次了
    在这里插入图片描述
    8.接着提示输入BOOTROM密码

    默认密码是Admin@huawei.com注意大小写
    在这里插入图片描述
    9.输入完密码之后就来到BOOTROM menu界面了

    这里有8个选项
    如果是升级的话 选择Enter serial submenu
    也就是输入数字编号2
    如果是要恢复console密码,就选择Clear password for console user
    也就是输入数字编号7
    在这里插入图片描述
    BootROM主菜单介绍:
    在这里插入图片描述
    在这里插入图片描述
    10.如果是输入数字编号2进入升级后

    在升级界面中我们可以看到有一个Update BOOTROM system的选项

    如果要升级BOOTROM就选择Update BOOTROM system这个就可以了,也就是 数字编号1
    在这里插入图片描述
    串口子菜单介绍:
    在这里插入图片描述
    以上就是华为交换机进入BOOTROM的步骤。

    华为交换机的基本配置

    1、创建vlan:

    <Quidway>  //用户视图,也就是在Quidway模式下运行命令。
    <Quidway>system-view   //进入配置视图 
    [Quidway] vlan 10    //创建vlan 10,并进入vlan10配置视图,如果vlan10存在就直接进入vlan10配置视图 
    [Quidway-vlan10] quit   //回到配置视图 
    [Quidway] vlan 100 //创建vlan 100,并进入vlan100配置视图,如果vlan10存在就直接进入vlan100配置视图
    [Quidway-vlan100] quit //回到配置视图
    

    2、将端口加入到vlan中:

    [Quidway] interface GigabitEthernet2/0/1    (10G光口) 
    [Quidway- GigabitEthernet2/0/1] port link-type access //定义端口传输模式 
    [Quidway- GigabitEthernet2/0/1] port default vlan 100 //将端口加入vlan100 
    [Quidway- GigabitEthernet2/0/1] quit  回到配置视图 
    [Quidway] interface GigabitEthernet1/0/0 //进入1号插槽上的第一个千兆网口配置视图中。0代表1号口 
    [Quidway- GigabitEthernet1/0/0] port link-type access //定义端口传输模式 
    [Quidway- GigabitEthernet2/0/1] port default vlan 10 //将这个端口加入到vlan10中 
    [Quidway- GigabitEthernet2/0/1] quit 
    

    3、将多个端口加入到VLAN中

    <Quidway>system-view 
    [Quidway]vlan 10 
    [Quidway-vlan10]port GigabitEthernet 1/0/0 to 1/0/29   //将0到29号口加入到vlan10中 
    [Quidway-vlan10]quit
    华为下的这个命令自己现在不知道,找了下答案也没有结果。
    

    4、交换机配置IP地址

    [Quidway] interface Vlanif100  // 进入vlan100接口视图与vlan 100命令进入的地方不同 
    [Quidway-Vlanif100] ip address 119.167.200.90 255.255.255.252 // 定义vlan100管理IP三层 交换网关路由 
    [Quidway-Vlanif100] quit   返回视图
    [Quidway] interface Vlanif10 // 进入vlan10接口视图与vlan 10命令进入的地方不同 
    [Quidway-Vlanif10] ip address 119.167.206.129 255.255.255.128 // 定义vlan10管理IP三层交换网关路由
    [Quidway-Vlanif10] quit
    配置默认网关:
    [Quidway]ip route-static 0.0.0.0 0.0.0.0 119.167.200.89 //配置默认网关。
    

    5、 交换机保存设置和重置命令

    <Quidway>save //保存配置信息 
    <Quidway>reset saved-configuration /重置交换机的配置 
    <Quidway>reboot //重新启动交换机
    

    6、交换机常用的显示命令

    用户视图模式下:

    <Quidway>display current-configuration //显示现在交换机正在运行的配置明细 
    <Quidway>display device //显示S9303各设备状态 
    <Quidway>display interface//显示个端口状态,用?可以查看后边跟的选项 
    <Quidway>display version //查看交换机固件版本信息 
    <Quidway>display vlan ? // 查看vlan的配置信息
    

    7、恢复交换机出厂设置

    <Quidway>reset saved-configuration /重置交换机的配置
    

    8、华为交换机的基本配置

    1、创建vlan:

    <Quidway>  //用户视图,也就是在Quidway模式下运行命令。
    <Quidway>system-view   //进入配置视图 
    [Quidway] vlan 10    //创建vlan 10,并进入vlan10配置视图,如果vlan10存在就直接进入vlan10配置视图 
    [Quidway-vlan10] quit   //回到配置视图 
    [Quidway] vlan 100 //创建vlan 100,并进入vlan100配置视图,如果vlan10存在就直接进入vlan100配置视图
    [Quidway-vlan100] quit //回到配置视图
    

    2、将端口加入到vlan中:

    [Quidway] interface GigabitEthernet2/0/1    (10G光口) 
    [Quidway- GigabitEthernet2/0/1] port link-type access //定义端口传输模式 
    [Quidway- GigabitEthernet2/0/1] port default vlan 100 //将端口加入vlan100 
    [Quidway- GigabitEthernet2/0/1] quit  回到配置视图 
    [Quidway] interface GigabitEthernet1/0/0 //进入1号插槽上的第一个千兆网口配置视图中。0代表1号口 
    [Quidway- GigabitEthernet1/0/0] port link-type access //定义端口传输模式 
    [Quidway- GigabitEthernet2/0/1] port default vlan 10 //将这个端口加入到vlan10中 
    [Quidway- GigabitEthernet2/0/1] quit 
    

    3、将多个端口加入到VLAN中

    <Quidway>system-view 
    [Quidway]vlan 10 
    [Quidway-vlan10]port GigabitEthernet 1/0/0 to 1/0/29   //将0到29号口加入到vlan10中 
    [Quidway-vlan10]quit
    

    华为下的这个命令自己现在不知道,找了下答案也没有结果。

    4、交换机配置IP地址

    [Quidway] interface Vlanif100  // 进入vlan100接口视图与vlan 100命令进入的地方不同 
    [Quidway-Vlanif100] ip address 119.167.200.90 255.255.255.252 // 定义vlan100管理IP三层 交换网关路由 
    [Quidway-Vlanif100] quit   返回视图
    [Quidway] interface Vlanif10 // 进入vlan10接口视图与vlan 10命令进入的地方不同 
    [Quidway-Vlanif10] ip address 119.167.206.129 255.255.255.128 // 定义vlan10管理IP三层交换网关路由
    [Quidway-Vlanif10] quit
    配置默认网关:
    [Quidway]ip route-static 0.0.0.0 0.0.0.0 119.167.200.89 //配置默认网关。
    

    5、 交换机保存设置和重置命令

    <Quidway>save //保存配置信息 
    <Quidway>reset saved-configuration /重置交换机的配置 
    <Quidway>reboot //重新启动交换机
    

    6、交换机常用的显示命
    用户视图模式下:

    <Quidway>display current-configuration //显示现在交换机正在运行的配置明细 
    <Quidway>display device //显示S9303各设备状态 
    <Quidway>display interface//显示个端口状态,用?可以查看后边跟的选项 
    <Quidway>display version //查看交换机固件版本信息 
    <Quidway>display vlan ?// 查看vlan的配置信息
    

    7、恢复交换机出厂设置

    <Quidway>reset saved-configuration /重置交换机的配置
    

    参考链接 :
    华为交换机常用配置.二.配置SSH连接.2020年5月16日 :https://www.jianshu.com/p/935478a309e1

    华为交换机常用配置.一.华为交换机周边.2020年5月16日 :https://www.jianshu.com/p/b24623872bbc

    华为交换机进入BOOTROM(修改console口密码):https://mp.weixin.qq.com/s/hbsU93ogoSrbl6THrMHEHQ

    华为交换机的基本配置 : https://mp.weixin.qq.com/s/YCfwac3mdhXrZ38Ty4_G6Q

    华为交换机的基本配置 : https://mp.weixin.qq.com/s/HsJ5wo6waC2f0Rcb0zW5Wg

    展开全文
  • 华为交换机SNMP配置

    万次阅读 2019-09-24 06:52:43
    华为交换机SNMP配置 snmp服务配置 交换机内设置snmp一般只需要启动snmp服务和配置团体名称,然后设置下版本就可以了 全局模式下,配置命令 1.启动snmp服务: snmp-agent 2.设置团体名称: snmp-agent community ...
  • 华为交换机基础配置命令参考

    万次阅读 多人点赞 2019-03-24 10:06:03
    华为交换机基础配置命令参考 基础配置 用户模式 登陆设备后,直接进入用户模式,只能执行少量查看配置的命令; 视图模式 用户模式下,输入system-view进入视图模式,可执行设备全局配置的命令; 局部配置...
  • 交换机用户模式、特权模式、全局模式、端口模式

    万次阅读 多人点赞 2019-09-17 17:04:03
     交换机启动完成后按下Enter键,首先进入的就是用户模式,在些用户模式下用户将受到极大的限制,只能用来查看一些统计信息。  Switch>2.特权模式  在用户模式下输入enable(可简写为en)命令就可以进入特权模式...
  • 华为交换机qos配置

    2013-05-20 10:29:01
    华为交换机qos 基于类的qos概述 流量监管和流量整形配置 拥塞避免和拥塞管理配置
  • 动态主机配置协议DHCP(Dynamic Host Configuration Protocol)采用客户端/服务器模式对用户的网络参数进行动态配置和集中管理。其中,DHCP服务器通过地址池为用户分配IP地址等网络参数。地址池分为接口地址池和全局...
  • 因工作需要,近期浏览了关于华为交换机的操作指令,现整理一个详细的笔记供大家参考。 功能 华为命令 进入全局模式 system 显示当前配置 display current-configuration 显示版本信息 display version 显示vlan信息...
  • 华为交换机的连接

    2021-08-05 21:51:06
    昨天我写了一下交换机的原理和配置关系,所以今天就顺手写一下华为交换机的连接,算是个小实验。本章比较简单,讲的内容不是很多相对比较容易理解。 目录 一、Telnet服务 二、交换机连接步骤实验 1.思科和华为...
  • 华为交换机VLAN

    2021-01-29 19:32:55
    华为VLAN部分的接口模式讲解: 1、 只要流量进入华为的设备将马上打上标签;-- 华为设备内部转发的流量均存在标签 2、 华为设备交换机上所有的接口存在转发允许列表,只有被转发允许列表允许的流量,才能从该接口...
  • 华为交换机DHCP配置

    2021-04-08 15:57:28
    华为交换机DHCP配置 设备型号:华为交换机–S3700 时间:2021.3.19 环境描述:一台S3700交换机,要求1-10接口为vlan10,11-20接口为vlan20.vlan10下面的PC自动获取网段为192.168.10.0/24下的IP地址,vlan20下的PC自动...
  • 华为交换机配置命令 1、配置文件相关命令 [Quidway]display current-configuration 显示当前生效的配置 [Quidway]display saved-configuration 显示flash中配置文件,即下次上电启动时所用的配置文件 reset saved-...
  • 华为交换机命令

    2017-11-12 17:12:00
    华为交换机基本配置命令 一、单交换机VLAN划分 命令 命令解释 system 进入系统视图 system-view 进入系统视图 quit 退到系统视图 undo vlan 20 删除vlan 20 sysname 交换机命名 disp vlan 显示vlan vlan 20 创建vlan...
  • 特权模式到全局模式是在 CISCO 里的配置模式,而在华为中是命令视图: 1)用户视图(查看交换机的简单运行状态和统计信息) <Quidway>: 在与交换机建立连接后,会即进入 2)系统视图(配置系统参数)...
  • 华为交换机基本视图

    千次阅读 2017-09-25 22:18:12
    华为交换机配置基本命令——视图切换  1.系统视图  在用户视图下键入system-view  quit返回用户视图  return返回用户视图    2.以太网端口视图  固定以太网端口视图:在系统视图下键入interface ...
  • (进入全局模式)[Huawei]sysname?SW1?(?设备命名)[SW1]dhcp?enable?(使用DHCP功能)[SW1]ip?pool?10?(创建全局地址池,同时进入全局地址池视图)[SW1-ip-pool-10]network?192.168.10.0?mask?24 (配置全局地址池可动态...
  • 华为交换机划分vlan

    千次阅读 2018-07-20 01:54:01
    在模式下运下以下命令 language-mode· //切换语言模式 ...sy· //进入全局模式 在[Quidway]模式下运行以下命令 vlan· 100· //新建一个vlan 100 name· office· //给这个VLAN起名为office# inter...
  • 华为交换机基本配置命令详解

    千次阅读 多人点赞 2020-12-01 14:00:12
    文章目录华为交换机基本配置命令详解1、配置文件相关命令2、基本配置3、telnet配置4、端口配置5、链路聚合配置6、端口镜像7、VLAN配置8、STP配置9、MAC地址表的操作10、GVRP配置11、DLDP配置12、端口隔离配置13、...
  • 华为交换机基于端口的qos限速

    千次阅读 2019-08-30 11:38:45
    华为交换机基于端口的qos限速1、基于端口的qos限速原理 1、基于端口的qos限速原理
  • 华为交换机配置接口安全

    千次阅读 2020-03-24 21:27:32
    华为交换机端口安全 session 1 端口安全 在网络中MAC地址是设备中不变的物理地址,控制MAC地址接入就控制了交换机的端口接入,所以端口安全也是对MAC的的安全。在交换机中CAM(Content Addressable Memory,内容...
  • Huawei华为交换机基本配置命令

    千次阅读 2019-05-28 11:42:18
    Huawei华为交换机基本配置命令 恢复出厂设置----------------注意Y和N的选项,不要输错。 <S1>reset saved-configuration Warning: The action will delete the saved configuration in the device. The ...
  • 华为交换机基础配置命令参考 基础配置 用户模式 登陆设备后,直接进入用户模式,只能执行少量查看配置的命令; 视图模式 用户模式下,输入system-view进入视图模式,可执行设备全局配置的命令; ...
  • 华为交换机常用命令

    千次阅读 2014-11-27 17:39:07
    华为交换机基本配置命令 一、单交换机VLAN划分 命令 命令解释 system 进入系统视图 system-view 进入系统视图 quit 退到系统视图 undo vlan 20 删除vlan 20 sysname 交换机命名 disp vlan ...
  • 华为交换机忘记super密码

    千次阅读 2018-10-30 18:59:28
    全局模式下: user-interface vty 0 4 user privilege level 3 set authentication password cipher xxx(xxx是你的密码) quit save(保存)   不行的话,可以再尝试再全局模式下, super pas...
  • 使用命令display ip pool name ip-pool-name [ low-ip-address high-ip-address | all | expired | conflict | used ]查看已经配置的全局地址池信息。 使用display dhcp relay { all | interface interface-type ...
  • 华为交换机SNMP配置snmp服务配置交换机内设置snmp一般只需要启动snmp服务和配置团体名称,然后设置下版本就可以了全局模式下,配置命令1.启动snmp服务:snmp-agent2.设置团体名称:snmp-agent community read cipher...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 3,420
精华内容 1,368
关键字:

华为交换机全局模式