精华内容
下载资源
问答
  • 思科模拟器实验

    2018-04-26 10:36:54
    思科模拟器实验 一次实验
  • cisco模拟器实验攻略

    2018-06-02 16:51:43
    cisco模拟器的使用攻略,其中涉及到许多网络设备配置技术,具体目录如下: Packet Tracer 5.0建构CCNA实验攻略(1)——配置Cisco交换机 Packet Tracer 5.0建构CCNA实验攻略(2)——配置VLAN Packet Tracer 5.0建构CCNA...
  • 本文档分为上下两部分,详细介绍了思科模拟器的使用,里面包含了全部的实验内容,对学习网络工程有很大的帮助。
  • 思科模拟器实验教程

    2014-09-17 08:32:58
    具有丰富的思科交换机、路由器模拟实验,能真实模拟多个系列的思科网络设备,对网络初学者具有很高的参考价值。
  • 很实用的拓扑
  • 某企业仅拥有2个连续的C类网络号,却拥有人事、财务、研发和营销等4个部门,其中每个部门除拥有1台路由器和若干台交换机外,又分别拥有10台、18台、130台和50台主机。 为该公司设计一个网络并为其配置静态路由,使该...
  • 实验要求 1. 根据网络拓扑搭建网络,配置IP地址、RIP路由协议,实现主机之间可以互相访问 2. 然后配置ACL,控制服务器的访问权限:只允许经理访问服务器,其他员工不能访问服务器 不知道如何配置,请大佬帮忙解答...

    实验要求

    1. 根据网络拓扑搭建网络,配置IP地址、RIP路由协议,实现主机之间可以互相访问

    2. 然后配置ACL,控制服务器的访问权限:只允许经理访问服务器,其他员工不能访问服务器

    不知道如何配置,请大佬帮忙解答

    展开全文
  • 实验拓扑图本次实验使用思科模拟器6.0版本中的2811型号路由器网络子网划分,红色为端口需要配置的地址:路由器模块添加示意图端口配置图:PC机ip地址,子网掩码,网关,DNS配置图(请对照pc机名称配置如:pc0)服务器...

    实验拓扑图

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第1张

     

    本次实验使用思科模拟器6.0版本中的2811型号路由器

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第2张

     

     

    网络子网划分,红色为端口需要配置的地址:

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第3张

     

    路由器模块添加示意图

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第4张

     

    端口配置图:

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第5张

     

    PC机ip地址,子网掩码,网关,DNS配置图(请对照pc机名称配置如:pc0)

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第6张

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第7张

     

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第8张

     

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第9张

     

    服务器IP

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第10张

     

     

    服务器DNS服务配置图

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第11张

     

    最后PC机使用web浏览器测试是否可以访问www.sohu.com

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第12张

     

    可以正常访问服务器index.html文件!

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第13张

     

    其它三台测试情况如下

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第14张

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第15张

    思科模拟器实验配置路由器-4个部门的电脑都可以访问公司服务器网站www.sohu.com  思科模拟器 第16张

     

    最后声明:

    这是本人原创文章,本人实属初学者,如有大神请勿喷,如有错误请联系本人修改:点击本文字联系站长

     

     

     
    展开全文
  • 思科光盘packtracer模拟器实验 思科光盘packtracer模拟器实验
  • 思科模拟器配置实验

    2018-06-28 16:42:27
    包括有综合题,vppr实验、路由器重分发、CISco-RIP、OSPF
  • (1)、下载和安装思科模拟器;(略) (2)、在桌面启动思科模拟器,开始执行它; (3)、假设这个以太网络含有2台交换机及若干主机,用模拟器组成一个以太网络; (4)、配置好IP地址后,用ping命令来测试其联通性...
  • 思科模拟器标准实验事例,本事例包含CCNA,CCNP,CCNE所有练习事例.
  • 用高版本打开,本实验PKT格式文件用7.2.2版本可以打开 环境要求: Cisco Packet Tracer v7.2.2软件 说明: Cisco Packet Tracer v7.2.2-中小型企业网络建设最终部署文件与文章中小型企业网...

    注:详细文档在我的下载资源中,拓扑图如不清晰则可查看pkt文件

    已将本文中的拓扑图进行了替换,改善了清晰度。若还有疑问,可下载pkt文件进行查看。

    用高版本打开,本实验PKT格式文件用7.2.2版本可以打开

    环境要求:

    Cisco Packet Tracer v7.2.2软件

    说明:

    Cisco Packet Tracer v7.2.2-中小型企业网络建设最终部署文件与文章中小型企业网络建设-Cisco Packet Tracer v7.2.2思科网络模拟器实验练习(https://blog.csdn.net/weixin_39329758/article/details/90709777) 相对应;

    1.下载对应Cisco Packet Tracer v7.2.2软件,在软件中打开“中小型企业网络建设.pkt”即可。

    2.等待各个设备加载完毕即可。

    文档链接:https://download.csdn.net/download/weixin_39329758/11234846

    配置结果pkt文件链接:https://download.csdn.net/download/weixin_39329758/11234813

    Cisco Packet Tracer v7.2.2软件(64位)下载:https://download.csdn.net/download/weixin_39329758/11996158

    一、系统需求及功能

    1.系统需求:

    某集团公司拟为某地的H分公司部署局域网络,并连接到公司总部的网络。总部网络如下图所示:

    H分公司获得了总部统一分配的24位子网掩码的B类私网地址。现还需采购1台路由器、2台三层交换机、4台24口的二层交换机和1台FTP服务器,设备及相关材料由施工方采购。请设计并实施H分公司的网络建设。

    2.网络要求:

    2.1、 H网络接入到R2路由器上,使用OSPF动态路由协议,并配置为完全末梢区域;

    2.2、 H有三个部门,分别是行政部20台左右的主机(实际验收用2台主机作验证,下同),技术部20台左右的主机,工程部40台左右主机,它们必须分属3个不同的VLAN;

    2.3 、H所有主机均能通过NAT访问总部网络(以能ping通总部PC为准);

    2.4、 H的技术部允许访问H的FTP服务器(FTP服务器需部署FTP服务,其他PC部署FTP客户端,以能实现FTP上传下载为准),其他部门不能访问;

    2.5 、H网络在核心交换机处部署冗余保护,FTP服务器部署冗余保护;

    2.6、 所有主机自动获取IPv4地址。

    3.基本功能:

    3.1 、H所有主机均能通过NAT访问总部网络(以能ping通总部PC为准);

    3.2、 H的技术部允许访问H的FTP服务器(FTP服务器需部署FTP服务,其他PC部署FTP客户端,以能实现FTP上传下载为准),其他部门不能访问;

    3.3 、所有主机自动获取IPv4地址;

    3.4 、使用STP协议处理了网络之间形成的环路,不会产生广播风暴;

    二、设计方案

     

    三、系统规划设计

    1.设计流程:

    2.Vlan划分:

     

    部门

     

    Vlan

    主机数

    网络地址

    广播地址

    可用范围/子网掩码

    可用主机数

    工程部

    10

    40

    10.31.1.0

    10.31.1.63

    10.31.1.1-10.31.1.62/26

    62

    技术部

    20

    22

    10.31.1.64

    10.31.1.95

    10.31.1.65-10.1.1.94/27

    30

    行政部

    30

    22

    10.31.1.96

    10.31.1.127

    10.12.1.97-10.31.1.126/27

    30

    3.端口划分:

     

    部门

     

    主机数

    接口

    Vlan

    备注

    工程部

    40

    10.31.1.0

    SW2-1(1-22)+SW2-2(1-18)

    10

     

    技术部

    20

    10.31.1.64

    SW2-3(1-20)

    20

     

    行政部

    20

    22

    10.21.1.96

    SW-(1-20)

    30

     

    4.网络拓扑:

    以下为各部分较为清晰详细的地址等分配信息:

    四、项目脚本:

    1、二层交换机VLAN划分

    SW2-1:(工程部)

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW2-1
    SW2-1(config)#vlan 10
    SW2-1(config-vlan)#exit
    SW2-1(config)#interface range f0/1-22
    SW2-1(config-if-range)#switchport mode access
    SW2-1(config-if-range)#switchport access vlan 10
    SW2-1(config-if-range)#exit
    SW2-1(config)#interface range f0/23-24
    SW2-1(config)#switchport mode trunk
    SW2-1(config)#exit
    

    SW2-2:(工程部)

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW2-2
    SW2-2(config)#vlan 10
    SW2-2(config-vlan)#exit
    SW2-2(config)#interface range f0/1-18
    SW2-2(config-if-range)#switchport mode access
    SW2-2(config-if-range)#switchport access vlan 10
    SW2-2(config-if-range)#exit
    SW2-2(config)#interface range f0/23-24
    SW2-2(config)#switchport mode trunk
    SW2-2(config)#exit
    

    SW2-3:(技术部)

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW2-3
    SW2-3(config)#vlan 20
    SW2-3(config-vlan)#exit
    SW2-3(config)#interface range f0/1-20
    SW2-3(config-if-range)#switchport mode access
    SW2-3(config-if-range)#switchport access vlan 20
    SW2-3(config-if-range)#exit
    SW2-3(config)#interface range f0/23-24
    SW2-3(config)#switchport mode trunk
    SW2-3(config)#exit
    

    SW2-4:(行政部)

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW2-4
    SW2-4(config)#vlan 30
    SW2-4(config-vlan)#exit
    SW2-4(config)#interface range f0/1-20
    SW2-4(config-if-range)#switchport mode access
    SW2-4(config-if-range)#switchport access vlan 30
    SW2-4(config-if-range)#exit
    SW2-4(config)#interface range f0/23-24
    SW2-4(config)#switchport mode trunk
    SW2-4(config)#exit
    

    2、三层交换机端口链路聚合及与二层交换机的连通配置

            主要实现的三层交换机之间的冗余备份,将其中二层交换机与三层交换机之间用trunk线连起来。

    SW3-1:

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW3-1
    SW3-1(config)#vlan 10
    SW3-1(config-vlan)#exit
    SW3-1(config)#vlan 20
    SW3-1(config-vlan)#exit
    SW3-1(config)#vlan 30
    SW3-1(config-vlan)#exit
    SW3-1(config)#interface range f0/5-6
    SW3-1(config-if-range)#switchport trunk encapsulation dot1q
    SW3-1(config-if-range)#switchport mode trunk
    SW3-1(config-if-range)#channel-group 1 mode on
    SW3-1(config-if-range)#switchport mode access
    SW3-1(config-if-range)#switchport access vlan 10
    SW3-1(config-if-range)#switchport access vlan 20
    SW3-1(config-if-range)#switchport access vlan 30
    SW3-1(config-if-range)#exit
    SW3-1(config)#interface range f0/1-4
    SW3-1(config-if-range)#switchport trunk encapsulation dot1q
    SW3-1(config-if-range)#switchport mode trunk
    SW3-1(config-if-range)#exit
    SW3-1(config)#
    

    SW3-2:

    Switch>enable
    Switch#configure terminal
    Switch(config)#hostname SW3-2
    SW3-2(config)#vlan 10
    SW3-2(config-vlan)#exit
    SW3-2(config)#vlan 20
    SW3-2(config-vlan)#exit
    SW3-2(config)#vlan 30
    SW3-2(config-vlan)#exit
    SW3-2(config)#interface range f0/5-6
    SW3-2(config-if-range)#switchport trunk encapsulation dot1q
    SW3-2(config-if-range)#switchport mode trunk
    SW3-2(config-if-range)#channel-group 1 mode on
    SW3-2(config-if-range)#switchport mode access
    SW3-2(config-if-range)#switchport access vlan 10
    SW3-2(config-if-range)#switchport access vlan 20
    SW3-2(config-if-range)#switchport access vlan 30
    SW3-2(config-if-range)#exit
    SW3-2(config)#interface range f0/1-4
    SW3-2(config-if-range)#switchport trunk encapsulation dot1q
    SW3-2(config-if-range)#switchport mode trunk
    SW3-2(config-if-range)#exit
    SW3-2(config)#
    

    3、三层交换机Vlan间通信配置

            三层交换机可以实现不同vlan之间的互通,只需要打开三层交换机的路由功能(ip routing),然后二层交换机与三层交换机之间用trunk链路连接,将每个vlan封装进去即可实现不同vlan之间的通信。

    SW3-1:

    SW3-1(config)#interface vlan 10
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 10.31.1.62 255.255.255.192
    SW3-1(config-if)#exit
    SW3-1(config)#
    SW3-1(config)#interface vlan 20
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 10.31.1.94 255.255.255.224
    SW3-1(config-if)#exit
    SW3-1(config)#
    SW3-1(config)#interface vlan 30
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#ip address 10.31.1.126 255.255.255.224
    SW3-1(config-if)#exit
    SW3-1(config)#
    

    SW3-2:

    SW3-2(config)#interface vlan 10
    SW3-2(config-if)#no shutdown
    SW3-2(config-if)#ip address 10.31.1.62 255.255.255.192
    SW3-2(config-if)#exit
    SW3-2(config)#
    SW3-2(config)#interface vlan 20
    SW3-2(config-if)#no shutdown
    SW3-2(config-if)#ip address 10.31.1.94 255.255.255.224
    SW3-2(config-if)#exit
    SW3-2(config)#
    SW3-2(config)#interface vlan 30
    SW3-2(config-if)#no shutdown
    SW3-2(config-if)#ip address 10.31.1.126 255.255.255.224
    SW3-2(config-if)#exit
    SW3-2(config)#
    

    4、路由器配置

    用ospf动态路由实现网络层的通信,给三层交换机与路由器相通的端口也配置IP地址,实现传输层到网络层的通信。

    R3:

    Router>enable
    Router#configure terminal
    Router(config)#hostname R3
    R3(config)#interface loopback 1
    R3(config-if)#no shutdown
    R3(config-if)#ip address 10.31.1.254 255.255.255.255
    R3(config-if)#exit
    R3(config)#interface g0/0
    R3(config-if)#no shutdown
    R3(config-if)#ip address 10.31.1.130 255.255.255.252
    R3(config-if)#exit
    R3(config)#interface g0/1
    R3(config-if)#no shutdown
    R3(config-if)#ip address 10.31.1.133 255.255.255.255
    R3(config-if)#exit
    R3(config)#interface g0/2
    R3(config-if)#no shutdown
    R3(config-if)#ip address 10.31.1.137 255.255.255.252
    R3(config-if)#exit
    R3(config)#router ospf 10	
    R3(config-router)#router-id 10.31.1.254 
    R3(config-router)#network 10.31.1.254 0.0.0.0 area 1
    R3(config-router)#network 10.31.1.128 0.0.0.3 area 1
    R3(config-router)#network 10.31.1.132 0.0.0.3 area 1
    R3(config-router)#network 10.31.1.136 0.0.0.3 area 1
    R3(config-router)#exit
    

    R2

    Router>enable
    Router#configure terminal
    Router(config)#hostname R2
    R2(config)#interface loopback 1
    R2(config-if)#no shutdown
    R2(config-if)#ip address 10.31.1.253 255.255.255.255
    R2(config-if)#exit
    R2(config)#interface g0/0
    R2(config-if)#no shutdown
    R2(config-if)#ip address 10.31.1.129 255.255.255.252
    R2(config-if)#exit
    R2(config)#interface g0/1
    R2(config-if)#no shutdown
    R2(config-if)#ip address 10.31.2.1 255.255.255.0
    R2(config-if)#exit
    R2(config)#router ospf 10	
    R2(config-router)#router-id 10.31.1.253 
    R2(config-router)#network 10.31.1.253 0.0.0.0 area 0
    R2(config-router)#network 10.31.2.0 0.0.0.255 area 0
    R2(config-router)#network 10.31.1.128 0.0.0.3 area 1
    R2(config-router)#exit
    

    R1:

    Router>enable
    Router#configure terminal
    Router(config)#hostname R1
    R1(config)#interface loopback 1
    R1(config-if)#no shutdown
    R1(config-if)#ip address 10.31.1.252 255.255.255.255
    R1(config-if)#exit
    R1(config)#interface g0/1
    R1(config-if)#no shutdown
    R1(config-if)#ip address 10.31.2.2 255.255.255.0
    R1(config-if)#exit
    R1(config)#interface g0/0
    R1(config-if)#no shutdown
    R1(config-if)#ip address 10.31.3.1 255.255.255.0
    R1(config-if)#exit
    R1(config)#router ospf 10	
    R1(config-router)#router-id 10.31.1.252 
    R1(config-router)#network 10.31.1.252 0.0.0.0 area 0
    R1(config-router)#network 10.31.2.0 0.0.0.255 area 0
    R1(config-router)#network 10.31.3.0 0.0.0.255 area 0
    R3(config-router)#exit
    

    SW3-1:

    SW3-1(config)#ip routing
    SW3-1(config)#interface f0/24
    SW3-1(config-if)#no switchport
    SW3-1(config-if)#ip address 10.31.1.134 255.255.255.252
    SW3-1(config-if)#exit
    SW3-1(config)#router ospf 10
    SW3-1(config-router)#network 10.31.1.132 0.0.0.3 area 1
    SW3-1(config-router)#network 10.31.1.0 0.0.0.63 area 1
    SW3-1(config-router)#network 10.31.1.64 0.0.0.31 area 1
    SW3-1(config-router)#network 10.31.1.96 0.0.0.31 area 1
    SW3-1(config-router)#exit
    SW3-1(config-router)#
    

    SW3-2:

    SW3-2(config)#ip routing
    SW3-2(config)#interface f0/24
    SW3-2(config-if)#no switchport
    SW3-2(config-if)#ip address 10.31.1.134 255.255.255.252
    SW3-2(config-if)#exit
    SW3-2(config)#router ospf 10
    SW3-2(config-router)#network 10.31.1.132 0.0.0.3 area 1
    SW3-2(config-router)#network 10.31.1.0 0.0.0.63 area 1
    SW3-2(config-router)#network 10.31.1.64 0.0.0.31 area 1
    SW3-2(config-router)#network 10.31.1.96 0.0.0.31 area 1
    SW3-2(config-router)#exit
    SW3-2(config-router)#
    

    5、特殊区域配置

            题目要求,H网络接入到R2路由器上,使用OSPF动态路由协议,并配置为完全末梢区域,所以将area 1 区域设置为total stub(完全末梢区域)。

    R2

    R2(config)#router ospf 10	
    R2(config-router)#area 1 stub no-summary
    R2(config-router)#exit
    

    R3:

    R3(config)#router ospf 10	
    R3(config-router)#area 1 stub no-summary
    R3(config-router)#exit
    

    SW3-1:

    SW3-1(config)#router ospf 10	
    SW3-1(config-router)#area 1 stub no-summary
    SW3-1(config-router)#exit
    

    SW3-2:

    SW3-2(config)#router ospf 10	
    SW3-2(config-router)#area 1 stub no-summary
    SW3-2(config-router)#exit
    

    6、防环处理

            开启三层交换机和二层交换机的生成树协议,实现防环处理,防止网络风暴的发生。并通过设置根交换机的优先级,使SW3-1作为主根,SW3-2作为次根。

    SW3-1

    SW3-1(config)#spanning-tree vlan 10
    SW3-1(config)#spanning-tree vlan 20
    SW3-1(config)#spanning-tree vlan 30
    SW3-1(config)#spanning-tree vlan 10 priority 4096
    SW3-1(config)#spanning-tree vlan 20 priority 4096
    SW3-1(config)#spanning-tree vlan 30 priority 4096
    

    SW3-2

    SW3-2(config)#spanning-tree vlan 10
    SW3-2(config)#spanning-tree vlan 20
    SW3-2(config)#spanning-tree vlan 30
    SW3-2(config)#spanning-tree vlan 10 priority 8192
    SW3-2(config)#spanning-tree vlan 20 priority 8192
    SW3-2(config)#spanning-tree vlan 30 priority 8192
    

    7、DHCP地址池配置

            DHCP服务可以实现动态获取IP地址的功能,可以在三层交换机上搭建一个无中继DHCP服务,从而使三个部门动态获取IP地址。在R1上搭建一个无中继DHCP服务,从而使H主网的PC机实现动态获取IP地址。

    SW3-1

    SW3-1(config)#service dhcp
    SW3-1(config)#ip dhcp pool vlan10
    SW3-1(config-pool)#network 10.31.1.0 255.255.255.192
    SW3-1(config-pool)#dns-server 4.4.4.4
    SW3-1(config-pool)#default-router 10.31.1.62
    SW3-1config-)#ip dhcp excluded-address 10.31.1.62
    SW3-1(config)#ip dhcp pool vlan20
    SW3-1(config-pool)#network 10.31.1.64 255.255.255.224
    SW3-1(config-pool)#dns-server 4.4.4.4
    SW3-1(config-pool)#default-router 10.31.1.94
    SW3-1(config)#ip dhcp excluded-address 10.31.1.94
    SW3-1(config)#ip dhcp pool vlan30
    SW3-1(config-pool)#network 10.31.1.96 255.255.255.224
    SW3-1(config-pool)#dns-server 4.4.4.4
    SW3-1(config-pool)#default-router 10.31.1.126
    SW3-1(config)#ip dhcp excluded-address 10.31.1.126
    

    SW3-2

    SW3-2(config)#service dhcp
    SW3-2(config)#ip dhcp pool vlan10
    SW3-2(config-pool)#network 10.31.1.0 255.255.255.192
    SW3-2(config-pool)#dns-server 4.4.4.4
    SW3-2(config-pool)#default-router 10.31.1.62
    SW3-1(config-)#ip dhcp excluded-address 10.31.1.62
    SW3-2(config)#ip dhcp pool vlan20
    SW3-2(config-pool)#network 10.31.1.64 255.255.255.224
    SW3-2(config-pool)#dns-server 4.4.4.4
    SW3-2(config-pool)#default-router 10.31.1.94
    SW3-2(config)#ip dhcp excluded-address 10.31.1.94
    SW3-2(config)#ip dhcp pool vlan30
    SW3-2(config-pool)#network 10.31.1.96 255.255.255.224
    SW3-2(config-pool)#dns-server 4.4.4.4
    SW3-2(config-pool)#default-router 10.31.1.126
    SW3-2(config)#ip dhcp excluded-address 10.31.1.126
    

    R1

    R1(config)#service dhcp	
    R1(config)#ip dhcp pool hostdhcp
    R1(config-pool)#network 10.31.3.0 255.255.255.0
    R1(config-pool)#dns-server 4.4.4.4
    R1(config-pool)#default-router 10.31.3.1
    R1(config-pool)#ip dhcp excluded-address 10.31.3.1
    R1(config)#
    

    8、NET配置

            将公司主网与Area1区域连接的端口配置NAT设置,将与主网连接的端口设置为内网,与分公司相连的网络配置为外网。

    R3:

    R2(config)#interface range g0/1-2
    R2(config-if)#ip nat inside 
    R2(config-if)#exit
    R2(config)#interface range g0/0
    R2(config-if)#ip nat outside 
    R2(config-if)#exit
    

    9、FTP配置
            对ftp服务器做冗余保护,所以将FTP分别连接到SW3-1和SW3-2 的fastEthernet0/23端口,给SW3-1和SW3-2 的fastEthernet0/23端口配置IP地址,给FTP服务器的fastEthernet 0和fastEthernet 1接口配置IP地址。

    SW3-1

    SW3-1(config)#interface f0/23
    SW3-1(config-if)#no switchport
    SW3-1(config-if)#ip address 10.31.1.141 255.255.255.252
    SW3-1(config-if)#no shutdown
    SW3-1(config-if)#exit
    SW3-1(config-if)#router ospf 10
    SW3-1(config-router)#network 10.31.1.140 0.0.0.3 area 1
    SW3-1(config-router)#exit
    

    SW3-2:

    SW3-2(config)#interface f0/23
    SW3-2(config-if)#no switchport
    SW3-2(config-if)#ip address 10.31.1.145 255.255.255.252
    SW3-2(config-if)#no shutdown
    SW3-2(config-if)#exit
    SW3-2(config-if)#router ospf 10
    SW3-2(config-router)#network 10.31.1.144 0.0.0.3 area 1
    SW3-2(config-router)#exit
    

    10、ACL控制列表配置配置

            访问控制列表是路由器和交换机接口的指令列表,用来控制端口进出的数据包,ACL适用于所有的路由协议。配置ACL后,可以限制网络流量,允许特定设备访问,指定转发特定端口数据包等。通过配置访问控制列表可以实现只有技术部可以访问FTP服务的要求。且cisco模拟器中的控制列表默认拒绝访问,只需配置一条允许技术部访问的列表即可。

    SW3-1

    SW3-1(config)#access-list 1 permit 10.31.1.64 0.0.0.31
    SW3-1(config)#interface f0/23
    SW3-1(config-if)#ip access-group 1 out
    SW3-1(config-if)#exit
    

    SW3-2:

    SW3-2(config)#access-list 1 permit 10.31.1.64 0.0.0.31
    SW3-2(config)#interface f0/23
    SW3-2(config-if)#ip access-group 1 out
    SW3-2(config-if)#exit
    

    五、测试与验证:

    1、连通性验证(ping)

    (1)vlan间通信(不同部门间的通信)

     

    (2)访问总公司

    (3)链路聚合验证(show etherchannel summary)

    SW3-1:

    SW3-2:

    生成树验证(show spanning-tree)

    SW3-1: 

    vlan10:

    vlan20:

    vlan30:

    SW3-2:

    vlan10:

    vlan20:

    vlan30:

    访问控制列表验证(show ip access-list)

    SW3-1:

    FTP服务验证(ftp 10.31.1.142)

    技术部:

    其他部门:

    完全末梢区域(total stub)验证(show ip route)

    R3:

    SW3-1:

    SW3-2:

    DHCP动态获取IP地址验证

    工程部:

    技术部:

    行政部:

    六、任务分工:

            本实验所有过程为我个人独立完成。

    七、总结收获:

            通过综合实验,把数据通信中的知识点立即的更清楚了。明白了vlan划分、聚合链路、生成树、ACL、NAT等的作用,知道了vlan见通信的配置方式由单臂路由、三次交换机上的vlan通信等。

     

    展开全文
  • CiscoPacket Tracer是Cisco公司针对CCNA认证开发的一个用来设计、配置和故障排除网络的模拟软件,非常适合网络设备初学者使用。 CiscoPacket Tracer模拟器是考CCNA必须掌握的软件。 学习任务 1、安装Packer ...

    Cisco Packet Tracer介绍

    Cisco Packet Tracer是Cisco公司针对CCNA认证开发的一个用来设计、配置和故障排除网络的模拟软件,非常适合网络设备初学者使用。

    Cisco Packet Tracer模拟器是考CCNA必须掌握的软件。

    学习任务

           1、安装Packer Tracer;

           2、利用一台型号为2960的交换机将2pc机互连组建一个小型局域网;

           3、分别设置pc机的ip地址;

           4、验证pc机间可以互通。

    实验设备

    Switch_2960 1台;PC 2台;直连线

     

    实验步骤

    注意:启动后,会出现一个登录界面,我们选择Guest login ,等待倒计时结束,确定。

     

     

    1.选择网络设备

     

    2.选择交换机

     

    3.在交换机中选择2960型号的交换机

     

    4.将其拖入到面板中

     

    5.选择端设备

     

    6.在端设备选项中选择PC并拖入到面板中

     

    7.选择连接选项

     

    8.选择直通线,将两台PC的FastEthernet口连接到交换机

     

    9.连接好后设备连线出将会变为绿色

    10.点击PC2,进入PC2窗口,选择Desktop选项卡,选择IP Configuration

     

    11.配置相关参数

    PC2

    IP:       192.168.1.2

    Submask:    255.255.255.0

    Gateway:     192.168.1.1

     

    12.使用相同的方式配置PC3

    PC3

           IP:       192.168.1.3

           Submask:    255.255.255.0

    Gateway:     192.168.1.1

     

    13.使用PC2 ping PC3

     

    PC2 ping PC3        Reply

    同理,PC3 ping PC2

     

    PC3 ping PC2        Reply

    而因为此处没有路由器充当网关,因此无法ping通192.168.1.1

    PC3 ping Gateway Timeout

    参考文章

    https://blog.csdn.net/R_g_Luo/article/details/74331533

    https://blog.csdn.net/sinat_36711025/article/details/78397623

    展开全文
  • 该文件主要是描述了在思科模拟器中的一些相关实验,希望可以帮到一些初学者更好的了解和学习
  • 实验一 1.口令和设备名设置 添加任意的交换机或路由器先对交换机进行操作双击 SwitchA switch>en password: 第一次密码为空直接回车 switch#conf t 进入全局配置模式 switch(config#hostname swa 设置交换机名 swa...
  • cisco模拟器vlan实验-1

    2021-01-01 18:53:32
    cisco模拟器vlan实验-1 (1)按照如图连接交换机和pc,并给每一台pc进行ip配置 (2)在switch0和switch1上分别完成VLAN配置,并在VLAN中添加相应的端口成员,同时配置Trunk端口。同时测试各计算机之间是否可以相互...
  • 实验内容】 ((1) 选择两台C2811 路由器、一台C3560-24PS 交换机,并按实验线路连接图进行连接。 (2) 在C2811A 路由器上,进入f0/0 和f0/1 接口模式,使用no shutdown 命令激活接口,注意此时不要配置接口IP 地址...
  • 思科模拟器

    2018-04-03 11:36:25
    中文汉化版,思科模拟器一般,为网络工程实验的模拟机使用。
  • 完成思科模拟器路由器OSPF动态路由的基本配置和结果验证 实验环境 Cisco模拟器 实验拓扑 实验步骤 1 、修改路由器1主机名为R1: 配置loopback接口地址: 配置interface接口地址: ...
  • 一、实验目的 (1) 理解路由表(2) 掌握静态路由和动态路由的配置(3) 理解 RIP 和 OSPF 协议的工作过程 二、应用环境 (1) 在小规模环境里,静态路由是最佳的选择(2) 静态路由开销小,但不灵活,使用于相对...
  • VLAN中trunk链路配置实验 要求:完成VLAN10和VLAN20的创建;并验证同VLAN的互通性。如拓扑图所示,在交换机A和交换机B中分别配置VLAN10和VLAN20,使得处于不同交换机但在同一VLAN中的PC可正常通信。 Switch A...
  • Packet Tracer是CISCO公司针对CCNA认证开发的一个用来设计、配置和故障排除网络故障的模拟软件。本书内容为基础的VLAN划分、动态路由、访问控制、以及策略路由等试验指导。
  • 1、二层交换机的VLAN配置 要求:P1与P3之间可以通信,与P2,P4不通;P2与P4之间可以通信,与P1,P3不通。 1.修改交换机名称; 2.创建VLAN2和VLAN3; 3.将PC1和PC3加入VLAN2,PC2和PC4加入VLAN3;......
  • 本次实验将使用思科模拟器Cisco Packet Tracer来完成路由器配置的实验,将通过几个例子来讲述。 实验 例、使用以下设备完成两个校区的相互通讯,共享资源,每个校区利用一台路由器进行连接,且两台路由器间有一条...
  • 广工计网实验文件,实验要求的11个实验全部在里面,有需要的可以参考一下,思科模拟器pkt文件

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 3,195
精华内容 1,278
关键字:

思科模拟器实验