精华内容
下载资源
问答
  • [转载]网络拓扑发现:使用CISCO发现网络拓扑协议(CDP)命令
    2021-06-29 04:43:08

    名词:

    1. Cisco发现协议(CDP):Cisco Discovery Protocol. An

    data-link layer(layer 2) protocol.

    2. 简单网络管理协议(SNMP):Simple Network Management

    Protocol. An application-layer protocol designed to facilitate the

    exchange of management information between network devices.

    3. Multi-layer switch: 多层交换。

    运用命令及方法:

    1. 命令:show cdp neighbors。 命令的细节参见CIM命令参考手册。

    2. 将一台电脑(笔记本电脑最方便)连接到任何一台Cisco交换机或路由器上

    前言

    对现有网络进行研究或改造,需要了解其结构。原有网络文档可能因网络的不断进化和改造而过时,它也可能只有设备之间的物理布线,而没有对逻辑方面进行任何说明。交换型网络连接起来之后,可以配置成多种逻辑拓扑,所以要绘制多幅示意图。逻辑示意图需要指出第2层VLAN以及它们在网络之中的延伸范围。这里就可以用到CDP了。

    当Cisco设备启动时,CDP协议就自动地开始检测其他运行CDP协议的邻居设备。因为CDP是一个运行在数据链路层的协议,所以即使各Cisco设备运行不同的网络层协议(如有的运行IP协议,有的运行IPX协议等),也可以获得相邻设备的信息。这是因为每个运行CDP协议的设备都会定期发送宣告消息,来更新邻居信息。同时每个运行CDP的设备也会接收CDP消息来记录邻居设备的信息。

    方法细节

    1. 交换机只能知道与之直接相连的设备。所以可以在拓扑中每次“前进一跳”:连接到某台交换机,找到其邻居,然后再连接到这些邻居。

    2. 上条所说的“再连接”,并不一定是指把手提电脑直接接到第二台设备。可以从当前设备选择一个邻居并应用一个telnet

    ip-address会话。这里的假设是,邻居在其VTY线路上有一个IP地址,并且配置了telnet密码。(VTY

    stands for Virtual Teletype interface. It means you can connect to

    the daemon via the telnet protocol.)

    3. 对设备VTY接口的起用可用line vty (line-number)命令。

    4. 连接到一台交换机或路由器之后,先运行show

    version该设备型号等信息。这对以后了解判断本设备属于网络核心层或集散层等有用。

    更多相关内容
  • 思科网络拓扑

    2019-01-12 01:15:50
    55张思科网络拓扑图,总有一款是你要找的! 这些资料均为互联网收集的,是当时在做网络工程课程设计的时候查找到的,这些资料质量都还不错,对于网络设计有一定的参考价值,可以下载看看。(如果有侵权请联系删除)
  • CISCO网络拓扑图标库

    2019-03-15 11:05:48
    包含了CISCO大多数官方图标Visio版,由于文件过大一共分为三部分,本文件含有PPT超高清图片,文件名字如下:CISCO网络拓扑图标库-PPT、CISCO网络拓扑图标库-Visio-1、CISCO网络拓扑图标库-Visio-2
  • Visio网络拓扑图大全模具(含Cisco、IBM等常用拓扑图标)。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。。
  • 包含了CISCO大多数官方图标Visio版,由于文件过大一共分为三部分,本文件含有第一部分的Visio图标,文件名字如下:CISCO网络拓扑图标库-PPT、CISCO网络拓扑图标库-Visio-1、CISCO网络拓扑图标库-Visio-2
  • 网络拓扑图标,还是很全面的。基本还涵盖了大部分的Cisco的网络设备图标。对于画网络拓扑有很大帮助。网络拓扑图标,还是很全面的。基本还涵盖了大部分的Cisco的网络设备图标。对于画网络拓扑有很大帮助。网络拓扑...
  • 包含了CISCO大多数官方图标Visio版,由于文件过大一共分为三部分,本文件含有第二部分的Visio图标,文件名字如下:CISCO网络拓扑图标库-PPT、CISCO网络拓扑图标库-Visio-1、CISCO网络拓扑图标库-Visio-2
  • cisco网络拓扑PPT.pptx

    2021-09-24 09:26:37
    cisco网络拓扑PPT.pptx
  • 资源包括几十个计算机网络cisco Packet Tracer模拟的拓扑图pkt。 可以用cisco Packet Tracer直接打开。
  • 绘制网络拓扑图的标准图标,兄弟当年学些网络时候搞得,现在不搞了留给大家,希望有用!
  • 思科网络拓扑图标

    2011-12-20 13:12:39
    思科网络拓扑图标,常见的网络拓扑器件图标及解释!
  • 校园网网络拓扑图.pkt

    2020-08-26 18:12:22
    校园网拓扑图搭建,思科模拟器pkt实现,内网,外网,dhcp,AAA认证
  • 基于cisco 模拟公司网络拓扑

    万次阅读 多人点赞 2019-07-20 15:27:17
    实验拓扑: 基本配置: 二层交换机 : 配置比较简单,在二层交换上配置vlan20 vlan30 vlan40 分别与对应端口绑定。Fa0/24设置为trunk口。 Vlan20 Vlan30 Vlan40 ! interface FastEthernet0/1 ...

    基本功能:
    1.vlan划分:将每个部门划分成一个vlan,相互隔离广播域与冲突域。
    2.Dhcp分配地址:在三层交换机为每个vlan配置dhcp,每个部门可动态获取自己网段的ip。
    3.三层交换机保证不同vlan之间的通信。
    4.server0可当做内网服务器,内网ip为172.16.100.1,同时作为DNS域名解析服务器。将内网服务 www.123.c om 转换为172.16.100.1 。将外网服务器baidu.c om(模拟百度服务器)转换为8.8.8.8 。
    5.内部用户和外部用户均可通过www.123.com访问公司web服务器
    6.Route0充当边界路由,与外网连接。通过nat,将内网ip转换为外网共有ip。互联网出口地址为64.1.1.1/29,ISP网关为64.1.1.6 。
    额外功能:
    Acl包过滤实现权限控制:
    1.除研发部门外,所有部门均可上互联网
    2.禁止技术部和销售部的互访,其他部门间要互联互通
    3.技术部PC可管理二层及三层交换机,且只允许技术部PC管理。

    实验拓扑:
    在这里插入图片描述

    基本配置:

    二层交换机

    配置比较简单,在二层交换上配置vlan20 vlan30 vlan40 分别与对应端口绑定。Fa0/24设置为trunk口。
    Vlan20
    Vlan30
    Vlan40
    !
    interface FastEthernet0/1
    switchport access vlan 20
    !
    interface FastEthernet0/2
    switchport access vlan 30
    !
    interface FastEthernet0/3
    switchport access vlan 40
    !
    !
    interface FastEthernet0/24
    switchport mode trunk
    !

    三层交换机:
    在三层交换创建vlan10 vlan20 vlan30 vlan40 vlan100。设置相应的配置:
    Vlan10
    Vlan20
    Vlan30
    Vlan40
    Vlan100
    !
    interface FastEthernet0/1
    no switchport
    ip address 192.168.1.1 255.255.255.0
    !
    !
    interface FastEthernet0/10
    no switchport
    ip address 172.16.100.254 255.255.255.0
    !
    interface FastEthernet0/23
    switchport access vlan 10
    !
    interface FastEthernet0/24
    switchport trunk encapsulation dot1q
    switchport mode trunk
    !
    为每个vlan配置主机的网关:
    !
    interface Vlan10
    ip address 192.168.10.254 255.255.255.0
    !
    !
    interface Vlan20
    ip address 192.168.20.254 255.255.255.0
    !
    !
    interface Vlan30
    ip address 192.168.30.254 255.255.255.0
    !
    !
    interface Vlan40
    ip address 192.168.40.254 255.255.255.0
    !

    为每个vlan配置dhcp:(命令可直接复制)
    !
    ip dhcp pool vlan10
    network 192.168.10.0 255.255.255.0
    default-router 192.168.10.254
    dns-server 172.16.100.1
    !
    !
    ip dhcp pool vlan20
    network 192.168.20.0 255.255.255.0
    default-router 192.168.20.254
    dns-server 172.16.100.1
    !
    !
    ip dhcp pool vlan30
    network 192.168.30.0 255.255.255.0
    default-router 192.168.30.254
    dns-server 172.16.100.1
    !
    !
    ip dhcp pool vlan40
    network 192.168.40.0 255.255.255.0
    default-router 192.168.40.254
    dns-server 172.16.100.1
    !
    最后开启路由功能:ip routing (千万不要忘记,不然无法通信)

    服务器配置,这个服务器充当dns服务器也充当内部服务器。
    基本的ip配置:
    在这里插入图片描述
    添加两条配置dns:
    在这里插入图片描述服务器的内容可在http中添加html文件。

    此时每个部门的pc设置成DHCP就可以获取地址,且每个部门可以通信,也可以与内部服务器连通。
    在这里插入图片描述在这里插入图片描述在这里插入图片描述

    与外网连接配置

    此时内网的基本配置完成,开始配置NAT与外网连接
    三层交换机
    先在三层交换机配置一条默认路由,将往外网的数据丢给边界路由。注意:默认路由一台设备只能向一个方向,不能配两个方向的默认路由,不然会丢包。
    ip route 0.0.0.0 0.0.0.0 192.168.1.2

    边界路由器(route0)的配置
    先配置接口的地址:
    Ena
    Conf t
    interface FastEthernet0/0
    ip address 64.1.1.1 255.255.255.248
    !
    interface FastEthernet0/1
    ip address 192.168.1.2 255.255.255.0
    !
    配置nat:
    先用acl配置感兴趣流:
    access-list 5 permit 192.168.0.0 0.0.255.255
    创建nat池:
    ip nat pool ck 64.1.1.2 64.1.1.5 netmask 255.255.255.0
    将nat池与acl关联:
    ip nat inside source list 5 pool ck overload
    配置出入接口:
    interface FastEthernet0/0
    Ip nat outside
    interface FastEthernet0/1
    Ip nat inside
    再配置一条默认路由,将数据包丢给isp:
    ip route 0.0.0.0 0.0.0.0 64.1.1.6
    再配置回去的路由:
    ip route 192.168.0.0 255.255.0.0 192.168.1.1
    ip route 172.16.100.0 255.255.255.0 192.168.1.1

    此时内网基础配置基本完成,外网在实际中不需我们配置,只要你买了公网地址,接入到isp就可以上网,现在是实验,对外网做个简单的配置。

    Isp路由器:
    !
    interface FastEthernet0/0
    ip address 64.1.1.6 255.255.255.248
    !
    interface FastEthernet0/1
    ip address 8.8.8.254 255.255.255.0
    !
    Baidu服务器基本配置:
    在这里插入图片描述
    在这里插入图片描述
    外部人员user pc:
    在这里插入图片描述
    基本功能已完成:
    内外访问外网:
    在这里插入图片描述

    额外功能

    在上面的前提添加一些功能:
    ①让外网pc可以通过www.123.com访问我们内网的服务器。
    只需在边界路由器(route0)配置一条静态nat:
    ip nat inside source static 172.16.100.1 64.1.1.2
    将公网ip:64.1.1.2与172.16.100.1绑定,当别人访问64.1.1.2时,边界路由会将其目标地址转换为172.16.100.1 。
    在这里插入图片描述
    ②除研发部门外,所有部门均可上互联网
    只需在边界路由设置一个acl包过滤就可以了。
    创建acl规则:
    access-list 10 deny 192.168.10.0 0.0.0.255
    access-list 10 permit any
    在f0/1接口调用:
    ip access-group 10 in
    此时研发部上不了外网,只可以上内网。
    在这里插入图片描述
    ③禁止技术部和销售部的互访,其他部门间要互联互通
    需要创建一个高级acl(100以上),过滤源ip为技术部,目标ip为销售部。
    创建acl:
    access-list 100 deny ip 192.168.20.0 0.0.0.255 192.168.30.0 0.0.0.255
    access-list 100 permit ip any any
    在vlan20中调用:
    int vlan 20
    ip access-group 100 in
    此时技术部和销售部不能通信:
    在这里插入图片描述
    ④技术部PC可管理二层及三层交换机,且只允许技术部PC管理。
    创建telnet远程控制,且设置acl过滤。
    控制三层交换配置:
    创建acl:access-list 20 permit 192.168.20.0 0.0.0.255
    创建telnet并设置登录密码123,然后调用acl:
    line vty 0 4
    password 123
    access-class 20 in
    Exit
    enable password 123
    然后技术部可以远程控制三层交换机,而其他部门不可以:
    技术部Telnet 网关:(因为它的网关在三层交换机上)
    在这里插入图片描述
    非技术部:
    在这里插入图片描述
    二层交换机:
    因为二层交换机上不能直接配置ip,所以我们在二层和三层交换机再创建一个vlan50,再二层交换机的vlan50中添加ip地址,并设置默认网关。
    三层交换机创建vlan50
    Ena
    Conf t
    Vlan 50
    int vlan 50
    ip add 192.168.50.254 255.255.255.0
    二层交换机创建vlan50并配置ip地址和网关:
    Ena
    Conf t
    vlan 50
    int vlan 50
    ip add 192.168.50.1 255.255.255.0
    Exit
    ip default-gateway 192.168.50.254
    再配置telnet和acl:
    access-list 40 permit 192.168.20.0 0.0.0.255
    line vty 0 4
    password 123
    access-class 40 in
    exit
    enable password 123

    此时技术部pc可以控制二层交换机:
    在这里插入图片描述
    其他部门不可以控制:
    在这里插入图片描述

    展开全文
  • Cisco网络拓扑图库实用PPT课件.pptx
  • Cisco网络拓扑图库实用PPT学习教案.pptx
  • 基于cisco模拟器的校园网络拓扑结构
  • visio网络拓扑图元素大全
  • 内置45台PC机 二层交换机15台 三层交换机10台 路由器5台 已完成接线功能 无配置,适用思科交换机初学者学习VLAN 划分 SMMP协议配置,RIP配置,OSPF配置等等
  • 绘制网络拓扑图,cisco设备图片大全,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,
  • 思科----小型网络拓扑

    千次阅读 2020-09-27 23:05:54
    我准备搭建一个小型的网络拓扑,有二层交换机、三层交换机、路由器、电脑、服务器等。 (1)PC0访问外网服务器(76.12.32.1)。 (2)外网访问内网服务器server0。 (3)禁止PC1 ping通外网主机PC2。   ...

           今天复习以前学习的思科命令。我准备搭建一个小型的网络拓扑,有二层交换机、三层交换机、路由器、电脑、服务器等。

    在这里插入图片描述


    (1)PC0访问外网服务器(76.12.32.1)。
    (2)外网访问内网服务器server0。
    (3)禁止PC1 ping通外网主机PC2。

           第一步,是配置电脑与服务器的IP地址、子网掩码、网关等。

    在这里插入图片描述

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    在这里插入图片描述

           第二步,添加路由的IP地址,并开启路由接口。

    Router>en
    Router#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#int g0/0
    Router(config-if)#ip add 192.168.40.2 255.255.255.0
    Router(config-if)#no shut
    Router(config-if)#exit
    Router(config)#int g0/1
    Router(config-if)#ip add 12.12.12.2 255.255.255.0
    Router(config-if)#no shut
    Router(config-if)#exit
    
    Router>en
    Router#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#int g0/0
    Router(config-if)#ip add 12.12.12.2 255.255.255.0
    Router(config-if)#no shut
    Router(config-if)#exit
    Router(config)#int g0/1
    Router(config-if)#ip add 76.12.96.254 255.255.255.0
    Router(config-if)#no shut
    Router(config-if)#exit
    Router(config)#int g0/2
    Router(config-if)#ip add 76.12.32.254 255.255.255.0
    Router(config-if)#no shut
    Router(config-if)#exit
    

           第三步,配置交换机,划分vlan。
    
    二层交换机:
    
    Switch>en
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#
    Switch(config)#
    Switch(config)#vlan 10
    Switch(config-vlan)#int f0/1
    Switch(config-if)#sw mo acc
    Switch(config-if)#sw acc vlan 10
    Switch(config-if)#exit
    Switch(config)#int f0/2
    Switch(config-if)#sw mo trunk
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
    Switch(config-if)#sw tr all vlan all
    Switch(config-if)#exit
    Switch(config)#exit
    Switch#write
    Building configuration...
    [OK]
    
    Switch>en
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#
    Switch(config)#
    Switch(config)#vlan 20
    Switch(config-vlan)#int f0/1
    Switch(config-if)#sw mo acc
    Switch(config-if)#sw acc vlan 20
    Switch(config-if)#exit
    Switch(config)#int f0/2
    Switch(config-if)#sw mo trunk
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to down
    %LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/2, changed state to up
    Switch(config-if)#sw tr all vlan all
    Switch(config-if)#exit
    Switch(config)#exit
    Switch#write
    Building configuration...
    [OK]
    
    三层交换机:
    
    Switch>en
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Switch(config)#vlan 10
    Switch(config-vlan)#vlan 20
    Switch(config-vlan)#vlan 30
    Switch(config-vlan)#vlan 40
    Switch(config-vlan)#int vlan 10
    %LINK-5-CHANGED: Interface Vlan10, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan10, changed state to up
    Switch(config-if)#ip add 192.168.10.254 255.255.255.0
    Switch(config-if)#int vlan20
    %LINK-5-CHANGED: Interface Vlan20, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan20, changed state to up
    Switch(config-if)#ip add 192.168.20.254 255.255.255.0
    Switch(config-if)#int vlan30
    %LINK-5-CHANGED: Interface Vlan30, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan30, changed state to up
    Switch(config-if)#ip add 192.168.30.254 255.255.255.0
    Switch(config-if)#exit
    Switch(config)#vlan 40
    Switch(config-vlan)#int vlan40
    %LINK-5-CHANGED: Interface Vlan40, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan40, changed state to up
    Switch(config-if)#ip add 192.168.40.1 255.255.255.0
    Switch(config-if)#exit
    Switch(config)#int f0/2
    Switch(config-if)#sw tr en dot1q
    Switch(config-if)#sw mod tr
    Switch(config-if)#sw tr all vlan all
    Switch(config-if)#int f0/3
    Switch(config-if)#sw tr en do
    Switch(config-if)#sw tr en dot1q 
    Switch(config-if)#sw mod tr
    Switch(config-if)#sw tr all vlan all
    Switch(config-if)#exit
    Switch(config)#int f0/1
    Switch(config-if)#sw mod acc
    Switch(config-if)#sw access vlan 30
    Switch(config-if)#exit
    Switch(config)#int f0/4
    Switch(config-if)#sw mod acc
    Switch(config-if)#sw acc vlan 40
    Switch(config)#ip routing
    Switch(config)#ip route 0.0.0.0 0.0.0.0 192.168.40.2
    Switch(config)#exit
    Switch#write
    Building configuration...
    [OK]
    
    

           第四步,配置静态路由。
    
    R3:
    
    Router>en
    Router#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#ip route 192.168.0.0 0.0.255.255 192.168.40.1
    Router(config)#ip route 0.0.0.0 0.0.0.0 12.12.12.2
    
    

           第五步,配置PAT。
    R3:
    
    Router>en
    Router#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#access-list 1 permit 192.168.0.0 0.0.255.255
    Router(config)#ip nat pool tpm 12.12.12.3 12.12.12.10 netmask 255.255.255.0
    Router(config)#ip nat inside source list 1 pool tpm overload
    Router(config)#int g0/0
    Router(config-if)#ip nat inside
    Router(config-if)#int g0/1
    Router(config-if)#ip nat outside
    Router(config-if)#exit
    Router(config)#exit
    
    

           第六步,配置ACL。
    R3:
    
    Router>en
    Router#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Router(config)#access-list 111 deny icmp host 192.168.20.1 host 76.12.96.1
    Router(config)#access-list 111 permit ip any any
    Router(config)#int g0/0
    Router(config-if)#ip access-group 111 in
    
    

           PC0访问外网服务器(76.12.32.1)。

    在这里插入图片描述

           禁止PC1 ping通外网主机PC2。

    在这里插入图片描述

           外网访问内网服务器server0。

    在这里插入图片描述

           结束

    展开全文
  • Cisco实验 搭建好的网络拓扑结构,未进行设置。。。。
  • 绘制网络拓扑图用的图标,ppt格式,很方便
  • 常用的思科网络拓扑图素材,欢迎下载,很好的素材资源
  • 大中企业的三层交换机+二层交换机+路由,一用一备,可以联接两条外线,划分多个VLAN,隔离广播域,同一VLAN的主机可以PING通,不同VLAN间主机PING不通
  • 功能完善,适用于课程学习,及课程设计,实现了子网的划分,ftp的使用,dns服务,dhcp服务,acl过滤子网,附带教学内容,简单易懂,便于上手。
  • 网络拓扑图图标模板,CISCO设备,VISIO模板可用
  • 网络拓扑图(附华为、CiscoVisio图标)

    万次阅读 多人点赞 2020-10-24 12:00:00
    什么是网络拓扑图? 网络拓扑图是指由网络节点设备和通信介质构成的网络结构图。 什么是网络拓扑架构? 网络拓扑结构是指用传输媒体互联各种设备的物理布局,就是用什么方式把网络中的计算机等设备连接起来。 ...

    什么是网络拓扑图?

    网络拓扑图是指由网络节点设备和通信介质构成的网络结构图。

    什么是网络拓扑架构?

    网络拓扑结构是指用传输媒体互联各种设备的物理布局,就是用什么方式把网络中的计算机等设备连接起来。

    网络拓扑结构有哪些?

    网络拓扑图给出网络服务器、工作站的网络配置和相互间的连接。

    网络拓扑结构主要有:

    星型拓扑结构。星型结构是指各工作站以星型方式连接成网。网络有中央节点,其他节点(工作站、服务器)都与中央节点直接连接。这种结构以中央节点为中心,因此又称为集中式网络。

    环形网络拓扑。环形结构多用于LAN。这种结构中的传输媒体从一个端用户到另一个端用户,直到将所有的端用户连成环型。数据在环路中沿着一个方向在各个节点间传输,信息从一个节点传到另一个节点。

    总线拓扑。总线结构是使用同一媒体或电缆连接所有端用户的一种方式,也就是说,连接端用户的物理媒体由所有设备共享,各工作站地位平等,无中心节点控制,公用总线上的信息多以基带形式串行传递,其传递方向总是从发送信息的节点开始向两端扩散,如同广播电台发射的信息一样,因此又称广播式计算机网络。各节点在接受信息时都进行地址检查,看是否与自己的工作站地址相符,相符则接收网上的信息。

    分布式拓扑结构。分布式结构的网络是将分布在不同地点的计算机通过线路互连起来的一种网络形式。

    树型拓扑结构。树型结构是分级的集中控制式网络,与星型相比,它的通信线路总长度短,成本较低,节点易于扩充,寻找路径比较方便,但除了叶节点及其相连的线路外,任一节点或其相连的线路故障都会使系统受到影响。

    网状拓扑结构。在网状拓扑结构中,网络的每台设备之间均有点到点的链路连接,这种连接不经济,只有每个站点都要频繁发送信息时才使用这种方法。它的安装也复杂,但系统可靠性高,容错能力强。有时也称为分布式结构。

    蜂窝拓扑结构。是无线局域网中常用的结构。它以无线传输介质(微波、卫星、红外等)点到点和多点传输为特征,是一种无线网,适用于城市网、校园网、企业网。

    混合拓扑结构。由星型结构或环型结构和总线型结构结合在一起的网络结构,这样的拓扑结构更能满足较大网络的拓展,解决星型网络在传输距离上的局限,而同时又解决了总线型网络在连接用户数量上的限制。

    网络拓扑图制作工具有哪些?

    Visio、PPT、华为eNSP


    网络拓扑工具安装

    目前我用到是Microsoft Visio 2016,下面附上下载链接,及安装教程。

    下载链接:https://pan.baidu.com/s/1Z7F40Q2TfS0JjdD2DOD_vQ  提取码:1024 

    安装教程:https://mp.weixin.qq.com/s/h7iTlkSEYMV6sp-CfFKkfA


    网络拓扑工具使用

    首先,打开Visio,文件,新建。

    然后选择空白绘图,点击更多形状,选择你想要添加的形状。

    拖动图标至空白绘图。工具栏选择连接线,文本,指针工具,可以切换鼠标工作方式。

    一个小型的网络拓扑图就做好了。


    华为Visio图标

    华为官网:https://www.huawei.com/

    安全设备:AntiDDoS网关下一代防火墙IDS&IPS

    传送网:MSTPRTNWDM_OTN

    交换机:数据中心交换机园区交换机

    接入网:BITS、MDU、ODN、OLT、ONT、机柜

    路由器:AR200_vss、ME系列、NE系列、PTN系列、接入路由器&物联网关

    无线局域网:AC、AP


    Cisco Visio图

    Cisco-官网:https://www.cisco.com/

    Cisco-中国:https://www.cisco.com/c/zh_cn/index.html

    Visio图标(内含Cisco、华为Visio图标):https://pan.baidu.com/s/1EinZ29L-kwnjEY_K4QYJHg 提取码:2021 


    Visio中添加Visio图标

    打开Visio,创建绘图,点击更多形状,选择打开模具。

    选择需要添加的模具。

    添加成功。

    好了,现在可以开始愉快地绘制网络拓扑图了。

     

    展开全文
  • 网络拓扑图的素材,集成了很多图案,包括Cisco产品等。PPT格式

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 19,143
精华内容 7,657
关键字:

cisco 网络拓扑