精华内容
下载资源
问答
  • 路由汇聚

    千次阅读 2018-10-07 21:51:33
  • 路由汇聚知识

    2014-04-10 12:31:39
    关于路由汇聚的知识点网络技术综合布线有利于计算机三级网络技术大题的问答
  • 路由汇聚的含义是把一组路由汇聚为一个单个的路由广播。
  • 路由汇聚算法

    千次阅读 2019-08-23 16:28:29
    设有2条路由21.1.193.0/24和21.1.194.0/24,如果进行路由汇聚,覆盖这2条路由的地址是 A.21.1.200.0/22 B.21.1.192.0/23 C.21.1.192.0/21 D.21.1.224.0/20 参考百度百科中路由汇聚算法: 假设下面有4个...

    如题

    设有2条路由21.1.193.0/24和21.1.194.0/24,如果进行路由汇聚,覆盖这2条路由的地址是 
     A.21.1.200.0/22
     B.21.1.192.0/23 
     C.21.1.192.0/21
     D.21.1.224.0/20
    

    参考百度百科中路由汇聚算法:

    假设下面有4个网络:
    172.18.129.0/24
    172.18.130.0/24
    172.18.132.0/24
    172.18.133.0/24
    算法为:129的二进制代码是10000001
    130的二进制代码是10000010
    132的二进制代码是10000100
    133的二进制代码是10000101
    这四个数的前五位相同都是10000,所以加上前面的172.18这两部分相同的位数,
    网络号就是8+8+5=21。而10000000的十进制数是128,所以,路由汇聚的Ip地址就是172.18.128.0。
    所以最终答案就是172.18.128.0/21。
    

    该题:

    193的二进制代码是11000001 
    194的二进制代码是11000010 
    这两个二进制前六位都是110000,所以加上前面的21.1相同的位数,网络号就是8+8+6=22.
    对110000后面的位数填充0,所以该二进制为11000000,化为十进制为192,,所以该题的路由汇聚地址为21.1.192.0/22
    但是选项中并没有这个答案,根据最长前缀匹配,最长为22,22前面的都可能包含这个地址,所以
    选项C 21.1.192.0/21 满足题意
    
    展开全文
  • OSPF路由协议路由汇聚基本配置

    千次阅读 2020-02-20 18:33:07
    R1: interface GigabitEthernet0/0/0 ip address 192.168.12.1 255.255.255.0 ...1、OSPF路由协议做路由汇聚时只能在ABR路由器上配置; 2、区域内类型1LSA转换成类型3LSA才可以通过ABR汇总路由。

    在这里插入图片描述
    R1:

    interface GigabitEthernet0/0/0
    ip address 192.168.12.1 255.255.255.0

    interface LoopBack0
    ip address 10.10.10.1 255.255.255.255

    interface LoopBack1
    ip address 10.10.20.1 255.255.255.255

    ospf 1
    area 0.0.0.1
    network 10.10.10.1 0.0.0.0
    network 10.10.20.1 0.0.0.0
    network 192.168.12.0 0.0.0.255

    R2:

    interface GigabitEthernet0/0/0
    ip address 192.168.23.2 255.255.255.0

    interface GigabitEthernet0/0/1
    ip address 192.168.12.2 255.255.255.0

    ospf 1
    area 0.0.0.0
    network 192.168.23.0 0.0.0.255
    area 0.0.0.1
    abr-summary 10.10.0.0 255.255.0.0
    network 192.168.12.0 0.0.0.255

    R3:

    interface GigabitEthernet0/0/1
    ip address 192.168.23.3 255.255.255.0

    ospf 1
    area 0.0.0.0
    network 192.168.23.0 0.0.0.255

    验证:
    查看OSPF路由协议路由汇总情况
    < R3>dis ospf routing

     OSPF Process 1 with Router ID 192.168.23.3
    	  Routing Tables 
    

    Routing for Network
    Destination Cost Type NextHop AdvRouter Area
    192.168.23.0/24 1 Transit 192.168.23.3 192.168.23.3 0.0.0.0
    10.10.0.0/16 2 Inter-area 192.168.23.2 192.168.12.2 0.0.0.0
    192.168.12.0/24 2 Inter-area 192.168.23.2 192.168.12.2 0.0.0.0

    Total Nets: 3
    Intra Area: 1 Inter Area: 2 ASE: 0 NSSA: 0
    注意:
    1、OSPF路由协议做路由汇聚时只能在ABR路由器上配置;
    2、区域内类型1LSA转换成类型3LSA才可以通过ABR汇总路由。

    展开全文
  • 路由汇聚的计算方式

    万次阅读 多人点赞 2017-04-29 11:21:06
    路由汇聚计算方式的一个总结


    (尊重劳动成果,转载请注明出处:http://blog.csdn.net/qq_25827845/article/details/70946185冷血之心的博客)


    路由汇聚:

            是把一组路由汇聚为一个单个的路由广播。路由汇聚的最终结果和最明显的好处是缩小网络上的路由表的尺寸。


    算法实现:

    1)将各子网地址的网段以二进制写出。


    2)比较,从第1位比特开始进行比较,将从开始不相同的比特到末尾位填充为0。由此得到的地址为汇总后的网段的网络地址,其网络位为连续的相同的比特的位数。


    假设下面有4个网络:

    172.18.129.0/24

    172.18.130.0/24

    172.18.132.0/24

    172.18.133.0/24

    如果这四个进行路由汇聚,能覆盖这四个网络的汇总地址是:172.18.128.0/21


    算法为:129的二进制代码是10000001

    130的二进制代码是10000010

    132的二进制代码是10000100

    133的二进制代码是10000101

          这四个数的前五位相同都是10000,所以加上前面的172.18这两部分相同的位数,网络号就是8+8+5=21。而10000 000的十进制数是128,所以,路由汇聚的Ip地址就是172.18.128.0。所以最终答案就是172.18.128.0/21




    以上是对路由汇聚计算方式的一个简单总结,如果对你有帮助,记得点赞哦~欢迎大家关注我的博客,可以进群366533258一起交流学习哦~











    展开全文
  • 路由汇聚和路由查找

    2021-03-23 11:06:20
    路由汇聚是用来解决路由表内容永于问题,使用路由聚合能够缩小路由表的规模,减少路由表的内存。提高路由器数据转发的效率。 例题: 假设有4个路由:172.18.129.0/24、172.18.130.0/24、172.18.132.0/24、172.18....
  • 路由汇聚路由汇聚是指把一组路由汇聚为一个单个的路由广播。路由汇聚优点是可以缩小网络上的路由表的尺寸。算法实现:将各子网地址的网段以二进制写出。比较,从第1位比特开始进行比较,将从开始不相同的比特到...
  • IP路由选择与路由汇聚的基础概念

    千次阅读 2018-03-04 18:45:28
    在使用无类域间路由(CIDR)协议之后,IP路由的分组就通过与子网划分相反的过程来汇聚。这是因为网络前缀越长,其地址块所包含的主机数就越少,寻找目的主机就越容易。在使用CIDR的网络前缀法之中,IP地址由网络号与...
  • 193的二进制为11000001 194的二进制位11000010 故应该位8+8+6=22 所以应该为21.1.192.0/22 但是选项中没有这个故应该选择C项 这个是记录平常的习题,方便自己看,有错请大佬指正
  • HYERLIN " \t _bn 路由汇聚的含义是把一组路由汇聚为一个单个的路由广播路由汇聚的最终结果和最明显的好处是缩小网络上的路由表的尺寸这样将减少与每一个路由跳有关的延迟,因为由于减少了路由登录项数量查询路由表的...
  • 子网路由汇聚的计算技巧

    千次阅读 2019-09-27 22:20:47
    子网路由汇聚的计算技巧路由汇聚:是把一组路由汇聚为一个单个的路由广播。路由汇聚的最终结果和最明显的好处是缩小网络上的路由...
  • 路由汇聚的 含义是把一组路由汇聚为一个单个的路由广播路由汇聚 的最终结果和最明显的好处是缩小网络上的路由表的尺寸这样将减少与 每一个路由跳有关的延迟因为由于减少了路由登录项数量查询路由表 的平均时间将加快...
  • IP路由选择与路由汇聚(求解方法)

    千次阅读 2018-07-14 16:17:19
    RG(S0): 172.0.147.193 = 172.0.147.11000001 172.0.147.194 = 172.0.147.11000010 相同位数 = 8x3+6=30 --&gt; 110000--(将后32-30=2位置0) 故汇聚后网络为:172.0.147.11000000...
  • 路由汇聚问题

    千次阅读 2017-08-28 14:29:09
    例如 设有下面4条路由:172.18.129.0/24、172.18.130.0/24、172.18.132.0/24和172.18.133.0/24,如果进行路由汇聚,能覆盖这4条路由的地址是__(49)__。  (49)A. 172.18.128.0/21 B. 172.18.128.0/22  C. 172.18...
  • 路由汇聚算法的实例分析

    千次阅读 2018-10-01 20:28:52
    一:转换网络地址为二进制数 比如: 使用CIDR技术把4个C类网络202.15.145.0/24...二:进行汇聚(取相同的部分进行汇聚) 针对第三字节进行汇聚,取相同的部分进行汇聚 145:10010001 147:10010011 149:10010101 1...
  • 关于路由汇聚计算

    千次阅读 2017-06-02 12:37:46
    做过2006年网络管理员试题a的人想必都知道"路由汇聚"这个词.谈下我对路由汇聚的理解,有不对的地方请大家指教.  例如 设有下面4条路由:172.18.129.0/24、172.18.130.0/24、172.18.132.0/24和172.18.133.0/24,...
  • bgp路由汇聚

    千次阅读 2021-11-26 23:47:31
    IBGP环回建邻 bgp 100 router-id 1.1.1.1 peer 4.4.4.4 as-number 100 peer 4.4.4.4 connect-interface LoopBack0 EBGP直连建邻 bgp 100 ...逐条宣告所有的明细路由,再进行标准的BGP聚...
  • BGP路由汇聚总结

    2017-11-12 18:53:00
    第一种,在路由表中为聚合路由建立一条静态路由条目后使用network命令将它公布出去。 第二种,使用 aggregate-address 命令生成聚合地址。要宣告由aggregate-address命令确定的聚合地址,至少要将聚合的更具体地址...
  • 【考前冲刺】计算机三级网络技术之应用题-路由汇聚与子网划分考题分析CIDR地址规划子网划分及变长子网防火墙的安装与配置其他考点 本节内容,主要以例题展开讲解,看完本篇内容,此类型的题目基本上做起来没有问题,...
  • ①静态路由(Static Routing):即由网络管理员/用户静态指定,不会随时间、流量、拓扑结构等因素变化而变化的路由路径。 ②动态路由(Dynamic Routing):由路由器自动学习,受时间、网络流量、拓扑结构等因素变化...
  • OSPF的LSA类型与路由汇聚

    千次阅读 2019-07-26 17:11:37
    注意:路由汇聚只能在那一个区域里面汇聚,不能跨区域汇聚,图上AR1只能在area 1上汇聚 配置步骤: 设置好路由器各个端口的IP,router id ,ospf AR1设置2个loopback接口 AR2上进入area 1配置路由汇聚 [AR2-...
  • 路由汇聚特点及环路避免

    千次阅读 2018-05-25 11:12:30
    某个路由器上做路由汇聚时,该路由器本身的路由表是保持不变的,仍为各网段的明细路由,但是他们通告给其他路由器时,其他路由器只有该汇聚路由。 配置汇聚路由可以有效减少路由表中的条目,减小对系统资源的占用。...
  • Router(config-route)#aggregate-address 172.16.0.0 255.255.252.0 summary-only //summary-only只通告汇总路由   ****************************************************************************************...
  • 设有2条路由21.1.193.0/24和21.1.194.0/24,如果进行路由汇聚,覆盖这2条路由的地址是(C)。 A、21.1.200.0/22 B、21.1.192.0/23 C、21.1.192.0/21 D、21.1.224.0/20 参考解答:...
  • 路由汇聚的“含义”是把一组路由汇聚为一个单个的路由广播。路由汇聚的最终结果和最明显的好处是缩小网络上的路由表的尺寸。 主要计算方法是将个子网进行逻辑与运算,所得结果及为路由汇聚的地址。 例如:172.18....

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 12,450
精华内容 4,980
关键字:

路由汇聚