精华内容
下载资源
问答
  • 实验环境:华为模拟器1.给交换机1添加vlan10,VLAN20, vlan 10quitVlan 20QuitInterface g0/0/1 Port link-type access Port default vlan 10 Quit Interface g0/0/2Port link-type access P...

     

     

    实验环境:华为模拟器

    Juzi_20180202200146279.png

    1.给交换机1添加vlan10,VLAN20,

         vlan 10

     quit

    Vlan 20

     Quit

     Interface g0/0/1

        Port link-type access

        Port   default vlan 10

        Quit

       Interface   g0/0/2

    Port   link-type access

      Port access vlan 20

     配置三层交换机2

      vlan   10

    Quit

    Vlan 20

    Quit

        interface g0/0/1

         Port link-type access

         Port default vlan 10

    Quit

    Intface   g0/0/2

    Port   link-type  access

    Port   default vlan 20

    Quit

    3,配置trunk 链路

       在交换机2上,

         Interface g0/0/24

          Port link-type trunk

          Port trunk allow-pass vlan all

       在交换机1上

         Interface g0/0/24

         Port link-type trunk

    Port   trunk  allow-paas vlan

    4,验证:ping192.168.10.2

    配置 Trunk链路思路:(华为)
         1、配置端口的链路类型
             interface(端口)
          port link-type trunk
         2、设置 Trunk 链路上允许通过的 VLAN
             interface (端口)
          port trunk allow-pass vlan all 

    配置access思路

    华为交换机配置 VLAN :

         1、创建VLAN

               [sw1]vlan 10    //创建一个VLAN,并进入 VLAN 10 ;

               [sw1-vlan10]description AAA // 为vlan配置一个名字;

         2、配置端口模式

               [sw1]interface gi0/0/1

               [sw1-gi0/0/1]port link-type access //指定端口为access模式           

         3、将端口放入指定的 VLAN

               [sw1]interface gi0/0/1

               [sw1-gi0/0/1]port default vlan 10 //将端口放入vlan10


      3、查看
          display port vlan


     

    转载于:https://blog.51cto.com/13555654/2059683

    展开全文
  • 3. hybird的专业说明二:华为交换机端口配置及实验1.实验配置2.具体命令详解 一:以太网的3种链接类型 1.什么是链路类型? vlan的链路类型可以分为接入链路和干道链路。 1、接入链路(access link)指的交换机到用户...

    一:以太网的3种链接类型

    1.什么是链路类型?

    vlan的链路类型可以分为接入链路和干道链路。

    1、接入链路(access link)指的交换机到用户设备的链路,即是接入到户,可以理解为由交换机向用户的链路。由于大多数电脑不能发送带vlan tag的帧,所以这段链路可以理解为不带vlan tag的链路。

    2、干道链路(trunk link)指的交换机到上层设备如路由器的链路,可以理解为向广域网走的链路。这段链路由于要靠vlan来区分用户或者服务,所以一般都带有vlan tag。

    2.什么是端口类型?

    端口类型在以前主要分为两种,基本上用的也是access和trunk这两种端口。

    1、access端口:它是交换机上用来连接用户电脑的一种端口,只用于接入链路。例如:当一个端口属于vlan 10时,那么带着vlan 10的数据帧会被发送到交换机这个端口上,当这个数据帧通过这个端口时,vlan 10 tag 将会被剥掉,到达用户电脑时,就是一个以太网的帧。而当用户电脑发送一个以太网的帧时,通过这个端口向上走,那么这个端口就会给这个帧加上一个vlan 10 tag。而其他vlan tag的帧则不能从这个端口上下发到电脑上。

    2、trunk端口:这个端口是交换机之间或者交换机和上层设备之间的通信端口,用于干道链路。一个trunk端口可以拥有一个主vlan和多个副vlan,这个概念可以举个例子来理解:例如:当一个trunk端口有主vlan 10 和多个副vlan11、12、30时,带有vlan 30的数据帧可以通过这个端口,通过时vlan 30不被剥掉;当带有vlan 10的数据帧通过这个端口时也可以通过。如果一个不带vlan 的数据帧通过,那么将会被这个端口打上vlan 10 tag。这种端口的存在就是为了多个vlan的跨越交换机进行传递。
    也可以看出,这两种链路方式恰好对应两种端口方式,理解起来也不算困难。原理理解了,当看到交换机时,配置几遍就完全明白了。
    access和truck 主要是区分VLAN中交换机的端口类型
    truck端口为与其它交换机端口相连的VLAN汇聚口,access端口为交换机与VLAN域中主机相连的端口。
    trunk一般是打tag标记的,一般只允许打了该tag标记的vlan 通过,所以该端口可以允许多个打tag标记的vlan 通过,而access端口一般是untag不打标记的端口,而且一个access vlan端口只允许一个access vlan通过。
    access,trunk,hybird是三种端口属性;具有access性质的端口只能属于一个vlan,且该端口不打tag;
    具有trunk性质的端口可以属于多个vlan,且该端口都是打tag的;
    具有hybid性质的端口可以属于多个vlan,至于该端口在vlan中是否打tag由用户根据具体情况而定;
    交换机三种端口模式Access、Hybrid和Trunk的理解端口有三种模式:access,hybrid,trunk。access性质的端口只能属于一个vlan,且该端口不打tag,trunk可以属于多个vlan,可以接收和发送多个vlan的报文,一般用于交换机之间的连接;hybrid也可以属于多个vlan,可以接收和发送多个vlan的报文,可以用于交换机之间的连接也可以用于交换机和用户计算机之间的连接。trunk和hybrid的区别主要是,hybrid端口可以允许多个vlan的报文不打标签,而 trunk端口只允许缺省vlan的报文不打标签

    3. hybird的专业说明

    在这里插入图片描述

    二:华为交换机端口配置及实验

    1.实验配置

    在这里插入图片描述

    [Huawei]sys	
    [Huawei]sysname  sw1
    [sw1]interface e 0/0/1
    [sw1-Ethernet0/0/1]q
    [sw1]v b 10 20                /  创建vlan 10 20
    [sw1]int e 0/0/1
    [sw1-Ethernet0/0/1]p l a              / 设置ACCESS 口
    [sw1-Ethernet0/0/1]p d v               
    [sw1-Ethernet0/0/1]p d v 10        /  将此端口划分到vlan10
    [sw1-Ethernet0/0/1]un sh           /  激活接口
    [sw1-Ethernet0/0/1]int e 0/0/2
    [sw1-Ethernet0/0/2]p l a
    [sw1-Ethernet0/0/2]p d v 20
    [sw1-Ethernet0/0/2]un sh
    [sw1-Ethernet0/0/2]int g 0/0/1
    [sw1-GigabitEthernet0/0/1]p l t
    [sw1-GigabitEthernet0/0/1]p t a v 10 20
    [sw1-GigabitEthernet0/0/1]un sh
    [sw1-GigabitEthernet0/0/1]int g 0/0/2
    [sw1-GigabitEthernet0/0/2]p l h 
    [sw1-GigabitEthernet0/0/2]p h pvid v 10
    [sw1-GigabitEthernet0/0/2]port hybrid untagged vlan  10 20
    [sw1-GigabitEthernet0/0/2]un sh
    Info: Interface GigabitEthernet0/0/2 is not shutdown.
    
    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]	
    [Huawei]sys sw2
    [sw2]int e 0/0/1
    [sw2-Ethernet0/0/1]p l h           /   设置hybrid 接口
    [sw2-Ethernet0/0/1]p h pvid v 10   /设置PVID 号
    [sw2-Ethernet0/0/2]p h UN v 10 20   /设置UNtag 表
    [sw2-Ethernet0/0/1]un sh
    [sw2-Ethernet0/0/1]int E 0/0/2
    [sw2-Ethernet0/0/2]P L H
    [sw2-Ethernet0/0/2]p h pvid v 20
    [sw2-Ethernet0/0/2]p h UN v 10 20
    [sw2-Ethernet0/0/2]un sh
    [sw2-Ethernet0/0/2]int g 0/0/1
    [sw2-GigabitEthernet0/0/1]p l t       /  设置 trunk 口
    [sw2-GigabitEthernet0/0/1]p t a v 10 20    /  设置允许通过的vlan 号
    [sw2-GigabitEthernet0/0/1]un sh
    Info: Interface GigabitEthernet0/0/1 is not shutdown.
    [sw2-GigabitEthernet0/0/1]int g 0/0/2
    [sw2-GigabitEthernet0/0/2]p l h 
    [sw2-GigabitEthernet0/0/2]p h pvid v 20
    [sw2-GigabitEthernet0/0/2]
    [sw2-GigabitEthernet0/0/2]un sh
    Info: Interface GigabitEthernet0/0/2 is not shutdown.
    
    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sys r1
    [r1]int g 0/0/0
    [r1-GigabitEthernet0/0/0]ip add 192.168.10.1 24
    [r1-GigabitEthernet0/0/0]int g 0/0/1
    [r1-GigabitEthernet0/0/1]ip add 11.0.0.1 30
    [r1-GigabitEthernet0/0/1]un sh
    [r1-GigabitEthernet0/0/1]q
    [r1]ip route-static 192.168.20.1 24 11.0.0.2
    
    <Huawei>system-view 
    Enter system view, return user view with Ctrl+Z.
    [Huawei]sys  r2
    [r2]int g 0/0/1
    [r2-GigabitEthernet0/0/1]ip add 11.0.0.2 30
    [r2-GigabitEthernet0/0/1]un sh
    [r2-GigabitEthernet0/0/1]int g 0/0/0
    [r2-GigabitEthernet0/0/0]ip add 192.168.20.1 24  /设置端口IP
    [r2-GigabitEthernet0/0/0]
    [r2-GigabitEthernet0/0/0]un sh
    [r2-GigabitEthernet0/0/0]q
    [r2]ip route-static 192.168.10.0 24 11.0.0.1    /设置静态路由
    

    在这里插入图片描述
    在这里插入图片描述
    PC1 向PC2通信,由于是跨网段传输,所以PC1将数据传给网关R1 的 G 0/0/0口
    源IP 192.168.10.10 目标IP 192.168.20.10 源MAC PC1的MAC 目标MAC r1 GE0/0/0口 R1收到数据后解封装,查看目标IP ,通过查看自己的路由表,知道要往R2的G 0/0/1口转发,于是对数据进行重封装,并转发
    源IP 192.168.10.10目标IP 192.168.20.10 源MAC R1的g0/0/1口 目标MAC r2的GE0/0/1口
    R2收到数据后进行解封装,在查看目标IP后,发ARP请求协议,找到PC2的MAC地址,然后进行数据重封装,转发
    源IP 192.168.10.10目标IP 192.168.20.10 源MAC R2的g0/0/0口 目标MAC PC2的MAC
    在这里插入图片描述
    由于PC3和PC4是同一网段,所以PC3直接发ARP广播请求,
    源IP 192.168.10.11目标IP 192.68.10.12 源MAC PC3的MAC 目标MAC ff ff ff ff ff
    通过交换机SW2广播到PC4 ,同时交换机将PC3的MAC地址信息和接口的对应关系存储到ARP缓存表中, pC3数据经过R2的e0/0/1hybrid出来的是没有标签的,所以被打上了vlan10的标签,数据被转发到e0/0/2 口,查看UNTAG表发现有VLAN20,脱掉标签,允许通过,数据到达PC4。PC4发现目标IP地址是自己的,于是进行查看数据,并将PC3的信息储存到ARP缓存表中,并进行单播通信回应。 pc4发出数据,经过E 0/0/2口,被打上了vlan 20 的标签,数据被转发到e0/0/1 口,由于数据有标签,所以查看UNTAG表,发现有VLAN20,去掉标签,允许通过,数据到达PC3
    在这里插入图片描述.数据从PC2的E1接口送出不带标签,到交换机SW1的E2口时发现没有标签,打上PVID20的标签进入
    2.数据在SW1的G0口到SW2的G1口这段过程中是带有VLAN20的标签的
    3.数据从交换机SW2的G2口送出时出口检查,发现带有VLAN20的标签,脱去标签放出,
    4.数据从路由器R的G1接口进入,查找路由表,从R2的G0接口送出被R1的G0接口接入
    5.数据在R1中再次查找路由表从G1接口送出,数据到达SW1的G1接口,进行进口检查,发现无标签,打上PVID20的标签
    6.数据从SW1的G2接口送出从SW2的G1接口进入;在SW1的G2接口到SW2的G1接口这段过程中是带有VLAN20的标签
    7.数据从SW2的E2接口送出是会有出口检查,查untag表发现有标签,脱去VLAN20的标签送出,数据到达PC4手中

    2.具体命令详解

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    如有疑问,欢迎交流,共勉!

    展开全文
  • 前言: VRRP虚拟路由冗余协议对共享多存取访问介质(如以太网)上终端IP设备的默认网关(Default Gateway)进行冗余备份,从而在其中... 实验环境: 这里我们用一台华为s3526交换机模拟INTERNET 两个防火墙 两台Quidwa...

    前言:

    VRRP虚拟路由冗余协议对共享多存取访问介质(如以太网)上终端IP设备的默认网关(Default Gateway)进行冗余备份,从而在其中一台路由设备宕机时,备份路由设备及时接管转发工作,向用户提供透明的切换,提高网络服务质量,无疑提出了了一个很好的解决方案。

    实验环境:

    这里我们用一台华为s3526交换机模拟INTERNET   两个防火墙  两台Quidway S2403H-HI交换机作为局域网连接设备

    实验目的:

    设置VRRP实现链路的互相备份  

    vlan 10的电脑都从1.1.1.1访问INTERNET,当1.1.1.1网络断掉的时候从2.2.2.1访问INTERNET

    Vlan 20的电脑都从2.2.2.1访问INTERNET,当2.2.2.1网络断掉的时候从1.1.1.1访问INTERNET

    wps_clip_image-10223

    一.基本接口配置

    s3526交换机的配置

    <H3C>system-view

    [H3C]sysname isp

    配置接口ip地址

    [isp]int eth0/0

    [isp-Ethernet0/0]ip add 1.1.1.1 24

    [isp-Ethernet0/0]int eth0/4

    [isp-Ethernet0/4]ip add 2.2.2.1 24

    添加区域

    [isp-Ethernet0/4]quit

    [isp]firewall zone untrust 开启非信任区域

    [isp-zone-untrust]add interface eth0/4 把接口添加到区域

    [isp]firewall zone trust  开启信任区域

    [isp-zone-trust]add interface eth0/0把接口添加到区域

    [isp]interface LoopBack1 因为是试验环境,并没有连接到INTERNET,把广域网接口配成loopback

    [isp-LoopBack1]ip add 3.3.3.3 24

    <isp>dis ip routing-table

    wps_clip_image-9861

    fw1的配置

    <H3C>system-view

    [H3C]sysname fw1

    [fw1]undo insulate  取消端口隔离

    接口ip地址配置

    [fw1]int eth0/4

    [fw1-Ethernet0/4]ip add 1.1.1.2 24

    [fw1-Ethernet0/4]int eth0/0

    [fw1-Ethernet0/0]undo ip address (eth0/0取消ip)

    [fw1-Ethernet0/0]quit

    [fw1]int eth0/0.10 拆分子接口

    [fw1-Ethernet0/0.10]vlan-type dot1q vid 10 打标签

    [fw1-Ethernet0/0.10]ip add 192.168.10.1 24

    [fw1-Ethernet0/0.10]qu

    [fw1]int eth0/0.20        

    [fw1-Ethernet0/0.20]vlan-type dot1q vid 20 打标签

    [fw1-Ethernet0/0.20]ip add 192.168.20.1 24

    [fw1-Ethernet0/0.20]qu

    [fw1]firewall zone trust 开启信任区域

    [fw1-zone-trust]add interface Ethernet 0/0.10 添加接口到区域

    [fw1-zone-trust]add interface Ethernet 0/0.20 添加接口到区域

    [fw1-zone-trust]quit

    [fw1]firewall zone untrust  开启一个非信任区域

    [fw1-zone-untrust]add interface eth0/4 添加子接口到区域

    [fw1]ping 1.1.1.1

    wps_clip_image-15566

    [fw1]ip route-static 0.0.0.0 0 1.1.1.1 设置外网默认路由

    设置动态nat

    [fw1]acl number 2000   创建访问控制列表

    [fw1-acl-basic-2000]rule 10 permit source any

    [fw1-acl-basic-2000]qu

    [fw1]interface eth0/4

    [fw1-Ethernet0/4]nat outbound

    [fw1-Ethernet0/4]nat outbound 2000

    fw2的配置:

    <H3C>system-view

    [H3C]sysname fw2

    [fw2]undo insulate 取消端口隔离

    配置接口ip地址

    [fw2]interface eth0/4

    [fw2-Ethernet0/4]ip add 2.2.2.2 24

    [fw2-Ethernet0/4]int eth0/0

    [fw2-Ethernet0/0]undo ip address

    拆分子接口

    [fw2-Ethernet0/0]int eth0/0.10

    [fw2-Ethernet0/0.10]vlan-type dot1q vid 10 打标签

    [fw2-Ethernet0/0.10]ip add 192.168.10.2 24

    [fw2-Ethernet0/0.10]int eth0/0.20        

    [fw2-Ethernet0/0.20]vlan-type dot1q vid 20 打标签

    [fw2-Ethernet0/0.20]ip add 192.168.20.2 24

    [fw2-Ethernet0/0.20]quit

    添加区域

    [fw2]firewall zone untrust 开启非信任区域

    [fw2-zone-untrust]add interface eth0/4 添加接口到区域

    [fw2-zone-untrust]quit

    [fw2]firewall zone trust  开启信任区域

    [fw2-zone-trust]add interface eth0/0.10 添加接口到区域

    [fw2-zone-trust]add interface eth0/0.20 添加接口到区域

    <fw2>dis ip routing-table

    wps_clip_image-15559

    <fw2>system-view

    [fw2]ip route-static 0.0.0.0 0 2.2.2.1 配置外网默认路由

    [fw2]ping 2.2.2.1   测试与外网的连通性

    wps_clip_image-18832

    配置nat

    [fw2]acl number 2000 设置访问控制列表

    [fw2-acl-basic-2000]rule 10 permit source any 设置规则

    [fw2-acl-basic-2000]int eth0/4

    [fw2-Ethernet0/4]nat outbound 2000

    SW1的配置

    <Quidway>system-view

    [Quidway]sysname sw1

    [sw1]stp enable  启动生成树协议

    划分vlan并添加接口到vlan

    [sw1]vlan 10

    [sw1-vlan10]port e1/0/10

    [sw1-vlan10]vlan 20

    [sw1-vlan20]port e1/0/20

    设置trunk链路

    [sw1-vlan20]int e1/0/24

    [sw1-Ethernet1/0/24]port link-type trunk 设置链路类型为trunk

    [sw1-Ethernet1/0/24]port trunk permit vlan all 语序所有vlan通过

    [sw1-Ethernet1/0/24]int e1/0/1               

    [sw1-Ethernet1/0/1]port link-type trunk      设置链路类型为trunk

    [sw1-Ethernet1/0/1]port trunk permit vlan all 允许所有vlan通过

    [sw1-Ethernet1/0/1]int e1/0/2

    [sw1-Ethernet1/0/2]port link-type trunk      设置链路类型为trunk

    [sw1-Ethernet1/0/2]port trunk permit vlan all 允许所有vlan通过

    [sw1-Ethernet1/0/2]quit

    设置链路聚合

    [sw1]link-aggregation group 1 mode manual  设置链路聚合组方式手工

    [sw1]int e1/0/1

    [sw1-Ethernet1/0/1]port link-aggregation group 1 把e1/0/1加入聚合组1

    [sw1-Ethernet1/0/1]int e1/0/2                     

    [sw1-Ethernet1/0/2]port link-aggregation group 1 把e1/0/2加入聚合组1

    查看聚合状态

    [sw1-Ethernet1/0/2]dis link-aggregation verbose

    wps_clip_image-15750

    [sw1-Ethernet1/0/2]dis stp brief

    此时不显示e1/0/2口了,因为链路聚合之后e1/0/1和e1/0/2被认为是一条链路

    wps_clip_image-4452

    sw2的配置:

    <Quidway>system-view

    [Quidway]sysname sw2

    [sw2]stp enable  启动生成树协议

    创建vlan并把接口添加到vlan

    [sw2]vlan 10

    [sw2-vlan10]port e1/0/10

    [sw2-vlan10]vlan 20

    [sw2-vlan20]port e1/0/20

    [sw2-vlan20]int e1/0/24

    [sw2-Ethernet1/0/24]port link-type trunk  设置链路类型为trunk

    [sw2-Ethernet1/0/24]port trunk permit vlan all 允许所有vlan通过

    [sw2-Ethernet1/0/24]int e1/0/1

    [sw2-Ethernet1/0/1]port link-type trunk  设置链路类型为trunk

    [sw2-Ethernet1/0/1]port trunk permit vlan all 允许所有vlan通过

    [sw2-Ethernet1/0/1]int e1/0/2               

    [sw2-Ethernet1/0/2]port link-type trunk    设置链路类型为trunk

    [sw2-Ethernet1/0/2]port trunk permit vlan all 允许所有vlan通过

    [sw2-Ethernet1/0/2]quit

    [sw2]link-aggregation group 1 mode manual   设置链路聚合组方式手工

    [sw2]int e1/0/1

    [sw2-Ethernet1/0/1]port link-aggregation group 1  把e1/0/1加入聚合组1

    [sw2-Ethernet1/0/1]int e1/0/2                  

    [sw2-Ethernet1/0/2]port link-aggregation group 1 把e1/0/2加入聚合组1

    [sw2-Ethernet1/0/2]dis link-aggregation verbose 查看链路聚合状态

    wps_clip_image-19065

    [sw2-Ethernet1/0/2]dis stp brief

    wps_clip_image-30043

    测试连通性

    wps_clip_image-21952

    wps_clip_image-10020

    二.设置vrrp备份

    fw2的VRRP配置

    [fw2]vrrp ping-enable  可以让你ping通虚拟ip(不配置也不影响正常通信)

    [fw2]int eth0/0.10

    [fw2-Ethernet0/0.10]vrrp vrid 10 virtual-ip 192.168.10.254   编号为10组的虚拟ip

    wps_clip_image-23088

    [fw2-Ethernet0/0.10]int eth0/0.20

    [fw2-Ethernet0/0.20]vrrp vrid 20 virtual-ip 192.168.20.254  编号为20组的虚拟ip

    wps_clip_image-3733

    [fw2-Ethernet0/0.20]vrrp vrid 20 priority 120 设置优先级

    [fw2-Ethernet0/0.20]vrrp vrid 20 track eth0/4 reduced 30 跟踪eth0/4,当eth0/4变化的时候vrid为20的组优先级减少30(120-30<fw1的优先级100)

    [fw2]dis vrrp

    wps_clip_image-32567

    fw1的VRRP配置

    [fw1]vrrp ping-enable  可以让你ping通虚拟ip(不配置也不影响正常通信)

    [fw1]int eth0/0.10

    [fw1-Ethernet0/0.10]vrrp vrid 10 virtual-ip 192.168.10.254 编号为10组的虚拟ip

    [fw1-Ethernet0/0.10]vrrp vrid 10 priority 120   设置优先级

    [fw1-Ethernet0/0.10]vrrp vrid 10 track eth0/4 reduced 30 跟踪eth0/4,当eth0/4变化的时候vrid为20的组优先级减少30

    [fw1-Ethernet0/0.10]int eth0/0.20

    [fw1-Ethernet0/0.20]vrrp vrid  20 virtual-ip 192.168.20.254  编号为20组的虚拟ip

    [fw1-Ethernet0/0.20]dis vrrp

    wps_clip_image-24722

    三.测试

    这里用一台交换机模拟pc进行测试

    <Quidway>system-view

    [Quidway]sysname pc20

    [pc20]int Vlan-interface 1

    [pc20-Vlan-interface1]ip add 192.168.20.100 255.255.255.0配置ip地址

    [pc20-Vlan-interface1]quit

    [pc20]ip route-static 0.0.0.0 0 192.168.20.254

    [pc20]ping 192.168.20.254 (ping虚拟网关通行正常)

    wps_clip_image-19627

    [pc20]ping 3.3.3.3 (说明外网连接正常)

    wps_clip_image-6674

    [pc20]tracert 3.3.3.3(监控连接外网的路径)

    wps_clip_image-30269

    Pc10设置

    <Quidway>system-view

    [Quidway]sysname pc 10

    [pc 10]int Vlan-interface 1

    [pc 10-Vlan-interface1]ip add 192.168.10.100 255.255.255.0

    [pc 10]ip route-static 0.0.0.0 0 192.168.10.254

    [pc 10]ping 192.168.10.254

    wps_clip_image-26697

    [pc 10]ping 3.3.3.3  

    wps_clip_image-17264

    [pc 10]tracert 3.3.3.3

    wps_clip_image-3915

    [pc 10]ping -c 20000 192.168.20.100(扩展的ping,表示ping192.168.20.100   20000次

    )

    当fw1上的e0/0断掉的时候

    wps_clip_image-56

    丢了两次包然后马上又连上了

    当fw2上的e0/0断掉的时候

    wps_clip_image-10917

    同样丢了两次包然后马上又连上了

    当fw2上的e0/0断掉的时候

    [pc 10]ping 3.3.3.3

    wps_clip_image-949

    [pc 10]tracert 3.3.3.3

    wps_clip_image-10227

    [pc 10]ping -c 5000 3.3.3.3

    当fw1的e0/4断掉的时候

    wps_clip_image-20609

    wps_clip_image-662

    丢包后自动连上

    wps_clip_image-6855

    此时是从192.168.10.2(既从2.2.2.1出去的)

    wps_clip_image-29146

    wps_clip_image-19677

    wps_clip_image-7564

    当fw2的eth0/4断掉的时候情况大致相同。

    转载于:https://blog.51cto.com/iceblock/1191083

    展开全文
  • 华为trunk

    2018-02-24 17:51:14
    trunk :干道 主干链路 多用于交换机和交换机之间级联的链路。作用:允许多个vlan的报文通过,使得vlan的报文可以跨交换机传输。 注意:access 口默认只能从属于一个vlan。 sw1: int gi 0/0/5 port link-type trunk ...

    trunk :干道 主干链路 多用于交换机和交换机之间级联的链路。
    作用:允许多个vlan的报文通过,使得vlan的报文可以跨交换机传输。

    华为: trunk

    注意:access 口默认只能从属于一个vlan。
    sw1:

    int  gi 0/0/5
    port link-type   trunk  指明接口的类型为trunk
    port trunk allow-pass vlan all  配置trunk允许所有的vlan的报文通过

    sw2:

    interface GigabitEthernet0/0/1  
    port link-type trunk
    port trunk allow-pass vlan 2 to 4094

    注意:pc 不知道什么是vlan、trunk、tag、标签,pc不能够处理带 tag(标签)的报文,也不能发送带tag的报文。

    华为: trunk

    注意1:从access 口发出的报文都会将标签去掉。
    注意2:从trunk接口默认发出的报文会增加tag值(vlan的ID),来标识该报文是从属于哪个vlan。 这种报文的封装方式称为802.1q(dot1q协议)。
    注意3:只有在交换机与交换机之间的trunk链路(hybrid 混合接口也可以),才会出现vlan的ID 值即 tag 标签。
    特例:本征vlan (默认vlan,PVID):默认情况下vlan1 是本征vlan,本征vlan的报文通过trunk链路不打标签。在trunk接口上,本征vlan 只能有一个(默认vlan 1)。

    int  gi 0/0/5
    port trunk pvid vlan 10   将trunk口 5口的本征vlan改为vlan 10 

    华为: trunk

    UT:untagged ( access)
    TG:tagged ( trunk)

    华为: trunk

    TG:tag (trunk)
    UT:untag (access)

    注意:交换机上必须有相应的vlan,才可以转发该vlan的报文,接口才允许该vlan的报文通过。即使trunk口配置allow-pass vlan all,也必须在交换机上创建相应vlan。trunk 链路两头的本征vlan 要保持一致。

    华为: trunk

    PC1----->PC6 ? 可以 PC1----->PC10? 不可以
    PC1----->PC7 ? 不可以 PC8------>PC9? 可以
    PC1----->PC4 ? 不可以 PC8------->PC10? 可以
    PC1----->PC9 ? 不可以 PC10------->PC9?可以
    PC10------>PC7 ?不可以

    转载于:https://blog.51cto.com/12843522/2072699

    展开全文
  • 华为交换机Trunk配置

    千次阅读 2019-11-13 18:12:37
    华为交换机Trunk配置 Trunk 采用Trunk中继链路技术可以实现不同交换机同网段的Vlan间通信。Trunk中继技术可以实现在一条物理线路中可以传递多个Vlan间的信息,如:交换机从属于Vlan2的端口接收到数据,在Trunk中继...
  • 华为交换机trunk

    2017-11-16 14:17:00
    两个华为交换机之间配置trunk LSW1 LSW2 192.168.2.1/24 -------vlan2 (E0/0/2) 192.168.3.1/24 -------vlan3 (E0/0/3) ---------------------------------^-^----------------------------------------...
  • 华为交换机Trunk配置Trunk采用Trunk中继链路技术可以实现不同交换机同网段的Vlan间通信。Trunk中继技术可以实现在一条物理线路中可以传递多个Vlan间的信息,如:交换机从属于Vlan2的端口接收到数据,在Trunk中继链路...
  • 华为交换机Trunk配置Trunk采用Trunk中继链路技术可以实现不同交换机同网段的Vlan间通信。Trunk中继技术可以实现在一条物理线路中可以传递多个Vlan间的信息,如:交换机从属于Vlan2的端口接收到数据,在Trunk中继链路...
  • ibm北电与华为trunk端口汇聚,不同于北电与h3c的lacp
  • 华为交换机配置trunk接口

    千次阅读 2020-02-11 18:37:12
    配置Trunk接口 trunk端口一般用于交换机之间连接的端口,trunk端口可以属于多个vlan,可以接受发发送多个vlan的报文。 本次的实验如下图: 模拟两天办公区怎么互信通信,切互不影响,PC1与PC3是同网段,PC2与PC4是...
  • HCIE(华为Eth-trunk和E-trunk)

    千次阅读 2020-02-09 19:12:20
    Eth-trunk基本原理 · Eth-trunk(以太网链路聚合),简称链路聚合;它通过将多条以太网物理链路捆绑在一起成为一条逻辑链路,从而达到增加链路带宽的目的。同时,这些捆绑在一起的链路通过相互间的动态备份,可以...
  • 华为s交换机Eth-Trunk

    2015-11-12 22:25:09
    端口聚合技术 手动分担 LACP 华为s交换机Eth-Trunk
  • 华为 Eth-Trunk链路聚合

    千次阅读 多人点赞 2020-09-09 20:11:32
    华为:Eth-Trunk ③ H3C:Aggregation (3)捆绑后的链路特性 ① 捆绑后的逻辑接口会继承原来的物理链路属性; ② 对生成的逻辑链路进行配置后其属性会作用到物理链路上,聚合后的链路属性配置都在聚合链路完成,不...
  • 今天给大家分享一个比较有趣的东西,正常情况下我们将pc机接入网络都是通过access模式,但最近了解到一个通过trunk接入的方式并且实现了通信,现在带大家来看一下。 下面是配置脚本: sys vlan 10 vlan 20 int ...
  • 华为交换机怎么配置Trunk接口实现通信?交换机不配置置Trunk接口VLAN之间的数据是不能互通的,Trunk接口能收到所有VLAN的广播包信息,但是怎么配置Trunk接口?请看下文详细介绍
  • 这篇文章的实验内容和上一篇文章实验是一致的,上一篇是使用思科设备做实验,今天我用华为设备做一个vxlan实验。vxlan低级点来说是一种隧道技术,高级点来说是一种网络虚拟化技术。vxlan最大的作用当然是对于数据...
  • HCIE全称为Huawei Certificate Internetwork Expert,直译为华为认证专家,是华为技术认证的最高的证书。这个应该是新版的用途就是你们看到招一些网络相关的工作上面提示,CCIE/HCIE或同级别优先获取流程笔试-----...
  • 华为路由器Eth-Trunk技术

    千次阅读 2018-10-31 08:09:51
    1.华为路由器Eth-Trunk技术简介 juniperleo0人评论2100人阅读2010-10-23 13:37:50 文章出处:www.net1980.com  Eth-Trunk接口是一种可以动态创建的接口,该类型接口可以绑定若干物理的以太网接 口作为一个逻辑接口...
  • 华为交换机VLAN Trunk模式设置

    万次阅读 2018-01-09 14:32:15
    通过console线连接交换机。 使用MobaXterm连接交换机。 输入system-view命令切换到管理模式。...设置端口1为trunk模式 ...port link-type trunk ...port trunk allow-pass vlan all display this
  • HUAWEI, Quidway Series, Eth-Trunk1 Inter...eth-trunk 1 [S2700-Eth-Trunk1] port link-type trunk [S2700-Eth-Trunk1] port trunk allow-pass vlan 10 20 [S2700-Eth-Trunk1] quit 交换机 B 的......huawei ...
  • 华为 eth-trunk+gvrp

    2018-06-24 17:10:59
    由于个人做了一个图书馆网络拓扑,涉及到链路聚合和GVRP,一开就想到思科的VTP协议,觉得完全没问题,结果一上午过去了,做不出来,连一个华为的GVRP都做不出来。华为和思科的vlan中继(不知道华为有没有vlan中继这个...
  • 华为交换机端口模式trunk⇌access互改 1.#access改为trunk# undo vlan 10 (假如端口加入vlan 10) port link-type trunk port trunk allow-pass vlan all 2.#trunk改为access# undo port trunk allow-pass vlan all...
  • 1.实验名称:trunk中的特例 仅此一例!2.配置环境:2台PC机 2台交换机3.配置IP地址:PC1:192.168.1.1/24 PC2:192.168.1.2/244.连接PC1的交换机端口配置access...Huawei>system-view [SW1]int Eth0/0/1 [SW1...
  • Trunk端口一般用于交换机之间连接的端口。它可以承载多个不同VLAN数据,不属于任何一个具体的VLAN。 拓扑图: 步骤: 1.基本配置: 如拓扑图所示,配置各个物理设备和接口,并完成连通性测试。 2.创建VLAN,配置...
  • 华为交换机vlan与trunk配置

    千次阅读 2019-05-04 17:38:41
    图中PC19和PC21在同一个vlan5,PC20和PC22在同一个vlan10解题思路(1) 首先我们需要确定我们需要用到的端口模式:Access介入模式 pc—交换机 Trunk中继链路模式: 交换机—交换机(2) 其次在两个交换机上各创建...
  • 华为交换机常用命令:查看交换机VLAN IP命令:display ip interface brief退出系统视图,保存更改: save查看交换机所有VLAN命令:dis vlan更改交换机名称为SW1: sysname SW1查看所有端口配置信息: dis ...
  • 华为ENSP VLAN Trunk接口配置实验

    千次阅读 2021-02-07 12:09:29
    所以无法通信** 7: 在S1连接S3的接口上配置成Trunk接口类型,并允许VLAN 10 20的通过 在S2连接S3的接口上配置成Trunk接口类型,并允许VLAN 10 20的通过 在S3连接S1和S2的接口上配置成Trunk接口类型,并允许所有VLAN...
  • 解题思路(1) 首先我们需要确定我们需要用到的端口模式:Access介入模式 pc—交换机 Trunk中继链路模式: 交换机—交换机(2) 其次在两个交换机上各创建vlan5、vlan10的端口,并把pc19与pc21的端口设置为acce...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,091
精华内容 436
关键字:

华为trunk