精华内容
下载资源
问答
  • 2020-06-03 23:40:35

    拓扑图

    在这里插入图片描述

    R1配置

    [R1]int g0/1
    [R1-GigabitEthernet0/1]ip add 192.168.4.1 24
    [R1-GigabitEthernet0/1]undo shutdown
    [R1-GigabitEthernet0/1]quit
    [R1]int g0/0
    [R1-GigabitEthernet0/0]ip add 172.16.12.1 30
    [R1-GigabitEthernet0/0]undo shutdown
    [R1-GigabitEthernet0/0]quit
    [R1]int s1/0
    [R1-Serial1/0]ip add 172.16.13.1 30
    [R1-Serial1/0]undo shutdown
    [R1-Serial1/0]quit
    [R1]int lo
    [R1]int LoopBack 10
    [R1-LoopBack1]ip add 10.10.10.10 32
    [R1-LoopBack1]quit
    
    [R1]ospf 1
    [R1-ospf-1]area 0
    [R1-ospf-1-area-0.0.0.0]network 192.168.4.0 0.0.0.255
    [R1-ospf-1-area-0.0.0.0]network 172.16.12.0 0.0.0.3
    [R1-ospf-1-area-0.0.0.0]network 172.16.13.0 0.0.0.3
    [R1-ospf-1-area-0.0.0.0]network 10.10.10.10 0.0.0.0
    [R1-ospf-1-area-0.0.0.0]quit
    [R1-ospf-1]quit
    

    R2配置

    [R2]int g0/0
    [R2-GigabitEthernet0/0]ip add 172.16.12.2 30
    [R2-GigabitEthernet0/0]undo shutdown
    [R2-GigabitEthernet0/0]quit
    [R2]int g0/1
    [R2-GigabitEthernet0/1]ip add 172.16.23.2 30
    [R2-GigabitEthernet0/1]undo shutdown
    [R2-GigabitEthernet0/1]quit
    [R2]int g0/2
    [R2-GigabitEthernet0/2]ip add 192.168.5.1 24
    [R2-GigabitEthernet0/2]undo shutdown
    [R2-GigabitEthernet0/2]quit
    [R2]int LoopBack 20
    [R2-LoopBack1]ip add 20.20.20.20 32
    [R2-LoopBack1]quit
    
    [R2]ospf 2
    [R2-ospf-2]area 0
    [R2-ospf-2-area-0.0.0.0]network 172.16.12.0 0.0.0.3
    [R2-ospf-2-area-0.0.0.0]network 172.16.23.0 0.0.0.3
    [R2-ospf-2-area-0.0.0.0]network 192.168.5.0 0.0.0.255
    [R2-ospf-2-area-0.0.0.0]network 20.20.20.20 0.0.0.0
    [R2-ospf-2-area-0.0.0.0]quit
    

    R3配置

    [R3]int s1/0
    [R3-Serial1/0]ip add 172.16.13.2 30
    [R3-Serial1/0]undo shutdown
    [R3-Serial1/0]quit
    [R3]int g0/1
    [R3-GigabitEthernet0/1]ip add 172.16.23.1 30
    [R3-GigabitEthernet0/1]undo shutdown
    [R3-GigabitEthernet0/1]quit
    [R3]int g0/0
    [R3-GigabitEthernet0/0]ip add 192.168.6.1 24
    [R3-GigabitEthernet0/0]undo shutdown
    [R3-GigabitEthernet0/0]quit
    [R3]int lo
    [R3]int LoopBack 30
    [R3-LoopBack30]ip add 30.30.30.30 32
    [R3-LoopBack30]quit
    
    [R3]ospf 3
    [R3-ospf-3]area 0
    [R3-ospf-3-area-0.0.0.0]network 172.16.23.0 0.0.0.3
    [R3-ospf-3-area-0.0.0.0]network 192.168.6.0 0.0.0.255
    [R3-ospf-3-area-0.0.0.0]network 172.16.13.0 0.0.0.3
    [R3-ospf-3-area-0.0.0.0]quit
    

    在配置OSPF过程中,路由器处于一个自主学习的状态,当双向建立广播(连接)时,会自动显示连接成功信息,类似这样

    [R2-ospf-2-area-0.0.0.0]n%Jun  2 19:13:05:432 2020 R2 OSPF/5/OSPF_NBR_CHG: OSPF 2 Neighbor 172.16.12.1(GigabitEthernet0/0) changed from LOADING to FULL.
    

    PC5 ping PC4 PC6

    [外链图片转存失败,源站可能有防盗链机制,建议将图片保存下来直接上传(img-YQhXsxF2-1591198715054)(img/image-20200602223738780.png)]

    更多相关内容
  • 3C HCL模找器的交换机的 mstp. mpa4 H3CHCL模拟器的交换机的vp冗余网关的配置方法mp H3CHCL模拟器的路由器的动态路由RIP的配置mp4 H3CHCL模拟器的路由器的静态路由的配置mp4 H3CHCL模拟器的路由器的默认路由配置方法...
  • H3C HCL模拟器的路由器的动态路由RIP的配置 H3C HCL模拟器的路由器的静态路由的配置 H3C HCL模拟器 交换机的irf堆叠配置方法 H3C HCL模拟器 交换机的链路聚合配置方法 H3C HCL模拟器telnet远程登录配置 H3C HCL...
  • hcl模拟器实验汇总

    2018-07-13 10:19:19
    华三模拟器基础实验汇总,适用于初学者,尽管有些不全面
  • 本次实验包括: 1、vlan划分 2、单臂路由实现vlan互通 3、配置RIP 4、配置多区域OSPF 5、OSPF与RIP互相引入】、 拓扑图如下: 步骤一:在交换机S1上划分vlan [S1]vlan 10 [S1-vlan10]vlan 20 [S1-vlan20]int g1/0/2 ...

    本次实验包括:
    1、vlan划分
    2、单臂路由实现vlan互通
    3、配置RIP
    4、配置多区域OSPF
    5、OSPF与RIP互相引入
    】、

    拓扑图如下:
    在这里插入图片描述

    步骤一:在交换机S1上划分vlan

    [S1]vlan 10
    [S1-vlan10]vlan 20
    [S1-vlan20]int g1/0/2
    [S1-GigabitEthernet1/0/2]port link-type access
    [S1-GigabitEthernet1/0/2]port access vlan 10
    [S1-GigabitEthernet1/0/2]int g1/0/3
    [S1-GigabitEthernet1/0/3]port link-type access
    [S1-GigabitEthernet1/0/3]port access vlan 20
    [S1-GigabitEthernet1/0/3]int g1/0/1
    [S1-GigabitEthernet1/0/1]port link-type trunk
    [S1-GigabitEthernet1/0/1]port trunk permit vlan 10 20  //上行端口允许vlan通过
    

    在这里插入图片描述

    步骤二:在R1上用单臂路由使两个vlan互通

    [R1]int g0/1
    [R1-GigabitEthernet0/1]ip add 172.16.1.2 24   //顺便给上行端口配置IP地址~
    [R1-GigabitEthernet0/1]int g0/0.1
    [R1-GigabitEthernet0/0.1]ip add 192.168.2.254 24
    [R1-GigabitEthernet0/0.1]vlan-type dot1q vid 10
    [R1-GigabitEthernet0/0.1]int g0/0.2
    [R1-GigabitEthernet0/0.2]ip add 192.168.3.254 24
    [R1-GigabitEthernet0/0.2]vlan-type dot1q vid 20
    

    用PC1 ping PC2:
    在这里插入图片描述
    步骤三:在R1上启用RIPv2协议,并引入直连路由:

    [R1]rip 1   //rip进程号为1
    [R1-rip-1]v 2   //版本2,即RIPv2
    [R1-rip-1]net 172.16.0.0
    [R1-rip-1]import-route direct  //引入直连路由
    

    步骤四:在R2上启用RIPv2和OSPF协议,并互相引入路由:

    [R2]int g0/0
    [R2-GigabitEthernet0/0]ip add 172.16.1.1 24
    [R2-GigabitEthernet0/0]int g0/1
    [R2-GigabitEthernet0/1]ip add 192.168.1.1 24
    [R2-GigabitEthernet0/1]quit
    [R2]rip 1   //rip进程号为1
    [R2-rip-1]v 2   //版本2,即RIPv2
    [R2-rip-1]net 172.16.0.0
    [R2-rip-1]import-route ospf 100  //引入OSPF路由,因为配置的OSPF进程号为100
    [R2-rip-1]import-route direct
    [R2-rip-1]quit
    [R2]ospf 100   //OSPF进程号为100
    [R2-ospf-100]area 0
    [R2-ospf-100-area-0.0.0.0]net 192.168.1.0 0.0.0.255
    [R2-ospf-100-area-0.0.0.0]quit
    [R2-ospf-100]import-route rip 1  //引入RIP路由,因为配置的RIP进程号为1
    [R2-ospf-100]import-route direct
    

    步骤五:在R3上启用OSPF协议,并查看路由引入是否成功:

    [R3]int g0/0
    [R3-GigabitEthernet0/0]ip add 192.168.1.2 24
    [R3-GigabitEthernet0/0]int g0/1
    [R3-GigabitEthernet0/1]ip add 10.1.1.1 24
    [R3-GigabitEthernet0/1]quit
    [R3]ospf 100
    [R3-ospf-100]area 0
    [R3-ospf-100-area-0.0.0.0]net 192.168.1.0 0.0.0.255 //只宣告该区域内的路由
    [R3-ospf-100-area-0.0.0.0]quit
    [R3-ospf-100]area 1
    [R3-ospf-100-area-0.0.0.1]net 10.1.1.0 0.0.0.255   //只宣告该区域内的路由
    

    在这里插入图片描述
    注:因为笔者已经把整个拓扑图都配置完了,所以读者看到的R3路由表会与上表有所不同,只要能看到标红的路由条目便是成功。

    步骤六:在R4启用OSPF协议,并引入直连路由:

    [R4]int g0/0
    [R4-GigabitEthernet0/0]ip add 10.1.1.2 24
    [R4-GigabitEthernet0/0]int g0/1
    [R4-GigabitEthernet0/1]ip add 20.1.1.254 24
    [R4-GigabitEthernet0/1]quit
    [R4]ospf 100
    [R4-ospf-100]area 1
    [R4-ospf-100-area-0.0.0.1]net 10.1.1.0 0.0.0.255
    [R4-ospf-100-area-0.0.0.1]quit
    [R4-ospf-100]import-route direct
    

    至此路由器和交换机已配置完毕。
    附PC的配置:
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    可以用PC3 ping PC1验证:
    在这里插入图片描述

    展开全文
  • HCL实验:三种ACL配置

    2022-04-06 13:40:27
    ACL(访问控制列表)可以设置规则来过滤路由。有三种acl,分别为:基本acl(2000 - 2999)、高级acl(3000 - 3999)和二层acl(4000 - 4999)。

    ACL(访问控制列表)可以设置规则来过滤路由。有三种acl,分别为:基本acl(2000 - 2999)、高级acl(3000 - 3999)和二层acl(4000 - 4999)。
    简单进行区分就是基本acl只能设置源ip地址,高级acl可以设置源ip、目的ip以及端口号,而二层acl即用mac地址进行过滤。

    拓扑图如下:
    在这里插入图片描述
    首先使全网互通:
    在各PC上设置好IP地址和网关。
    R1配置:

    [R1]int g0/1
    [R1-GigabitEthernet0/1]ip add 10.1.1.1 24
    [R1-GigabitEthernet0/1]quit
    [R1]ip route-static 0.0.0.0 0.0.0.0 10.1.1.2
    

    R2配置:

    [R2]int g5/0
    [R2-GigabitEthernet5/0]ip add 1.1.1.254 24
    [R2-GigabitEthernet5/0]int g5/1
    [R2-GigabitEthernet5/1]ip add 2.2.2.254 24
    [R2-GigabitEthernet5/1]int g6/0
    [R2-GigabitEthernet6/0]ip add 3.3.3.254 24
    [R2-GigabitEthernet6/0]int g0/1
    [R2-GigabitEthernet0/1]ip add 10.1.1.2 24
    

    然后进行acl配置。
    1、使用基本acl禁止PC1访问10.1.1.0网段:
    在R2上进行:

    [R2]acl number 2000
    [R2-acl-ipv4-basic-2000]rule 5 deny source 1.1.1.0 0.0.0.255
    [R2]int g0/1
    [R2-GigabitEthernet0/1]packet-filter 2000 outbound
                            //运用在G0/1的出接口上
    

    此时PC1无法与R1通信,因为PC1的数据包在R2的G0/1接口被丢弃。
    在这里插入图片描述

    2、使用高级acl禁止PC1访问PC2:
    在R2上进行:

    [R2]acl number 3000
    [R2-acl-ipv4-adv-3000]rule 10 deny ip source 1.1.1.0 0.0.0.255 destination 2.2.2.0 0.0.0.255
    [R2]int g5/0
    [R2-GigabitEthernet5/0]packet-filter 3000 inbound
                          //运用在G5/0的进接口上
    

    此时PC1发给PC2的数据包在G5/0接口被丢弃。
    在这里插入图片描述

    3、使用二层acl禁止PC1与外界通信:
    首先需要知道PC1的mac地址。
    用PC1 ping PC3:
    在这里插入图片描述
    然后在S1上查看mac地址:display mac-address:
    在这里插入图片描述
    在端口G1/0/2学到的是PC1的mac地址。

    在S1上进行配置:

    [S1]acl mac 4000
    [S1-acl-mac-4000]rule 5 deny source-mac 2481-885f-0906 ffff-ff00-0000
    [S1]int g1/0/2
    [S1-GigabitEthernet1/0/2]packet-filter mac 4000 inbound
                            //运用在G0/2的进接口上
    

    此时PC1发出的数据包在S1的G0/2接口处被丢弃。
    在这里插入图片描述

    展开全文
  • 如果之前的HCL不能正常使用,可参照以下方法: 卸载之前版本的HCL及VirtualBox 下载最新版H3C 2.1.3 科院校园网下载地址:(如果打不开换个浏览器试试)ftp://172.21.23.103/Disk/users/HCL_V2.1.3.rar 百度云:...

    如果安装了wsl2虚拟机的,首先参照此教程将wsl版本降为1 https://blog.csdn.net/qq_26123545/article/details/120169070?spm=1001.2014.3001.5501


    如果之前的HCL不能正常使用或要更新最新版HCL,可参照以下方法:

    1. 卸载之前版本的HCL及VirtualBox

    2. 下载最新版HCL 2.1.3
      科院校园网下载地址:(如果打不开换个浏览器试试)ftp://172.21.23.103/Disk/users/HCL_V2.1.3.rar
      百度云:https://pan.baidu.com/s/1FputYefYrOWA9WgFidTKpg 提取码6mar

    3. 下载后安装
      在这里插入图片描述

    4. 验证:打开软件后,添加路由器、主机能够直接启动
      测试版本:Windwos10 21H1在这里插入图片描述
      如果还是有问题,请查看之前的HCL和VirtualBox是否卸载干净,且wsl版本是否降为1

    不保证100%解决,如有疑问请联系QQ:1376179332


    如果您觉得文章对您有帮助,欢迎转发打赏
    在这里插入图片描述

    展开全文
  • 此外,本实验还有OSPF路由表与路由表的比较。 拓扑图如下: 在以上拓扑图中,划分了两个区域:area 0 和 area 1; area 0是骨干区域,启用OSPF协议时必须有且仅有一个骨干区域(虚链接情况除外)。 且其他区域必须...
  • 三层交换机可以使用vlanif接口来实现不同vlan间的通信,可是二层交换机不行。因为二层交换机只能创建仅一个vlanif接口,所以对于二层交换机,可以使用单臂路由方式来达到目的。 所谓单臂路由,即在路由器的接口下...
  • HCL实验8:NAT搭建私有网络

    千次阅读 2020-07-01 22:22:47
    undo shutdown [R3-Serial2/0]quit [R3]int g0/0 [R3-GigabitEthernet0/0]ip address 200.200.30.1 24 [R3-GigabitEthernet0/0]undo shutdown [R3-GigabitEthernet0/0]quit 分析: 这个实验与老师上课演示的有所不同...
  • HCL实验-使用ACL进行SSH服务器的登录源限制的简单实验(NAT+SSH+ACL) 文章目录HCL实验-使用ACL进行SSH服务器的登录源限制的简单实验(NAT+SSH+ACL)一、实验描述实验要点实验拓扑图二、实现流程1. 配置SSH2. 配置...
  • HCL实验:2.两台PC通过路由器ping通

    千次阅读 2020-05-24 16:00:36
    拓扑图 路由器配置 这里需要注意,路由器的端口是默认关闭的,需要手动开启, undo shutdown ping 所有实验我放到github上了 地址:https://github.com/liuminchao123/Computer_Network_Experiment 一起学习!...
  • HCL实验

    2019-05-27 19:42:00
    PC端配置:配置ip地址 交换机配置:①创建VLAN system-view vlan 10 vla...
  • HCL实验

    2019-05-27 19:43:00
    PC端配置:配置ip地址 交换机1配置:①创建VLAN system-view vlan 10 vl...
  • HCL实验:1.两台PC通过交换机ping通

    千次阅读 2020-05-24 15:57:45
    实验整体的拓扑图 拓扑图 进行交换机配置 配置好PC的ip netmask gatework 接口管理为启用状态 开启SW1 连接的端口 (一般来说是默认打开的,但有时候会自动关闭,很烦,所以最好加上这步) 配置交换机 然后...
  • HCL实验:VLAN划分

    2022-03-31 17:27:34
    H3C模拟器HCL VLAN划分实验
  • HCL实验-配置VLAN+NAT模拟内外网

    千次阅读 2021-07-28 10:06:17
    文章目录HCL实验-配置VLAN+NAT模拟内外网1.网络拓扑图2.VLAN配置交换机SW-center交换机SW-ex路由器Router3.NAT配置文章最后 HCL实验-配置VLAN+NAT模拟内外网 1.网络拓扑图 本次实验需要构建模拟内外网,其中内网设置...
  • HCL实验

    2019-05-27 12:27:00
    交换机R1: syssysname R1interface loopback 0ip add 192.168.10.1 24quinterface g0/0ip address 10.1.1.1 30qudis ip int briip route-static 10.1.1.4 30 10.1.1.2ip route-static 172.16.1.0 24 10.1.1.2 ...
  • 【H3C官方最新模拟器】 HCL (HCL_V2.1.3) 【附用户手册】
  • nat用来将一个IP地址转换成另一个IP地址,一般是将私网地址转换成公网地址。本实验采用地址池方式。
  • 文章目录HCL实验-配置OSPF并修改priority和cost进行改变引流的简单实验一、实验拓扑图二、配置流程1. 配置IP2. 配置OSPF三、文章结尾 HCL实验-配置OSPF并修改priority和cost进行改变引流的简单实验     在OSPF...
  • 实验01 HCL简介和软件操作界面 实验02 HCL与Oracle VM VirtualBox的关系 实验03 HCL中Host主机的构建 实验04 HCL、Piped、SecureCRT的结合使用 实验05 熟悉H3C的基本配置指令 实验06 通过Telnet管理网络设备 ...
  • HCL模拟器实现三层交换机下的不同vlan间的互通。 ** 拓扑图如下: 首先给两个PC设置ip地址,然后启用接口; 要使vlan 10 和 vlan 20 互通,需要在三层交换机S1上配置其各自的网关; <H3C>system-view [H3C...
  • 两种版本有些许不同,下面通过实验可以直观的看出区别。 拓扑图如下: 首先使用 RIPv1 实现。 R1配置: system-view [H3C]sysname R1 [R1]int g0/1 [R1-GigabitEthernet0/1]ip address 10.1.1.2 24 [R1]rip 1 [R1-...
  • 1号设备配置:sys[H3C]irf member 1 renumber 1 //指定成员1[H3C]int range FortyGigE 1/0/53 to FortyGigE 1/0/54[H3C-if-range]shutdown //交换机加入堆叠组之前需要关闭[H3C-if-range]quit[H3C]irf-port 1/1 //...
  • HCL实验:OSPF路由汇聚

    千次阅读 2022-04-02 15:09:22
    OSPF协议提供了路由汇聚功能,能够减少路由表中的路由条目。 路由汇聚在区域边界路由器(ABR)和 自治系统边界路由器(ASBR) 上进行配置,其命令分别为: [OSPF视图]abr-summary 网段 汇聚后的掩码 ...
  • HCL HCL is a toolkit for creating structured configuration languages that are both human- and machine-friendly, for use with command-line tools. Although intended to be generally useful, it is ...
  • HCL实验1

    2019-05-21 21:51:00
    PC端配置:配置ip地址 配置网关 交换机配置:①创建VLAN system-view vlan 10 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,987
精华内容 794
关键字:

hcl实验