精华内容
下载资源
问答
  • ensp防火墙配置
    万次阅读
    2020-04-21 16:43:07

    ensp防火墙配置
    小型局域网的相关配置在我这条博客中可以查考一下:https://blog.csdn.net/miss_miss6/article/details/105608443
    这里就没有再去完成之前局域网的配置了只有FW1和AR3的相关配置
    拓扑图
    在这里插入图片描述
    cloud
    在这里插入图片描述
    pc1
    在这里插入图片描述
    FW1配置

    <SRG>system-view 
    [SRG]firewall zone trust 
    [SRG-zone-trust]add interface GigabitEthernet 0/0/2
    [SRG-zone-trust]quit
    [SRG]firewall zone untrust
    [SRG-zone-untrust]add interface GigabitEthernet 0/0/1
    [SRG-zone-untrust]quit
    [SRG]int G 0/0/2
    [SRG-GigabitEthernet0/0/2]ip address 192.168.5.1 24
    [SRG]interface GigabitEthernet 0/0/1
    [SRG-GigabitEthernet0/0/1]ip address 192.168.10.9 24
    [SRG-GigabitEthernet0/0/1]quit
    [SRG]ip route-static 0.0.0.0 0 192.168.10.1
    [SRG]policy interzone trust untrust outbound 
    [SRG-policy-interzone-trust-untrust-outbound]policy 0
    [SRG-policy-interzone-trust-untrust-outbound-0]action permit
    [SRG-policy-interzone-trust-untrust-outbound-0]policy source 192.168.0.0 0.0.255.255 ##允许192.168.0.0网段出外网
    [SRG-policy-interzone-trust-untrust-outbound-0]quit
    [SRG-policy-interzone-trust-untrust-outbound]quit
    [SRG]nat-policy interzone trust untrust outbound 
    [SRG-nat-policy-interzone-trust-untrust-outbound]policy 1
    [SRG-nat-policy-interzone-trust-untrust-outbound-1]action source-nat 
    [SRG-nat-policy-interzone-trust-untrust-outbound-1]policy source 192.168.0.0 0.0.255.255
    [SRG-nat-policy-interzone-trust-untrust-outbound-1]easy-ip GigabitEthernet 0/0/1
    [SRG-nat-policy-interzone-trust-untrust-outbound-1]quit 
    [SRG-nat-policy-interzone-trust-untrust-outbound]quit
    [SRG]ospf 1
    [SRG-ospf-1]default-route-advertise always cost 200 type 1
    [SRG-ospf-1]area 0
    [SRG-ospf-1-area-0.0.0.0]network 192.168.5.0 0.0.0.255
    

    AR3配置之前博客的也要

    <Huawei>system-view 
    [Huawei]int G 0/0/2
    [Huawei-GigabitEthernet0/0/2]ip address 192.168.5.2 24
    [Huawei-GigabitEthernet0/0/2]quit
    [Huawei]ospf 1
    [Huawei-ospf-1]area 0
    [Huawei-ospf-1-area-0.0.0.0]network 192.168.5.0 0.0.0.255
    

    查看

    [Huawei-ospf-1-area-0.0.0.0]display ip routing-table 
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 18       Routes : 18       
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
            0.0.0.0/0   O_ASE   150  201         D   192.168.5.1     GigabitEthernet
    0/0/2
           10.0.5.0/24  OSPF    10   3           D   172.16.3.1      GigabitEthernet
    0/0/0
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    127.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
         172.16.2.0/24  Direct  0    0           D   172.16.2.2      GigabitEthernet
    0/0/1
         172.16.2.2/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/1
       172.16.2.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/1
         172.16.3.0/24  Direct  0    0           D   172.16.3.2      GigabitEthernet
    0/0/0
         172.16.3.2/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/0
       172.16.3.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/0
         172.16.4.0/24  OSPF    10   2           D   172.16.3.1      GigabitEthernet
    0/0/0
        192.168.3.0/24  OSPF    10   2           D   172.16.2.1      GigabitEthernet
    0/0/1
        192.168.5.0/24  Direct  0    0           D   192.168.5.2     GigabitEthernet
    0/0/2
        192.168.5.2/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/2
      192.168.5.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/2
        192.168.9.0/24  OSPF    10   2           D   172.16.2.1      GigabitEthernet
    0/0/1
    255.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    

    同样给他在主机上添加路由

    C:\WINDOWS\system32>route add 192.168.3.0 mask 255.255.255.0 192.168.10.9
     操作完成!
    
    C:\WINDOWS\system32>route add 192.168.9.0 mask 255.255.255.0 192.168.10.9
     操作完成!
    
    C:\WINDOWS\system32>route add 10.0.5.0 mask 255.255.255.0 192.168.10.9
     操作完成!
    

    使用pc机和AR3ping外网
    pc机可以ping通,AR3不可即完成
    PC

    PC>ping 192.168.10.1
    
    Ping 192.168.10.1: 32 data bytes, Press Ctrl_C to break
    From 192.168.10.1: bytes=32 seq=1 ttl=125 time=109 ms
    From 192.168.10.1: bytes=32 seq=2 ttl=125 time=78 ms
    From 192.168.10.1: bytes=32 seq=3 ttl=125 time=78 ms
    
    --- 192.168.10.1 ping statistics ---
      3 packet(s) transmitted
      3 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 78/88/109 ms
    

    AR3

    [Huawei]ping 192.168.10.1
      PING 192.168.10.1: 56  data bytes, press CTRL_C to break
        Request time out
        Request time out
        Request time out
        Request time out
        Request time out
    
      --- 192.168.10.1 ping statistics ---
        5 packet(s) transmitted
        0 packet(s) received
        100.00% packet loss
    
    更多相关内容
  • 这是我自己制作的关于ensp防火墙的基本配置文件
  • ensp防火墙配置 防火墙和其他设备之间联不通,但是路由器可以和其他设备联通 这个是标准图
  • 华为模拟器eNSP防火墙配置vlan实验

    千次阅读 2020-06-07 15:18:09
    首先配置号R1和R2的2接口地址,然后创建vlan,接着把防火墙的接口地址设置成透明交换机接口并加入vlan Trust1-R1: sys un in en sysname Trust1-R1 int e0/0/0 ip address 192.168.7.17 24 dis this quit Trust2-...

    在这里插入图片描述

    实验目标:R1R2在同一个vlanR1只能通过telnet访问R2

    命令行配置

    首先配置号R1R2的2接口地址,然后创建vlan,接着把防火墙的接口地址设置成透明交换机接口并加入vlan

    Trust1-R1:
    sys
    un in en
    sysname Trust1-R1
    int e0/0/0
    ip address 192.168.7.17 24
    dis this
    quit
    
    Trust2-R2:
    sys
    un in en
    sysname Trust2-R2
    int e0/0/0
    ip address 192.168.7.77 24
    dis this
    quit
    
    FW:
    sys
    un in en
    sysname FW
    vlan 10
    dis this
    quit
    dis port vlan
    int g1/0/0
    portswitch
    port link-type access
    port default vlan 10
    dis port vlan
    quit
    int g1/0/1
    portswitch
    port link-type access
    port default vlan 10
    dis port vlan
    quit
    

    创建两个新的区域Trust1Trust2将接口地址分别划分到这两个区域中,然后防火墙设置策略

    PS: 新一代防火墙对设置优先级无所谓,所以这里set priority设置的值随便设置,不要和原来的几个区域的值重复就是了

    FW:
    sys
    firewall zone name trust1
    add int g1/0/0
    set priority 75
    dis this
    quit
    firewall zone name trust2
    add int g1/0/1
    see priority 80
    dis this
    quit
    security-policy
    rule name trust1_to_trust2
    source-zone trust1
    destination-zone trust2
    service telnet
    action permit
    dis this
    quit
    

    然后再R2上设置一下telnet登录的验证即可,这里就不设置登录验证密码之类的了,直接没有密码登录

    Trust2-R2:
    sys
    user-int vty 0 4
    authentication-mode none
    dis this
    quit
    

    验证结果:
    在这里插入图片描述

    防火墙web端配置
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • ENSP防火墙GRE配置

    2022-04-19 15:07:01
    ENSP防火墙GRE配置 如图配置两个防火墙直接gre通信 各个设备ip配置在这里不做详细讲解 接下来进入正戏,以下均在防火墙web端进行配置 防火墙怎么进入web端自行百度 FW1 3 FW2 fw2配置跟fw1一样,只是IP...

    ENSP防火墙GRE配置

    如图配置两个防火墙直接gre通信

    在这里插入图片描述

    各个设备ip配置在这里不做详细讲解

    接下来进入正戏,以下均在防火墙web端进行配置

    防火墙怎么进入web端自行百度

    FW1

    在这里插入图片描述

    在这里插入图片描述
    在这里插入图片描述

    3

    在这里插入图片描述

    FW2

    fw2配置跟fw1一样,只是IP地址需要调换,这里不做详细描述,参考fw1

    1

    在这里插入图片描述

    2

    在这里插入图片描述

    最后抓包测试R1 ping R2

    数据被加密 gre配置成功 搞完
    在这里插入图片描述

    展开全文
  • 配置GRE 实现总部和分部客户端PC之间私有IPv4地址和IPv6相互通信 隧道IPv4地址:10.1.12.0/24 隧道IPv6地址:2001:12::/64 NAT 实现所有的PC通过NAT转换访问client1,使用Easy-ip技术实现 NAT Server FTP公网IP地址...

    该实验要求如下:

    配置GRE
    实现总部和分部客户端PC之间私有IPv4地址和IPv6相互通信
    隧道IPv4地址:10.1.12.0/24
    隧道IPv6地址:2001:12::/64
    NAT
    实现所有的PC通过NAT转换访问client1,使用Easy-ip技术实现
    NAT Server
    FTP公网IP地址为110.1.1.100,client1通过此公网IP访问FTP服务
    路由
    全网使用静态路由来实现通信
    

    该实验拓扑图如下
    在这里插入图片描述

    1、配置底层IP地址信息

    FW1的配置

    interface GigabitEthernet0/0/0
     ip binding vpn-instance default
     ip address 192.168.0.1 255.255.255.0
     alias GE0/METH
    interface GigabitEthernet1/0/0
     ipv6 enable
     ip address 10.1.1.254 255.255.255.0
     ipv6 address 100::2/64
    interface GigabitEthernet1/0/1
    ip address 10.1.3.254 255.255.255.0
    interface GigabitEthernet1/0/2
     ip address 110.1.1.1 255.255.255.0
    #
    

    ISP的配置

    vlan batch 69 110 202
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 110
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 202
    interface GigabitEthernet0/0/3
     port link-type access
     port default vlan 69
    interface Vlanif69
     ip address 69.1.1.2 255.255.255.0
    interface Vlanif110
     ip address 110.1.1.2 255.255.255.0
    interface Vlanif202
     ip address 202.1.1.2 255.255.255.0
    
    

    FW2的地址配置

    interface GigabitEthernet1/0/0
     ipv6 enable
     ip address 10.1.2.254 255.255.255.0
     ipv6 address 200::2/64
    interface GigabitEthernet1/0/2
     undo shutdown
     ip address 202.1.1.1 255.255.255.0
    
    

    2、在FW1和FW2上创建firewall zong区域

    FW1

    firewall zone trust
     add interface GigabitEthernet1/0/0
    firewall zone untrust
     add interface GigabitEthernet1/0/2
    firewall zone dmz
     add interface GigabitEthernet1/0/1
    

    FW2的配置

    firewall zone trust
     add interface GigabitEthernet1/0/0
    firewall zone untrust
     add interface GigabitEthernet1/0/2
    

    3、配置GRE和tunnel隧道

    静态路由配置—提供FW1与FW2之间可达
    FW1

    ip route-static 202.1.1.0 24 110.1.1.2
    

    FW2

    ip route-static 110.1.1.0 24 202.1.1.2
    

    FW1

    interface Tunnel1
     ipv6 enable
     ip address 10.1.12.1 255.255.255.0
     ipv6 address 2001:12::1/64
     tunnel-protocol gre
     source 110.1.1.1
     destination 202.1.1.1
    #
    firewall zone untrust
     add interface Tunnel1
    

    FW2

    interface Tunnel1
     ipv6 enable
     ip address 10.1.12.2 255.255.255.0
     ipv6 address 2001:12::2/64
     tunnel-protocol gre
     source 202.1.1.1
     destination 110.1.1.1
    #
    firewall zone untrust
     add interface Tunnel1
    

    4、配置安全策略—GRE协议策略

    FW1/FW2

    security-policy
     rule name gre
      source-zone local
      source-zone untrust
      destination-zone local
      destination-zone untrust
      service gre
      action permit
    

    静态路由配置—提供到达对方内部网段路由走TUNNEL接口
    FW1

    ip route-static 10.1.2.0 24 Tunnel1
    ipv6 route-static 200:: 64 Tunnel1
    

    FW2

    ip route-static 10.1.1.0 24.0 Tunnel1
    ipv6 route-static 100:: 64 Tunnel1
    

    5、配置安全策略—能够放行V4和V6流量

    FW1/FW2

    security-policy
     rule name data_v4	#放行IPV4的流量
      source-zone trust
      source-zone untrust
      destination-zone trust
      destination-zone untrust
      source-address 10.1.1.1 32
      source-address 10.1.2.1 32
      destination-address 10.1.1.1 32
      destination-address 10.1.2.1 32
      service icmp
      action permit
     rule name data_v6	#放行IPV6的流量
      source-zone trust
      source-zone untrust
      destination-zone trust
      destination-zone untrust
      source-address 100::1 128
      source-address 200::1 128
      destination-address 100::1 128
      destination-address 200::1 128
      service icmpv6
      action permit
    

    6、配置NAT

    静态路由—FW和client之间的可达
    FW1

    ip route-static 69.1.1.0 24 110.1.1.2
    

    FW2

    ip route-static 69.1.1.0 24 202.1.1.2
    

    FW1

    nat-policy
     rule name easy_ip
      source-zone trust
      destination-zone untrust
      source-address 10.1.1.1 32
      action source-nat easy-ip
    #
    security-policy
     rule name pc1_c1
      source-zone trust
      destination-zone untrust
      source-address 10.1.1.1 32
      destination-address 69.1.1.1 32
      service icmp
      action permit
    

    FW2

    nat-policy
     rule name easy_ip
      source-zone trust
      destination-zone untrust
      source-address 10.1.2.1 32
      action source-nat easy-ip
    #
    security-policy
     rule name pc1_c1
      source-zone trust
      destination-zone untrust
      source-address 10.1.2.1 32
      destination-address 69.1.1.1 32
      service icmp
      action permit
    

    7.NAT server

    NAT Server
    FTP公网IP地址为110.1.1.100,client1通过此公网IP访问FTP服务
    FW1

     nat server FTP protocol tcp global 110.1.1.100 ftp inside 10.1.3.1 ftp
    

    FW1

    security-policy
     rule name c1_ftp
      source-zone untrust
      destination-zone dmz
      source-address 69.1.1.1 mask 255.255.255.255
      destination-address 10.1.3.1 mask 255.255.255.255
      service ftp
      action permit
    

    8、进行测试
    PC1ping通PC2的IPV4/IPV6地址

    在这里插入图片描述
    PC1ping通client1
    在这里插入图片描述
    在client1上通过110.1.1.100访问FTP服务器
    在这里插入图片描述
    测试成功,实验完成

    展开全文
  • 该资源为华为eNSP防火墙USG6000v的安装包,下载后在ensp导入镜像,初始账号为admin,密码为Admin@123
  • ensp 防火墙简单配置

    万次阅读 2020-09-17 15:46:25
    配置好了IP地址后发现访问不了防火墙的网关地址,这时候要在防火墙的接口中配置命令: interface GigabitEthernet1/0/1 undo shutdown ip address 192.168.1.254 255.255.255.0 service-manage ping permit //为...
  • eNSP防火墙之NAT

    千次阅读 2022-01-05 01:50:13
    上次我们简单的说了一下防火墙的安全策略,这次说说NAT(网络地址转换)的简单配置,拓扑如下 假定192.168.10.100为公司内网,192.168.30.100为公网 内网192.168.10.100直接使用该ip访问外网有一定安全隐患,...
  • 华为eNSP防火墙基本配置命令

    万次阅读 多人点赞 2019-01-11 11:23:43
    VRP系统命令采用分级保护方式,命令被划分为参观级、监控级、配置级、管理级4个级别。 参观级:网络诊断工具命令(ping、tracert)、从本设备出发访问外部设备的命令(包括:Telnet客户端、SSH、Rlogin)等,该...
  • 防火墙配置保存实现及说明文档,有具体代码流程图。
  • 华为防火墙典型配置案例,可以通过具体的举例,更顺利的配置和管理防火墙
  • 涉及的技术NAT、VRRP、OSPF、HA、VGMP,里面含命令和讲解,在我的博客上面有写Cisco的配置欢迎大家一起交流学习
  • 华为模拟器eNSP防火墙向导配置

    千次阅读 2020-05-18 00:27:11
    配置完成后,只需要在R1上在做一条指向防火墙的缺省路由即可 R1: sys sysname R1 ip route-static 0.0.0.0 0 192.168.0.1 dis ip routing-table 华为防火墙USG6000V1的向导配置,主要是以下这几点 区域规划 接口...
  • 命令行配置 R1: sys un in en sysname R1 int e0/0/0 ip address 192.168.7.17 24 dis this quit dis ip int brief R2: sys un in en sysname R2 int e0/0/0 ip address 192.168.7.77 24 dis this quit dis ip int...
  • 实验配置选择USG6000V的防火墙,然后连上云,云桥接到虚拟机windows10中,选择vm1网卡防火墙配置先重新设置密码 服务器配置打开浏览器输入
  • 华为模拟器eNSP防火墙综合实验

    万次阅读 多人点赞 2020-05-19 15:57:27
    实验配置目标: trust区域可以访问DMZ区域 trust区域可以访问unstrust区域 unstrust区域可以访问DMZ区域 首先把三个区域的接口地址给配置上: Trust: R1: sys un in en sysname Trust_R1 int e0/0/0 ip address ...
  • ensp华为GRE的防火墙配置

    千次阅读 2021-03-31 22:31:31
    作业十五:GRE的防火墙配置 文章目录作业十五:GRE的防火墙配置实验环境实验思路实验步骤规划并配置IP配置OSPF划分区域配置GRE配置静态路由配置安全策略检查连通性实验总结 实验环境 实验思路 规划并配置IP 配置...
  • 防火墙作为出口网关做源NAT的情况
  • ensp华为防火墙的简单配置

    千次阅读 2021-03-31 23:01:26
    文章目录作业十:防火墙配置实验环境实验思路具体实施规划并配置IPPC1FW1AR1Server划分安全区域FW1配置安全策略FW1配置NATFW1检查连通性PC1 ping Serverg1/0/0抓包g1/0/1抓包实验总结 实验环境 实验思路 规划并...
  • ensp华为防火墙的NAT配置

    千次阅读 2021-03-31 22:56:08
    文章目录作业十一:防火墙的NAT配置实验环境实验步骤规划并配置IP配置安全区域配置NAT配置安全策略配置ASPF检查连通性配置NAT Server和安全策略检查连通性实验总结 实验环境 实验步骤 规划并配置IP Client1: ...
  • eNSP防火墙安全区域实验

    千次阅读 2020-03-02 11:18:36
    =====================================================================================...1. 防火墙能连通trust区域 2. trust区域能连通防火墙 3. trust区域所有地址均能连通untrust区域 4. untrust区域只能访问...
  • 防火墙USG6000-eNSP基础配置

    万次阅读 多人点赞 2020-12-15 16:36:18
    防火墙USG6000-ENSP基础配置 以USG6000为例,通过真机浏览器来登录该防火墙web管理界面。 一、防火墙搭建 1、打开eNSP,拖一台USG6000V 2、开机,会弹出“导入设备包”对话框 3、将USG6000V.zip解压后,进行添加...
  • 华为eNSP配置USG防火墙网络联通实验

    千次阅读 2020-12-22 13:13:15
    六、查看当前各个设备的路由表,并开启防火墙端口的ping功能[FW1]dis ip rouRoute Flags: R - relay, D - download to fib------------------------------------------------------------------------------Routing ...
  • ensp登陆防火墙.doc

    2020-10-28 17:32:28
    ensp中,防火墙6000默认是登录不上的,需要添加设备包,本文档提供了华为ensp防火墙的俩种登录方式,登录配置即可
  • 防火墙的命令有哪些啊,真的不会了,为什么不通啊!!好难啊,求帮忙
  • eNSP防火墙简单实验(二) 实验拓扑 实验步骤 1、基础信息配置 配置基础的IP地址信息 PC上需要一台默认路由:ip route-static 0.0.0.0 0.0.0.0 200.2.2.2 防火墙上需要一条默认路由:ip route-static 0.0.0.0 0.0...
  • ensp配置USG5500防火墙

    千次阅读 2022-04-04 13:22:38
    ensp配置USG5500防火墙 FW1:首先实现内网PC1可以访问到路由器。需要的配置配置接口地址,安全策略放行,NAT转换,默认路由指到下一跳 [FW1]dis cur 13:20:19 2022/04/04 interface GigabitEthernet0/0/0 alias ...
  • 文章目录实验环境实验思路具体实施规划并配置IP:PC1:server1:FW1:设置安全区域:FW1:设置安全策略:FW1:检查连通性:PC1 ping server:server ping PC1:实验总结 实验环境 实验思路 规划并配置IP 设置安全区域 设置...
  • ensp配置安全策略

    千次阅读 2022-03-28 10:52:24
    配置防火墙 设置防火墙密码 1.配置防火墙接口地址 2.通过安全区域区分受信任网络和不受信任网络 配置安全区域,把接口分配到相应的安全区域 g1/0/0 --trust g1/0/1 --untrust 查看配置结果 注意:如果要删除...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 1,469
精华内容 587
关键字:

ensp防火墙配置