精华内容
下载资源
问答
  • 华三交换机vlan配置和telnet配置
    千次阅读
    2019-03-22 15:10:28

    华三交换机vlan配置和telnet配置

    一、华三交换机vlan配置
    (一)、组网需求:
    需要创建 Super VLAN 10和Sub VLAN:VLAN2、VLAN3,端口1和端口2属于VLAN2,端口3和端口4属于VLAN3,由于VLAN之间能够满足二层隔离,现要求Sub VLAN两两之间三层互通。

    (二)、配置步骤:
    <h3c>system-view//进入系统视图
    [H3C]vlan 10//进入VLAN视图
    [H3C-vlan10]supervlan//配置当前VLAN为Super VLAN
    [H3C-vlan10]vlan 2//创建 Sub VLAN
    [H3C-vlan2]port ethernet0/1 ethernet0/2//向Sub VLAN中添加以太网端口。port命令只适用于将access 端口加入sub vlan。如果需要将trunk 端口和hybrid 端口加入sub vlan,只能通过以太网端口视图下的port trunk permit vlan和port hybrid vlan命令实现
    [H3C-vlan2]vlan 3
    [H3C-vlan3]port ethernet0/3 ethernet0/4
    [H3C-vlan5]vlan 10//进入Super VLAN的VLAN视图
    [H3C-vlan10]subvlan 23//创建 Super VLAN与Sub VLAN间的映射关系
    [H3C-vlan10]interface vlan 10
    [H3C-Vlan-interface10]ip address 10.110.1.1 255.255.255.0//

    (三)、配置关键点:
    1.一台交换机可以有多个Super VLAN。
    2.当配置VLAN为Super VLAN后,相应的VLAN接口和IP地址的配置与普通VLAN一样。
    需要注意的是:VLAN被设置成Super VLAN前,不能包含任何以太网端口;被设置为Super VLAN后,也不能向其中添加以太网端口。
    3.当设置VLAN类型为Super VLAN后,该VLAN接口上的ARP代理自动开启,无需配置。
    在Super VLAN存在时,其对应的VLAN接口的ARP代理不能关闭。
    4.配置Super VLAN和Sub VLAN间的映射关系前,Sub VLAN必须已经存在。
    5.在建立了Sub VLAN和Super VLAN的映射关系后,仍可以向Sub VLAN中添加或删除端口。
    6.每一个Super VLAN可以和127个SubVLAN建立映射关系。系统最多允许建立1024个Sub VLAN。思科交换机VLAN配置
    switch#configure//进入全局配置模式switch(config)#vlan vlan-id//进入VLAN配置模式switch(config-vlan)#supervlan//打开SuperVLAN的功能switch(config-vlan)#end/∥回到特权模式缺省情况下,Super VLAN功能是关闭的,使用no supervlan 可以关闭已经打开得supervlan 的功能。
    配置Super VLAN的Sub VLAN:
    必须为SuperVLAN配置SubVLAN,该Super VLAN才有意义。可以使用下面的命令来使一个VLAN属于SuperVLAN的Sub VLAN。
    switch#configure//进入配置模式
    switch(config)#vlan vlan-id//进入VLAN配置模式switch(config-vlan)#supervlan//设置该vlan为Super VLAN switch(config-vlan)#subvlan vlan-id-list/∥指定若干个sub vlan 并把它们加入super vlan中。
    switch(config-vlan)#exit//退出到全局模式
    使用no subvlan[vlan-id-list]命令删除Super VLAN的Sub VLAN。
    设置Sub VLAN的地址范围:
    用户可以为每个SubVLAN配置其地址空间范围,以便设备区分给定的IP地址属于哪个SubVLAN.同一个SuperVLAN下的SubVLAN配置的地
    址空间范围不可以有交叉重叠或者互相包含的关系.
    全局模式下进行下列配置
    switch#configure//进入配置模式
    switch(config)#vlan vlan-id//进入vlan 配置模式switch(config-vlan)#subvlan-address-range start-ip end-ip//设置Sub VLAN的地址范围,start-ip为该SubVLAN的IP起始地址
    end-ip为该
    SubVLAN的IP结束地址
    switch(config-vlan)#proxy-arp enable//使能proxy-ary功switch(config-vlan)#end//回到特权模式
    switch#show run//验证前面各步骤的配置
    注意:用户可以通过执行no subvlan-address-range 删除之前配置设置Super VLAN的虚拟接口
    当Sub VLAN内的用户需要进行三层通信时,首先要创建SuperVLAN对应的虚拟三层接口进行。
    使用SuperVLAN自身对应的SVI作为虚拟接口
    SVI是一种和VLAN相对应的3层口,你只需要给VLAN配置一个IP地址就成了sVI接口。
    SVI是一种由多个物理接口组成的3层口,用它们连接的计算机构成一个网段,彼此可以共享资源。
    请在全局模式下进行下列配置。
    switch#configure//进入配置模式
    switch(config)#interface vlan vlan-id//进入SVI模式switch(config-vlan)#ip address ip mask/∥设置虚拟接口的IP地址switch(config-vlan)#end/∥回到特权模式switch#show run//验证前面各步骤的配置设置VLAN的代理ARP功能
    可以使用下面的命令来设置VLAN的代理ARP功能,从而允许SubVLAN之间互相通信。缺省情况下该功能是打开的。
    请在全局模式下进行下列配置。
    switch#configure//进入配置模式switch(config)#vlan vlan-id//进入VLAN模式switch(config-vlan)#proxy-arp//打开VLAN的ARP代理功能switch(config-vlan)#end//回到特权模式switch#show run//验证前面各步骤的配置使用no proxy-arp 关闭Vlan的代理ARP功能。
    显示supervlan设置
    可以使用下面的命令
    switch#show supervlan//显示supervlan 配置
    # 二.telnet配置
    1.配置H3ctelnet登陆的ip地址
    2.进入用户界面视图
    3.设置认证方式为密码验证方式
    4.设置登陆验证的password为明文密码"huavei"
    5.配置登陆用户的级别为最高级别3(缺省为级别1)仅密码方式登陆:
    1.配置H3Ctelnet登陆的ip地址<Switcha>system-view
    [Switcha]vlan 1
    [Switcha-vlanl]port Ethernet 1/0/1
    [Switcha-vlanl]auit
    [Svitcha]management-vlan 1(管理VLAN,默认是VLAN1,如需修改,才便使用此命令)
    [Switcha]interface vlan 1
    [Switcha-Vlan-interfacel]ip address 192.168.0.1242.进入配置3ctelnet的用户界面视图
    [Svitcha]user-interface vty043.设置认证方式为密码验证方式
    [SwitchA-ui-vty0-4]authentication-mode pasavord
    ([scheme],用于验证用户名和密码的模式)
    4.设置登陆验证的password 为明文密码"huswei"(若选用scheme模式,则不需要这一条)
    [SwitchA-ui-vty0-4]set authentication password simple huavei
    5.配置登陆用户的级别为最高级别3(缺省为级别1)
    [Switcha-ui-vty0-4]user privilege level3如第3条选用了scheme模式,则要加下面这一命令:
    6.添加telnet管理的用户,用户类型为"telnet",用户名为
    "huawei",密码为"admin"
    [switcha]local-user huawei
    [Switcha-luser-huawei]service-typetelnetlevel3
    [Switchi-luser-huaweilpassword sinple admin配置H2Ctelnet的全部过程介绍完毕:
    进入console0口:
    H3Cluser-interface aux 0(S)
    签改验证模式:
    H3C-ui-auxejsuthenscsfsen-mode pasword
    设置auxO口客码:
    H3Cui-consoleOlset authenticasion password cioher I simple wisdom
    进入VLAN1按口视到:
    i3Clinterface Vian-interface 1
    为该按口设置IP:
    FH3C-Vlan-interface1Jip adiress 172.16.99.100265.266.265.0
    H3C-Vlan-interfacetJp adiress 172.16.99.10024
    进入vty0破口:
    H3Cjuser-interface vty 04
    设置容码模式:
    i3C-ui-viy0-4]authenlicalion-mode passwerd
    设置密码:
    H3Cui-vty0-4]et authentication password cipherisimple wisdom
    设置器承级别:
    H3C-u-viyO-4juser privilege level3

    转载于:https://blog.51cto.com/12444839/2367299

    更多相关内容
  • 华三交换机端口映射命令配置教程

    千次阅读 2020-12-22 17:00:55
    华三交换机端口映射命令配置教程一,用固定的公网ip做映射命令Systemint dialer 0[Quidway-Ethernet3/0] nat server protocol tcp global 200.200.200.1 外网端口 inside 192.168.1.254 内网端口[Quidway-Ethernet3/...

    华三交换机端口映射命令配置教程

    一,用固定的公网ip做映射命令

    System

    int dialer 0

    [Quidway-Ethernet3/0] nat server protocol tcp global 200.200.200.1 外网端口 inside 192.168.1.254 内网端口

    [Quidway-Ethernet3/0] nat server protocol tcp global 200.200.200.1 外网端口 inside 192.168.1.254 内网端口

    【提示】

    1、global后跟公网地址,inside后跟的是私网服务器地址,www和ftp可以改为端口号

    2、内部用户不能使用公网地址来访问内部服务器,必须使用内网地址访问.,如

    192.168.1.0/24网段的用户,不能访问https://200.200.200.1,而只能访问https://192.168.1.254

    二,如果没有固定ip,对于上面命令要作修改,修改如下

    system

    int dialer 0

    nat server pro tcp global current 内网端口 inside 192.168.1.2 外网端口

    删除命令

    在前面加上undo nat server pro tcp global current 内网端口 inside 192.168.1.2 外网端口

    三,display nat all命令用来显示所有的地址转换的配置信息

    【视图】

    任意视图

    【缺省级别】

    1:监控级

    【参数】

    【描述】

    display nat all命令用来显示所有的地址转换的配置信息。

    【举例】

    # 显示所有的关于地址转换的配置信息。

    display nat all

    NAT address-group information:

    There are currently 1 nat address-group(s)

    1 : from 202.110.10.10 to 202.110.10.15

    NAT outbound information:

    There are currently 2 nat outbound rule(s)

    Ethernet1/0: acl(2001) --- NAT address-group(1) [no-pat]

    Ethernet2/0: --- static

    NAT server in private network information:

    There are currently 1 internal server(s)

    Interface:Ethernet1/0, Protocol:6(tcp),

    [global] 202.110.10.10: 8080 [local] 10.110.10.10: 80(www)

    NAT static information:

    There are currently 2 static table(s)

    GlobalAddr InsideAddr Vpn-instance

    192.168.1.111 2.3.4.5 ----

    4.4.4.4 3.3.3.3 ----

    NAT aging-time value information:

    tcp ---- aging-time value is 86400 (seconds)

    udp ---- aging-time value is 300 (seconds)

    icmp ---- aging-time value is 60 (seconds)

    pptp ---- aging-time value is 86400 (seconds)

    dns ---- aging-time value is 60 (seconds)

    tcp-fin ---- aging-time value is 60 (seconds)

    tcp-syn ---- aging-time value is 60 (seconds)

    ftp-ctrl ---- aging-time value is 7200 (seconds)

    ftp-data ---- aging-time value is 300 (seconds)

    NAT log information:

    log enable : enable acl 2000

    flow-begin : enable

    flow-active : 10(minutes)

    表1-5 display nat all命令显示信息描述表

    字段

    描述

    NAT address-group information

    显示NAT地址池信息

    There are currently 1 nat address-group(s)

    存在1条NAT地址池信息

    1 : from 202.110.10.10 to 202.110.10.15

    1号地址池的IP地址范围从202.110.10.10到202.110.10.15

    NAT outbound information:

    显示内部地址和外部地址的转换配置信息

    There are currently 2 nat outbound rule(s)

    存在2条地址转换关联信息

    Ethernet1/0: acl(2001) --- NAT address-group(1) [no-pat]

    在Ethernet1/0配置了1个地址转换关联:ACL规则2001与地址池1关联,进行多对多方式的地址转换;[no-pat]表示不进行端口的转换

    Ethernet2/0: --- static

    在Ethernet1/0配置了静态地址转换

    NAT server in private network information

    显示内部服务器信息

    There are currently 1 internal server(s)

    存在1条内部服务器信息

    Interface:Ethernet1/0, Protocol:6(tcp),

    [global] 202.110.10.10: 8080 [local] 10.110.10.10: 80(www)

    在Ethernet1/0配置了1个内部服务器:使用TCP协议;公网地址是202.110.10.10,端口号为8080;内部地址是10.110.10.10,端口号为80

    NAT static information:

    静态地址转换信息

    There are currently 2 static table(s)

    存在2条静态转换表项

    GlobalAddr

    外部IP地址

    InsideAddr

    内部IP地址

    Vpn-instance

    内部IP地址所属的三层VPN名

    NAT aging-time value information

    显示各个协议的NAT转换有效时间

    tcp ---- aging-time value is 86400 (seconds)

    TCP协议地址转换有效时间为86400秒

    udp ---- aging-time value is 300 (seconds)

    UDP协议地址转换有效时间为300秒

    icmp ---- aging-time value is 60 (seconds)

    ICMP协议地址转换有效时间为60秒

    pptp ---- aging-time value is 86400 (seconds)

    PPTP协议地址转换有效时间为86400秒

    dns ---- aging-time value is 60 (seconds)

    DNS协议地址转换有效时间为60秒

    tcp-fin ---- aging-time value is 60 (seconds)

    TCP 协议fin 或 rst连接地址转换有效时间为60秒

    tcp-syn ---- aging-time value is 60 (seconds)

    TCP 协议syn连接地址转换有效时间为60秒

    ftp-ctrl ---- aging-time value is 7200 (seconds)

    FTP协议控制链路地址转换有效时间为7200秒

    ftp-data ---- aging-time value is 300 (seconds)

    FTP协议数据链路地址转换有效时间300秒

    NAT log information

    log enable : enable acl 2000

    日志使能信息,对匹配acl 2000的数据流做日志记录

    flow-begin : enable

    新建流使能

    flow-active : 10(minutes)

    活跃流的间隔时间为10分钟

    四.区分路由器和防火墙

    在Telnet的设备上输入以下命令:

    disp ver

    Copyright Notice:

    All rights reserved (Feb 22 2008).

    Without the owner's prior written consent, no decompiling

    nor reverse-engineering shall be allowed.

    Huawei Versatile Routing Platform Software

    VRP software, Version 3.40, Feature 1652

    Copyright (c) 1998-2008 Huawei Technologies Co., Ltd. All rights reserved.

    Quidway SecPath //此处如果是SecPath,则为防火墙100F uptime is 0 week, 0 day, 3 hours, 10 minutes

    CPU type: Mips IDT RC32438 266MHz

    256M bytes DDR SDRAM Memory

    16M bytes Flash Memory

    Pcb Version:3.0

    Logic Version:1.0

    BootROM Version:1.17

    [SLOT 0] 4FE (Hardware)3.0, (Driver)2.0, (Cpld)1.0

    [SLOT 1] 3FE (Hardware)3.0, (Driver)2.0, (Cpld)1.0

    dis ver

    Copyright Notice:

    All rights reserved (Jun 14 2005).

    Without the owner's prior written consent, no decompiling

    nor reverse-engineering shall be allowed.

    Huawei-3Com Versatile Routing Platform Software

    VRP(R) software, Version 3.40, Release RT-0011

    Copyright (c) 2003-2005 Hangzhou Huawei-3Com Tech. Co.,Ltd. All rights reserved.

    Copyright (c) 2000-2003 Huawei Tech. Co.,Ltd. All rights reserved.

    Quidway AR28-31//此为路由器,AR28-31为路由器的型号. uptime is 0 week, 0 day, 21 hours, 13 minutes

    CPU type: PowerPC 8245 300MHz

    128M bytes SDRAM Memory

    32M bytes Flash Memory

    128K bytes NvRAM Memory

    Pcb Version:1.0

    Logic Version:1.0

    BootROM Version:9.12

    [SLOT 0] 2FE (Hardware)2.1, (Driver)2.0, (Cpld)0.0

    [SLOT 2] 4E1-F (Hardware)1.0, (Driver)1.0, (Cpld)1.0

    展开全文
  • H3C交换机 配置IP映射

    千次阅读 2017-01-04 11:30:00
    输入命令:telnet 192.168.x.x(交换机IP地址) 登陆后,更换用户"sys" 输入命令:dis cur(展示当前状态) 进入后按"空格"键继续向下浏览,按"q"键退出。 查找到此处。 配置IP映射的命令为:nat server...

    进入cmd

    输入命令:telnet 192.168.x.x(交换机IP地址)

    登陆后,更换用户"sys"

    输入命令:dis cur(展示当前状态)

    进入后按"空格"键继续向下浏览,按"q"键退出。

    查找到此处。

    配置IP映射的命令为: nat server protocol tcp global xx.xx.255.255 8080 inside 192.168.xx.xx 8080

    取消IP映射的命令为: undo nat server protocol tcp global xx.xx.255.255 8080

    备注:

    在各个接口中Ethernet代表以太网口,FastEthernet代表百兆以太网口,GigabitEthernet代表千兆以太网口。

    转载于:https://www.cnblogs.com/platycoden/p/6247975.html

    展开全文
  • H3C交换机配置命令详解1、配置文件相关命令[Quidway]display current-configuration ;显示当前生效的配置[Quidway]display saved-configuration ;显示flash中配置文件,即下次上电启动时所用的配置文件reset saved-...

    H3C交换机配置命令详解

    1、配置文件相关命令

    [Quidway]display current-configuration         ;显示当前生效的配置

    [Quidway]display saved-configuration           ;显示flash中配置文件,即下次上电启动时所用的配置文件

    reset saved-configuration           ;檫除旧的配置文件

    reboot                                    ;交换机重启

    display version                          ;显示系统版本信息

    2、基本配置

    [Quidway]super password                                     ;修改特权用户密码

    [Quidway]sysname                                     ;交换机命名

    [Quidway]interface ethernet 0/1                            ;进入接口视图

    [Quidway]interface vlan x                            ;进入接口视图

    [Quidway-Vlan-interfacex]ip address 10.65.1.1 255.255.0.0    ;配置VLAN的IP地址

    [Quidway]ip route-static 0.0.0.0 0.0.0.0 10.65.1.2          ;静态路由=网关

    3、telnet配置

    [Quidway]user-interface vty 0 4                            ;进入虚拟终端

    [S3026-ui-vty0-4]authentication-mode password                ;设置口令模式

    [S3026-ui-vty0-4]set authentication-mode password simple 222  ;设置口令

    [S3026-ui-vty0-4]user privilege level 3                      ;用户级别

    4、端口配置

    [Quidway-Ethernet0/1]duplex {half|full|auto}                ;配置端口工作状态

    [Quidway-Ethernet0/1]speed {10|100|auto}                ;配置端口工作速率

    [Quidway-Ethernet0/1]flow-control                      ;配置端口流控

    [Quidway-Ethernet0/1]mdi {across|auto|normal}                ;配置端口平接扭接

    [Quidway-Ethernet0/1]port link-type {trunk|access|hybrid}    ;设置端口工作模式

    [Quidway-Ethernet0/1]undo shutdown                      ;激活端口

    [Quidway-Ethernet0/2]quit                            ;退出系统视图

    5、链路聚合配置

    [DeviceA] link-aggregation group 1 mode manual     ;创建手工聚合组1

    [DeviceA] interface ethernet 1/0/1                             ;将以太网端口Ethernet1/0/1加入聚合组1

    [DeviceA-Ethernet1/0/1] port link-aggregation group 1

    [DeviceA-Ethernet1/0/1] interface ethernet 1/0/2              ;将以太网端口Ethernet1/0/1加入聚合组1

    [DeviceA-Ethernet1/0/2] port link-aggregation group 1

    [DeviceA] link-aggregation group 1 service-type tunnel        # 在手工聚合组的基础上创建Tunnel业务环回组。

    [DeviceA] interface ethernet 1/0/1                                    # 将以太网端口Ethernet1/0/1加入业务环回组。

    [DeviceA-Ethernet1/0/1] undo stp

    [DeviceA-Ethernet1/0/1] port link-aggregation group 1

    6、端口镜像

    [Quidway]monitor-port         ;指定镜像端口

    [Quidway]port mirror       ;指定被镜像端口

    [Quidway]port mirror int_list observing-port int_type int_num ;指定镜像和被镜像

    7、VLAN配置

    [Quidway]vlan 3                                        ;创建VLAN

    [Quidway-vlan3]port ethernet 0/1 to ethernet 0/4      ;在VLAN中增加端口

    配置基于access的VLAN

    [Quidway-Ethernet0/2]port access vlan 3               ;当前端口加入到VLAN

    注意:缺省情况下,端口的链路类型为Access类型,所有Access端口均属于且只属于VLAN1

    配置基于trunk的VLAN

    [Quidway-Ethernet0/2]port link-type trunk                          ;设置当前端口为trunk

    [Quidway-Ethernet0/2]port trunk permit vlan {ID|All}      ;设trunk允许的VLAN

    注意:所有端口缺省情况下都是允许VLAN1的报文通过的

    [Quidway-Ethernet0/2]port trunk pvid vlan 3         ;设置trunk端口的PVID

    配置基于Hybrid端口的VLAN

    [Quidway-Ethernet0/2]port link-type hybrid                  ;配置端口的链路类型为Hybrid类型

    [Quidway-Ethernet0/2]port hybrid vlan vlan-id-list { tagged | untagged }     ;允许指定的VLAN通过当前Hybrid端口

    注意:缺省情况下,所有Hybrid端口只允许VLAN1通过

    [Quidway-Ethernet0/2]port hybrid pvid vlan vlan-id              ;设置Hybrid端口的缺省VLAN

    注意:缺省情况下,Hybrid端口的缺省VLAN为VLAN1

    VLAN描述

    [Quidway]description string                           ;指定VLAN描述字符

    [Quidway]description                               ;删除VLAN描述字符

    [Quidway]display vlan [vlan_id]                            ;查看VLAN设置

    私有VLAN配置

    [SwitchA-vlanx]isolate-user-vlan enable               ;设置主vlan

    [SwitchA]Isolate-user-vlan secondary          ;设置主vlan包括的子vlan

    [Quidway-Ethernet0/2]port hybrid pvid vlan          ;设置vlan的pvid

    [Quidway-Ethernet0/2]port hybrid pvid                  ;删除vlan的pvid

    [Quidway-Ethernet0/2]port hybrid vlan vlan_id_list untagged  ;设置无标识的vlan

    如果包的vlan id与PVId一致,则去掉vlan信息. 默认PVID=1。

    所以设置PVID为所属vlan id, 设置可以互通的vlan为untagged.

    8、STP配置

    [Quidway]stp {enable|disable}                               ;设置生成树,默认关闭

    [Quidway]stp mode rstp                                         ;设置生成树模式为rstp

    [Quidway]stp priority 4096                              ;设置交换机的优先级

    [Quidway]stp root {primary|secondary}                  ;设置为根或根的备份

    [Quidway-Ethernet0/1]stp cost 200                     ;设置交换机端口的花费

    MSTP配置:

    # 配置MST域名为info,MSTP修订级别为1,VLAN映射关系为VLAN2~VLAN10映射到生成树实例1上,VLAN20~VLAN30映射生成树实例2上。

    system-view

    [Sysname] stp region-configuration

    [Sysname-mst-region] region-name info

    [Sysname-mst-region] instance 1 vlan 2 to 10

    [Sysname-mst-region] instance 2 vlan 20 to 30

    [Sysname-mst-region] revision-level 1

    [Sysname-mst-region] active region-configuration

    9、MAC地址表的操作

    在系统视图下添加MAC地址表项

    [Quidway]mac-address { static | dynamic | blackhole } mac-address interface interface-type interface-number vlan vlan-id  ;添加MAC地址表项

    在添加MAC地址表项时,命令中interface参数指定的端口必须属于vlan参数指定的VLAN,否则将添加失败。

    如果vlan参数指定的VLAN是动态VLAN,在添加静态MAC地址之后,会自动变为静态VLAN。

    在以太网端口视图下添加MAC地址表项

    [Quidway-Ethernet0/2]mac-address { static | dynamic | blackhole } mac-address vlan vlan-id

    在添加MAC地址表项时,当前的端口必须属于命令中vlan参数指定的VLAN,否则将添加失败;

    如果vlan参数指定的VLAN是动态VLAN,在添加静态MAC地址之后,会自动变为静态VLAN。

    [Quidway]mac-address timer { aging age | no-aging }   ;设置MAC地址表项的老化时间

    注意:缺省情况下,MAC地址表项的老化时间为300秒,使用参数no-aging时表示不对MAC地址表项进行老化。

    MAC地址老化时间的配置对所有端口都生效,但地址老化功能只对动态的(学习到的或者用户配置可老化的)MAC地址表项起作用。

    [Quidway-Ethernet0/2]mac-address max-mac-count count   ;设置端口最多可以学习到的MAC地址数量

    注意:缺省情况下,没有配置对端口学习MAC地址数量的限制。反之,如果端口启动了MAC地址认证和端口安全功能,则不能配置该端口的最大MAC地址学习个数。

    [Quidway-Ethernet0/2]port-mac start-mac-address    ;配置以太网端口MAC地址的起始值

    在缺省情况下,E126/E126A交换机的以太网端口是没有配置MAC地址的,因此当交换机在发送二层协议报文(例如STP)时,由于无法取用发送端口的MAC地址,

    将使用该协议预置的MAC地址作为源地址填充到报文中进行发送。在实际组网中,由于多台设备都使用相同的源MAC地址发送二层协议报文,会造成在某台设备的不

    同端口学习到相同MAC地址的情况,可能会对MAC地址表的维护产生影响。

    [Quidway]display mac-address       ;显示地址表信息

    [Quidway]display mac-address aging-time         ;显示地址表动态表项的老化时间

    [Quidway]display port-mac            ;显示用户配置的以太网端口MAC地址的起始值

    10、GVRP配置

    [SwitchA] gvrp      # 开启全局GVRP

    [SwitchA-Ethernet1/0/1] gvrp     # 在以太网端口Ethernet1/0/1上开启GVRP

    [SwitchE-Ethernet1/0/1] gvrp registration { fixed | forbidden | normal }   #  配置GVRP端口注册模式    缺省为normal

    [SwitchA] display garp statistics [ interface interface-list ]    ;显示GARP统计信息

    [SwitchA] display garp timer [ interface interface-list ]       ;显示GARP定时器的值

    [SwitchA] display gvrp statistics [ interface interface-list ]    ;显示GVRP统计信息

    [SwitchA] display gvrp status                                             ;显示GVRP的全局状态信息

    [SwitchA] display gvrp statusreset garp statistics [ interface interface-list ]    ;清除GARP统计信息

    11、DLDP配置

    [SwitchA] interface gigabitethernet 1/1/1        # 配置端口工作在强制全双工模式,速率为1000Mbits/s。

    [SwitchA-GigabitEthernet1/1/1] duplex full

    [SwitchA-GigabitEthernet1/1/1] speed 1000

    [SwitchA] dldp enable       # 全局开启DLDP。

    [SwitchA] dldp interval 15    # 设置发送DLDP报文的时间间隔为15秒。

    [SwitchA]  dldp work-mode { enhance | normal }   # 配置DLDP协议的工作模式为加强模式。     缺省为normal

    [SwitchA] dldp unidirectional-shutdown  { auto | manual }    # 配置DLDP单向链路操作模式为自动模式。  缺省为auto

    [SwitchA] display dldp 1     # 查看DLDP状态。

    当光纤交叉连接时,可能有两个或三个端口处于Disable状态,剩余端口处于Inactive状态。

    当光纤一端连接正确,一端未连接时:

    如果DLDP的工作模式为normal,则有收光的一端处于Advertisement状态,没有收光的一端处于Inactive状态。

    如果DLDP的工作模式为enhance,则有收光的一端处于Disable状态,没有收光的一端处于Inactive状态。

    dldp reset命令在全局下可以重置所有端口的DLDP状态,在接口下可以充值该端口的DLDP状态

    12、端口隔离配置

    通过端口隔离特性,用户可以将需要进行控制的端口加入到一个隔离组中,实现隔离组中的端口之间二层、三层数据的隔离,既增强了网络的安全性,也为用户

    提供了灵活的组网方案。

    [Sysname] interface ethernet1/0/2   # 将以太网端口Ethernet1/0/2加入隔离组。

    [Sysname-Ethernet1/0/2] port isolate

    [Sysname]display isolate port   # 显示隔离组中的端口信息

    配置隔离组后,只有隔离组内各个端口之间的报文不能互通,隔离组内端口与隔离组外端口以及隔离组外端口之间的通信不会受到影响。

    端口隔离特性与以太网端口所属的VLAN无关。

    当汇聚组中的某个端口加入或离开隔离组后,本设备中同一汇聚组内的其它端口,均会自动加入或离开该隔离组。

    对于既处于某个聚合组又处于某个隔离组的一组端口,其中的一个端口离开聚合组时不会影响其他端口,即其他端口仍将处于原聚合组和原隔离组中。

    如果某个聚合组中的端口同时属于某个隔离组,当在系统视图下直接删除该聚合组后,该聚合组中的端口仍将处于该隔离组中。

    当隔离组中的某个端口加入聚合组时,该聚合组中的所有端口,将会自动加入隔离组中。

    13、端口安全配置

    [Switch] port-security enable   # 启动端口安全功能

    [Switch] interface Ethernet 1/0/1  # 进入以太网Ethernet1/0/1端口视图

    [Switch-Ethernet1/0/1] port-security max-mac-count 80  # 设置端口允许接入的最大MAC地址数为80

    [Switch-Ethernet1/0/1] port-security port-mode autolearn  # 配置端口的安全模式为autolearn

    [Switch-Ethernet1/0/1] mac-address security 0001-0002-0003 vlan 1   # 将Host 的MAC地址0001-0002-0003作为Security MAC添加到VLAN 1中

    [Switch-Ethernet1/0/1] port-security intrusion-mode disableport-temporarily   # 设置Intrusion Protection特性被触发后,暂时关闭该端口

    [Switch]port-security timer disableport 30       # 关闭时间为30秒。

    14、端口绑定配置

    通过端口绑定特性,网络管理员可以将用户的MAC地址和IP地址绑定到指定的端口上。进行绑定操作后,交换机只对从该端口收到的指定MAC地址和IP地

    址的用户发出的报文进行转发,提高了系统的安全性,增强了对网络安全的监控。

    [SwitchA-Ethernet1/0/1] am user-bind mac-addr 0001-0002-0003 ip-addr 10.12.1.1   # 将Host 1的MAC地址和IP地址绑定到Ethernet1/0/1端口。

    有的交换机上绑定的配置不一样

    [SwitchA] interface ethernet 1/0/2

    [SwitchA-Ethernet1/0/2] user-bind ip-address 192.168.0.3 mac-address 0001-0203-0405

    端口过滤配置

    [SwitchA] interface ethernet1/0/1      # 配置端口Ethernet1/0/1的端口过滤功能。

    [SwitchA-Ethernet1/0/1] ip check source ip-address mac-address

    [SwitchA] dhcp-snooping        # 开启DHCP Snooping功能。

    [SwitchA] interface ethernet1/0/2       # 设置与DHCP服务器相连的端口Ethernet1/0/2为信任端口。

    [SwitchA-Ethernet1/0/2] dhcp-snooping trust

    在端口Ethernet1/0/1上启用IP过滤功能,防止客户端使用伪造的不同源IP地址对服务器进行攻击

    15、BFD配置

    Switch A、Switch B、Switch C相互可达,在Switch A上配置静态路由可以到达Switch C,并使能BFD检测功能。

    # 在Switch A上配置静态路由,并使能BFD检测功能,通过BFD echo报文方式实现BFD功能。

    system-view

    [SwitchA] bfd echo-source-ip 123.1.1.1

    [SwitchA] interface vlan-interface 10

    [SwitchA-vlan-interface10] bfd min-echo-receive-interval 300

    [SwitchA-vlan-interface10] bfd detect-multiplier 7

    [SwitchA-vlan-interface10] quit

    [SwitchA] ip route-static 120.1.1.1 24 10.1.1.100 bfd echo-packet

    # 在Switch A上打开BFD功能调试信息开关。

    debugging bfd event

    debugging bfd scm

    terminal debugging

    在Switch A上可以打开BFD功能调试信息开关,断开Hub和Switch B之间的链路,验证配置结果。验证结果显示,

    Switch A能够快速感知Switch A与Switch B之间链路的变化。

    16、QinQ配置

    Provider A、Provider B之间通过Trunk端口连接,Provider A属于运营商网络的VLAN1000,Provider B属于运营商网络的VLAN2000。

    Provider A和Provider B之间,运营商采用其他厂商的设备,TPID值为0x8200。

    希望配置完成后达到下列要求:

    Customer A的VLAN10的报文可以和Customer B的VLAN10的报文经过运营商网络的VLAN1000转发后互通;Customer A的VLAN20的报文可以

    和Customer C的VLAN20的报文经过运营商网络的VLAN2000转发后互通。

    [ProviderA] interface ethernet 1/0/1   # 配置端口为Hybrid端口,且允许VLAN10,VLAN20,VLAN1000和VLAN2000的报文通过,并且在发送时去掉外层Tag。

    [ProviderA-Ethernet1/0/1] port link-type hybrid

    [ProviderA-Ethernet1/0/1] port hybrid vlan 10 20 1000 2000 untagged

    [ProviderA-Ethernet1/0/1] qinq vid 1000     # 将来自VLAN10的报文封装VLAN ID为1000的外层Tag。

    [ProviderA-Ethernet1/0/1-vid-1000] raw-vlan-id inbound 10

    [ProviderA-Ethernet1/0/1-vid-1000] quit

    [ProviderA-Ethernet1/0/1] qinq vid 2000    # 将来自VLAN20的报文封装VLAN ID为2000的外层Tag。

    [ProviderA-Ethernet1/0/1-vid-2000] raw-vlan-id inbound 20

    [ProviderA] interface ethernet 1/0/2    # 配置端口的缺省VLAN为VLAN1000。

    [ProviderA-Ethernet1/0/2] port access vlan 1000

    [ProviderA-Ethernet1/0/2] qinq enable   # 配置端口的基本QinQ功能,将来自VLAN10的报文封装VLAN ID为1000的外层Tag。

    [ProviderA] interface ethernet 1/0/3   # 配置端口为Trunk端口,且允许VLAN1000和VLAN2000的报文通过。

    [ProviderA-Ethernet1/0/3] port link-type trunk

    [ProviderA-Ethernet1/0/3] port trunk permit vlan 1000 2000

    [ProviderA-Ethernet1/0/3] qinq ethernet-type 8200   # 为与公共网络中的设备进行互通,配置端口添加外层Tag时采用的TPID值为0x8200。

    [ProviderB] interface ethernet 1/0/1   # 配置端口为Trunk端口,且允许VLAN1000和VLAN2000的报文通过。

    [ProviderB-Ethernet1/0/1] port link-type trunk

    [ProviderB-Ethernet1/0/1] port trunk permit vlan 1000 2000

    [ProviderB-Ethernet1/0/1] qinq ethernet-type 8200   # 为与公共网络中的设备进行互通,配置端口添加外层Tag时采用的TPID值为0x8200。

    [ProviderB-Ethernet1/0/1] quit

    [ProviderB] interface ethernet 1/0/2   # 配置端口的缺省VLAN为VLAN2000。

    [ProviderB-Ethernet1/0/2] port access vlan 2000

    [ProviderB-Ethernet1/0/2] qinq enable   # 配置端口的基本QinQ功能,将来自VLAN20的报文封装VLAN ID为2000的外层Tag。

    展开全文
  • <Switch> system-view [Switch] public-key local create rsa The range of public key size is (512 ~ 2048). NOTES: If the key modulus is greater than 512, It will take a few minutes....
  • -------------------------------让不同交换机间的MSTP互通(Cisco 和H3C )--------------------------1,MSTP中引入了“实例”INSTANCE 和”域“ REGION 的概念。“实例”就是多个VLAN 的一个集合。这种通过多个VLAN...
  • 39-优先级映射与队列调度典型配置举例 40-流量过滤典型配置举例 41-AAA典型配置举例 42-端口安全配置举例 43-Portal典型配置举例 44-SSH典型配置举例 45-IP Source Guard典型配置举例 46-以太网OAM典型配置...
  • 华三路由器如何配置端口映射到内网服务器 在工作中常会遇到把内网的某个服务器或设备映射到公网上,方便远程维护管理,这时需要在内网出口的路由器上做端口映射并绑定在WAN口上即可。 如下图,左侧为远端访问区通过...
  • H3C交换机配置IPTV实战案例交换机为V5版本,支持带无线功能的IPTV盒子,完整的配置文件,根据需求灵活替换VLAN。
  • 04-VLAN映射命令

    2021-07-31 06:48:48
    display vlan mapping命令用来显示VLAN映射信息。【命令】display vlan mapping[ interfaceinterface-type interface-number]【视图】任意视图【缺省用户角色】network-adminnetwork-operator【参数】interface...
  • H3C交换机配置镜像命令及示例

    千次阅读 2022-02-07 17:49:52
    这里写自定义目录标题配置H3C镜像(端口镜像配置命令)1.1.1 display mirroring-groupdisplay mirroring-group命令用来显示镜像组的信息1.1.2 mirroring-groupmirroring-group命令用来创建镜像组。...
  • 商户client通过双线接入分支机构网络中,R1、R2写静态一对一 outbound nat对商户server IP进行映射(outbound nat映射会产生一条null 0路由,并且null 0路由会通过R1,R2重分发进入ospf进程),sw1上会形成商户IP的...
  • H3C交换机配置命令大全【转载】

    千次阅读 2019-02-26 22:10:11
    杭州华三通信技术有限公司(简称H3C), 致力于IP技术与产品的研究、开发、生产、销售及服务。H3C不但拥有全线路由器和以太网交换机产品,还在网络安全、IP存储、IP监控、语音视讯、WLAN、SOHO及软件管理系统等领域...
  • Release 1211 S5500-EI系列以太网交换机 Release 2202,Release 2208 S5500-EI-D系列以太网交换机 Release 2208 S5500-SI系列以太网交换机 Release 2202,Release 2208 S5120-EI系列以太网交换机 Release 2202,...
  • [Quidway-Ethernet0/1]stp cost 200 设置交换机端口的花费 MSTP配置: # 配置MST域名为info,MSTP修订级别为1,VLAN映射关系为VLAN2~VLAN10映射到生成树实例1上,VLAN20~VLAN30映射生成树实例2上。 system-view ...
  • word格式文档专业整理华为三层交换机配置步骤1.给交换机划分VLANVlan是虚拟局域网的意思,它相当于一个局域网工作组。“vlan几”可以理解成编号为几的vlan,比如vlan2就是编号为2的vlan,只是一个编号而已,并不是说...
  • H3Cs5560交换机 interface Bridge-Aggregation 1 port access vlan 10 #创建聚合口,划入vlan int g 1/0/1 port link-aggregation group 1 #聚合的两个物理口都加入集合组 int g 2/0/1 port link-aggregation g...
  • H3C交换机设置 主机设置 mellonx RDMA网卡 https://blog.csdn.net/bandaoyu/article/details/117715099 intel RDMA网卡 --------------------- 文档《Intel® Ethernet 800 Series Linux Flow Control...
  • H3C交换机配置常用命令

    万次阅读 多人点赞 2018-07-19 15:21:12
    配置MST域名为info,MSTP修订级别为1,VLAN映射关系为VLAN2~VLAN10映射到生成树实例1上,VLAN20~VLAN30映射生成树实例2上。 <Sysname> system-view [Sysname] stp region-configuration [Sysname-mst-region] ...
  • H3C路由器常用基本配置命令

    千次阅读 2021-01-17 10:13:37
    H3C路由器常用基本配置命令[Quidway]sysname router_name命名路由器(或交换机)[Quidway]delete删除Flash ROM中的配置[Quidway]save将配置写入Flash ROM[Quidway]interface serial 0进入接口配置模式[Quidway]quit...
  • 华三防火墙配置?1。将路由器的线路连接到防火墙的WLAN端口,然后将防火墙的LAN端口连接到内部交换机。2进入防火墙web配置页面,配置WLAN ip192.168.1.2网关192.168.1.1 dns61.233.154.33。一般不设置LAN端口。设置...
  • 华三STP、RSTP、MSTP的详解

    千次阅读 2021-08-02 11:08:08
    ​ 如果两台交换机多余两条链路能够到达,就有环。 如果交换机没有环,要不要开启生成树? 要开启,原因是:防止自身成环。 STP, ​ 交换机通过发送BPDU来传递生成参选信息 通过计算,来选举闭塞端口,来隔断...
  • 华三vlan配置

    千次阅读 2021-10-04 10:11:49
    VLAN 2、VLAN 5、VLAN 8都映射到VLAN 10;VLAN 2、VLAN 5、VLAN 8对Device A不可见 实验配置: 组网需求 Device A下接Device B、Device C。 Device B上的VLAN 5为Isolate-user-VLAN,包含上行端口GigabitEthernet1/0...
  • 华三hcl配置smart-link

    2020-08-03 18:44:22
    拓扑图如下: 要求: 1.所有vlan都能通过链路 2.SW4下,vlan10、vlan20组成的实例一中,g1/0/1作为master端口,vlan30、vlan40组成的实例二中,g1/0/2作为...2)进入stp区域配置,将vlan10,vlan20映射到实例1,将
  • 华三 h3c super vlan配置

    千次阅读 2020-12-13 13:10:53
    Super vlan配置 想在此基础上、SWB上面配置静态路由,实现PC和SWB的互通 [SWA]vlan 2 [SWA-vlan2...为了验证super vlan配置是否正确,可以使用display supervlan这条命令查看映射关系,正确的应该就是下图所示的结果。
  • 华三MSTP的配置

    万次阅读 2018-02-06 16:48:53
    1 交换机上创建vlan,设置trunk口,允许相应的vlan通过 2 配置MST域的域名,绑定vlan配置MSTP修订级别 3 激活MST域的配置 4 配置根桥 5 全局开启MSTP协议 配置: A <H3C>system-view [H3C]stpregion-configuration ...
  • 在SWB上开启Private VLAN功能,并配置VLAN10 为primary VLAN ,配置VLAN 2,VLAN 3 VLAN4为Secondry VLAN ,这些VLAN2,VLAN 3、VLAN 4 都映射到VLAN 10中。 在SWB上完成Private VLAN配置后,SWB上的VLAN 2、VLAN 3、...
  • 以下内容摘自刚刚上市,史上最全面、最系统的的四本大型(每本平均近900页)网络设备新书之一《H3C路由器配置与管理完全手册》(第二版),其它三本分别是:《Cisco交换机配置与管理完全手册》(第二版)、《Cisco路由器...
  • H3C交换机配置MSTP

    2020-11-24 13:55:02
    MSTP设置VLAN映射表(即VLAN和生成树的对应关系表),把VLAN和生成树联系起来;通过增加“实例”(将多个VLAN整合到一个集合中)这个概念,将多个VLAN捆绑到一个实例中,以节省通信开销和资源占用率。 a.MSTP把一个...
  • H3C交换机MPLS配置

    千次阅读 2019-11-27 18:34:16
    H3C交换机MPLS配置 1、简介: MPLS L2是基于MPLS的二层技术,将用户的二层数据封装成可以在IP或MPLS网络中传送的分组,通过IP路径或MPLS隧道转发,接收端解封装分组后恢复原来的二层数据,从而实现用户二层数据...

空空如也

空空如也

1 2 3 4 5 ... 18
收藏数 345
精华内容 138
热门标签
关键字:

华三交换机映射