精华内容
下载资源
问答
  • ia32-libs-multiarch+ia32-libs.rar

    热门讨论 2014-03-27 22:46:30
    在ubuntu12.10上,要运行32的程序,需要安装32位的兼容库。这里包含ia32-libs_ubuntu36_amd64.deb和ia32-libs所需的依赖关系 ia32-libs-multiarch
  • http://rumytaulu.com/2012/10/26/cant-install-ia32-libs-and-ia32-libs-multiarch-how-to-fix-it/ When tried to install teamviewer on my Ubuntu 12.04 64bit, the system complaining about unmet dep

    http://rumytaulu.com/2012/10/26/cant-install-ia32-libs-and-ia32-libs-multiarch-how-to-fix-it/


    When tried to install teamviewer on my Ubuntu 12.04 64bit, the system complaining about unmet dependencies and can not install ia32-libs, but when I tried to install ia32-libs, here’s what I got:

    rumy@cbug-nest:~$ sudo apt-get install ia32-libs
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies:
     ia32-libs : Depends: ia32-libs-multiarch
    E: Unable to correct problems, you have held broken packages.
    

    An attemp to install ia32-libs-multiarch failed too

    After some dig on internet I found the solution:

    (1) Edit /etc/apt/preferences

    rumy@cbug-nest~$ sudo pico /etc/apt/preferences

    (2) Add this 3 line code

    Package: *       
    Pin: release a=precise*
    Pin-Priority: 2012

    (3) Do dist-upgrade

    rumy@cbug-nest~$ sudo apt-get dist-upgrade

    It will ask you to downgrade some package, just answer (Y)es

    (4) Install ia32-libs-multiarch and/or ia32-libs

    rumy@cbug-nest~$ sudo apt-get install ia32-libs-multiarch


    (5) Delete /etc/apt/preferences, after you finished updating

    rumy@cbug-nest~$ rm /etc/apt/preferences



    展开全文
  • 下载ia32-libs.tar.gz(下载地址:http://www.uuuwg.com/user/other/61NziUd2T) 接着对“ia32-libs.tar.gz” 进行解压,解压完成之后进入相应的目录,此时你会发现有三个deb文件,执行以下命令对三个安装包进行...
  • ia32-libs ubuntu 64

    热门讨论 2014-04-01 23:48:01
    ia32-libs ubuntu 64
  • ia32-libs_0.4

    2016-03-19 21:45:10
    ia32-libs_0.4
  • ia32-libs

    2014-10-16 21:11:32
    ia32-libs在一些linux软件库中已经被抛弃了,因此要安装,需要把增加老的库源,目前ubuntu14就是如此,14的默认安装源已经没有ia32-libs了。可以使用13版本的源, sudo -i cd /etc/apt/sources.list.d echo "...
    ia32-libs在一些linux软件库中已经被抛弃了,因此要安装,需要把增加老的库源,目前ubuntu14就是如此,14的默认安装源已经没有ia32-libs了。可以使用13版本的源,
    sudo -i
    cd /etc/apt/sources.list.d
    echo "deb http://old-releases.ubuntu.com/ubuntu/ raring main restricted universe multiverse" > ia32-libs-raring.list
    apt-get update

    apt-get install ia32-libs

    安装后需要把源清理掉
    rm ia32-libs-raring.list

    apt-get update

    以上源目前是可以找到ia32-libs,之后就不晓得了。
    展开全文
  • ia32-libs AMD64兼容库

    2013-10-29 16:47:06
    ia32-libs AMD64兼容库 安装包
  • ubuntu14.04安装ia32-libs fail解决办法
  • ubuntu 安装 ia32-libs

    2019-09-23 22:29:35
    从ubuntu 13.10已经废弃了ia32-libs,但可以使用多架构,安装软件或包apt-get install program:i386。有的还是觉得烦,想一步到位安装所有的以前的ia32-libs,可以使用以下方法: sudo -i cd /etc/apt/sources...
    很多软件只有32位的,有的依赖32位库还挺严重的;从ubuntu 13.10已经废弃了ia32-libs,但可以使用多架构,安装软件或包apt-get install program:i386。有的还是觉得烦,想一步到位安装所有的以前的ia32-libs,可以使用以下方法:
    1. sudo -i
    2. cd /etc/apt/sources.list.d
    3. echo "deb http://archive.ubuntu.com/ubuntu/ raring main restricted universe multiverse" >ia32-libs-raring.list
    4. apt-get update
    5. apt-get install ia32-libs
    复制代码
    PS: 这种方法肯定能安装上ia32-libs,但由于添加的是13.04的源,所以有没有混淆暂时不清楚,网上也有很多用新立德软件包管理器这样做;够狠,你 就这么干。也可以这么安装了ia32-libs后,把/etc/apt/sources.list.d目录下的ia32-libs- raring.list删掉,然后再sudo apt-get update
     
    第二种方法
    sudo apt-get install libgl1-mesa-dri:i386
    sudo apt-get install ia32-libs-multiarch:i386
    
    sudo apt-get install ia32-libs-multiarch
    apt-get update
    sudo apt-get install ia32-libs

    转载于:https://www.cnblogs.com/main-xlg/p/4011147.html

    展开全文
  • ubuntu 14.04强制安装ia32-libs

    千次阅读 2015-10-22 11:07:23
    ubuntu 14.04强制安装ia32-libs

    ubuntu 14.04强制安装ia32-libs

    1。切换到root权限

           sudo -i

    2。进入apt源列表

          cd /etc/apt/sources.list.d

    3。添加ubuntu 13.04的源,因为13.10的后续版本废弃了ia32-libs

     echo "deb http://old-releases.ubuntu.com/ubuntu raring main restricted universe multiverse" > ia32-libs-raring.list

    4。更新源并安装ia32-libs

         apt-get update
          apt-get install ia32-libs

    5。恢复源

         rm ia32-libs-raring.list
          apt-get update
    展开全文
  • sudo apt-get install ia32-libs Reading package lists... Done Building dependency tree Reading state information... Done Package ia32-libs is not available, but is referred t...
  • ubuntu14.04 x64 安装ia32-libs的脚本,测试时间2015.1.2
  • 安装ia32-libs

    千次阅读 2013-10-12 15:56:49
    如题:在ubuntu server上 跑不起aapt 但是在自己的ubuntu电脑上能运行aapt 经查,需要 ...安装ia32-libs,这样在64位上才可以跑32位的东西 如果是ubuntu sudo apt-fast install ia32-libs
  • sudo -i cd /etc/apt/sources.list.d sudo echo "deb ... >ia32-libs-raring.list apt-get update apt-get install ia32-libs...
  • 无法安装ia32-libs

    千次阅读 2013-04-08 14:12:24
    一直无法安装ia32-libs,并且提示 ia32-libs : 依赖: ia32-libs-multiarch 安装ia32-libs-multiarch这个又说是虚拟包什么的,反正装不上 结果发现下面的复选框没有勾上
  • ubuntu 13.10 安装 ia32-libs

    千次阅读 2014-06-11 19:18:18
    从ubuntu 13.10已经废弃了ia32-libs,但可以使用多架构,安装软件或包apt-get install program:i386。有的还是觉得烦,想一步到位安装所有的以前的ia32-libs,可以使用以下方法: sudo -i cd /etc/apt/...
  • 在安装 ia32-libs 的时候系统提示: Package ia32-libs is not available, but is referred to by another package. This may mean that the package is missing, has been obsoleted, or is only available ...
  • 帮你解决无法安装ia32-libs 的问题
  • ubuntu安装ia32-libs出现问题

    千次阅读 2015-10-12 20:32:15
    ubuntu 14.04安装ia32-libs使用命令 sudo apt-get install ia32-libs 出现如下错误: Reading package lists... Done Building dependency tree  Reading state information... Done Package ia32-libs is ...
  • ubuntu64安装ia32-libs

    2014-06-15 23:17:56
    sudo -i cd /etc/apt/sources.list.d ...echo "deb http://archive.ubuntu.com/ubuntu/ raring main restricted universe multiverse" >ia32-libs-raring.list apt-get update apt-get install ia32-libs
  • 从ubuntu 13.10已经废弃了ia32-libs,但可以使用多架构,安装软件或包apt-get install program:i386。有的还是觉得烦,想一步到位安装所有的以前的ia32-libs,可以使用以下方法:sudo -icd /etc/apt/sources.list.d...
  • 从ubuntu 13.10已经废弃了ia32-libs,但可以使用多架构,安装软件或包apt-get install program:i386。有的还是觉得烦,想一步到位安装所有的以前的ia32-libs,可以使用以下方法:sudo -i cd /etc/apt/sources....
  • Ubuntu14.04LTS 解决无法安装ia32-libs

    千次阅读 2017-01-13 21:42:26
    声明:本博文用于学习总结及工作心得 最近在服务器中需要安装oracle 11g 听说oracle 是默认不支持Ubuntu的, ...主要是 ia32-libs lesstif2 lesstif2-dev libpthread-stubs0 主要说一下解决过程: 安装ia32-libs是3
  • ubuntu14.04添加ia32-libs安装32位软件 MARK 1。切换到root权限 sudo -i 2。进入apt源列表 cd /etc/apt/sources.list.d 3。添加ubuntu 13.04的源,因为13.10的后续版本废弃了ia32-libs ...
  • ubuntu 14.04 安装beyondcompare ia32-libs

    千次阅读 2016-05-13 06:58:16
    ia32-libs从ubuntu 13.10已经废弃了,但仍有很多应用依赖,比如BeyondCompare. 要想安装IA32-LIBS,步骤如下: #cd /etc/apt/sources.list.d #echo "deb ...
  • On 64-bit ubuntu: sudo apt-get install ia32-libs 报错我的解决办法: 更新系统软件源。参考http://dengbenji.iteye.com/blog/1874463 ,然后sudo apt-get update,然后sudo apt-get install ia32-libs 成功。.....

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 7,500
精华内容 3,000
关键字:

ia32-libs下载