精华内容
下载资源
问答
  • h3c划分vlan

    2013-06-27 12:29:40
    一、vlan配置 1、vlan划分方案
  • 华三 h3c super vlan配置

    2020-12-13 13:10:53
    Super vlan配置 想在此基础上、SWB上面配置静态路由,实现PC和SWB的互通 [SWA]vlan 2 [SWA-vlan2]port g1/0/1 ...[SWA-vlan10]subvlan 2 3---------sub vlan [SWA]int vlan 10 [SWA-Vlan-interf.

    Super vlan配置

     

    想在此基础上、SWB上面配置静态路由,实现PC和SWB的互通

    [SWA]vlan 2

    [SWA-vlan2]port g1/0/1

    [SWA]vlan 3

    [SWA-vlan3]port g1/0/2

    [SWA]vlan 10

    [SWA-vlan10]supervlan----------super vlan

    [SWA-vlan10]subvlan 2 3---------sub vlan

    [SWA]int vlan 10

    [SWA-Vlan-interface10]ip address 10.1.1.1 24

    [SWA-Vlan-interface10]local-proxy-arp enable---------------开启本地代理ARP

    [SWA]vlan 20

    [SWA-vlan20]port g1/0/3

    [SWA-vlan20]int vlan 20

    [SWA-Vlan-interface20]ip address 20.1.1.1 24

    [SWB]vlan 20

    [SWB-vlan20]port g1/0/3

    [SWB-Vlan-interface20]ip address 20.1.1.2 24

    由于模拟器不支持super vlan,即使理论上配置都对,PC、SWB之间依然是ping不通的,并且PC ping自己的网关都不通。为了验证super vlan配置是否正确,可以使用display supervlan这条命令查看映射关系,正确的应该就是下图所示的结果。

     

    展开全文
  • 关于虚接口,只要一台交换机上配好就可以了,其它交换机配上同样的vlan,如vlan2 vlan3等都可以通过trunk接口转发到配有vlan虚接口的交换机上,一般情况下,配虚接口的交换机最好为主干交换机,这样方便测试网络,...

    一、本文的总拓朴图

    二、交换机配置

    S5820V3-54QS-GE_3交换机的配置如下:
    1.各连接的端口VLAN

    各个VLAN的虚拟接口

    三、虚接口

    关于虚接口,只要一台交换机上配好就可以了,其它交换机配上同样的vlan,如vlan2 vlan3等都可以通过trunk接口转发到配有vlan虚接口的交换机上,一般情况下,配虚接口的交换机最好为主干交换机,这样方便测试网络,可以直接ping其它交换机上的电脑,以测试vlan间是否已连通。如我用S5820V3-54QS-GE_3测试pc_6的主机就可以知道,S5820V3-54QS-GE_5上的vlan是否已配好。

    要记住两点:

    一点就是交换机跨交换机传数据两端接口要使用trunk接口;

    第二点就是每个交换机上都要配有同样的vlan如vlan2,vlan3,这样才是一个虚拟的网络。

    虚接口的作用就是给每个vlan配一个主接口,有了这个虚接口vlan就可以在三层交换机上无需路由直接可以和别的vlan通信,如vlan2和vlan3要通信就是靠交换机虚接口的三层路由,现在的交换机已经默认开启该功能,以前思科的三层内部路由需要手动输命令开启。

    关于各个vlan和路由器连接,通过路由器上网,这其实把路由器看作一台主机就可以了,主机需要IP和路由才能找到对应的网络,我在这个路由器上配好IP,192.168.254.1 255.255.255.0

    interface GigabitEthernet0/1
     ip address 192.168.254.1 255.255.255.0

    再配一条到192.168.0.0/16网络的路由,那么路由器就能把数据发给给定的方向,这里就192.168.254.2,这里的192.168.254.2是S5820V3-54QS-GE_3上的虚接口,通过这个虚接口交换机就能把路由器上发过来的数据包路由到192.168.2.0/24,192.168.X.0/24等网络对应的vlan接口上

    在路由器上对应的路由如下

    ip route-static 192.168.0.0 16 192.168.254.2

    四,关于网段和VLAN

    再来说192.168.2.0/24和192.168.3.0/24,和vlan2,vlan3,这里的192.168.2.0这个网段是一个数字网段,靠255.255.255.0来区分网段,是逻辑的,和交换机关系不大,在傻瓜交换机上也是靠这个来建立逻辑vlan的,而vlan2,vlan3则是要靠三层交换机来划分vlan的,我这是基于端口来划分vlan,想要通信必须要把对应的端口加入到同一个vlan中,如生产部的电脑加入同一个vlan2,财务部的电脑加入同一个vlan3,再配上同样的网段,各个部门内部就能通信了,如共享,但如果要财力部的电脑能访问生产的共享,那必须要做路由,可以使用上面我说的三层交换机自带的内部路由功能,也就是开启虚接口。也可以使用路由器来路由,如果要生产不能访问财务的共享,就是在三层交换机上做ACL。

    五、设置能远程管理交换机和路由器的设置,这些在H3C上是通用的

    设置一个能登录的账户:

    [H3C]local-user admin
    [H3C-luser-manage-admin]password simple 123456
    [H3C-luser-manage-admin]authorization-attribute user-role level-15
    [H3C-luser-manage-admin]service-type telnet

    [H3C-luser-manage-admin]service-type ssh
    [H3C-luser-manage-admin]qu

    设置能远程登录的虚接口:

    [H3C]user-interface vty 0 4

    [H3C-line-vty0-4]authentication-mode scheme //以密码的方式进行验证

    [H3C-line-vty0-4]qu

    开启telnet和ssh

    [H3C]telnet server enable 

    [H3Cssh server enable 

     

    展开全文
  • h3c vlan配置

    千次阅读 2019-05-16 20:55:23
    1、基于端口的VLAN配置命令 [SWA]vlan 10 #创建VLAN [SWA-vlan10]port Ethernet1/0/1 #向当前VLAN添加端口 [SWA]vlan 20 #创建VLAN [SWA-vlan20]port Ethernet1/0/2 #向当前VLAN添加端口 [SWA]interface Ethernet1/0...

    1、基于端口的VLAN配置命令

    [SWA]vlan 10 #创建VLAN

    [SWA-vlan10]port Ethernet1/0/1 #向当前VLAN添加端口

    [SWA]vlan 20 #创建VLAN

    [SWA-vlan20]port Ethernet1/0/2 #向当前VLAN添加端口

    [SWA]interface Ethernet1/0/24 #进入端口

    [SWA-Ethernet1/0/24]port link-type trunk #配置端口的链路类型为Trunk类型

    [SWA-Ethernet1/0/24]port trunk permit vlan 10 20 #允许指定的VLAN通过当前Trunk端口

    2、基于协议的VLAN配置命令
    [SWA]vlan 10 #创建VLAN

    [SWA-vlan10]protocol-vlan ipv4 #指定协议模板

    [SWA]interface Ethernet 1/0/1 #进入端口

    配置Hybrid端口与基于协议的VLAN关联
    [SWA-Ethernet1/0/1]port link-type hybrid
    [SWA-Ethernet1/0/1]port hybrid vlan 10 20 untagged
    [SWA-Ethernet1/0/1]port hybrid protocol-vlan vlan 10 0

    3、基于IP子网的VLAN配置命令
    [SWA]vlan 10 #创建VLAN

    [SWA-vlan10]ip-subnet-vlan ip 10.10.10.0 255.255.255.0 #配置当前VLAN与指定的IP子网关联

    [SWA]interface Ethernet 1/0/1
    [SWA-Ethernet1/0/1]port link-type hybrid
    [SWA-Ethernet1/0/1]port hybrid vlan 10 20 untagged
    [SWA-Ethernet1/0/1]port hybrid ip-subnet-vlan vlan 10 #配置当前端口与基于IP子网的VLAN关联

    4、配置MVRP

    [SWA]vlan 10

    [SWA]mvrp global enable 开启全局MVRP功能
    [SWA]interface Ethernet 1/0/24
    [SWA-Ethernet1/0/24]port link-type trunk
    [SWA-Ethernet1/0/24]port trunk permit vlan all

    [SWA-Ethernet1/0/24]mvrp enable 开启端口的MVRP功能

    [SWA-Ethernet1/0/24]mvrp registration fixed 配置MVRP注册模式

    **配置Periodic定时器、Join定时器、Leave定时器和Leaveall定时器
    [Switch-Ethernet1/0/1] mrp timer {periodic | join | leave | leaveall} timer-value

    转载于:https://blog.51cto.com/14220631/2395982

    展开全文
  • H3C模拟器划分VLAN配置IP

    千次阅读 2019-09-18 05:29:00
    项目背景某公司在北京建立了总部,后在广州建立了分中心,并在全国各省都设 立了办事处。总部设有研发、市场、供应链、售后等 4 个部门,统一进行 IP 及业务资源的规划和分配。 公司规模在 2016 年快速发展,业务...
    1. 项目背景
      某公司在北京建立了总部,后在广州建立了分中心,并在全国各省都设 立了办事处。总部设有研发、市场、供应链、售后等 4 个部门,统一进行 IP 及业务资源的规划和分配。 公司规模在 2016 年快速发展,业务数据量和公司访问量增长巨大。为 了更好管理数据,提供服务,公司决定建立自己的小型数据中心及云计算服 务平台,以达到快速、可靠交换数据,以及增强业务部署弹性的目的。 总部、分中心及某办事处的网络架设(实际设备)网络拓扑结构如图 2.1 所示。 其中两台 S5800 交换机编号为 S4、S5,用于服务器高速接入;两台 S3600V2 编号为 S2、S3,作为总部的核心交换机;两台 MSR2630 路由器编号 为 R2、R3,作为总部的核心路由器;一台 S3600V2 编号为 S1,作为总部接 入交换机;一台 MSR2630 路由器编号为 R1,作为某办事处路由器。
    2. 试验拓扑
      H3C模拟器划分VLAN配置IP
    3. 划分VLAN
      S1
      [S1-vlan15]vlan 15
      [S1-vlan15]name RD
      [S1-vlan15]vlan 25
      [S1-vlan25]name Sales
      [S1-vlan25]vlan 35
      [S1-vlan35]name Supply
      [S1-vlan35]vlan 45
      [S1-vlan45]name service_supervlan
      [S1-vlan45]vlan 55
      [S1-vlan55]name service_supervlan1
      [S1-vlan55]vlan 65
      [S1-vlan65]name service_supervlan2
      [S1-vlan65]vlan 75
      [S1-vlan75]name service_supervlan3
      [S1-vlan75]vlan 85
      [S1-vlan85]name service_supervlan4
      [S1-vlan85]vlan 45
      [S1-vlan45]supervlan
      [S1-vlan45]subvlan 55
      [S1-vlan45]subvlan 65
      [S1-vlan45]subvlan 75
      [S1-vlan45]subvlan 85
      [S1]int Vlan-interface 45
      [S1-Vlan-interface45]local-proxy-arp enable

    S4
    [S4-vlan15]vlan 15
    [S4-vlan15]name RD
    [S4-vlan15]vlan 25
    [S4-vlan25]name Sales
    [S4-vlan25]vlan 35
    [S4-vlan35]name Supply
    [S4-vlan35]vlan 45
    [S4-vlan45]name service
    [S4-vlan45]vlan 105
    [S4-vlan105]name Server_Mgmt

    S5同S4一样

    1. 配置IP
      S1
      [S1]int vl 15
      [S1-Vlan-interface15]ip add 192.10.15.254 24
      [S1]int vl 25
      [S1-Vlan-interface25]ip add 192.10.25.254 24
      [S1]int vl 35
      [S1-Vlan-interface35] ip add 192.10.35.254 24
      [S1]int vl 45
      [S1-Vlan-interface45] ip add 192.10.45.254 24
      [S1]int g1/0/23
      [[S1-GigabitEthernet1/0/23]] ip add 15.0.0.25 30
      [S1]int g1/0/24
      [S1-GigabitEthernet1/0/24]ip add 15.0.0.17 30
      [S1]int LoopBack 0
      [S1-LoopBack0]ip add 9.9.9.201 24

    S2
    [S2]vlan 15
    [S2-vlan15]vlan 25
    [S2-vlan25]vlan 35
    [S2-vlan35]vlan 45
    [S2-vlan45]vlan 105
    [S2]int vl 15
    [S2-Vlan-interface15]ip add 172.10.15.252 24
    [S2]int vl 25
    [S2-Vlan-interface25]ip add 172.10.25.252 24
    [S2]int vl 35
    [S2-Vlan-interface35] ip add 172.10.35.252 24
    [S2]int vl 45
    [S2-Vlan-interface45] ip add 172.10.45.252 24
    [S2]int vl 105
    [S2-Vlan-interface105] ip add 172.5.105.252 24
    [S2]int g1/0/22
    [S2-GigabitEthernet1/0/22]port link-mode route
    [[S2-GigabitEthernet1/0/22] ip add 15.0.0.1 30
    [S2]int g1/0/20
    [S2-GigabitEthernet1/0/20]port link-mode route
    [S2-GigabitEthernet1/0/20] ip add 15.0.0.5 30
    [S2]int LoopBack 0
    [S2-LoopBack0]ip add 9.9.9.202 24

    S3
    [S3]vlan 15
    [S3]vlan 25
    [S3]vlan 35
    [S3]vlan 45
    [S3]vlan 105
    [S3]int vl 15
    [S3-Vlan-interface15]ip add 172.10.15.253 24
    [S3]int vl 25
    [S3-Vlan-interface25]ip add 172.10.25.253 24
    [S3]int vl 35
    [S3-Vlan-interface35] ip add 172.10.35.253 24
    [S3]int vl 45
    [S3-Vlan-interface45] ip add 172.10.45.253 24
    [S3]int vl 105
    [S3-Vlan-interface105] ip add 172.5.105.253 24
    [S3]int g1/0/22
    [[S3-GigabitEthernet1/0/22] ip add 15.0.0.2 30
    [S3]int g1/0/20
    [S3-GigabitEthernet1/0/20] ip add 15.0.0.9 30
    [S3]int LoopBack 0
    [S3-LoopBack0]ip add 9.9.9.203 24

    R1
    [R1]int s 2/0
    [R1-Serial2/0]ip add 15.0.0.13 30
    [R1]int g 0/0
    [R1-GigabitEthernet0/0]ip add 172.5.55.254 24
    [R1]int LoopBack 0
    [R1-LoopBack0]ip add 9.9.9.1 32
    R2
    [R2]int g 0/0
    [R2-GigabitEthernet0/0]ip add 15.0.0.6 30
    [R2]int g 0/1
    [R2-GigabitEthernet0/1]ip add 15.0.0.26 30
    [R2]int s 3/0
    [R2-Serial3/0]ip add 15.0.0.21 30
    [R2]int LoopBack 0
    [R2-LoopBack0]ip add 9.9.9.2 32

    R3
    [R3]int g 0/0
    [R3-GigabitEthernet0/0]ip add 15.0.0.10 30
    [R3]int g 0/1
    [R3-GigabitEthernet0/1]ip add 15.0.0.18 30
    [R3]int s 2/0
    [R3-Serial2/0]ip add 15.0.0.14 30
    [R3]int s 3/0
    [R3-Serial3/0]ip add 15.0.0.22 30
    [R3]int LoopBack 0
    [R3-LoopBack0]ip add 9.9.9.3 32

    1. 试验结果
      H3C模拟器划分VLAN配置IP

    H3C模拟器划分VLAN配置IP

    展开全文
  • H3C三层交换机DHCP服务多个vlan 这里S12_0为设备名称 x和y为端口号 1.建立vlan ,配置vlan接口 [S12_0]vlan 10 [S12_0-vlan10]vlan 20 [S12_0]int g1/0/x [S12_0-GigabitEthernet1/0/x]port access vlan 10 #将端口...
  • 配置H3C设备无线AP多vlan步骤

    千次阅读 2020-03-29 21:39:45
    现在要求无线客户端通过连接AP可以获得不同的Vlan。其中vlan 31是用于AP,42-44是客户端使用,100是核心交换机的管理地址(192.168.100.1) 一、核心交换机主要配置(192.168.100.1) //配置无线客户端获取的vlan...
  • 1. 组网需求l 创建Super VLAN 10,VLAN接口的IP地址为10.0.0.1/24。l 创建Sub VLANVLAN 2、VLAN 3VLAN 5。l 端口Ethernet1/0/1和端口Ethernet1/0/2属于VLAN 2,端口Ethernet1/0/3和端口Ethernet1/...
  • 场景介绍: AC 旁挂在三层交换机上,三层交换机作为DHCP Server,为AP和Client分配IP地址。AP通过二层交换机连接到AC,需要实现AP在AC... 3、AP通过VLAN 300接入网络; 4、二层交换机通过PoE方式给AP供电; ...
  • 作者:铁头娃 来源:CSDN 文章属性:自创,如有抄袭必究 模拟器来自于新华三 HCL 实验室 ...感谢关注铁头娃技术,联系QQ:3473067134 ...Super VLAN技术引入了Super VLAN和Sub VLAN两个概念 Super VLAN和通常意义...
  • 无线网络中大量部署AP时,为解决管理AP工作所带来的高昂管理成本,通常采用的是AC+Fit AP(胖AP)的架构,Fit AP需要在AC上进行注册上线,由AC对其进行统一管理,AP所属的VLAN为管理VLAN,Client所属的VLAN为业务...
  • 05 H3C S6800 VXLAN二层互通的典型配置 06 H3C S6800 EVPN分布式VXLAN IP网关典型配置 07 H3C S6800 集中式VXLAN IP网关与外部网络互通典型配置 08 某局点VXLAN组网流量突增问题 09 S5560X-EI 无法下发VXLAN相关...
  • H3C 三层核心交换机,S3600等型号通用;端口划分port e1/0/23 to e1/0/24 划分vlan 10连接外网公网,公网路由器192.168.1.1port e1/0/21 to e1/0/22 划分vlan 20连接内部网络,网关192.168.2.254 255.255.255.0port ...
  • H3C版本 HCL_V2.1.0_Setup VirtualBox版本 VirtualBox-4.2.4-81684-Win (版本需匹配才可以正常使用H3C) 一、实验目的 1.了解动态路由的实验原理 2.掌握动态路由RIP的配置 二、实验原理 RIP是内部网关协议IGP中最先...
  • H3C交换机常用命令大全

    万次阅读 多人点赞 2019-05-15 09:55:25
    一.用户配置: system-view [H3C]super password H3C 设置用户分级密码 [H3C]undo super password 删除用户分级密码 [H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省...[H3C]undo localuser bigheap 删...
  • 试验1:使用DHCP协议自动给PC机分配IP地址。试验拓扑图如下:使用路由器作为DHCP... system-view[H3C] interface g 0/0[[H3C-GigabitEthernet0/0]] ip address 192.168.1.254 24[[H3C-GigabitEthernet0/0]] qui...
  • 场景介绍: AC旁挂在三层交换机上,三层交换机作为DHCP ... 2、AP和Client通过VLAN 200接入网络,数据报文为集中式转发; 3、二层交换机通过PoE方式给AP供电。 AP注册、Client接入无线网络—配置步骤: ...
  • h3c qos在vlan上的配置

    2010-09-08 17:31:46
    Vlan 1 人事行政192.168.1.0/24 ...Vlan 3 财务部门192.168.3.0/24 Vlan 4 业务部门192.168.4.0/24 Vlan 5 业务部门192.168.5.0/24 要求:各部门之间不能互访 Vlan1 单向访问Vlan2、4、5 Vlan3...
  • H3C IRF2典型应用

    千次阅读 2019-10-31 14:36:30
    有些网络基础的朋友都知道: ...那么H3C设备如果想要实现双机热备,就需要使用到——IRF 博文大纲: 一、IRF2.0概述; 二、IRF的优点; 三、IRF的基本概念; 四、IRF2的运行模式与配置方式; 五、IRF的...
  • H3C交换机常用配置命令

    万次阅读 多人点赞 2018-04-21 09:28:25
    H3C>system-view[H3C]super password H3C 设置用户分级密码[H3C]undo super password 删除用户分级密码[H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin[H3C]undo...
  • PS:本篇仅挑选作者...Private Vlan技术:V5平台:隔离用户vlanV7平台:PvlanPvlan技术中的vlan类型:Primary vlan:主vlanSecondary vlan:辅助vlan 辅助vlan之间是不可以通信的,辅助vlan只能和主vlan之间通信P...
  • H3C IRF MAD检测实战

    2021-05-13 17:21:32
    IRF(Intelligent Resilient Framework,智能弹性架构)是H3C自主研发的软件虚拟化技术,也是H3C数据中心解决方案的核心技术,使用这种虚拟化技术可以集合多台设备的硬件资源和软件处理能力,实现多台设备的协同工作...
  • [H3C]clock protocol none //关闭protocol默认开启,由缺省MDC获取系统时间 clock datetime hh:mm:ss year/month/day //设置时间 [H3C]clock timezone beijing add 8 //设置时区 北京 在UTC偏移8小时 日常运维...
  • 网络概要: ...在每个接入层交换上有三个VLAN.实现跨交换机的VLAN的配置与通讯.  一:链路的不同.  A:接入链路.是用于连接主机和交换机的链路.通常情况下主机并不知道自己属于哪些VLAN,主机
  • H3C交换机配置

    2021-08-27 11:20:36
    h3c 交换机的配置命令 通过 console 连接到交换机 交换机所使用的 console 接口看上去像是一个普通的 RJ45 网卡接口,但是并不能使用普通的网线与 PC 连接 ^_^ 。它要通过 RJ45-RS232 转换线转换为 RS232 接口...
  • 最近在单位用Linux做了一台DHCP服务器,使用H3C S7506R交换机做中继,为两个VLAN提供DHCP服务,经过两个月的测试效果很好。在这里把服务器和交换机的设置方法写出来供有相似需求的朋友参考。 首先贴一下网络拓扑:一...
  • H3C交换机使用

    2020-05-31 11:56:37
    return # peer建立后查看bgp peer信息 [H3C]display bgp peer ipv4 BGP local router ID: 1.1.1.1 Local AS number: 123 Total number of peers: 1 Peers in established state: 1 * - Dynamically created peer ...
  • 在 总部FW1 和 分部 FW2 之间建立一条 VPN 隧道,对 FW1所在的子网(192.168.51.0/24) 与 FW2 所在的子网(192.168.10.0/24 192.168.1.0/24)之间的数据流进行安全保护,为了保障fw1子网和fw2子网相互传输数据的...
  • H3C交换机(软件版本ComwareV7)的一些基本操作命令 <Switch>display version ---------查看版本信息,包括交换机的软件和硬件版本信息 <Switch>reset saved-configuration -----------恢复出厂设置 ...
  • H3C交换系列之isolate-user-vlan

    千次阅读 2016-02-15 00:12:48
    一、Isolate-user-vlan的出现原因 随着以太网技术的快速发展,很多运营商采用LAN接入小区宽带。基于用户安全和管理计费等方面的考虑,运营商一般要求接入用户相互隔离。VLAN是天然的隔离手段,但是根据 IEEE 802.1Q ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 4,972
精华内容 1,988
关键字:

h3c建立vlan