精华内容
下载资源
问答
  • 在局域网中VLAN是最常见的,通常使用VLAN来划分不同网段,不同的功能区3台电脑代表3个不同网段的VLAN,接在同一台交换机VLAN10:192.168.10.1/24 GW:192.168.10.254VLAN20:192.168.20.1/24 GW:192.168...H3C>sys ...

    在局域网中VLAN是最常见的,通常使用VLAN来划分不同网段,不同的功能区

    ae1f5d1c3d4645ad90864f9c57395a69.png

    3台电脑代表3个不同网段的VLAN,接在同一台交换机上

    VLAN10:192.168.10.1/24 GW:192.168.10.254

    VLAN20:192.168.20.1/24 GW:192.168.20.254

    VLAN30:192.168.30.1/24 GW:192.168.30.254

    <H3C>sys  
    System View: return to User View with Ctrl+Z.
    [H3C]sysn
    [H3C]sysname HC_SW_1                         #设备命名
    [HC_SW_1]vlan 10                             #创建vlan10
    [HC_SW_1-vlan10]name VLAN10                  #vlan命名
    [HC_SW_1-vlan10]vlan 20                      #创建vlan 20
    [HC_SW_1-vlan20]name VLAN20                  #vlan命名 
    [HC_SW_1-vlan20]vlan 30                      #创建vlan30
    [HC_SW_1-vlan30]name VLAN30                  #vlan命名
    [HC_SW_1-vlan30]

    9cc8fa5bdcfadb5fcd9b52b54107262a.png

    查看所有的vlan ,现在VLAN已经创建,但默认交换机的所有端口都在VLAN1,VLAN1是默认vlan,我们需要将对应的端口放在对应的vlan里。

    可以查看哪些端口已经起来了

    5b7d9a67fa6de7b87b43adcddd092524.png

    现在所有端口都是DOWN状态,因为我们还没有将电脑的端口开启。

    8e9402a43204e552788f848e81829853.png

    6ce640089ee0a05af74d83fd421aab81.png

    我们现在没有使用DHCP,需要手动设置地址,我们之前已经划分好VLAN了,现在配置上去

    VLAN10:

    e6a6653629b6800121ff08661857dfc8.png

    VLAN20:

    5d4d6955784664ba7d0ce65cbbc58b03.png

    VLAN30:

    77fdb5bbfbe571169ae494b3f13ac709.png

    现在再看下交换机上面端口是否开启了

    3f6d06e83ec93731f04411cc33686017.png

    端口已经开启

    交换机有两种常见类型 : access trunk口,access一般是接终端, trun口需要封装,一般连接设备如交换机。

    现在我们将对应接口设置为access并划分到对应vlan

    [HC_SW_1]interface GigabitEthernet 1/0/1           #进入1口
    [HC_SW_1-GigabitEthernet1/0/1]port access vlan 10  #端口默认就是access类型,这里直接设置划分到vlan10
    [HC_SW_1]interface GigabitEthernet 1/0/2           #下面同理
    [HC_SW_1-GigabitEthernet1/0/2]port access vlan 20
    [HC_SW_1-GigabitEthernet1/0/2]int g1/0/3
    [HC_SW_1-GigabitEthernet1/0/3]port access vlan 30
    [HC_SW_1-GigabitEthernet1/0/3]
    
    

    现在再查看vlan,已经看到对应vlan已经有对应的端口了

    c88b180f3a23e0433a326e9ca658a735.png

    现在查看ip地址是没有的,因为都没有进入vlan配置过

    24f947f58fcaf494edd6313ae2a8aed8.png

    现在配置ip地址

    [HC_SW_1]interface Vlan-interface 10                             #使用interface来进入接口配置模式
    [HC_SW_1-Vlan-interface10]ip address 192.168.10.254 24           #ip address 配置ip地址 后面 24 是掩码 也可以写255.255.255.0 后面再详细介绍
    [HC_SW_1-Vlan-interface10]int vlan 20                            #同理
    [HC_SW_1-Vlan-interface20]ip address 192.168.20.254 24
    [HC_SW_1-Vlan-interface20]int vlan 30
    [HC_SW_1-Vlan-interface30]ip address 192.168.30.254 24
    [HC_SW_1-Vlan-interface30]
    

    现在可以查看vlan的地址配置了

    8fdb26cc731bc31d678e8b11779d646a.png

    现在端口,地址,网管关都对应上了

    cb1d7f850313444a85cbf1a3ecb29066.png

    在交换机上测试是否连通,使用ping命令加ip地址,已经可以ping通,证明没有问题

    d6a17b84cd1690f818f206306065667d.png

    因为H3C模拟器的交换机是3层交换机,所有只要vlan配置对,不同vlan就可以直接访问,来我们在电脑测试一下

    8b13b8cbdc0e0ccea6c1ec563c99d1d0.png

    在VLAN10访问其他2个VLAN

    先测试了能否ping通网关,然后ping其他vlan电脑,很多时候如果网关都ping不通,就是为了有问题了,所有可以先看下能不能到网关,现在测试都是正常的

    c2d73f203f6027eefc8cdfa65d9f8b59.png

    在vlan20访问也是正常的

    a031849274f88eb4f44ff52f26c83d13.png

    这样vlan就是正常可以通信了

    现在来保存一下吧,我一般都是save f 强制保存的。

    8598fa1a1a51539690a75e058664210c.png

    OK了,最近觉得搞IT的,一段时间不敲命令很容易就忘了,更加需要记一下了。

    展开全文
  • H3C 交换机VLAN配置及DHCP服务配置,用户接口配置
  • 如果直接使用“undo vlan”是删不干净的,因为配置VLAN时还配置过接口,下面就由小编介绍H3C交换机是如何删除VLAN的吧
  • 华为 H3C交换机5种划分VLAN方式配置
  • 对于不是很常用的MAC VLAN,许多读者都感到很陌生,本文将详细介绍H3C交换机MAC VLAN原理及配置过程,需要了解更多朋友可以参考下
  • 不同网段的设备之间如何互访?有朋友提到关于交换机如何实现不同网段的互访?这个交换机完全可以实现,在实际项目中,交换机实现不同网段的互访用的也比较多,那么今天我们一起来看下。
  • h3c交换机划分vlan

    千次阅读 2018-10-13 16:37:19
    [H3C]vlan 10 [H3C-vlan10]port e1/0/1 to e1/0/8 [H3C-vlan10]q 创建vlan 20,加入9~16 [H3C]vlan 20 [H3C-vlan20]port e1/0/9 to e1/0/16 [H3C-vlan20]q 创建vlan 30,加入17~...
    <H3C>sys
    vlan 10:创建vlan并进入,加入1~8
    [H3C]vlan 10  
    [H3C-vlan10]port e1/0/1 to e1/0/8
    [H3C-vlan10]q
     
    创建vlan 20,加入9~16
    [H3C]vlan 20
    [H3C-vlan20]port e1/0/9 to e1/0/16
    [H3C-vlan20]q
     
    创建vlan 30,加入17~24
    [H3C]vlan 30
    [H3C-vlan30]port e1/0/17 to e1/0/24
    [H3C-vlan30]q
    

    一个交换机当3个用


    业务联系QQ:95565541
    展开全文
  • 本文将介绍如何配置H3C交换机典型(ACL)访问控制列表,需要的朋友可以参考下
  • H3C交换机配置vlan

    万次阅读 2017-05-27 08:42:02
    创建VLAN system-view System View: return to User View ...[H3C_TEST]vlan 99 [H3C_TEST-vlan99]name asd [H3C_TEST-vlan99]quit  把交换机的端端口划分到相应的Vlan中 [H3C_TEST]interface ethernet1/0/2 
    创建VLAN
    
    <H3C_TEST>system-view
    System View: return to User View with Ctrl+Z.
    [H3C_TEST]vlan 99
    [H3C_TEST-vlan99]name asd
    [H3C_TEST-vlan99]quit

     把交换机的端端口划分到相应的Vlan中
    [H3C_TEST]interface ethernet1/0/2       //进入端口模式
    [H3C_TEST-Ethernet1/0/2]port link-type access //设置端口的类型为access
    [H3C_TEST-Ethernet1/0/2]port access vlan 99  //把当前端口划到vlan 99

    [H3C_TEST]vlan 99
    [H3C_TEST-vlan99]port ethernet1/0/1 to ethernet1/0/24  //把以及网端口1/0/1到1/0/24划到vlan99
    [H3C_TEST-vlan99]quit
    [H3C_TEST]interface ethernet1/2/1

    [H3C_TEST-GigabitEthernet1/2/1]port trunk permit vlan  99 100 101    //{ID|All} 设置trunk端口允许通过的VLAN

    [H3C_TEST-GigabitEthernet1/2/1]port trunk permit vlan all(*) //也可以设置trunk端口允许通过的所有VLAN





    展开全文
  • 1、拿到一台H3C交换机后,首先确定交换机支持的vlan功能列表。说明:上表中实心黑色圈表示完全支持该功能;白色圈表示部分支持,即该款设备只能配置一个VLAN接口,且该VLAN必须是管理VLAN;“-”表示不支持该功能。2...

    拿到一台H3C交换机,各位朋友知道用什么命令配置嘛?

    1、拿到一台H3C交换机后,首先确定交换机支持的vlan功能列表。

    a1c8555f20b8cf62c13368b37f413194.png

    说明:

    上表中实心黑色圈表示完全支持该功能;白色圈表示部分支持,即该款设备只能配置一个VLAN接口,且该VLAN必须是管理VLAN;“-”表示不支持该功能。

    2、VLAN基本配置

    H3C S3600系列交换机支持基于802.1Q协议的VLAN配置,用户可以通过创建VLAN并将以太网端口加入VLAN实现虚拟工作组的划分。

    VLAN配置如下表:

    595e5da0fd2c3f40badadec9824233d3.png

    用户可以在VLAN视图或以太网端口视图下配置将端口加入VLAN。

    下图表示VLAN视图下将端口加入VLAN

    95c2608927f0f2d7239ae71c5d0c09c4.png

    说明:

    在VLAN视图下只能将Access端口加入到当前VLAN中,对于Trunk和Hybrid端口,只能在以太网端口视图下进行配置。

    在以太网端口视图下将当前端口加入VLAN如下图:

    d797ebdf29b28144f7ec765a59efeab8.png

    3、VLAN接口基本配置

    用户可以通过配置VLAN接口并为其分配IP地址,实现交换机的三层转发功能。下图为VLAN接口基本配置。

    d2c7d92b87ff1a039184464c2d049469.png

    说明:

    在创建VLAN接口之前,对应的VLAN必须已经存在。

    部分H3C交换机只支持创建一个VLAN接口,并且在创建VLAN接口之前需要使用management-vlan命令将对应的VLAN设置为缺省VLAN。具体操作请参见相关产品的用户手册。

    4、协议VLAN配置

    用户可以通过配置协议VLAN,使交换机对接收的untag报文根据用户设定的协议模板进行匹配,根据报文所属的协议将其划分到指定的VLAN内传输。协议VLAN的配置包括两部分:一是创建协议模板,同时即启动了协议VLAN功能;二是将以太网端口与协议VLAN进行绑定。

    c081afbdd9e243f8d7c3e2d4953673b7.png
    展开全文
  • H3C交换机删除VLAN与其绑定端口配置

    千次阅读 2019-09-23 19:56:32
    在系统视图下,执行 undo int vlan 2 undo vlan 2 可以删除vlan2的配置信息。...[H3C-vlan2]undo port GigabitEthernet 3/1/1 可以解除GE3/1/1和VLAN2的绑定。 在系统视图下,输入: dis int v b 可以查看当前的...
  • 《轻轻松松配交换 V2.8》,新增:常用配置2篇(包含V5交换机和V7交换机定时重启配置方法) 2019-3-3 《轻轻松松配交换 V2.8》,新增:常用配置1篇(V7交换机基本QINQ配置方法) 2019-1-17 《轻轻松松配交换 V...
  • 说明 之前介绍了思科 华为 H3C的VLAN间路由,它们都是在三层交换机上面启用VLAN接口来实现各自VLAN的流量转发,这次主要讲解下VLAN接口的几个注意的...华为交换机与H3C交换机 可以看到华为与H3C的交换机没有创建VLA
  • 三层交换机不同vlan之间默认是互通的,两次交换机不同vlan是隔离的。 vlan IP:就是定义一个vlan下所有机器的网关地址,该vlan下的机器网关必须是这个IP。 接口:就是交换机后面可以插网线的端口,可以设置为...
  • 华三H3c 交换机 vlan Hybird端口配置

    千次阅读 2020-12-12 17:41:55
    此时swb的配置为缺省配置,在swa上创建vlan30,端口1/0/1设置为Hybird端口(之前已经把端口加入到vlan10里,pvid为vlan10), 并允许vlan10和20数据不打标签;1/0/2端口也是Hybyrd端口(pvid为vlan20),允许vlan20...
  • 官方H3C文档,用于交换机配置,介绍比较详细,VLAN典型配置举例
  • H3C 交换机地端口设置命令特点具体有VLAN配置等
  • 交换机划分Vlan及DHCP----H3C S5110 Series一、划分VLAN1. 保证交换机不连接到外网,因为连接到外网后,交换机容易自动转变为转发功能。然后进入系统视图。 &lt;H3C&gt;system-view2. VLAN 100---创建VLAN ...
  • 现从笔者编著,目前在全国热销的《Cisco/H3C交换机配置与管理完全手册》(第二版)(与之配套的姊妹篇为《Cisco/H3C交换机高级配置与管理技术手册》)一书中摘选一部分H3C交换机MAC VLAN内容,希望对这些读者有所...
  • H3C版本 HCL_V2.1.0_Setup VirtualBox版本 VirtualBox-4.2.4-81684-Win (版本需匹配才可以正常使用H3C) 实验内容 使用两台交换机,令不同vlan间的主机可以通信。 网络结构: IP地址设置: PC IP 子网掩码 网关...
  • H3C交换机VLAN基础配置实例.doc
  • 华三(h3c)交换机操作命令详解vlan切换

    万次阅读 多人点赞 2014-05-21 17:30:43
    华三(h3c)交换机操作命令详解vlan切换。 以我自己公司的交换机为准,和思科一样的操作,相当方便! 自学上手也快,“?”到底,如果能看到英文的话!!
  • 1.1.1组网拓扑 1.1.2. 实验任务 (1) 实现同一 Vlan 内的主机互通,不同一 Vlan 间的主机隔离。 VLAN 10:PC1、PC3;...[H3C]hostname SW1 1.1.4. VLAN配置 SW1配置 [SW1]vlan 10 // 创建 vlan 10 [..
  • 从最基础的h3c交换机设备选型,comware系统的使用与管理,comware系统映像、配置文件的管理,以及各种交换机接口、vlan/gvrp、super vlan、isolate-user-vlan、mstp、irf/irf2、acl、端口镜像等配置与管理,到高级的...
  • H3C交换机基于端口VLAN的配置示例

    千次阅读 2017-11-21 16:20:00
    以下内容摘自笔者2009年度巨作,获得多项大奖,并在半年内成功重印的图书——《Cisco/H3C交换机配置...为了帮助大家对以上VLAN创建和基于端口VLAN的配置方法有一个全面的掌握,现例举两个典型的H3C交换机基于端口VL...
  • H3C 用三层交换机实现VLAN间路由

    千次阅读 2019-07-09 13:36:00
    转载于:https://www.cnblogs.com/fanweisheng/p/11156772.html
  • H3C交换机常用命令》 一、常用查看命令 [Quidway]dis cur ;显示当前配置 [Quidway]display current-configuration ;显示当前配置 [Quidway]display i...
  • 但是都非常麻烦,而华为 H3C则灵活很多,以华为来说,它就支持接口、MAC、IP子网、协议与策略来划分,H3C也支持前面4种。 支持VLAN的划分方式 1.基于接口的划分方式:就是静态的把指定的接口划分到对应的VLAN内...
  • H3C版本 HCL_V2.1.0_Setup VirtualBox版本 VirtualBox-4.2.4-81684-Win (版本需匹配才可以正常使用H3C) 网络结构: IP地址设置: PC IP 子网掩码 网关 PC_1 192.168.1.2 255.255.255.0...
  • 目录 实验一:同一VLAN的配置 IP地址配置 交换机配置 查看交换机的配置 实验二:同一VLAN的配置 ...交换机配置(两台交换机做相同的操作) ...H3C版本HCL_V2.1.0_Setup VirtualBox版本VirtualBo..

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 6,999
精华内容 2,799
关键字:

h3c交换机查看vlan