精华内容
下载资源
问答
  • H3C交换机常用配置命令

    万次阅读 多人点赞 2018-04-21 09:28:25
    H3C>system-view[H3C]super password H3C 设置用户分级密码[H3C]undo super password 删除用户分级密码[H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin[H3C]undo...
    一.用户配置:
    
    <H3C>system-view
    [H3C]super password H3C     设置用户分级密码
    [H3C]undo super password     删除用户分级密码
    [H3C]localuser bigheap 123456 1     Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin
    [H3C]undo localuser bigheap     删除Web网管用户
    [H3C]user-interface aux 0     只支持0
    [H3C-Aux]idle-timeout 2 50     设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-Aux]undo idle-timeout     恢复默认值
    [H3C]user-interface vty 0     只支持0和1
    [H3C-vty]idle-timeout 2 50     设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-vty]undo idle-timeout     恢复默认值
    [H3C-vty]set authentication password 123456     设置telnet密码,必须设置
    [H3C-vty]undo set authentication password     取消密码
    [H3C]display users     显示用户
    [H3C]display user-interface     显示用户界面状态
    二.系统IP配置:
    [H3C]vlan 20
    [H3C]management-vlan 20
    [H3C]interface vlan-interface 20     创建并进入管理VLAN
    [H3C]undo interface vlan-interface 20     删除管理VLAN接口
    [H3C-Vlan-interface20]ip address 192.168.1.2 255.255.255.0     配置管理VLAN接口静态IP地址(缺省为192.168.0.234)
    [H3C-Vlan-interface20]undo ip address     删除IP地址
    [H3C-Vlan-interface20]ip gateway 192.168.1.1     指定缺省网关(默认无网关地址)
    [H3C-Vlan-interface20]undo ip gateway
    [H3C-Vlan-interface20]shutdown     关闭接口
    [H3C-Vlan-interface20]undo shutdown     开启
    [H3C]display ip     显示管理VLAN接口IP的相关信息
    [H3C]display interface vlan-interface 20     查看管理VLAN的接口信息
    <H3C>debugging ip     开启IP调试功能
    <H3C>undo debugging ip
    三.DHCP客户端配置:
    [H3C-Vlan-interface20]ip address dhcp-alloc     管理VLAN接口通过DHCP方式获取IP地址
    [H3C-Vlan-interface20]undo ip address dhcp-alloc     取消
    [H3C]display dhcp     显示DHCP客户信息
    <H3C>debugging dhcp-alloc     开启DHCP调试功能
    <H3C>undo debugging dhcp-alloc
    四.端口配置:
    [H3C]interface Ethernet0/3
    [H3C-Ethernet0/3]shutdown
    [H3C-Ethernet0/3]speed 100     速率,可为10,100,1000和auto(缺省)
    [H3C-Ethernet0/3]duplex full     双工,可为half,full和auto(缺省)  光口和汇聚后不能配置
    [H3C-Ethernet0/3]flow-control     开启流控,默认为关闭
    [H3C-Ethernet0/3]broadcast-suppression 20     设置抑制广播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响
    [H3C-Ethernet0/3]loopback internal     内环测试
    [H3C-Ethernet0/3]loopback external     外环测试,需插接自环头,必须为全双工或者自协商模式
    [H3C-Ethernet0/3]port link-type trunk     设置链路的类型为trunk,可为access(缺省),trunk
    [H3C-Ethernet0/3]port trunk pvid vlan 20     设置20为该trunk的缺省VLAN,默认为1
                                               (trunk线路两端的PVID必须一致)
    [H3C-Ethernet0/3]port access vlan 20     将当前access端口加入指定的VLAN
    [H3C-Ethernet0/3]port trunk permit vlan all     允许所有的VLAN通过当前的trunk端口,可多次使用该命令
    [H3C-Ethernet0/3]mdi auto     设置以太端口为自动监测,normal(缺省)为直通线,across为交叉线                            
    [H3C]link-aggregation Ethernet 0/1 to Ethernet 0/4     将1-4口加入汇聚组,1为主端口,两端需要同时配置,设置了端口镜像以及端口隔离的端口无法汇聚
    [H3C]undo link-aggregation Ethernet 0/1     删除该汇聚组
    [H3C]link-aggregation mode egress     配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为                                      ingress,egress和both,缺省为both
    [H3C]monitor-port Ethernet 0/2     将该端口设置为镜像端口,必须先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同在一个端口,该端口不能在汇聚组中,设置新镜像端口时,新取代旧,被镜像不变
    [H3C]mirroring-port Ethernet 0/3 to Ethernet 0/4 both     将端口3和4设置为被镜像端口,both为同时监控接收和发送的报文,inbound表示仅监控接收的报文,outbound表示仅监控发送的报文
    [H3C]display mirror
    [H3C]display interface Ethernet 0/3
    <H3C>reset counters     清除所有端口的统计信息
    [H3C]display link-aggregation Ethernet 0/3     显示端口汇聚信息
    [H3C-Ethernet0/3]virtual-cable-test     诊断该端口的电路状况
    五.VLAN配置:
    [H3C]vlan 2
    [H3C]undo vlan all     删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除
    [H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7     将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口
    [H3C-vlan2]port-isolate enable     打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能
    [H3C-Ethernet0/4]port-isolate uplink-port vlan 2     设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置
    [H3C]display vlan all     显示所有VLAN的详细信息
      S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信,最多支持50个user-group
    [H3C]user-group 20     创建user-group 20,默认只存在user-group 1
    [H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7     将4到7号端口加入到VLAN20中,初始时都属于user-group 1中
    [H3C]display user-group 20     显示user-group 20的相关信息
    六.集群配置:
      S2100只能作为成员交换机加入集群中,加入后系统名改为"集群名_成员编号.原系统名"的格式.
      即插即用功能通过两个功能实现: 集群管理协议MAC组播地址协商和管理VLAN协商
    [H3C]cluster enable    启用群集功能,缺省为启用
    [H3C]cluster     进入群集视图
    [H3C-cluster]administrator-address H-H-H name switch     H-H-H为命令交换机的MAC,加入switch集群
    [switch_1.H3C-cluster]undo administrator-address     退出集群
    [H3C]display cluster     显示集群信息
    [H3C]management-vlan 2     集群报文只能在管理VLAN中转发,同一集群需在同一个管理VLAN中,需在建立集群之前指定管理VLAN
    <H3C>debugging cluster
    七.QoS配置:
      QoS配置步骤:设置端口的优先级,设置交换机信任报文的优先级方式,队列调度,端口限速
    [H3C-Ethernet0/3]priority 7     设置端口优先级为7,默认为0
    [H3C]priority-trust cos     设置交换机信任报文的优先级方式为cos(802.1p优先级,缺省值),还可以设为dscp方式(dscp优先级方式)
    [H3C]queue-scheduler hq-wrr 2 4 6 8     设置队列调度算法为HQ-WRR(默认为WRR),权重为2,4,6,8
    [H3C-Ethernet0/3]line-rate inbound 29     将端口进口速率限制为2Mbps,取1-28时,速率为rate*8*1024/125,即64,128,192...1.792M;29-127时,速率为(rate-27)*1024,即2M,3M,4M...100M,千兆时可继续往下取,128-240时,速率为(rate-115)*8*1024,即104M,112M,120M...1000M
    [H3C]display queue-scheduler     显示队列调度模式及参数
    [H3C]display priority-trust     显示优先级信任模式
    八.系统管理:
    [H3C]mac-address blackhole H-H-H vlan 1     在VLAN1中添加黑洞MAC
    [H3C]mac-address static H-H-H interface Ethernet 0/1 vlan 1     在VLAN1中添加端口一的一个mac
    [H3C]mac-address timer aging 500     设置MAC地址表的老化时间为500s
    [H3C]display mac-address
    [H3C]display arp
    [H3C]mac-address port-binding H-H-H interface Ethernet 0/1 vlan 1     配置端口邦定
    [H3C]display mac-address port-binding
    [H3C]display saved-configuration
    [H3C]display current-configuration
    <H3C>save
    [H3C]restore default     恢复交换机出厂默认配置,恢复后需重启才能生效
    [H3C]display version
    <H3C>reboot
    [H3C]display device
    [H3C]sysname bigheap
    [H3C]info-center enable     启用系统日志功能,缺省情况下启用
    [H3C]info-center loghost ip 192.168.0.3     向指定日志主机(只能为UNIX或LINUX,不能为Windows)输出信息,需先开启日志功能,缺省关闭
    [H3C]info-center loghost level 8     设置系统日志级别为8,默认为5.级别说明:1.emergencies 2.alerts 3.critical 4.errors 5.warnings 6.notifications 7.informational 8.debugging
    <H3C>terminal debugging     启用控制台对调试信息的显示,缺省控制台为禁用
    <H3C>terminal logging     启用控制台对日志信息的显示,缺省控制台为启用
    <H3C>terminal trapping     启用控制台对告警信息的显示,缺省控制台为启用
    [H3C]display info-center     显示系统日志的配置和缓冲区记录的信息
    [H3C]display logbuffer     显示日志缓冲区最近记录的指定数目的日志信息
    [H3C]display trapbuffer     显示告警缓冲区最近记录的指定数目的日志信息
    <H3C>reset logbuffer     清除日志缓冲区的信息
    <H3C>reset trapbuffer     清除告警缓冲区的信息
    九.网络协议配置:
      NDP即是邻居发现协议,S1550E只能开启或关闭NDP,无法配置,默认有效保留时间为180s,NDP报文发送的间隔60s
    [H3C]ndp enable     缺省情况下是开启的
    [H3C-Ethernet0/3]ndp enable     缺省情况下开启
    [H3C]display ndp     显示NDP配置信息
    [H3C]display ndp interface Ethernet 0/1     显示指定端口NDP发现的邻居信息
    <H3C>debugging ndp interface Ethernet 0/1
      HABP协议即Huawei Authentication Bypass Protocol,华为鉴权旁路协议,是用来解决当交换机上同时配置了802.1x和HGMPv1/v2时,未经授权和认证的端口上将过滤HGMP报文,从而使管理设备无法管理下挂的交换机的问题。交换机启动HABP后,将忽略802.1x认证。
      HABP包括服务器和客户端,由服务器定期发送请求,客户端进行应答,并向下进行转发,服务器一般启动在管理设备上,客户机在下挂设备上启动,1550E只支持客户端。
    [H3C]habp enable     启动HABP特性,缺省即启动,启动后即缺省为客户机模式
    <H3C>debugging habp     启动HABP调试功能
      NTDP即邻居拓扑发现协议,用来收集网络拓扑信息的协议,与NDP协议一起工作,用于集群管理,S1550E的配置主要包括开启与关闭功能能,开启与关闭调试功能
    [H3C]ntdp enable     缺省情况下为开启的
    [H3C-Ethernet0/3]ntdp enable     缺省情况下为使能
    <H3C>debugging ntdp
    十.SNMP配置:
      S1550E支持SNMPv1,SNMPv2c,主要配置包括:设置团体名,设置系统信息,设置Trap目标主机的地址,允许或禁止发送Trap,禁止SNMP Agent的运行
    [H3C]snmp-agent community read bigheap     设置bigheap团体,且为只读访问
    [H3C]snmp-agent max-size 1600     设置Agent能接受/发送的SNMP消息包最大为1600字节,缺省1500
    [H3C]snmp-agent sys-info contact #27345 location Diqiu version v2c     设置系统信息,版本为v2c,缺省情况下联系信息为"R&D Hangzhou, H3C Technologies co.,Ltd.",位置为"Hangzhou China",v2c版本
    [H3C]undo snmp-agent     禁止SNMP Agent的运行,若配置任何SNMP命令将重新启动SNMP Agent
    [H3C]display snmp-agent community read
    [H3C]display snmp-agent sys-info contact
    [H3C]display snmp-agent sys-info location
    [H3C]display snmp-agent sys-info version
    <H3C>debugging snmp-agent packet|process
    十一.IGMP Snooping配置:
      IGMP Snooping是运行在二层交换机上的组播约束机制,用于管理和控制组播组.主要负责建立和维护二层MAC地址表,同时根据建立的组播地址表来转发路由器下发的组播报文,如果不运行IGMP Snooping,则组播报文将在二层网络中广播
      IGMP Snooping配置包括:启动和关闭IGMP Snooping,配置路由器端口老化时间,配置最大响应查询时间,配置组播组成员端口老化时间,配置端口快速离开,调试功能
    [H3C]igmp-snooping      启用IGMP Snooping功能,默认为关闭
    [H3C]igmp-snooping router-aging-time 500     配置路由器端口老化时间为500s,默认为105s
    [H3C]igmp-snooping max-response-time 15     配置最大响应查询时间为15s,默认为10s
    [H3C]igmp-snooping host-aging-time 300     配置组播组成员端口老化时间为300s,默认为260s
    [H3C-Ethernet0/3]igmp-snooping fast-leave     配置快速离开,若收到离开报文,则立即删除端口,不询问
    [H3C]display igmp-snooping configuration     显示配置信息
    [H3C]display igmp-snooping statistics     显示包统计信息
    [H3C]display igmp-snooping group vlan 2     显示VLAN2中IP组播组和MAC组播组的信息
    <H3C>reset igmp-snooping statistics     清楚统计信息
    <H3C>debugging igmp-snooping
    十二.系统调试:
    <H3C>debugging all     开启所有调试开关,此命令为协议调试开关
    <H3C>terminal debugging     终端调试开关,打开开关,默认为关闭
    <H3C>debugging drv     主要显示报文的实际内容,默认为关闭
    [H3C]display debugging     显示调试开关状态
    十三.802.1x配置:
    [H3C-Ethernet0/3]dot1x     开启802.1x特性,也可在系统视图下使用,使用后全局开启,也可用                 interface参数开启指定端口的802.1x特性,缺省全关闭,要启用802.1x,全局和端口的都需开启
    [H3C-Ethernet0/3]dot1x port-control unauthorized-force     设置工作模式为强制非授权模式,使用        模式与dot1x命令相同,默认为auto,即通过了认证才可以访问,还有authorized-force,为强制授权       模式,允许用户访问
    [H3C-Ethernet0/3]dot1x port-method portbased     设置接入控制方式为基于端口的,使用模式与            dot1x命令相同,默认为macbase,基于MAC地址的
    [H3C-Ethernet0/3]dot1x max-user 10     设置端口接入用户的数量最大为10个,使用模式与dot1x命令         相同,默认为128,取值范围为1-128
    [H3C]dot1x authentication-method eap     设置802.1x的用户认证方法为EAP,即EAP中继,直接用EAP报        文发送到服务器,需服务器支持
    [H3C-Ethernet0/3]dot1x re-authenticate     开启802.1x重认证功能使交换机以一定时间间隔周期性       的进行认证,使用模式同dot1x命令,缺省情况下所有端口该特性都关闭
    [H3C]dot1x timer handshake-period 20 reauth-period 7200 quiet-period 30 tx-period 20 supp-     timeout 20 server-timeout 200     设置802.1x认证的定时器,handshake-period为认证成功后,     系统以此间隔为周期发送握手请求报文(相当于keepalive消息发送间隔),1-1024s,默认15s.
         reauth-period为重认证超时定时器,1-86400s,默认3600s.
         quiet-period为用户认证失败后,Autheticator的静默定时器,静默后再处理认证,10-120s,默认60s.
         tx-period为传送超时定时器,Supplicant未成功发送认证应答报文,则重发认证请求,10-120s,默认   为30s.
         supp-timeout为认证超时定时器,Supplicant未成功响应,则重发认证请求,10-120s,默认30s.
         server-timeout为服务器未成功响应的超时定时器,100-300s,默认100s.
    <H3C>reset dot1x statistics     清除802.1x统计信息
    [H3C]display dot1x statistics     显示802.1x的配置,运行情况和统计信息
    <H3C>debugging dot1x     打开802.1x的相关模块的调试信息
    十四.RADIUS配置:
    [H3C]radius scheme system     进入system方案,其各项值为缺省值,1550E只支持默认方案
    [H3C-radius-system]primary authentication 10.110.1.1 1812     设置RADIUS服务器地址和UDP端口     号,默认情况下,system方案中服务器IP地址为空,UDP端口号为1812
    [H3C-radius-system]key authentication 123     指示RADIUS加密共享密钥为123,默认无共享密钥
    [H3C-radius-system]timer 10     设置RADIUS服务器响应超时定时器,1-10s,默认为5s
    [H3C-radius-system]retry 10     设置RADIUS服务器最大响应重试次数为10,1-20次,默认为5次
    [H3C]display radius     显示radius方案信息
    <H3C>debugging radius packet     打开radius报文调试开关


    对于一般的路由器广大网友们应该都会设置,随着光纤的普及,越来越多的宽带提供商都采用光纤到户,想要使用光纤就必须使用光纤路由器,光纤路由器的设置很多人还不太了解。下面,我以H3C光纤路由器为例,给大家介绍如何进行设置。
    一、连接方式
    光纤-光电转换器—代理服务器—电脑。
    1、ADSL/VDSLPPPoE:电脑上运行第三方拨号软件如Enternet300或WinXP系统自带的拨号程序,填入ISP提供的账号和密码,每次上网前先要拨号。
    2、启用路由功能,填入了ISP提供的账号和密码,拨号的动作交给MODEM去做。
    3、静态IP:ISP提供给您固定的IP地址、子网掩码、默认网关、DNS。
    4、动态IP:电脑的TCP/IP属性设置为“自动获取IP地址”,每次启动电脑即可上网。
    5、802.1X+静态IP:ISP提供固定的IP地址,专用拨号软件,账号和密码。
    6、802.1X+动态IP:ISP提供专用拨号软件,账号和密码。
    7、WEB认证:每次上网之前,打开IE浏览器,会自动跳到ISP指定的主页,填入ISP提供的用户名密码,通过认证以后才可以进行其他得上网操作。
    二、基本设置
    1、物理连接好,这里就不啰嗦了,大同小异,将电脑的ip地址和路由器管理地址设置在同一网段,在IE栏中输入管理IP地址,在用户登陆提示窗口输入宽带路由器说明书中的默认管理账户和密码进入设置界面。
    2、为了让路由器能够自动拨号,我们还需要将ADSL账号填写在路由器中,点击上方的首页标签,然后点击WAN,在PPPoverEthernet处看到设置ADSL账号的地方,输入自己的ADSL账号和密码后保存设置,现在到系统状态-系统信息处察看联网状态,在WAN端可以清晰地看到ADSL拨号获得的网络信息。
    3、设置完ADSL账号后,我们就可以通过宽带路由器上网了,这时我们可以打开DHCP功能,在DHCP服务器可进入的ip范围处设置ip地址范围,保存后光纤路由器设置中就具备自动分配ip地址的功能了。
    光纤路由器设置的内容就为你介绍这里,上面提到的这些连接认证方式只是普及率比较高的一些宽带接入方式,如果你不清楚,可以向ISP商咨询,设置好自己的光纤路由器。
    展开全文
  • H3C设备查看信息命令

    万次阅读 2018-10-02 00:23:25
    &lt;H3C-1&gt;system-view --进入系统视图 [H3C-1]display wlan ap all...[H3C-1]display wlan ap name H3C01-302 --查看指定AP [H3C-1]wlan ap H3C01-302  [H3C-1-wlan-ap-H3C01-302]display this --...

    <H3C-1>system-view        --进入系统视图

    [H3C-1]display wlan  ap all  --查看所有AP

    [H3C-1]display  wlan ap name H3C01-302    --查看指定AP

    [H3C-1]wlan ap H3C01-302 

    [H3C-1-wlan-ap-H3C01-302]display this --查看AP配置

    [H3C-1-wlan-ap-H3C01-302]serial-id 219801A0YG8174E08253 --更换AP 的SN码(更换设备)

    --查看用户发送接收速率、连接时间等信息

    [H3C-1-wlan-ap-H3C01-302]dis wlan client status mac-address abcd-1234-asdf

    [H3C-1-wlan-ap-H3C03-306]dis cpu-usage   --查看CPU使用率

    <H3C-1>display cu configuration wlan-ap    --查看所有AP配置

    [H3C-2]dis wlan ap all | include H3C-ed07 --查看指定范围AP

    <H3C-1>display cu configuration wlan-ap | begin H3C01-201           --从某一处开始查

    [H3C-1]display wlan client ap H3C01-201       --查看AP下用户

    [H3C-2]dis wlan client mac-address abcd-1234-asdf   --根据用户Mac查看用户连接信息

    <H3C-1>reset wlan ap name H3C01-201 --重启AP

    [H3C-1]dis wlan ap all radio       --查看AP的功率

    [HNCH-AC]dis wlan service-template              --查看wlanid 和ssid的对应

     

    int range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/24

    undo poe enable

     

     

           -- 华三查看交换机在线时间的命令

    进入核心交换机

    输入  ssh2 +IP

    输入       用户名

    输入       密码

    输入       display version

     

    [H3C-AC]dis wlan client status mac-address 80ad-16fa-cffd       --使用mac查看用户的协商速率

    [H3C-AC]DIS wlan client ap H3C-319                                           --查看e11-319的AP下有多少个用户

     

     

    查看指定AP释放的哪种信号

    [h3c] wlan ap 101

    [h3c-101] dis wlan all

    [h3c-101] dis this

     

    查看AP工作时长

    [H3C-AC]dis wlan ap online-time name d01-101

     

     

    核心交换机

    <H3C-POE-S5110-ED05-5F-2>dis interface brief --查看交换机端口状态

    <H3C-HJ-S5310-WD01>dis cu

    <H3C-HJ-S5310-WD01>dis current-configuration       --查看交换机的配置

    [H3C-POE-S5110-WD01-6F-1]int range GigabitEthernet 1/0/1 to GigabitEthernet 1/0/24        --进入端口

    [H3C-POE-S5110-WD01-6F-1-if-range]undo poe enable          --关闭交换机端口

     

     

    在AC上查看AP的IP地址和MAC地址 

    [H3C-AC] dis wlan ap all adres

     

     

    [AC]dis wlan ap name d01-101 ve    --查看AP的详细信息

    开启AP的telnet功能
    [AC]probe
    [AC-probe]wlan ap-execute d01-101 exec-console enable
    <AC>telnet 0.0.0.0

    展开全文
  • H3C网络设备配置命令行整理

    千次阅读 2019-05-09 14:05:10
    display current 查看配置 super -----进入特权模式 system-view----进入系统配置模式 retur ---------退出系统配置模式 interface Ethernet 1/0/1---进入的端口 saved-configuration 交换机flash中保存的下次启动的...

    常用命令:


    display current  查看配置


    super -----进入特权模式


    system-view----进入系统配置模式


    retur   ---------退出系统配置模式


    interface Ethernet 1/0/1---进入的端口


    saved-configuration 交换机flash中保存的下次启动的配置


    startup-configuration 交换机下次启动配置文件


    interface端口


    sysname 为设备命名


    password cipher设置密码(密文)


    save 保存配置






    dhcp server ip-pool   DHCP为每个VLAN提供IP地址。


    switchport mode access  这是将交换机端口转换为ACCESS模式的命令,在默认情况下这个命令是不需要的,因为在默认情况下所有的端口就是这个模式,可以直接连接计算机等设备。另外常用的模式是Trunk,用于交换机之间级联传输VLAN信息的。


    access  ['ankses] 
    trunk   [trank]




    switchport access vlan ????????




    vlan与端口的关系是什么?
    vlan是虚拟局域网的意思。交换机端口默认属于一个组(一个VLAN),当你想把交换机端口划分为多组的时候,就需要建立多个VLAN,并将端口和相应的vlan关联。简单说,端口是vlan的成员。




    查看交换机所有端口对应IP:display arp 




    display ip interface brie  用来显示三层接口的IP基本配置信息




    interface Ethernet0/0/0 指的是以太网端口0下面的子端口0
    interface GigabitEthernet1/0/0 指千兆以太网接口  1/0/0表示机器号/槽位号/子接口号




    配置与修改h3c设备名称
    注:在配置模式system-view下
    命令:sysname xxx




    配置与修改H3c设备本地telnet 登录用户名与密码
    注:在配置模式system-view下
    命令:local-user xxx(预设用户名)
          password simple|cipher xxx  配置本地telnet用户   simple(明密)cipher(暗密)




    保存:save 使用详解
    save         //此种保存只默认保存为Startup.cfg ,系统默认是加载此文件 
    The current configuration will be written to the device. Are you sure? [Y/N]:y  
    Please input the file name(*.cfg)[cf:/startup.cfg]      //默认保存为cf:/startup.cfg
    (To leave the existing filename unchanged, press the enter key):    //回车即可






    ip route-static

    展开全文
  • 华三h3c交换机运维查看相关配置信息1、dis cpu //查看CPU2、dis memory //查看内存3、dis device //查看硬件4、dis power //查看电源5、dis fan //查看风扇6、dis env //查看温度7、dis version //查看版本8、dis ...

    1、dis cpu //查看CPU

    2、dis memory //查看内存

    3、dis device //查看硬件

    4、dis power //查看电源

    5、dis fan //查看风扇

    6、dis env //查看温度

    7、dis version //查看版本

    8、dis int brief //查看端口

    9、dis tran dia int //查看光功率

    10、dis link ver //查看聚合口

    11、dis ospf peer //查看ospf邻居

    12、dis isis peer //查看isis邻居

    13、dis bgp peer ipv4 //查看bgp邻居

    14、dis ospfv3 peer //查看ospfv3邻居

    15、dis bgp peer ipv6 //查看bgp ipv6邻居

    16、dis ip routing-table statistics //查看路由表总数

    17、dis cu //查看配置

    18、dis log re //查看日志

    19、dis boot-loader //查看启动文件

    20、dis pim routeing-table //查看pim的路由表项

    21、dis igmp-snooping //查看igmp-snooping的信息

    22、dis pim neighbor //查看pim邻居表

    23、dis pim rp-info //查看rp 信息

    24、dis pim bsr-info //查看bsr信息

    25、dis igmp group //查看igmp group

    26、dir /all //用户视图下查看交换机文件信息(配置)

    27、tftp 本地IP地址 startup.cfg Switch-startup.cfg //将交换机current-configuration备份到本地主机上(通过tftp传输)

    展开全文
  • H3C交换机常用配置命令大全

    万次阅读 多人点赞 2018-09-12 13:51:33
    H3C交换机常用配置命令大全 一.用户配置: &lt;H3C&gt;system-view [H3C]super password H3C 设置用户分级密码 [H3C]undo super password 删除用户分级密码 [H3C]localuser bigheap 123456 1 Web...
  • H3C交换机配置命令一览表

    千次阅读 2018-12-02 23:49:38
    H3C&gt;system-view [H3C]super password H3C 设置用户分级密码 [H3C]undo super password 删除用户分级密码 [H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin [H3C]...
  • H3C交换机常用命令》 一、常用查看命令 [Quidway]dis cur ;显示当前配置 [Quidway]display current-configuration ;显示当前配置 [Quidway]display i...
  • H3C交换机配置常用命令

    万次阅读 多人点赞 2018-07-19 15:21:12
    1.配置文件相关命令 [Quidway]display current-configuration //显示当前生效的配置 [Quidway]display saved-configuration //显示flash中配置文件,即下次上电启动时所用的配置文件 &amp;lt;Quidway&...
  • H3C交换机路由器配置命令大全

    千次阅读 2017-12-23 15:53:19
    H3C交换机和路由器的配置命令
  • H3C交换机、路由器常用配置命令大全

    千次阅读 多人点赞 2019-02-26 22:14:54
    H3C交换机配置命令大全 1、system-view 进入系统视图模式 2、sysname 为设备命名 3、display current-configuration 当前配置情况 4、 language-mode Chinese|English 中英文切换 5、interface Ethernet 1/0/1 进入...
  • H3C交换机配置命令大全【转载】

    千次阅读 2019-02-26 22:10:11
    杭州华三通信技术有限公司(简称H3C), 致力于IP技术与产品的研究、开发、生产、销售及服务。H3C不但拥有全线路由器和以太网交换机产品,还在网络安全、IP存储、IP监控、语音视讯、WLAN、SOHO及软件管理系统等领域...
  • H3C设备配置查看及网络故障排错

    千次阅读 2019-12-06 17:01:17
    H3C华三检查当前视图下生效的配置实用命令: display this display this命令用来显示当前视图下生效的配置。 当用户在某一视图下完成一组配置之后,需要验证是否配置成功,则可以执行display this命令查看当前...
  • H3C设备运维常用查询命令

    千次阅读 2020-10-22 11:19:10
    H3C设备运维常用查询命令-1 1、查看版本及SN、MAC等信息 display version 2、查看物理端口信息 display interface brief 3、查看用户信息 display users 4、查看CPU、内存、风扇、电源使用情况 display cpu display ...
  • H3C的路由器配置命令详解

    万次阅读 2016-03-24 13:49:17
    H3C交换机 1、system-view 进入系统视图模式 2、sysname 为设备命名 3、display current-configuration 当前配置情况 4、 language-mode Chinese|English 中
  • (思科 h3c) 静态路由: 静态路由(static routing)是指由用户或网络管理员手工配置的路由信息。在早期网络中,网络的规模不大,路由器的数量很少,路由器也相对较小,通常采用手动的方法对每台路由器的路由表进行...
  • H3C流量镜像与华为流量镜像配置命令 H3C流量镜像配置 简单粗暴的配置方法 1、创建镜像组 mirroring-group 1 local //创建镜像组1 2、配置源端口(系统视图) mirroring-group 1 mirroring-port g 1/0/1 to g 1/0/23 ...
  • H3C 设备自检常用命令

    千次阅读 2018-12-12 17:42:39
    H3C 设备自检常用命令 dis version dis boot-loader dis cpu dis memory dis fan dis power dis clock dis environment dis device dis device manuinfo dis ip int brie dis irf dis mad verbose dis...
  • 文章目录1. 介绍2. 用console口登录交换机并配置3. 创建本地用户4. 本地用户能够通过telnet、SSH登录 1. 介绍 新交换机,通过Console口...H3C Comware Software, Version 7.1.070, Release 6126P20 Copyright (c) 2004-
  • 一、华为交换机基础配置命令 1、创建vlan: <Quidway> //用户视图,也就是在Quidway模式下运行命令。 <Quidway>system-view //进入配置视图 [Quidway] vlan 10 //创建vlan 10,并进入vlan10配置视图,...
  • h3c 生成树协议及stp配置命令

    万次阅读 2019-05-16 21:58:25
    STP 作用:(1)通过阻断冗余链路来消除桥接网络中可能存在的路径回环。...通过在桥之间交换BPDU(Bridge Protocol Data Unit,桥协议数据单元),来保证设备完成生成树的计算过程 。 根桥的选举:桥ID由桥...
  • H3C版本 HCL_V2.1.0_Setup VirtualBox版本 VirtualBox-4.2.4-81684-Win (版本需匹配才可以正常使用H3C) 一、实验目的 1.了解动态路由的实验原理 2.掌握动态路由RIP的配置 二、实验原理 RIP是内部网关协议IGP中最先...
  • h3c配置命令

    万次阅读 2016-06-27 13:46:07
    1.dis current-configuration 查看配置 dis current-configuration | begin vlan 查看以vlan开始的配置 2.dis int brief 查看所有端口信息 3.dis ip routing-table 查看路由表 dis ip routing-table | ...
  • H3C交换机常用命令大全

    万次阅读 多人点赞 2019-05-15 09:55:25
    一.用户配置: system-view [H3C]super password H3C 设置用户分级密码 [H3C]undo super password 删除用户分级密码 [H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省...[H3C]undo localuser bigheap 删...
  • H3C交换机SNMP配置

    千次阅读 2019-06-24 19:29:14
    配置 Agent .# 配置 Agent 的 IP 地址为 1.1.1.1/24(自己电脑的IP或者需要获取SNMP信息的服务器IP),并确保 Agent 与 NMS 之间路由可达。(配置步骤略) # 设置 SNMP 基本信息,包括版本、团体名。 system-view ...
  • H3C网络设备环路检测详细说明及配置

    万次阅读 多人点赞 2018-08-19 23:29:43
    网络连接错误或配置错误都容易导致二层网络中出现转发环路,使网络设备对广播、组播报文进行重复发送,这样就会造成网络资源和设备硬件资源的严重浪费,将会造成设备卡顿运维缓慢甚至导致网络瘫痪。 为了能够及时...
  • H3C RIP的配置

    千次阅读 2019-07-11 12:47:28
    实验目的: 采用RIP协议,使网络中的...H3C交换机三台,两台计算机,三条双绞线。 <H3C>sys System View: return to User View with Ctrl+Z. [H3C]sys R1 [R1]int g0/0 [R1-GigabitEthernet0/0]ip...
  • H3C 静态路由的配置

    千次阅读 2019-07-11 12:46:08
    实验目的: 实现多网段间的互相...H3C路由器三台,计算机两台,双绞线两条。 [R3]sys R1 [R1]int g0/0 [R1-GigabitEthernet0/0]ip add 192.168.1.1 24 [R1-GigabitEthernet0/0]quit [R1]ip route-static 192...
  • H3C 查看设备路由表

    千次阅读 2019-07-09 13:32:00
    转载于:https://www.cnblogs.com/fanweisheng/p/11156750.html

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 120,771
精华内容 48,308
关键字:

h3c设备查看配置命令行