精华内容
下载资源
问答
  • 网络拓扑图如下所示,三台路由器上均运行RIPv1协议,路由协议配置完成后,测试 - 信管网
    2021-06-29 07:53:14

    第50题:

    下面关于用户访问部分的叙述中,正确的是()。

    A.无线接入点与S2相连,可提高WLAN用户的访问速率

    B.有线用户以相同的代价访问Intemet和服务器,设计恰当合理

    C.可增加接入层交换机向上的冗余连接,提高有线用户访问的可靠性

    D.无线接入点应放置于接入层,以提高整个网络的安全性答案解析与讨论:www.cnitpm.com/st/290223425.html

    第51题:

    下列对于网络测试的叙述中,正确的是()。

    A.对于网络连通性测试,测试路径无需覆盖测试抽样中的所有子网和VLAN

    B.对于链路传输速率的测试,需测试所有链路

    C.端到端链路无需进行网络吞吐量的测试

    D.对于网络系统延时的测试,应对测试抽样进行多次测试后取平均值,双向延时应≤I ms答案解析与讨论:www.cnitpm.com/st/2902322035.html

    第52题:

    下列地址中,()是MAC组播地址。

    A.0x0000.5E2F.FFFF

    B.0x0100.5E4F.FFFF

    C.0x0200.5E6F.FFFF

    D.0x0300.5E8F.FFFF答案解析与讨论:www.cnitpm.com/st/2902424283.html

    第54题:

    使用长度1518字节的帧测试网络吞吐量时,1000M以太网抽样测试平均值是()时,该网络设计是合理的。

    A.99%

    B.80%

    C.60%

    D.40%答案解析与讨论:www.cnitpm.com/st/2902629709.html

    第55题:

    某企业内部两栋楼之间距离为350米,使用62.5/125 u m多模光纤连接。100Base-FX

    连接一切正常,但是该企业将网络升级为1000Base-FX后,两栋楼之间的交换机无法连接。经测试,网络链路完全正常,解决此问题的方案是()。

    A.把两栋楼之间的交换机模块更换为单模模块

    B.把两栋楼之间的交换机设备更换为路由器设备

    C.把两栋楼之间的多模光纤更换为50/125 u m多模光纤

    D.把两栋楼之间的多模光纤更换为8/125 u m单模光纤答案解析与讨论:www.cnitpm.com/st/2902712250.html

    第56题:

    IANA在可聚合全球单播地址范围内指定了一个格式前缀来表示IPv6的6t04地址,

    该前缀为()。

    A.0X1001

    B.0x1002

    C.0x2002

    D.0x2001答案解析与讨论:www.cnitpm.com/st/2902816088.html

    更多相关内容
  • 可以看到,我们上面有三台路由器和三台pc机,之前我们学习了两台如何ping通,现在我们来连接三台: 1、按照上面的图连接好,然后按照下面的IP配置好,激活好; 我们通过点击路由器,鼠标单击config进行端口IP...

    之前我们学习了如何连接连个路由器,通过配置静态路由就可以ping通,我们要实现pc机的ping通就需要配置路由表;

    那么隔了一个路由器的pc机要如何ping通,也就是如何配置路由表呢?

    可以看到,我们上面有三台路由器和三台pc机,之前我们学习了两台如何ping通,现在我们来连接三台:

    1、按照上面的图连接好,然后按照下面的IP配置好,激活好;

    我们通过点击路由器,鼠标单击config进行端口IP配置,可以快速配置好;

     pc机也是同样的方法:

     2、配置好后我们可以发现所有点都绿了,然后相邻的两个设备是可以相互ping通的,不过相隔的不行,我们需要配置路由表:

    路由表在路由器上配置:

    1)点击路由,打开CLI

     2)回车,输入 命令en=>conf=>ip route 目标IP 子网掩码 经过IP

     将路由表配置完成,就可以在pc上ping:

     3、实现思路:

    我们如果要配置相邻的连个pc机的路由表,只需要一句命令就可以,但是如果要配置相隔的pc机则需要配置多个路由表,是一种分步的思想,我们每次到达另一个子网就需要配置一个路由表:

    ip route 192.168.4.0 255.255.255.0 192.168.5.0
    ip route 192.168.5.0 255.255.255.0 192.168.1.0

    第一句的意思就是我要到达4.0这个子网,我要经过5.0 ,同理,第二句话就是我要到达5.0经过了1.0;那么两句话连起来就可以实现充1.0到达4.0;也就是我们pc机2.1到达pc机4.1;

    好了,就这么多,关注我,更多分享! 

    展开全文
  • 实验: 实现三台路由器与两台主机之间的互连拓扑图:路由表配置图:实现原理: R1配置路由器,这是A访问B的过程. 主机A和R1路由器1接口直接相连,然后从R1本地计算机的2接口中退出,并添加3接口R1上相邻路由器R2的Ip地址...

    7bd3dd7ddad77b8d4599a624ed9007a9.gif

    实验: 实现三台路由器与两台主机之间的互连拓扑图:

    e959621f112c8e3117aa02161d4e9378.png

    路由表配置图:

    实现原理: R1配置路由器,这是A访问B的过程. 主机A和R1路由器1接口直接相连,然后从R1本地计算机的2接口中退出,并添加3接口R1上相邻路由器R2的Ip地址用作网关. 以相同的方式,在R1上添加R2路由器3接口的网段(IP地址作为网关)和主机B(172.18.0.0).

    R2路由器也是如此,左侧是接口3,相邻的R1路由器接口(接口2)的IP地址被添加到R2作为网关,路由器从右侧退出(接口4),并将R3路由器添加到R2. 5接口IP地址用作网关.

    R3路由器也是如此. 主机B不通过网关直接连接到R3路由器的6接口. R3中的5接口与10.100.0.0在同一网段上,不需要网关. R3的5接口出站并位于R3. 将相邻的R2路由器4接口的IP地址添加为网关;然后在192.168.34.0网段上添加网关(即R2路由器4接口的IP地址),出口是R3的5接口.

    742c632fc7f00bf26b3e2a7f66fed450.png

    7768d4fb6a4935fe6e75836f4765db36.gif

    在主机A上配置IP地址和网关:

    将主机A的网络和路由器R1的接口1放在同一物理网络上:

    cat /etc/sysconfig/network-scripts/ifcfg-eth0

    DEVICE=eth0

    BOOTPROTO=static

    IPADDR=192.168.34.100

    GATEWAY=192.168.34.200

    PREFIX=24

    DNS1=114.114.114.114

    配置R1路由器

    R1和主机A的1接口在同一物理网段中

    cat /etc/sysconfig/network-scripts/ifcfg-eth0

    DEVICE=eth0

    BOOTPROTO=static

    IPADDR=192.168.34.200 # IP地址改为A主机的网关地址

    PREFIX=24

    DNS1=114.114.114.114

    配置R1的接口2的IP地址. 接口2和主机A不在同一物理网段中,但路由器在内核中工作. 只要一个接口可以通信,跨网段的另一个接口也可以通信.

    5a67e5cda8faf3f3f12e93ee5e0831de.png

    cat /etc/sysconfig/network-scripts/ifcfg-eth1

    DEVICE=eth1

    BOOTPROTO=static

    IPADDR=10.0.0.1

    PREFIX=8

    DNS1=114.114.114.114

    配置R2路由器

    R2的3接口路由器应与R1的2接口路由器位于同一网段

    cat /etc/sysconfig/network-scripts/ifcfg-eth0

    DEVICE=eth0

    BOOTPROTO=static

    IPADDR=10.0.0.1

    PREFIX=8

    DNS1=114.114.114.114

    配置R2的4接口路由器

    cat /etc/sysconfig/network-scripts/ifcfg-eth0

    DEVICE=eth0

    BOOTPROTO=static

    IPADDR=10.100.0.100

    PREFIX=16

    DNS1=114.114.114.114

    配置R3路由器

    a0431107a106676b5599fbe702959245.png

    配置R3的5接口,该接口必须与R2的4接口在同一网段中

    cat /etc/sysconfig/network-scripts/ifcfg-eth0

    DEVICE=eth0

    BOOTPROTO=static

    IPADDR=10.100.0.200

    PREFIX=16

    DNS1=114.114.114.114

    配置R3的6接口,IP地址为B主机的网关地址

    cat /etc/sysconfig/network-scripts/ifcfg-eth1

    DEVICE=eth1

    BOOTPROTO=static

    IPADDR=172.18.0.200# IP地址改为B主机的网关地址

    PREFIX=16

    DNS1=114.114.114.114

    配置B主机IP和网关

    cat /etc/sysconfig/network-scripts/ifcfg-eth0

    DEVICE=eth0

    BOOTPROTO=static

    IPADDR=172.18.0.100

    GATEWAY=172.18.0.200

    PREFIX=16

    DNS1=114.114.114.114

    在R1路由器上添加路由规则

    xecf8834608ace77bf23ed9c72fbf343583e0d17c.jpg

    # route add -net 10.100.0.0/16 gw 10.0.0.2

    # route add -net 172.18.0.0/16 gw 10.0.0.2

    在R2路由器上添加路由规则

    # route add -net 192.168.34.0/24 gw 10.0.0.1

    # route add -net 172.18.0.0/16 gw 10.100.0.200

    在R3路由器上添加路由规则

    # route add -net 10.0.0.0/8 gw 10.100.0.100

    # route add -net 192.168.34.0/24 gw 10.100.0.100

    在R1 / R2 / R3路由器上启用路由功能

    # vim /etc/sysctl.conf # 修改到配置文件中

    net.ipv4.ip_forward=1

    # sysctl -p # 使路由配置生效

    测试结果:

    如您所见,此时主机A可以访问主机B,主机B也可以访问主机A.

    e5af2851664692a380af3b8a89dad685.png

    本文来自电脑杂谈,转载请注明本文网址:

    http://www.pc-fly.com/a/tongxingongju/article-309746-1.html

    展开全文
  • 计算机网络-实验三-路由器基本配置北京信息科技大学信息管理学院(课程设计)实验报告实验名称静态路由配置实验地点实验时间课程设计目的:(1)掌握路由器在网络中的作用。(2)掌握路由器的组成,路由器设备的选型。(3)...

    计算机网络-实验三-路由器基本配置

    北京信息科技大学

    信息管理学院

    (课程设计)实验报告

    实验名称静态路由配置实验地点实验时间课程设计目的:

    (1)掌握路由器在网络中的作用。

    (2)掌握路由器的组成,路由器设备的选型。

    (3)掌握网络模拟仿真软件Boson 的使用。

    (4)通过仿真软件的使用掌握Cisco 路由器的基本配置方法,熟练掌握路由器网间网操作系统软件IOS的应用,理解Cisco 26XX系列路由器基本配置方法。课程设计内容:

    掌握网络模拟仿真软件Boson 的使用;掌握Cisco 路由器的基本配置方法,熟练掌握路由器的基本配置命令。

    建立实验网络拓扑

    请按下图连接好线缆,并配置好路由器接口和计算机的IP地址,所有的子网掩码均为24位掩码。

    两台2611路由器R1和R2,R1和R2通过 s0(串口0)互联;R1通过FastEthernet0 接口与 Switch A连接,R2通过FastEthernet0 接口与Switch B连接。

    配置计算机的IP地址和子网掩码

    计算机A的网关地址设置为192.168.1.1,计算机B的网关地址设置为192.168.2.1

    分别在PCA、PCB上使用命令ping 看能否ping通对方,思考原因?

    (3) 配置路由器R1的e0接口

    Router#configure terminal

    Router(config)hostname R1 配置路由器名称为R1

    R1(config)#interface ethernet 0

    R1(config-if)#ip address 192.168.1.1 255.255.255.0 配置IP地址

    R1(config-if)#no shutdown 打开e0端口

    使用Ping 192.168.1.2测试是否能到达到主机PCA,如有问题请仔细检查PCA和R1状态

    (4)按照此步骤配置PCB和 R2之间的互通

    (5)配置调试R1和R2之间的互通

    R1(config-if)#interface s0 进入s0端口配置模式

    R1(config-if)#no shutdown 打开接口

    R1(config-if)#clock rate 64000 配置接口时钟

    R1(config-if)#ip address 192.168.100.1 255.255.255.0 配置R1接口IP地址

    R1#show int s0 查看接口s0状态

    (6)参照(5)配置R2的S0接口,并测试R1与R2之间能否ping通,直到测通为止

    (7)从PCA测试到R1的S0接口IP能否ping通

    ? 从PCA测试到R2的S0接口IP能否ping通,思考为什么

    (8)配置R1到 R2局域网网段的静态路由

    格式:ip route 网络地址 子网掩码 下一条地址(对端接口IP)

    配置命令:

    R1(config)#ip route 192.168.2.0 255.255.255.0 192.168.100.2

    (9)参照(8)配置R2到R1局域网段的静态路由

    注意参数网络地址和下一跳地址的取值

    ?(10)测试从R1到 R2的e0接口,能否ping通

    从R1 到 PCB 能否ping通

    如有不能测通,检查核对上述步骤及设备配置是否有问题

    ?(11) 测试从PCA 到PCB能否ping通,直到测通为止

    课程设计要求:

    (1)熟习路由器配置过程的4种模式;掌握路由器配置的基本命令;

    (2)加深对路由器基本工作原理的理解;

    (3)将课程设计报告上传到10.1.19.251/webstudy。

    两台2611路由器R1和R2,R1和R2通过 s0(串口0)互联;R1通过FastEthernet0 接口与 Switch A连接,R2通过FastEthernet0 接口与Switch B连接。

    (2)配置计算机的IP地址和子网掩码

    计算机A的网关地址设置为192.168.1.1,计算机B的网关地址设置为192.168.2.1

    分别在PCA、PCB上使用命令ping 看能否ping通对方,思考原因?

    互相不能ping成功。因为两个PC之间的路径没有连通 – 路由器,网关都没有设置各种连接信息。

    (3) 配置路由器R1的e0接口

    Router#configure terminal

    Router(config)hostname R1

    展开全文
  • 一 实验目的 ...静态路由一般适用于比较简单的网络环境,在这样的环境中,网络管理员易于清楚地了解网络的拓扑结构,便于设置正确的路由信息。 静态路由由管理员亲自手动配置,静态路由对路由器的路由选择
  • 2. 路由器实验(一) 3. ip包头的格式 3.0 tcpdump抓包工具 3.1 -i选项 : 指定网卡接口 interface 3.2 -v选项:更详细的信息 3.3 -p 指定协议,icmp,arp 4. 路由(route) 4.1 路由器(router) 4.2 路由器...
  • 本次实验完成了路由器静态路由配置。主要步骤有建立网络拓扑、二层交换机的接口设置、路由器的接口设置(设置网关、路由器间串口的设置、添加静态路由)。
  • 路由器3.1 路由器的转发表和路由表3.1.1 路由器的转发表的表项3.1.2 路由器的路由表的表项3.1.3 路由表和转发表的简单对比3.2 路由器的端口3.2.1 分组处理3.3 注:网络搭建3.3.1 网络搭建时 二/三层交换机与路由器...
  • 通过路由器三台PC机实现网络互通-Cisco 实验环境:Cisco 1、语言改为中文。点击“Options”选项卡,选择“Preference”,在“Select Languages”下选择“Chinese.ptl”,点击“Change Language”,关闭窗口重新...
  • 是信息从一个网络发到另一个网络需要经过的一个“关口” 二 模拟实验 2.1 连接拓扑 首先需要三台模拟器,两台PC主机,使用交叉线使其互连。 连接图: 将主机P1与路由器R1的0/0端口相连 将路由器R1的1/0端口与...
  • 静态路由、默认路由的配置一、实验目的三台路由连接5个网段,配置静态路由和缺省路由二、实验描述默认路由是一种特殊的静态路由, 当路由表中与包的目的地址之间没有匹配的表项时路由器能够做出的选择.如果没有默认...
  • 一、实验拓扑图及详细设备二、实验内容及步骤各个设备的配置截图及主要节点状态截图(尽量详细):1、实验设备说明本实验用到了三台路由器,三台交换机,3台PC,一台ServerIP地址分别如下:PC1:192.168.10.10/24网关...
  • 在packet tracer下选择路由器选择:2620路由器PC机路由器选择,NM-8A/S模块,就会有串行接口(注意,选择时要关机,选好之后要开机)线选择:serial DCE(其实线的功能是一样的,DCE这一端的设备需要提供时钟频率,...
  • 二、实验拓扑图及详细设备三、实验内容及步骤1、实验设备说明本实验用到了三台路由器,三台交换机,3台PC,一台ServerIP地址分别如下:PC1:192.168.10.10/24网关:192.168.10.254PC2:192.168.20.20/24网关:192....
  • 华农计算机网络综合性实验(实验一) 实现所有 PC、交换机和路由器的全 PING 通 pkt文件,可以直接到思科平台打开进行截图
  • 一、实验目的理解路由表掌握静态路由的配置二、实验拓扑图及详细设备点击查看大图三、实验内容及步骤1、实验设备说明本实验用到了三台路由器,三台交换机,3台PC,一台ServerIP地址分别如下:PC1:192.168.10.10/24...
  • 为什么选择这个题目呢,因为当时每周做实验,都是跟做路由器、交换机的会H3C仿真实验+交换机的实物实验,所以有些时候搞不懂原理,干脆直接课程论文写这个。 以下是正文部分: 【摘要】:交换机(Switch)是一种用于电...
  • 网络由分布在三栋大楼的三台路由器(或三层交换机)构成主干。三台路由器之间连接成一个三角型,采用光纤线路。 A楼内有两个子网A1,A2,A1设计规模为40台计算机,A2设计规模为90台计算机 B楼内有1个服务器子网B1...
  • 计算机网络实验》指导书实验二. 路由器配置与网络拓扑设计实验实验目的:通过此次实验,掌握使用路由器连接网络的拓扑设计、路由器的配置方法,观察使用路由器连接网络后网络间的连通情况。学习RIP路由协议的配置...
  • 基于Cisco Packet Tracer Instructor软件实现的计算机网络实验(资源内是实验原文件)。 主要涵盖四种实验: 1、三层交换机实现VLAN间通信 实验设备:2台3560三层交换机,3台电脑。 实验要求:使在同一VLAN里的...
  • 5、三台PC机的IP、子网掩码以及网关的设置  PC0: PC1: PC2:   6、测试PC2与Router0的连通性 7、Router0上配置telnet帐号和密码,并测试PC2是否...
  • 实验项目名称 实验二: 路由协议的配置 实验日期 2017....3. 在路由器上配置动态路由协议; 4. 理解路由表的变化及含义。 二、实验要求1. 使用交换机组建简单局域网。 (1)打开Packet Tracer模拟软件,完成如图2-1...
  • 两台华为路由器桥接设置方法

    千次阅读 2021-07-25 06:35:37
    本文主要介绍了两台(两个)华为无线路由器,WDS无线桥接设置方法。由于华为家用系列的无线路由器型号比较多,本文用2台华为WS550无线路由器为例,来介绍两个华为路由器桥接设置方法。注意问题:(1)、在进行WDS无线...
  • 本科实验报告课程名称:计算机网络基础姓 名:学 院:计算机学院系:软件工程专 业:软件工程学 号:指导教师:陆魁军2013年 12月 23日浙江大学实验报告课程名称: 计算机网络基础 实验类型: 设计性实验实验项目...
  • 计算机网络-8-路由协议
  • 材料: 三台交换机、两台路由器,8个PC机 拓扑结构示意图:
  • 路由是一个三层设备,这里的三层指的是tcp/ip5层模型中的三层,包括数据链路层,网络层以及物理层,这三层的活路由都可以干。 路由的功能简单来说就是为了传输数据包寻址 实验环境 Ensp软件、三台路由 实验参数 路由...
  • 考核类型:选择题(21~24)+综合题所占分值:15分路由器工作在TCP/IP网络模型的网络层,对应于OSI网络参考模型的第三层。考点一:路由器结构典型路由器的硬件关键部件,有CPU,ROM与RAM,以及I/O端口和介质转换器。1....
  • 计算机网络》实验六静态路由配置实验报告 实验报告六班级:07 东方信息 姓名: 学号: 实验时间:10 年 5 月 17 日 机房:9#205 组号: 机号:A 一、实验题目 静态路由配置二、实验设备CISCO 路由器、专用电缆、...
  • 理解路由器转发分组的机制。 理解路由表的作用、基本结构。 掌握静态路由、RIP路由协议的基本配置方法。 2.实验内容 利用网络仿真软件(如PacketTracer等)进行网络规划设计,包括设计网络拓扑结构、网络设备...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,071
精华内容 828
关键字:

计算机网络三台路由器