精华内容
下载资源
问答
  • 实验:RIP路由项欺骗攻击防御实验,该实验验证了RIP的安全缺陷,包含以下主要内容:RIP实施路由项欺骗攻击的过程,入侵路由器截获IP分组的过程,RIP源端鉴别功能的配置过程和RIP防御路由项欺骗攻击过程,所有命令和...
  • 1、是否接收对端rip协议更新报文的判断标准为:能否学习到对端发送的更新报文中携带的路由信息,即RIP路由表中有路由信息 2、关于RIP的版本,端口视图配置的RIP 版本优先级要高于RIP进程视图下配置的RIP版本优先级 ...
  • RIP是Routing Information Protocol(路由信息协议)的简称。它是一种较为简单的内部网关协议IGP(Interior Gateway Protocol),主要应用于规模较小的网络中,例如校园网以及结构较简单的地区性网络。对于更为复杂...
  • GNS3是一款优秀的具有图形化界面可以运行在多平台,那么怎么用GNS3配置RIP与OSPF路由重发布?下面脚本之家的小编带大家一起学习一下,用GNS3配置RIP与OSPF路由重发布的步骤
  • RIP实验报告,计算机网络实验 如果拓扑图如图 11-7 所示,应该如何配置才能使所有 PC 机相互通信? 如果是 3 个路由器组成的拓扑图如图 11-8 所示,应该如何配置才能使 所有 PC 机相互通信?
  • 该实验主要描述了ospf与rip双点双向引入时出现环路的问题,我们该如何解决,并且出现环路的原因,做了详细的分析,工程师在工作当中经常可以遇到,特别是在某些行业,存在大量的双点双向重发布的问题,并且很难被...
  • 打印RIP-NeoStampa喷墨印花RIP软件8.3.6.docx
  • 在思科模拟器上怎么配置动态路由RIP?动态路由会自主选择最佳路径的,不像静态路由某个节点瘫痪了,整个网络就都瘫痪了,下面我们来看看思科模拟器上配置动态路由RIP的图文教程
  • RIP v2 协议的 RO 实现,该协议使用距离向量算法发现子网和到它们的最短路径。 #邻接和直连路由 根据项目本身的规范,直接连接的子网和路由器之间的邻接关系由一个名为以下内​​容的配置文件定义 ripconfig-...
  • RIP动态路由实验.docx

    2020-07-02 23:29:25
    RIP动态路由实验:V1版本、V2版本(对有类路由进行汇总) ripV1:以每30秒一次的频率拷贝自己的路由表副本作为路由更新发送给其直连邻居,更新方式为直播,即以255.255.255.255为目的地址发送报文 ripV2:更新方式为...
  • RIP协议

    千次阅读 多人点赞 2019-03-13 18:54:22
    一、 Rip简介 早期在unix系统上使用,1988年才发布第一个rip协议标准“RFC1058”,是一种距离矢量(Distance-vector)协议。 1. 特点: 只关心跳数,下一跳,不关心整网拓扑。 基于传闻的路由协议。 2. 场景: 适用...

    一、 Rip简介

    早期在unix系统上使用,1988年才发布第一个rip协议标准“RFC1058”,是一种距离矢量(Distance-vector)协议。

    RIP思维导图:
    思维导图

    1. 特点:

    • 只关心跳数,下一跳,不关心整网拓扑。
    • 基于传闻的路由协议。

    2. 场景: 适用于规模小且可靠性要求低的网络环境,部署简单,因为其跳数限制,不适用于大型网络。
    3. 工作原理:

    - 开启RIP发送RIP请求
    - 接受请求发出响应
    - 网络稳定周期更新。25.5s--30s
    

    二、Rip的报文结构

    V1报文结构

    rip v1 版本的报文结构

    Rip报文结构由头部(header)+路由条目(Route Entries)组成。

    • Command:此字段1个字节,用来表示消息类型。1为requerst,2为response。
    • Version:此字段1个字节,用来表示RIP的版本,1为V1,2为V2
    • Address family identifier:2个字节,地址族标识,ipv4值为2,请求整张路由表值为0
    • ip address:4个字节。表示路由的目的地址。
    • Metric:4个字节,指RIP中跳数。取值范围是2^32,但在RIP中取值为1-16。

    Ripv1特点:

    • 有类路由协议,基于UDP协议,端口号为520。RIPng端口号521
    • 不支持VLSM,CIDR,不支持认证,广播更新。
    • RIPv1数据包不能超过512字节,其中去掉UDP报文8个字节,RIP头部4个字节,剩余500个字节携带路由条目,每个路由条目最大为20个字节,所以最大携带25条路由条目。

    V2报文结构

    rip v2 版本的报文结构

    较之V1多了3个字段,其他一样。

    • Route tag:2个字节,为路由打标记,方便做路由策略是调用路由。
    • Subnet mask:4个字节,子网掩码来标识网络位和主机位。可以支持vlsm,cidr
    • next-hop:4个字节,表示比通告路由器更好的下一跳地址。
      字段为全0,表示通告路由器为最优下一跳地址。

    RIPv2的特点:

    • 组播更新,地址为224.0.0.9
    • 无类路由协议,支持VLSM,CIDR
    • 支持路由打标记。
    • 支持下一跳。
    • 支持认证。

    什么是有类路由协议,什么是无类路由协议?
      有类就是固定的掩码,8位,16位,24位。
      无类就是掩码不固定,没有边界。22,23等。
    有类路由协议与无类路由协议的区别?
      是否支持VLSM CIDR
      发送路由是否携带掩码
    RIPv2为什么没有认证字段却支持认证?
      当RIPV2配置认证时,修改第一个路由条目当中,address family字段值为0xFFFF,route tag字段会改为Authentication type字段,ip address、sub mask、next-hop和metric变为口令字段。

    v1与v2的区别是什么?

    • v1是广播更新,不支持vlsm,cidr,不支持认证,有类路由协议
    • v2支持组播更新,组播地址是224.0.0.9。支持vlsm,cidr,支持认证,支持打标记。无类路由协议,支持下一跳。

    rip是否支持单播?
         rip可以单播指邻居,同时发送单播报文和组播报文,可以结合silent interface使接口不发送组播报文,只能发送指定邻居的单播报文。

    Next-hop字段的作用:

    • 避免次优路径,当遇到比通告路由器更好的路径时使用。
    • 在MA网络,下一跳字段才有意义。
    • 通告路由器的出接口与到达外部路由的下一跳地址在同一网段,将直接使用外部路由的下一跳最为next-hop字段中的值。
      在这里插入图片描述
      当R2将静态路由重分发到RIPv1域内之后,R1会将收到的去往3.0.0.0/8的路由条目的下一跳设为通告路由器的接口也就是R2的e0/0/0接口。是一条次优路径。将RIP版本改为v2之后,因为v2中的next-hop字段,通告的路由条目的下一跳改为R3的e0/0/0接口地址。

    三、Rip的交互过程

    request:请求报文
    response:更新报文
    

    什么时候发送请求报文?
      1、rip进程刚起来时发送。
      2、重置路由表时

    什么时候发送响应报文。
      1、回应request。
      2、周期更新

    四、RIP计时器

    1. 更新计时器:定时更新报文的发送。周期30s
    2. 老化计时器:如果在老化时间180s内还没有收到邻居发来的更新路由,则认为此路由不可达,从路由表中删除。同时在数据库中跳数设为16跳,等待垃圾计时器的时间。
    3. 垃圾收集定时器:如果在垃圾收集时间120s内,失效路由没有收到邻居的更新,则从数据库中彻底删除。

    注意:

    • 如果设备不具有触发更新功能,一个路由表项从失效到删除最多300s(老化+垃圾)
    • 如果设备存在触发更新,立马从路由表中删除,120s后从数据库中删除。

    为什么要有垃圾收集计时器,如果没有会产生什么结果?
    用于当网路不可达时,发送多次失效路由条目保证其他邻居能收到。.
    举例:

    在这里插入图片描述
    当SW1和R3之间的链路断掉之后,R2在180s内收不到3.3.3.3路由条目的更新,则将次路由从路由表中删除,并且发送3.3.3.3路由跳数为16跳的条目给R1。如果没有垃圾收集定时器,则发送一次就将此失效路由从数据库中删除,如果R1因网络拥塞没有收到此失效路由消息,则R1还认为3.3.3.3的网络可达。有了垃圾收集定时器则在120s可以发送4次失效路由更新。保证对端邻居能够收到,完成网络收敛。

    五、RIP的防环机制

    Rip为什么出现环路?
    1、rip发送整张路由表
    2、更新时间有15%抖动

    • 水平分割:从该接口收到的路由不会再从该接口发出。NBMA缺省禁用。
    • 毒性逆转:从该接口收到的路由会从该接口发出,但跳数设为16跳。
    • 触发更新:当路由表发生改变时,立即发送更新报文给其他路由器。
    • 最大跳数:路由器收到16跳路由会认为此路由失效。

    注意事项:

    1. 同时配置水平分割和毒性逆转则毒性逆转生效。缺省默认使用水平分割。
    2. 触发更新:仅携带本地路由表中有变化的路由信息。
    3. 必须是路由的下一跳通告的16跳路由条目才从路由表中删除。

    为 什么触发更新要使用 一 个随机计时器 ?这 个计时器的大小范围是什么 ?
    避免触发更新风暴,25.5s–30s

    六、RIP路由的控制与优化:

    路由选路

    metricin:接口下配置,收到的路由的跳数加上metricin的值。默认为0
    可以针对某一条路由,也可针对从该接口进入的所有路由。
    metricout:接口下配置,收到的路由的跳数加上该接口的metricout的值。默认为1
    可以针对某一条路由,也可针对从该接口进入的所有路由。
    
    display defalut-parameter rip		查看默认参数
    

    在这里插入图片描述
    Rip的度量值实在入方向增加还是出方向增加?
      Rip路由度量值是发出时累加的。

    以下案例均来自华为路由交换精英培训之RIP final.PPT

    例:
    在这里插入图片描述
    在这里插入图片描述

    路由信息发布:

    selient-interface:接口只接受更新报文,不发送组播、广播消息
    undo rip input:禁止接口接受报文
    undo rip output:禁止接口发送报文
    

    场景:连接用户的LAN,在广播网络中只有部分设备需要路由协议更新
    例:
    在这里插入图片描述
    在这里插入图片描述

    RIP特性:

    summary always:无论接口水平分割或毒性逆转是否开启,都自动汇总。
    rip summary-address xxxx xxxx avoid-feedback:从该接口发出的聚合路由不会再从该接口接受。
    

    例:
    在这里插入图片描述

    在这里插入图片描述
    在这里插入图片描述

    优化RIP网络

    timers rip:修改RIP的计时器,视图下配置
    rip replay-protect:接口下配置。在此接口down之前,发送的RIP报文中的IP报文字段中identification字段值为X,当接口UP之后此字段值为0。如果对方没有收到值为0的报文,那么后续的报文将被丢弃,认为已经接受过,直到接收到identification字段为X+1时,才接受。启用此特性之后,会获得接口DOWN之前的identification字段的值,再次发送RIP报文继续identifacation字段+1的值。避免了路由信息不同的、丢失问题。
    

    例:
    在这里插入图片描述

    RIP路由聚合

    • 自动聚合:默认开启,V1只能自动聚合,不支持手动聚合
      自动聚合后的路由都是主类的,水平分割开启时默认自动聚合不生效。
      RIPV1:不能关闭,缺省打开。
      RIPV2:关闭undo summary,开启配置summary always:
    • 手工聚合:不会在本地路由表生成黑洞路由;

    路由汇总技巧:

    汇总最优路由包含以下三个子网。
    1.1.201.0/24
    1.1.206.0/24
    1.1.207.0/24
    
    先计算出这三个子网的范围需要多大。
    207-201=6 
    2^3=8    //计算出取几位子网可以容纳 6
    8*25=200   200+8=208   200---208里面包含201,206,207    //计算出网络号为200
    24-3=21	//减去3位得超网掩码
    
    汇总成1.1.200.0/21		
    

    扩展:
    在这里插入图片描述
    都运行版本1,那么R1会将路由自动汇总成主类网络发送,所以R2上有192.168.1.0/24的路由。
    而10.1.12.1/32这条路由,因为和R1和R2之间所在同一主类网络,虽然RIPV1不发送掩码,但是R1发送主机地址给R2,R2会将主机地址识别为/32的路由。
    在这里插入图片描述
    原因是rip默认开启了主机路由。
    在这里插入图片描述
    在R1上关闭主机路由,那么R2会收到10.0的汇总路由。

    undo host-route		//在Rip进程下敲此命令
    

    在这里插入图片描述

    展开全文
  • rip笔记及RIP配置实例

    2020-11-10 15:54:39
    rip基本原理 RIP路由器的形成 RIP的更新与维护 触发更新 RIP-2的增强特性 水平分割和毒性反转 多进程和多实例 RIP与BFD联动
  • 用来测试压缩感知中构造的测量矩阵的RIP
  • 要求 1.按照拓扑所示,搭建网络环境,进行设备重命名 2.根据pc机给定地址信息,完成各自ip地址、网关地址计算及配置 3.采用RIP协议+静态路由实现pc1、2、3互通
  • RIP协议是最早的路由协议,OSPF是目前应用最广泛的IGP协议,IS-IS是另外一种链路状态型的路由协议,BGP协议是唯一的EGP协议,那么这几种路由协议有什么特点和不同呢?下面就一起来看看了解下
  • RIP协议模拟实验

    2018-11-08 18:34:00
    利用思科模拟器对动态协议进行验证,用到的路由器、交换机和PC端。
  • 蒙泰RIP5.3免狗.rar

    2020-07-22 16:36:26
    应用于写真机 喷绘机 等国产打印rip软件。 无需加密狗 安装加入ICC曲线即可使用。 可应用于多天电脑, 方便快捷
  • 主要为大家介绍了给华为路由器eNSP配置rip OSPF 路由重发布的过程,不了解路由器rip OSPF 路由重发布的朋友可以和脚本之家的小编一起来学习一下
  • Windows Server 2003 路由器之动态路由RIP Windows Server 2003路由器 1路由器的原理 2路由器的设置 3筛选进出路由器的数据包 4请求拨号连接 5动态路由RIP 6网桥 5动态路由RIP 动态路由器 当计算机的路由条目发生...
  • eNSP模拟---RIP配置.rar

    2020-04-18 22:08:21
    eNSP模拟---RIP配置.rar
  • 华三静态路由、单臂路由以及动态路由(RIP)配置实验报告,给出了详细的网络拓扑图,实验过程就截图、实验结果和实验分析心得。
  • 北航计网课实验4-实验报告-RIP.docx
  • rip协议 java实现

    2018-06-20 15:59:37
    在计算机网络实验课程结束后,老师要求熟悉rip协议的一些简单规则,并用代码实现
  • 1、RIP宣告网段实验配置步骤

    千次阅读 多人点赞 2019-10-12 15:16:54
    RIP(路由信息协议) 它是一种距离矢量算法的协议,使用跳数作为度量来衡量到达目的网络的距离。RIP主要应用于规模较小的网络中 缺点,古老,收敛速度很慢 路由器的每个接口都是一个独立的网段 每隔30s发送一次 ...

    实验拓扑图:

    在这里插入图片描述

    实验配置思路:

    1、配置PC的IP地址和网段、
    2、配置路由器的接口IP地址、
    3、允许RIP协议,宣告主类网段、

    实验摘要重点命令:

    [R1]rip     //使用RIP协议
    [R1-rip-1]undo summary     //关闭自动汇总 
    [R1-rip-1]version 2     //协议版本2
    [R1-rip-1]network 192.168.1.0     //宣告主类网络
    [R1-rip-1]network 12.0.0.0     //宣告主类网络
    [R1-rip-1]quit     //退出
    [R1]
    

    PC1——设置IP地址

    配置PC的IP地址

    IP地址:192.168.1.2
    子网掩码:255.255.255.0
    网关:192.168.1.1
    

    PC2——设置IP地址

    IP地址:192.168.1.3
    子网掩码:255.255.255.0
    网关:192.168.1.1
    

    PC 3——设置IP地址

    IP地址:172.16.1.2
    子网掩码:255.255.255.0
    网关:192.168.1.1
    

    PC4——设置IP地址

    IP地址:10.1.1.2
    子网掩码:255.255.255.0
    网关:10.1.1.1
    

    配置路由器接口IP地址

    R1——配置接口IP地址

    <Huawei>system-view     //进入全局配置模式
    [Huawei]undo info-center enable     //关闭信息告警提示
    [Huawei]sysname R1     //改名
    [R1]interface e0/0/0     //进入接口
    [R1-Ethernet0/0/0]ip address 192.168.1.1 24     //配置IP地址
    [R1-Ethernet0/0/0]quit     //退出
    [R1]interface e0/0/1     //进入接口
    [R1-Ethernet0/0/1]ip address 12.1.1.1 24      //配置IP地址
    [R1-Ethernet0/0/1]quit     //退出
    [R1]
    

    R2——配置接口IP地址

    <Huawei>system-view     //进入全局配置模式
    [Huawei]undo info-center enable     //关闭信息告警提示
    [Huawei]sysname R2     //改名
    [R2]interface e0/0/0     //进入接口
    [R2-Ethernet0/0/0]ip address 12.1.1.2 24      //配置IP地址
    [R2-Ethernet0/0/0]quit     //退出
    [R2]interface e0/0/1      //进入接口
    [R2-Ethernet0/0/1]ip address 23.1.1.1 24      //配置IP地址
    [R2-Ethernet0/0/1]quit     //退出
    [R2]interface g0/0/0     //进入接口
    [R2-GigabitEthernet0/0/0]ip address 172.16.1.1 24      //配置IP地址
    [R2-GigabitEthernet0/0/0]quit     //退出
    [R2]
    

    R3——配置接口IP地址

    <Huawei>system-view     //进入全局配置模式
    [Huawei]undo info-center enable     //关闭信息告警提示
    [Huawei]sysname R3     //改名
    [R3]interface e0/0/0     //进入接口
    [R3-Ethernet0/0/0]ip address 23.1.1.2 24      //设置IP地址
    [R3-Ethernet0/0/0]quit     //退出
    [R3]interface e0/0/1     //进入接口
    [R3-Ethernet0/0/1]ip address 10.1.1.1 24
    [R3-Ethernet0/0/1]quit     //退出
    [R3]
    

    宣告RIP主类网网络

    R1——运行RIP协议宣告网段

    运行RIP协议,使用版本2,并关闭自动汇总,宣告网段

    [R1]rip     //使用rip协议
    [R1-rip-1]version 2     //版本2
    [R1-rip-1]undo summary      //关闭自动汇总
    [R1-rip-1]network 192.168.1.0     //宣告网段
    [R1-rip-1]network 12.0.0.0     //宣告网段 
    [R1-rip-1]quit     //退出
    [R1]
    

    R2——运行RIP协议宣告网段

    [R2]rip     //使用rip协议 	
    [R2-rip-1]version 2     //版本2
    [R2-rip-1]undo summary      //关闭自动汇总	
    [R2-rip-1]network 12.0.0.0     //宣告网段
    [R2-rip-1]network 23.0.0.0     //宣告网段
    [R2-rip-1]network 172.16.0.0     //宣告网段
    [R2-rip-1]quit     //退出
    [R2]
    

    R3——运行RIP协议宣告网段

    [R3]rip     //使用rip协议
    [R3-rip-1]version 2     //版本2
    [R3-rip-1]undo summary     //关闭自动汇总 	
    [R3-rip-1]network 23.0.0.0     //宣告网段
    [R3-rip-1]network 10.0.0.0     //宣告网段
    [R3-rip-1]quit     //退出
    [R3]
    

    查看路由表

    R1——查看路由表

    通过RIP学习到10.1.1.0/24、23.1.1.0、24和172.16.1.0/24网段的路由

    [R1]dis ip routing-table     //查看路由表
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 9        Routes : 9        
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
           10.1.1.0/24  RIP     100  2           D   12.1.1.2        Ethernet0/0/1      //rip学到的网段    
           12.1.1.0/24  Direct  0    0           D   12.1.1.1        Ethernet0/0/1
           12.1.1.1/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/1
           23.1.1.0/24  RIP     100  1           D   12.1.1.2        Ethernet0/0/1     //rip学到的网段     
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
         172.16.1.0/24  RIP     100  1           D   12.1.1.2        Ethernet0/0/1     //rip学到的网段     
        192.168.1.0/24  Direct  0    0           D   192.168.1.1     Ethernet0/0/0
        192.168.1.1/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/0
    
    [R1]
    

    R2——查看路由表

    通过RIP学习到10.1.1.0/24和192.168.1.0/24网段的路由

    [R2]dis ip routing-table      //查看路由表
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 10       Routes : 10       
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
           10.1.1.0/24  RIP     100  1           D   23.1.1.2        Ethernet0/0/1     //rip学到的网段
           12.1.1.0/24  Direct  0    0           D   12.1.1.2        Ethernet0/0/0
           12.1.1.2/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/0
           23.1.1.0/24  Direct  0    0           D   23.1.1.1        Ethernet0/0/1
           23.1.1.1/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/1
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
         172.16.1.0/24  Direct  0    0           D   172.16.1.1      GigabitEthernet
    0/0/0
         172.16.1.1/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/0
        192.168.1.0/24  RIP     100  1           D   12.1.1.1        Ethernet0/0/0     //rip学到的网段
    
    [R2]
    

    R3——查看路由表

    通过RIP学习到12.1.1.0/24、172.16.1.0、24和192.168.1.0/24网段的路由

    [R3]dis ip routing-table      //查看路由表
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 9        Routes : 9        
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
           10.1.1.0/24  Direct  0    0           D   10.1.1.1        Ethernet0/0/1
           10.1.1.1/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/1
           12.1.1.0/24  RIP     100  1           D   23.1.1.1        Ethernet0/0/0     //rip学到的网段
           23.1.1.0/24  Direct  0    0           D   23.1.1.2        Ethernet0/0/0
           23.1.1.2/32  Direct  0    0           D   127.0.0.1       Ethernet0/0/0
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
         172.16.1.0/24  RIP     100  1           D   23.1.1.1        Ethernet0/0/0     //rip学到的网段
        192.168.1.0/24  RIP     100  2           D   23.1.1.1        Ethernet0/0/0     //rip学到的网段
    
    [R3]
    

    测试

    PC1——测试是否可以全网互通

    用PC1pingPC2、PC3、PC4正常情况下,是可以全部ping通

    PC>ping 192.168.1.3     //ping PC2
    
    Ping 192.168.1.3: 32 data bytes, Press Ctrl_C to break
    From 192.168.1.3: bytes=32 seq=1 ttl=128 time=31 ms
    From 192.168.1.3: bytes=32 seq=2 ttl=128 time=31 ms
    From 192.168.1.3: bytes=32 seq=3 ttl=128 time=47 ms
    From 192.168.1.3: bytes=32 seq=4 ttl=128 time=32 ms
    From 192.168.1.3: bytes=32 seq=5 ttl=128 time=31 ms     //ping 通
    
    --- 192.168.1.3 ping statistics ---
      5 packet(s) transmitted
      5 packet(s) received
      0.00% packet loss
      round-trip min/avg/max = 31/34/47 ms
    
    PC>ping 172.16.1.2     //ping PC3
    
    Ping 172.16.1.2: 32 data bytes, Press Ctrl_C to break
    Request timeout!
    Request timeout!
    From 172.16.1.2: bytes=32 seq=3 ttl=126 time=31 ms
    From 172.16.1.2: bytes=32 seq=4 ttl=126 time=32 ms
    From 172.16.1.2: bytes=32 seq=5 ttl=126 time=31 ms     //ping通
    
    --- 172.16.1.2 ping statistics ---
      5 packet(s) transmitted
      3 packet(s) received
      40.00% packet loss
      round-trip min/avg/max = 0/31/32 ms
    
    PC>ping 10.1.1.2     //ping PC4
    
    Ping 10.1.1.2: 32 data bytes, Press Ctrl_C to break
    Request timeout!
    Request timeout!
    From 10.1.1.2: bytes=32 seq=3 ttl=125 time=31 ms
    From 10.1.1.2: bytes=32 seq=4 ttl=125 time=31 ms
    From 10.1.1.2: bytes=32 seq=5 ttl=125 time=16 ms     //ping通
    
    --- 10.1.1.2 ping statistics ---
      5 packet(s) transmitted
      3 packet(s) received
      40.00% packet loss
      round-trip min/avg/max = 0/26/31 ms
    
    PC>
    
    展开全文
  • 基于距离向量算法的rip协议的实现,C++代码,运行环境VS2005
  • RTI RIP-Kit v3_x64.rar

    2020-06-08 14:53:49
    windows7_64位_PS虚拟打印机驱动工具,InDesign,Illustrator,photoshop,CorelDRAW等常用软件打印PS的必备虚拟打印机。
  • PSP RIP工具 单文件版

    2019-02-18 13:43:53
    通过去除PSP游戏内的一些不需要的垃圾文件,从而减小PSP游戏的体积,不对游戏内的视频和音乐造成任何破损,此为单文件版,下载即可打开
  • 掌握在路由器上如何配置 RIP 路由协议。两台路由器通过快速以太网端口连接在一起,每个路由器上设置 2 个 Loopback 端口模拟子网,在所有端口运行 RIP 路由协议,实现所有子网间的互通。
  • 实验目的:理解RIP协议原理 实验内容:利用华为仿真实验软件设计一个小型互连网络,配备由3台以上路由器所组成的目标网络环境,熟悉路由器配置的基本方法,从而进一步理解相关路由协议的原理。 实验环境:eNSP仿真...
  • PSP游戏 iso文件RIP工具包 缩减体积 无损压缩 去除重复文件

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 74,699
精华内容 29,879
关键字:

Rip