isis 订阅
伊斯兰国(阿拉伯语:الدولة الإسلامية‎,英语:Islamic State,缩写:IS)全称为“伊拉克和大叙利亚伊斯兰国”(亦称伊拉克和黎凡特伊斯兰国),前称伊拉克和沙姆伊斯兰国(阿拉伯语:الدولة الاسلامية في العراق والشام‎,英语:Islamic State of Iraq and al-Sham,简称ISIS是一个自称建国的活跃在伊拉克和叙利亚的极端恐怖组织。阿拉伯国家和部分西方国家称为“达伊沙”(DAESH),“al Shams”的意思是“大叙利亚”,即叙利亚、黎巴嫩、约旦、以色列和巴勒斯坦。该组织的目标是消除二战结束后现代中东的国家边界,并在这一地区创立一个由基地组织运作的酋长国。2017年11月21日,伊朗总统鲁哈尼宣布,极端组织“伊斯兰国”已经被剿灭。2018年9月,26名“伊斯兰国”武装人员在阿富汗首都被捕。 [1]  2019年10月27日,据美国《新闻周刊》报道,美军针对“伊斯兰国”头目巴格达迪展开特殊抓捕行动,并将其击毙 [2]  。2019年10月27日, 美媒曝出,IS组织已任命卡拉达什(Abdullah Qardash)担任新头目。 [3]  2020年1月21日,据英国《卫报》报道,极端组织“伊斯兰国”新首领已被确认为萨尔比。 [4]  2020年2月25日,39名“伊斯兰国”武装分子在伊北部萨拉赫丁省被清剿。 [5] 展开全文
伊斯兰国(阿拉伯语:الدولة الإسلامية‎,英语:Islamic State,缩写:IS)全称为“伊拉克和大叙利亚伊斯兰国”(亦称伊拉克和黎凡特伊斯兰国),前称伊拉克和沙姆伊斯兰国(阿拉伯语:الدولة الاسلامية في العراق والشام‎,英语:Islamic State of Iraq and al-Sham,简称ISIS是一个自称建国的活跃在伊拉克和叙利亚的极端恐怖组织。阿拉伯国家和部分西方国家称为“达伊沙”(DAESH),“al Shams”的意思是“大叙利亚”,即叙利亚、黎巴嫩、约旦、以色列和巴勒斯坦。该组织的目标是消除二战结束后现代中东的国家边界,并在这一地区创立一个由基地组织运作的酋长国。2017年11月21日,伊朗总统鲁哈尼宣布,极端组织“伊斯兰国”已经被剿灭。2018年9月,26名“伊斯兰国”武装人员在阿富汗首都被捕。 [1]  2019年10月27日,据美国《新闻周刊》报道,美军针对“伊斯兰国”头目巴格达迪展开特殊抓捕行动,并将其击毙 [2]  。2019年10月27日, 美媒曝出,IS组织已任命卡拉达什(Abdullah Qardash)担任新头目。 [3]  2020年1月21日,据英国《卫报》报道,极端组织“伊斯兰国”新首领已被确认为萨尔比。 [4]  2020年2月25日,39名“伊斯兰国”武装分子在伊北部萨拉赫丁省被清剿。 [5]
信息
类    型
极端恐怖组织
英文名
Islamic State(Islamic State of Iraq and al-Sham)
头    目
萨尔比
中文名
伊斯兰国
外文名
الدولة الإسلامية
简    称
ISIS
伊斯兰国发展历程
2003年以前以“基地”组织伊拉克分支的名义开展活动。2003年伊拉克战争爆发后,在阿富汗生存空间极度萎缩的IS的前身 “一神论与圣战组织”迁往伊拉克并加盟“基地”组织,从此以“基地”组织伊拉克分支的名义开展活动。2006年6月,扎卡维在美军袭击行动中丧生,马斯里随后宣布他作为扎卡维的继任者,成为基地组织伊拉克分支机构的领导人。2006年10月,“基地”宣布在伊拉克建立“伊拉克伊斯兰国”,由阿布·奥马尔·巴格达迪带领。2007年正式推举新领导人,新领导人仍使用“巴格达迪”这一名字。2007年9月,本·拉登在一段录音中号召伊拉克武装分子效忠“伊拉克伊斯兰国”的领袖阿布·奥马尔·巴格达迪。巴格达迪这个名字从此进入人们的视线。“伊拉克伊斯兰国”和“基地”之间的联系十分密切,是伊拉克多起暴力袭击事件的元凶。巴格达迪本人也一度被视为扎卡维的接班人。多年来,马斯里和巴格达迪一直是伊拉克安全部队和驻伊美军通缉的恐怖分子。2010年4月,阿布·奥马尔·巴格达迪和马斯里死于美军和伊拉克联合军事行动。 2010年5月14日,“伊拉克伊斯兰国”已宣布任命纳瑟尔·阿布·苏莱曼为新“战争部长”,取代被杀死的前头目马斯里。2010年5月16日,基地组织在伊拉克的分支宣称,该组织已推举胡塞尼·库赖什为“伊拉克伊斯兰国”的新领导人。由伊拉克基地组织领导的逊尼派武装“圣战者协商委员会”当天在网站上发表声明称,该组织同时提名阿卜杜拉·哈撒尼·库赖什作为新领导人的“首席部长”兼副手。2011年5月9日,“基地”头目乌萨马·本·拉登在巴基斯坦被击毙后,“基地”组织伊拉克分支“伊拉克伊斯兰国”在一家宗教论坛网站上发表声明,悼念本·拉登之死,声明署名为阿布·贝克尔·巴格达迪,系“伊拉克伊斯兰国”所谓的头目。声明称,“基地”组织伊拉克分支将效忠“最高领导人艾曼·扎瓦希里”。2011年,美国开始撤军伊拉克,该组织随之开始急速壮大,名义上仍为“基地”组织分支,但已开始走向攻城略地的“建国”道路。 2011年叙利亚内战爆发,该组织又趁机进入叙伊交界地区发展,并与“基地”组织叙利亚直属分支“努斯拉阵线”(Al-Nusra Front)爆发激烈冲突,因统治区域的变化而于2013年更名为“伊拉克与沙姆伊斯兰国”,这招致“基地”组织的不满,2014年2月,“基地”组织最终断绝与该组织的关系。IS在被“基地”组织赶出教门前的一个月正式宣布“建国”,其“首都”为叙利亚城市拉卡。2013年4月9日,“基地”组织伊拉克分支“伊拉克伊斯兰国”头目阿布·贝克尔·巴格达迪宣布与叙利亚反对派武装组织“胜利阵线”联合,今后将以共同名称IS运作。“胜利阵线”是叙利亚反对派武装与政府军作战最为强悍的一支力量,在叙北部、南部和东部夺取领地方面起主导作用。自2011年11月以来,“胜利阵线”在叙利亚首都大马士革和北部城市阿勒颇制造多起爆炸袭击,凭借恐怖袭击手段,这个组织声名鹊起,随后将活动扩展至叙利亚全国,从叙利亚反对派成员中招募新丁。 [6]  2013年前,该组织称为“伊拉克伊斯兰国”;2013年4月9日宣布与叙利亚反对派武装组织“胜利阵线”联合,称为“伊拉克和黎凡特伊斯兰国”(ISIL),即“伊拉克和大叙利亚伊斯兰国”(Islamic State of Iraq and al Shams,缩写为ISIS)。 [7]  2014年,该组织军队与伊拉克政府军交战,迅速占领伊拉克的多个区域。6月28日,该组织的领袖阿布·贝克尔·巴格达迪自称为哈里发(caliphate),将政权更名为“伊斯兰国”,并宣称自身对于整个穆斯林世界(包括历史上阿拉伯帝国曾统治的地区)拥有权威地位。领土包括叙北部阿勒颇省至伊东部迪亚拉省,号召全世界的穆斯林支持并效忠巴格达迪。 [8]  数月后,ISIS以文本形式写成该文件,以训练“行政官员骨干”。它概述如何组织包括负责教育、天然资源、工业、外交关系、公关等领域的政府部门,还有军营。 [9-10]  2014年9月,美国组建了一个包括英国、法国等54个国家和欧盟、北约以及阿盟等地区组织在内的国际联盟以打击IS。 [11]  2014年10月4日,巴基斯坦塔利班发表声明,宣布“效忠”IS,并称将为IS提供一切可能的支持,助其“建立全球性的哈里发国家”。 [12]  2015年1月,法国讽刺杂志《查理周刊》位于法国巴黎的总部遭到恐怖袭击,导致12人死亡。“基地”组织阿拉伯半岛分支宣称对此次袭击负责。 [13]  2015年2月4日,极端组织“伊斯兰国”公布一段视频,扬言要对法国发起新的恐怖袭击。“杀死更多的法国人”。鼓动“伊斯兰国”的支持者将袭击目标瞄准法国警察和军人。还要求法国当局释放被关押的伊斯兰教教徒,并让他们返回自己的国家。 [13]  2016年2月6日,极端组织“伊斯兰国”控制的叙利亚与土耳其边境线已缩短超过三分之二,自2015年开始,“伊斯兰国”控制的边境地区逐渐缩小,控制的边境线缩短至70公里。 [14]  “伊斯兰国”与土耳其之间还存在3条运输通道:一条供“伊斯兰国”运送医药和武器补给,一条供其运送战斗人员,包括将受伤的战斗人员运到境外,一条供“伊斯兰国”控制区内的人员往返土耳其。 [15]  2016年10月,伊拉克政府军发动收复摩苏尔战役。摩苏尔是伊拉克第二大城市,自2014年6月起被“伊斯兰国”占据。 [16]  2017年7月9日,伊拉克政府军全面解放摩苏尔。 [16]  11月3日,叙利亚军方说,叙政府军当天从极端组织“伊斯兰国”手中完全收复了代尔祖尔省首府代尔祖尔市。 [17]  11月21日,伊朗总统鲁哈尼宣布,极端组织“伊斯兰国”已经被剿灭。 [18]  2017年10月17日,由库尔德武装主导的“叙利亚民主军”完全夺取了极端组织“伊斯兰国”在叙利亚的大本营拉卡。 [19]  2018年8月26日,阿富汗国家安全局发表声明说,极端组织“伊斯兰国”阿富汗分支头目阿布·萨阿德·埃尔哈比日前在东部楠格哈尔省境内被打死。 [20]  2018年11月19日,叙利亚军方发表声明,宣布已完全消灭叙南部的极端组织“伊斯兰国”武装。 [21]  2019年10月9日,伊拉克军方在北部萨拉赫丁省和东部迪亚拉省分别发起打击极端组织“伊斯兰国”残余武装的行动,共打死12名武装分子。 [22]  2019年10月27日, 据美国《新闻周刊》报道,美军针对“伊斯兰国”头目巴格达迪展开特殊抓捕行动,并将其击毙 [2]  。美媒曝出,巴格达迪生前提名萨达姆政权时期一名军官卡拉达什(Abdullah Qardash)担任接班人,IS组织已任命卡拉达什(Abdullah Qardash)担任新头目。 [3]  2020年1月21日,据英国《卫报》报道,极端组织“伊斯兰国”新首领已被确认为萨尔比。他是“伊斯兰国”的创建人之一,负责监督整个组织在世界各地的行动。萨尔比出生于一个伊拉克的土库曼人家庭,是“伊斯兰国”头目中为数不多的非阿拉伯人之一。 [4]  2020年2月24日晚至25日上午,伊拉克反恐部队在伊北部萨拉赫丁省对对盘踞该地的极端组织“伊斯兰国”残余分子发起清剿行动,激战超过10小时,打死包括数名头目在内的39名武装分子。 [5] 
收起全文
精华内容
下载资源
问答
  • ISIS

    2020-07-27 20:09:01
    命令 < >undo terminal monitor system-view [ ]sysname R1 user-interface console 0 idle-timeout 0 0 quit [R1]isis network-entity 49.0001.1111.1111.1111.00 quit ...isis enable ...isis

    命令在这里插入图片描述

    < >undo terminal monitor
    system-view
    [ ]sysname R1
    user-interface console 0
    idle-timeout 0 0
    quit
    [R1]isis
    network-entity 49.0001.1111.1111.1111.00
    quit
    int g0/0/0
    ip add 172.16.1.1 24
    undo shut
    int loop o
    ip 1.1.1.1 32
    isis enable
    int g0/0/0
    isis enable
    quit
    int g0/0/1
    ip add 14.1.1.1 24
    undo shut
    isis enable
    quit
    R2R3R4同理

    display isis peer 查看邻居
    display isis int
    display isis route

    展开全文
  • isis

    2018-08-08 23:27:34
    通过自动下放缺省路由给内部设备获得缺省,但要求R2指向AR1的缺省路由消失时,内网设备不能获得缺省路由 [Huawei-isis-1]default-route-advertise match default 

    通过自动下放缺省路由给内部设备获得缺省,但要求R2指向AR1的缺省路由消失时,内网设备不能获得缺省路由

    [Huawei-isis-1]default-route-advertise match default 

    展开全文
  • ISIS路由协议

    2021-04-08 11:35:47
    ISIS

    IGP(内部网关协议):

    ISIS

    IS-IS的升级—集成化IS-IS(能够同时应用在TCP/IP和OSI环境中,目前广泛使用于大型ISP网络中)
    1.与OSPF的区别:
    *a.*应用场景
    OSPF:应用于区域多样,策略多变,调度精细的网络中(园区网)
    IS-IS :应用于区域扁平,收敛极快,承载庞大的网络中(骨干网)
    *b.*特点
    OSPF:支持IP网络,工作在IP层,支持的网络类型多
    IS-IS :支持CLNP—无连接网络协议(自行百度),IP网络,工作在数据链路层,支持的网络类型少
    *c.*DIS与DR的比较

    在这里插入图片描述

    SNP:序列号报文SNP通过描述全部或部分数据库中的LSP来同步各LSDB(Link-State DataBase),从而维护LSDB的完整与同步。
    SNP包括全序列号报文CSNP和部分序列号报文PSNP,进一步又可分为Level-1 CSNP、Level-2 CSNP、Level-1 PSNP和Level-2 PSNP。
    CSNP包括LSDB中所有LSP的摘要信息,从而可以在相邻路由器间保持LSDB的同步。
    PSNP只列举最近收到的一个或多个LSP的序号,它能够一次对多个LSP进行确认,当发现LSDB不同步时,也用PSNP来请求邻居发送新的LSP。
    在这里插入图片描述

    *d.*默认接口开销值
    OSPF:1
    IS-IS :10
    *e.*骨干区域
    OSPF:area 0
    IS-IS :所有的L-2和L-1-2连接在一起构成IS-IS的骨干(隐式)
    *f.*区域边界
    OSPF:区域边界在Router的接口
    IS-IS :区域边界在整个Router
    2.路由计算过程

    在这里插入图片描述

    LSP:链路状态报文—用于交换链路状态信息。
    从报文角度去看LSP分为 L1 LSP和L2 LSP。
    从LSP用途去看LSP为实节点LSP和伪节点LSP。
    实节点LSP相当于OSPF的1类LSA,每台ISIS路由器都会产生用于描述自身直连链路状态。
    伪节点LSP相当于OSPF的2类LSA,广播型链路上由DIS产生,用于描述广播型链路。
    ISIS协议定义通过LSP ID唯一的区分一条LSP。

    3.地址结构
    在这里插入图片描述

    NET:网络实体名

    4.路由器分类

    在这里插入图片描述
    5.区域间路由传递

    在这里插入图片描述
    6.路由渗透
    通过在L-1-2路由器上定义定义ACL,路由策略,Tag标记等方式,将符合条件的路由筛选出来,实现将其他L-1区域和骨干区域的部分路由通报给自己所在的L-1区域。

    [AR2-isis-1]import-route isis level-2 into level-1
    

    7.认证

    在这里插入图片描述

    部分命令:

    [AR1-GigabitEthernet0/0/0]isis dis-priority 127 level-1 
    [AR1]dis isis interface g0/0/0
    
    展开全文
  • ISIS详细配置实验

    千次阅读 多人点赞 2020-06-07 22:55:36
    文章目录ISIS特点ISIS路由器的种类骨干区域拓扑设置IP地址R1——设置IP地址R2——设置IP地址R3——设置IP地址R4——设置IP地址R5——设置IP地址设置ISIS的系统IDR1——设置ISIS的系统IDR2——设置ISIS的系统IDR3——...

    ISIS

    主要用于运营商的内部网络

    特点

    ① IS指路由器
    ② ISIS属于大型内部网关路由协议类似OSPF,多用于运营商,企业网很少使用
    ③ 使用SPF算法,链路状态类路由协议
    ④ ISIS封装数据包是基于OSI模型、OSPF、RIP、以及常见的以太网数据包封装都是基于TCP/IP模型
    ⑤ ISIS划分区域是基于路由器的。即一个路由器只能属于一个区域
    ⑥ ISIS也是两层架构(骨干区域、常规区域)

    ISIS路由器的种类

    ① Level 1路由器:仅收发L1 isis报文
    ② Level 2路由器:仅收发L2 isis报文
    ③ Level 1 2路由器:可以收发L1和L2的isis报文

    骨干区域

    连续的一片Level 2路由器(包含L1 2)的集合

    注:
    ①默认情况下所有运行ISIS的路由器都是Level 12路由器
    ②L12 路由器类似OSPF中ABR
    L2 路由器类似OSPF中骨干区域路由器
    L1 路由器类似OSPF中常规区域路由器

    拓扑

    在这里插入图片描述

    设置IP地址

    R1——设置IP地址
    <Huawei>system-view     //进入系统视图
    [Huawei]undo info-center enable     //关闭信息告警提示
    [Huawei]sysname R1     // 改名
    [R1]interface g0/0/0     //进入接口
    [R1-GigabitEthernet0/0/0]ip address 12.1.1.1 24     //设置IP地址 
    [R1-GigabitEthernet0/0/0]quit     //退出 
    [R1]interface LoopBack 0     //进入环回接口 
    [R1-LoopBack0]ip address 1.1.1.1 24     //设置IP地址 
    [R1-LoopBack0]quit     //退出 
    [R1]interface LoopBack 8     //进入环回接口 
    [R1-LoopBack8]ip address 8.8.8.8 24     //设置IP地址 
    [R1-LoopBack8]quit     //退出 
    [R1]
    
    R2——设置IP地址
    <Huawei>system-view     //进入系统视图 
    [Huawei]undo info-center enable      //关闭信息告警
    [Huawei]sysname R2     //改名
    [R2]interfac g0/0/0     //进入接口
    [R2-GigabitEthernet0/0/0]ip address 12.1.1.2 24     //设置IP地址
    [R2-GigabitEthernet0/0/0]quit     // 退出
    [R2]interface LoopBack 0     // 进入环回接口
    [R2-LoopBack0]ip address 2.2.2.2 24     //设置Ip地址
    [R2-LoopBack0]quit     // 退出
    [R2]interface g0/0/1     // 进入接口
    [R2-GigabitEthernet0/0/1]ip address 23.1.1.2 24     // 设置IP地址
    [R2-GigabitEthernet0/0/1]quit     // 退出
    [R2]
    
    R3——设置IP地址
    <Huawei>system-view     //进入系统视图 
    [Huawei]undo info-center enable     //  关闭信息告警提示
    [Huawei]sysname R3     // 改名
    [R3]interface g0/0/0     //进入接口 
    [R3-GigabitEthernet0/0/0]ip address 23.1.1.3 24     // 设置IP地址
    [R3-GigabitEthernet0/0/0]quit     // 退出
    [R3]interface LoopBack 0     // 进入环回接口
    [R3-LoopBack0]ip address 3.3.3.3 24     // 设置IP地址
    [R3-LoopBack0]quit     // 退出
    [R3]interface g0/0/1     // 进入接口
    [R3-GigabitEthernet0/0/1]ip address 34.1.1.3 24     // 设置IP地址
    [R3-GigabitEthernet0/0/1]quit     // 退出
    [R3]
    
    R4——设置IP地址
    <Huawei>system-view     //进入系统视图 
    [Huawei]undo info-center enable     // 关闭信息告警提示
    [Huawei]sysname R4     // 改名
    [R4]interface g0/0/0     // 进入接口
    [R4-GigabitEthernet0/0/0]ip address 34.1.1.4 24     // 设置IP地址
    [R4-GigabitEthernet0/0/0]quit     // 退出
    [R4]interface LoopBack 0     // 进入环回接口
    [R4-LoopBack0]ip address 4.4.4.4 24     // 设置IP地址
    [R4-LoopBack0]quit     // 退出
    [R4]interface g0/0/1     // 进入接口
    [R4-GigabitEthernet0/0/1]ip address 45.1.1.4 24     // 设置IP地址
    [R4-GigabitEthernet0/0/1]quit     // 退出
    [R4]
    
    R5——设置IP地址
    <Huawei>system-view      //进入系统视图 
    [Huawei]undo info-center enable     // 关闭信息告警提示
    [Huawei]sysname R5     // 改名
    [R5]interface g0/0/0     // 进入接口
    [R5-GigabitEthernet0/0/0]ip address 45.1.1.5 24     //设置IP地址 
    [R5-GigabitEthernet0/0/0]quit     // 退出
    [R5]interface LoopBack 0     // 进入环回接口
    [R5-LoopBack0]ip address 5.5.5.5 24     // 设置IP地址
    [R5-LoopBack0]quit     // 退出
    [R5]
    

    设置ISIS的系统ID

    配置网络实体标识,类似OSPF中的Route-ID,标识该中间系统(路由表)的身份信息。
    其中49.0002表示路由器所在的区域。
    0000.0000.1111表示系统ID即Router-ID.00固定格式

    R1——设置ISIS的系统ID
    [R1]isis     // 进入ISIS
    [R1-isis-1]network-entity 49.0002.0000.0000.1111.00     //设置路由器所在区域和路由器ID
    [R1-isis-1]quit     //退出 
    [R1]
    
    R2——设置ISIS的系统ID
    [R2]isis     //进入ISIS  	
    [R2-isis-1]network-entity 49.0002.0000.0000.2222.00     //设置路由器所在区域和路由器ID
    [R2-isis-1]quit     //退出
    [R2]
    
    R3——设置ISIS的系统ID
    [R3]isis     //进入ISIS 	
    [R3-isis-1]network-entity 49.0001.0000.0000.3333.00     //设置路由器所在区域和路由器ID 
    [R3-isis-1]quit     //退出 
    [R3]
    
    R4——设置ISIS的系统ID
    [R4]isis     //进入ISIS  	
    [R4-isis-1]network-entity 49.0003.0000.0000.4444.00     //设置路由器所在区域和路由器ID 
    [R4-isis-1]quit     //退出 
    [R4]
    
    R5——设置ISIS的系统ID
    [R5]isis     //进入ISIS  	
    [R5-isis-1]network-entity 49.0003.0000.0000.5555.00     //设置路由器所在区域和路由器ID 
    [R5-isis-1]quit     //退出 
    [R5]
    

    宣告网段

    R1——宣告直连网段和RIP区域
    [R1]interface g0/0/0     //进入接口
    [R1-GigabitEthernet0/0/0]isis enable 1     //宣告网段
    [R1-GigabitEthernet0/0/0]quit     //退出
    [R1]interface LoopBack 0     //进入环回接口	
    [R1-LoopBack0]isis enable 1     //宣告网段
    [R1-LoopBack0]quit     //退出
    [R1]rip     //进入RIP
    [R1-rip-1]version 2     //协议2
    [R1-rip-1]undo summary     //关闭自动汇总
    [R1-rip-1]network 8.0.0.0     //宣告网段
    [R1-rip-1]quit     //退出
    [R1]
    
    R2——宣告直连网段
    [R2]interface g0/0/0     //进入接口
    [R2-GigabitEthernet0/0/0]isis enable 1     //宣告网段
    [R2-GigabitEthernet0/0/0]quit     //退出
    [R2]interface g0/0/1     //进入接口
    [R2-GigabitEthernet0/0/1]isis enable 1     //宣告网段
    [R2-GigabitEthernet0/0/1]quit     //退出
    [R2]interface LoopBack 0     //进入环回接口
    [R2-LoopBack0]isis enable 1     //宣告网段
    [R2-LoopBack0]quit     //退出
    [R2]
    
    R3——宣告直连网段
    [R3]interface g0/0/0     //进入接口
    [R3-GigabitEthernet0/0/0]isis enable 1     //宣告网段
    [R3-GigabitEthernet0/0/0]quit     //退出
    [R3]interface g0/0/1     //进入接口
    [R3-GigabitEthernet0/0/1]isis  enable 1     //宣告网段
    [R3-GigabitEthernet0/0/1]quit     //退出
    [R3]interface LoopBack 0     //进入换回接口
    [R3-LoopBack0]isis enable 1     //宣告网段
    [R3-LoopBack0]quit     //退出
    [R3]
    
    R4——宣告直连网段
    [R4]interface g0/0/0     //进入接口
    [R4-GigabitEthernet0/0/0]isis enable 1     //宣告网段
    [R4-GigabitEthernet0/0/0]quit     //退出
    [R4]interface g0/0/1     //进入接口
    [R4-GigabitEthernet0/0/1]isis enable 1     //宣告网段
    [R4-GigabitEthernet0/0/1]quit     //退出
    [R4]interface LoopBack 0     //进入环回接口
    [R4-LoopBack0]isis enable 1     //宣告网段
    [R4-LoopBack0]quit     //退出
    [R4]
    
    R5——宣告直连网段
    [R5]interface g0/0/0     //进入接口
    [R5-GigabitEthernet0/0/0]isis enable 1     //宣告网段
    [R5-GigabitEthernet0/0/0]quit     //退出
    [R5]interface LoopBack 0     //进入环回接口	
    [R5-LoopBack0]isis enable 1     //宣告网段
    [R5-LoopBack0]quit     //退出
    [R5]
    

    R3——查看路由表

    [R3]dis ip routing-table      //查看路由表
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 19       Routes : 19       
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
            1.1.1.0/24  ISIS-L2 15   20          D   23.1.1.2        GigabitEthernet
    0/0/0
            2.2.2.0/24  ISIS-L2 15   10          D   23.1.1.2        GigabitEthernet
    0/0/0
            3.3.3.0/24  Direct  0    0           D   3.3.3.3         LoopBack0
            3.3.3.3/32  Direct  0    0           D   127.0.0.1       LoopBack0
          3.3.3.255/32  Direct  0    0           D   127.0.0.1       LoopBack0
            4.4.4.0/24  ISIS-L2 15   10          D   34.1.1.4        GigabitEthernet
    0/0/1
            5.5.5.0/24  ISIS-L2 15   20          D   34.1.1.4        GigabitEthernet
    0/0/1
           12.1.1.0/24  ISIS-L2 15   20          D   23.1.1.2        GigabitEthernet
    0/0/0
           23.1.1.0/24  Direct  0    0           D   23.1.1.3        GigabitEthernet
    0/0/0
           23.1.1.3/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/0
         23.1.1.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/0
           34.1.1.0/24  Direct  0    0           D   34.1.1.3        GigabitEthernet
    0/0/1
           34.1.1.3/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/1
         34.1.1.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/1
           45.1.1.0/24  ISIS-L2 15   20          D   34.1.1.4        GigabitEthernet
    0/0/1
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    127.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    255.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    
    [R3]
    //除了RIP的路由,其他路由都学到了
    

    修改路由器的Level类型

    注:默认情况下,骨干区域的路由不会发送到L1路由器(常规区域),且L1路由器会自动形成指向L12路由器的缺省路由。(这种特性类似OSPF中的totally stub)

    R1——将类型修改为Level 1
    [R1]isis     //进入ISIS	
    [R1-isis-1]is-level level-1     //修改路由器的类型为L1
    [R1-isis-1]quit     //退出
    [R1]
    
    R1——查看路由表
    [R1]dis ip routing-table     //查看路由表    
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 16       Routes : 16       
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
            0.0.0.0/0   ISIS-L1 15   10          D   12.1.1.2        GigabitEthernet     //默认增加一条缺省路由
    0/0/0
            1.1.1.0/24  Direct  0    0           D   1.1.1.1         LoopBack0
            1.1.1.1/32  Direct  0    0           D   127.0.0.1       LoopBack0
          1.1.1.255/32  Direct  0    0           D   127.0.0.1       LoopBack0
            2.2.2.0/24  ISIS-L1 15   10          D   12.1.1.2        GigabitEthernet
    0/0/0
            8.8.8.0/24  Direct  0    0           D   8.8.8.8         LoopBack8
            8.8.8.8/32  Direct  0    0           D   127.0.0.1       LoopBack8
          8.8.8.255/32  Direct  0    0           D   127.0.0.1       LoopBack8
           12.1.1.0/24  Direct  0    0           D   12.1.1.1        GigabitEthernet
    0/0/0
           12.1.1.1/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/0
         12.1.1.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/0
           23.1.1.0/24  ISIS-L1 15   20          D   12.1.1.2        GigabitEthernet
    0/0/0
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    127.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    255.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    
    [R1]
    
    R3——将类型修改为Level 2
    [R3]isis     //进入ISIS 	
    [R3-isis-1]is-level level-2          // 修改路由器的类型为L2
    [R3-isis-1]quit     // 退出
    [R3]
    
    R5——将类型修改为Level 1
    [R5]isis     // 进入ISIS 	
    [R5-isis-1]is-level level-1     // 修改路由器的类型为L1
    [R5-isis-1]quit     // 退出
    [R5]
    
    R5——查看路由表
    [R5]dis ip routing-table     // 查看路由表
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 13       Routes : 13       
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
            0.0.0.0/0   ISIS-L1 15   10          D   45.1.1.4        GigabitEthernet          // 默认增加一条缺省路由
    0/0/0
            4.4.4.0/24  ISIS-L1 15   10          D   45.1.1.4        GigabitEthernet
    0/0/0
            5.5.5.0/24  Direct  0    0           D   5.5.5.5         LoopBack0
            5.5.5.5/32  Direct  0    0           D   127.0.0.1       LoopBack0
          5.5.5.255/32  Direct  0    0           D   127.0.0.1       LoopBack0
           34.1.1.0/24  ISIS-L1 15   20          D   45.1.1.4        GigabitEthernet
    0/0/0
           45.1.1.0/24  Direct  0    0           D   45.1.1.5        GigabitEthernet
    0/0/0
           45.1.1.5/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/0
         45.1.1.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/0
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    127.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    255.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    
    [R5]
    
    R1——查看ISIS简要信息
    [R1]dis isis brief     //查看ISIS简要信息
    
                         ISIS Protocol Information for ISIS(1)
                         -------------------------------------
    SystemId: 0000.0000.1111      System Level: L1     //类型为L1    
    Area-Authentication-mode: NULL
    Domain-Authentication-mode: NULL
    Ipv6 is not enabled
    ISIS is in invalid restart status
    ISIS is in protocol hot standby state: Real-Time Backup
    
    Interface: 12.1.1.1(GE0/0/0)
    Cost: L1 10        L2 10                Ipv6 Cost: L1 10   L2 10   
    State: IPV4 Up                          IPV6 Down
    Type: BROADCAST                         MTU: 1497      
    Priority: L1 64   L2 64   
    Timers:     Csnp: L1 10    L2 10    ,Retransmit: L12 5   , Hello: L1 10 L2 10  ,
     
    Hello Multiplier: L1 3    L2 3     , LSP-Throttle Timer: L12 50  
    
    Interface: 1.1.1.1(Loop0)
    Cost: L1 0         L2 0                 Ipv6 Cost: L1 0    L2 0    
    State: IPV4 Up                          IPV6 Down
    Type: P2P                               MTU: 1500      
    Priority: L1 64   L2  64   
    Timers:     Csnp: L12 10  , Retransmit: L12 5   , Hello: 10  ,
    Hello Multiplier: 3            , LSP-Throttle Timer: L12 50  
    [R1]
    
    R3——查看ISIS简要信息
    [R3]dis isis brief     //查看ISIS简要信息 
    
                         ISIS Protocol Information for ISIS(1)
                         -------------------------------------
    SystemId: 0000.0000.3333      System Level: L2     //类型为L2    
    Area-Authentication-mode: NULL
    Domain-Authentication-mode: NULL
    Ipv6 is not enabled
    ISIS is in invalid restart status
    ISIS is in protocol hot standby state: Real-Time Backup
    
    Interface: 23.1.1.3(GE0/0/0)
    Cost: L1 10        L2 10                Ipv6 Cost: L1 10   L2 10   
    State: IPV4 Up                          IPV6 Down
    Type: BROADCAST                         MTU: 1497      
    Priority: L1 64   L2 64   
    Timers:     Csnp: L1 10    L2 10    ,Retransmit: L12 5   , Hello: L1 10 L2 10  ,
     
    Hello Multiplier: L1 3    L2 3     , LSP-Throttle Timer: L12 50  
    
    Interface: 34.1.1.3(GE0/0/1)
    Cost: L1 10        L2 10                Ipv6 Cost: L1 10   L2 10   
    State: IPV4 Up                          IPV6 Down
    Type: BROADCAST                         MTU: 1497      
    Priority: L1 64   L2 64   
    Timers:     Csnp: L1 10    L2 10    ,Retransmit: L12 5   , Hello: L1 10 L2 10  ,
     
    Hello Multiplier: L1 3    L2 3     , LSP-Throttle Timer: L12 50  
    
    Interface: 3.3.3.3(Loop0)
    Cost: L1 0         L2 0                 Ipv6 Cost: L1 0    L2 0    
    State: IPV4 Up                          IPV6 Down
    Type: P2P                               MTU: 1500      
    Priority: L1 64   L2  64   
    Timers:     Csnp: L12 10  , Retransmit: L12 5   , Hello: 10  ,
    Hello Multiplier: 3            , LSP-Throttle Timer: L12 50  
    [R3]
    
    R5——查看ISIS 简要信息
    [R5]dis isis brief     //查看ISIS简要信息
    
                         ISIS Protocol Information for ISIS(1)
                         -------------------------------------
    SystemId: 0000.0000.5555      System Level: L1     //类型为L1    
    Area-Authentication-mode: NULL
    Domain-Authentication-mode: NULL
    Ipv6 is not enabled
    ISIS is in invalid restart status
    ISIS is in protocol hot standby state: Real-Time Backup
    
    Interface: 45.1.1.5(GE0/0/0)
    Cost: L1 10        L2 10                Ipv6 Cost: L1 10   L2 10   
    State: IPV4 Up                          IPV6 Down
    Type: BROADCAST                         MTU: 1497      
    Priority: L1 64   L2 64   
    Timers:     Csnp: L1 10    L2 10    ,Retransmit: L12 5   , Hello: L1 10 L2 10  ,
     
    Hello Multiplier: L1 3    L2 3     , LSP-Throttle Timer: L12 50  
    
    Interface: 5.5.5.5(Loop0)
    Cost: L1 0         L2 0                 Ipv6 Cost: L1 0    L2 0    
    State: IPV4 Up                          IPV6 Down
    Type: P2P                               MTU: 1500      
    Priority: L1 64   L2  64   
    Timers:     Csnp: L12 10  , Retransmit: L12 5   , Hello: 10  ,
    Hello Multiplier: 3            , LSP-Throttle Timer: L12 50  
    [R5]
    

    修改ISIS接口发送报文类型Leve

    R2——修改接口发送报文类型
    [R2]interface g0/0/0     //进入接口
    [R2-GigabitEthernet0/0/0]isis circuit-level level-1     //设置该接口只发送L1报文    	
    [R2-GigabitEthernet0/0/0]quit     //退出	
    [R2]interface g0/0/1     //进入接口		
    [R2-GigabitEthernet0/0/1]isis circuit-level level-2     //设置该接口只发送L2报文	
    [R2-GigabitEthernet0/0/1]quit     //退出	
    [R2]
    
    R1——测试是否可以ping通R3
    <R1>ping 3.3.3.3     //测试是否可以ping 通R3设备
      PING 3.3.3.3: 56  data bytes, press CTRL_C to break
        Reply from 3.3.3.3: bytes=56 Sequence=1 ttl=254 time=50 ms
        Reply from 3.3.3.3: bytes=56 Sequence=2 ttl=254 time=20 ms
        Reply from 3.3.3.3: bytes=56 Sequence=3 ttl=254 time=20 ms
        Reply from 3.3.3.3: bytes=56 Sequence=4 ttl=254 time=20 ms
        Reply from 3.3.3.3: bytes=56 Sequence=5 ttl=254 time=30 ms     //ping 通
    
      --- 3.3.3.3 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 20/28/50 ms
    
    <R1>
    
    R4——修改接口发送报文类型
    [R4]interface g0/0/0     //进入接口	
    [R4-GigabitEthernet0/0/0]isis circuit-level level-2     //设置该接口只发送L2报文	
    [R4-GigabitEthernet0/0/0]quit     //退出	
    [R4]interface g0/0/1     //进入接口		
    [R4-GigabitEthernet0/0/1]isis circuit-level level-1     //设置该接口只发送L1报文	
    [R4-GigabitEthernet0/0/1]quit     //退出	
    [R4]
    
    R5——测试是否可以ping通R3
    <R5>ping 3.3.3.3     //测试是否可以ping 通R3设备	
      PING 3.3.3.3: 56  data bytes, press CTRL_C to break
        Reply from 3.3.3.3: bytes=56 Sequence=1 ttl=254 time=10 ms
        Reply from 3.3.3.3: bytes=56 Sequence=2 ttl=254 time=40 ms
        Reply from 3.3.3.3: bytes=56 Sequence=3 ttl=254 time=30 ms
        Reply from 3.3.3.3: bytes=56 Sequence=4 ttl=254 time=30 ms
        Reply from 3.3.3.3: bytes=56 Sequence=5 ttl=254 time=40 ms     //ping 通	
    
      --- 3.3.3.3 ping statistics ---
        5 packet(s) transmitted
        5 packet(s) received
        0.00% packet loss
        round-trip min/avg/max = 10/30/40 ms
    
    <R5>
    

    查看邻居表

    R3——查看邻居表
    [R3]dis isis peer     //查看邻居表	 
    
                              Peer information for ISIS(1)
    
      System Id     Interface          Circuit Id       State HoldTime Type     PRI
    -------------------------------------------------------------------------------
    0000.0000.2222  GE0/0/0            0000.0000.3333.01 Up   21s      L2       64 
    0000.0000.4444  GE0/0/1            0000.0000.4444.01 Up   8s       L2       64 
    
    Total Peer(s): 2
    [R3]
    

    查看拓扑表

    R3——查看拓扑表
    [R3]dis isis lsdb     //查看拓扑表	
    
                            Database information for ISIS(1)
                            --------------------------------
    
                              Level-2 Link State Database
    
    LSPID                 Seq Num      Checksum      Holdtime      Length  ATT/P/OL
    -------------------------------------------------------------------------------
    0000.0000.2222.00-00  0x0000001e   0xed40        1084          114     0/0/0   
    0000.0000.3333.00-00* 0x0000000e   0x9ec3        1045          113     0/0/0   
    0000.0000.3333.01-00* 0x00000006   0xf484        1045          55      0/0/0   
    0000.0000.4444.00-00  0x00000017   0xc492        1153          114     0/0/0   
    0000.0000.4444.01-00  0x00000005   0xb261        1153          55      0/0/0   
    0000.0000.5555.00-00  0x0000000a   0x96c7        166           110     0/0/0   
    
    Total LSP(s): 6
        *(In TLV)-Leaking Route, *(By LSPID)-Self LSP, +-Self LSP(Extended), 
               ATT-Attached, P-Partition, OL-Overload
    
    [R3]
    

    向ISIS引入其他自制系统的路由

    注:默认情况下,向ISIS引入的路由是Level 2的路由

    R1——ISIS引入RIP
    [R1]isis     //进入ISIS	 	
    [R1-isis-1]import-route rip 1 level-1     //接level 1指的是以level 1的形式引入
    [R1-isis-1]quit     //退出	
    [R1]
    
    R3——查看路由表
    [R3]dis ip routing-table     //查看路由表	 
    Route Flags: R - relay, D - download to fib
    ------------------------------------------------------------------------------
    Routing Tables: Public
             Destinations : 20       Routes : 20       
    
    Destination/Mask    Proto   Pre  Cost      Flags NextHop         Interface
    
            1.1.1.0/24  ISIS-L2 15   20          D   23.1.1.2        GigabitEthernet
    0/0/0
            2.2.2.0/24  ISIS-L2 15   10          D   23.1.1.2        GigabitEthernet
    0/0/0
            3.3.3.0/24  Direct  0    0           D   3.3.3.3         LoopBack0
            3.3.3.3/32  Direct  0    0           D   127.0.0.1       LoopBack0
          3.3.3.255/32  Direct  0    0           D   127.0.0.1       LoopBack0
            4.4.4.0/24  ISIS-L2 15   10          D   34.1.1.4        GigabitEthernet
    0/0/1
            5.5.5.0/24  ISIS-L2 15   20          D   34.1.1.4        GigabitEthernet
    0/0/1
            8.8.8.0/24  ISIS-L2 15   84          D   23.1.1.2        GigabitEthernet     //RIP路由信息成功引入
    0/0/0
           12.1.1.0/24  ISIS-L2 15   20          D   23.1.1.2        GigabitEthernet
    0/0/0
           23.1.1.0/24  Direct  0    0           D   23.1.1.3        GigabitEthernet
    0/0/0
           23.1.1.3/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/0
         23.1.1.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/0
           34.1.1.0/24  Direct  0    0           D   34.1.1.3        GigabitEthernet
    0/0/1
           34.1.1.3/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/1
         34.1.1.255/32  Direct  0    0           D   127.0.0.1       GigabitEthernet
    0/0/1
           45.1.1.0/24  ISIS-L2 15   20          D   34.1.1.4        GigabitEthernet
    0/0/1
          127.0.0.0/8   Direct  0    0           D   127.0.0.1       InLoopBack0
          127.0.0.1/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    127.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    255.255.255.255/32  Direct  0    0           D   127.0.0.1       InLoopBack0
    
    [R3]
    

    写在最后面
    看不懂的没关系
    加个友情链接继续看

    https://blog.csdn.net/HYD696/article/details/106597882

    展开全文
  • isis crash

    2020-12-01 22:39:19
    2016/12/14 23:27:37.186777 ISIS: ISIS-Upd (FOO): LSP 0000.0000.0000.00-00 seq 0x00000001 with confused checksum received. 2016/12/14 23:27:37.186876 ISIS: ISIS-Spf: TENT is empty SPF-root:r10 2016/12/...
  • isis 流式教程 isis 流式教程 isis 流式教程 isis 流式教程 isis 流式教程isis 流式教程
  • ISIS总结

    2021-03-26 08:30:44
    ISIS 1、ISIS协议基本原理 1.1背景 ISIS最初是国际标准化组织给无连接网络协议CLNP设计的一种动态路由协议。 ISIS协议可以同时应用在TCP/IP和OSI环境中,被称为集成ISIS ISIS协议属于内部网关协议,用于自治系统...
  • Proteus ISIS

    2015-06-25 11:37:25
    第2章 Proteus ISIS的原理图设计
  • ISIS入门

    2020-03-04 02:24:48
    ISIS概述 ISIS(中间系统到中间系统)是一种链路状态路由协议,广泛应用在服务运营商。为OSI服务的,兼容TCP/IP协议栈的称为集成ISIS。一台运行ISIS的设备会产生LSP(链路状态报文),设备产生的LSP会泛洪到网络中...
  • ISIS 协议

    千次阅读 多人点赞 2020-04-09 20:29:11
    ISIS: IS-IS 9种报文, 2种网络类型, IS-IS 基本结构, 3种路由器类型, 邻居关系建立, IS-IS 认证, IS-IS 形成邻居关系的条件, DIS与DR的区别, DIS选举规则, IS-IS 链路状态数据库
  • ISIS基础知识

    万次阅读 多人点赞 2018-05-24 17:26:23
    ISIS简介 中间系统到中间系统IS-IS(Intermediate System to Intermediate System)属于内部网关协议IGP(Interior Gateway Protocol),用于自治系统内部。IS-IS也是一种链路状态协议,使用最短路径优先SPF...
  • isis-debp-源码

    2021-03-30 03:23:05
    isis-debp
  • ISIS实验

    2017-11-12 23:22:00
    在6台路由器上分别配置ISIS R1: [R1]isis 启动ISIS [R1-isis-1]is-level level-1 等级配置为1 [R1-isis-1]network-entity 47.0001.0000.0000.0001.00 配置区域ID和系统ID [R1-isis-1]int e0/0/0 [R1-Eth...
  • ISIS metric

    2020-04-17 07:56:30
    ISIS metric 窄域:因为默认8bit:U/D Bit 、I/E Bit 、metric (所以默认最大为26 , 1~63,Cisco默认度量值为10) 1~63 广域:1~224 ——> 232 r1(config-router)#metric-style wide r1(config-if)#isis ...
  • isis协议思维导图

    2020-10-04 15:17:46
    isis思维导图主要内容有isis的基础知识,报文和配置等知识点,如有不对,请留言,我立即改正,不喜勿喷
  • ospf isis详解

    2017-10-29 20:47:06
    比较经典的ospf Isis书籍,网络工程师要看的书籍之一。
  • Priority of isis commands in configuration mattered. Need to show ip[v6] router isis in before any other commands in the running config for interfaces configuration. <p>Signed-off-by: Dmitrii Turlupov...
  • ISIS协议

    2019-09-26 10:45:21
    ISIS协议是中间系统到中间系统协议(Intermediate system to intermediate system),是一种内部网管协议,是电信运营商普遍采用的内部网管协议之一。 简单的说ISIS协议就是自制系统内部站点连接的协议。 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,630
精华内容 1,052
热门标签
关键字:

isis