精华内容
下载资源
问答
  • 计算机网络课设--小型企业网络规划设计

    千次阅读 多人点赞 2021-07-13 22:16:58
    题目 网络设计规划与实现 学年学期 20Xx-20Xx学年第一学期 课程名称 计算机网络实践 院 系 XXX学院 专 业 计算机科学与技术 学 号 ...

    《计算机网络实践》报告

    题目    网络设计的规划与实现                                    

    学年学期 20Xx-20Xx学年第一学期

    课程名称   计算机网络实践                 

    院    系       XXX学院             

    专    业    计算机科学与技术           

    学    号    

    姓    名        

    指导教师          XXx

    二OXx  六月

    1 需求分析

    1.1 项目背景

    星辰公司是家中等规模企业的网络公司,公司分布情况主要有财务部、销售部、技术部、经理部四个部门。本方案主要是建设公司网络系统,总体建设目标是建设阳阳公司的内部局域网,实现公司内部网络的高速互通,各个部门利用内部网络接入Internet,以充分利用因特网上的资源。

    1.2 项目需求

    公司目前开展的企业网建设,旨在推动公司的信息化建设,其最终建设目标是将公司建设成了一个借助信息化办公和管理的高水平的智能化、数字化的企业网络,满足企业信息化的要求,为各类应用系统提供方便,快捷的信息通路,具有良好的性能,能够支持大容量和实时性的各类应用,能够可靠的运行,具有较低的故障率和维护要求。公司的网络系统是建立在高速光纤网的基础上,构建内网相互独立的网络系统,以提供安全的办公局域网和可访问Internet的网络系统。实现各部门内部和各部门之间公共网络化,构建网络信息共享,实现资源共享,为各部门提高办事效率办事透明度以及快速反应提供可靠的保障。网络系统主要是以光纤作为传输媒介、IP和Internet技术为技术主体、核心路由器为交换中心、下属部门信息网络系为分接点的多层结构、 提供与各种网络技能相关的 、功能齐全、技术先进、资源统一的网络应用系统。网络系统建设主要实现以下功能:

    1.系统主干采用百兆以太网交换,下属子网采用百兆以太网,采用 TCP/IP协议,提供标准化的高速度主干网连接,实现100Mb/s交换到桌面的网络。使用三层交换机来代替路由,实现数据的快速转发;

    2.企业网络内部资源的共享,包括文件共享,硬件共享,软件共享等;

    3.文件传输能快速地, 在不需要移动存储设备的情况下在各电脑之间进行文件的拷贝;

    4.能通过内部网络高速接入 Internet 进行工作,浏览网页查找资料;

    5.交换机采用主流、成熟和售后服务均佳的产品,具有较高的性价比。网络中使用的设备和协议应完全符合国际通用的技术标准。

    1.3 网络管理要求

     企业网络系统必需具备有完善的、安全的智能化网络管理功能,其基本需求如下:

    (1)网络设备支持基于端口的虚拟网(VLAN)划分,利用网络管理软件能动态地调整配置VLAN。使划分的各虚网之间既能相互共享所需的信息,又能分别独立运作,加强各虚网之间信息的安全性。这样易于实现网络重组并具备隔离广播风暴的能力;

    (2)具有基于端口的访问控制模式,有效防止外部或内部对某些重要信息点的访问,达到控制信息流向的目的,增强网络的安全性;

    (3)动态监控登录网络代理用户数,有效及时地防止某些非法访问;

    (4)对网络故障及时报警,并实现隔离。

    2 网络设计原则

    2.1 网络需求调研与系统设计的基本原则

    本网络主要进行路由组织、IP地址、网络安全、VLAN划分和设备具体配置等设计。企业局域网是企业网建设的基础,也是本次企业网络系统组建规划的主要工作,其他所有的建设都是建立在此基础之上的。企业信息网络系统应是一个以宽带IP网为目标,建立数据连接为一体化的内部办公网络和外部宽带。网络系统应实现虚拟局域网( VLAN)的功能,以保证全网的良好性能及网络安全性。主干网交换机应具有很高的传输速度,整个网络应具有高速的三层交换功能。主干网络应该采用成熟的、可靠的百兆以太网技术作为网络系统主干。应该选择有成功案例的网络厂商的设备, 同时为 Internet 提供接口,网络还应具有良好的扩展性。建设覆盖整个企业的局域网包括网络技术选型,拓扑结构设计,布线系统设计和网络方案的具体设计。网络方案设计中的核心、汇聚、接入层三层是其重点。其次进行VLAN划分,子网配置和 IP 地址的分配 ,最后进行服务器、交换机和路由器的配置。

    2.2 网络工程设计总体原则

    遵循《中国公众多媒体通信网技术体制》、《中国公众多媒体通信网工程实施技术要求》、以及其它国家相关标准和技术体制。采用层次化设计,网络结构的不同部分有不同的功能,使网络具有优良的结构。提供有效的安全保密措施,确保整个网络的安全。

    网络具有较强的可升级性,在将来需要时可以对网络进行必要的扩充。在增加新硬件设备时能方便地接入网络,软件上便于更新、维护、升级。尽量详细准确,减低工程的复杂程度,使系统建设和改造的工作量减至最少,以保证工程的顺利和有效完成。

    3 设计方案

    3.1 网络设备选型

    3.1.1 网络设备选择

    星辰公司使用的是在众多网络设备企业排行第一的美国Cisco公司的网络设备Cisco Packet Tracer软件 。

    3.1.2 服务器设备的选择

    服务器在企业网络中充当不可或缺的角色,公司需要发布信息、构建自己的WEB服务器,根据阳阳公司的实际情况,至少需要 2 台服务器设备,具体服务器设备如表2-1所示:

    服务器名

    数量

    FTP

    1

    WWW

    1

    表2-1 企业网络服务器要求

    WWW服务器主要功能是提供网上信息浏览服务,是访问Internet信息的主要查询工具。WEB服务器。网络间的计算机通信首先必须由DNS服务器将域名解析为对应的IP地址,同时也可以将IP地址反解析为主机域名。通过DNS服务连接Internet浏览网页可以提高公司的办事效率,企业网络中搭建DNS服务器可以解决IP地址难以记忆的问题,同时也提高网络访问速度,由此可以DNS服务器是信息网络中不可或缺的。

    3.2 网络方案拓扑设计

    在此次星辰公司网络的设计中,网络拓扑结构选用星型网络拓扑结构,星型网络拓扑结构具有安全、 可靠、易扩展等特点 ,我们采用层次化模型来设计网络拓扑结构。层次化模型有利于实现较为复杂的网络功能要求且节省成本,也可以支持较大的网络规模便于企业网的升级扩大。因公司要求网络主干具备高可靠性和可用性 ,且考虑到以后扩充和该公司的业务比较重要,为了保证数据转发的快速和可靠,核心层的设计上采用了二台三层交换机,做到设备冗余和负载均衡,就算其中某个交换机发生故障,网络也可以快速恢复,增加网络的可靠性。拓扑结构图如图3-1所示:

        

     

    图  3-2 网络拓扑图

    3.3 IP 地址规划

    绝大多数企业局域网采用 TCP/IP 协议,因此 IP 地址规划在组建企业局域网时至关重要。在企业网网络规划中,好的 IP 地址方案不仅可以减少网络负荷 ,还能为以后的网络扩展打下良好的基础。 IP 地址规划应考虑:

    唯一性——一个IP网络中不能有两台主机采用相同的IP地址;

    连续性——为同一网络区域分配连续的网络地址,缩减速路由表的表项,提高路由表的处理效率;

    可扩充性——为一个网络区域分配的IP应有一定的地址冗余, 以便于主机数量增加,保证网络的可持续发展;

    简单性——地址分配简单,避免在主干上采用复杂的掩码方式;

    安全性——公司网络内可按不同的部门划分不同的网段,以便进行管理。公司申请了一个电信公网IP:61.190.10.1/24,本设计方案的网络地址规划如表3-3、3-4所示:

    设备名称

    接口

    IP 地址

    描述

    sw1

    F0/5

    192.168.2.1/24

    3L-Switch

    sw2

    F0/5

    192.168.3.1/24

    3L-Switch

    sw2

    F0/6

    192.168.4.2/24

    3L-Switch

    R1

    F0/0

    192.168.2.2/24

    Router

    3-3 设备IP地址分配表

    部门

    IP 网段

    财务部

    192.168.5.0

    销售部

    192.168.6.0

    技术部

    192.168.7.0

    经理部

    192.168.8.0

    表 3-4 部门 IP 地址分配表

    3.4 ACL 访问控制

    通过访问列表,可以设置允许或拒绝某些数据包通过,或者允许或拒绝某些端口进行访问和使用,从而达到设置网络安全策略,防止网络中的敏感数据受到非授权访问的情况。访问控制列表控制了网络的流量,控制了用户的网络行为,控制了网络病毒的传播,在本方案中财务部启用了 ACL 访问控制,其主要目的是防止公司财务数据被窃。

    3.5 STP 生成树协议

    STP技术提供在链路冗余的同时防止网络产生环路,从而避免了广播风暴的产生,并在个别线路出现故障时能有效地切换线路从而保证通信顺畅。STP创建了一个无环树结构。协议可以保证一个网络的冗余性,在一个网络中设置冗余链路,并用生成树协议让备份链路阻塞,而一旦出现故障,启用备份链路。

    3.6 VLAN 端口划分及配置

    VLAN 号

    网段 IP

    名称

    描述

    2

    192.168.5.1/24

    cwb

    财务部

    3

    192.168.6.1/24

    xcb

    销售部

    4

    192.168.7.1/24

    jcb

    技术部

    5

    192.168.8.1/24

    jlb

    经理部

    3-5 VLAN IP 地址规划表

    4 网络设计方案设计

    4.1 设备选型原则

    1.具备较强的安全性;

    2.代表目前网络系统设备的先进水平;

    3.具备优良的可扩充性和升级能力;

    4.具有优良的性价比,根据现在需求和未来扩展需求选择设备型号,避免追

    求高档和最新技术花费巨大的代价;

    5.选择售后服务好且有一套完善的服务体系及未来在该领域的发展计划的厂商产品。

    为保证企业的信息系统的稳定性和高效运行,因此,应该采用主流的网络产品。CISCO 是网络业界第一品牌和最大的研发专家,是项目可持续应用的投资保护和规避厂家风险的首选。根据实际调查,综合考虑各家公司的发展状况、技术实力、市场占有率等各方面因素,本方案选择 CISCO 公司的网络设备,以确保网络实用与性价比。

    4.2 核心层交换机选型

    核心层为网络主干,选用三层交换机最为合适。为公司办公网络主干选用二台 CISCO WS-C6509-E 交换机作为核心交换机来连接各级交换机,对全网的数据进行高速无阻塞的交换。 CISCO WS-C6509-E 为企业级模块化交换机,具备极高的交换能力和端口密度,充分满足网络互联的需求。交换机以固定的配置存储转发的交换方式,提供了线速度快速以太网和千兆以太网连接, 并带有三层路由的引擎,可使公司网络具有很强的升级能力,大大增加了网络的传输能力、系统的实时性和系统的互动性。

    4.3 接入层设备选型

    接入层,我们经常称之为访问网。访问网主要用来支撑客户端机器对服务器的访问,主要是指接入路由器、交换机、终端访问用户。它利用多种接入技术,迅速覆盖至用户节点,将不同地理分布的用户快速有效地接入到信息网的汇聚。对上连接至汇聚层和核心层,对下实现用户的接入。为方便跨交换机的VLAN划分,优化网络性能,简化网络拓扑结构,在本设计中接入层统一使用10/100Mbps自适应的CISCO WS-2950-24普通交换机。背板带宽为8.8Gbps,包转发率为3.6Mpps,人文科技学院计算机网络技术毕业论文以存储转发的交换方式和全双工的传输模式,配备有百兆的上行链路,所有的接入层交换机组以百兆RJ-45直通双绞线交换到桌面,在网络中提供高密度的接入。用于VLAN边缘为交换机的端口间提供安全性和隔离性,同时保证语音流量从进入点通过虚拟通道直接传输到核心层设备上,而不会被定位到其它无关端口。保证了投资成本少及易于管理的要求。

    4.4 企业网服务器设备选择

    服务器是所有C/S模式网络中最核心的网络设备,在相当程度上决定了整个网络的性能。它既是网络的文件中心,同时又是网络的数据中心。星辰公司需对外发布企业商业信息网站,且WEB站点为动态网页,我为该公司的服务器选择了联想万全R525 S5405企业级机架式服务器,它是一款内存1G,CPU为Intel XeonE5405、主频2000MHZ,硬盘容量73GB,集成ATI显示芯片,16MB显存,集成Intel双千兆自适应网卡,支持网卡冗余、负载均衡等功能,可选外插Intel千兆自适应网卡的服务器。它支持 Windows server 2003 R2 Standard Edition中文版/英文版(X32)、Windows server 2003 R2 Enterprise Edition中文版/英文版 (X32)、Windows server 2003 R2 Standard Edition英文版(X64)、Windows Server2003存储增强版V2(WSS)等操作系统。且价格适中,有较高的性价比。

    4.5 出口路由设备选型

    由于大量的数据都发生在局域网内部,所以对路由器的性能要求不高,可以选用中低端路由器。因此出口路由器选用CISCO 2811模块化路由器。它是企业网络对外的出口,也可以作为企业网络的第一道防火墙。CISCO 2811模块化路由器提供了安全、可扩展的网络连接,容纳多种流量类型,如VPN等,最大DRAM内存为760MB,传输速率为10/100Mbps,支持IEEE 802.3x网络标准。内置的防火墙功能提高了局域网的安全性, 利用 CISCO 2811 网络服务还可以预防和响应网络攻击和威胁。

    5 交换机和路由器的配置

    5.1 路由器与交换机的配置

    5.1.1 路由器的配置

    路由器R1与内网的连接端口为f0/0,此端口的IP地址为192.168.2.2。s1/0为外部端口,IP地址为61.190.10.1。通过以下对路由器R1的配置完成了该校内部网络与外部Internet的通信,并使用NAT技术完成。

    Router>

    Router>en

    Router#conf t

    Router(config)#hostname R1

    R1(config)#ip nat pool router 61.190.10.1 61.190.10.1 net 255.255.255.0

    R1(config)#access-list 1 per any

    R1(config)#ip nat inside source list 1 poo router overload

    R1(config)#int fa0/0

    R1(config-if)#ip add 192.168.2.2 255.255.255.0

    R1(config-if)#ip nat inside

    R1(config-if)#no sh

    R1(config-if)#int s1/0

    R1(config-if)#ip add 61.190.10.1 255.255.255.0

    R1(config-if)#ip nat outside

    R1(config-if)#no shutdown

    R1(config-if)#exit

    R1(config)#ip route 0.0.0.0 0.0.0.0 s1/0

    R1(config)#access-list 1 deny host 192.168.5.0

    R1(config)#access-list 1 per any

    R1(config)#int fa0/0

    R1(config-if)#ip access-group 1 in

    R1(config)#end

    R1(config)#router os 100

    R1(config-router)#net 192.168.2.0 0.0.0.255 a 0

    R1#write

    Building configuration...

    [OK]

    5.1.2 核心层交换机的配置

    下面为sw1交换机的具体配置:

    启动交换机后默认进入用户模式

    Switch>                                           # 进入特权模式

    Switch>enable                                     # 进入全局模式

    Switch#configure

    Switch(config)#host SW1                          # 交换机名称配置

    SW1(config)#enable pass 123456              # 配置进入特权模式口令

    SW1(config)#int fa0/5              # 进入接口0/5并为其端口设置IP

    SW1(config-if)#no sw

    SW1(config-if)#ip add 192.168.2.1 255.255.255.0

    SW1(config-if)#no shutdown

    SW1(config-if)#exit                               # 返回全局模式

    SW1(config)#int ran fa0/3-4      # 进入3 4号端口,设置为trunk口

    SW1(config-if-range)#switchport trunk encapsulation dot1q

    SW1(config-if-range)#switchport mode trunk

    SW1#vlan database

    SW1(vlan)#vlan 2

    VLAN 2 added:

    Name: VLAN0002

    SW1(vlan)#vlan 3

    VLAN 3 added:

    Name: VLAN0003

    SW1(vlan)#vlan 4

    VLAN 4 added:

    Name: VLAN0004

    SW1(vlan)#vlan 5

    VLAN 5 added:

    Name: VLAN0005

    SW1(config-if)#int vlan 2

    SW1(config-if)#ip add 192.168.5.1 255.255.255.0

    SW1(config-if)#no shutdown

    SW1(config-if)#int vlan 3

    SW1(config-if)#ip add 192.168.6.1 255.255.255.0

    SW1(config-if)#no shutdown

    SW1(config-if)#int vlan 4

    SW1(config-if)#ip add 192.168.7.1 255.255.255.0

    SW1(config-if)#no shutdown

    SW1(config-if)#int vlan 5

    SW1(config-if)#ip add 192.168.8.1 255.255.255.0

    SW1(config-if)#no shutdown

    SW1(config)#ip route 0.0.0.0 0.0.0.0 192.168.2.2

    SW1(config)#ip routing

    SW1(config)#router ospf 100

    SW1(config-router)#network 192.168.2.0 0.0.0.255 a 0

    SW1(config-router)#network 192.168.5.0 0.0.0.255 a 0

    SW1(config-router)#network 192.168.6.0 0.0.0.255 a 0

    SW1(config-router)#network 192.168.7.0 0.0.0.255 a 0

    SW1(config-router)#network 192.168.8.0 0.0.0.255 a 0

    SW1(config)#spanning-tree vlan 1-5

    SW1(config)#spanning-tree vlan 2-3 priority 4096

    SW1(config)#line vty 0 1

    SW1(config-line)#login

    SW1(config-line)#pass 123456

    SW1(config-line)#exi

    SW1(config)#end

    SW1#wr

    下面为sw2交换机的具体配置:

    启动交换机后默认进入用户模式

    Switch(config)#host SW2

    SW2(config)#enable pass 12345

    SW2(config)#int fa0/6

    SW2(config-if)#no sw

    SW2(config-if)#int fa0/5

    SW2(config-if)#no switchport

    SW2(config-if)#ip add 192.168.4.2 255.255.255.0

    SW2(config-if)#no shutdown

    SW2(config-if)#span vlan 1-5

    SW2(config)#int fa0/6

    SW2(config-if)#no sw

    SW2(config-if)#ip add 192.168.3.1 255.255.255.0

    SW2(config-if)#no shutdown

    SW2#vlan database

    SW2(vlan)#vlan 2

    VLAN 2 added:

    Name: VLAN0002

    SW2(vlan)#vlan 3

    VLAN 3 added:

    Name: VLAN0003

    SW2(vlan)#vlan 4

    VLAN 4 added:

    Name: VLAN0004

    SW2(vlan)#vlan 5

    VLAN 5 added:

    Name: VLAN0005

    SW2(config)#int vlan 5

    SW2(config-if)#ip add 192.168.8.2 255.255.255.0

    SW2(config-if)#no shutdown

    SW2(config)#int ran fa0/3-4

    SW2(config-if-range)#sw tr en d

    SW2(config-if-range)#sw mo tr

    SW2(config-if-range)#no shutdown

    SW2(config)#ip routing

    SW2(config)#router os 100

    SW2(config-router)#net 192.168.3.0 0.0.0.255 a 0

    SW2(config-router)#net 192.168.4.0 0.0.0.255 a 0

    SW2(config-router)#net 192.168.8.0 0.0.0.255 a 0

    5.1.3 汇聚层交换机的配置

    下面是汇聚交换机 sw3 的详细配置:

    启动交换机后默认进入用户模式

    Switch>en

    Switch#conf t

    Switch(config)#host SW3

    SW3(config)#enable password 12345

    SW3(config)#exi

    SW3#vlan database

    SW3(vlan)#vlan 2

    VLAN 2 added:

    Name: VLAN0002

    SW3(vlan)#vlan 3

    VLAN 3 added:

    Name: VLAN0003

    SW3(vlan)#vlan 4

    VLAN 4 added:

    Name: VLAN0004

    SW3(vlan)#vlan 5

    VLAN 5 added:

    Name: VLAN0005

    SW3(config)#int fa0/3

    SW3(config-if)#sw acc vlan 2

    SW3(config-if)#no sh

    SW3(config-if)#int fa0/4

    SW3(config-if)#sw mo acc

    SW3(config-if)#sw acc vlan 3

    SW3(config-if)#exi

    SW3(config)#int ran fa0/1-2

    SW3(config-if-range)#sw tr en d

    SW3(config-if-range)#sw mo tr

    SW3(config-if-range)#exi

    SW3(config)#spanning-tree vlan 2-5

    SW3(config)#exi

    SW3#wr

    Building configuration...

    [OK]

    下面是汇聚交换机 sw4 的详细配置:

    启动交换机后默认进入用户模式

    Switch>en

    Switch#conf t

    Switch(config)#host SW4

    SW4(config)#enable pass 12345

    SW4(config)#exi

    SW4#vlan database

    SW4(vlan)#vlan 2

    VLAN 2 added:

    Name: VLAN0002

    SW4(vlan)#vlan 3

    VLAN 3 added:

    Name: VLAN0003

    SW4(vlan)#vlan 4

    VLAN 4 added:

    Name: VLAN0004

    SW4(vlan)#vlan 5

    VLAN 5 added:

    Name: VLAN0005

    SW4(config)#int fa0/3

    SW4(config-if)#sw acc vlan 4

    SW4(config-if)#int fa0/4

    SW4(config-if)#sw acc vlan 5

    SW4(config-if)#int ran fa0/1-2

    SW4(config-if-range)#sw mo tr

    SW4(config-if-range)#no sh

    SW4(config-if-range)#exi

    SW4(config)#spanning-tree vlan 2-5

    SW4(config)#end

    SW4#

    %SYS-5-CONFIG_I: Configured from console by console

    wr

    Building configuration...

    [OK]

    6 系统测试

    SW1路由的收敛,收到全网ospf的路由宣告条目如图6-1所示:

     

    图 6-1

    PC0机连通测试如图6-2所示:

    6-2

     

    PC1机连通测试如图6-3所示:

     

    图 6-3

    PC2机IP配置以及成功访问到域名服务器,并且能够成功解析出域名服务器中的已有条目,如图6-4所示:

     

    图 6-4

    PC3机连通测试如图6-5所示:

     

    图 6-5

    成功通过域名解析能够访问到web服务器,如图6-6所示:

     

    图 6-6

    DNS服务器配置如图6-7、6-8所:

     

    图 6-7

     

    图 6-8

    WEB服务器设置如图6-9、6-10所示:

     

    图 6-9

     

    图 6-10

    本次实验将组网所需的设备选型、拓扑结构图、IP规划、具体配置技术等必备步骤一一罗列,阐述了企业网络组建对提升企业发展空间的重要性。由于企业网功能齐全,接触面广,在网络设计规划中都非常复杂,因此在论述中也不能做到面面俱到。在设计过程中借鉴和参考了许多有关方面的资料,也通过Internet在广阔的网络平台寻找设计的题材,我感受到了网络的无穷魅力同时也发现自己掌握的网络知识是如此欠缺,在设计过程中接触了很多全新的网络知识,并通过多方面的努力把所学的知识加以应用,通过这次综合实践,丰富了我在网络方面的知识,同时也加强了我的实际操作能力和动手能力。特别在网络设计、交换机、路由器方面,我有了更加丰富的理论和实践经验。我一定在以后的学习生活中更加努力,相信有一天我能做的更好。

    考 文 献:

    [1]谢希仁 .计算机网络 (第七版 )[M]. 北京:电子工业出版社 ,2017

    [2]褚建立 .网络综合布线实用技术 [M]. 清华大学出版社 ,2002

    [3]蔡建新 .网络工程概论 [M]. 清华大学出版社 ,2002

    [4]程庆梅 .计算机网络实训教程 [M]. 高等教育出版社 ,2003

    [5]罗皇.网路组建与管理教程 [M]. 清华大学出版社 ,2004

    [6]陈义杰 .网络规划与设计 [M]. 冶金工业出版社 ,2005

    [7]陈应明 .计算机网络与应用 [M]. 冶金工业出版社 ,2005

    [8]陆魁军 .基于 Cisco 路由器和交换机 [M]. 清华大学出版社 ,2007

    展开全文
  • 任何企业都离不开无线网络,无线网络技术已经成为网工必备技能。因此,开此无线专题,暂定12篇内容,主要是普及无线基础知识及典型无线场景,不涉及具体设备配置。典型配置案例后续再开设专题分享!希望对大家有帮助...

    无线专题共12篇,本文为第十篇(点击标题跳转历史文章):

    无线专题(一):无线网络的前世今生

    无线专题(二):Wi-Fi6与5G之战

    无线专题(三):无线网络是通过空气传输数据吗?

    无线专题(四):你家Wi-Fi网速为什么这么慢?

    无线专题(五):Wi-Fi信号满格网速就一定快吗?

    无线专题(六):企业无线网络设备介绍

    无线专题(七):这些无线基础概念你绝对没听过!

    无线专题(八):企业WLAN网络典型组网架构分析

    无线专题(九):典型室内场景无线网络部署方案

    无线专题(十):企业无线网络规划设计与交付流程

    无线专题(十一):无线网络常用软件与工具

    无线专题(十二):无线网络常用优化手段

    ……

    01

    前言

    网络规划需从用户需求出发,进行容量与覆盖的设计,并选择合适的覆盖方式,确保工程的可实施性。

    为了给WLAN网络使用者有很好的用户体验,需要做好WLAN网络的规划设计,目的是通过合理的网络规划来降低WLAN网络信号覆盖盲区、WLAN信号干扰等问题的出现概率,规划AP接入合理数量的终端,保证各终端的带宽需求,提供更好的WLAN体验。

    本篇文章着重讨论WLAN无线网络规划的相关内容。

    02

    为什么需要进行无线网络规划

    如果没有进行专业的WLAN网规设计,项目交付后可能会出现以下问题:

    图片

    所以,针对用户需求,结合实际情况进行网络规划与设计,才能为提升用户体验打下坚实基础。

    03

    WLAN网络规划及交付流程

    图片

    一、WLAN网络规划设计—需求收集

    图片

    重点搜集如下信息:

    图片

    图片

    可准备需求搜集Checklist表,通过Checklist表进行用户需求搜集和记录,避免遗漏。

    • 覆盖区域详细图纸是最基本的要求。

    • 接入人数要考虑是接入的终端数量。

    • 配电方式要考虑AP的供电方式。

    • 交换机位置要考虑POE供电情况下,网线的长度不要长于80米(支持PoE++可达到200米)。

    二、WLAN网络规划设计—现场工勘

    图片

    无线工勘的价值:

    无线网络的勘测与设计是WLAN项目能够高满意度落地的前提条件,良好的勘测设计方案,其价值体现在

    • 实现无线网络最大化契合用户业务需求

    • 提高设备配比效率,保障客户投资回报率

    • 以最优化理念指导部署,降低无线网络后期维护投入

    现场工勘采集信息表:

    图片

    图片

    三、WLAN网络规划设计-信号覆盖分析

    图片

    信号覆盖设计的原则:

    图片

    所有需要满足的信号指标中,信号强度是首要指标,需要确保第一位实现。

    1、信号覆盖需求分析:覆盖区域

    图片

    2、信号覆盖需求分析:AP的布放位置

    图片

    3、信号覆盖需求分析:单AP覆盖距离及衰减参考

    图片

    4、信号覆盖需求分析:天线选型

    图片

    5、信号覆盖需求分析:选型案例

    图片

    四、WLAN网络规划设计—容量设计

    图片

    容量设计原则

    图片

    • 用户带宽,简单地可理解为终端使用某业务需要的网络带宽。

    • 不同区域用户并发、带宽要求不完全相同,设计时应针对不同场景和区域进行设计。

    1、业务分析

    图片

    2、吞吐量设计原则

    图片

    3、WLAN网规参考表

    单终端(双空间流,支持Wi-Fi5)带宽要求与支持并发终端数对照表。

    图片

    单终端(双空间流,支持Wi-Fi6)带宽要求与支持并发终端数对照表。

    图片

    4、场景化AP数量计算

    图片

    五、WLAN网络规划设计—设备选型

    图片

    设备选型参考因素

    图片

    六、WLAN网络规划设计—信道规划

    图片

    信道设计

    确认当地可用信道:

    以中国为例,网桥回传用的5G频段可选信道:149、153、157、161、165。

    不同国家或地区,可用信道不同,有些地区会预留一些信道,所以规划前必须确认清楚。

    避免同频干扰:

    多楼层同时考虑周边和上下楼AP信道错开。

    如信道实在无法错开,通常降低功率来减少重叠区域范围。

    图片

    信道规划原则

    图片

    可适当调整发射功率,避免跨区域同频干扰

    七、WLAN网络规划设计—AP布放设计

    图片

    信道规划-室内放装AP

    减少跨层干扰

    避免信道冲突

    统一规划信道

    图片

    在多楼层无线覆盖时,信道设置要着眼三维空间的考量,依然采用蜂窝式进行立体频点规划,避免空间信号干扰。

    图片

    • 尽量减少信号穿过障碍物数量。

    • 保证AP正面正对覆盖目标区域,AP布放远离干扰源。

    • 对于需PoE供电的场景,需考虑AP布放位置与弱电间(PoE供电端)的距离,该距离建议小于80m。如果是PoE++供电,该距离建议小于200 m。

    图片

    • 站点到覆盖区域之间要直接可见,不能有障碍物阻挡;

    • 站点附近避免强电强磁及其他信号的干扰;

    • 站点需要有可靠电源;

    八、WLAN网络规划设计—供电走线设计

    图片

    供电和走线设计:供电方式设计

    POE供电(推荐)

    由POE交换机负责AP的数据传输和供电:网线或光电混合缆;

    本地供电

    非POE交换机负责AP的数据传输,独立电源负责AP的供电;

    POE模块供电

    由POE适配器负责AP的数据传输和供电。

    图片

    供电和走线设计:走线设计

    走线设计原则

    • AP到POE交换机的网线长度不超过80米;

    • AP到交换机的光电混合缆长度不超过200米;

    • 网线/光电混合缆在AP点位处长度需要预留5米左右,以备后期调整;

    • 远离强电强磁;

    • 提前与用户确认,避免因物业、美观等其他原因,用户不同意施工。

    • 馈线长度越长,天线覆盖范围内的信号强度越差。请使用尽量短的馈线,不建议使用15m馈线。

    图片

    九、WLAN网络规划设计—安装方式设计

    1、室内放装AP安装方式及原则

    图片

    • 室内安装方式说明:

    吸顶安装(推荐):安装高度低于6米则使用全向天线AP,高于6米建议使用定向天线AP

    挂壁安装:不便吸顶安装时考虑;

    支架安装:是不便吸顶或挂墙情况下的临时安装方式,通常用于临时展会场景。

    2、面板AP安装方式

    图片

    • 安装方式说明:

    除了室内AP常见的吸顶和挂壁安装方式外,敏分RU还有桌面安装和面板安装两种方式。

    桌面安装直接放置于桌面上,面板安装则安装在房间内的86盒上。

    3、室外AP及天线安装方式

    图片

    04

    WLAN项目验收

    覆盖性能测试验收

    图片

    业务性能测试验收

    图片

    好了,本期关于企业无线网络规划设计就给大家分享这些,欢迎大家交流讨论!

    无线专题共12篇,本文为第十篇(点击标题跳转历史文章):

    无线专题(一):无线网络的前世今生

    无线专题(二):Wi-Fi6与5G之战

    无线专题(三):无线网络是通过空气传输数据吗?

    无线专题(四):你家Wi-Fi网速为什么这么慢?

    无线专题(五):Wi-Fi信号满格网速就一定快吗?

    无线专题(六):企业无线网络设备介绍

    无线专题(七):这些无线基础概念你绝对没听过!

    无线专题(八):企业WLAN网络典型组网架构分析

    无线专题(九):典型室内场景无线网络部署方案

    无线专题(十):企业无线网络规划设计与交付流程

    无线专题(十一):无线网络常用软件与工具

    无线专题(十二):无线网络常用优化手段

    ……

    关注我!一起提升网络技术!

    展开全文
  • 还有一般企业都有的后勤部门和财务部门等。公司管理层组成:董事会,1个总经理,3个副总经理。3个总监。 二.需求分析 用户需求 公司网络需求主要有以下几点: (1).1层为市场部和后勤部; 2层为生产部; 3层为研发...

    一.工程概况

    公司有一栋独立大楼,高4层,每层面积2000平方米。由研发技术部(成员60人,分成硬件(25)和软件(35)2大部门)、生产部(主要产品是手持电子产品,110人,管理人员10人)和市场部(30个销售,10个工程师)组成。还有一般企业都有的后勤部门和财务部门等。公司管理层组成:董事会,1个总经理,3个副总经理。3个总监。

    二.需求分析

    用户需求

    公司网络需求主要有以下几点:

    (1).1层为市场部和后勤部;

    2层为生产部;

    3层为研发技术部;

    4层为公司内部管理人员办公室和财务部。

    (2). 各部门都有各自独立的文件服务器,且文件服务器通常不允许跨部门访问。.但管理层办公室可以访问四个部门的文件服务器。

    (3). 公司内部的计算机间采用公司内部的电子邮件系统和IM(即时通讯)系统联系。

    (4). 公司内部网络与Interner之间采用10M光纤接入。

    (5). 公司内部架设Web服务器,对Internet提供公司的形象和电子商务服务。

    (6). 财务部可以访问财务数据服务器,其他部门不能访问财务数据服务器。

    (7). 为保证安全,Internet与公司内部网络间应该采用防护措施,防止外界对内部网络未经授权的访问。

    (8). 具体要求:

    WWW服务

    E-mail、FTP服务

    集团内行政管理

    拨号上网服务

    文件服务管理系统

    数据库服务

    防火墙系统

    邮件服务

    视频会议系统

    2.稳定可靠需求

    现代企业的网络应具有更全面的可靠性设计,以实现网络通信的实时畅通,保障企业生产运营的正常进行。随着企业各种业务应用逐渐转移到计算机网络上来,网络通信的无中断运行已经成为保证企业正常生产运营的关键。现代大型企业网络在可靠性设计方面主要应从以下3个方面考虑。

    (1)、设备的可靠性设计:不仅要考察网络设备是否实现了关键部件的冗余备份,还要从网络设备整体设计架构、处理引擎种类等多方面去考察。

    (2)、业务的可靠性设计:网络设备在故障倒换过程中,是否对业务的正常运行有影响。

    (3)、链路的可靠性设计:以太网的链路安全来自于多路径选择,所以在企业网络建设时,要考虑网络设备是否能够提供有效的链路自愈手段,以及快速重路由协议的支持。

    三.网络系统设计规划

    网络设计总体要求

    灵活性:系统具有较高的适应变化的能力。当用户的物理位置发生变化时可以在非常简便的调整下重新连接;布线系统且具有一定的扩展能力。

    实用性:系统具有低成本、使用方便、简单、易扩展的特点。布线系统应在满足各种需求的情况下尽可能降低材料成本;布线系统具有操作简单、使用方便、易于扩展的特点。

    可扩展性:网络结构和系统结构模块化,易于扩充,适应未来发展。

    高可靠性:网络建设应立足于现有成熟的技术,具有高可靠性,并考虑主干设备的备份

    网络IP地址规划及VLAN划分

    企业网计划使用私有的C类IP地址。IP地址分配原则如下:集团使用IPv4地址方案。

    VLAN 号

    VLAN 名称

    IP 网段

    默认网关

    说明

    VLAN 2

    SCB

    192.168.1.0/24

    192.168.1.254

    市场部

    VLAN 3

    HQB

    192.168.2.0/24

    192.168.2.254

    后勤部

    VLAN 4

    SCB1

    192.168.3.0/24

    192.168.3.254

    生产部1

    VLAN 5

    SCB2

    192.168.4.0/24

    192.168.4.254

    生产部2

    VLAN 6

    YFBYJ

    192.168.5.0/24

    192.168.5.254

    研发部(硬件)

    VLAN 7

    YFBRJ

    192.168.6.0/24

    192.168.6.254

    研发部(软件)

    VLAN 8

    GLC

    192.168.70/24

    192.168.7.254

    管理层

    VLAN 9

    CWB

    192.168.8.0/24

    192.168.8.254

    财务部

    3.网络应用方案

    邮件服务器

    邮件服务器构成了电子邮件系统的核心。每个收信人都有一个位于某个邮件服务器上的邮箱(mailbox)。Bob的邮箱用于管理和维护已经发送给他的邮件消息。一个邮件消息的典型旅程是从发信人的用户代理开始,游经发信人的邮件服务器,中转到收信人的邮件服务器,然后投递到收信人的邮箱中。当Bob想查看自己的邮箱中的邮件消息时,存放该邮箱的邮件服务器将以他提供的用户名和口令认证他。Alice的邮件服务器还得处理Bob的邮件服务器出故障的情况。如果Alice的邮件服务器无法把邮件消息立即递送到Bob的邮件服务器,A1ice的服务器就把它们存放在消息队列(messagequeue)中,以后再尝试递送。这种尝试通常每30分钟左右执行一次:要是过了若干天仍未尝试成功,该服务器就把这个消息从消息队列中去除掉,同时以另一个邮件消息通知发信人(即Alice)。

    设备选择

    ( 1 )汇聚层采用三层交换机,选择CISCOWS-C3560G-24TS-S,功能较全面,稳定可靠,接口丰富。可以在其上配置ACL,控制各部门访问的权利。实现流量的汇聚。

    ( 2 )核心层的路由器选择CISCO2911/K9 ,内置了防火墙,但防火墙主要还是应用华为赛门铁克USG5320(4GE/AC),支持×××。优点是业务多重,智能管理,安全性高,集成多业务路由器均提供嵌入式硬件加密加速、支持语音和视频的数字信号处理器插槽、可选防火墙、***预防、呼叫处理、语音信箱以及应用程序服务。

    (3)防火墙选择华为赛门铁克USG5320(4GE/AC),网络吞吐量为2000Mbps,支持×××,可以抵御大流量的DDOS×××,甚至达到每秒数百万包以上的DDOS×××,还能提供病毒流量的识别和防范能力。防火墙应连在核心层的路由器上,作为病毒进入企业网络的第一层抵御,保护企业的网络不被破坏,数据不丢失。

    网络安全系统设计

    网络安全是指网络系统的硬件、软件及其系统中的数据受到保护,不因偶然的或者恶意的原因而遭受到破坏、更改、泄露,系统连续可靠正常地运行,网络服务不中断。本项目用采用华为赛门铁克USG5320(4GE/AC)型号的防火墙,其系列安全网关采用多核并行处理技术,最大可支持数十条线程并行处理,要性能指标在业界处于领先位置,其作为防火墙最关键的性能指标“每秒新建连接数”,达到了惊人的每秒15万条,能在短时间内为用户的网络访问建立大量的连接,提供网络的高速转发和低延迟,同时,也可以有效的应对网络中产生的大量突发流量和网络×××流量。还可以为用户提供超高的×××性能和多达20000条的×××并发隧道数。

    四.网络布线系统设计

    1.布线系统总体结构设计

    总体四层,从总部机房用十二芯单模光纤与其他四层建筑的设备间|BD|相连,每个设备间也设用十二芯多模光纤与每层的电信间|FD|,并用五类非屏蔽双绞线从电信间与工作站相连接,集团园区网采用10M的光纤以太网接入到因特网服务提供商的网络,然后接入到因特网中,使集团实现与外界的信息交换和网络通信。集团统一由总部机房的一个出口访问Internet,集团能够控制网络的安全。在服务器和核心交换机间:使用UTP电缆来将服务器连接到核心交换机。

    展开全文
  • 2009-2021网络规划设计师论文题汇总

    千次阅读 2021-11-19 20:35:26
    分类 论文题目 网络规划设计 2009-11:论电子政务专用网络的规划与设计 2010-05:论网络规划设计中的可扩展性问题 2010-05:论大中型网络的逻辑网络设计 2010-11:论校园网/企业网的网络规划设计 2010-11:论...

    1、历年论文题目速览

    分类

    论文题目

    网络规划与设计

    2009-11:论电子政务专用网络的规划与设计

    2010-05:论网络规划与设计中的可扩展性问题

    2010-05:论大中型网络的逻辑网络设计

    2010-11:论校园网/企业网的网络规划与设计

    2010-11:论网络规划与设计中新技术的应用

    2011-11:论计算机网络系统的可靠性设计

    2012-11:校园网设计关键技术及解决方案

    2014-11:大型企业集团公司网络设计解决方案

    2016-11:论园区网的升级与改造

    2018-11:网络升级与改造中设备的重用

    2020-11:疫情下的快速组网

    2020-11:应用系统快速部署上线

    网络安全

    2009-11:论网络系统的安全设计

    2013-11:论无线网络中的安全问题及防范技术

    2015-11:局域网中信息安全方案设计及攻击防范技术

    2021-11:数据中心网络安全测评

    无线

    2013-11:论无线网络中的安全问题及防范技术

    2015-11:智能小区 Wi-Fi 覆盖解决方案

    存储与备份

    2016-11:论数据灾备技术与应用

    2017-11:论网络存储技术与应用

    机房

     2014-11:论网络中心机房的规划与设计

    VPN

     2012-11:论网络规划与设计中的 VPN 技术

    接入技术

     2011-11:论计算机网络系统设计中接入技术的选择

    云计算

     2013-11:云计算体系架构和关键技术

    SDN

     2021-11:企业SD-WAN的部署与应用

    数字化与信息化

     2013-11:数字化技术的运用及关键技术

    传输技术

     2017-11:论网络规划与设计中的光纤传输技术

    网络监控

     2018-11:网络监控系统的规划与设计

    IPv6

     2019-11:IPv6 在企业网络中的应用

    虚拟化

     2019-11:虚拟化技术在企业网络中的应用

    2、考试试题说明

    3、论文答题纸

    4、历年论文真题

    2009年下半年软考网规论文试题

    试题一 论电子政务专用网络的规划与设计

    随着信息技术在世界范围内的迅猛发展,特别是网络技术的普及应用,电子政务正在成为当代信息化的最重要领域之一。电子政务的推进加快了政府职能转变,提高了政府办事效率,增强了政府服务能力,促进了政务公开和廉政建设。电子政务的实施依托于电子政务专用网络,因而电子政务专用网络有其特有的应用环境和需求,也需要釆用特有的技术和方法。

    请围绕“电子政务专用网络的规划与设计”论题,依次对以下三个方面进行论述。

    1、概要叙述你参与设计和实施的电子政务专用网络项目(若没有,叙述类似的项目)以及你所担任的主要工作。

    2、具体讨论你在电子政务专用网络(或类似网络)规划与设计中针对特有的应用环境和需求采用了哪些技术和方法,采取这些技术和方法有何优点?

    3、分析你采取上述技术、方法的效果如何,还有哪些需要进一步改进之处以及如何进行改进。

    试题二 论网络系统的安全设计

    网络的安全性及其实施方法是网络规划中的关键任务之一,为了保障网络的安全性和信息的安全性,各种网络安全技术和安全产品得到了广泛使用。

    请围绕“网络系统的安全设计”论题,依次对以下三个方面进行论述。

    1、简述你参与设计的网络安全系统以及你所担任的主要工作。

    2、详细论述你采用的保障网络安全和信息安全的技术和方法,并着重说明你所采用的软件、硬件安全产品以及管理措施的综合解决方案。

    3、分析和评估你所采用的网络安全措施的效果及其特色,以及相关的改进措施。

    2010年上半年软考网规论文试题

    试题一 论网络规划与设计中的可扩展性问题

    网络技术的发展非常迅速,不仅原有技术不断升级换代,而且新的技术也不断涌现。同时,组织的网络应用需求也在不断提升,这一切对网络的升级提出了迫切需求。而组织的网络经常重建的可能性非常小,一般都是采取升级的方式来提高网络的性能。这就要求网络在规划和设计之初要充分考虑网络的可扩展性。

    请围绕“网络规划与设计中的可扩展性问题”论题,依次对以下三个方面进行论述。

    1、简要叙述你参与设计和实施的大中型网络项目以及你所担任的主要工作。

    2、详细论述你在网络规划和设计中提高网络可扩展性的思路与策略,以及所采用的技术和方法。

    3、分析和评估你所采用的提高网络可扩展性措施的效果,以及相关的改进措施。

    试题二 论大中型网络的逻辑网络设计

    逻辑网络设计是网络规划与设计中的关键阶段。逻辑网络设计和规划的目标包括合理的网络结构、成熟而稳定的技术选型、合适的运营成本以及使逻辑网络具备可扩充、易用、可管理和安全等性能。

    请围绕“大中型网络的逻辑网络设计”论题,依次对以下三个方面进行论述。

    1、简要叙述你参与设计和实施的大中型网络项目以及你所担任的主要工作。

    2、针对大中型网络中逻辑网络设计的主要工作内容论述你是如何进行逻辑网络设计的。

    3、简要介绍你在大中型网络的逻辑网络设计中遇到的棘手问题及其解决办法。

    2010年下半年软考网规论文试题

    试题一 论校园网/企业网的网络规划与设计

    校园网(或企业网)是计算机网络的一大分支,有着非常广泛的应用及代表性。对于校园网/企业网,完备的应用是关键,而稳定可靠的网络是基础,完善的安全和管理手段是保障。由于学校/企业的类型和规模的不同,校园网/企业网的规划设计有着多种解决方案。校园网的规划、设计、硬件建设、软件建设以及网络的使用、扩充等都要从全局、长远的角度出发,充分考虑网络的安全性、易用性、可靠性和经济性等。

    请围绕“论校园网/企业网的网络规划与设计”论题,依次对以下三个方面进行论述。

    1、概要叙述你参与设计实施的网络项目以及你所担任的主要工作。

    2、具体讨论在校园网/企业网网络规划与设计中的主要工作内容和你所采用的原则、方法和策略,以及遇到的问题和解决措施。

    3、分析你所规划和设计的校园网/企业网网络的实际运行效果。你现在认为应该做哪些方面的改进以及如何加以改进。

    试题二 论网络规划与设计中新技术的使用

    随着计算机技术和通信技术的迅猛发展,计算机网络技术的发展也可用日新月异来形容。在计算机网络的交换技术、网络安全技术、光通信技术、无线通信技术、网络存储技术等诸多方面不断地涌现出各种新技术。在网络规划和设计中,如何根据项目的现状和实际需求,积极地引进和使用新技术,是网络规划设计师的职责。

    请围绕“网络规划中新技术的使用”论题,依次对以下三个方面进行论述。

    1、概要叙述你参与设计和实施的网络应用项目以及你所担任的主要工作。

    2、具体阐述你在网络规划与设计中采用了哪些新技术和新方法,使用这些新技术和新方法的应用背景、需求和目的是什么?

    3、分析你使用上述新技术、新方法的效果如何,以及相关的改进措施。

    2011年下半年软考网规论文试题

    试题一 论计算机网络系统设计中接入技术的选择

    计算机网络技术的发展非常迅速,新技术不断涌现。在网络设计和实现中,各种接入方式和接入技术不断成熟,要求在网络规划和设计中,考虑实际情况,针对具体目标,选择适合的接入方式和技术。

    请围绕“计算机网络系统设计中接入技术的选择”论题,依次对以下三个方面进行论述。

    1、简要叙述你参与设计和实施的计算机网络项目,以及你所担任的主要工作和接入方式的选择。

    2、详细论述你在网络规划和设计中接入技术选择的思路与策略,以及所采用的技术和方法。

    3、分析和评估你所采用的接入技术的措施及其效果,以及相关的改进措施。

    试题二 论计算机网络系统的可靠性设计

    计算机网络规划和设计的可靠性问题是一个关键问题,是网络规划和设计所必须考虑的,其目的是提髙网络系统的可靠性,保证网络系统的稳定运行。

    请围绕“计算机网络系统的可靠性设计”论题,依次对以下三个方面进行论述。

    1、简要叙述你参与的计算机网络项目和你所承担的主要工作,以及项目的可靠性要求。

    2、从接入、网络、设备和系统等方面,讨论网络设计的可靠性的解决方案和措施。

    3、评估在网络设计中你采用可靠性的措施所带来的好处和问题。

    2012年下半年软考网规论文试题

    试题一

    随着网络技术的发展和企业规模的壮大,企业在全球各地的分支机构不断增多,员工及各分支机构要求能随时随地安全可靠地访问企业内部资源,这就需要提供一种安全接入机制来保障通信以及敏感信息的安全。传统的租用专用线路的方法实现私有网络连通给企业带来很大的经济负担和网络维护成本。VPN(Virtual Private Network)技术成为当今企业实现异地多网络互连以及远程访问网络的经济安全的实现途径。

    请围绕“网络规划与设计中的VPN技术”论题,依次对以下三个方面进行论述。

    1、简要论述常用的VPN技术。

    2、详细叙述你参与设计和实施的大中型网络项目中采用的VPN方案。

    3、分析和评估你所采用的VPN方案的效果以及相关的改进措施。

    试题二

    校园网的建设有利于校内的资源共享与信息交换,有利于学校与外界的资源共享和信息共享。校园网的规划、设计、硬件建设、软件建设以及已有网络设备的使用及调优,都要从全局、长远的角度出发,充分考虑网络的安全性、易用性、可靠性和经济性等。资源调优、光纤连接和无线解决方案是保障校园网络可靠易用的儿项关键技术。

    请围绕“校园网设计关键技术及解决方案”论题,依次对以下三个方面进行论述。

    1、以你负责规划、设计及实施的校园网项目为例,概要叙述针对实际需求的设计要点,以及如何充分利用已有的软硬件,或对现有硬件资源的调优措施。

    2、具体讨论在校园网/企业网网络规划与设计中高性能的光纤连接关键技术、采用的无线技术及解决方案。

    3、具体讨论在上述关键技术的实施过程中遇到的问题和解决措施,以及实际运行效果。

    2013年下半年软考网规论文试题

    试题一

    云计算是一种网络计算模式,在这种模式下可以随时随地、方便快捷地按需使用互联网上的计算资源。自从2006年Google等公司提出了云计算的构想以来,这种计算模式得到了学术界和工业界的广泛关注,近年来出现了众多研究成果和云计算平台,许多云计算服务已经出现在各种终端应用上。政府和企业都把云计算作为战略竞争的关键技术,在财力和物力上进行了大量的投入。

     请围绕“云计算的体系架构和关键技术”论题,从以下三个方面进行论述。

    1、通过应用实例解释云计算的基本概念。

    2、就下面的分层模型简要描述云计算的体系架构,各个层次包含的主要构件和需要解决的主要问题。

    用户访问接口

    管理中间件

    资源池

    物理资源

    3、选择云计算的关键技术进行深入论述,例如数据存储技术、虚拟化技术、任务调度技术、编程模型等(或者你熟悉的其他技术)。

    试题二

    随着网络技术的飞速发展和普及,无线网络也逐步发展起来,近年来,无线网络已经成为网络扩展的一种重要方式,人们对无线网络依赖的程度也越来越高。无线网络具有安装简便、可移动性、开放性、高灵活性等特点,这些都为人们带来了极大的方便。但也正是因为这些特点,决定了无线网络面临许多安全问题,这些安全问题迫使技术人员开发了相应的安全防范技术和方法。

    请围绕“无线网络中的安全问题及防范技术”论题,依次对以下四个方面进行论述。

    1、简要论述无线网络面临的安全问题。

    2、详细论述针对无线网络主要安全问题的防范技术。

    3、详细论述你参与设计和实施的无线网络项目中采用的安全防范方案。

    4、分析和评估你所采用的安全防范方案的效果以及进一步改进的措施。

    2014年下半年软考网规论文试题

    试题一 论网络中心机房的规划与设计

    随着计算机的发展和网络的广泛应用,越来越多的单位建立了自己的网络,网络中心机房的建设是其中一个重要环节。它不仅集建筑、电气、安装、网络等多个专业技术于一体,更需要丰富的工程实施和管理经验。网络中心机房设计与施工的优劣直接关系到机房内计算机系统是否能稳定可靠地运行,是否能保证各类信息通信的畅通。

    请以“网络中心机房的规划与设计”为题,依次对一下三个方面进行论述。

    1、概要叙述你参加设计的网络项目以及你所担任的主要工作。

    2、具体讨论在网络中心机房的规划与设计中的主要工作内容和你所采用的原则、方法和策略,以及遇到的问题和解决措施。

    3、分析你所规划和设计网络中心机房的实际运行效果。你现在认为应该做哪些方面的改进以及如何加以改进。

    试题二 大型企业集团公司网络设计解决方案

    公司为了发展业务、提高核心竞争能力,希望新建一个快捷安全的通信网络综合信息系统。该公司网络的基本需求如下:

    1、公司办公地点分布在多个地方。在A城市除了公司本部外还有一个相距10公里的生产工厂,在相距1000公里外的B城市有一个研发部门,还有遍布全国30个大中城市的营销公司也需要联网。

    2、网络用户除固定的桌面系统外还有移动终端上网需求。

    3、公司本部包括经理办公室、生产部、市场部、人力资源部等多个办公部门,共有信息点3000个(不包括移动终端,下同),生产共产和研发部也划分为一些科室,各有信息点1000个左右。

    4、建立一个符合开放性规范的综合业务通信网络,集成OA办公和企业管理,能够进行数据、声音、图像综合传输的网络平台。

    5、网络要符合下列要求:先进性、通用性和容错性,可扩展可审计,便于维护管理,性价比高。

    请以“大型企业集团公司网络设计解决方案”为题,依次对一下四个方面进行论述。

    1、根据你自己参与的网络规划和建设项目,参考常见的网络设计方案,按照以上要求给出本网络的解决方案。

    2、描述网络连接拓扑结构、设备选型和地址分配等具体方案。

    3、概述网络安全解决方案,分析方案的优缺点及选择依据。

    4、在实际网络设计项目中需重点解决的问题。

    2015年下半年软考网规论文试题

    试题一 局域网络中信息安全方案设计及攻击防范技术

    信息化的发展与信息安全保障是密切相关的,两者相辅相成、密不可分。信息安全在国家安全中占有极其重要的战略地位,已经成为国家安全的基石和核心,并迅速渗透到国家的政治、经济、文化、军事安全中去,成为影响政治安全的重要因素。

    请以“局域网络中信息安全方案设计及攻击防范技术”为题,依次对以下四个方面进行论述:

    1、简要论述你参与建设的局域网络环境及建立在网络之上的业务。

    2、详细论述局域网络中信息安全涉及到的主要问题及相应防范技术。

    3、详细论述你参与设计和实施的网络项目中采用的安全方案。

    4、分析所采用方案遵循的原则,评估安全防范方案的效果以及进一步改进的措施。

    试题二 智能小区WIFI覆盖解决方案

    WIFI使用无线传输介质,是实现移动计算机网络的关键技术之一。智能小区规划与设计常用的无线接入解决方案,是对有线网络接入方式的一种补充。目前,WIFI网络已经成为人们日常生活中不可或缺的组成部分。

     请以“智能小区覆益解决方案”为题,依次对以下四个方面进行论述:

    1、概述WLAN的通信技术、体系结构、工业标准、以及安全措施。

    2、简要阐述你参与建设的智能小区无线网络的需求分析。

    3、根据需求详细论述你参与设计和实施的无线网络组网方案,包括中心机房、有线骨干网、有线/无线中间层、节点交换机,无线接入点的分布,网络拓扑结构图和无线覆盖效果图,用户认证、访问控制和计费管理,AP的控制和管理等。

    4、分析你在网络建设和管理过程中遇到的问题,评估安全防范方案的效果以及进一步改进的措施。

    2016年下半年软考网规论文试题

    试题一 论园区网的升级与改造

    随着IT技术与应用的发展,传统园区网络的基础架构已不能满足用户接入方式、网络带宽、信息安全、资源共享与信息交换的需求,从全局、长远的角度出发,充分考虑网络的安全性、易用性、可靠性和经济性等特点,许多企业对已有的园区网进行了升级与改造。

    请围绕“论园区网的升级与改造”论题,依次对以下三个方面进行论述。

    1、以你负责规划、设计及实施的园区网项目为例,概要叙述已有园区网在运行中存在的问题,有针对性地提出设计要点,以及如何充分利用已有的软硬件,或对现有硬件资源的调优措施。

    2、具体讨论在园区网络升级中,对接入方式、网络带宽、信息安全与资源使用的哪些方面做了改进,采用了哪些关键技术及解决方案,在网络设备选型方面哪些性能指标有怎样的提升。

    3、具体讨论在项目实施过程和进度安排中遇到的问题和解决措施,以及实际运行效果。

    试题二 论数据灾备技术与应用

    随着社会经济的发展,信息安全逐步成为公众关注的焦点,数据的安全和业务运行的可靠性越来趣重要。数据灾备机制保证企业网络核心业务数据在灾难发生后能及时恢复,保障业务的顺利进行。数据灾备机制随着网络、存储、虚拟化等技术的日趋成熟在不断的发展,许多年大型企业均建设了自己的数据灾备中心。

    请围绕“论数据灾各技术与应用”论题,依次对以下三个方面进行论述。

    1、简要论述数据灾备中常用的技术,包括数据灾备的标准、网络存储与备份、软硬件配置与设备等。

    2、详细叙述你参与设计和实施的大中型网络项目中采用的数据灾备方案,包括建设地址的选择、基础建设的要求、网络线路的备份、数据备份与恢复等。

    3、分析和评估你所采用的灾备方案的效果以及相关的改进措施。

    2017年下半年软考网规论文试题

    试题一 论网络规划与设计中的光纤传输技术  

    光纤己广泛应用于家庭智能化、办公自动化、工控网络、车载机载和军事通信网等领域。目前,光纤在生产和施工中质量有了很大的提升,价格也降低了很多,光纤以其卓越的传输性能,成为有线传输中的主要传输模式。

    请围绕“论网络规划与设计中的光纤传输技术”论题,依次对以下三个方面进行论述。

    1、简要论述目前网络光纤传输技术,包括主流的技术及标准、光无源器件、光有源器件、网络拓扑结构、通信链路与连接、传输速率与成本等。

    2、详细叙述你参与设计和实施的网络规划与设计项目中采用的光纤传输方案,包括项目中的网络拓扑、主要应用的传输性能指标要求、选用的光纤技术、工程的预算与造价等。

    3、分析和评估你所实施的网络项目中光纤传输的性能、光纤成本计算以及遇到的问题和相应的解决方案。

    试题二 论网络存储技术与应用

    随着互联网及其各种应用的飞速发展,网络信息资源呈现出爆炸性增长的趋势,对数据进行高效率的存储、管理和使用成为信息发展的需求。网络存储就是一种利于信息整合与数据共享,易于管理的、安全的存储结构和技术,将网络带入了以数据为中心的时代。

    请围绕“论网络存储技术与应用”论题,依次对以下三个方面进行论述。

    1、简要论述目前网络存储技术,包括主流的技术分类及标准、网络拓扑结构、服务器架设、通信链路与连接、软硬件配置与设备等。

    2、详细叙述你参与设计和实施的大中型网络项目中采用的网络存储方案,包括选用的技术、基础建设的要求、数据交换与负载均衡等。

    3、分析和评估你所实施的网络存储项目的效果、瓶颈以及相关的改进措施。

    2018年下半年软考网规论文试题

    试题一 网络监控系统的规划与设计

    网络监控系统广泛应用于各个企事业单位,考虑下列监控系统中的设计要素,结合参与设计的系统并加以评估,写出一篇有自己特色的论文。

    请围绕“网络监控系统的规划与设计”论题,依次对以下七个方面进行论述。

    1、实际参与的系统叙述。

    2、网络拓扑与传输系统。

    3、硬件与软件购置。

    4、控制中心。

    5、存储方式。

    6、与相关系统的集成。

    7、系统的性能与局限。

    试题 网络升级与改造中设备的重用

    随着技术的更新与业务的增长,网络的升级与改造无处不在。网络的升级与改造过程中,已有设备的重用尤为重要,结合参与设计的系统并加以评估,写出一篇有自己特色的论文。

    请围绕“网络升级与改造中设备的重用”论题,依次对以下五个方面进行论述。

    1、实际重建的系统叙述。

    2、网络拓扑、传输系统、经费预算。

    3、系统升级的原因,重点考虑内容。

    4、设备的选型,重用设备统计及原因叙述。

    5、系统的性能以及因重用造成的局限。

    2019年下半年软考网规论文试题

    试题一 IPv6在企业网络中的应用

    IPv6已经广泛应用于各类应用中,结合自己参与设计的系统并加以评估,写出一篇有自己特色的论文。

    请围绕“IPv6在企业网络中的应用”论题,从如下几个方面进行论述。

    1、简要叙述你参与的IPv6项目,以及运行状况。

    2、详细叙述技术选型,过渡技术,规划设计方案。

    3、分析和评估该项目的效果,遇到的问题及解决思路。

    试题 虚拟化技术在企业网络中的应用

    虚拟化技术已经广泛应用于各类应用中,结合自己参与设计的系统并加以评估,写出一篇有自己特色的论文。

    请围绕“虚拟化技术在企业网络中的应用”论题,依次从以下三个方面进行论述。

    1、简要叙述你参与的虚拟化项目,以及目前系统状况。

    2、详细叙述你参与设计和实施的虚拟化设计方案。

    3、分析和评估你所实施的虚拟化系统的效果,系统的性能与局限。

    2020年下半年软考网规论文试题

    试题一 疫情下的快速组网

    试题二 应用系统快速部署上线

    2021年下半年软考网规论文试题

    试题一 企业SD-WAN的部署与应用

    试题二 数据中心网络安全测评

    展开全文
  • 2021年网络规划设计师论文真题

    千次阅读 2021-11-26 17:42:38
    随着5G、AI、物联网等新兴技术与企业云的广泛应用,一种新的网络技术SD-WAN(软件定义广域网络)将企业的分支、总部和企业云互联起来,在不同混合链路(MPLS、Internet、5G、LTE等)之间选择最优的链路进行传输,...
  • 【ENSP】校园网、企业规划设计

    千次阅读 2021-11-11 21:18:10
    文章简介:本文用华为ensp对网络进行了规划和模拟,一共分为三个区域,可以当成一个主校区,两个分校区。也可以当成一个总公司,两个分公司。可私信获取ensp项目和技术文档。 作者简介:网络工程师,希望能认识更多...
  • 信息系统项目管理师跟网络规划设计师都属于计算机技术与软件专业技术资格(水平)考试(即软考)中的高级资格考试。 信息系统项目管理师与网络规划设计师概念介绍 信息系统项目管理师是软考里面的一项考试,通过本考试...
  • (中小型企业网络设计开题报告湖 南 工 业 大 学专科毕业设计(论文)开题报告(2009届)学 院(部): 计算机与通信学院 专 业: 计算机网络技术 学 生 姓 名: 刘 班 ...
  • 2001年,有关权威人士提出:数字化医院是以网络管理为基础模式,以信息为医院发展的基本功能,以信息技术为依托,增强医院的技术实力,以信息文化改变着人们的教育、工作方式和思想观念的新兴群体形态,以信息化建设...
  • 4、掌握IP子网划分、网络规划的基本方法 5、熟悉组网仿真工具GNS3使用方法 6、学会使用路由器的基本配置命令 7、深入理解路由表基本结构、路由过程 8、学会静态路由、默认路由配置基本操作 9、掌握路由分析、网络...
  • 华为eNSP三层架构网络配置

    千次阅读 多人点赞 2021-02-01 11:04:06
    一、企业内网划分多个VLAN,减少广播域大小,提高网络稳定性。划分VLAN,配置Trunk。核心配置SVI作为用户的网关,配置在核心交换机。 二、所有用户均为自动获取IP地址 三、所有设备,在任何位置都可以telnet远程管理...
  • 本文为企业网络架构规划、实施进行详细说明。 对企业网络中涉及到的各设备中vlan划分、无线AC初始化,AP上线以及业务下发、防火墙的安全策略、服务器服务的映射以及内网之间的互访都做了相关具体介绍以及测试结果。 ...
  • 计算机网络课程设计报告课程设计题目:组建小型企业局域网姓名 : 陈煌学号 : 201220180915专业 : 软件工程指导教师 :赵美丽2012年5月30日组建过程一 、 课程设计的目的及要求……………………………….1二、课程...
  • 网络规划设计心得体会计算机网络课程设计心得体会 课程设计是每一个大学生在大学生涯中都不可或缺的,它使我们在实践中了巩固了所学的知识、在实践中锻炼自己的动手能力;实习又是对每一位大学生所学专业知识的一...
  • 构建一个企业网访问外网外网运营商,要求企业内网要求网络三层架构模型实现设备、网关、线路的冗余,是内网具有一定的容错能力,外网使用MPLS+VPN使得企业内网唔够访问相对应的运用商。实验的部分拓扑如图,该网络也...
  • 网络互联课程设计(校园网和企业网)

    千次阅读 多人点赞 2021-05-23 15:42:11
    第一种课程设计:校园网 1.项目介绍: 项目信息: 已知学校某办公楼共有三层。 一楼为网络中心和外语学院。其中,网络中心四间办公室共10台计算机,使用192.168.11.0/24网段;外语学院三间办公室共10台计算机,使用...
  • 第1章LTE无线网络规划概述 1.1 什么是LTE无线网络规划 无线网是通信运营企业最活跃、最灵活、最热点的基础业务网络; 是分布于室外空间、室内空间、地上空中的多场景、多制式、技术复杂多变的网络; 是承担多种...
  • eNSP-企业三层架构实验

    千次阅读 2021-05-13 21:08:24
    三层架构主要是指将业务应用规划中的表示层 UI、数据访问层 DAL 以及业务逻辑层 BLL,其分层的核心任务是“高内聚低耦合”的实现。在整个软件架构中,分层结构是常见和普通的软件结构框架,同时也具有非常重要的地位...
  • .word 资料山东理工大学成人高等教育《计算机网络规划设计》复习题一、填空题1.常用的计算机网络系统工程设备有: 、 、 、 、 、2.交换机(Switch),工作在OSI模型中的 ,其转发信息的单位叫 。3.交换机的二层...
  • 精品文档计算机网络课程设计报告课程设计题目:组建小型企业局域网姓名 : 陈煌学号 : 201220180915专业 : 软件工程指导教师 :赵美丽2012 年 5 月 30 日随意编辑精品文档组建过程一 、 课程设计的目的及要求…………...
  • 网络规划 华为模拟器ensp 配置拓扑 应用技术
  • 因此至少要使用主机位后7位,也就是128个主机位,空出1位划分子网,可划分为两个网段 网段192.168.22.0000 0000 192.168.22.0 /25 子网掩码为 255.255.255.128网络id 192.168.22.0 广播192.168.22.127 可用主机...
  • 软考网权威发布2016计算机软考网络规划设计师单选练习题及答案,更多2016计算机软考网络规划设计师单选练习题及答案相关信息请访问计算机软件水平考试网。1.局域网具有低误码率的特点,其误码率一般在( )。A.10-6~...
  • 创建地址池 租约: 50% 发的是单播 默认3天,剩余1.5,发一个更新租约 的request报文,续约后变为1.5+3=4.5 87.5% 发的广播,发给网络中的所有DHCP服务器一个光 的request报文 SW1 u t m system-view sys SW1 dhcp ...
  • 一、设计内容 二、需求分析 三、方案一Cisco拓补图构建 四、方案一通信基本配置(Cisco命令) 4.1:一些常用的命令 4.2:完整基础配置命令 4.3:静态路由配置 4.4:将端口从VLAN中删除(实例) 4.5:路由器...
  • 考点2:网络系统分层设计(上下级之比、核心层设计) 考点3:交换机技术指标(总带宽计算方法) 考点4:网络服务器性能(系统高可用性) 二、基于网络的信息系统基本结构       &...
  • 完成要求如下的一个网络图 . 1.首先给每个路由接口配ip地址 给路由AR2的0/0/0接口配ip地址为192.168.1.2 27 interface gigabitethernet 0/0/0 ip address 192.168.1.2 27 给ar2的0/0/1接口配ip地址为192.168....
  • VMware 虚拟化平台规划设计方案

    千次阅读 2020-12-26 14:35:01
    VMware 虚拟化平台规划设计方案 https://mp.weixin.qq.com/s?__biz=MjM5NTk0MTM1Mw==&mid=2650634298&idx=1&sn=12a014727ae3f8c695461eee5f070478&chksm=bef906bc898e8faa208ceaff0919066c546b7...
  • 国家"西部大学校园计算机网络建设工程"的实施,促进了西部高校信息化的建设,特别是校园网基础设施的建设.本文以西部校园网项目中重庆交通学院校园网项目建设为背景,介绍校园网项目基础建设的总体设计,实现及一些关键...
  • 软件园区网络设计网络详细设计

    千次阅读 多人点赞 2021-08-12 16:10:57
    公司 A 搭建网络的时候,使用如上图的拓扑,很多公司部署网络的时候也是使用三层网络模型来设计的;三层网络模型一般需要配置那些协议呢?可运行DHCP 协议,可达到为 PC 主机动态分配 IP 地址;OSPF 开放式最短路径...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 82,688
精华内容 33,075
关键字:

企业网络规划设计

友情链接: java.SQL.rar