精华内容
下载资源
问答
  • 交换机radius配置

    2016-05-16 10:40:52
    h3c 华为交换机配置 radius
  • 资料AAA配置与管理一、基础1、AAA是指:authentication(认证)、authorization(授权)、accounting(计费也称为审计、记账,记录通过认证用户的网络资源使用情况。不支持本地认证和授权方式。)的简称,是网络安全的一种...

    资料

    AAA配置与管理

    一、基础

    1、AAA是指:authentication(认证)、authorization(授权)、accounting(计费也称为审计、记账,记录通过认证用户的网络资源使用情况。不支持本地认证和授权方式。)的简称,是网络安全的一种管理机制;Authentication是本地认证/授权,authorization和accounting是由远处radius(远程拨号认证系统)服务或hwtacacs(华为终端访问控制系统)Windows和linux都支持服务器完成认证/授权;AAA是基于用户进行认证、授权、计费的,而

    也称为审计、记账,记录通过认证用户的网络资源使用情况。不支持本地认证和授权方式。

    Windows和linux都支持

    在实际应用中,可以使用AAA的一种或两种服务。

    2、AAA基本架构:

    C/S结构,AAA客户端(也叫NAS-网络接入服务器)是使能了aaa功能的网络设备(可以是一台或多台、不一定是接入设备)

    3、AAA基于域的用户管理:

    通过域来进行AAA用户管理,每个域下可以应用不同的认证、授权、计费以及radius或hwtacacs服务器模板,相当于对用户进行分类管理

    缺省情况下,设备存在配置名为default(全局缺省普通域)和default_admin(全局缺省管理域),均不能删除,只能修改,都属于本地认证;default为接入用户的缺省域,default_admin为管理员账号域(如http、ssh、telnet、terminal、ftp用户)的缺省域。

    用户所属域是由域分隔符后的字符串来决定的,域分隔符可以是@、|、%等符号, HYPERLINK "mailto:如user@就表示属于huawei" 如user@就表示属于huawei域,如果用户名不带@,就属于系统缺省default域。

    自定义域可以被配置为全局缺省普通域或全局缺省管理域,但域下配置的授权信息较AAA服务器的授权信息优先级低,通常是两者配置的授权信息一致。

    4、radius协议

    Radius通过认证授权来提供接入服务、通过计费来收集、记录用户对网络资源的使用。

    定义UDP 1812、1813作为认证(授权)、计费端口

    Radius服务器维护三个数据库:

    Users:存储用户信息(用户名、口令、使用的协议、IP地址等)

    Clients:存储radius客户端信息(接入设备的共享密钥、IP地址)

    Dictionary:存储radius协议中的属性和属性值含义

    Radius客户端与radius服务器之间通过共享密钥来对传输数据加密,但共享密钥不通过网络来传输。

    5、hwtacacs协议

    Hwtacacs是在tacacs(rfc1492)基础上进行了功能增强的安全协议,与radius协议类似,主要用于点对点PPP和VPDN(virtual private dial-up network,虚拟私有拨号网络)接入用户及终端用户的认证、授权、计费。与radius相比,具有更加可靠的传输和加密特性,更加适合于安全控制。

    Hwtacacs协议与其他厂商支持的tacacs+协议的认证流程和实现方式是一致的,能够完全兼容tacacs+协议

    6、华为设备对AAA特性的支持

    支持本地、radius、 hwtacacs三种任意组合

    本地认证授权:

    优点是速度快,可降低运营成本;缺点是存储信息量受设备硬件条件限制

    RADIUS认证、计费:

    优点防止非法用户对网络的攻击相对较高;缺点是不支持单独授权功能,必须与认证功能一起,使用了认证功能就使用了授权功能

    Hwtacacs认证、授权、计费:

    认证、授权、计费室单独进行的,可以单独配置使用,在大型网络中可以部署多台hwtacacs服务器;还支持在一个方案中使用多协议模式,如本地认证常用于radius认证和hwtacacs认证的备用认证方案,本地授权作为hwtacacs授权的备用授权方案等

    二、本地方式认证和授权配置

    配置流程为:配置AAA方案——配置本地用户——配置业务方案——配置域的AAA方案

    一、配置AAA方案

    配置AAA方案就是配置AAA中的认证、授权、计费,用于“域的aaa方案”中绑定这些方案使用(所配置的各种方案只有在域中绑定后才能得到应用)

    认证方案:

    1、进入AAA视图

    [Huawei]aaa

    2、设置一个AAA认证方案名

    [Huawei-aaa]authentication-scheme test1

    3、设置认证模式为本地认证(缺省为本地认证)

    [Huawei-aaa-authen-test1]authentication-mode ?

    hwtacacs HWTACACS

    local Local

    none None

    radius RAD

    展开全文
  • 华为交换机交换机常用配置(认证、批量操作)一、简介AAA是指:authentication(认证)、authorization(授权)、accounting(计费)的简称,是网络安全的一种管理机制;Authentication是本地认证/授权,authorization和...

    华为交换机交换机常用配置(认证、批量操作)

    一、简介

    AAA是指:authentication(认证)、authorization(授权)、accounting(计费)的简称,是网络安全的一种管理机制;Authentication是本地认证/授权,authorization和accounting是由远处radius(远程拨号认证系统)服务或hwtacacs(华为终端访问控制系统)服务器完成认证/授权;AAA是基于用户进行认证、授权、计费的,而NAC方案是基于接入设备接口进行认证的,在实际应用中,可以使用AAA的一种或两种服务

    如果是一台刚初始化过的华为交换机,需要输入两次相同的密码作为登录交换机的登录密码

    交换机上有console 端口 MEth管理端口 usb端口

    通过串口线配置S5700 的管理IP地址,串口线接在交换机的console口,ip设置完成后网线接在ETH口:

    system-view

    [Quidway] interface MEth 0/0/1

    [Quidway] interface MEth 0/0/1

    [Quidway-MEth0/0/1]ip address x.x.x.x 255.255.255.0 ///设置MEth管理端口的ip地址

    [Quidway-MEth0/0/1]quit

    [Quidway]ip route-static 0.0.0.0 0.0.0.0 x.x.x.x(gateway)

    [Quidway-MEth0/0/1]display ip interface MEth 0/0/1 ///查看MEth管理端口的配置信息

    [Quidway]

    二、添加用户,设置ssh telent远程登录

    system-view ///进入系统配置模式

    [Quidway]aaa ///进入AAA模式

    [Quidway-aaa]local-user chy password cipher qaz123456 ///设置本地用户名和密码 cipher加密

    [Quidway-aaa]local-user chy service-type ssh telnet ///设置用户设置登录ssh telnet服务

    [Quidway-aaa]display ssh server status             ///查看ssh服务是否生效

    [Quidway-aaa]display telnet server status           ///查看telnet服务是否生效

    [Quidway-aaa]local-user chy privilege level 15 ///设置用户级别

    [Quidway-aaa]q ///退出AAA模式

    三、设置vty 0 4远程登陆的虚拟端口

    VTY是路由器的远程登陆的虚拟端口,0 4表示可以同时打开5个会话,line vty 0 4是进入VTY端口,对VTY端口进行配置,比如说配置密码,或者ACL.

    [Quidway]user-interface vty 0 4 ///进入vty 0 4远程虚拟端口

    [Quidway-ui-vty0-4]authentication-mode aaa ///为虚拟用户终端配置AAA身份验证模式

    [Quidway-ui-vty0-4]user privilege level 15 ///为虚拟用户终端配置用户级别

    [Quidway-ui-vty0-4]protocol inbound all ///为虚拟用户终端配置使用的协议,all即都支持

    [Quidway-ui-vty0-4]protocol inbound telnet ///为虚拟用户终端配置telnet协议,即可以使用telnet远程登录

    [Quidway-ui-vty0-4]protocol inbound ssh ///为虚拟用户终端配置ssh协议,即用户可以使用ssh远程登录

    [Quidway]ssh user chy authentication-type password ///为chy用户设置ssh认证为password,此命令对设置单一用户设置来说比较实用

    [Quidway]ssh authentication-type default password ///设置ssh默认的认证方式为密码认证,对设置多个用户来说很实用

    [Quidway]ssh user chy service-type stelnet ///为chy用户设置ssh认证服务类型为stelnet

    [Quidway]display ssh user-information chy ///查看ssh服务chy用户的配置信息

    [Quidway]q                        ///退出系统设置视图

    save                      ///保存设置

    四、配置登陆IP地址

    **system-view //进入系统配置模式

    [Quidway]interface Vlanif 1 //进入三层 vlanif 接口

    [Quidway-Vlanif1]ip address 192.168.0.1 255.255.255.0 //配置管理 IP 地址

    五、创建web登录管理账号

    [Quidway]http server enable ///系统视图下开启http服务

    [Quidway]http secure-server enable ///系统视图下开启http安全服务 即https

    [Quidway]aaa //系统视图下进入aaa模式

    [Quidway-aaa]local-user admin privilege level 15 ///配置 http 登录名权限

    [Quidway-aaa]local-user admin service-type http /// 开启 http 登录服务

    [Quidway-aaa]quit /// 退出aaa模式

    六、创建vlan

    system-view           ///进入系统配置模式

    [Quidway]vlan 10             ///创建vlan 10

    [Quidway-vlan10]quit           ///退出系统配置模式

    [Quidway]interface Vlanif 10        ///进入配置vlan 10的模式

    [Quidway-Vlanif10]ip address 192.168.0.1 255.255.255.0 ///为vlan 10配置IP地址和掩码

    [Quidway-vlan10]quit           ///退出系统配置模式

    [Quidway-GigabitEthernet0/0/2]       ///进入端口2

    [Quidway-GigabitEthernet0/0/2]port link-type access  ///端口类型设置为access

    [Quidway-GigabitEthernet0/0/2]port default vlan 10   ///将port加入到我们创建好的vlan 10

    [Quidway-GigabitEthernet0/0/2]display vlan     ///查看配置的vlan信息

    [Quidway]q                         ///退出系统设置视图

    七、批量创建vlan

    system-view           ///进入系统配置模式

    [Quidway]vlan batch 2 to 19            ///批量创建vlan 2-19 ,系统都会有一个默认的vlan 1

    [Quidway]display vlan               ///查看vlan信息

    [Quidway]q                      ///退出系统设置视图

    八、批量删除vlan

    system-view           ///进入系统配置模式

    [Quidway]undo vlan batch 2 to 19      ///批量删除vlan 2-19 ,系统都会有一个默认的vlan 1

    [Quidway]display vlan            ///查看vlan信息

    [Quidway]q                  ///退出系统设置视图

    九、批量把端口加入到vlan 10

    system-view           ///进入系统配置模式

    [Quidway]interface range GigabitEthernet 0/0/1 to GigabitEthernet 0/0/6

    ///将1口到6口添加到port-group,此处系统默认的给1口到6口添加到1个组里了。

    [Quidway-port-group]port link-type access   ///将port-group组内的端口全部改为access口

    [Quidway-port-group]port default vlan 10    ///将port-group组内的端口全部加入到vlan 10

    [Quidway]q                    ///退出系统设置视图

    十、或者先创建一个端口组,再添加到vlan中

    system-view           ///进入系统配置模式

    [Quidway]port-group 1           ///创建端口组,组名为1

    [Quidway-port-group-1]group-member GigabitEthernet 0/0/7 to GigabitEthernet 0/0/17  ///把端口7到17添加到端口组1中

    [Quidway-port-group-1]port link-type access ///将port-group-1组内的端口全部改为access口

    [Quidway-port-group-1]port default vlan 20  ///将port-group-1组内的端口全部加入到vlan 20

    [Quidway-port-group-1]display vlan     ///查看配置的vlan信息

    [Quidway-port-group-1]q            ///退出端口组1的配置模式

    [Quidway]q                ///退出系统设置视图

    十一、删除vlan----需要先删除vlanif信息---再删vlan

    system-view           ///进入系统配置模式

    [Quidway]undo interface Vlanif 10     ///删除vlanif 10

    [Quidway]display vlan            ///查看vlan配置

    [Quidway]display current-configuration ///发现vlan配置还在,vlanif配置已经不在

    [Quidway]undo vlan 10            ///删除vlan 10

    [Quidway]display vlan            ///查看vlan配置,发现vlan 10已经不在

    [Quidway]display current-configuration ///发现vlan配置不在,vlanif配置也不在,但是port信息还有,单独删port信息太慢

    十二、批量删除port信息

    对于上面我们已经把vlanif信息删除,vlan删除,但是display current-configuration发现

    之前创建的port信息还是在的,一个一个删太慢,这里我们还创建组去删

    system-view           ///进入系统配置模式

    [Quidway]port-group 2            ///创建port组2

    [Quidway-port-group-2]group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/6 ///将1口到6口加入到port组2中

    [Quidway-port-group-2]undo port default vlan ///将port组2内的端口vlan配置全部删除

    [Quidway-port-group-2]undo port link-type ///将port组2内的端口类型全部恢复到默认

    [Quidway-port-group-2]display current-configuration ///查看端口信息

    [Quidway-port-group-2]q            ///退出端口组1的配置模式

    [Quidway]q                ///退出系统设置视图

    转载自:...

    展开全文
  • 华为交换机AAA配置

    万次阅读 2016-09-09 12:35:21
    通过出口设备LSW1去访问Internet,LSW2作为运营商边界设备负责对用户访问internet的权限进行控制,执行AAA认证,认证模式采用Radius服务器认证和计费,现在需要实现ISP对huawei域内的企业用户进行Radius认证,

    session 1 AAA+Radius进行认证、授权、计费(使用UDP端口1812和1813)


           上述拓扑中用户处于huawei域中,通过出口设备LSW1去访问Internet,LSW2作为运营商边界设备负责对用户访问internet的权限进行控制,执行AAA认证,认证模式采用Radius服务器认证和计费,现在需要实现ISP对huawei域内的企业用户进行Radius认证,必须在LSW2上配置AAA认证和Radius模板来完成对接入用户的控制。

    在LSW2上的配置如下:

    一、配置AAA认证方案

    [Huawei]aaa

    [Huawei-aaa]authentication-scheme ren_zheng                          配置AAA认证方案名为ren_zheng

    [Huawei-aaa-authen-aaa]authentication-mode radius local        配置AAA认证模式为先Radius,如无响应则本地认证

    [Huawei-aaa-authen-aaa]quit

    [Huawei-aaa]accounting-scheme ji_fei                                       配置AAA计费方案名为ji_fei

    [Huawei-aaa-accounting-ji_fei]accounting-mode radius             配置AAA计费模式为Radius服务器计费

    [Huawei-aaa-accounting-ji_fei]accounting start-fail offline         配置当开始计费失败时,将用户离线

    [Huawei-aaa-accounting-ji_fei]quit

    二、配置Radius模板

    [Huawei]radius-server template huawei_use                              配置Raduis模板名为huawei_use

    [Huawei-radius-huawei_use]radius-server authentication 192.168.1.254 1812    主radius认证服务地址和端口

    [Huawei-radius-huawei_use]radius-server authentication 192.168.1.253 1812 secondary  备用认证服务器

    [Huawei-radius-huawei_use]radius-server accounting 192.168.1.253 1812         主radius计费服务地址和端口

    [Huawei-radius-huawei_use]radius-server accounting 192.168.1.253 1813 secondary       备用计费服务器

    [Huawei-radius-huawei_use]radius-server shared-key cipher hello      配置设备与Radius通信的共享秘钥为hello

    [Huawei-radius-huawei_use]radius-server retransmit 2 timeout 5       配置设备向Radius服务器发送请求报文的超时重传次数为2s,间隔为5s

    [Huawei-radius-huawei_use]quit

    三、在AAA用户域绑定要使用的AAA认证和Radius模板

    [Huawei]aaa

    [Huawei-aaa]domain huawei                   配置AAA域,名称huawei

    [Huawei-aaa-domain-huawei]authentication-scheme ren_zheng     在域中绑定AAA认证方案

    [Huawei-aaa-domain-huawei]accounting-scheme ji_fei                   在域中绑定AAA计费方案

    [Huawei-aaa-domain-huawei]radius-server huawei_use                   在域中绑定Radius模板

    [Huawei-aaa-domain-huawei]quit

    检查命令:

    [Huawei]display radius-server configuration template huawei_use
      ------------------------------------------------------------------------------
      Server-template-name             :  huawei_use
      Protocol-version                 :  standard
      Traffic-unit                     :  B
      Shared-secret-key                :  aaYOZ$V^P35NZPO3JBXBHA!!
      Timeout-interval(in second)      :  5
      Primary-authentication-server    :  192.168.1.254  :1812 :-LoopBack:NULL   Source-IP:0.0.0.0
      Primary-accounting-server        :  192.168.1.254  :1813 :-LoopBack:NULL   Source-IP:0.0.0.0
      Secondary-authentication-server  :  192.168.1.253  :1812 :-LoopBack:NULL   Source-IP:0.0.0.0
      Secondary-accounting-server      :  192.168.1.253  :1813 :-LoopBack:NULL   Source-IP:0.0.0.0
      Retransmission                   :  2
      Domain-included                  :  YES
      NAS-IP-Address                   :  0.0.0.0
      Calling-station-id MAC-format    :  xxxx-xxxx-xxxx
      ------------------------------------------------------------------------------
    [Huawei]

    [Huawei]display domain name huawei
      Domain-name                     : huawei                          
      Domain-state                      : Active
      Authentication-scheme-name      : ren_zheng
      Accounting-scheme-name           : ji_fei
      Authorization-scheme-name       : -
      Service-scheme-name              : -
      RADIUS-server-template          : huawei_use
      HWTACACS-server-template        : -
    [Huawei]


    session 2 AAA+HWTACACS进行认证、授权、计费(默认所有使用TCP端口49)

    拓扑不变

    HWTACACS(Huawei Terminal Access Controller Access Control System)协议是华为对TACACS进行了扩展的协议
    HWTACACS是在TACACS(RFC1492)基础上进行了功能增强的一种安全协议。该协议与RADIUS协议类似,主要是通过“客户端—服务器”模式与HWTACACS服务器通信来实现多种用户的AAA功能。
    HWTACACS与RADIUS的不同在于:
    l RADIUS基于UDP协议,而HWTACACS基于TCP协议。
    l RADIUS的认证和授权绑定在一起,而HWTACACS的认证和授权是独立的。
    l RADIUS只对用户的密码进行加密,HWTACACS可以对整个报文进行加密。

    [Huawei]aaa

    [Huawei-aaa]authentication-scheme ren_zheng                              配置AAA认证方案名为ren_zheng

    [Huawei-aaa-authen-aaa]authentication-mode hwtacacs local        配置AAA认证模式为先hwtacacs,如无响应则本地认证

    [Huawei-aaa-authen-aaa]authentication-super hwtacacs super       接入用户进行提权时,先进行hwtacacs认证,如无响应再本地认证

    [Huawei-aaa-authen-aaa]quit

    [Huawei]aaa

    [Huawei-aaa]authorization-scheme shou_quan                             配置AAA授权方案名为ren_zheng

    [Huawei-aaa-author-aaa]authorization-mode hwtacacs local        配置AAA授权模式为先hwtacacs,如无响应则本地授权

    [Huawei-aaa-author-aaa]quit

    [Huawei-aaa]accounting-scheme ji_fei                                    配置AAA计费方案名为ji_fei

    [Huawei-aaa-accounting-ji_fei]accounting-mode hwtacacs     配置AAA计费模式为hwtacacs服务器计费

    [Huawei-aaa-accounting-ji_fei]accounting start-fail offline      配置当开始计费失败时,将用户离线

    [Huawei-aaa-accounting-ji_fei]accounting relaltime 3              配置对用户进行实时计费,计费间隔为3min

    [Huawei-aaa-accounting-ji_fei]quit

    二、配置hwtacacs模板

    [Huawei]hwtacacs-server template huawei_use                       配置hwtacacs模板名为huawei_use

    [Huawei-hwtacacs-huawei_use]hwtacacs-server authentication 192.168.1.254 49    主hwtacacs认证服务地址和端口

    [Huawei-hwtacacs-huawei_use]hwtacacs-server authentication 192.168.1.253 49 secondary     备用认证服务器

    [Huawei-hwtacacs-huawei_use]hwtacacs-server authorization 192.168.1.253 49      主hwtacacs授权服务地址和端口

    [Huawei-hwtacacs-huawei_use]hwtacacs-server authorization 192.168.1.253 49 secondary       备用授权服务器

    [Huawei-hwtacacs-huawei_use]hwtacacs-server accounting 192.168.1.253 49         主hwtacacs计费服务地址和端口

    [Huawei-hwtacacs-huawei_use]hwtacacs-server accounting 192.168.1.253 49 secondary          备用计费服务器

    [Huawei-hwtacacs-huawei_use]hwtacacs-server shared-key cipher hello      配置设备与hwtacacs通信的共享秘钥为hello

    [Huawei-hwtacacs-huawei_use]quit

    三、在AAA用户域绑定要使用的AAA认证和hwtacacs模板

    [Huawei]aaa

    [Huawei-aaa]domain huawei                   配置AAA域,名称huawei

    [Huawei-aaa-domain-huawei]authentication-scheme ren_zheng    在域中绑定AAA认证方案

    [Huawei-aaa-domain-huawei]authorization-scheme shou_quan     在域中绑定AAA认证方案

    [Huawei-aaa-domain-huawei]accounting-scheme ji_fei                   在域中绑定AAA计费方案

    [Huawei-aaa-domain-huawei]hwtacacs-server huawei_use              在域中绑定hwtacacs模板

    [Huawei-aaa-domain-huawei]quit

    检查命令:

    [Huawei]display hwtacacs-server template huawei_use
      ---------------------------------------------------------------------------
      HWTACACS-server template name   : huawei_use
      Primary-authentication-server  : 192.168.1.254:49:-
      Primary-authorization-server    : 192.168.1.254:49-
      Primary-accounting-server       : 192.168.1.254:49:-
      Secondary-authentication-server : 192.168.1.253:49:-
      Secondary-authorization-server   : 192.168.1.253:49:-
      Secondary-accounting-server      : 192.168.1.253:49:-
      Current-authentication-server   : 192.168.1.254:49:-
      Current-authorization-server     : 192.168.1.254:49:-
      Current-accounting-server        : 192.168.1.254:49:-
      Source-IP-address               : 0.0.0.0
      Shared-key                      : hello
      Quiet-interval(min)             : 5
      Response-timeout-Interval(sec)  : 5
      Domain-included                 : Yes
      Traffic-unit                    : B
      ---------------------------------------------------------------------------
      Total 1,1 printed
    [Huawei]

    [Huawei]display domain name huawei
      Domain-name                     : huawei                          
      Domain-state                      : Active
      Authentication-scheme-name     : ren_zheng
      Accounting-scheme-name          : ji_fei
      Authorization-scheme-name       : shou_quan
      Service-scheme-name              : -
      RADIUS-server-template          : -
      HWTACACS-server-template        : huawei_use
    [Huawei]


    展开全文
  • 有时候网使用radius上的...在交换机aaa视图下添加如下配置: aaa service-scheme test admin-user privilege level 15 domain default_admin service-scheme test 通过display user-interface 查看用户权限已经是...

    有时候使用radius上的用户登录网络设备通过了认证,但是权限不够,怎么办,着急啊…,别着急,我教你。
    在交换机aaa视图下添加如下配置:
    aaa
    service-scheme test
    admin-user privilege level 15
    domain default_admin
    service-scheme test

    通过display user-interface 查看用户权限已经是最高的15了
    在这里插入图片描述

    展开全文
  • 华为 CE系列交换机配置radius认证

    千次阅读 2019-08-06 10:27:25
    以CE8860为例,版本如下: ...Huawei Versatile Routing Platform Software VRP ® software, Version 8.150 (CE8860EI V200R002C50SPC800) Copyright © 2012-2017 Huawei Technologies Co., Ltd. HUAWEI CE8860-...
  • 1.RADIUS配置RADIUS客户端配置:思科设备例子:交换机和路由器的配置:aaa new-modelaaa authentication login auth group radius local //配置登陆认证的优先级radius-server host 139.123.252.245 auth-port 1812 ...
  • 公司买了一套RSA Securid,于是乎就想想华为的路由器和交换机也加入RSA来进行密码登陆管理。...那下面就把配置方法和说明介绍给大家,希望有所帮助。 华为的路由器和交换机想通过RSA Securid来实现认证登陆,...
  • Radius服务器不可用的时候,需要在交换机本地有一个备用认证方案,用户名和密码设置在交换机上替换Radius Server完成对交换机端口的认证和授权。可以在Radius Serer认证失败后转本地认证,避免Radius服务器宕机后...
  • 华为交换机与路由器远程登录配置。authentication(认证)、authorization(授权)、accounting(计费)的简称,是网络安全的一种管理机制;Authentication是本地认证/授权,authorization和accounting是由远处...
  • 1.RADIUS配置RADIUS客户端配置:思科设备例子:交换机和路由器的配置:aaanew-modelaaaauthenticationloginauthgroupradiuslocal//配置登陆认证的优先级radius-serverhost139.123.252.245auth-port1812acct-port1813...
  • 华为交换机802.1X配置模板不同类型交换机配置步骤不同,以下提供交换机配置步骤,以供参考。一. H3C设备配置模板(1) CMWV3平台(S5600/ S3900/ S5100 EI/ S5100SI/ S3600 EI/S3600 SI/ S3100-52...
  • BAS作为校园网的核心设备负责对用户访问Internet的权限进行控制,执行AAA认证,认证模式采用Radius服务器认证和计费,现在需要实现ISP对xsss域内的用户进行Radius认证,必须在BAS上配置AAA认证和Radius模板来完成对...
  • 最近做的一个嵌入式Radius认证方案,分上中下,上:认证方案,中:嵌入式客户端代码 下:交换机Radius配置 技术交流:1532709892@qq.com (一)Radius认证方案说明: 当交换机设置成需要认证模式,交换机只允许...
  • 最近做的一个嵌入式Radius认证方案,分上中下,上:认证方案,中:嵌入式客户端代码 下:交换机Radius配置 技术交流:1532709892@qq.com 代码参考 开源库: http://github.com/liuqun/8021xclient (一认证...
  • 为此,需要完善交换机的3A配置,同时使用通用radius协议的服务器来行认证授权。综合考虑,使用思科acs作为radius服务器,配置交换机AAA功能。 2.参考资料 主要资料:【交换机在江湖】实战案例十一 HUAWEI S系列...
  • 要求: 1、划分6个vlan 2、每个vlan配置IP 3、除了vlan5以外,其他vlan下面的PC不能互访。但各vlaN下的PC均可以...sysname H3C#radius scheme system#domain system#acl number 2001rule 0 denyrule 1 permit s...
  • 华为aaa配置 华为AAA认证典型配置举例发布时间:2017-03-06来源:服务器之家2.5 AAA典型配置举例2.5.1 Telnet/SSH用户通过RADIUS服务器认证的应用配置SSH用户和Telnet用户通过RADIUS服务器进行认证的配置方法类似,...
  • 802.1x是由IEEE定义的标准网络协议,是基于端口的网络接入控制协议(port based network access control);使用EAP over Lan(简称EAPOL)作为数据承载。 企业通过部署NAC,对企业网络的接入...准备环境:Radius服务
  • 本文将介绍思科胖 AP 多 SSID 和 Radius 认证的配置命令。这些都是企业网中常用的无线安全功能。二、网络拓扑图及说明如图,某小型企业有三个网段,分别是服务器网段(VLAN 1)、员工网段(VLAN 100)和访客网段...
  • 配置外置Portal认证示例组网需求如图1所示,某公共区域部署AC连接出口网关Router、RADIUS服务器和Portal服务器,并通过接入交换机SwitchA与AP连接。通过WLAN部署,提供SSID为test的无线网络方便用户随时随地接入。...
  • 交换机dot1x认证配置

    万次阅读 2016-11-29 19:53:56
    设备分配IP 12.16.43.250 vlan 分配IP 12.16.43.251华为交换机配置vlan interface vlanif xx vlan xx ip address 16.12.43.251 255.255.255.0 (vlan ip 在认证界面添加交换机参数使用) radius-server radius-...
  • 开启关闭802.1x协议 Sys # 进入系统视图 undo dot1x enable #关闭802.1x协议 Sys # 进入系统视图 ...华为9300交换机配置采用RADIUS协议进行认证示例 配置采用RADIUS协议进行认证示例组网需求.因管理交换...
  • 2.5 AAA典型配置举例 2.5.1 Telnet/SSH用户通过RADIUS服务器认证的应用配置 & 说明: ...SSH用户和Telnet用户通过RADIUS...在图2-1所示的环境中,需要通过配置交换机实现RADIUS服务器对登录交换机的Telne...
  • 1、配置RADIUS服务器模板 # 配置RADIUS服务器模板shiva。 <Quidway> system-view [Quidway] radius-server template shiva # 配置RADIUS主用认证服务器和计费服务器的IP地址、端口。 [Quidway-radius-...
  • H3C设备与cisco ACS配合实现AAA验证: 1.在windows server 2003上安装ACS 2.向ciscoACS中添加华为设备扩展文件 3.配置ACS ... 4.交换机radius配置 5.telnet方式下配置cisco ACS 1.安装ACS ...

空空如也

空空如也

1 2
收藏数 32
精华内容 12
关键字:

华为交换机radius配置