精华内容
下载资源
问答
  • H3C交换机配置?之前配置了H3C交换机联网,现在想要清除之前的配置重新设置,该怎么做呢?下面我们就来看看h3c交换机清除配置的教程,需要的朋友可以参考下
  • H3C交换机定时重启配置方法

    千次阅读 2020-05-08 11:50:52
    组网及说明 1配置需求或说明 1.1适用产品系列 本案例适用于如S7006、S7503E、S7506E、S7606、S10510、S10508等S7000、S7500E、S10500系列,且软件版本是V7的交换机 1.2配置需求及实现的效果 ...H3C> system...

    组网及说明

    配置需求或说明

    1.1  适用产品系列

    本案例适用于如S7006、S7503E、S7506E、S7606、S10510、S10508等S7000、S7500E、S10500系列,且软件版本是V7的交换机

    1.2  配置需求及实现的效果

    要求设备在每天22:30重启设备

    组网图

    配置步骤

    配置步骤

    进入系统视图。

    <H3C> system-view

    创建重启的Job。

    [H3C] scheduler job reboot

    [H3C-job-reboot]command 1 reboot

    [H3C-job-reboot]command 2 Y

    [H3C-job-reboot]quit

    配置定时执行任务,使设备在每天22:30重启设备。

    [H3C] scheduler schedule reboot

    [H3C-schedule-reboot] job reboot

    [H3C-schedule-reboot] time repeating at 22:30

    [H3C-schedule-reboot] quit

    保存配置

    [H3C]save force 

    注意事项

    设置定时重启设备时间必须要准确,建议按照实际情况配置ntp时间同步,可以通过命令dis clock查看设备当前时间, NTP配置请参考知了网站-轻轻松松配交换机的“3.2.18 NTP服务器、客户端配置方法”。

     

     

    展开全文
  • H3Cj交换机重启

    千次阅读 2018-06-20 10:10:00
    重启前:1.save 保存配置  2.查看启动设置 dis star-...H3C交换机重启: 1.断电重启(又称硬件重启,冷重启) 2.命令行重启  reboot 3.命令行定时重启,时延重启  #定时重启  <H3C>scheduler re...

      重启前:1.save 保存配置

          2.查看启动设置  dis star-up

          3.查看 boot-leader  dis boot-leader

     

    H3C交换机重启:

    1.断电重启(又称硬件重启,冷重启)

    2.命令行重启

      reboot 

    3.命令行定时重启,时延重启

      #定时重启

      <H3C>scheduler reboot at time [date]

      #延时重启

      <H3C>scheduler reboot delay  [time]

     

    转载于:https://www.cnblogs.com/hello1123/p/9202454.html

    展开全文
  • H3C 交换机配置命令

    千次阅读 2018-12-20 16:26:11
    H3C 交换机配置命令 三层和二层交换机配置命令 dis this 查看下属命令 save 保存 reboot 重启 初始化命令和提示选项 reset saved-configuration 初始----清除所有配置信息后 提示是否初始化:The saved ...

    H3C 交换机配置命令
    三层和二层交换机配置命令

    dis this 查看下属命令
    save 保存
    reboot 重启

    初始化命令和提示选项
    reset saved-configuration 初始----清除所有配置信息后
    提示是否初始化:The saved configuration file will be erased. Are you sure? Y

    reboot 重启 初始化密码h3c
    提示保留配置:This command will reboot the device. Current configuration will be lost, save current configuration?N

    提示是否重启:This command will reboot the device. Continue?Y

    删除vlan里ip地址
    [H3C]interface Vlan20(vlan名称)
    [H3C-vlan-interface20]no ip address

    端口添加VLAN
    [H3C]interface GigabitEthernet1/0/1
    [H3C-vlan-GigabitEthernet1/0/1]port access vlan 20
    [H3C-vlan-GigabitEthernet1/0/1]quit

    批量修改/添加VLAN
    [H3C ]vlan 216
    [H3C-vlan216]port ethernet 1/0/23 to ethernet 1/0/28 (连续端口批量添加IP)
    [H3C-vlan216]port ethernet 1/0/2 ethernet 1/0/4 ethernet 1/0/6 (断续端口批量添加IP)

    删除vlan
    [H3C]int g 1/0/1
    [H3C-vlan-GigabitEthernet1/0/1]undo port access vlan 20
    [H3C-vlan-GigabitEthernet1/0/1]quit
    再删除配置接口
    [H3C]undo int vlan 20(删除所有在vlan20下的GE接口)
    删除VLAN
    [H3C]undo vlan 20(删除所创建后的vlan20)

    如要删除interface GigabitEthernet 1/0/47里的下列命令
    port link-type trunk
    port trunk permit vlan all
    port link-aggregation group 4

    在port前加上undo删除
    [H3C]interface GigabitEthernet1/0/47
    [H3C-vlan-GigabitEthernet1/0/47]undo port link-aggregation group
    [H3C-vlan-GigabitEthernet1/0/47]undo port trunk permit vlan all
    [H3C-vlan-GigabitEthernet1/0/47]undo port link-type trunk
    或 undo port link-type

    删除alc单条命令
    [H3C]acl number 3000
    [H3C_CS1-acl-adv-3000]undo rule 1


    1.password认证telnet登录方式
    system-view 进入系统视图
    [H3C]sysname H3C_IS4 改名称
    [H3C_IS4]telnet server enable 启用telnet
    [H3C_IS4]user-interface vty 0 4
    [H3C_IS4-line-vty0-4]authentication-mode password 不需要输入用户名,只输入密码登录
    authentication-mode scheme 设置用户远程登录方式为使用用户名和密码
    [H3C_IS4-line-vty0-4]user-role admin (s3100在创建用户时在视图窗口“[H3C]”下,[H3C] local-user admin 命令)
    [H3C_IS4-line-vty0-4]user-role level-15 (s3100创建权限使用:user privilege level 3user privilege level-15)
    [H3C_IS4-line-vty0-4]set authentication password simple jkzx+is4(密码)
    [H3C_IS4-line-vty0-4]screen-length 30
    [H3C_IS4-line-vty0-4]history-command max-size 20
    [H3C_IS4-line-vty0-4]idle-timeout 6
    [H3C_IS4-line-vty0-4]protocol inbound telnet

    2.passeord认证console口登录方式
    system-view 进入系统视图
    [H3C]sytname H3C_IS4 改名称
    [H3C_IS4]user-interface aux 0
    [H3C_IS4-ui-aux0]authentication-mode password
    [H3C_IS4-ui-aux0]user-role admin (s3100在创建用户时在视图窗口“[H3C]”下,[H3C] local-user admin 命令)
    [H3C_IS4-ui-aux0]user-role level-15 (s3100创建权限使用:user privilege level 3)
    [H3C_IS4-ui-aux0]set authentication password simple jkzx+is4(密码)
    [H3C_IS4-ui-aux0]screen-lengthe 30
    [H3C_IS4-ui-aux0]history-command max-size 20
    [H3C_IS4-ui-aux0]idle-timeout 5
    [H3C_IS4-ui-aux0]speed 9600(超级链接端口设置 9600 19200等)

    3.web方式登录
    system-view 进入系统视图
    [H3C]sytname H3C_IS4 改名称
    [H3C_IS4]vlan 20
    [H3C_IS4]interface vlan-interface 20
    [H3C_IS4-vlan-interface20]ip address 172.16.0.14 255.255.255.224
    [H3C_IS4-vlan-interface20]quit
    [H3C_IS4]ip route-static 0.0.0.0 0.0.0.0 172.16.0.1 指定下一跳地址
    [H3C_IS4]
    [H3C_IS4]ip http enable
    [H3C_IS4]ip https enable
    [H3C_IS4]local-user admin
    [H3C_IS4-luser-admin]authorization-attribute user-role level-15 (service-type telnet level-15)
    [H3C_IS4-luser-admin]passeword simple jkzx+is4(密码)
    [H3C_IS4-luser-admin]service-type http https 启用http和https服务。
    [H3C_IS4-luser-admin]service-type telnet terminal
    [H3C_IS4-luser-admin]authorization-attribute user-role network-admin
    [H3C_IS4-luser-admin]quit
    [H3C_IS4]save(保存)

    4.Vlan
    [H3C_IS4]vlan 100 to 133
    [H3C_IS4]stp global enable 全局启用
    [H3C_IS4]interface Bridge-Aggregation 4
    [H3C_IS4-Bridge-Aggregation4]port link-type trunk
    [H3C_IS4-Bridge-Aggregation4]port trunk permit vlan all
    [H3C_IS4-Bridge-Aggregation4]quit
    [H3C_IS4]
    [H3C_IS4]interface GigabitEthernet 1/0/4
    [H3C_IS4-GigabitEthernet1/0/47]port link-type trunk
    [H3C_IS4-GigabitEthernet1/0/47]port trunk permit vlan all
    [H3C_IS4-GigabitEthernet1/0/47]port link-aggregation group 4
    [H3C_IS4]
    [H3C_IS4]undo info-center logfile enable 开启系统视图


    三层配置ACL后二层不用配置ACL

    ACL登录用户控制
    system-view 进入系统视图
    [H3C]sytname H3C_IS4 改名称
    [H3C_IS4]
    [H3C_IS4]acl number2000 进入acl 2000视图
    [H3C_IS4-acl-basic-2000]rule 1 permit source 10.0.10.111 0
    [H3C_IS4-acl-basic-2000]rule 2 permit source 10.0.10.122 0
    [H3C_IS4-acl-basic-2000]rule 3 deny soure any 仅允许10.111和10.112访问telnet snmp web访问交换机
    [H3C_IS4-acl-basic-2000]quit

    ip对telnet用户进行控制
    [H3C_IS4]acl number2000 进入acl 2000视图
    [H3C_IS4-acl-basic-2000]rule 1 permit source 10.0.10.111 0
    [H3C_IS4-acl-basic-2000]rule 2 permit source 10.0.10.122 0
    [H3C_IS4-acl-basic-2000]rule 3 deny soure any 仅允许10.111和10.112访问telnet snmp web访问交换机
    [H3C_IS4-acl-basic-2000]quit
    [H3C_IS4]
    [H3C_IS4]user-interface vty 0 4
    [H3C_IS4-ui-vty0-4]acl 2000 inbound
    [H3C_IS4-ui-vty0-4]quit

    ip对网管用户进行控制
    [H3C_IS4]acl number2000 进入acl 2000视图
    [H3C_IS4-acl-basic-2000]rule 1 permit source 10.0.10.111 0
    [H3C_IS4-acl-basic-2000]rule 2 permit source 10.0.10.122 0
    [H3C_IS4-acl-basic-2000]rule 3 deny soure any 仅允许10.111和10.112访问telnet snmp web访问交换机
    [H3C_IS4-acl-basic-2000]quit
    [H3C_IS4]
    [H3C_IS4]snmp-agent communtiy read aaa acl 2000
    [H3C_IS4]snmp-agent group v2c groupa acl 2000
    [H3C_IS4]snmp-agent usm-user v2c usera groupa acl 2000

    ip对web用户进行控制
    [H3C_IS4]acl number2000 进入acl 2000视图
    [H3C_IS4-acl-basic-2000]rule 1 permit source 10.0.10.111 0
    [H3C_IS4-acl-basic-2000]rule 2 permit source 10.0.10.122 0
    [H3C_IS4-acl-basic-2000]rule 3 deny soure any 仅允许10.111和10.112访问telnet snmp web访问交换机
    [H3C_IS4-acl-basic-2000]quit
    [H3C_IS4]
    [H3C_IS4]ip http acl 2000


    FTP
    [h3c]local-user ftp
    [h3c-local-user-ftp]password simple 123456
    [h3c-local-user-ftp]service-type ftp
    交换为s5120系列-V7平台需要加入下来命令:
    [h3c-local-user-ftp]authorization-attribute user-role level-15
    [h3c-local-user-ftp]authorization-attribute user-role network-admin
    [h3c-local-user-ftp]authorization-attribute user-role network-operator
    启用ftp服务
    [h3c]ftp server enable

    下载配置文件
    运行CMD,或者附件里打开命令提示符

    ftp 172.16.0.22 ip地址
    用户名:ftp 输入用户
    密码:jkzx+iscs 输入密码
    ftp> dir 配置文件名称命令
    ftp>get config.cfg 下载配置文件config.cfg;
    文件保存在C:\用户\用户名文件夹里。
    例如:我的电脑登录用户ghq,配置文件保存在C:\Users\ghq
    ftp>quit 退出

    展开全文
  • H3C交换机常用配置命令

    万次阅读 多人点赞 2018-04-21 09:28:25
    H3C&gt;system-view[H3C]super password H3C 设置用户分级密码[H3C]undo super password 删除用户分级密码[H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin[H3C]undo...
    一.用户配置:
    <H3C>system-view
    [H3C]super password H3C     设置用户分级密码
    [H3C]undo super password     删除用户分级密码
    [H3C]localuser bigheap 123456 1     Web网管用户设置,1(缺省)为管理级用户,缺省admin,admin
    [H3C]undo localuser bigheap     删除Web网管用户
    [H3C]user-interface aux 0     只支持0
    [H3C-Aux]idle-timeout 2 50     设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-Aux]undo idle-timeout     恢复默认值
    [H3C]user-interface vty 0     只支持0和1
    [H3C-vty]idle-timeout 2 50     设置超时为2分50秒,若为0则表示不超时,默认为5分钟
    [H3C-vty]undo idle-timeout     恢复默认值
    [H3C-vty]set authentication password 123456     设置telnet密码,必须设置
    [H3C-vty]undo set authentication password     取消密码
    [H3C]display users     显示用户
    [H3C]display user-interface     显示用户界面状态
    二.系统IP配置:
    [H3C]vlan 20
    [H3C]management-vlan 20
    [H3C]interface vlan-interface 20     创建并进入管理VLAN
    [H3C]undo interface vlan-interface 20     删除管理VLAN接口
    [H3C-Vlan-interface20]ip address 192.168.1.2 255.255.255.0     配置管理VLAN接口静态IP地址(缺省为192.168.0.234)
    [H3C-Vlan-interface20]undo ip address     删除IP地址
    [H3C-Vlan-interface20]ip gateway 192.168.1.1     指定缺省网关(默认无网关地址)
    [H3C-Vlan-interface20]undo ip gateway
    [H3C-Vlan-interface20]shutdown     关闭接口
    [H3C-Vlan-interface20]undo shutdown     开启
    [H3C]display ip     显示管理VLAN接口IP的相关信息
    [H3C]display interface vlan-interface 20     查看管理VLAN的接口信息
    <H3C>debugging ip     开启IP调试功能
    <H3C>undo debugging ip
    三.DHCP客户端配置:
    [H3C-Vlan-interface20]ip address dhcp-alloc     管理VLAN接口通过DHCP方式获取IP地址
    [H3C-Vlan-interface20]undo ip address dhcp-alloc     取消
    [H3C]display dhcp     显示DHCP客户信息
    <H3C>debugging dhcp-alloc     开启DHCP调试功能
    <H3C>undo debugging dhcp-alloc
    四.端口配置:
    [H3C]interface Ethernet0/3
    [H3C-Ethernet0/3]shutdown
    [H3C-Ethernet0/3]speed 100     速率,可为10,100,1000和auto(缺省)
    [H3C-Ethernet0/3]duplex full     双工,可为half,full和auto(缺省)  光口和汇聚后不能配置
    [H3C-Ethernet0/3]flow-control     开启流控,默认为关闭
    [H3C-Ethernet0/3]broadcast-suppression 20     设置抑制广播百分比为20%,可取5,10,20,100,缺省为100,同时组播和未知单播也受此影响
    [H3C-Ethernet0/3]loopback internal     内环测试
    [H3C-Ethernet0/3]loopback external     外环测试,需插接自环头,必须为全双工或者自协商模式
    [H3C-Ethernet0/3]port link-type trunk     设置链路的类型为trunk,可为access(缺省),trunk
    [H3C-Ethernet0/3]port trunk pvid vlan 20     设置20为该trunk的缺省VLAN,默认为1
                                               (trunk线路两端的PVID必须一致)
    [H3C-Ethernet0/3]port access vlan 20     将当前access端口加入指定的VLAN
    [H3C-Ethernet0/3]port trunk permit vlan all     允许所有的VLAN通过当前的trunk端口,可多次使用该命令
    [H3C-Ethernet0/3]mdi auto     设置以太端口为自动监测,normal(缺省)为直通线,across为交叉线                            
    [H3C]link-aggregation Ethernet 0/1 to Ethernet 0/4     将1-4口加入汇聚组,1为主端口,两端需要同时配置,设置了端口镜像以及端口隔离的端口无法汇聚
    [H3C]undo link-aggregation Ethernet 0/1     删除该汇聚组
    [H3C]link-aggregation mode egress     配置端口汇聚模式为根据目的MAC地址进行负荷分担,可选为                                      ingress,egress和both,缺省为both
    [H3C]monitor-port Ethernet 0/2     将该端口设置为镜像端口,必须先设置镜像端口,删除时必须先删除被镜像端口,而且它们不能同在一个端口,该端口不能在汇聚组中,设置新镜像端口时,新取代旧,被镜像不变
    [H3C]mirroring-port Ethernet 0/3 to Ethernet 0/4 both     将端口3和4设置为被镜像端口,both为同时监控接收和发送的报文,inbound表示仅监控接收的报文,outbound表示仅监控发送的报文
    [H3C]display mirror
    [H3C]display interface Ethernet 0/3
    <H3C>reset counters     清除所有端口的统计信息
    [H3C]display link-aggregation Ethernet 0/3     显示端口汇聚信息
    [H3C-Ethernet0/3]virtual-cable-test     诊断该端口的电路状况
    五.VLAN配置:
    [H3C]vlan 2
    [H3C]undo vlan all     删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除
    [H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7     将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口
    [H3C-vlan2]port-isolate enable     打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能
    [H3C-Ethernet0/4]port-isolate uplink-port vlan 2     设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置
    [H3C]display vlan all     显示所有VLAN的详细信息
      S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信,最多支持50个user-group
    [H3C]user-group 20     创建user-group 20,默认只存在user-group 1
    [H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7     将4到7号端口加入到VLAN20中,初始时都属于user-group 1中
    [H3C]display user-group 20     显示user-group 20的相关信息
    六.集群配置:
      S2100只能作为成员交换机加入集群中,加入后系统名改为"集群名_成员编号.原系统名"的格式.
      即插即用功能通过两个功能实现: 集群管理协议MAC组播地址协商和管理VLAN协商
    [H3C]cluster enable    启用群集功能,缺省为启用
    [H3C]cluster     进入群集视图
    [H3C-cluster]administrator-address H-H-H name switch     H-H-H为命令交换机的MAC,加入switch集群
    [switch_1.H3C-cluster]undo administrator-address     退出集群
    [H3C]display cluster     显示集群信息
    [H3C]management-vlan 2     集群报文只能在管理VLAN中转发,同一集群需在同一个管理VLAN中,需在建立集群之前指定管理VLAN
    <H3C>debugging cluster
    七.QoS配置:
      QoS配置步骤:设置端口的优先级,设置交换机信任报文的优先级方式,队列调度,端口限速
    [H3C-Ethernet0/3]priority 7     设置端口优先级为7,默认为0
    [H3C]priority-trust cos     设置交换机信任报文的优先级方式为cos(802.1p优先级,缺省值),还可以设为dscp方式(dscp优先级方式)
    [H3C]queue-scheduler hq-wrr 2 4 6 8     设置队列调度算法为HQ-WRR(默认为WRR),权重为2,4,6,8
    [H3C-Ethernet0/3]line-rate inbound 29     将端口进口速率限制为2Mbps,取1-28时,速率为rate*8*1024/125,即64,128,192...1.792M;29-127时,速率为(rate-27)*1024,即2M,3M,4M...100M,千兆时可继续往下取,128-240时,速率为(rate-115)*8*1024,即104M,112M,120M...1000M
    [H3C]display queue-scheduler     显示队列调度模式及参数
    [H3C]display priority-trust     显示优先级信任模式
    八.系统管理:
    [H3C]mac-address blackhole H-H-H vlan 1     在VLAN1中添加黑洞MAC
    [H3C]mac-address static H-H-H interface Ethernet 0/1 vlan 1     在VLAN1中添加端口一的一个mac
    [H3C]mac-address timer aging 500     设置MAC地址表的老化时间为500s
    [H3C]display mac-address
    [H3C]display arp
    [H3C]mac-address port-binding H-H-H interface Ethernet 0/1 vlan 1     配置端口邦定
    [H3C]display mac-address port-binding
    [H3C]display saved-configuration
    [H3C]display current-configuration
    <H3C>save
    [H3C]restore default     恢复交换机出厂默认配置,恢复后需重启才能生效
    [H3C]display version
    <H3C>reboot
    [H3C]display device
    [H3C]sysname bigheap
    [H3C]info-center enable     启用系统日志功能,缺省情况下启用
    [H3C]info-center loghost ip 192.168.0.3     向指定日志主机(只能为UNIX或LINUX,不能为Windows)输出信息,需先开启日志功能,缺省关闭
    [H3C]info-center loghost level 8     设置系统日志级别为8,默认为5.级别说明:1.emergencies 2.alerts 3.critical 4.errors 5.warnings 6.notifications 7.informational 8.debugging
    <H3C>terminal debugging     启用控制台对调试信息的显示,缺省控制台为禁用
    <H3C>terminal logging     启用控制台对日志信息的显示,缺省控制台为启用
    <H3C>terminal trapping     启用控制台对告警信息的显示,缺省控制台为启用
    [H3C]display info-center     显示系统日志的配置和缓冲区记录的信息
    [H3C]display logbuffer     显示日志缓冲区最近记录的指定数目的日志信息
    [H3C]display trapbuffer     显示告警缓冲区最近记录的指定数目的日志信息
    <H3C>reset logbuffer     清除日志缓冲区的信息
    <H3C>reset trapbuffer     清除告警缓冲区的信息
    九.网络协议配置:
      NDP即是邻居发现协议,S1550E只能开启或关闭NDP,无法配置,默认有效保留时间为180s,NDP报文发送的间隔60s
    [H3C]ndp enable     缺省情况下是开启的
    [H3C-Ethernet0/3]ndp enable     缺省情况下开启
    [H3C]display ndp     显示NDP配置信息
    [H3C]display ndp interface Ethernet 0/1     显示指定端口NDP发现的邻居信息
    <H3C>debugging ndp interface Ethernet 0/1
      HABP协议即Huawei Authentication Bypass Protocol,华为鉴权旁路协议,是用来解决当交换机上同时配置了802.1x和HGMPv1/v2时,未经授权和认证的端口上将过滤HGMP报文,从而使管理设备无法管理下挂的交换机的问题。交换机启动HABP后,将忽略802.1x认证。
      HABP包括服务器和客户端,由服务器定期发送请求,客户端进行应答,并向下进行转发,服务器一般启动在管理设备上,客户机在下挂设备上启动,1550E只支持客户端。
    [H3C]habp enable     启动HABP特性,缺省即启动,启动后即缺省为客户机模式
    <H3C>debugging habp     启动HABP调试功能
      NTDP即邻居拓扑发现协议,用来收集网络拓扑信息的协议,与NDP协议一起工作,用于集群管理,S1550E的配置主要包括开启与关闭功能能,开启与关闭调试功能
    [H3C]ntdp enable     缺省情况下为开启的
    [H3C-Ethernet0/3]ntdp enable     缺省情况下为使能
    <H3C>debugging ntdp
    十.SNMP配置:
      S1550E支持SNMPv1,SNMPv2c,主要配置包括:设置团体名,设置系统信息,设置Trap目标主机的地址,允许或禁止发送Trap,禁止SNMP Agent的运行
    [H3C]snmp-agent community read bigheap     设置bigheap团体,且为只读访问
    [H3C]snmp-agent max-size 1600     设置Agent能接受/发送的SNMP消息包最大为1600字节,缺省1500
    [H3C]snmp-agent sys-info contact #27345 location Diqiu version v2c     设置系统信息,版本为v2c,缺省情况下联系信息为"R&D Hangzhou, H3C Technologies co.,Ltd.",位置为"Hangzhou China",v2c版本
    [H3C]undo snmp-agent     禁止SNMP Agent的运行,若配置任何SNMP命令将重新启动SNMP Agent
    [H3C]display snmp-agent community read
    [H3C]display snmp-agent sys-info contact
    [H3C]display snmp-agent sys-info location
    [H3C]display snmp-agent sys-info version
    <H3C>debugging snmp-agent packet|process
    十一.IGMP Snooping配置:
      IGMP Snooping是运行在二层交换机上的组播约束机制,用于管理和控制组播组.主要负责建立和维护二层MAC地址表,同时根据建立的组播地址表来转发路由器下发的组播报文,如果不运行IGMP Snooping,则组播报文将在二层网络中广播
      IGMP Snooping配置包括:启动和关闭IGMP Snooping,配置路由器端口老化时间,配置最大响应查询时间,配置组播组成员端口老化时间,配置端口快速离开,调试功能
    [H3C]igmp-snooping      启用IGMP Snooping功能,默认为关闭
    [H3C]igmp-snooping router-aging-time 500     配置路由器端口老化时间为500s,默认为105s
    [H3C]igmp-snooping max-response-time 15     配置最大响应查询时间为15s,默认为10s
    [H3C]igmp-snooping host-aging-time 300     配置组播组成员端口老化时间为300s,默认为260s
    [H3C-Ethernet0/3]igmp-snooping fast-leave     配置快速离开,若收到离开报文,则立即删除端口,不询问
    [H3C]display igmp-snooping configuration     显示配置信息
    [H3C]display igmp-snooping statistics     显示包统计信息
    [H3C]display igmp-snooping group vlan 2     显示VLAN2中IP组播组和MAC组播组的信息
    <H3C>reset igmp-snooping statistics     清楚统计信息
    <H3C>debugging igmp-snooping
    十二.系统调试:
    <H3C>debugging all     开启所有调试开关,此命令为协议调试开关
    <H3C>terminal debugging     终端调试开关,打开开关,默认为关闭
    <H3C>debugging drv     主要显示报文的实际内容,默认为关闭
    [H3C]display debugging     显示调试开关状态
    十三.802.1x配置:
    [H3C-Ethernet0/3]dot1x     开启802.1x特性,也可在系统视图下使用,使用后全局开启,也可用                 interface参数开启指定端口的802.1x特性,缺省全关闭,要启用802.1x,全局和端口的都需开启
    [H3C-Ethernet0/3]dot1x port-control unauthorized-force     设置工作模式为强制非授权模式,使用        模式与dot1x命令相同,默认为auto,即通过了认证才可以访问,还有authorized-force,为强制授权       模式,允许用户访问
    [H3C-Ethernet0/3]dot1x port-method portbased     设置接入控制方式为基于端口的,使用模式与            dot1x命令相同,默认为macbase,基于MAC地址的
    [H3C-Ethernet0/3]dot1x max-user 10     设置端口接入用户的数量最大为10个,使用模式与dot1x命令         相同,默认为128,取值范围为1-128
    [H3C]dot1x authentication-method eap     设置802.1x的用户认证方法为EAP,即EAP中继,直接用EAP报        文发送到服务器,需服务器支持
    [H3C-Ethernet0/3]dot1x re-authenticate     开启802.1x重认证功能使交换机以一定时间间隔周期性       的进行认证,使用模式同dot1x命令,缺省情况下所有端口该特性都关闭
    [H3C]dot1x timer handshake-period 20 reauth-period 7200 quiet-period 30 tx-period 20 supp-     timeout 20 server-timeout 200     设置802.1x认证的定时器,handshake-period为认证成功后,     系统以此间隔为周期发送握手请求报文(相当于keepalive消息发送间隔),1-1024s,默认15s.
         reauth-period为重认证超时定时器,1-86400s,默认3600s.
         quiet-period为用户认证失败后,Autheticator的静默定时器,静默后再处理认证,10-120s,默认60s.
         tx-period为传送超时定时器,Supplicant未成功发送认证应答报文,则重发认证请求,10-120s,默认   为30s.
         supp-timeout为认证超时定时器,Supplicant未成功响应,则重发认证请求,10-120s,默认30s.
         server-timeout为服务器未成功响应的超时定时器,100-300s,默认100s.
    <H3C>reset dot1x statistics     清除802.1x统计信息
    [H3C]display dot1x statistics     显示802.1x的配置,运行情况和统计信息
    <H3C>debugging dot1x     打开802.1x的相关模块的调试信息
    十四.RADIUS配置:
    [H3C]radius scheme system     进入system方案,其各项值为缺省值,1550E只支持默认方案
    [H3C-radius-system]primary authentication 10.110.1.1 1812     设置RADIUS服务器地址和UDP端口     号,默认情况下,system方案中服务器IP地址为空,UDP端口号为1812
    [H3C-radius-system]key authentication 123     指示RADIUS加密共享密钥为123,默认无共享密钥
    [H3C-radius-system]timer 10     设置RADIUS服务器响应超时定时器,1-10s,默认为5s
    [H3C-radius-system]retry 10     设置RADIUS服务器最大响应重试次数为10,1-20次,默认为5次
    [H3C]display radius     显示radius方案信息
    <H3C>debugging radius packet     打开radius报文调试开关


    对于一般的路由器广大网友们应该都会设置,随着光纤的普及,越来越多的宽带提供商都采用光纤到户,想要使用光纤就必须使用光纤路由器,光纤路由器的设置很多人还不太了解。下面,我以H3C光纤路由器为例,给大家介绍如何进行设置。
    一、连接方式
    光纤-光电转换器—代理服务器—电脑。
    1、ADSL/VDSLPPPoE:电脑上运行第三方拨号软件如Enternet300或WinXP系统自带的拨号程序,填入ISP提供的账号和密码,每次上网前先要拨号。
    2、启用路由功能,填入了ISP提供的账号和密码,拨号的动作交给MODEM去做。
    3、静态IP:ISP提供给您固定的IP地址、子网掩码、默认网关、DNS。
    4、动态IP:电脑的TCP/IP属性设置为“自动获取IP地址”,每次启动电脑即可上网。
    5、802.1X+静态IP:ISP提供固定的IP地址,专用拨号软件,账号和密码。
    6、802.1X+动态IP:ISP提供专用拨号软件,账号和密码。
    7、WEB认证:每次上网之前,打开IE浏览器,会自动跳到ISP指定的主页,填入ISP提供的用户名密码,通过认证以后才可以进行其他得上网操作。
    二、基本设置
    1、物理连接好,这里就不啰嗦了,大同小异,将电脑的ip地址和路由器管理地址设置在同一网段,在IE栏中输入管理IP地址,在用户登陆提示窗口输入宽带路由器说明书中的默认管理账户和密码进入设置界面。
    2、为了让路由器能够自动拨号,我们还需要将ADSL账号填写在路由器中,点击上方的首页标签,然后点击WAN,在PPPoverEthernet处看到设置ADSL账号的地方,输入自己的ADSL账号和密码后保存设置,现在到系统状态-系统信息处察看联网状态,在WAN端可以清晰地看到ADSL拨号获得的网络信息。
    3、设置完ADSL账号后,我们就可以通过宽带路由器上网了,这时我们可以打开DHCP功能,在DHCP服务器可进入的ip范围处设置ip地址范围,保存后光纤路由器设置中就具备自动分配ip地址的功能了。
    光纤路由器设置的内容就为你介绍这里,上面提到的这些连接认证方式只是普及率比较高的一些宽带接入方式,如果你不清楚,可以向ISP商咨询,设置好自己的光纤路由器。
    展开全文
  • 本篇介绍H3C交换机软件版本升级操作步骤,以S5130-28F-SI为例。 当前版本: 第1步:官方下载最新软件版本并查看相关说明。最新版是S5130SI-CMW710-R3506P10 第2步:检查交换机磁盘空间,解压压缩包并只需将以x.ipe...
  • H3C交换机常用配置

    万次阅读 2018-07-10 21:08:20
    H3C交换机常用配置堆叠配置SWBirf member 1 renumber 2 reboot SWA#优先级高为主设备 irf member 1 priority 32 #配置前需先关闭端口 int rang FortyGigE 1/0/53 to FortyGigE 1/0/54 shutdown #把堆叠端口划入堆叠...
  • H3C交换机常用命令大全

    万次阅读 多人点赞 2019-05-15 09:55:25
    一.用户配置: system-view [H3C]super password H3C 设置用户分级密码 [H3C]undo super password 删除用户分级密码 [H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省...[H3C]undo localuser bigheap 删...
  • 一、背景1、由于PC机串口不支持热插拔,请不要在交换机带电的情况下,将串口...2、恢复出厂设置的交换机reset saved-configuration3重启设备必须重启才能生效二、VLAN配置1、删除vlan系统模式下:undo vlan ID号...
  • 华三官网上交换机的官方文档有介绍四交换机的堆叠,详见:http://www.h3c.com/cn/d_201512/904621_30005_0.htm#_Toc437032745 一、简介 IRF(Intelligent Resilient Framework,智能弹性架构)是H3C自主研发的...
  • H3C交换机POE固件版本升级流程 为什么做POE固件版本升级? 问题分析 有部分H3C的设备(具体型号可以联系华三客服/华三官网查询),在运行过程中小概率出现部分端口无法对PD端供电。通常表现为连续的8个端口故障,...
  • 《轻轻松松配交换 V2.8》,新增:常用配置2篇(包含V5交换机和V7交换机定时重启配置方法) 2019-3-3 《轻轻松松配交换 V2.8》,新增:常用配置1篇(V7交换机基本QINQ配置方法) 2019-1-17 《轻轻松松配交换 V...
  • H3C交换机设置

    千次阅读 2014-11-25 20:09:02
    ****************************************交换机型号:H3C S3100V2***************************************** 1. 恢复出厂设置命令: reset saved-configuration (后面重启时注意选择Y/N) 2. 查看当前设置...
  • H3C交换机升级步骤

    千次阅读 2017-11-16 14:23:00
    下载H3C交换机的系统文件:用户名:01230123、密码:yx800 1、H3C S5500 (系统进入完成) 2、进入System View(系统视界)界面 <H3C>system-view 3、为交换机添加IP [H3C]interface Vlan-interface 1 (回车...
  • H3C交换机配置创建vlan

    2020-07-26 16:53:13
    一、H3C交换机的基本配置 一、基本配置 <H3C> //用户直行模式提示符,用户视图 <H3C>system-view //进入配置视图 [H3C] sysname xxx //设置主机名成为xxx这里使用修改特权用户密码 二、用户配置 <H...
  • H3C交换机常用命令

    千次阅读 2016-01-14 14:25:24
    1、恢复交换机出厂设置 reset saved-configuration 清除启动配置 reboot 重启 2、system-view 进入特权模式sys [h3c]sysname h3c 配置系统名称为h3c [h3c]super password h3c 配置超级用户密码h3c
  • H3C交换机常用配置命令大全

    万次阅读 多人点赞 2018-09-12 13:51:33
    H3C交换机常用配置命令大全 一.用户配置: &lt;H3C&gt;system-view [H3C]super password H3C 设置用户分级密码 [H3C]undo super password 删除用户分级密码 [H3C]localuser bigheap 123456 1 Web...
  • H3C交换机配置详解

    2015-01-19 16:55:25
    H3C交换机配置详解一.用户配置:<H3C>system-view[H3C]super password H3C 设置用户分级密码[H3C]undo super password 删除用户分级密码[H3C]localuser bigheap 123456 1 Web网管用户设置,1(缺省)为管理级...
  • H3C交换机系统时间设置存在漏洞 1. 背景说明 由于在编写《主机房网络延伸实施方案》,调试H3C S5120S-28P-EI交换机时,发现交换机设置成现在的时间后,导致本地用户通过ssh或者console口不能登录,只能通过重启...
  • H3C交换机端口堆叠及聚合

    千次阅读 2020-11-26 11:34:10
    现有两台H3C交换机做堆叠,堆叠的接口为23号接口和24号接口。 每个交换机的1~19号接口需要和另一台交换机的对应端口做聚合。 提示:电脑连接交换机console口,serial配置为9600,8N1 配置堆叠 注意:配置堆叠前...
  • 如何初始化配置H3C交换机

    千次阅读 2014-07-22 11:26:34
    近日由于工作需要,新配置了一批H3C 3100交换机。现将配置过程中的方法总结下 1、连接配置电缆 1.1 将配置电缆的DB-9孔式插头接到要对交换机进行配置的PC的串口上; 1.2 将配置电缆的 RJ-45 的一端连到交换机的 ...
  • H3C交换机的irf配置

    千次阅读 2019-12-19 21:44:35
    H3C交换机的irf配置(堆叠) IRF(智能弹性架构),所谓的堆叠。H3C的IRF一般指的是第二代IRF。 IRF的优点: 1、降低网络复杂度 2、提高网络可靠性 3、提高网络运行效率 注意: 1、 IRF 物理端口必须工作在二层模式下,...
  • H3C交换机配置链路聚合 system-view //进入配置模式 动态链路聚合: [SW]dis cu //查看所有配置端口信息 [SW]int Bridge-Aggregation 1 //创建链路聚合组端口1 [SW-Bridge-Aggregation1]link-aggregation mode ...
  • H3C交换机bootroom菜单清除Console密码

    千次阅读 2020-04-21 22:55:31
    H3C交换机bootroom菜单清除Consle密码 通过conlse线和xshell软件连接并登陆设备,然后把设备断电重启。控制台上会打印如下信息,当出现“press Ctrl+B”的时候快速按住“Ctrl+B” 进入botroom菜单: Press Ctrl+B to...
  • 目录H3C交换机基础配置设备配置方式登录设备交换机视图用户视图系统视图其它视图退出当前视图交换机常用功能命令命令查询显示命令保存配置 H3C交换机基础配置 设备配置方式 CLI(命令行)界面 WEB(图形)界面 ...
  • H3C 交换机配置命令详解

    千次阅读 2018-01-16 22:34:09
    H3C 交换机配置命令详解 华为3COM交换机配置命令详解 1、配置文件相关命令 [Quidway]display current-configuration ;显示当前生效的配置 [Quidway]display saved-configuration ;显示flash中配置文件,即...
  • H3C 交换机6800堆叠

    千次阅读 2018-01-24 12:40:20
    H3C 交换机6800堆叠A B两个6800通过一条40G的光纤堆叠(建议用多条,本方案测试为主就用一条) A交换机的配置 6800系统默认自带以上配置内容irf mac-address persistent timerirf auto-update enableundo irf link-...
  • H3C> //用户直行模式提示符,用户视图 <H3C>system-view //进入配置视图 [H3C] sysname xxx //设置主机名成为xxx这里使用修改特权用户密码 二、用户配置 <H3C>system-view [H3C]super passwordH3C ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 5,617
精华内容 2,246
关键字:

h3c交换机重启