精华内容
下载资源
问答
  • (完整版)华为设备基本配置命令
    2020-12-29 00:59:19

    1

    /

    9

    华为设备基本配置命令计算机命令

    ~~~~~~~~~~

    PCA login: root

    ;使用

    root

    用户

    password: linux

    ;口令是

    linux# shutdown -h

    now

    ;关机

    # init 0

    ;关机

    # logout

    ;用户注销

    # login

    ;用户登录

    # ifconfig

    ;显示

    IP

    地址

    # ifconfig eth0  netmask 

    ;设置

    IP

    地址

    # ifconfig eht0  netmask  down

    ;禁用

    IP

    地址

    # route add default gw 

    ;设置网关

    # route del default gw 

    ;删除网关

    # route

    ;显示网关

    # ping 

    ;发

    ECHO

    # telnet 

    ;远程登录

    --------------------------------

    --------交换机命令

    ~~~~~~~~~~

    [Quidway]dis cur

    ;显示当前配置

    [Quidway]display current-configuration

    ;显

    示当前配置

    [Quidway]display interfaces

    ;显示接口信息

    [Quidway]display vlan all

    ;显示路由信息

    更多相关内容
  • 华为交换机优先级配置

    千次阅读 2021-01-12 01:12:09
    以太网交换机上每个端口可以具有两个优先级:高优先级和低优先级。通过设置端口的优先级,在网络拥塞发生时,系统将首先丢弃低优先级端口上的报文,从而保证高优先级报文的传送。5.2 QoS配置QoS配置包括:l 使能全局...

    第5章

    QoS配置

    5.1 QoS简介

    S2000B系列以太网交换机实现简单的QoS功能。以太网交换机上每个端口可以具有两个优先级:高优先级

    和低优先级。通过设置端口的优先级,在网络拥塞发生时,系统将首先丢弃低优先级端口上的报文,从而

    保证高优先级报文的传送。

    5.2 QoS配置

    QoS配置包括:

    l 使能全局QoS

    l 配置端口优先级

    必须首先使能全局的QoS,才能配置以太网交换机端口的优先级。

    5.2.1 使能/关闭全局QoS

    当QoS使能后,端口的优先级才会起作用。

    请在系统视图下进行下列配置 表5-1 使能QoS并配置权值

    操作

    命令

    使能QoS并配置权值

    qos weight

    关闭QoS

    undo qos

    命令中的参数含义如下:

    weight:QoS的权值,取值范围为1~10。在使能全局QoS的时候,需要指定一个QoS的权值。假设weight取

    值为5,则在拥塞发生时,高优先级的端口上通过报文的字节数与低优先级端口上通过报文的字节数之比

    为5:1。

    缺省情况下,QoS处于关闭状态。使能QoS而没有配置权值时,权值缺省为5。

    例:使能全局QoS。

    [Quidway] qos 10

    5.2.2 配置端口优先级

    可以使用以下命令对以太网端口的优先级进行设置。

    请在以太网端口视图下进行下列配置。

    表5-2 设置以太网端口优先级

    操作

    命令

    设置以太网端口为高优先级

    priority

    恢复以太网端口优先级为缺省值

    undo priority

    缺省情况下,以太网端口处于低优先级。

    需要注意的是,只有当QoS使能后,该设置才有效。

    例:配置以太网端口Ethernet0/3为高优先级。

    [Quidway-Ethernet0/3] priority

    5.3 QoS显示和调试

    在完成上述配置后,在所有视图下执行display命令可以显示配置后QoS的相关信息,比如查看QoS是否使

    能以及QoS的权值为多少。用户可以通过查看显示信息验证配置的效果。

    表5-3 QoS显示和调试

    操作

    命令

    显示QoS相关信息

    display qos-info

    例:显示QoS相关信息(QoS处于关闭状态时)。

    display qos-info

    QoS is disable

    以上结果显示QoS处于关闭状态。

    例:使能QoS并配置权值为10后,显示QoS相关信息。

    [Quidway] qos 10

    [Quidway] display qos-info

    QoS weight is 10

    以上结果显示QoS处于使能状态,权值为10。

    5.4 QoS配置举例

    1. 组网需求

    S2016B的两个端口Ethernet0/1、Ethernet0/2分别连接到用户的PC上。将S2016B的Ethernet0/1设置为高

    优先级,Ethernet0/2设置为低优先级,则在网络拥塞发生的时候,将优先丢弃Ethernet0/2上的报文,两

    个端口上通过的报文

    展开全文
  • 二、QoS优先级配置1、QoS优先级信任模式配置[Huawei-GigabitEthernet0/0/2]trust ?8021p Specify trust VLAN802.1p parametersdscp Specify trust DSCPparametersupstream Specify trust upstreamparameters[Huawei-...

    二、QoS优先级配置

    1、QoS优先级信任模式配置

    [Huawei-GigabitEthernet0/0/2]trust ?

    8021p     Specify trust VLAN

    802.1p parameters

    dscp      Specify trust DSCP

    parameters

    upstream  Specify trust upstream

    parameters

    [Huawei-GigabitEthernet0/0/2]trust 8021p ?

    inner  Trust inner 802.1p priority

    outer  Trust outer 802.1p priority

    [Huawei-GigabitEthernet0/0/2]trust upstream

    ?

    STRING<1-31>  Name of

    diffserv domain

    default       Default name of

    diffserv domain

    none          Not trust incoming

    packet priority

    缺省情况下,接口信任的报文优先级为8021p outer。

    配置优先级信任模式可以确定设备根据哪种优先级进行映射。

    设备提供两种优先级信任模式:

    1、信任报文的802.1p优先级

    对于带VLAN Tag的报文,根据报文自带的802.1p优先级,查找802.1p优先级到内部优先级映射表,然后为报文标记内部优先级。

    对于不带VLAN Tag的报文,设备将使用端口优先级,根据此优先级查找802.1p优先级到内部优先级映射表,然后为报文标记内部优先级。

    2、信任报文的DSCP优先级

    根据报文的DSCP优先级,查找DSCP优先级到内部优先级映射表,为报文标记内部优先级。

    2、QoS端口优先级优先级配置

    [Huawei-GigabitEthernet0/0/2]port priority

    ?

    INTEGER<0-7>  Specify

    current port's priority

    在以下两种情况下,会使用到端口优先级:

    1、接口收到了不带VLAN Tag的报文,设备根据端口优先级对报文进行后续的差分服务。

    2、若在接口上使用命令trust upstreamnone取消了接口优先级映射的功能,报文只要能被转发,都根据端口优先级进行后续的差分服务。

    3、QoS DiffServ域配置

    3.1、创建DiffServ域并进入DiffServ域视图。

    [Huawei]diffserv

    domain ?

    STRING<1-31>  Name of diffserv domain

    default

    Default name of diffserv domain

    [Huawei]diffserv

    domain 1

    [Huawei-dsdomain-1]

    default域定义了缺省情况下报文的优先级和PHB行为/颜色之间的映射关系。用户可以修改default域中定义的映射关系,但不能删除default域。除了default域外,设备最多可创建7个域。

    3.2、根据实际情况对设备的优先级映射进行定义。

    操作

    命令

    在接口入方向,将VLAN报文的802.1p优先级映射为PHB行为,并为报文着色

    8021p-inbound8021p-value phb service-class [ green | yellow | red ]

    在接口出方向,将PHB行为/颜色映射为VLAN报文的802.1p优先级

    8021p-outboundservice-class { green | yellow | red } map 8021p-value

    在接口入方向,将IP报文的DSCP优先级映射为PHB行为,并为报文着色

    ip-dscp-inbounddscp-value phb service-class [ green | yellow | red ]

    在接口出方向,将PHB行为/颜色映射为IP报文的DSCP优先级

    ip-dscp-outboundservice-class { green | yellow | red } map dscp-value

    在接口入方向,将MPLS报文的EXP优先级映射为PHB行为,并为报文着色

    mpls-exp-inboundexp-value phb service-class [ color ]

    在接口出方向,将PHB行为/颜色映射为MPLS报文的EXP优先级

    mpls-exp-outboundservice-class color map exp-value

    缺省映射关系请参见理论知识章节缺省配置:

    802.1p优先级到PHB行为/颜色映射

    PHB行为/颜色到802.1p优先级映射

    DSCP到PHB行为/颜色映射

    PHB行为/颜色到DSCP映射

    MPLS

    EXP优先级到PHB行为/颜色映射

    PHB行为/颜色到MPLS EXP优先级映射

    4、QoS DiffServ域应用配置

    4.1、在接口上应用DiffServ域

    [Huawei-GigabitEthernet0/0/5]trust upstream

    ?

    STRING<1-31>  Name of

    diffserv domain

    default       Default name of diffserv domain

    none          Not trust incoming

    packet priority

    [Huawei-GigabitEthernet0/0/5]trust upstream

    1

    如果接口上配置了trust upstreamnone命令,系统对出/入该接口的报文不做优先级映射。

    如果要修改接口下绑定的DiffServ域,必须先执行undo trust upstream命令删除已绑定的DiffServ域,再执行trust upstream命令重新应用新的DiffServ域。

    4.2、取消对接口出方向的报文进行PHB映射

    [Huawei-GigabitEthernet0/0/5]undo qos phb

    marking enable

    5、QoS重标记优先级配置

    5.1、创建一个流分类并进入流分类视图,或进入已存在的流分类视图。

    [Huawei]traffic

    classifier ?

    STRING<1-31>  Name of classifier

    [Huawei]traffic

    classifier 1

    [Huawei-classifier-1]

    5.2、根据实际情况定义流分类中的匹配规则。

    匹配规则

    命令

    说明

    QinQ报文内外层VLAN

    ID

    if-match

    cvlan-id

    start-vlan-id[ to end-vlan-id ]

    [ vlan-id vlan-id ]

    -

    VLAN报文802.1p优先级

    if-match 8021p

    8021p-value&<1-8>

    无论流分类中各规则间关系是“或”还是“与”,执行一次命令,如果输入多个8021p值,报文只需匹配其中一个8021p值就匹配该规则。

    QinQ报文内层VLAN的802.1p优先级

    if-match

    cvlan-8021p

    8021p-value&<1-8>

    -

    外层VLAN ID或基于QinQ报文内外两层Tag的VLAN ID

    if-match

    vlan-id

    start-vlan-id[ to end-vlan-id ]

    [ cvlan-id cvlan-id ]

    -

    丢弃报文

    if-match

    discard

    包含该流分类的报文只能与流量统计和流镜像两种动作绑定。

    QinQ报文双层Tag

    if-match

    double-tag

    -

    MPLS报文EXP优先级

    if-match

    mpls-exp

    exp-value&<1-8>

    无论流分类中各规则间关系是“或”还是“与”,执行一次命令,如果输入多个MPLS EXP值,报文只需匹配其中一个MPLS EXP值就属于该类。

    目的MAC地址

    if-match

    destination-mac

    mac-address[ [mac-address-mask ] mac-address-mask ]

    -

    源MAC地址

    if-match

    source-mac

    mac-address[ [ mac-address-mask ] mac-address-mask ]

    -

    以太网帧头中协议类型字段

    if-match

    l2-protocol

    { arp | ip | mpls |rarp | protocol-value }

    -

    所有报文

    if-match any

    -

    IP报文的DSCP优先级

    if-match

    [ ipv6 ] dscp dscp-value &<1-8>

    无论流分类中各规则间关系是“或”还是“与”,执行一次命令,如果输入多个DSCP值,报文只需匹配其中一个DSCP值就匹配该规则。

    不能在一个逻辑关系为“与”的流分类中同时配置if-match[ ipv6 ] dscp和if-match ip-precedence。

    IP报文的IP优先级

    if-match

    ip-precedence

    ip-precedence-value&<1-8>

    不能在一个逻辑关系为“与”的流分类中同时配置if-match[ ipv6 ] dscp和if-match ip-precedence。

    无论流分类中各规则间关系是“或”还是“与”,执行一次命令,如果输入多个IP优先级,报文只需匹配其中一个IP优先级就匹配该规则。

    报文三层协议类型

    if-match

    protocol

    { ip | ipv6 }

    -

    IPv6下一报文头类型

    if-match ipv6

    next-header

    header-numberfirst-next-header

    TCP报文SYN Flag

    if-match tcp

    syn-flag{ syn-flag-value | ack| fin | psh | rst | syn | urg }

    -

    入接口

    if-match

    inbound-interface

    interface-typeinterface-number

    包含该流分类的流策略不能应用在出方向。

    包含该流分类的流策略不能应用在接口视图。

    出接口

    if-match

    outbound-interface

    interface-typeinterface-number

    包含该流分类的流策略不能应用在接口视图。

    ACL规则

    if-match acl

    { acl-number | acl-name }

    说明:

    使用ACL作为流分类规则,建议先配置相应的ACL规则。

    无论流分类中各规则间关系是“或”还是“与”,执行一次命令,如果某ACL规则中有多个rule,报文只需匹配其中一个rule就匹配该ACL规则。

    ACL6规则

    if-match

    ipv6 acl{ acl-number | acl-name }

    说明:

    使用ACL6作为流分类规则,建议先配置相应的ACL6规则。

    -

    5.3、创建一个流行为,进入流行为视图。

    [Huawei]traffic behavior 1

    5.4、根据实际情况将符合流分类的报文重新标记

    [Huawei-behavior-1]remark ?

    8021p             Remark vlan

    802.1p # 将符合流分类的报文重新标记802.1p优先级

    cvlan-id          Remark customer

    id

    destination-mac   Remark

    destination mac address

    dscp              Remark DSCP

    (DiffServ CodePoint) # 将符合流分类的报文重新标记DSCP值。

    ip-precedence     Remark IP

    precedence

    local-precedence  Remark local

    precedence and drop level of packets # 重新标记内部优先级。

    vlan-id           Remark vlan id

    5.5、创建一个流策略并进入流策略视图,或进入已存在的流策略视图

    [Huawei]traffic policy 1

    [Huawei-trafficpolicy-1]

    5.6、在流策略中绑定流分类和流行为。

    [Huawei-trafficpolicy-1]classifier 1

    behavior 1

    5.7、应用流策略

    可在接口、vlan、全局应用

    [Huawei]traffic-policy 1 global ?

    inbound   Assign policy to the

    inbound of an interface

    outbound  Assign policy to the

    outbound of an interface

    展开全文
  • 华为交换机配置命令---转

    千次阅读 2021-01-12 01:12:09
    华为交换机配置命令本文网址:http://bbs.bitscn.com/121555 复制华为QuidWay交换机配置命令手册:1、开始建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。在主机上运行终端仿真程序(如...

    华为交换机配置命令

    本文网址:http://bbs.bitscn.com/121555 复制

    华为QuidWay交换机配置命令手册:

    1、开始

    建立本地配置环境,将主机的串口通过配置电缆与以太网交换机的Console口连接。

    在主机上运行终端仿真程序(如Windows的超级终端等),设置终端通信参数为:波特率为9600bit/s、8位数据位、1位停止位、无校验和无流控,并选择终端类型为VT100。

    以太网交换机上电,终端上显示以太网交换机自检信息,自检结束后提示用户键入回车,之后将出现命令行提示符(如)。

    键入命令,配置以太网交换机或查看以太网交换机运行状态。需要帮助可以随时键入"?"

    2、命令视图

    (1)用户视图(查看交换机的简单运行状态和统计信息):与交换机建立连接即进入

    (2)系统视图(配置系统参数)[Quidway]:在用户视图下键入system-view

    (3)以太网端口视图(配置以太网端口参数)[Quidway-Ethernet0/1]:在系统视图下键入interface ethernet 0/1

    (4)VLAN视图(配置VLAN参数)[Quidway-Vlan1]:在系统视图下键入vlan 1

    (5)VLAN接口视图(配置VLAN和VLAN汇聚对应的IP接口参数)[Quidway-Vlan-interface1]:在系统视图下键入interface vlan-interface 1

    (6)本地用户视图(配置本地用户参数)[Quidway-luser-user1]:在系统视图下键入local-user user1

    (7)用户界面视图(配置用户界面参数)[Quidway-ui0]:在系统视图下键入user-interface

    3、其他命令

    设置系统时间和时区clock time Beijing  add 8

    clock datetime 12:00:00 2005/01/23

    设置交换机的名称[Quidway]sysname TRAIN-3026-1[TRAIN-3026-1]

    配置用户登录[Quidway]user-interface vty 0 4

    [Quidway-ui-vty0]authentication-mode scheme

    创建本地用户[Quidway]local-user huawei

    [Quidway-luser-huawei]password simple huawei

    [Quidway-luser-huawei] service-type telnet level 3

    4、VLAN配置方法

    『配置环境参数』

    SwitchA端口E0/1属于VLAN2,E0/2属于VLAN3

    『组网需求』

    把交换机端口E0/1加入到VLAN2 ,E0/2加入到VLAN3

    数据配置步骤

    『VLAN配置流程』

    (1)缺省情况下所有端口都属于VLAN 1,并且端口是access端口,一个access端口只能属于一个vlan;

    (2)如果端口是access端口,则把端口加入到另外一个vlan的同时,系统自动把该端口从原来的vlan中删除掉;

    (3)除了VLAN1,如果VLAN XX不存在,在系统视图下键入VLAN XX,则创建VLAN XX并进入VLAN视图;如果VLAN XX已经存在,则进入VLAN视图。

    【SwitchA相关配置】

    方法一:

    (1)创建(进入)vlan2

    [SwitchA]vlan 2

    (2)将端口E0/1加入到vlan2

    [SwitchA-vlan2]port ethernet 0/1

    (3)创建(进入)vlan3

    [SwitchA-vlan2]vlan 3

    (4)将端口E0/2加入到vlan3

    [SwitchA-vlan3]port ethernet 0/2

    方法二:

    (1)创建(进入)vlan2

    [SwitchA]vlan 2

    (2)进入端口E0/1视图

    [SwitchA]interface ethernet 0/1

    (3)指定端口E0/1属于vlan2

    [SwitchA-Ethernet1]port access vlan 2

    (4)创建(进入)vlan3

    [SwitchA]vlan 3

    (5)进入端口E0/2视图

    [SwitchA]interface ethernet 0/2

    (6)指定端口E0/2属于vlan3

    [SwitchA-Ethernet2]port access vlan 3

    测试验证

    (1)使用命令disp cur可以看到端口E0/1属于vlan2,E0/2属于vlan3;

    (2)使用display interface Ethernet 0/1可以看到端口为access端口,PVID为2;

    (3)使用display interface Ethernet 0/2可以看到端口为access端口,PVID为3

    5、交换机IP地址配置

    功能需求及组网说明

    『配置环境参数』

    三层交换机SwitchA有两个端口ethetnet 0/1、ethernet 0/2,分别属于vlan 2、vlan 3;

    以vlan 2的三层接口地址分别是1.0.0.1/24作为PC1的网关;

    以vlan 3的三层接口地址分别是2.0.0.1/24作为PC2的网关;

    『组网需求』

    PC1和PC2通过三层接口互通

    【SwitchA相关配置】

    (1)创建(进入)vlan2

    [Quidway]vlan 2

    (2)将端口E0/1加入到vlan2

    [Quidway-vlan2]port ethernet 0/1

    (3)进入vlan2的虚接口

    [Quidway-vlan2]interface vlan 2

    (4)在vlan2的虚接口上配置IP地址

    [Quidway-Vlan-interface2]ip address 1.0.0.1 255.255.255.0

    (5)创建(进入)vlan3

    [Quidway]vlan 3

    (6)将E0/2加入到vlan3

    [Quidway-vlan3]port ethernet 0/2

    (7)进入vlan3的虚接口

    [Quidway-vlan3]interface vlan 3

    (8)在vlan3的虚接口上配置IP地址

    [Quidway-Vlan-interface3]ip address 2.0.0.1 255.255.255.0

    测试验证

    (1)PC1和PC2都可以PING通自己的网关

    (2)PC1和PC2可以相互PING通

    6、端口的trunk配置

    『配置环境参数』

    (1)SwitchA 端口E0/1属于vlan10,E0/2属于vlan20,E0/3与SwitchB端口E0/3互连

    (2)SwitchB 端口E0/1属于vlan10,E0/2属于vlan20,E0/3与SwitchA端口E0/3互连

    『组网需求』

    (1)要求SwitchA的vlan10的PC与SwitchB的vlan10的PC互通

    (2)要求SwitchA的vlan20的PC与SwitchB的vlan20的PC互通

    数据配置步骤

    【SwitchA相关配置】

    (1)创建(进入)vlan10

    [SwitchA] vlan 10

    (2)将E0/1加入到vlan10

    [SwitchA-vlan10]port Ethernet 0/1

    (3)创建(进入)vlan20

    [SwitchA]vlan 20

    (4)将E0/2加入到vlan20

    [SwitchA-vlan20]port Ethernet 0/2

    (5)实际当中一般将上行端口设置成trunk属性,允许vlan透传

    [SwitchA-Ethernet0/3]port link-type trunk

    (6)允许所有的vlan从E0/3端口透传通过,也可以指定具体的vlan值

    [SwitchA-Ethernet0/3]port trunk permit vlan all

    【SwitchB相关配置】

    (1)创建(进入)vlan10

    [SwitchB] vlan 10

    (2)将E0/1加入到vlan10

    [SwitchB-vlan10]port Ethernet 0/1

    (3)创建(进入)vlan20

    [SwitchB]vlan 20

    (4)将E0/2加入到vlan20

    [SwitchB-vlan20]port Ethernet 0/2

    (5)实际当中一般将上行端口设置成trunk属性,允许vlan透传

    [SwitchB-Ethernet0/3]port link-type trunk

    (7)允许所有的vlan从E0/3端口透传通过,也可以指定具体的vlan值

    [SwitchB-Ethernet0/3]port trunk permit vlan all

    【补充说明】

    (1)如果一个端口是trunk端口,则该端口可以属于多个vlan;

    (2)缺省情况下trunk端口的PVID为1,可以在端口模式下通过命令port trunk pvid vlan vlanid 来修改端口的PVID;

    (3)如果从trunk转发出去的数据报文的vlan id和端口的PVID一致,则该报文的VLAN信息会被剥去,这点在配置trunk端口时需要注意。

    (4)一台交换机上如果已经设置了某个端口为hybrid端口,则不可以再把另外的端口设置为trunk端口。

    (5)一般情况下最好指定端口允许通过哪些具体的VLAN,不要设置允许所有的VLAN通过。

    测试验证

    (1)SwitchA vlan10内的PC可以与SwitchB vlan10内的PC互通

    (2)SwitchA vlan20内的PC可以与SwitchB vlan20内的PC互通

    (3)SwitchA vlan10内的PC不能与SwitchB vlan20内的PC互通

    (4)SwitchA vlan20内的PC不能与SwitchB vlan10内的PC互通

    7、端口汇聚配置

    『配置环境参数』

    (1)交换机SwitchA和SwitchB通过以太网口实现互连。

    (2)SwitchA用于互连的端口为e0/1和e0/2,SwitchB用于互连的端口为e0/1和e0/2。

    『组网需求』

    增加SwitchA的SwitchB的互连链路的带宽,并且能够实现链路备份,使用端口汇聚

    数据配置步骤

    【SwitchA交换机配置】

    (1)进入端口E0/1

    [SwitchA]interface Ethernet 0/1

    (2)汇聚端口必须工作在全双工模式

    [SwitchA-Ethernet0/1]duplex full

    (3)汇聚的端口速率要求相同,但不能是自适应

    [SwitchA-Ethernet0/1]speed 100

    (4)进入端口E0/2

    [SwitchA]interface Ethernet 0/2

    (5)汇聚端口必须工作在全双工模式

    [SwitchA-Ethernet0/2]duplex full

    (6)汇聚的端口速率要求相同,但不能是自适应

    [SwitchA-Ethernet0/2]speed 100

    (7)根据源和目的MAC进行端口选择汇聚

    [SwitchA]link-aggregation Ethernet 0/1 to Ethernet 0/2 both

    【SwitchB交换机配置】

    [SwitchB]interface Ethernet 0/1

    [SwitchB-Ethernet0/1]duplex full

    [SwitchB-Ethernet0/1]speed 100

    [SwitchB]interface Ethernet 0/2

    [SwitchB-Ethernet0/2]duplex full

    [SwitchB-Ethernet0/2]speed 100

    [SwitchB]link-aggregation Ethernet 0/1 to Ethernet 0/2 both

    【补充说明】

    (1)同一个汇聚组中成员端口的链路类型与主端口的链路类型保持一致,即如果主端口为Trunk端口,则成员端口也为Trunk端口;如主端口的链路类型改为Access端口,则成员端口的链路类型也变为Access端口。

    (2)不同的产品对端口汇聚时的起始端口号要求各有不同,请对照《操作手册》进行配置。

    8、端口镜像配置

    『环境配置参数』

    (1)PC1接在交换机E0/1端口,IP地址1.1.1.1/24

    (2)PC2接在交换机E0/2端口,IP地址2.2.2.2/24

    (3)E0/24为交换机上行端口

    (4)Server接在交换机E0/8端口,该端口作为镜像端口

    『组网需求』

    (1)通过交换机端口镜像的功能使用server对两台pc的业务报文进行监控。

    根据Quidway交换机不同型号,镜像有不同方式进行配置:

    基于端口的镜像 ——基于端口的镜像是把被镜像端口的进出数据报文完全拷贝一份到镜像端口,这样来进行流量观测或者故障定位。

    基于流的镜像 ——基于流镜像的交换机针对某些流进行镜像,每个连接都有两个方向的数据流,对于交换机来说这两个数据流是要分开镜像的。

    S2008/S2016/S2026/S2403H/S3026等交换机支持的都是基于端口的镜像

    8016交换机支持基于端口的镜像

    3500/3026E/3026F/3050支持基于流的镜像

    5516/6506/6503/6506R支持对入端口流量进行镜像

    数据配置步骤

    以Quidway S3026C为例,通过基于二层流的镜像进行配置:

    (1)定义一个ACL

    [SwitchA]acl num 200

    (2)定义一个规则从E0/1发送至其它所有端口的数据包

    [SwitchA]rule 0 permit ingress interface Ethernet0/1 egress interface Ethernet0/2

    (3)定义一个规则从其它所有端口到E0/1端口的数据包

    [SwitchA]rule 1 permit ingress interface Ethernet0/2 egress interface Ethernet0/1

    (4)将符合上述ACL的数据包镜像到E0/8

    [SwitchA]mirrored-to link-group 200 interface e0/8

    9、生成树STP配置

    『配置环境参数』

    (1)交换机SwitchA、SwitchB和SwitchC都通过GE接口互连

    (2)SwitchB和SwitchC交换机是核心交换机,要求主备。

    『组网需求』

    要求整个网络运行STP协议

    数据配置步骤

    (1)【SwitchA交换机配置】

    启动生成树协议: [SwitchA]stp enable

    (1)【SwitchB交换机配置】

    启动生成树协议:[SwitchB]stp enable

    (3)配置本桥为根桥

    [SwitchB]stp root primary

    (4)【SwitchC交换机配置】

    a 启动生成树协议[SwitchC]stp enable

    b 配置本桥为备份根桥[SwitchC]stp root secondary

    (5)【SwitchD交换机配置】

    a 启动生成树协议[SwitchD]stp enable

    【补充说明】

    (1)缺省情况下交换机的优先级都是32768,如果想人为指定某一台交换机为根交换机,也可以通过修改优先级来实现;

    (2)缺省情况下打开生成树后,所有端口都会开启生成树协议,请把接PC的端口改为边缘端口模式;

    (3)如果要控制某条链路的状态可以通过设置端口的cost值来实现。

    测试验证

    (1)使用display stp查看交换机STP运行状态

    (2)查看端口STP状态display stp interface Ethernet XX是否正确

    10、Quidway交换机维护

    显示系统版本信息:display version

    显示诊断信息:display diagnostic-information

    显示系统当前配置:display current-configuration

    显示系统保存配置: display saved-configuration

    显示接口信息:display interface

    显示路由信息:display ip routing-table

    显示VLAN信息:display vlan

    显示生成树信息:display stp

    显示MAC地址表:display mac-address

    显示ARP表信息:display arp

    显示系统CPU使用率:display cpu

    显示系统内存使用率:display memory

    显示系统日志:display log

    显示系统时钟:display clock

    验证配置正确后,使用保存配置命令:save

    删除某条命令,一般使用命令: undo【转自bbs.bitsCN.com】

    展开全文
  • 华为配置命令大全

    2020-12-19 08:31:16
    配置OSPF区域 华为路由器交换机配置命令:标准访问列表命令格式如下: acl[match-orderconfig|auto];默认前者顺序匹配。 rule[normal|special]{permit|deny}[sourcesource-addrsource-wildcard|any] 例:[Quidway]...
  • 展开全部如下是修改NE40E 各路由优先级:1.bgp[HUAWEI] bgp 100[HUAWEI-bgp] ipv4-family unicast[HUAWEI-bgp-af-ipv4] preference 20 200 200命令格式preference { external internal local | route-policy route-...
  • 华为交换机堆叠之优先级配置

    千次阅读 2020-12-19 08:31:01
    双机堆叠sw1和sw2进行堆叠配置sw1的业务口GigabitEthernet0...sw1:int stack-pork 0/1port int g0/0/1 enableint stack-port 0/2port int g0/0/2 enable不配置堆叠成员号和优先级,使用默认的成员号0和默认的优先级...
  • 华为命令大全

    2020-12-19 08:32:05
    华为3COM交换机配置命令详解1、配置文件相关命令[Quidway]displaycurrent-configuration;显示当前生效的配置[Quidway]displaysaved-configuration;显示flash中配置文件,即下次上电启动时所用的配置文件resetsaved-...
  • 二、QoS 优先级配置1、QoS优先级信任模式配置[Huawei-GigabitEthernet0/0/2]trust ?8021p Specify trust VLAN 802.1p parametersdscp Specify trust DSCP parametersupstream Specify trust upstream parameters...
  • 华为交换机STP 根ID优先级设置

    千次阅读 2020-12-19 08:31:59
    而想要使S1作为根桥,可以配置它的桥优先级 [Huawei]stp priority 4096 [Huawei] 修改好以后,查看当前的STP状态 [Huawei]dis stp ——-[CIST Global Info][Mode STP]——- CIST Bridge :4096 .4c1f-cce6-ead8 ...
  • 配置IS-IS协议优先级 组网模型 配置思路 配置接口的IP地址 配置IS-IS的基本功能 配置其他协议的基本功能 配置IS-IS协议优先级 操作步骤 配置各接口IP地址(略) 创建IS-IS进程 配置CX1 CX1: isis 1 is...
  • 华为命令笔记

    2020-12-19 08:32:00
    bpdu enable [huawei]display stp---查看stp生成树信息 [huawei]stp priority 4096---更改stp优先级 [huawei]display stp brief---查看stp端口信息 [huawei]stp timer mac-age 1900---更改stp最大超时时间 [huawei]...
  • 参数:子功能配置参数名EutranVoipSupportSwitchVoLTE基本功能MOD ENODEBGeranSrvccSwitch系统间移动性(SRVCC)MOD ENODEBMOD INTERR UtranHoCfg=SRVCCMOD STANDA InterRatPolicyCfgGroupIdMOD STANDA ...
  • 系统为每一种路由协议都设置了不同的默认优先级,当在不同协议中发现同一条路由时,协议优先级高的将被优选。 如果没有直接配置OSPF接口的开销值,OSPF会根据接口的带宽自动计算开销值。计算公式为:接口开销=带宽...
  • 华为配置命令

    2020-12-19 08:31:05
    交换机命令~~~~~~~~~~[Quidway]discur;显示当前配置[Quidway]displaycurrent-configuration;显示当前配置[Quidway]displayinterfaces;显示接口信息[Quidway]displayvlanall;显示路由信息[Quidway]displayversion...
  • 华为模拟器命令

    千次阅读 2021-05-30 19:31:40
    interface 进入命令 如果有此设备或者配置表示进入此设备或者配置 没有则表示创建此设备或配置 display 查看(show) interface Eth-Trunk 1 创建链路聚合 ID为1(全局模式下) eth-trunk 1 加入链路聚合1(端口模式...
  • 华为设备STP和RSTP配置命令
  • 华为设备MSTP配置命令

    2022-01-19 18:39:48
    华为设备MSTP配置命令
  • 做两条路由,一条用做主路由,一条是备用路由,通过修改路由的优先级选定需要的作为主路由的路由条目。 路由的优先级为越小越优先 该拓扑主要是使用静态路由实现全网互通。PC1可以ping通PC2、PC3、PC4,反之也是...
  • 华为交换机配置命令 1、配置文件相关命令 [Quidway]display current-configuration 显示当前生效的配置 [Quidway]display saved-configuration 显示flash中配置文件,即下次上电启动时所用的配置文件 reset saved-...
  • 华为虚拟机eNSP命令大全(所有命令)

    万次阅读 多人点赞 2019-09-19 20:50:37
    命令符 从用户视图切换到系统视图 system–view 从系统视图切换到用户视图 quit 连入接口命令 interface IP地址、子网掩码配置命令 ip address 接口IP信息查看命令 display ip interface brief IPv4路由表信息查询...
  • 华为--dis查看命令

    千次阅读 2021-09-02 16:43:15
    华为路由器交换机配置命令:交换机命令 [Quidway]dis cur;显示全部配置 [Quidway]displaycurrent-configuration;显示当前配置 [Quidway]displayinterfaces;显示接口信息 [Quidway]displayvlanall;显示路由...
  • 华为数通设备命令大全(建议收藏❤️)

    千次阅读 多人点赞 2021-09-15 15:43:53
    “先有华为后有天,不学华为是汉奸”Telnet配置FTP配置路由IP配置VLAN配置Eth-trunk配置STP配置DHCP配置帧中继配置单臂路由配置RIP配置OSPF配置VRRP配置HDLC配置PPP配置以太网接口配置防火墙配置链路技术其他配置...
  • eNSP华为基本配置命令

    万次阅读 多人点赞 2019-08-03 20:35:33
    Huawei > 用户视图 < Huawei >system-viem [ Huawei ]系统视图 [Huawei]interface GigabitEthernet 0/0/1 进入接口 [Huawei-GigabitEthernet 0/0/1] 接口视图 quit 返回上一视图 return 直接返回...
  • 华为设备配置IS-IS命令
  • 实验原理 RIP在IPv4中分为v1和v2两个版本,如果不指定版本,接口可接受v1和v2的协议,只能发送v1的协议,指定版本后,v1只能接受v1的协议,...RIP的优先级是100,可手动修改; 实验拓扑 实验步骤 配置RIP协议 [R1]rip
  • 华为路由器,交换机命令汇总,快速查阅

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 5,466
精华内容 2,186
关键字:

华为修改优先级命令