精华内容
下载资源
问答
  • 华为网络技术大赛(2017)初赛、复赛、决赛 Evernote个人笔记 华为网络技术大赛(2017)初赛、复赛、决赛 Evernote个人笔记
  • 华为网络技术大赛初赛、复赛、决赛 Evernote笔记,供大家参考
  • 华为网络技术大赛2018真题以及资料,华为网络技术大赛2018真题以及资料,华为网络技术大赛2018真题以及资料,华为网络技术大赛2018真题以及资料,华为网络技术大赛2018真题以及资料,华为网络技术大赛2018真题以及...
  • 华为网络技术大赛模拟赛题及答案,非常有用,供大家下载参考学习
  • 2019年华为网络技术大赛笔记,将公开课的资料进行了整理,全是重点,适合初赛,知识点百分之70都有覆盖,网络技术比赛的题越来越难,19年比18年难得多,所以要提前搜集资料做好准备、
  • 2017年华为网络技术大赛个人笔记

    热门讨论 2017-06-04 13:08:14
    华为网络技术大赛(2017)初赛、复赛、决赛 Evernote个人笔记
  • 2018年华为网络技术大赛资料整理,供大家下载参考学习
  • 2017华为网络技术大赛 Linux操作 2018华为网络技术大赛有一些Linux操作
  • 2018 华为网络技术大赛笔记和资料。 包含我的onenote笔记,已经找到的往年模拟题(16、17、18),还有一些别找的题,希望对后来人有用 华为网赛
  • 2018华为网络技术大赛笔记计算机网络部分,包括ip路由技术,IVP6地址等
  • 2018华为网络技术大赛学习资料完整版:包含初赛华为学习云平台上各科目学习笔记总结;复赛考试eNSP上机操作、配置所用命令总结文档;决赛项目汇报文档等。以上学习资料,对准备下一届华为网络技术大赛会有很大的参考...
  • 华为网络技术大赛2018年初赛笔记,每年都部分题目是固定的类型题,只有部分题目是契合没年的主题。
  • 2017年华为网络技术大赛模拟题及答案,供大家下载参考学习
  • 2018华为网络技术大赛视频中习题及答案,供大家下载参考,学习。我进复赛了 开心
  • 进复赛了,开心!2018年华为网络技术大赛模拟题及答案,供大家下载参考学习。
  • 2018华为网络技术大赛上级试题A卷,我进决赛了,还得了个手机,要经验的可以找我
  • 2018华为网络技术大赛复赛

    千次阅读 热门讨论 2018-05-08 14:34:20
    华为网络技术大赛复赛落下帷幕,考完上机ensp配置我已经基本知道结果了,题目真的不难,但是真的需要用心准备,包括前期学习的准备,也包括考试前半个小时准备,我就是那个前期花了很多时间,最后在考试环节出问题的...

        华为网络技术大赛复赛落下帷幕,考完上机ensp配置我已经基本知道结果了,题目真的不难,但是真的需要用心准备,包括前期学习的准备,也包括考试前半个小时准备,我就是那个前期花了很多时间,最后在考试环节出问题的那个人,下面先把题目更新出来,最后再总结下经验。

        下面是网络拓扑图:


    pc1                                                        pc2                                                    pc3    

      

    服务器端:


    下面给出详细配置:

    [R1]配置
    #
    sysname R1
    #
    router id 1.1.1.1
    #
    interface Ethernet0/0/0
     ip address 12.1.1.1 255.255.255.252
    #
    interface GigabitEthernet0/0/1
     ip address 12.1.1.5 255.255.255.252
    #
    ospf 100
     area 0.0.0.0
      network 12.1.1.0 0.0.0.3
      network 12.1.1.4 0.0.0.3
    #
    
    [R2]配置
    #
    sysname R2
    #
    router id 2.2.2.2
    #
    interface Ethernet0/0/0
     ip address 12.1.1.2 255.255.255.252
    #
    interface GigabitEthernet0/0/1
     ip address 12.1.1.9 255.255.255.252
    #
    interface GigabitEthernet0/0/2
     ip address 180.1.1.1 255.255.255.252
    #
    ospf 100
     area 0.0.0.0
      network 12.1.1.0 0.0.0.3
      network 12.1.1.8 0.0.0.3
     area 0.0.0.3
      network 180.1.1.0 0.0.0.3
    #
    
    [SW1]配置
    sysname S1
    #
    router id 3.3.3.3
    #
    vlan batch 10 20 40 50
    #
    interface Vlanif10
     ip address 10.1.1.126 255.255.255.128
    #
    interface Vlanif20
     ip address 10.1.2.254 255.255.255.0
    #
    interface Vlanif40
     ip address 12.1.1.6 255.255.255.252
    #
    interface Vlanif50
     ip address 12.1.1.13 255.255.255.252
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 2 to 4094
    #
    interface Eth-Trunk2
     port link-type trunk
     port trunk pvid vlan 20
     port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 40
    #
    interface GigabitEthernet0/0/2
     eth-trunk 1
    #
    interface GigabitEthernet0/0/3
     eth-trunk 2
    #
    interface GigabitEthernet0/0/4
     port link-type trunk
     port trunk pvid vlan 50
     port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/5
     eth-trunk 1
    #
    interface GigabitEthernet0/0/6
     eth-trunk 2
    #
    ospf 100
     area 0.0.0.0
      network 12.1.1.12 0.0.0.3
      network 12.1.1.4 0.0.0.3
     area 0.0.0.1
      network 10.1.1.0 0.0.0.127
      network 10.1.2.0 0.0.0.255
    
    [SW2]配置
    #
    sysname S2
    #
    router id 4.4.4.4
    #
    vlan batch 30 50 60
    #
    interface Vlanif30
     ip address 10.1.1.254 255.255.255.128
    #
    interface Vlanif50
     ip address 12.1.1.14 255.255.255.252
    #
    interface Vlanif60
     ip address 12.1.1.10 255.255.255.252
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 60
    #
    interface GigabitEthernet0/0/2
     port link-type access
     port default vlan 30
    #
    interface GigabitEthernet0/0/4
     port link-type trunk
     port trunk pvid vlan 50
     port trunk allow-pass vlan 2 to 4094
    #
    ospf 100
     area 0.0.0.0
      network 12.1.1.8 0.0.0.3
      network 12.1.1.12 0.0.0.3
     area 0.0.0.2
      network 10.1.1.128 0.0.0.127
    
    [SW3]配置
    #
    sysname S3
    #
    vlan batch 10
    #
    interface Vlanif10
     ip address 10.1.1.1 255.255.255.128
    #
    interface Eth-Trunk1
     port link-type trunk
     port trunk pvid vlan 10
     port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 10
    #
    interface GigabitEthernet0/0/2
     eth-trunk 1
    #
    interface GigabitEthernet0/0/5
     eth-trunk 1
    #
    ip route-static 0.0.0.0 0.0.0.0 10.1.1.126
    
    [SW4]配置
    #
    sysname S4
    #
    vlan batch 20
    #
    interface Vlanif20
     ip address 10.1.2.1 255.255.255.0
    #
    interface Eth-Trunk2
     port link-type trunk
     port trunk pvid vlan 20
     port trunk allow-pass vlan 2 to 4094
    #
    interface GigabitEthernet0/0/1
     port link-type access
     port default vlan 20
    #
    interface GigabitEthernet0/0/3
     eth-trunk 2
    #
    interface GigabitEthernet0/0/6
     eth-trunk 2
    #
    ip route-static 0.0.0.0 0.0.0.0 10.1.2.254

    下面给出测试结果:

    pc1分别ping pc2、pc3以及服务器:



    pc2 ping pc3和服务器:



    pc3 ping 服务器:



    展开全文
  • 2016华为网络技术大赛-复赛实验指导书
  • 华为网络技术大赛2017初赛模拟试题.pdf
  • 2019年华为网络技术大赛B卷+答案
  • 2018年华为网络技术大赛复赛复习资料(复赛机试答案全部在笔记里面),整理归纳包含全部复赛的笔记。注意本笔记全为手写记录,可以将本笔记打印下来带进考场
  • 华为网络技术大赛模拟题答案详解

    万次阅读 多人点赞 2016-05-09 17:20:00
    华为网络技术大赛模拟题答案详解 一、判断题 (1)VLSM的作用是:在有类的IP地址基础上,从主机位部分划分出相应的位数做为网络位。但是在路由器上部署时,需要路由协议的支持。 【解释】对,VLSM=Variable Length ...

    华为网络技术大赛模拟题答案详解

    尊重 原创,转载请注明出处 】http://blog.csdn.net/guyuealian/article/details/51354514

    一、判断题

    (1)VLSM的作用是:在有类的IP地址基础上,从主机位部分划分出相应的位数做为网络位。但是在路由器上部署时,需要路由协议的支持。

    【解释】对,VLSM=Variable Length Subnet Mask,可变长子网掩码

    (2)有效的沟通是任何组织和任何项目的基础,项目经理可以花90%或者更多的时间在沟通这方面。

    【解释】错,项目经理花在沟通上的时间占75%-90%

    (3)云计算是一种基于互联网的计算方式,通过这种方式,共享的软硬件资源和信息可以按需提供给计算机或其它设备。

    【解释】对,云计算是一种基于互联网的计算方式,通过这种方式,共享的软硬件资源和信息可以按需提供给计算机和其他设备。云计算的核心思想,是将大量用网络连接的计算资源统一管理和调度,构成一个计算资源池向用户按需服务。提供资源的网络被称为“云”。狭义云计算指IT基础设施的交付和使用模式,指通过网络以按需、易扩展的方式获得所需资源;广义云计算指服务的交付和使用模式,指通过网络以按需、易扩展的方式获得所需服务。这种服务可以是IT和软件、互联网相关,也可是其他服务.

    (4)MapReduce的核心理念是将一个大的运算任务分解到集群每个节点上,充分运用集群资源,缩短运行时间。

    【解释】对,分布式计算架构 Apache MapReduce是google MapReduce的开源实现。是对并行计算的封装,使用户通过一些简单的逻辑即可完成复杂的并行计算。其核心理念是将一个大的运算任务分解到集群每个节点上,充分运用集群资源,缩短运行时间

    (5)Trunk端口既能发送带标签的数据帧,也能发送不带标签的数据帧。

    【解释】对,Access端口发往其他设备的报文,都是Untagged数据帧,而Trunk端口仅在一种特定情况下才能发出untagged数据帧,其它情况发出的都是Tagged数据帧。Hybrid端口是交换机上既可以连接用户主机,又可以连接其他交换机的端口。

    Hybrid端口既可以连接接入链路又可以连接干道链路。Hybrid端口允许多个VLAN的帧通过,并可以在出端口方向将某些VLAN帧的Tag剥掉。华为设备默认的端口类型是Hybrid。

    Trunk端口收发数据帧的规则如下:

    1.当接收到对端设备发送的不带Tag的数据帧时,会添加该端口的PVID,如果PVID在允许通过的VLAN ID列表中,则接收该报文,否则丢弃该报文。当接收到对端设备发送的带Tag的数据帧时,检查VLANID是否在允许通过的VLANID列表中。如果VLANID在接口允许通过的VLANID列表中,则接收该报文。否则丢弃该报文。

    2.端口发送数据帧时,当VLAN ID与端口的PVID相同,且是该端口允许通过的VLAN ID时(两个条件),去掉Tag,发送该报文。当VLANID与端口的PVID不同,且是该端口允许通过的VLANID时,保持原有Tag,发送该报文。

    (6)二层组网指集群内二层交换,集群节点在一个子网里,适用节点数小于200的集群场景。

    【解释】对,根据经验数据一个子网(广域网)建议不超过200节点,大于200个节点就需要多个子网通过三层互联。

    集群二层交换,即集群节点在一个子网里面,适用节点数小于200的集群场景。

    集群节点分布在多个子网,各个子网通过三层互联,适用于节点数大于200的集群。

    (7)一张图片文件在发送方使用应用软件通过网络传递时,经过的TCP/IP封装流程为:数据-数据段-数据包-数据帧-数据流

    【解释】对。

    (8)ARP协议能够根据目的IP地址解析目标设备MAC地址,从而实现链路层地址与IP地址的映射。

    【解释】对。ARP协议,主机在发送帧前将目标IP地址转换成目标MAC地址的过程,而其逆过程称为RARP(基本上被DHCP协议取代了)

    IP地址→ ARP协议 →MAC地址(从上层到下层

    IP地址←RARP协议←MAC地址

     

    (9)以下两条配置命令可以实现路由器RTA去往同一目的地10.1.1.0的路由主备备份: [RTA]ip route-static 10.1.1.0 24 12.1.1.1 permanent [RTA]ip route-static 10.1.1.0 24 13.1.1.1

    【解释】错。配置静态路由命令格式:ip route prefix mask {address| interfacce}  [distance] [tag tag] [permanent]

    Prefix :所要到达的目的网络

    mask   :子网掩码

    address :下一个跳的IP地址,即相邻路由器的端口地址。

    interface  :本地网络接口

    distance :管理距离(可选)

    tag tag :tag值(可选)

    permanent :指定此路由即使该端口关掉也不会在路由表中移除掉(一般备份路由时,不要指定permanent 参数

    例如:ip route-static 192.168.40.0   255.255.255.0   192.168.1.2是什么意思呢

    这是一条静态路由命令:告诉路由器去目的网络为192.168.40.0 掩码255.255.255.0 ,这个网段的数据包要通过192.168.1.2 这个地址送出去,即下一跳的的路由器地址是:192.168.1.2。

    (10)子网192.168.1.0/25的广播地址为192.168.1.128。

    【解释】

    (11)YARN只能支持MapReduce框架。

    【解释】YARN是Hadoop 2.0及以上版本的下一代集群资源管理和调度平台,能支持多种计算框架,包括:MapReduce,Spark,Apache Hama,Apache Giraph, Open MPI , Apache HBase等框架。

    (12)状态检测防火墙使用会话表来追踪激活的TCP会话和UDP会话,由防火墙安全策略决定建立哪些会话,数据包只有与会话相关联时才会被转发。

    【解释】

    (13)非对称算法比对称算法加密强度更强,因为非对称算法密钥长度更长。

    【解释】

    (14)信息加密的四个关键要素:明文、密文、加密算法和密钥,为了确保信息的保密性,需对加密算法进行保密。

    【解释】错,官方的答案是错!!!

    任何一个完整的加密和解密操作都需要涉及到明文、密文、密钥、加密算法、解密算法五个要素。其中最基本的两个要素是算法和密钥

    (15)非结构化数据是存储在数据库里,可以用二维表结构来逻辑表达实现的数据。

    【解释】结构化数据行数据,存储在数据库里,可以用二维表结构来逻辑表达实现的数据非结构化数据:不方便用数据库二维逻辑表来表现的数据,包括所有格式的办公文档、文本、图片、标准通用标记语言下的子集XML、HTML、各类报表、图像和音频/视频信息等等。

     

    (16)华为路由器中Tracert诊断工具使用UDP封装跟踪数据。

    【解释】对,Traceroute从源主机发送一连串的数据报,数据报中封装的是无法交付的UDP用户数据报(使用了非法的端口号),故是使用UDP封装的数据报。

    Ping是在应用层直接使用ICMP的,没有通过运输层的TCP或者UDP的封装。

    (17)云计算虚拟化平台支持各种不同的存储设备,包括本地存储、SAN存储、NAS存储和分布式存储,保证业务的广泛适配性。

    【解释】

    (18)STP在提高网络可靠性的同时,也可以解决交换网络中的环路问题。

    【解释】对,STP(Spanning Tree Protocol)生成树协议,在以太网中,二层网络的环路会带来广播风暴,MAC地址表震荡,重复数据帧等问题,为解决交换网络中的环路问题,提出了STP。

    (19)WLAN中,AP一直是工作在半双工的状态。

    【解释】

    (20)主动攻击最大特点是对信息进行侦听,以获取机密信息,而对数据的拥有者或合法用户来说,对此类活动无法得知。

    【解释】错,这个是被动攻击的特点。

    二、单选题

    (21)在机械磁盘的构成组件中,负责读和写数据的部件是:(B)

    [A].盘片

    [B].读/写 磁头

    [C].磁头臂

    [D].主轴

     

    (22)假设某机械磁盘的转速(Rotational Speed)为15K RPM,平均寻道时间为5ms,最大传输速率为20MB/s,IO大小为8KB时,该盘IOPS为:(C)

    [A].140

    [B].139

    [C].135

    [D].128

    【解释】IOTIme=平均寻道时延+平均旋转时延(转速的一半)+平均传输时延

       =平均寻道时延+平均旋转时延(转速的一半)+IOChunkSize/传输速率

    =5ms+60s/(15K*2)+8K/20M=7.4ms

    IOPS=1/IOTime =135

    (23)下面关于二层以太网交换机的描述,说法不正确的是(B)。

    [A].能够学习MAC地址

    [B].需要对所转发的报文三层头部做一定的修改,然后再转发

    [C].按照以太网帧二层头部信息进行转发

    [D].二层以太网交换机工作在数据链路层

    (24)在OSI参考模型中,能够完成端到端差错检测和流量控制的是(D)。

    [A].物理层

    [B].数据链路层

    [C].网络层

    [D].传输层

    【解释】 

    ②数据链路层(Data Link Layer):在物理层提供比特流传输服务的基础上,在通信的实体之间建立数据链路连接,传送以帧为单位的数据,并且采用差错控制与流量控制方法,使有差错的物理线路变成无差错的数据链路。(网桥,交换机)PPP协议

    ③网络层(Network Layer):网络层的主要任务是通过路由选择算法,为分组通过通信子网选择最适当的路径。网络层要实现路由选择、拥塞控制与网络互连等功能。(路由器)

    ④传输层(Transport Layer):传输层的主要任务是向用户提供可靠的端到端(End-t0-End)服务,透明地传送报文。它向高层屏蔽了下层数据通信的细节,因而是计算机通信体系结构中最关键的一层

    (25)在STP协议中,假设所有交换机所配置的优先级相同,交换机1的MAC地址为00-e0-fc-00-00-40,交换机2的MAC地址为00-e0-fc-00-00-10,交换机3的MAC地址为00-e0-fc-00-00-20,交换机4的MAC地址为00-e0-fc-00-00-80,则根交换机应当为(B)。

    [A].交换机1

    [B].交换机2

    [C].交换机3

    [D].交换机4

    【解释】在STP网络中,桥优先级是可以配置的,取值范围是0~65535,默认值为32768。优先级最高的设备(桥ID最小)会被选举为根桥。如果优先级相同,则会比较MAC地址,MAC地址越小则越优先。

    (26)数字证书不包括以下哪个部分:(D)

    [A].证书持有者名称

    [B].证书有效期

    [C].证书公钥

    [D].证书私钥

    【解释】证书包括以下的内容:证书拥有者的姓名;证书拥有者的公钥;公钥的有效期;颁发数字证书的单位;颁发数字证书单位的数字签名;数字证书的序列号;证书的版本信息。但不包含私钥

    (27)在VRP平台上,直连路由、静态路由、RIP、OSPF的默认协议优先级从高到低的排序是(B)。

    [A].直连路由、静态路由、RIP、OSPF

    [B].直连路由、OSPF、静态路由、RIP

    [C].直连路由、OSPF、RIP 、静态路由

    [D].直连路由、RIP、静态路由、OSPF

    【解释】。一般情况下路由优先级规定如下:直接路由=0;OSPF路由=10;静态路由=60;Berkeley的RIP路由=100;OSPF的扩展路由=140。故选D。

    VRP是通用路由器平台,是华为公司数据通信产品使用的网络操作系统NOS

    (28)以下哪个VPN支持对数据报文进行加密?(C)

    [A].L2TP VPN

    [B].GRE VPN

    [C].IPsec VPN

    [D].PPTP VPN

    (29)SSID的中文名称是什么(D)?

    [A].基本服务集

    [B].基本服务区域

    [C].扩展服务集

    [D].服务集标识

    【解释】 

    BSS(Basic ServiceSet)  基本服务集

    BSA(Basic Service area)  基本服务区域:BSS的覆盖范围称为BSA

    ESS(Extended Service Set)  扩展服务集:采用相同的SSID的多个BSS形成的更大规模的虚拟BSS

    SSID(Service Set Identifier)  服务集标标识:SSID技术可以将一个无线局域网分为几个需要不同身份验证的子网络,每一个子网络都需要独立的身份验证,只有通过身份验证的用户才可以进入相应的子网络,防止未被授权的用户进入本网络。简单说,SSID就是一个局域网的名称,只有设置为名称相同SSID的值的电脑才能互相通信。

    BSSID  (Basic Service Set Identifier)  基本服务集标识,可认为是无线路由的MAC地址。

    (30)某公司自己搭建了桌面云环境供员工办公使用,这种属于哪种云计算部署模式?(D)

    [A].公有云

    [B].私有云

    [C].政务云

    [D].混合云

    【解释】云计算部署模式:私有云计算、公有云计算、混合云计算

    私有云计算:一般由一个组织来使用,同时由这个组织来运营。华为数据中心属于这种模式,华为自己是运营者,也是它的使用者,也就是说使用者和运营者是一体,这就是私有云。

    公有云计算:就如共用的交换机一样,电信运营商去运营这个交换机,但是它的用户可能是普通的大众,这就是公有云。

    混合云计算:它强调基础设施是由二种或更多的云来组成的,但对外呈现的是一个完整的实体。企业正常运营时,把重要数据保存在自己的私有云里面(比如:财务数据),把不重要的信息放到公有云里,两种云组合形成一个整体,就是混合云。比如说电子商务网站,平时业务量比较稳定,自己购买服务器搭建私有云运营,但到了圣诞节促销的时候,业务量非常大,就从运营商的公有云租用服务器,来分担节日的高负荷;但是可以统一的调度这些资源,这样就构成了一个混合云。

    (31)单个AP覆盖的区域叫做什么(A)?

    [A].BSA

    [B].ESA

    [C].SSA

    [D].TSA

    (32)哪个选项不是传统数据处理系统面临的问题?(B)

    [A].高存储成本

    [B].网络带宽不足

    [C].单一数据源

    [D].数据处理性能不足

    【解释】ACD都跟数据处理有关,B是网络通信方面的

    (33)下面关于静态与动态路由描述错误的是(C )。

    [A].静态路由在企业中应用时配置简单,管理方便

    [B].管理员在企业网络中部署动态路由协议后,后期维护和扩展能够更加方便

    [C].链路产生故障后,静态路由能够自动完成网络收敛

    [D].动态路由协议比静态路由要占用更多的系统资源

    【解释】静态路由不会自动完成网络收敛

    (34)中国在2.4GHz频段支持的信道个数有多少个(B)?

    [A].11

    [B].13

    [C].3

    [D].5

    【解释】目前主流的无线WIFI网络设备不管是802.11b/g还是802.11b/g/n 一般都支持13个信道。它们的中心频率虽然不同,但是因为都占据一定的频率范围,所以会有一些相互重叠的情况。下面是13个信道的频率范围列表。每个信道的有效宽度是 20MHz,另外还有2MHz的强制隔离频带(类似于公路上的隔离带)。

     

    (35)哪种场景不适用于Spark?(C)

    [A].近线或准实时

    [B].数据挖掘

    [C].大量数据离线分析

    [D].机器学习

    (36)以下哪个不是有效的风险应对方法:(A)

    [A].回避

    [B].转移

    [C].验收

    [D].减轻

    (37)下面哪项是路由表中所不包含的?(A)

    [A].源地址

    [B].下一跳

    [C].目标网络

    [D].路由代价

    【解释】路由表主要包含:目的网络,子网掩码,下一跳路由地址,路由开销以及输出接口(Interface),但不包含源地址。

     

    (38)管理员通过Telnet成功登录路由器后,发现无法配置路由器的接口IP地址。那么可能的原因有(C)。

    [A].管理员使用的Telnet终端软件禁止相应操作

    [B].Telnet用户的认证方式配置错误

    [C].Telnet用户的级别配置错误

    [D].SNMP参数配置错误

    (39)第一个基于封包式技术的无线电通讯网络名字叫什么(C)?

    [A].INTERNET

    [B].ARPANet

    [C].ALOHNET

    [D].NSFnet

    【解释】夏威夷大学的研究员创建了一个基于封包式技术的无线电通讯网络AlOHNET

    (40)在网络安全中,中断指攻击者破坏网络系统的资源,使之变成无效或无用。这是对( A)的攻击。

    [A].可用性

    [B].保密性

    [C].完整性

    [D].真实性

     

    (41)哪种场景不适用于Storm?(D)

    [A].实时分析

    [B].持续计算

    [C].在线机器学习

    [D].大量数据离线分析

    (42)一台windows主机初次启动,如果无法从DHCP服务器处获取IP地址,那么此主机可能会使用下列哪一个IP地址?(C)

    [A].0.0.0.0

    [B].127.0.0.1

    [C].169.254.2.33

    [D].255.255.255.255

    【解释】如果设置DHCP服务器处获取IP地址。若获取失败或者超时了,即没有找到dhcp服务器。那么系统会从169.254.0.0到169.254.255.255 这个地址池里随机挑一个做为自己的ip地址。

    重复广播四次之后,如果仍未能收到服务器的回应,则运行Windows 2000的DHCP客户机将从169.254.0.0/16这个自动保留的私有IP地址(APIPA)中选用一个IP地址,而运行其他操作系统的DHCP客户机将无法获得IP地址。DHCP客户机仍然每隔5分钟重新广播一次,如果收到某个服务器的回应,则继续IP租用过程。

    (43)哪种CPU虚拟化技术是未来的发展趋势?(D)

    [A].全虚拟化

    [B].半虚拟化

    [C].寄居虚拟化

    [D].硬件辅助虚拟化

    (44)一个公司有50个私有IP地址,管理员使用NAT技术将公司网络接入公网,但是该公司仅有一个公网地址,则下列哪种NAT转换方式符合需求?(C)

    [A].静态转换

    [B].动态转换

    [C].Easy-ip

    [D].NAPT

    【解释】网络地址端口转换NAPT(NetworkAddressPortTranslation)允许多个内部地址映射到同一个公有地址的不同端口(多对一),PS:NAPT使用“IP地址+端口号”的形式进行转换,相当于增加了一个变量,最终可以实现使多个私网用户可共用一个公网IP地址访问外网。一般是要建立地址池。

    Easy IP方式的实现原理与地址池NAPT转换原理类似,可以看作是NAPT的一种特例,不同的是Easy IP方式可以实现自动根据路由器上WAN接口的公网IP地址实现与私网IP地址之间的映射(无需创建公网地址池)。EasyIP适用于小规模局域网中的主机访问Internet的场景。

    (45)UDP是面向无连接的,必须使用(B)来提供传输的可靠性。

    [A].网际协议

    [B].应用层协议

    [C].网络层协议

    [D].传输控制协议

    (46)由谁来负责决定数据的价值?(B)

    [A].数据的产生部门

    [B].企业的领导者

    [C].ICT经理

    [D].备份管理员

    (47)公司有用户反映在使用网络传输文件时,速度非常低,管理员在网络中使用Wireshark软件抓包发现了一些重复的帧,下面关于可能的原因或解决方案描述正确的是(C)。

    [A].交换机在MAC地址表中查不到数据帧的目的MAC地址时,会泛洪该数据帧

    [B].公司网络的交换设备必须进行升级改造

    [C].网络在二层存在环路

    [D].网络中没有配置VLAN

    三、多选题

    (48)虚拟化的本质是什么?(ABCD)

    [A].分区

    [B].隔离

    [C].封装

    [D].硬件独立性

    (49)项目风险管理包括如下哪些过程?(ABD)

    [A].风险定义

    [B].风险评估

    [C].风险规避

    [D].风险响应计划

    【解释】没有风险规避

    (50)在部署数据中心时,需要规划以下哪些安全解决方案?(ABCD)

    [A].业务隔离

    [B].业务数据加密

    [C].安全设备冗余

    [D].网络攻击防范

    (51)关于冲突域和广播域,描述正确的是( ABD)。

    [A].一台HUB所连接的设备属于一个冲突域

    [B].一台HUB所连接的设备属于一个广播域

    [C].一台交换机所连接的设备属于一个冲突域

    [D].一台交换机所连接的设备属于一个广播域

    [E].一台路由器所连接的设备属于一个广播域

    【解释】冲突域是在同一个网络上多个比特同时进行传输则会产生冲突;在网路内部数据分组所产生与发生冲突的这样一个区域称为冲突域,所有的共享介质环境都是一个冲突域。一条线路可通过接插电缆、收发器、接插面板、中继器和集线器与另一条线路进行链接。

    因此工作在第一层(物理层)的设备都是在同一个冲突域中。广播数据包会在交换机连接的所有网段上传播,在某些情况下会导致通信拥挤和安全漏洞。连接到路由器上的网段会被分配成不同的广播域,广播数据不会穿过路由器。传统的交换机只能分割冲突域,不能分割广播域,交换机每个端口都是一个不同的冲突域。要隔离广播域需要采用第三层的设备,如路由器。

    PS:同属一个冲突域一般也是同属于一个广播域,如HUB所连接的设备既是同一个冲突域也是同一个广播域。

    (52)缺省路由可以来源于(AC)。

    [A].手工配置

    [B].路由器本身具备

    [C].动态路由协议产生

    [D].链路层协议产生

    (53)云计算的演进经历了哪几个阶段?(ABCD)

    [A].并行计算

    [B].分布式计算

    [C].网格计算

    [D].云计算

    (54)虚拟化产生的背景有哪些?(ABCD)

    [A].硬件性能增强

    [B].企业成本增加

    [C].环保压力

    [D].业务压力

    (55)在云数据中心中,业务主机的虚拟硬件包含哪些?(ABCD)

    [A].CPU

    [B].内存

    [C].硬盘

    [D].网卡

    (56)HFile中一个KeyValue格式包含哪些信息?(ABCD)

    [A].Key

    [B].Value

    [C].TimeStamp

    [D].Type

    【解释】HFile是HBase存储数据的文件组织形式

    (57)为了解决海量信息的存储和系统可靠性,云存储的设计理念有哪些?(AB)

    [A].分布式存储

    [B].多副本备份

    [C].高性能系统

    [D].集中式控制

    (58)一个项目的特征是什么?(ABC)

    [A].独特的产品

    [B].独特的服务

    [C].唯一的结果

    [D].定点

    [E].以上全部都是

    (59)传统的数据中心会遇到哪些挑战?(ABCD)

    [A].服务质量难以保证

    [B].资源利用率低

    [C].管理复杂,成本高

    [D].业务部署时间长

    (60)OSPF的hello报文的功能是(ABC)。

    [A].邻居发现

    [B].发布Router ID、Router Priority等参数信息

    [C].维持邻居关系

    [D].同步路由器的LSDB

    【解释】Hello报文:最常用的一种报文,用于发现、维护邻居关系。并在广播和NBMA(None-BroadcastMulti-Access)类型的网络中选举指定路由器DR(DesignatedRouter)和备份指定路由器BDR(BackupDesignatedRouter)

    DD报文:两台路由器进行LSDB数据库同步时,用DD报文来描述自己的LSDB。DD报文的内容包括LSDB中每一条LSA的头部(LSA的头部可以唯一标识一条LSA)。LSA头部只占一条LSA的整个数据量的一小部分,所以,这样就可以减少路由器之间的协议报文流量。

    展开全文
  • 关于2018网络技术大赛初赛视频笔记记录,将视频中的知识点进行了整理,制成Word文档
  • 2019华为网络精英挑战赛复赛的考点和流程,同时还附赠2018年的笔记
  • 2018年华为网络技术大赛复赛上机试题B卷及其eNSP答案,已经测试过,能完成所有要求
  • 包含资料、笔记、视频笔记、数据库原理、onenote笔记、自测题、

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 2,280
精华内容 912
关键字:

华为网络技术大赛