精华内容
下载资源
问答
  • OSPF路由协议配置计算机网络实验,OSPF路由协议配置计算机网络实验.ppt
  • OSPF路由协议配置(计算机网络实验).doc (3页) 本资源提供全文预览,点击全文预览即可全文预览,如果喜欢文档就下载吧,查找使用更方便哦!9.9 积分实验八指导:OSPF路由协议配置(动态路由配置)一、实验指导网络拓扑...

    a7f4a3f590493a1e451dd952a488fd7c.gif OSPF路由协议配置(计算机网络实验).doc

    (3页)

    7e8af213044eb80d9d09e769d10ada4a.gif

    本资源提供全文预览,点击全文预览即可全文预览,如果喜欢文档就下载吧,查找使用更方便哦!

    9.9 积分

    实验八指导:OSPF路由协议配置(动态路由配置)一、实验指导网络拓扑图二、实验配置A 路由器的配置(左边):(一).基本配置:配置路由器主机名Router>enable (注:从用户模式进入特权模式)Router#configure terminal (注:从特权模式进入全局配置模式)Router(config)#hostname A (注:将主机名配置为“A”)A(config)#下面为路由器各接口分配 IP 地址A(config)#interface serial 0/0A(config-if)#ip address 172.16.2.2 255.255.0.0注:设置路由器 serial 0 的IP 地址为172.16.2.2,对应的子网掩码为255.255.0.0A(config-if)#no shutdown (注:开启serial 0 口)A(config-if)#exitA(config)#interface fastethernet 0/0A(config-if)#ip address 171.16.3.1 255.255.0.0注:设置路由器 fastethernet 0 的IP 地址为172.16.3.1,对应的子网掩码为255.255.0.0A(config-if)#no shutdown (注:开启fastethernet 0 口)(二).配置接口时钟频率(DCE):A(config-if)#exitA(config)#interface serial 0/0A(config-if)clock rate 64000 注:设置接口物理时钟频率为 64Kbps(三).配置OSPF路由协议:A(config-if)#exitA(config)#router ospf 1 (注:在路由器A上启用路由协议OSPF)A(config-router)#network 171.16.0.0 0.0.255.255 area 0A(config-router)#network 172.16.0.0 0.0.255.255 area 0 (注:1.公布属于171.16.0.0主类的子网;2.包含在172.16.0.0主类内的接口发送接收路由信息)B 路由器的配置(右边):(一).基本配置:配置路由器主机名Router>enable (注:从用户模式进入特权模式)Router#configure terminal (注:从特权模式进入全局配置模式)Router(config)#hostname B (注:将主机名配置为“B”)B(config)#下面为路由器各接口分配 IP 地址B(config)#interface serial 0/0B(config-if)#ip address 172.16.2.1 255.255.0.0B(config-if)#no shutdown (注:开启serial 0 口)B(config-if)#exitB(config)#interface fastethernet 0/0B(config-if)#ip address 173.18.3.1 255.255.0.0B(config-if)#no shutdown (注:开启fastethernet 0 口)(二).配置OSPF路由协议:B(config-if)#exitB(config)#router ospf 1 (注:启用路由器B的OSPF协议)B(config-router)#network 172.16.0.0 0.0.255.255 area 0B(config-router)#network 173.18.0.0 0.0.255.255 area 0 (注:1.公布属于172.16.0.0主类的子网;2.包含在173.18.0.0主类内的接口发送接收路由信息)三、验证命令:show ip int briefshow ip routeshow ip protocolsshow ip ospfshow ip ospf interfaceshow ip ospf databaseping四、实验结果1.查看A,B路由器中路由项。2.记录验证命令的结果。五、实验图请同学按照指导书上的内容将上述拓扑图配置OSPF路由协议,看看三个路由器中的路由项是哪些,为什么?(注:请同学们将上图中的IP地址的第一个字节的最高位2改为1.如202.1.1.1改为102.1.1.1,232.1.1.2改为132.1.1.2。以此类推。因为仿真系统不支持D类实验地址)3 关 键 词: 配置 实验 路由协议 ospf 计算机网络

    4d91c43bfc72ca913299809b07b4968f.gif  天天文库所有资源均是用户自行上传分享,仅供网友学习交流,未经上传用户书面授权,请勿作他用。

    关于本文

    展开全文
  • 实验介绍 关于本实验 开放式最短路径优先 OSPF(Open Shortest Path First)是 IETF 组织开发的一个基于链路状态的内部网关协议(Interior Gateway Protocol)。目前针对 IPv4 协议使用的是...–OSPF 支持对等价路由

    实验介绍
    关于本实验
    开放式最短路径优先 OSPF(Open Shortest Path First)是 IETF 组织开发的一个基于链路状态的内部网关协议(Interior Gateway Protocol)。目前针对 IPv4 协议使用的是OSPF Version 2(RFC2328);OSPF 作为基于链路状态的协议,OSPF 具有以下优点:
    –OSPF 采用组播形式收发报文,这样可以减少对其它不运行 OSPF 路由器的影响。
    –OSPF 支持无类型域间选路(CIDR)。
    –OSPF 支持对等价路由进行负载分担。
    –OSPF 支持报文认证。
    由于 OSPF 具有以上优势,使得 OSPF 作为优秀的内部网关协议被快速接收并广泛使用。本实验将通过配置单区域 OSPF,帮助学员理解 OSPF 基本配置与原理。
    实验目的
    掌握 OSPF 的基本配置命令
    掌握如何查看 OSPF 的运行状态
    掌握如何通过 Cost 控制 OSPF 的选路
    掌握 OSPF 发布默认路由的方法
    掌握 OSPF 认证配置方法

    实验组网介绍
    在这里插入图片描述

    实验背景
    R1、R2、R3 都是各自网络的网关设备,现在需要通过 OSPF 动态路由协议,来实现这些网络之间的互联互通。
    实验任务配置
    配置思路

    1. 创建设备上的 OSPF 进程并使能接口上的 OSPF 功能
    2. 配置 OSPF 认证
    3. 通过 OSPF 发布默认路由
    4. 通过修改 Cost 值控制 OSPF 选路
      配置步骤
      步骤 1 设备基础配置
      #按照实验一的步骤 1、2、3、4 完成路由器的命名、物理接口和 LoopBack 接口的 IP 地址配置。
      #查看设备的路由表,以 R1 为例
      在这里插入图片描述
      步骤 2 完成 OSPF 基本配置
      #创建 OSPF 进程
      R1# router ospf 10
      创建OSPF进程是配置与OSPF协议有关参数的首要步骤。OSPF支持多进程,在同一台设备上可以运行多个不同的OSPF进程,它们之间互不影响,彼此独立。不同OSPF进程之间的路由交互相当于不同路由协议之间的路由交互。可以在创建OSPF进程时指定进程号,若不指定,默认进程号为“1”。
      在这里插入图片描述
      area用来指定OSPF区域,并进入OSPF区域视图。
      network ip-address wildcard-mask用来指定运行OSPF协议的接口。满足下面两个条件,OSPF协议才能在接口上运行:
    5. 接口的IP地址掩码长度≥network命令中的掩码长度。OSPF使用反掩码,例如0.0.0.255表示掩码长度24位。
    6. 接口的IP地址必须在network命令指定的网段范围之内。
      此时三个接口都被使能,同时属于区域0。
      同样将R2和R3配置进去:
      在这里插入图片描述
      在这里插入图片描述
      步骤 3 查看 OSPF 状态
      #查看 OSPF 邻居:
      在这里插入图片描述
      show ip ospf neighbor命令用来显示OSPF中各区域邻居的信息。包括邻居所属的区域、邻居Router ID、邻居状态、DR和BDR路由器等信息。
      #查看 IP 路由表中由 OSPF 学习到的路由:
      在这里插入图片描述
      步骤 4 配置 OSPF 认证
      #在 R1 上配置接口认证,详见《RG-RSR77路由器配置手册.pdf》471页。
      在这里插入图片描述在这里插入图片描述
      由于MD5是密文口令类型,所以查看配置时以密文方式显示口令。
      对端还没有配置密码,按理说建立不起来邻居,但是邻居依然建立成功了,可能存在bug:
      在这里插入图片描述
      检查后发现是我配置有误,没有先启用md5认证。
      删除认证(进入接口后输入下面命令删除):
      no ip ospf message-digest-key 1
      在区域0上启用md5认证:
      在这里插入图片描述
      在接口上配置密码:
      在这里插入图片描述在这里插入图片描述
      在这里插入图片描述
      配置好认证密码后,由于对端还没认证,故无法建立邻居:
      在这里插入图片描述
      #配置 R2 上的接口认证
      在这里插入图片描述在这里插入图片描述
      有R1和R2的相互邻居了:
      在这里插入图片描述
      在这里插入图片描述
      同理在R3上配置认证和密码:此时 R3 已经和 R1 与 R2 建立邻接关系。说明 OSPF 接口认证与区域认证产生的效果都是在设备的 OSPF 接口上实现 OSPF 报文认证。
      在这里插入图片描述
      步骤 5 假设 R1 为所有网络的出口,所以在 R1 上向 OSPF 宣告默认路由
      #在 R1 上宣告默认路由
      在这里插入图片描述
      default-information命令用来将默认路由通告到普通OSPF区域,如果没有配置always参数,本机路由表中必须有激活的非本OSPF默认路由时才向其他路由器发布默认路由。本例中,本地路由表中没有默认路由,所以需要增加always参数。
      在这里插入图片描述
      在这里插入图片描述R2 与 R3 上已经学习到相应的默认路由

    步骤 6 通过修改 R1 相应接口的 Cost 值,使得 R1 的 LoopBack0 接口通过 R1->R3->R2 的路径访问 R2 的 LoopBack0 接口。
    #从 R1 的路由表可知,R1 通过 R1->R2 的路径访问 R2 的 LoopBack0 接口的路由开销为 1,从 R1->R3->R2 的路由开销为 2,故只要使 R1->R2 的路由开销大于 2 即可(即把开销变大,就不再走本链路了,会选择开销较小的路径)。
    在这里插入图片描述
    此时 R1 访问 R2 的 LoopBack0 接口的下一跳为 R3 的 g0/1 接口(可以对比上面的路由表这条路由,开销是1,这里变成了2,下一跳地址也发生了变化)。
    在这里插入图片描述
    #通过 Traceroute 命令验证
    在这里插入图片描述
    此时 R1 访问 R2 的 LoopBack0 接口的下一跳为 R3 的 g0/1(10.0.13.3) 接口。
    思考:步骤 6 中,R2 回复 R1 的 ICMP 报文的路径是什么样的?试着解释一下原因。

    展开全文
  • 目录实验过程实验结果 ...(5)配置OSPF路由协议 其他路由器配置类似 3.连通性测试 实验结果 1.连通性测试 PC0可ping通PC1,ping不通PC2 2.配置动态RIP后,连通性测试,可ping通PC2 3.OSPF路由协

    实验过程

    (1)构建网络拓扑结构

    (2)配置主机的IP地址和网关

    其他PC配置类似
    4个PC配置如下:

    (3)配置路由器的端口

    其他路由器配置类似
    3个路由器配置如下:

    配置完成:

    1.连通性测试
    (4)配置动态路由器RIP

    其他路由器配置类似
    2.连通性测试
    (5)配置OSPF路由协议

    其他路由器配置类似
    3.连通性测试

    实验结果

    1.连通性测试
    PC0可ping通PC1,ping不通PC2

    2.配置动态RIP后,连通性测试,可ping通PC2

    3.OSPF路由协议连通性测试,可ping通PC2

    END!!!!!!在这里插入图片描述

    展开全文
  • ospf 路由协议配置

    2012-08-17 15:14:40
    实用网络技术 ospf 路由协议配置 cisco
  • PAGE 2 实验八指导OSPF路由协议配置动态路由配置 一实验指导网络拓扑图 二实验配置 A 路由器的配置左边 一基本配置 配置路由器主机名 Router>enable (注从用户模式进入特权模式) Router#configure terminal 注从特权...
  • 实验十一 配置 OSPF 路由协议 111 路由协议 OSPF 概述 OSPF 路由协议是一种典型的链路状态路由协议用于一个自治系统内部在这个自治 系统中所有的 OSPF 路由器都维护一个相同的描述这个自治系统结构的数据库其中存放 ...
  • 文章目录前言:一、OSPF的基本概念和工作过程1、OSPF路由协议概述1.1、自治系统(AS)1.2、内部网关协议(IGP)1.3、外部网关协议(IGP)1.4、OSPF是链路状态路由协议2、OSPF工作过程2.1、建立邻居列表2.2、链路状态...

    前言:

    ​ OSPF路由协议是用于网际协议(IP)网络的链路状态路由协议。该协议使用链路状态路由算法的内部网关协议(IGP),在单一自治系统(AS)内部工作。适用于IPv4的OSPFv2协议定义于RFC 2328,RFC 5340定义了适用于IPv6的OSPFv3。

    ​ 开放式最短路径优先(Open Shortest Path First,OSPF)是目前广泛使用的一种动态路由协议,它属于链路状态路由协议,具有路由变化收敛速度快、无路由环路、支持变长子网掩码(VLSM)和汇总、层次区域划分等优点。在网络中使用OSPF协议后,大部分路由将由OSPF协议自行计算和生成,无须网络管理员人工配置,当网络拓扑发生变化时,协议可以自动计算、更正路由,极大地方便了网络管理。但如果使用时不结合具体网络应用环境,不做好细致的规划,OSPF协议的使用效果会大打折扣,甚至引发故障。

    OSPF协议是一种链路状态协议。每个路由器负责发现、维护与邻居的关系,并将已知的邻居列表和链路费用LSU(Link State Update)报文描述,通过可靠的泛洪与自治系统AS(Autonomous System)内的其他路由器周期性交互,学习到整个自治系统的网络拓扑结构;并通过自治系统边界的路由器注入其他AS的路由信息,从而得到整个Internet的路由信息。每隔一个特定时间或当链路状态发生变化时,重新生成LSA,路由器通过泛洪机制将新LSA通告出去,以便实现路由的实时更新。

    一、OSPF的基本概念和工作过程

    1、OSPF路由协议概述

    在这里插入图片描述

    1.1、自治系统(AS)

    多个路由跑相同路由进程协议的区域 成为AS区域系统。

    1.2、内部网关协议(IGP)

    在区域内部跑的进程协议

    如:RIP,OSPF,ISIS等

    1.3、外部网关协议(IGP)

    在区域外跑的进程协议

    1.4、OSPF是链路状态路由协议

    在这里插入图片描述

    2、OSPF工作过程

    在这里插入图片描述

    2.1、建立邻居列表

    如图,A通过建立邻接关系,学习到所有的链路状态信息,即所有的网段信息。

    2.2、链路状态数据库

    A将学习到的链路状态信息存储在自己的链路状态数据库中。

    2.3、形成路由表

    A的链路状态数据库通过 Dijkstra算法 算出A到达每一个地点的最短路径,形成最短路径树。最终生成路由表。

    3、OSPF基本概念

    3.1、OPSF区域

    OSPF在AS内划分多个区域,其中必须有个骨干区域,且骨干区域有且仅有一个。骨干区域负责区域间路由信息传播。

    另,其他区域必须经过骨干区域转发,所有区域必须和骨干区域直接连接!

    其他称作标准区域或非主干区域。

    区域ID可以表示层一个十进制的数字。即area 0(0-9)

    每个OSPF路由器只维护所在区域的完整链路状态信息

    在这里插入图片描述

    3.2、Router ID

    OSPF区域内唯一标识路由器的IP地址。

    3.3、Router ID选取规则

    优先选取loopback接口最为Router ID,因为loopback是路由器上的虚接口,这样的话,即使物理端口损坏也不影响Router ID。

    也可以使用 router-id 命令指定Router ID。这个命令是我们常用的。
    在这里插入图片描述

    3.4、DR 和 BDR

    DR ,BDR 和其他路由中

    1 DR: 区域当中的主路由,有且仅有一个

    2 BDR:区域当中的备份路由,有且仅有一个

    3 除了DR 和 BDR 都是其他路由

    其他路由器只和 DR 和 BDR 形成邻接关系。主路由负责通告信息,备份路由负责准备顶替 DR

    其他路由器发送信息只能到达DR 和BDR(一个组播) ,DR再发送通告信息(第二个组播)。其中存在两个组播信息。

    DR 和 BDR 负责监控其他路由发来的信息。

    3.5、DR 和 BDR 的选举方法

    1、自动选举DR和BDR

    • 网段上Router ID最大的路由器将被选举为DR,第二大的
      将被选举为BDR。

    网段上Router ID最大的路由器将被选举为DR,第二大的
    将被选举为BDR。

    2、手工选择DR和BDR

    • 优先级范围是0 ~ 255,数值越大,优先级越高,默认为1。
    • 如果优先级相同,则需要比较Router ID。
    • 如果路由器的优先级被设置为0,它将不参与DR和DBR
      的选举。

    在这里插入图片描述

    3.6、DR 和 BDR 的选举过程

    路由器的优先级可以影响一个选举过程,但是他不能强制更换已经存在的DR或BDR路由器。
    意思就是如果第一个路由器已经开启了DR,然后第二个路由器也开启了BDR,那么第三个路由器就算数值比他们高那也是无法更改现有的DR和BDR!

    3.7、OSPF的组播地址

    DR、BDR向Dothers发送的组播的地址是 224.0.0.6
    Dothers向DR和BDR发送的组播的地址是 224.0.0.5

    3.8、OSPF的度量值为COST

    COST=10^8/BW BW(带宽) COST 数制越小越好,说明带宽越高

    COST越低,带宽越高,路径越短。

    最短路径是基于接口指定的代价cost计算的
    在这里插入图片描述

    二、OSPR的数据包类型

    1、OSPF数据包

    承载在IP数据包,协议号是89

    2、OSPF的包类型

    在这里插入图片描述

    三、OSPF邻接关系

    1、OSPF邻接关系的建立(7个状态)(重点)在这里插入图片描述

    在这里插入图片描述在这里插入图片描述

    2、OSPF的网络类型

    ①点到点网络(Point-to-Point)
    ②广播多路访问网络(Broadcast MultiAccess, BMA)
    ③非广播多路访问网络(None Broadcast MultiAccess,NBMA)
    ④点到多点网络(Point-to-Multipoint)

    3、OSPF的特点(重点)

    ①可适应大规模网络
    ②路由变化收敛速度快
    ③无路由环
    ④支持变长子网掩码VLSM
    ⑤支持区域划分
    ⑥支持以组播地址发送协议报

    4、OSPF与RIP的比较

    在这里插入图片描述

    四、三台路由器的OSPF实验

    1、实验目的

    ​ 最早是静态路由协议,静态路由协议的弊端是必须在每一台机器的端口上配置去往的网段,下一跳。后来出现了距离矢量路由协议RIP,通过跳数(Hop Count)来衡量到达目的地址的距离。它可以做到对运行了协议的机器自动发布路由,省下了繁琐的路由配置过程。

    ​ 但是rip协议最多只能达到15跳,而且存在着收敛慢、路由环路、可扩展性差等问题,于是诞生了ospf协议,ospf协议作为基于链路状态的路由协议拥有以下优点:

    • OSPF采用组播形式收发报文,这样可以减少对其它不运行OSPF路由器的影响。
    • OSPF支持无类型域间选路(CIDR)。
    • OSPF支持对等价路由进行负载分担。
    • OSPF支持报文加密。

    2、实验需求

    ​ 通过三台路由器使用指定Router—ID命令指定DR、BDR、Dothers,然后查看OSPF路由协议的工作过程。

    3、实验括扑

    4、实验配置

    这时候我们要注意!

    当我们分别在AR1、AR2、AR3里面输入 network 13.0.0.0 0.0.0.255 的时候

    不要按回车!!!不要按回车!!!不要按回车!!!重要的事情说三遍!!!

    我们输入完之后,先在AR1里面敲回车,然后在AR2里面敲回车,最后在AR3里面敲回车。

    这样做的目的是,我们可以验证之前说的选举DR、BDR、Dothers的规则。

    • 优先级范围是0—255,数值越大,优先级越高,默认为1
    • 如果优先级相同,则需要比较Router ID
    • 如果路由的优先级被设置位0,它将不参与DR和DBR的选举
    AR1
    sysname R1
    
    interface GigabitEthernet0/0/0
     ip address 12.0.0.1 255.255.255.0 
    
    interface LoopBack0
     ip address 1.1.1.1 255.255.255.255 
    
    ospf 1 router-id 1.1.1.1 
     area 0.0.0.0 
      network 12.0.0.0 0.0.0.255 
    
    
    AR2
     sysname R2
     
     interface GigabitEthernet0/0/0
     ip address 12.0.0.2 255.255.255.0 
     
     interface LoopBack0
     ip address 2.2.2.2 255.255.255.252 
    
    ospf 1 router-id 2.2.2.2 
     area 0.0.0.0 
      network 12.0.0.0 0.0.0.255 
    
    
    AR3
     sysname R3
     
     interface GigabitEthernet0/0/0
     ip address 12.0.0.3 255.255.255.0 
    
    interface LoopBack0
     ip address 3.3.3.3 255.255.255.255 
    
    ospf 1 router-id 3.3.3.3 
     area 0.0.0.0 
      network 12.0.0.0 0.0.0.255 
    
    

    5、验证实验

    当我们做了如上实验之后,开始进行抓包验证!
    首先是Hello报文

    在这里插入图片描述
    然后在Hello报文里面选举DR和BDR。
    然后我也标出了两个邻居

    在这里插入图片描述如下图就是该实验报文的过程
    先后出现了
    Hello,DBD,LSR,LSU,LSAck报文
    在这里插入图片描述

    6、实验小结:


    其实我们在上面分别输入
    AR1、AR2、AR3里面输入 network 13.0.0.0 0.0.0.255 的时候
    顺序也可以从R1>R2>R3开始回车,可以验证一下是否是从数值最大的开始选举DR和BDR

    我们在配置OSPF命令的时候要在同一个Area(区域),这点一定不能弄错!!!

    展开全文
  • OSPF路由协议配置(计算机网络实验) (3页) 本资源提供全文预览,点击全文预览即可全文预览,如果喜欢文档就下载吧,查找使用更方便哦!9.9 积分F0/0:173.18.3.1^FaO/Oo/o:171.16.3. 1sO: 172.16.2.1(注:从用户模式...
  • 《RIP和OSPF路由协议配置及协议流程》实验报告
  • rip和ospf 路由协议配置 ospf协议 【网络拓扑】 【配置代码】 各端口IP地址如图所示: Router4的配置过程: En Conf t Int gi0/0 Ip add 192.168.1.1 255.255.255.0 No shut Ex Int gi0/1 Ip add 10.0.0.1 255.0....
  • 单区域OSPF路由协议配置

    千次阅读 2020-05-07 21:48:19
    掌握OSPF动态路由协议配置、诊断方法。 实验要求: 1、配置OSPF动态路由协议,使得3台Cisco路由器模拟远程网络互联。 2、对运行中的OSPF动态路由协议进行诊断。 二、实验原理:(写,该实验对应哪些协议?应用哪些...
  • ◆ 掌握RIP路由OSPF区域内的重分发 ◆ 掌握末梢区域,完全末梢区域和非纯末梢区域的配置 二:实验环境:五台Cisco 3640 路由器 四:实验要求: 1.全网互通 2.Area2先配置为末梢,在配置为完全末梢,...
  •  前一篇博客使用了 距离矢量路由协议的 RIP协议来动态配置路由。本篇博客学习使用OSPF协议实现动态路由。 一、OSPF的基本概念  OSPF(,开放的最短路径优先协议) 自治系统(AS):一个使用相同路由策略的区域; ...
  • 目录OSPF协议简单介绍结构化部署:区域划分规则:OSPF的数据包OSPF的工作过程:条件匹配OSPF 基础实验配置 OSPF协议简单介绍 OSPF—开放式最短路径优先协议 (Open shortest path first) (主要学习 三表、五包,七...
  • 2.2实验二:OSPF路由协议基础实验 2.2.1实验介绍 2.2.1.1关于本实验 开放式最短路径优先OSPF (Open ShortestPath First)是IETF组织开发的一个基于链路状态的内部网关协议(Interior Gateway Protocol)。目前针对IPv4...
  • 静态路由&rip协议&ospf路由协议

    千次阅读 2020-06-13 14:51:13
    rip和ospf路由协议rip路由协议简介信息协议历史信息原理版本RIPv1RIPv2rip和rip2区别rip-1rip-2RIPng协议分层常考题ospf路由协议概述实现过程opsf分组优点缺点实验:rip路由协议实验ospf路由协议 rip路由协议 简介 ...
  • 一:OSPF路由协议概述 1、内部网关协议和外部网关协议 自治系统(AS):相同路由进程协议的区域。 内部网关协议 (IGP) :RIP 、OSPF 、ISIS协议 外部网关协议 (EGP):BGP协议 2、OSPF是链路状态路由协议 3、OSPF ...
  • 路由协议OSPF实验2

    2011-06-27 17:24:17
    OSPF路由协议距离矢量路由协议实验配置练习2, 掌握OSPF路由协议在NBMA(帧中继)环境网络类型配置及验证。
  • 实验配置ospf路由协议 实验目的:熟悉OSPF路由协议的特点与应用范围,掌握它的配置方法。 实验设备:CISCO1721路由器六台,PC两台,交叉双绞线两根,串行连接线六根。 实验内容:首先对照课本,了解OSPF协议的...
  • 路由协议OSPF距离矢量路由协议学习经验,练习1
  • OSPF路由协议

    2019-05-08 12:39:15
    今天我们简单介绍一下OSPF路由协议。比我们之前介绍的RIP(动态路由协议)功能更强大。 OSPF(开放式最短路径优先协议)是居于开放标准的链路状态路由选择协议,它完成各路由选择协议算法的两大主要功能:路径选择和...
  • 理论+实验OSPF路由协议

    千次阅读 2020-06-02 15:10:20
    OPSF路由协议OPSF路由协议介绍定义工作原理三个阶段四张表四种路由类型五种报文五大区域工作过程内部网关协议和外部网关协议OSPF的基本概念OSPF区域区域ID骨干区域Area 0Router IDRouter ID选取规则DR和BDR的选举...
  • OSPF虚链路配置拓扑结构一、服务端环境部署1、R1路由器:配置各接口的IP地址信息,配置回环网卡固定IP地址,配置OSPF协议信息。conf tint f0/0ip add 192.168.10.1 255.255.255.0no shutint f0/1ip add 192.168.20.1...
  • OSPF路由协议是用于网际协议(IP)网络的链路状态路由协议。该协议使用链路状态路由算法的内部网关协议(IGP),在单一自治系统(AS)内部工作。适用于IPv4的OSPFv2协议定义于RFC 2328,RFC 5340定义了适用于IPv6的...
  • 原理参考我上一篇关于OSPF路由协议的原理篇, 链接如下:OSPF路由协议原理部分 二、实验过程 2.1 实验目的 通过抓包分析OSPF路由协议DR、BDR的选举, 然后down掉DR的路由器接口,再次抓包查看DR和BDR的选举, 最后再...
  • 前言OSPF路由协议1.OSPF工作过程2.OSPF的基本概念3.数据包类型4.五个报文详解6.OSPF建立邻接关系7.建立链路状态数据库8.应用环境9.RIP和OSPF的比较OSPF多区域1.OSPF多区域的生成ODS![在这里插入图片描述]...
  • OSPF路由协议配置

    千次阅读 2018-06-24 18:22:28
    按照要求连接好电缆,打开超级终端软件,设置波特率 为9600,进入路由器,对路由器进行配置。2.按照要求配置好路由器的相关的IP 地址的信息,注意 要和对方的地址信息一起检查,不能和对方有相同的网 络号,...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 7,902
精华内容 3,160
关键字:

ospf路由协议配置实验