精华内容
下载资源
问答
  • 2021-05-30 01:14:29

    目录

    概述

    RIP工作原理

    RIP特点

    常见的动态路由协议:

    实验拓扑图:

    实验步骤

    1.修改PC机的IP地址和默认网关

    2.接口配置

    3.动态路由协议的添加

    4.检查是否已近全部配置完毕


    概述

    RIP(Routing information Protocol,路由信息协议)是应用较早、使用较普遍的内部网关协议(Interior Gateway Protocol,IGP),适用于小型同类网络的一个自治系统(AS)内的路由信息的传递。RIP协议是基于距离矢量算法(Distance Vector Algorithms,DVA)的。它使用“跳数”,即metric来衡量到达目标地址的路由距离。文档见RFC1058、RFC1723。它是一个用于路由器和主机间交换路由信息的距离向量协议,目前最新的版本为v4,也就是RIPv4。

    RIP工作原理

    1 、初始化——RIP初始化时,会从每个参与工作的接口上发送请求数据包。该请求数据包会向所有的RIP路由器请求一份完整的路由表。该请求通过LAN上的广播形式发送LAN或者在点到点链路发送到下一跳地址来完成。这是一个特殊的请求,向相邻设备请求完整的路由更新。

    2 、接收请求——RIP有两种类型的消息,响应和接收消息。请求数据包中的每个路由条目都会被处理,从而为路由建立度量以及路径。RIP采用跳数度量,值为1的意为着一个直连的网络,16,为网络不可达。路由器会把整个路由表作为接收消息的应答返回。

    3、接收到响应——路由器接收并处理响应,它会通过对路由表项进行添加,删除或者修改作出更新。

    4、 常规路由更新和定时——路由器以30秒一次地将整个路由表以应答消息地形式发送到邻居路由器。路由器收到新路由或者现有路由地更新信息时,会设置一个180秒地超时时间。如果180秒没有任何更新信息,路由的跳数设为16。

    5、 触发路由更新——当某个路由度量发生改变时,路由器只发送与改变有关的路由,并不发送完整的路由表。

    RIP特点

    1、仅和相邻的路由器交换信息。如果两个路由器之间的通信不经过另外一个路由器,那么这两个路由器是相邻的。RIP协议规定,不相邻的路由器之间不交换信息。

    2、路由器交换的信息是当前本路由器所知道的全部信息。即自己的路由表。

    3、按固定时间交换路由信息,如,每隔30秒,然后路由器根据收到的路由信息更新路由表。(也可进行相应配置使其触发更新)

    常见的动态路由协议:

    1、RIP:是内部网关协议IGP中最先得到广泛使用的协议。RIP是一种分布式的基于距离向量的路由选择协议,是因特网的标准协议,其最大优点就是实现简单,开销较小
    2、OSPF:是一个内部网关协议,用于在单一自治系统内决策路由
    3、ISIS:该路由协议最初是ISO为CLNP设计的一种动态路由协议
    4、BGP:边界网关协议,是运行于 TCP 上的一种自治系统的路由协议,是唯一一个用来处理像因特网大小的网络的协议,也是唯一能够妥善处理好不相关路由域间的多路连接的协议

    实验拓扑图:

    实验步骤

    1.修改PC机的IP地址和默认网关

    真机实验中进入高级网络设置中的更改适配器选项,对IP地址和默认网关进行修改,并关闭防火墙

    2.接口配置

    若要配置接口名称为g0/1,按照下属代码操作即可

    R0>en
    R0#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    R0(config)#interface g0/1   
    R0(config-if)#ip address 192.168.1.1 255.255.255.0
    R0(config-if)#no shutdown

    真机实验中注意所配置的接口应该要与实际每条线所连接的接口相对应

    3.动态路由协议的添加

    进入rip配置:R0(config)#router rip

    版本号:R0(config-router)#version 2(这里的版本号为version1或version2都可)

    申请本路由器参与RIP协议的直连网段信息:R0(config-router)#network 192.168.1.0

    例子:对拓扑图中R0路由器进行动态路由协议的添加代码如下

    
    R0(config)#router rip
    R0(config-router)#version 2
    R0(config-router)#network 192.168.1.0
    R0(config-router)#network 192.168.10.0

    两个路由器的动态路由协议都添加成功后查看R0路由表为

    真机实验中根据第一步中更改的IP地址和默认网关地址对申请本路由器参与RIP协议的直连网段信息进行添加

    4.检查是否已近全部配置完毕

     配置完成前:

    配置完成后:

     

    ping成功即可说明所有配置都为正确的,实验完成。

    真机实验中完成实验后记得恢复IP地址和默认网关,开启防火墙即可

    更多相关内容
  • 快速实现rip路由全网通

    Cisco:RIP路由协议配置实验

    目的:实现全网通



    拓扑图

    在这里插入图片描述
    配置过程:配置每一台PC机的IP地址,配置路由器相应的接口配置好对应的IP地址,配置路由协议,使得每一台主机之间可以进行通信(ping通)


    PC配置

    PC0

    在这里插入图片描述在这里插入图片描述
    相同的方式配置PC1,PC2,
    (在cmd命令界面使用ipconfig /all进行IP地址配置查看)
    在这里插入图片描述

    R0路由配置

    Router>enable
    Router#configure terminal
    Router(config)#interface g0/0/0  //进入接口
    Router(config-if)#ip address 10.1.1.1 255.255.255.0  //配置IP地址
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#interface g0/0/1
    Router(config-if)#ip address 192.168.1.1 255.255.255.0
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#route rip		//配置rip协议
    Router(config-router)#version 2	//版本为2(所有的版本都为2才会互相连通)
    Router(config-router)#network 10.1.1.0  //向外宣告有哪些主网络网段,此网段的所在接口将向外宣告RIP路由信息,并同时接收RIP更新信息
    Router(config-router)#network 192.168.1.0
    Router(config-router)#no auto-summary 
    Router(config-router)#end
    Router#show running-config //查看接口配置信息
    

    R1路由配置

    	R1的配置与R0的配置相差不多,注意IP地址的配置以及宣告的网段就行
    
    Router>enable
    Router#configure terminal
    Router(config)#interface g0/0/0  //进入接口
    Router(config-if)#ip address 10.1.2.1 255.255.255.0  //配置IP地址
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#interface g0/0/1
    Router(config-if)#ip address 192.168.1.2 255.255.255.0
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#route rip		//配置rip协议
    Router(config-router)#version 2	//版本为2(所有的版本都为2才会互相连通)
    Router(config-router)#network 10.1.2.0  //向外宣告有哪些主网络网段,此网段的所在接口将向外宣告RIP路由信息,并同时接收RIP更新信息
    Router(config-router)#network 192.168.1.0
    Router(config-router)#no auto-summary 
    Router(config-router)#end
    Router#show running-config //查看接口配置信息
    

    R2路由配置

    	R2的配置与R0的配置相差不多,注意IP地址的配置以及宣告的网段就行
    
    Router>enable
    Router#configure terminal
    Router(config)#interface g0/0/0  //进入接口
    Router(config-if)#ip address 192.168.1.3 255.255.255.0  //配置IP地址
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#interface g0/0/1
    Router(config-if)#ip address 192.168.2.1 255.255.255.0
    Router(config-if)#no shutdown
    Router(config-if)#exit
    Router(config)#route rip		//配置rip协议
    Router(config-router)#version 2	//版本为2(所有的版本都为2才会互相连通)
    Router(config-router)#network 192.168.2.0  //向外宣告有哪些主网络网段,此网段的所在接口将向外宣告RIP路由信息,并同时接收RIP更新信息
    Router(config-router)#network 192.168.1.0
    Router(config-router)#no auto-summary 
    Router(config-router)#end
    Router#show running-config //查看接口配置信息
    

    R3默认路由配置

    默认路由的主要作用:当存在末梢网络时,默认路由会大大简化路由器的配置,减轻管理员的工作负担,提高网络性能。默认路由是一种特殊的静态路由,指的是当路由表中与包的目的地址之间没有匹配的表项时路由器能够做出的选择,如果没有默认路由器,那么目的地址在路由表中没有匹配表项的包将被丢弃。主机里的默认路由通常被称作默认网关。默认网关通常会是一个有过滤功能的设备,如防火墙和代理服务器。

    Router>enable
    Router#configure terminal
    Router(config-if)#interface g0/0/0
    Router(config-if)#ip address 172.16.0.1 255.255.0.0
    Router(config-if)#no shutdown 
    Router(config-if)#exit
    Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.1 //配置默认路由
    Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.2
    Router(config)#ip route 0.0.0.0 0.0.0.0 192.168.1.3
    Router(config)#end
    Router#show running-config //查看端口配置信息
    

    测试一下连通性,这里我们用PC0来ping各个接口

    1:PC0 ping 网关

    在这里插入图片描述

    2:PC0 ping 路由器0外接口g0/0/1

    在这里插入图片描述在这里插入图片描述

    3:PC0 ping 路由器1接口外接口g0/0/1

    在这里插入图片描述

    4:PC0 ping PC1

    在这里插入图片描述

    5:PC0 ping PC2

    在这里插入图片描述

    总结

    这里我们就已经实现了全网通,如果内容有所问题,请尽情的私信!下面是我们的文件链接。

    https://download.csdn.net/download/qq_45345433/85164649

    展开全文
  • 掌握RIP路由配置。 二.实验要点: 1)根据拓扑图进行网络布线。 2)清除启动配置并将路由器重新加载为默认状态。 3)在路由器上执行基本配置任务。 4)解释 debug ip routing 的输出。 5)配置并激活串行接口和以太网...
  • 计算机网络实验-RIP路由协议配置

    千次阅读 2021-12-21 12:14:08
    计算机网络实验-RIP路由协议配置,完整实验报告,包含目的,实验原理

    一、实验目的

    (1)理解RIP路由的原理。

    (2)掌握RIP路由的配置方法。

    二、实验仪器

    1、装有Cisco Packet Tracer的Windows10计算机

    三、实验原理(30%)

    1. RIP ( Routing Information Protocols)属于内部网关协议(IGP),用于一个自治系统内部,是一种基于距离向量的分布式的路由选择协议,实现简单,应用较为广泛。其中文名称为路由信息协议,但却很少被提及,更多的是使用更为简洁的英文简称来代替。
    2. RIP是在20世纪70年代从美国的Xerox公司开发的早期协议一网关信 息协议(GWINFO)中逐渐发展而来的,对应于RFC 1058, 紧接着又开发了RIPv2 协议和应用于IPv6的RIPng协议,共3个版本。由于RIP不支持子网及跳数太少等原因,实际上常用的是RIPv2版本。.可从以下几方面理解RIP的特点。
    1. 在RIP协议中,距离最短的路由就是最好的路由。RIP协议对距离的度量是跳数,初始的直连路由距离为1,此后每经过一-台路由器,跳数就加1,这样,经过的路由器数量越多,距离也就越长。RIP 规定,一条路由最大的跳数为15,也就是最大距离为16,距离超出16的路由被认为不可达,会被删除。
    2. RIP中路由的更新是通过定时广播实现的,接收对象为邻居。在默认情况下,路由器每隔30秒向与它相连的网络广播自己的路由表,接到广播的路由器将收到的信息按一定.算法添加到自身的路由表中。每个路由器都这样广播,最终网络.上所有的路由器都会得知全部RIP范围的路由信息。
    3. 环路的解决方法:在RIP中也存在环路问题,如好消息传播得快,坏消息传播得慢。解决办法通常有以下几种。1.定义最大跳数。2.水平分割。3.路由毒化。4.控制更新时间。

    (4) RIPv1 和RIPv2的主要区别如下:

    ①RIPv1是有类路由协议,RIPv2 是无类路由协议。

    ②RIPv1不能支持VLSM,RIPv2 可以支持VLSM。

    ③RIPv1没有认证的功能,RIPv2 可以支持认证,并且有明文和MD5两种认证。

    ④RIPv1没有手工汇总的功能,RIPv2 可以在关闭自动汇总的前提下进行手工汇总。

    ⑤RIPv1是广播更新,RIPv2 是组播更新。

    ⑥RIPv1对路由没有打标记的功能,RIPv2 可以对路由打标记(tag), 用于过滤和制定策略。

    四、实验内容与步骤(30%)

    1、打开软件Cisco Packet Tracer

    2、生成三台路由器,生成三台PC,布置拓扑

    3、将每台PC用配置线和路由器进行连接。

     

    1. 配置IP地址(此处以PC0和R0为例)

    PC0 IP地址:

    R0 IP地址:

    1. 配置并验证RIPv1
    2. 配置并验证RIPv2
    3. 比较RIPv1和RIPv2的不同

    五、实验结果和分析(40%)

    1.查看路由器R0的RIP协议配置信息及RIP的一些参数

     

    2.查看R1的路由表

    共5条路由,其中网络10.1.0.0/16和172. 16.2.0/24是通过RIP学习得到的。

    1. 查看R2的路由表

    4.查看RIP路由的动态更新:

    查看R0的RIP动态更新(更新后要及时关闭):

    5.由PC0去pingPC1和PC2,可以ping通

    1. 配置实验拓扑

    1. 配置IP(此处以PC0和R0为例)

     

     

     

    1. 查看路由器的路由表:

    R0的路由表:

    1. 查看RIP路由的动态更新

    R0的路由动态更新:

     

    R1的动态路由更新:

    1. 主机两两互ping

    PC0 ping PC3,结果能ping通

    PC2 ping PC3,结果能ping通

    成绩评定

    1. 根据实验情况和实验报告质量做出写实性评价

    2、评分

    综合评分

    _______________(百分制)

    折合成等级

    □优秀   □良好   □中等   □差

    指导教师签名

    ________________

    时间

     

     

     

     

     

     

     

     

     

     

     

    展开全文
  • RIP路由协议+简单实验配置解析

    千次阅读 2021-02-14 22:32:39
    目录RIP的防环机制RIP的基本配置通过实验认识RIP协议RIP的扩展配置 RIP—路由信息协议 标准的距离矢量型路由协议,基于UDP 520端口工作,优先级100 采用跳数作为度量,默认仅存在更新包,邻居间直接共享路由表 更新...


    RIP—路由信息协议
    标准的距离矢量型路由协议,基于UDP 520端口工作,优先级100
    采用跳数作为度量,默认仅存在更新包,邻居间直接共享路由表
    更新包—数据包—携带路由条目
    跳数:经过路由器的个数
    周期更新—30s
    触发更新—根据网络的变化可以自动的重新收敛
    用不可靠的传输方式来完成可靠的传输
    可靠机制
    确认 重传

    RIP的防环机制

    1. 水平分割
      从此口进不从此口出
      只适用于直线型拓扑和星型拓扑下的防环
      核心作用:消除MA网络中的重复更新量

    网络类型
    (1)MA网络—在网络当中,节点数量不受限制
    (2)点到点—在物理和逻辑上网络当中只能存在两个节点
    2. 跳数限制
    最大15跳,16跳标记不可达
    3. 毒性逆转水平分割 (一次完整的触发更新)
    4. 抑制计时器
    更新时间 失效时间 抑制计时器时间 刷新时间
    30s 180s 180s 240s

    RIP的基本配置

    RIP版本:V1 V2 NG
    V1 V2-使用在IPv4网络当中
    NG—使用在IPv6网络当中
    V1特点:

    1. 广播更新
    2. 有类别路由协议(不携带掩码更新)
    3. 不支持手工认证
      V2特点:
    4. 组播更新—224.0.0.9
    5. 无类别路由协议(携带掩码更新)
    6. 支持手工认证

    通过实验认识RIP协议

    在这里插入图片描述
    端口和环回地址配置:
    R1:
    [R1]interface g0/0/0
    [R1-GigabitEthernet0/0/0]ip address 12.1.1.1 24
    [R1-GigabitEthernet0/0/0]q
    [R1]interface LoopBack 0
    [R1-LoopBack0]ip address 192.168.1.1 24
    R2:
    [R2]interface g0/0/0
    [R2-GigabitEthernet0/0/0]ip address 12.1.1.2 24
    [R2-GigabitEthernet0/0/0]q
    [R2]interface g0/0/1
    [R2-GigabitEthernet0/0/1]ip address 23.1.1.2 24
    [R2]interface LoopBack 0
    [R2-LoopBack0]ip address 192.168.2.1 24
    R3:
    [R3]interface g0/0/0
    [R3-GigabitEthernet0/0/0]ip address 23.1.1.3 24
    [R3-GigabitEthernet0/0/0]q
    [R3]interface LoopBack 0
    [R3-LoopBack0]ip address 192.168.3.1 24
    RIP协议的配置:
    R1:
    [R1]rip 1
    [R1-rip-1]version 2
    [R1-rip-1]network 12.0.0.0
    [R1-rip-1]network 192.168.1.0
    查看RIP学习到的路由条目:
    在这里插入图片描述
    R2:
    [R2]rip 1
    [R2-rip-1]version 2
    [R2-rip-1]network 12.0.0.0
    [R2-rip-1]network 23.0.0.0
    [R2-rip-1]network 192.168.2.0
    查看RIP学习到的路由条目:
    在这里插入图片描述
    R3:
    [R3]rip 1
    [R3-rip-1]version 2
    [R3-rip-1]network 23.0.0.0
    [R3-rip-1]network 192.168.3.0
    查看RIP学习到的路由条目:
    在这里插入图片描述
    总结:
    基本操作过程:
    Rip 1—启用RIP协议 1为进程号 (仅具有本地意义)
    Version 2—选择版本1/2(一般选用版本2)
    Network—为宣告
    RIP协议只支持主类网宣告
    宣告的作用:

    1. 激活接口,使接口拥有收发路由更新的能力
    2. 路由

    RIP的扩展配置

    1. 手工汇总
    在更新源路由器上向所有更新发出的接口上配置
    首先在R2上配置两个环回地址并使用RIP协议宣告,配置如下:
    [R2]interface LoopBack 1
    [R2-LoopBack1]ip address 172.16.1.1 24
    [R2-LoopBack1]q
    [R2]interface LoopBack 2
    [R2-LoopBack2]ip address 172.16.2.1 24
    [R2-LoopBack2]q
    [R2]rip 1
    [R2-rip-1]version 2
    [R2-rip-1]network 172.16.0.0
    分别在路由器R1和R3上查看效果
    R1:
    在这里插入图片描述
    R3:
    在这里插入图片描述
    在R2所有接口上手工汇总
    [R2]interface g0/0/0
    [R2-GigabitEthernet0/0/0]rip summary-address 172.16.0.0 255.255.252.0
    [R2-GigabitEthernet0/0/0]q
    [R2]interface g0/0/1
    [R2-GigabitEthernet0/0/1]rip summary-address 172.16.0.0 255.255.252.0
    R1和R3路由器上再次查看效果:
    R1:
    在这里插入图片描述
    R3: 在这里插入图片描述
    手工汇总后,我们可以看到把多条路由条目汇总成一条路由条目
    2. 缺省路由:
    在边界路由器配置一条缺省指令,那么内网的路由器会自动生成一条指向边界路由器的缺省。边界路由器去往外部的缺省路由,需要手工配置。
    若指定R3为边界路由器,具体配置如下:
    给R3配置一条连接运营商的地址,在下放缺省
    [R3]interface LoopBack 1
    [R3-LoopBack1]ip address 100.1.1.1 24
    [R3-LoopBack1]q
    [r3]rip 1
    [r3-rip-1]version 2
    [r3-rip-1]default-route originate
    在内网任何一台路由器上去查看路由表,我们会发现路由表中都会有一条指向边界路由器的缺省路由。
    3. 手工认证 (RIPv2支持)
    在同邻居直连的接口上使用,保证更新安全
    明文认证
    [r2]interface g0/0/0
    [r2-GigabitEthernet0/0/1]rip authentication-mode simple cipher xixi
    密文认证
    [r2]interface g0/0/0
    [r2-GigabitEthernet0/0/1]rip authentication-mode md5 usual xixi
    只有设备端口认证密码完全相同,才能相互学习自动的更新路由条目
    4. 加快收敛速度
    成比例修改计时器时间,切勿修改的过小,所有设备均需修改
    每台路由器上配置下边指令即可
    [r1]rip 1
    [r1-rip-1]timers rip 15 90 60

    展开全文
  • 掌握查看通过动态路由协议RIP学习产生的路由; 熟悉广域网线缆的链接方式; 实验背景 假设校园网通过一台三层交换机连到校园网出口路由器上,路由器再和校园外的另一台路由器连接。现要做适当配置,实现校园网...
  • 实验12 静态路由与RIP路由协议设置.docx
  • 是最早的距离矢量IP路由协议,也是最先得到广泛使用的一种路由协议,使用跳数来衡量网络间的距离,从一台路由器到直连网络的跳数定义为1,到非直连的距离没经过一台路由器距离加1,rip允许路由的最大跳数为15,16为...
  • 学 生 实 训 报 告实训课名称________ 计 算 机 网 络_______实训内容 RIP 动态路由协议配置学 院 数信学院 年级 050711专 业 数学与应用数学学 生 姓 名___ 杨义_ 学 号__ 13 _开 课 时 间_ 2007__ 至 _ 200...
  • RIP是Routing Information Protocol(路由信息协议)的简称。它是一种较为简单的内部网关协议IGP(Interior Gateway Protocol),主要应用于规模较小的网络中,例如校园网以及结构较简单的地区性网络。对于更为复杂...
  • RIP协议原理及配置实验报告

    千次阅读 2021-07-15 04:16:56
    RIP协议原理及配置实验报告》由会员分享,可在线阅读,更多相关《RIP协议原理及配置实验报告(5页珍藏版)》请在人人文库网上搜索。1、通信网络实验 RIP 协议原理及配置实验报班级:学号:姓名:RIP 协议原理及配置...
  • 2.掌握查看通过动态路由协议RIP学习产生的路由; 3.熟悉广域网线缆的链接方式。 三、实验内容和要求 假设校园网通过一台三层交换机连到校园网出口路由器上,路由器再和校园外的另一台路由器连接。现要做适当...
  • RIP路由配置实验

    千次阅读 2021-02-03 19:18:48
    一、实验目的 掌握路由器中rip动态路由的配置方法和结果验证。 二、实验内容 完成中兴1800路由器RIP动态路由的...图1-2 RIP路由的基本配置实验流程 3、实验配置过程 1.路由器的基本配置 步骤1:路由器R1的配置 ZXR10(c
  • 2. 掌握RIP路由配置方法。 二、实验内容 1.安装CISCO模拟器; 2.对CISCO模拟器进行汉化; 3.画出网络拓扑图; 4.进行RIP路由配置; 5. 测试网络的通信效果。 三、实验材料与工具 1.电脑一台。 四、实验...
  • 实验题目】RIP路由协议实验实验拓扑】
  • 实验目的】 掌握在路由器上如何配置 RIP 路由协议。 【背景描述】 ...两台路由器通过快速以太网端口连接在一起,每个路由器上设置2个Loopback端口模拟子网,在所有端口运行RIP路由协议,实现所有子
  • 计算机网络原理实验五,是关于RIP路由协议的,自己做的实验,代码和结果截图都有,步骤详细
  • __________实验类型 口验证■综合□设计□创新实验日期 2017/12/14__________实验成绩__________实验六动态路由协议RIP配置实训一、实验目的深入了解RIP协议的工作原理学会配置RIP协议网络掌握RIP协议配置错误...
  • 动态路由RIP协议配置实验

    千次阅读 2022-01-07 23:26:20
    实验要求如下: 一、地址划分 二、配置IP地址以及环回地址 r1: r2: r3: r4:
  • 动态路由--RIP协议配置实验:通过配置RIP协议使如图拓扑全网可达。1.R3环回为3.3.3.0/24;2.其他基于192.168.1.0/24进行划分;3.R1/R2均存在两个环回;4.整个网络运行RIPV2,但不能直接宣告R3的环回;5.全网可达,...
  • 了解RIP路由协议的工作原理及基本配置 二、实验内容 连线连不上是因为中间的那个路由器端口不够,请开启WIC-2T模块 如何开启自行百度,不在详写 三:具体命令 这里Serial端口根据自己连线的图改成自己的就行! ...
  • 实验RIP路由项欺骗攻击防御实验,该实验验证了RIP的安全缺陷,包含以下主要内容:RIP实施路由项欺骗攻击的过程,入侵路由器截获IP分组的过程,RIP源端鉴别功能的配置过程和RIP防御路由项欺骗攻击过程,所有命令和...
  • 1、 理解动态路由RIP协议的原理和实现方法 2、掌握路由器之间实现动态路由RIP协议配置方法
  • rip路由信息协议实验

    2021-12-22 16:38:23
    rip路由信息协议实验
  • 华为HCNA之RIP路由协议基本配置实验

    千次阅读 2020-06-16 09:02:31
    RIP(Routing Information Protocol,路由信息协议)是一种内部网关协议(IGP),是一种动态路由选择协议,用于自治系统(AS)内的路由信息的传递。RIP协议基于距离矢量算法(DistanceVectorAlgorithms),使用“跳数...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 8,866
精华内容 3,546
关键字:

rip路由协议配置实验