精华内容
下载资源
问答
  • 华为交换机配置DHCP服务器

    万次阅读 2018-04-28 19:42:01
    1.开启交换机DHCP服务。[huawei]dhcp enable2.配置地址池。[huawei]ip pool 8 [huawei-ip-pool-8]network 192.168.8.0 mask 255.255.255.0 [huawei-ip-pool-8]dns-list 223.5.5.5 223.6.6.6 [huawei-ip-pool-8]...
    1.开启交换机的DHCP服务。
    [huawei]dhcp enable
    2.配置地址池。
    [huawei]ip pool 8
    [huawei-ip-pool-8]network 192.168.8.0 mask 255.255.255.0
    [huawei-ip-pool-8]dns-list 223.5.5.5 223.6.6.6
    [huawei-ip-pool-8]gateway-list 192.168.8.1
    3.进入vlan接口开启该vlan dhcp功能
    [huawei]interface vlanif 10
    [huawei]dhcp select global
    4.查看配置信息。
    [huawei]display ip pool name 8


    展开全文
  • DHCP Relay即DHCP中继,它是为解决服务器和...华为5700交换机dhcp配置方法请自行准备好华为交换机和电脑并且让你的电脑和交换机连接上应用场景:用户侧网段与DHCP服务器处于不同网段SwitchA为DHCP中继的配置思路在Sw...

    DHCP Relay即DHCP中继,它是为解决服务器和客户端不在同一个网段而提出来的,它提供了对DHCP广播报文的透明传输功能,下面是学习啦小编给大家整理的一些有关华为5700交换机dhcp配置方法,希望对大家有帮助!

    华为5700交换机dhcp配置方法

    请自行准备好华为交换机和电脑

    并且让你的电脑和交换机连接上

    应用场景:

    用户侧网段与DHCP服务器处于不同网段

    SwitchA为DHCP中继的配置思路

    在SwitchA上创建DHCP服务器组并为服务器组添加DHCP服务器SwitchB,使SwitchB成为公司分配IP地址给其它主机的服务器。

    在接口VLANIF100下使能DHCP中继功能,使之成为DHCP中继服务器。

    为接口VLANIF100绑定创建的DHCP服务器组,指定中继指向的公司的主服务器。

    SwitchB为DHCP服务器的配置思路如下:

    配置DHCP服务器到中继的接口Eth 0/0/1的路由,使公司服务器到中继的路由可达。

    使能公司服务器的DHCP功能,配置DHCP服务器的接口Eth 0/0/1下的各楼宇内的主机从服务器全局地址池中获取IP地址。

    在公司DHCP服务器上创建全局地址池,为公司内的主机分配IP地址。

    创建DHCP服务器组并为服务器组添加DHCP服务器。

    # 创建DHCP服务器组。

    system-view

    [Quidway] dhcp server group dhcpgroup1

    # 为DHCP服务器组添加DHCP服务器。

    [Quidway-dhcp-server-group-dhcpgroup1] dhcp-server 100.10.10.1

    [Quidway-dhcp-server-group-dhcpgroup1] quit

    在VLANIF接口下使能DHCP中继功能。

    # 创建VLAN并将Eth 0/0/1接口加入到VLAN中。

    [Quidway] vlan 100

    [Quidway-Vlan100] quit

    [Quidway] interface ethernet 0/0/1

    [Quidway-Ethernet0/0/1] port link-type trunk

    [Quidway-Ethernet0/0/1] port trunk allow-pass vlan 100

    [Quidway-Ethernet0/0/1] quit

    # 使能全局DHCP功能,并使能VLANIF接口下DHCP中继功能。

    [Quidway] dhcp enable

    [Quidway] interface vlanif 100

    [Quidway-Vlanif100] dhcp select relay

    [Quidway-Vlanif100] quit

    为VLANIF接口绑定指定的DHCP服务器组。

    # 为VLANIF接口配置IP地址。

    [Quidway] interface vlanif 100

    [Quidway-Vlanif100] ip address 20.20.20.1 24

    # 为VLANIF接口指定DHCP服务器。

    [Quidway-Vlanif100] dhcp relay server-select dhcpgroup1

    [Quidway-Vlanif100] quit

    配置DHCP服务器。

    # 创建VLAN并将Eth 0/0/1接口加入到VLAN中。

    [Quidway] vlan 20

    [Quidway-Vlan20] quit

    [Quidway] interface ethernet 0/0/1

    [Quidway-Ethernet0/0/1] port link-type trunk

    [Quidway-Ethernet0/0/1] port trunk allow-pass vlan 20

    [Quidway-Ethernet0/0/1] quit

    # 启动DHCP服务,配置接口VLANIF20下的客户端从全局地址池中获取IP地址。

    system-view

    [Quidway] dhcp enable

    [Quidway] interface vlanif 20

    [Quidway-Vlanif20] ip address 100.10.10.1 24

    [Quidway-Vlanif20] dhcp select global

    [Quidway-Vlanif20] quit

    在DHCP服务器上配置一个20.20.20.0/24网段的IP地址池,并且添加到SwitchA的静态路由,保证DHCP服务器到20.20.20.0/24网段路由可达。

    [Quidway] ip pool 1

    [Quidway-ip-pool-1] network 20.20.20.0 mask 24

    [Quidway-ip-pool-1] quit

    # 将IP地址池网段添加到DHCP中继的静态路由,保证DHCP服务器到20.20.20.0/24网段路由可达。(略)

    验证配置结果。

    # 在SwitchA上使用display dhcp relay命令用来查看接口的DHCP中继配置情况。

    [Quidway] display dhcp relay interface vlanif100

    DHCP relay agent running information of interface Vlanif100 :

    Server group name : dhcpgroup1

    Gateway address in use : 100.10.10.1

    # 在SwitchB上使用display ip pool命令用来查看IP地址池配置情况。

    [Quidway] display ip pool

    -----------------------------------------------------------------------

    Pool-Name : 1

    Pool-No : 0

    Position : Local Status : Unlocked

    Gateway-0 : -

    Mask : 255.255.255.0

    Vpn instance : --

    IP address Statistic

    Total :250

    Used :0 Idle :248

    Expired :0 Conflict :0 Disable :2

    查看配置文件

    SwitchA的配置文件

    #

    sysname Quidway

    #

    vlan 100

    #

    dhcp enable

    #

    dhcp server group dhcpgroup1

    dhcp-server 100.10.10.1

    #

    interface Vlanif100

    ip address 20.20.20.1 255.255.255.0

    dhcp select relay

    dhcp relay server-select dhcpgroup1

    #

    interface Ethernet0/0/1

    port link-type trunk

    port trunk allow-pass vlan 100

    #

    return

    SwitchB的配置文件

    #

    sysname Quidway

    #

    vlan batch 20

    #

    dhcp enable

    #

    ip pool 1

    network 20.20.20.0 mask 255.255.255.0

    #

    interface Vlanif20

    ip address 100.10.10.1 255.255.255.0

    dhcp select global

    #

    interface Ethernet0/0/1

    port link-type trunk

    port trunk allow-pass vlan 20

    #

    return

    华为设置连接两个无线路由器的方法

    1、网口2的位置添加一个家用交换机,有4个口,你刚好可以使用3个口,相当于自来水的4通(一个口空闲)

    这个必须要求2个路由器都有不同的上网帐号 密码,都可以自己拨号,基本上不现实//大学宿舍基本上是这样做的

    2、路由器2接路由器1

    A 路由器1负责拨号上网,路由器2要么接路由器lan口到路由器2wav口(设置动态ip,lan口ip调整)

    假设路由器1lanip 未192.168.a.1 路由器2必须设置lan ip未192.168.b.1

    B路由器1负责拨号,开启dhcp,填写你网络服务商的dns,路由器1lan口出线到路由器2lan口,,路由器2lan口ip设置再前方路由器ip段里面,关闭路由器2dhcp,相当于前方路由器的交换机,2个路由器均可设置无线功能

    假设路由器1lanip 未192.168.a.1 路由器2必须设置lan ip未192.168.a.c(c可以在2~253之间,推荐150)

    看了“华为5700交换机dhcp怎么配置”的人还看了

    展开全文
  • 华为S2700/S3700/S5700/S9300二三层交换机配置DHCP中继DHCP中继DHCP Relay即DHCP中继,它是为解决服务器和客户端不在同一个网段而提出来的,它提供了对DHCP广播报文的透明传输功能,能够把DHCP客户端的广播报文透明...

    华为S2700/S3700/S5700/S9300二三层交换机配置DHCP中继

    DHCP中继

    DHCP Relay即DHCP中继,它是为解决服务器和客户端不在同一个网段而提出来的,它提供了对DHCP广播报文的透明传输功能,能够把DHCP客户端的广播报文透明地传送到其它网段的DHCP服务器上,同样能够把DHCP服务器端的广播报文透明地传送到其它网段的DHCP客户端。

    1、应用场景:

    用户侧网段与DHCP服务器处于不同网段

    2、SwitchA为DHCP中继的配置思路如下:

    在SwitchA上创建DHCP服务器组并为服务器组添加DHCP服务器SwitchB,使SwitchB成为公司分配IP地址给其它主机的服务器。

    在接口VLANIF100下使能DHCP中继功能,使之成为DHCP中继服务器。

    为接口VLANIF100绑定创建的DHCP服务器组,指定中继指向的公司的主服务器。

    3、SwitchB为DHCP服务器的配置思路如下:

    配置DHCP服务器到中继的接口Eth 0/0/1的路由,使公司服务器到中继的路由可达。

    使能公司服务器的DHCP功能,配置DHCP服务器的接口Eth 0/0/1下的各楼宇内的主机从服务器全局地址池中获取IP地址。

    在公司DHCP服务器上创建全局地址池,为公司内的主机分配IP地址。

    4、创建DHCP服务器组并为服务器组添加DHCP服务器。

    # 创建DHCP服务器组。

    system-view

    [Quidway] dhcp server group dhcpgroup1

    # 为DHCP服务器组添加DHCP服务器。

    [Quidway-dhcp-server-group-dhcpgroup1] dhcp-server 100.10.10.1

    [Quidway-dhcp-server-group-dhcpgroup1] quit

    5、在VLANIF接口下使能DHCP中继功能。

    # 创建VLAN并将Eth 0/0/1接口加入到VLAN中。

    [Quidway] vlan 100

    [Quidway-Vlan100] quit

    [Quidway] interface ethernet 0/0/1

    [Quidway-Ethernet0/0/1] port link-type trunk

    [Quidway-Ethernet0/0/1] port trunk allow-pass vlan 100

    [Quidway-Ethernet0/0/1] quit

    # 使能全局DHCP功能,并使能VLANIF接口下DHCP中继功能。

    [Quidway] dhcp enable

    [Quidway] interface vlanif 100

    [Quidway-Vlanif100] dhcp select relay

    [Quidway-Vlanif100] quit

    6、为VLANIF接口绑定指定的DHCP服务器组。

    # 为VLANIF接口配置IP地址。

    [Quidway] interface vlanif 100

    [Quidway-Vlanif100] ip address 20.20.20.1 24

    # 为VLANIF接口指定DHCP服务器。

    [Quidway-Vlanif100] dhcp relay server-select dhcpgroup1

    [Quidway-Vlanif100] quit

    7、配置DHCP服务器。

    # 创建VLAN并将Eth 0/0/1接口加入到VLAN中。

    [Quidway] vlan 20

    [Quidway-Vlan20] quit

    [Quidway] interface ethernet 0/0/1

    [Quidway-Ethernet0/0/1] port link-type trunk

    [Quidway-Ethernet0/0/1] port trunk allow-pass vlan 20

    [Quidway-Ethernet0/0/1] quit

    # 启动DHCP服务,配置接口VLANIF20下的客户端从全局地址池中获取IP地址。

    system-view

    [Quidway] dhcp enable

    [Quidway] interface vlanif 20

    [Quidway-Vlanif20] ip address 100.10.10.1 24

    [Quidway-Vlanif20] dhcp select global

    [Quidway-Vlanif20] quit

    在DHCP服务器上配置一个20.20.20.0/24网段的IP地址池,并且添加到SwitchA的静态路由,保证DHCP服务器到20.20.20.0/24网段路由可达。

    [Quidway] ip pool 1

    [Quidway-ip-pool-1] network 20.20.20.0 mask 24

    [Quidway-ip-pool-1] quit

    # 将IP地址池网段添加到DHCP中继的静态路由,保证DHCP服务器到20.20.20.0/24网段路由可达。(略)

    8、验证配置结果。

    # 在SwitchA上使用display dhcp relay命令用来查看接口的DHCP中继配置情况。

    [Quidway] display dhcp relay interface vlanif100

    DHCP relay agent running information of interface Vlanif100 :

    Server group name : dhcpgroup1

    Gateway address in use : 100.10.10.1

    # 在SwitchB上使用display ip pool命令用来查看IP地址池配置情况。

    [Quidway] display ip pool

    -----------------------------------------------------------------------

    Pool-Name : 1

    Pool-No : 0

    Position : Local Status : Unlocked

    Gateway-0 : -

    Mask : 255.255.255.0

    Vpn instance : --

    IP address Statistic

    Total :250

    Used :0 Idle :248

    Expired :0 Conflict :0 Disable :2

    9、查看配置文件

    SwitchA的配置文件

    #

    sysname Quidway

    #

    vlan 100

    #

    dhcp enable

    #

    dhcp server group dhcpgroup1

    dhcp-server 100.10.10.1

    #

    interface Vlanif100

    ip address 20.20.20.1 255.255.255.0

    dhcp select relay

    dhcp relay server-select dhcpgroup1

    #

    interface Ethernet0/0/1

    port link-type trunk

    port trunk allow-pass vlan 100

    #

    return

    SwitchB的配置文件

    #

    sysname Quidway

    #

    vlan batch 20

    #

    dhcp enable

    #

    ip pool 1

    network 20.20.20.0 mask 255.255.255.0

    #

    interface Vlanif20

    ip address 100.10.10.1 255.255.255.0

    dhcp select global

    #

    interface Ethernet0/0/1

    port link-type trunk

    port trunk allow-pass vlan 20

    #

    return

    展开全文
  • system-view[Quidway] dhcp server group dhcpgroup1# 为DHCP服务器组添加DHCP服务器。[Quidway-dhcp-server-group-dhcpgroup1] dhcp-server 100.10.10.1[Quidway-dhcp-server-group-dhcpgroup1] quit在VLANIF接口下...

    system-view

    [Quidway] dhcp server group dhcpgroup1

    # 为DHCP服务器组添加DHCP服务器。

    [Quidway-dhcp-server-group-dhcpgroup1] dhcp-server 100.10.10.1

    [Quidway-dhcp-server-group-dhcpgroup1] quit

    在VLANIF接口下使能DHCP中继功能。

    # 创建VLAN并将Eth 0/0/1接口加入到VLAN中。

    [Quidway] vlan 100

    [Quidway-Vlan100] quit

    [Quidway] interface ethernet 0/0/1

    [Quidway-Ethernet0/0/1] port link-type trunk

    [Quidway-Ethernet0/0/1] port trunk allow-pass vlan 100

    [Quidway-Ethernet0/0/1] quit

    # 使能全局DHCP功能,并使能VLANIF接口下DHCP中继功能。

    [Quidway] dhcp enable

    [Quidway] interface vlanif 100

    [Quidway-Vlanif100] dhcp select relay

    [Quidway-Vlanif100] quit

    为VLANIF接口绑定指定的DHCP服务器组。

    # 为VLANIF接口配置IP地址。

    [Quidway] interface vlanif 100

    [Quidway-Vlanif100] ip address 20.20.20.1 24

    # 为VLANIF接口指定DHCP服务器。

    [Quidway-Vlanif100] dhcp relay server-select dhcpgroup1

    [Quidway-Vlanif100] quit

    配置DHCP服务器。

    # 创建VLAN并将Eth 0/0/1接口加入到VLAN中。

    [Quidway] vlan 20

    [Quidway-Vlan20] quit

    [Quidway] interface ethernet 0/0/1

    [Quidway-Ethernet0/0/1] port link-type trunk

    [Quidway-Ethernet0/0/1] port trunk allow-pass vlan 20

    [Quidway-Ethernet0/0/1] quit

    # 启动DHCP服务,配置接口VLANIF20下的客户端从全局地址池中获取IP地址。

    system-view

    [Quidway] dhcp enable

    [Quidway] interface vlanif 20

    [Quidway-Vlanif20] ip address 100.10.10.1 24

    [Quidway-Vlanif20] dhcp select global

    展开全文
  • 当然这只是实验中这么来做,现实中考虑到通信速率的问题DHCP服务会交给专门的DHCP服务器来做,所以更多的时候会布置DHCP中继来指向DHCP服务器,关于中继的问题可以看我的下一篇博客。 配置脚本: DHCP服务配置 LSW1...
  • f99b4cbdf76d478393de658f5c53f6ca-300x220.jpg (8.78 KB, 下载次数: 22)华为S7706交换机DHCP Server 配置不成功问题2016-6-10 14:22 上传问题描述如下图所示:S7706交换机作为DHCP服务器,S5700作为接入交换机连接...
  • 拓扑图如下 详细配置分解文件下载 本文转自 是阿杰啊 51CTO博客,原文链接:http://blog.51cto.com/jschinamobile/1918607 ...
  • 您是公司的网络管理员,公司网络需要配置DHCP业务,将三层交换机SW1配置为DHCP服务器,并配置全局地址池和接口地址池,为接入层设备PC1、PC2分配IP地址。其中PC1和PC2所在的VLAN分别为VLAN1和VLAN2,如以上实验拓扑所...
  • 基于端口举例 要求:vlan10上自动获取192.168.10.101到192.168.10.200的IP # 使能DHCP服务 dhcp enable # 配置vlan vlan10 quit # 配置逻辑端口 ...# 配置DHCP选项 dhcp select interface dhcp server e...
  • 华为交换机在使用的时候,很多情况下我们需要在三层交换机上配置一下DHCP中继服务,用以为下面的客户机提供DHCP中继服务,就是说三层交换机上可以为DHCP端口转发数据到指定的DHCP服务器上;而不会因为是跨VLAN就导致...
  • 动态主机配置协议DHCP(Dynamic Host Configuration Protocol)...接口地址池配置方式简单,只能用于用户与DHCP服务器在同一个网段的场景,并且只能给对应接口下的用户分配IP地址等网络参数;适用于设备数量有限、...
  • 总之作用是屏蔽接入网络中的非法的 DHCP 服务器。即开启 DHCP Snooping 功能后,网络中的客户端只有从管理员指定的 DHCP 服务器获取 IP 地址。 IPSG是一种基于 IP/MAC 的端口流量过滤技术,它可以防止局域网内的 IP ...
  • 华为交换机DHCP中继

    2012-02-27 09:10:47
    配置DHCP中继示例 组网需求 如图1,DHCP客户端所在的网段为10.100.0.0/16,而DHCP服务器所在的网段为202.40.0.0/16。需要通过带DHCP中继功能的设备中继DHCP报文,使得DHCP客户端可以从DHCP服务器上申请到IP地址等...
  • 华为交换机 DHCP中继全局不同网段配置

    万次阅读 多人点赞 2018-07-02 17:06:02
    1、DHCP作为公司汇聚交换机,在上面配置DHCP全局地址池,然后接入交换机根据不同vlan会获取到不同网段IP地址。 2、网络拓扑 二、操作步骤 1、客户端 1)创建DHCP服务器组,并为DHCP服务器组添加DHCP服务器对应...
  • 文章目录前言:一、DHCP中继原理1、DHCP中继应用场景2、DHCP中继原理1、实验括扑图2、设备配置2.1、交换机配置2.2、路由器R1配置2.3、路由器R2配置2.4、路由器R3配置2.5、五台PC配置三、进行试验验证1、获取地址2、...
  • 现在我们利用华为S5700交换机配置一个DHCP服务器 拓扑图如下 操作步骤 全局启动DHCP服务。 <Huawei>system-view Enter system view, return user view with Ctrl+Z. [Huawei]dhcp enable ...
  • 交换机配置: <Huawei>sysname SW2 [SW2]vlan batch 10 20 [SW2]interface e0/0/1 [SW2-Ethernet0/0/1]port link-type access [SW2-Ethernet0/0/1]port default vlan 10 [SW2-Ethernet0/0/1]q [SW2]...
  • 配置思路1.使能DHCP Snooping功能。2.配置接口的信任状态,以保证客户端从合法的服务器获取IP地址。3.使能ARP与DHCPSnooping的联动功能,保证DHCP用户在异常下线时实时更新绑定表。...6.配置DHCP报...
  • 1.进入VLAN1〓 [Quidway]interface Vlan-interface...2.为VLAN1配置IP地址 [Quidway-Vlan-interface1]ip address 192.168.0.254255.255.255.0 3.进入Ethernet0/1端口 [Quidway-Vlan-interface1]interface Eth...
  • 华为网关交换机开启DHCP server服务

    千次阅读 2018-09-20 22:44:00
    华为网关交换机可以配置基于全局地址池的DHCP服务器,也可以配置基于接口地址池的DHCP服务器,本人比较倾向于配置基于接口地址池的DHCP服务器,因此在这里只介绍后者。 第一步:开启DHCP功能 [SwitchA] dhcp ...
  • 求助:小弟菜鸟一枚,ENSP实验将S1作为dhcp服务器,S3作为dhcp中继,S1、S2、S3之间运行ospf协议,现在PC2无法获取到地址,配置如下,万分感谢sysname S1#vlan batch 10 20 30#cluster enablentdp enablendp enable#...
  • 华为交换机DHCP snooping

    千次阅读 2019-01-11 13:54:19
    2.配置接口的信任状态,以保证客户端从合法的服务器获取IP地址。 3.使能ARP与DHCPSnooping的联动功能,保证DHCP用户在异常下线时实时更新绑定表。 4.使能根据DHCP Snooping绑定表生成接口的静态MAC表项功能,以...
  • 同时因为涉及到跨网段的DHCP,还需要在三层交换机配置DHCP中继。 我是T型人小付,一位坚持终身学习的互联网从业者。喜欢我的博客欢迎在csdn上关注我,如果有问题欢迎在底下的评论区交流,谢谢。 文章目录操作...
  • 本来计划是在虚拟机里面搭建server 2008 r2 服务器,不知道什么情况,虚拟机搭建的服务器,安装ensp启动后添加cloud直接蓝屏。最后只能直接在pc安装一个server 2008 r2 服务器 Vlan划分是基于mac地址,不是端口划分...
  • eNSP 华为模拟器 配置DHCP服务器实验 一、实验概述 二、路由器的配置 三、三层交换机的配置 四、实验结果 一、实验概述 实验二 实验内容:主要了解Ensp工具的使用。了解协议在路由器中是如何存放的及存放的位置。...
  • DHCP(动态主机配置协议)是一个局域网的网络协议。指的是由服务器控制一段lP地址范围,客户机登录服务器时就可以自动获得服务器分配的lP地址和子网掩码。默认情况下,DHCP作为Windows Server的一个服务组件不会被...

空空如也

空空如也

1 2 3 4 5
收藏数 94
精华内容 37
关键字:

华为交换机配置dhcp服务器