精华内容
下载资源
问答
  • 华为交换机如何划分VLAN.doc 华为交换机如何划分VLAN.doc
  • 华为交换机怎么配置VLANVLANif接口IP地址?华为交换机想要配置VLANVLANif,该怎么配置呢?下面我们就来啊看看你详细的教程,需要的朋友可以参考下
  • 这里写自定义目录标题欢迎使用Markdown编辑器新的改变功能快捷键合理的创建标题,有助于目录的生成如何改变文本的样式插入链接与图片如何插入一段漂亮的代码片生成一个适合你的列表创建一个表格设定内容居中、居左、...

    现在我们就开始在这里插入图片描述

    启动模拟器

    system-view
    [Huawei]sysname sw1
    [sw1]vlan 10
    [sw1-vlan10]quit
    [sw1]port-group 1
    [sw1-port-group-1]group-member GigabitEthernet 0/0/1 to GigabitEthernet 0/0/10
    [sw1-port-group-1]port link-type access
    [sw1-GigabitEthernet0/0/1]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/2]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/3]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/4]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/5]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/6]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/7]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/8]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/9]port link-type access //接口类型为access
    [sw1-GigabitEthernet0/0/10]port link-type access //接口类型为access
    [sw1-port-group-1]port default vlan 10
    [sw1-GigabitEthernet0/0/1]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/2]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/3]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/4]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/5]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/6]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/7]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/8]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/9]port default vlan 10//成功把接口加入vlan10
    [sw1-GigabitEthernet0/0/10]port default vlan 10//成功把接口加入vlan10

    查看vlan配置情况
    [sw1]display vlan
    The total number of vlans is : 2

    U: Up; D: Down; TG: Tagged; UT: Untagged;
    MP: Vlan-mapping; ST: Vlan-stacking;
    #: ProtocolTransparent-vlan; *: Management-vlan;

    VID Type Ports

    1 common UT:GE0/0/11(U) GE0/0/12(U) GE0/0/13(D) GE0/0/14(D)
    GE0/0/15(D) GE0/0/16(D) GE0/0/17(D) GE0/0/18(D)
    GE0/0/19(D) GE0/0/20(D) GE0/0/21(D) GE0/0/22(D)
    GE0/0/23(D) GE0/0/24(D)

    10 common UT:GE0/0/1(U) GE0/0/2(U) GE0/0/3(D) GE0/0/4(D)
    GE0/0/5(D) GE0/0/6(D) GE0/0/7(D) GE0/0/8(D)
    GE0/0/9(D) GE0/0/10(D)

    VID Status Property MAC-LRN Statistics Description

    1 enable default enable disable VLAN 0001
    10 enable default enable disable VLAN 0010
    在这里插入图片描述
    查看交换机当前配置
    [sw1]display current-configuration //current(当前的,现在发生的)

    展开全文
  • 华为交换机vlan创建命令

    千次阅读 2020-07-21 11:42:01
    华为交换机创建vlan命令 创建vlan: sys //进入配置视图 [huawei] vlan 10 //创建vlan 10,并进入vlan10配置视图 [huawei-vlan10] quit //回到配置视图 [huawei] vlan 100 //创建vlan 100,并进入vlan100配置视图 ...

    华为交换机创建vlan命令
    创建vlan:

    sys //进入配置视图
    [huawei] vlan 10 //创建vlan 10,并进入vlan10配置视图
    [huawei-vlan10] quit //回到配置视图
    [huawei] vlan 100 //创建vlan 100,并进入vlan100配置视图
    [huawei-vlan100] quit //回到配置视图

    [huawei] interface GigabitEthernet2/0/1 //进入接口视图
    [huawei- GigabitEthernet2/0/1] port link-type access //定义接口传输模式
    [huawei- GigabitEthernet2/0/1] port default vlan 100 //将端口加入vlan100
    huawei- GigabitEthernet2/0/1] quit
    [huawei] interface GigabitEthernet1/0/0 //进入接口视图
    [huawei- GigabitEthernet1/0/0] port link-type access
    [huawei- GigabitEthernet2/0/1] port default vlan 10 //将这个接口加入到vlan10
    [huawei- GigabitEthernet2/0/1] quit

    展开全文
  • 一、华为交换机vlan介绍 交换机支持4094个VLAN,编号为1~4094。 通过划分VLAN,将没有互通需求的主机进行二层隔离,限制广播域同时增强了网络的安全性。 二、配置步骤 新建VLAN 依次单击“配置 > 基本...

    华为交换机网页配置vlan

    一、华为交换机vlan介绍

    • 交换机支持4094个VLAN,编号为1~4094。
    • 通过划分VLAN,将没有互通需求的主机进行二层隔离,限制广播域同时增强了网络的安全性。

      二、配置步骤

    • 新建VLAN
      1. 依次单击“配置 > 基本业务管理 > VLAN”菜单。
      2. 单击“新建”,进入“新建VLAN”界面。如图1所示。

    图1 新建VLAN

    界面信息含义如表1所示。

    配置项

    说明

    VLAN ID

    必选,指定加入VLAN ID号,取值范围是1~4094。其中VLAN 1是默认的,新建时不会重新创建VLAN 1。

    描述

    可选,对VLAN的具体描述信息。

    VLAN 属性

    必选,单击“VLAN 属性”后的单选按钮,选择VLAN的属性为“普通VLAN”或“SVF组播VLAN”。

    说明:

    仅当设备使能SVF功能时显示该参数。

    IPv4地址

    可选,勾选创建VLANIF接口可配置。输入IPv4的地址。如:10.10.10.1。

    掩码

    可选,下拉列表框中选择子网掩码。

    IPv6地址

    可选,勾选创建VLANIF接口可配置。输入IPv6的地址。如:FC00:0:130F:0:0:9C0:876A:130B。

    前缀长度

    可选,取值范围是1~128。

    VLAN内的ARP代理

    指定是否开启VLAN内的ARP代理:

        • ON:开启
        • OFF:关闭

    说明:

    在集中式转发模式下,需要开启VLAN内的ARP代理。

     


    图2 为新建VLAN添加接口

    1. 单击“添加接口”,展开“添加接口”界面。如图2所示。

    2.  图3 为新建VLAN选择需要加入的接口

      1. 单击“选择接口”,进入“添加接口”界面,如图3所示。
      1. 选择完接口后,单击“确定”,回到“新建VLAN”界面。
      2. 单击“确定”,完成配置。

    • 批量新建VLAN
      1. 依次单击“配置 > 基本业务管理 > VLAN”菜单。
      2. 单击“批量新建”,进入“批量新建VLAN”界面。如图4所示。填写相应的配置项。

    图4 批量新建VLAN

    单击“确定”,完成配置。

    • 查询VLAN
      1. 依次单击“配置 > 基本业务管理 > VLAN”菜单。
      2. 在搜索框中输入VLAN ID。若不输入VLAN ID,则表示查询所有已创建的VLAN。
      3. 单击,列表区显示出所有符合条件的记录。如图5所示。

       图5 VLAN列表

      1. 单击“查看接口”,可以查看接口加入VLAN的情况。如图6所示。

      图6 查看接口

    • 修改VLAN
      1. 依次单击“配置 > 基本业务管理 > VLAN”菜单。
      2. 单击VLAN列表中的VLAN ID,进入“修改VLAN”界面。如图7所示,界面信息含义如表1所示。

    图7 修改VLAN

      1. 修改相应的配置项。
      2. 单击“确定”,完成配置。
    • 删除VLAN
      1. 依次单击“配置 > 基本业务管理 > VLAN”菜单。
      2. 选择需要删除的VLAN,单击“删除”,系统提示是否确认删除。

    VLAN 1是系统默认的,不能被删除。

      1. 单击“确定”,完成配置。
    • 批量删除VLAN
      1. 依次单击“配置 > 基本业务管理 > VLAN”菜单。
      2. 单击“批量删除”,进入“批量删除VLAN”界面。如图8所示。填写相应的配置项。

    图8 批量删除VLA

     

    1. 单击“删除”,系统提示是否确认删除。
    2. 单击“确定”,完成配置。

    展开全文
  • Q4:华为交换机如何查看vlan端口下对应的ip地址?可以根据查看arp信息来查看,但是所显示的arp信息,对应的要在本台交换机上有相同段的地址。比如查看192.168.1.0网段的arp信息,那么在这台交换机上必须要有192.168....

    Q4:华为交换机如何查看vlan端口下对应的ip地址?

    可以根据查看arp信息来查看,但是所显示的arp信息,对应的要在本台交换机上有相同段的地址。比如查看192.168.1.0网段的arp信息,那么在这台交换机上必须要有192.168.1.0网段的地址。

    1、如果一台交换机上有多个网段,可以使用 display arp 查看所有网段的arp信息。

    2、如果只想查看其中某一个网段(比如查看192.168.1.0)的arp,那么可以用 display arpinclude 192.168.1. 来查看,这样就只是显示192.168.1.0网段的arp信息。

    3、可以进入接口查看接口配置,如:

    interface g0/0/1

    dis this

    4、也可以直接使用命令查看所有配置的ip地址:display ip interface brief

    Cisco的vlan设置如下:

    switch>enable(进入特权模式)

    switch#config terminal(进入全局配置模式)

    switch(config)#vlan 2 (建vlan2)

    switch(config-vlan)#name taihaole(给vlan起名)

    还有一种创建vlan的方法是直接在特权模式下创建。

    switch>enable

    switch#vlan database

    switch(vlan)#vlan 2 name taihaole(建vlan2并起名字)

    展开全文
  • 随着互联网的发展,交换机也成了我们日常不可或缺的的网络设备,傻瓜式交换机-即插即用型的相信大家都不陌生,但大型可配置协议的交换机如何使用,VLAN如何创建与应用呢?今天就以一台华为交换机为例,简单讲一下...
  •  在交换机创建 VLAN  配置交换机上连接 PC 的端口为 Access 模式,并加入相应的 VLAN  配置交换机之间互连的端口为 Trunk 模式,并加入相应的 VLAN 二、实验验证要求: 1、每台交换机终端使用 dis port vlan...
  • 华为交换机划分vlan

    万次阅读 多人点赞 2019-10-22 10:19:41
    3:创建vlan(VLAN batch空格加要创建vlan,如单创一个vlan2就vlan batch 2,如果要创建1到10个VLANvlan batch 1 to 10) 4:输入 int GigabitEthernet空格加要进入的端口号(如0/0/1) 5:进入端口后,输入port ...
  • 华为交换机配置VLAN

    2020-12-20 12:35:31
    使用eNSP新建实验拓扑图,s5700交换机一台,PC4台,接口连接如图:分别为4台PC设置IP:PC1: 192.168.10.2PC2: 192.168.10.3PC3: 192.168.20.2PC4: 192.168.20.3交换机默认整体为一个vlan,因此同一网段默认是可以...
  • 早期以太网是一种基于CSMA/CD(Carrier Sense Multiple ...在这种情况下出现了VLAN技术,这种技术可以把一个LAN划分成多个逻辑的VLAN,每个VLAN是一个广播域,VLAN内的主机间通信就和在一个LAN内一样,而VLAN间则不能
  • 交换机配置信息如下交换机Asysname swa#vlan batch 10interface Vlanif1#interface Vlanif10ip address 192.168.10.1 255.255.255.0#interface Ethernet0/0/1port link-type accessport default vlan 10#interface ...
  • 华为交换机接口划分VLAN配置步骤企业希望业务相同用户之间可以互相访问,业务不同用户不能直接访问。可以在交换机上配置基于接口划分VLAN,把业务相同的用户连接的接口划分到同一VLAN。这样属于不同VLAN的用户不能...
  • Quidway S3100 系列以太网交换机 命令手册 配置管理 VLAN
  • 华为交换机绑定vlan

    2021-10-20 21:02:54
    创建vlan:[Sw1]vlan 10 添加vlan描述:[Sw1-vlan10]description test 返回系统视图:quit 进入接口:[Sw1]int Ethernet0/0/1 修改接口传输模式:[Sw1-Ethernet0/0/1]port link-type access 绑定vlan:[Sw1-Ethernet...
  • 1、通过VLANIF接口实现VLAN间的通信划分VLAN后,同一VLAN内的用户可以互相通信,但是属于不同VLAN的用户不能直接通信。为了实现VLAN间通信,可通过配置逻辑的三层接口——VLANIF接口来实现。当VLAN中接口状态变为...
  • 基于二层交换机vlan之间通信-(单臂路由)交换机配置[2S]interface e0/0/1port link-type access #设置端口模式,默认模式是不能加入vlan的[2S]interface e0/0/2port link-type access[2S]interface e0/0/3port link...
  • VLAN(Virtual Local Area Network,虚拟局域网)是将一个物理以太网结构在逻辑上划分成多个广播域的通信...在交换机上配置基于接口划分VLAN,把业务相同的用户的接口划分到同一VLAN。实现不同VLAN的不能进行二层通信
  • 华为交换机删除Vlan的详细步骤

    万次阅读 多人点赞 2018-11-26 11:40:15
    [Huawei-GigabitEthernet0/0/5]undo port trunk allow-pass vlan 2 3 //删除trunk链路 [Huawei-GigabitEthernet0/0/1]undo port default vlan //删除Access链路 [Huawei-GigabitEthernet0/0/2]undo port default.....
  • Router的配置清单:[V200R003C00] system-view[Huawei]sysname Router[Router]vlan batch 100 200 300 999[Router]dhcp enable[Router]ip pool ForVlan100[Router-ip-pool-ForVlan100]network 192.168.10.0 mask 255...
  • 华为交换机删除vlan命令

    万次阅读 2020-03-17 15:12:08
    华为交换机删除vlan命令 ① 检查该VLAN下是否存在成员接口,使用如下命令: display vlan all ② 如存在成员接口,则进入该接口视图,删除该成员,否则可略过此步骤,例如: interface Ethernet1/0/1 undo port ...
  • 关注「开源Linux」,选择“设为星标”回复「学习」,有我为您特别筛选的学习资料~华为交换机和其他品牌的交换机在端口的vlan划分上有一些区别,今天就和大家详细说说华为交换机的端口vlan...
  • 需求:交换机上设置 2个口(37、38) 允许vlan 2到4094的通过,...2.进入系统视图,创建 2到20的vlan <Quidway>sysEnter system view, return user view with Ctrl+Z.[Quidway]vlan batch 2 to 20Info: This o...
  • 华为交换机VLAN配置

    2013-05-18 17:56:17
    华为交换机VLAN配置.doc
  • 设备 华为S5720-28p-LI-AC VRP ® software, Version 5.170 (S5720 V200R011C10SPC600 命令: DHCP地址池下ip具体使用情况,在普通视图下: dis ip pool interface vlanif10 all
  • 华为交换机实现VLAN间路由实例

    千次阅读 2020-12-29 03:51:57
    Cisco 三层交换机实现VLAN间路由华为三层交换机VLAN间路由配置: (1)在二层交换机上配置VLAN2、VLAN3,分别将端口2、端口3划到VLAN2、VLAN3; (2)将二层交换机与三层交换机相连的端口F0/1都定义为trunk模式; (3)在...
  • 华为交换机vlan配置

    万次阅读 多人点赞 2016-08-12 00:05:02
    session 1 华为交换机端口模式 一、华为交换机端口分为三种模式:access、trunk、hybird 1、access端口,用于连接主机,pvid就是该端口所属的vlan号,只能属于一个vlan 2、trunk端口,用于交换机之间连接,默认pvid...
  • vlan划分内网有五台无线AP 打算将AP划分至一个vlan中 划分进vlan200 网段设置为172.10.0.0/24 拓扑如下:以配置AP1为例交换机配置:[S5700A-9]vlan200设立vlan200 [S5700A-9-vlan200]intvlan200...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 10,757
精华内容 4,302
关键字:

华为交换机创建vlan

友情链接: wmwifi-0.6.tar.gz