精华内容
下载资源
问答
  • 华为三层交换机vlan配置教程
  • 交换机VLAN配置教程

    2008-12-25 20:57:50
    有关VLAN的技术标准IEEE 802.1Q早在1999年6月份就由IEEE委员正式颁布实施了,...本篇就要为大家介绍交换机的一个最常见技术应用——VLAN技术,并针对中、小局域网VLAN的网络配置以实例的方式向大家简单介绍其配置方法。
  • 按端口划分vlanVlan是二层协议,仅可把二层以太网端口(物理以太网端口和eth-trunk链路口)划分到vlan中,划为交换机以太网端口虽然可以转换为三层模式(undo portswitch),但仍不能直接配置IP地址。二层以太网端口类型...

    阅读本文如有无法理解的地方,建议先阅读前面的vlan理论知识部分

    1、基于接口划分VLAN(静态配置链路类型)

    1.按端口划分vlan

    Vlan是二层协议,仅可把二层以太网端口(物理以太网端口和eth-trunk链路口)划分到vlan中,划为交换机以太网端口虽然可以转换为三层模式(undo portswitch),但仍不能直接配置IP地址。

    二层以太网端口类型

    1、Access端口:

    用来连接用户主机;仅允许一个vlan的帧通过(仅允许加入一个vlan);发送的以太网帧永远是不带标签(untagged)的。

    2、trunk端口:

    与其他交换机二层以太网口相连;允许多个vlan的帧通过;发送的帧都是带标签tagged的,除了发送vlanID与

    PVID(port default vlanID端口缺省vlanID)一致的vlan帧。

    3、Hybrid端口:

    access端口和trunk端口的混合体,具有access端口和trunk端口特性。

    4、QinQ端口:

    二层隧道协议,核心思想是将用户私网vlan封装在公网vlan标签中,这样报文带着两层vlan标签(一个公网vlan标签,一个私网vlan标签)穿越网络运营商的骨干网络,为用户提供一种较为简单的二层VPN隧道。

    交换机内部数据传输都是带vlan标签的(前提是交换机支持vlan);默认情况下二层以太网端口是hybrid类型,以不带vlan标签方式加入vlan1。

    为什么要配置缺省vlan:以太网帧在交换机内部都是以tagged形式处理转发的,因此交换机必须给端口收到的untagged帧加上vlan标签。

    具体配置:

    1、设置端口链路类型

    [Huawei-GigabitEthernet0/0/2]port link-type

    ?

    access        Access port

    dot1q-tunnel  QinQ port

    hybrid        Hybrid port

    trunk         Trunk port

    2、设置端口加入vlan

    2.1 access端口加入vlan

    [Huawei-GigabitEthernet0/0/2]port default

    vlan ?

    INTEGER<1-4094>  VLAN ID

    2.2

    trunk端口加入vlan

    [Huawei-GigabitEthernet0/0/2]port trunk

    pvid vlan ? #缺省vlan

    INTEGER<1-4094>  VLAN ID

    ------------------

    [Huawei-GigabitEthernet0/0/2]port trunk

    allow-pass vlan ? #允许通过的vlan

    INTEGER<1-4094>  VLAN ID

    all              All

    2.3hybrid端口加入vlan

    [Huawei-GigabitEthernet0/0/5]port hybrid

    pvid vlan ?#缺省vlan

    INTEGER<1-4094>  VLAN ID

    ----------

    [Huawei-GigabitEthernet0/0/7]port hybrid

    untagged vlan ?#不带标签端口允许通过的vlan

    INTEGER<1-4094>  VLAN ID

    all              All

    ---------------

    [Huawei-GigabitEthernet0/0/7]port hybrid

    untagged vlan ?#带标签端口允许通过的vlan

    INTEGER<1-4094>  VLAN ID

    all              All

    2.4dot1q-tunne的外层标签

    [Huawei-GigabitEthernet0/0/5]port default

    vlan

    2、基于接口划分VLAN(LNP动态协商链路类型)

    当前,交换机支持的以太网接口的链路类型有:Access、Hybrid、Trunk和Dot1q-tunnel。这四种链路类型分别用于不同的网络位置,均由手工配置指定。

    如果网络拓扑变更,以太网接口的链路类型也需要重新配置,配置较为繁琐。

    为了简化用户配置,可通过自动协商出接口的链路类型为access或者trunk,并加入相应VLAN。

    具体配置

    操作步骤

    1、system-view

    进入系统视图。

    2、undo lnp disable

    全局使能链路类型自协商功能。缺省情况下,全局LNP处于使能状态,此时所有接口的链路类型自协商功能处于使能状态。

    3、interface

    interface-type interface-number

    进入需要使能链路类型自协商功能的以太网接口视图。

    4、undo port

    negotiation disable

    基于二层以太网接口使能链路类型自协商功能。缺省情况下,设备上所有接口的链路类型自协商功能处于使能状态。

    执行该配置时需保证接口是二层接口,如果不是,可通过命令portswitch,设置接口为二层接口。

    当支持链路类型自协商功能的设备和不支持链路类型自协商功能的设备互通时,支持链路类型自协商功能的设备会不断发送自协商报文,导致带宽浪费。此时,可通过在对应的二层以太网接口视图下执行命令port negotiation disable去使能链路类型自协商功能。

    为了保证链路类型自协商功能生效,必须保证全局下和接口视图下的链路类型自协商功能都处于使能状态。

    5、port link-type {

    negotiation-desirable | negotiation-auto }

    设置二层以太网接口的链路类型的自协商方式。缺省情况下,二层以太网接口的链路类型的自协商方式是negotiation-desirable。

    配置为negotiation-desirable或negotiation-auto的接口有以下约束:

    不支持创建子接口

    不支持使能MUX VLAN

    不支持作为VLAN-Switch的源端口或目的端口

    不支持配置自动模式Voice

    VLAN

    6、port trunk

    allow-pass only-vlan { { vlan-id1 [ to vlan-id2 ] } &<1-10> | none }

    配置通过LNP协议自协商为trunk后只允许通过的VLAN。缺省情况下,协商为trunk类型的接口允许所有VLAN通过。

    由于协商为Trunk类型的接口缺省会加入所有VLAN,因此需要配置环网协议来破除环路。

    可通过执行命令port

    trunk pvid vlan vlan-id来配置接口的PVID。

    当接口允许通过大量VLAN时,不要频繁创建、删除VLAN,否则会导致CPU偏高。

    (当协商为Access类型时)执行命令port

    default vlan vlan-id,配置通过LNP协议自协商为access后加入的VLAN。

    缺省情况下,协商为access类型的接口加入VLAN1。

    3、基于MAC地址划分VLAN

    基于MAC地址划分的VLAN只处理untagged报文,对于tagged报文处理方式和基于接口的VLAN一样。当接口收到的报文为untagged报文时,接口会以报文的源MAC地址为根据去匹配MAC-VLAN表项。如果匹配成功,则按照匹配到的VLAN ID和优先级进行转发。如果匹配失败,则按其它匹配原则进行匹配。

    交换机整机支持1024个MAC-VLAN。MAC-VLAN总数=配置的MAC-VLAN数*下发接口数。

    具体配置

    1、创建vlan(与MAC关联的vlan)

    [Huawei]vlan 10

    2、配置vlan-MAC映射表

    [Huawei-vlan10]mac-vlan

    mac-address 5489-9841-0BA6

    3、配置端口以hybrid模式(只能是hybrid模式)不带标签的方式加入指定vlan中

    [Huawei-Ethernet0/0/1]port link-type hybrid

    [Huawei-Ethernet0/0/1]port hybrid untagged

    vlan 10

    4指定优先基于MAC地址划分vlan(可选-默认策略>MAC=子网>协议>端口)

    [Huawei-Ethernet0/0/1]vlan

    precedence mac-vlan

    5、使能MAC地址划分vlan功能(通常在网络设备之间连接的hybrid端口上配置)

    [Huawei-GigabitEthernet0/0/1]mac-vlan enable

    MAC-VLAN与MUX-VLAN冲突,不允许在同一接口配置。不能在同一接口上配置MAC-VLAN和MAC认证功能。带掩码的MAC-VLAN对接收到的VLAN ID为0的报文不生效。

    4、基于子网划分VLAN

    基于子网划分VLAN和基于协议划分VLAN统称为基于网络层划分VLAN,可减少手工配置VLAN的工作量,也可保证用户自由地增加、移动和修改。

    基于子网划分VLAN适用于对安全需求不高,对移动性和简易管理需求较高的场景中。

    基于IP子网的VLAN只处理untagged报文,对于tagged报文处理方式和基于接口的VLAN一样。

    当设备接口接收到untagged报文时,设备根据报文的源IP地址或指定网段来确定报文所属的VLAN,然后将报文自动划分到指定VLAN中传输。

    具体配置

    1、创建vlan(与IP关联的vlan)

    [Huawei]vlan 11

    2、配置vlan-IP映射表和vlan-IP对应vlan 802.1P优先级 。

    [Huawei-vlan11]ip-subnet-vlan ip

    192.168.1.1 28 priority 7

    3、配置端口以hybrid模式(只能是hybrid模式)不带标签的方式加入指定vlan中

    [Huawei-Ethernet0/0/3]port link-type hybrid

    [Huawei-Ethernet0/0/3]port hybrid untagged

    vlan 11

    4、指定优先基于IP地址划分vlan(可选-默认策略>MAC=子网>协议>端口)

    [Huawei-Ethernet0/0/11]vlan precedence

    ip-subnet-vlan

    5、使能IP地址划分vlan功能(通常在网络设备之间连接的hybrid端口上配置)

    [Huawei-GigabitEthernet0/0/2]ip-subnet-vlan

    enable

    5、基于策略划分VLAN

    基于策略划分VLAN也可称为Policy

    VLAN,可实现用户终端的即插即用功能,同时可为终端用户提供安全的数据隔离。

    基于策略划分VLAN分为:

    基于MAC地址+IP地址组合策略

    基于MAC地址+IP地址+接口组合策略。

    基于策略的VLAN只处理untagged报文,对于tagged报文处理方式和基于接口的VLAN一样。

    当设备接口接收到untagged报文时,设备根据用户报文中的MAC地址和IP地址与配置的MAC地址和IP地址组合策略来确定报文所属的VLAN,然后将报文自动划分到指定VLAN中传输。

    具体配置步骤

    1、创建vlan

    [Huawei]vlan 10

    2、创建策略与vlan映射

    [Huawei-vlan10]policy-vlan mac-address

    11-22-33 ip 192.168.1.1 priority 6

    [Huawei-vlan10]policy-vlan mac-address

    11-22-44 ip 192.168.10.1 interface Ethernet 0/0/5 priority 6

    #此命令需要先把要指定的端口加入相应的vlan中

    3、配置端口为混合端口并允许不带标签vlan通过

    [Huawei-GigabitEthernet0/0/1]port hybrid

    untagged vlan 10 to 20

    6、基于协议划分vlan

    划分思想是把用户计算机上运行的协议与vlan进行关联;基于协议划分的vlan只处理不带标签的数据帧,只能在混合端口上进行配置。

    配置步骤

    1、创建vlan

    [Huawei]vlan

    100

    2、关联vlan与协议

    [Huawei-vlan100]protocol-vlan

    ?

    INTEGER<0-15>  Protocol

    index

    at             AT(AppleTalk

    Protocol) configuration information

    ipv4           IPv4 configuration information

    ipv6           IPv6 configuration information

    ipx            IPX(Internetwork Packet eXchange)

    configuration information

    mode           Other protocol mode configuration

    information

    3设置端口类型并加入vlan(只能是hybrid类型不带标签)

    [Huawei-Ethernet0/0/5]port link-type hybrid

    [Huawei-Ethernet0/0/5]port hybrid untagged vlan

    100

    4、配置协议vlan与协议(号)关联(通常在网络设备之间连接的hybrid端口上配置)

    [Huawei-GigabitEthernet0/0/2]protocol-vlan

    vlan 100 0

    #协议号是根据协议与vlan关联的先后顺序自动产生的,如(同一接口下)先关联IPV4协议则产生协议0,再关联IPV6则产生协议号1.

    展开全文
  • 组播VLAN配置组播VLAN复制功能可以使三层设备只需把组播数据传送给该组播VLAN,而不必再为每个用户VLAN都复制一份组播报文,减少带宽浪费。组播VLAN全称Multicast VLAN,用于将接收到的相同的组播数据在不同的用户...

    组播VLAN配置

    组播VLAN复制功能可以使三层设备只需把组播数据传送给该组播VLAN,而不必再为每个用户VLAN都复制一份组播报文,减少带宽浪费。

    组播VLAN全称Multicast VLAN,用于将接收到的相同的组播数据在不同的用户VLAN进行复制分发。

    二层组播侦听功能很好的弥补了组播数据如果到达的是二层广播网络,就会进行广播的缺陷。但是这种功能是基于一个广播域,即基于VLAN来实现的。

    如果不同VLAN的用户有相同的组播数据需求时,上游路由器仍然需要发送多份相同报文到不同VLAN中。

    通过在二层设备上配置组播VLAN功能就可以解决这个问题,它实现了在二层网络设备上进行跨VLAN组播复制。

    在二层设备上部署了组播VLAN功能后,上游路由器不必在每个用户VLAN内都复制一份组播流,而是数据流在组播VLAN内复制一份后发送给二层设备。这样就避免了组播流在上游路由器的重复复制,不仅节省了网络带宽,又减轻了上游路由器的负担。

    1、基于用户VLAN的组播VLAN

    0ae03ff2ad36f05558af7618f907f289.png

    图1 基于用户VLAN的组播VLAN示意图

    交换机支持将用户VLAN与组播VLAN进行绑定,实现在不同的用户VLAN间进行组播报文复制。

    基于用户VLAN的组播VLAN功能提供了组播VLAN复制功能中最核心的功能:上游设备只需要向配置了组播VLAN的交换机上发送一份组播数据,然后交换机再将其复制分发到有相同组播需求的不同用户VLAN中,从而减少了上游设备与交换机之间的带宽浪费,即如上图1所示。

    2、基于接口的组播VLAN

    交换机支持在用户侧接口下配置用户VLAN与组播VLAN进行绑定,不仅能够实现组播数据在不同用户VLAN间进行复制,还可以实现基于接口的组播业务隔离。

    741e9051f0f8477637f9ca5e499e287f.png

    图2 基于接口的组播VLAN示意图

    如上图2所示,组播业务批发给了ISP1、ISP2两个服务商,用户VLAN(UVLAN)中的HostA、HostB定制的是ISP1提供的服务,HostC、HostD定制的是ISP2提供的。

    为了使两个ISP提供的组播数据不会发送到所有的用户主机上,给ISP1、ISP2分别分配一个组播VLAN(MVLAN1、MVLAN2),在HosA、HostB接入接口上配置UVLAN与MVLAN1绑定,HostC、HostD接入接口上配置UVLAN与MVLAN2绑定。

    这样,ISP1提供的组播数据只向HostA、HostB发送,ISP2提供的组播数据只向HostC、HostD发送。

    在交换机上部署组播VLAN功能时需注意:

    组播VLAN作为一个二层组播特性,本章中涉及到接口的配置,都是在二层物理接口(包括Eth-Trunk接口)下进行配置。

    建议对组播源发出的组播数据报文设置一个合理的TTL值,保证设备通过组播VLAN接收到该报文时,其TTL值大于1。否则可能造成无法向用户VLAN正常转发。

    如果通过l2-multicast forwarding-mode命令将VLAN内组播数据转发模式配置为按MAC模式转发,则该VLAN不能再被配置为组播VLAN。

    具体配置

    一、基于用户VLAN的组播VLAN配置

    目前交换机在IPv4网络和IPv6网络都支持配置基于用户VLAN的组播VLAN复制。两种网络在配置时并无差异,都需要结合二层组播侦听功能(IPv4网络为IGMP Snooping,IPv6网络为MLD Snooping)来实现,下面是IPv4网络的配置流程。

    1、使能全局IGMP Snooping功能

    [Huawei]igmp-snooping enable

    2、使能VLAN的IGMP Snooping功能

    [Huawei-vlan9]igmp-snooping enable

    3、将用户VLAN绑定到组播VLAN

    组播VLAN是实现组播VLAN复制功能的基础,它的主要作用就是用来汇聚网络侧的组播流,然后将组播流在其对应的用户VLAN内复制分发。同时,在配置基于用户VLAN的组播VLAN功能时,组播VLAN也需要使能二层组播侦听功能。

    配置组播VLAN和用户VLAN的对应关系时,一个用户VLAN只能绑定到一个组播VLAN。

    [Huawei-vlan9]multicast-vlan enable # 使能组播vlan功能

    [Huawei-vlan9]multicast-vlan user-vlan 2 to 5 ? # 组播vlan与用户vlan绑定

    INTEGER<1-4094> VLAN ID

    [Huawei-vlan9]multicast-vlan send-query prune-source-port # 禁止组播VLAN收到通用查询报文后,通过用户VLAN从上行接口回传。

    缺省情况下,如果上行接口加入组播VLAN的同时,也加入了用户VLAN,组播VLAN收到通用查询报文后,允许查询报文通过用户VLAN从上行接口转发回去。

    如果不希望上游设备收到回传的查询报文,可以配置该命令避免查询报文从上行接口转发回去。

    4、配置接口加入VLAN

    组播VLAN和用户VLAN配置完成后,网络侧接口需要加入组播VLAN,用户侧接口需要加入用户VLAN。

    具体配置同接口加入vlan配置

    二、基于接口的组播VLAN配置

    目前交换机仅支持在IPv4网络配置基于接口的组播VLAN功能。在配置时需要结合IGMP Snooping功能来实现,但是与配置基于用户VLAN的组播VLAN功能有所不同的是,用户VLAN不需要使能IGMP Snooping功能,只需使用命令vlan vlan-id创建用户VLAN。

    1、使能全局IGMP Snooping功能

    [Huawei]igmp-snooping enable

    2、使能VLAN的IGMP Snooping功能

    [Huawei-vlan9]igmp-snooping enable

    3、在接口下配置用户VLAN绑定组播VLAN

    [Huawei-GigabitEthernet0/0/2]l2-multicast-bind vlan ?

    INTEGER<1-4094> VLAN ID

    在接口下配置用户VLAN绑定组播VLAN之后,如果还需要在该接口配置二层组播CAC功能时应注意:

    不能配置基于接口的组播组数量限制。

    配置基于“接口”+“VLAN”的组播组数量限制时,该VLAN不能为当前接口配置的用户VLAN或组播VLAN。

    4、配置接口加入VLAN

    具体配置同接口加入vlan配置

    展开全文
  • 华三交换机配置vlan命令教程[H3C]vlan 2[H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除[H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,...

    华三交换机配置vlan命令教程

    [H3C]vlan 2

    [H3C]undo vlan all 删除除缺省VLAN外的所有VLAN,缺省VLAN不能被删除

    [H3C-vlan2]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN2中,此命令只能用来加access端口,不能用来增加trunk或者hybrid端口

    [H3C-vlan2]port-isolate enable 打开VLAN内端口隔离特性,不能二层转发,默认不启用该功能

    [H3C-Ethernet0/4]port-isolate uplink-port vlan 2 设置4为VLAN2的隔离上行端口,用于转发二层数据,只能配置一个上行端口,若为trunk,则建议允许所有VLAN通过,隔离不能与汇聚同时配置

    [H3C]display vlan all 显示所有VLAN的详细信息

    S1550E支持基于端口的VLAN,通过创建不同的user-group来实现,一个端口可以属于多个user-group,不属于同一个user-group的端口不能互相通信,最多支持50个user-group

    [H3C]user-group 20 创建user-group 20,默认只存在user-group 1

    [H3C-UserGroup20]port Ethernet 0/4 to Ethernet 0/7 将4到7号端口加入到VLAN20中,初始时都属于user-group 1中

    [H3C]display user-group 20 显示user-group 20的相关信息

    展开全文
  • 对于不是很常用的MAC VLAN,许多读者都感到很陌生,本文将详细介绍H3C交换机MAC VLAN原理及配置过程,需要了解更多朋友可以参考下
  • Unifi Switch新发布了交换机,那么很多网友想知道Unifi Switch交换机怎么配置vlan及trunk口?下面就为大家介绍下Unifi Switch交换机配置vlan及trunk口的方法,仅供参考
  • 掌握Tag VLAN配置方法。 实验背景 某一公司内财务部、销售部的PC通过2台交换机实现通信;要求财务部和销售部的PC可以互通,但为了数据安全起见,销售部和财务部需要进行互相隔离,现要在交换机上做适当配置来实现...

    实验目标

    • 理解虚拟LAN(VLAN)基本配置;
    • 掌握一般交换机按端口划分VLAN的配置方法;
    • 掌握Tag VLAN配置方法。

    实验背景

    • 某一公司内财务部、销售部的PC通过2台交换机实现通信;要求财务部和销售部的PC可以互通,但为了数据安全起见,销售部和财务部需要进行互相隔离,现要在交换机上做适当配置来实现这一目标。

    技术原理

    • VLAN是指在一个物理网段内。进行逻辑的划分,划分成若干个虚拟局域网,VLAN做大的特性是不受物理位置的限制,可以进行灵活的划分。VLAN具备了一个物理网段所具备的特性。相同VLAN内的主机可以相互直接通信,不同VLAN间的主机之间互相访问必须经路由设备进行转发,广播数据包只可以在本VLAN内进行广播,不能传输到其他VLAN中。
    • Port VLAN是实现VLAN的方式之一,它利用交换机的端口进行VALN的划分,一个端口只能属于一个VLAN。
    • Tag VLAN是基于交换机端口的另一种类型,主要用于是交换机的相同Vlan内的主机之间可以直接访问,同时对不同Vlan的主机进行隔离。Tag VLAN遵循IEEE802.1Q协议的标准,在使用配置了Tag VLAN的端口进行数据传输时,需要在数据帧内添加4个字节的8021.Q标签信息,用于标示该数据帧属于哪个VLAN,便于对端交换机接收到数据帧后进行准确的过滤。

    实验说明

    • 在同一个局域网中,要实现PC0、PC2为同一个分组,PC1、PC3属于同一个分组,PC0和PC1,PC2和PC3分别使用同一个交换机;
    • 在4个PC使用同一个网关的情况下,将4个PC进行Vlan分组划分,实现两个分组之间的相互隔离;

    实验步骤

    • 新建Packet Tracer拓扑图;
    • 划分VLAN;
    • 将端口划分到相应VLAN中;
    • 设置Tag VLAN Trunk属性;
    • 测试

    实验设备

    Switch_2960 2台;PC 4台;直连线

    1.配置PC1

           IP: 192.168.1.2

           Submark: 255.255.255.0

           Gateway: 192.168.1.1

    2.配置PC2

           IP: 192.168.1.3

           Submark: 255.255.255.0

           Gateway: 192.168.1.1

    3.配置PC3

           IP: 192.168.1.4

           Submark: 255.255.255.0

           Gateway: 192.168.1.1

    4.配置PC4

           IP: 192.168.1.5

           Submark: 255.255.255.0

           Gateway: 192.168.1.1

    5.配置交换机Switch1

    Switch>en
    Switch#conf t
    Switch(config)#vlan 2    //向交换机添加新的虚拟端口 vlan 2
    Switch(config-vlan)#exit  
    Switch(config)#vlan 3    //添加新的vlan 3
    Switch(config-vlan)#exit
    
    Switch(config)#interface fa 0/1   //切换到fa 0/1端口,并将该端口绑定到vlan2
    Switch(config-if)#switch access vlan 2 
    Switch(config-if)#exit
    
    Switch(config)#interface fa 0/2      //切换到fa 0/2端口,并将该端口绑定到vlan3
    Switch(config-if)#switch access vlan 3
    Switch(config-if)#exit
    
    Switch(config)#inter fa 0/24      //切换到fa 0/24(示例中为交换机连接端口),
    Switch(config-if)#switchport mode trunk  //并将更改其连接模式为trunk
    Switch(config-if)#end
    
    Switch#show vlan      //显示交换机的 vlan 配置情况

    6.以相同的方式配置交换机Switch2

    Switch>en
    Switch#conf t
    Switch(config)#vlan 2    //向交换机添加新的虚拟端口 vlan 2
    Switch(config-vlan)#exit  
    Switch(config)#vlan 3    //添加新的vlan 3
    Switch(config-vlan)#exit
    
    Switch(config)#interface fa 0/1   //切换到fa 0/1端口,并将该端口绑定到vlan2
    Switch(config-if)#switch access vlan 2 
    Switch(config-if)#exit
    
    Switch(config)#interface fa 0/2      //切换到fa 0/2端口,并将该端口绑定到vlan3
    Switch(config-if)#switch access vlan 3
    Switch(config-if)#exit
    
    Switch(config)#inter fa 0/24      //切换到fa 0/24(示例中为交换机连接端口),
    Switch(config-if)#switchport mode trunk  //并将更改其连接模式为trunk
    Switch(config-if)#end
    
    Switch#show vlan      //显示交换机的 vlan 配置情况

    7.实验验证

    PC1 ping PC2(或PC3 ping PC4),超时

    PC1 ping PC3(或PC2 ping PC4),ping通

    本实验主要目的是为了让我们学会如何划分VLAN。

    展开全文
  • 二层、三层交换机配置VLAN划分教程
  • 为了实现VLAN间通信,可通过配置逻辑的三层接口——VLANIF接口来实现。当VLAN中接口状态变为Down而引起VLAN状态变为Down时,VLAN会向VLANIF接口上报Down事件,从而引起VLANIF接口状态变化。为避免由于VLANIF接口状态...
  • 很多人朋友多次问到华为交换机配置,确实用的比较多,今天我们来了解下华为交换机配置。为了让大家更加清楚,每行代码都有解释。1、创建vlan://用户视图,也就是在Quidway模式下运行命令。system-view //进入...
  • 华为交换机怎么配置VLANVLANif接口IP地址?华为交换机想要配置VLANVLANif,该怎么配置呢?下面我们就来啊看看你详细的教程,需要的朋友可以参考下
  • 马上换上,光亮,问题解决整理一下,方便使用 华为交换机配置首先需要使用通讯控制线缆(包装中附)连接电脑和交换机,一头接交换机的Console口,一头接电脑com口(应该需要串口,没有的话得用USB转串口).在PC机上运行...
  • 2.1 交换机vlan和trunk的配置............5 2.2 turnk接口修剪配置..................6 2.3 PVLAN配置.........................7 2.4 端口汇聚配置.......................8 2.5 生成树配置......................
  • h3c交换机配置telnet配置教程H3C交换机如何设置TELNET登陆?...配置实例一:通过Console口连接配置交换机Vlan1的IP地址system-view[h3c]interface vlan-interface 1[h3c-vlan-interface1]ip address 192.168.2.1...
  • 举例 TL-SG20051、将该交换机配置为Web管理模式 。默认登录地址是 192.168.0.12,连接Port 5(Uplink口)登录到交换机,可以将连Port 5网口到交换机,或者是单机直连3,登录到交换机Web页面默认登录地址是 192.168....
  • 华为交换机配置教程 pdf格式文件,里面汇聚从初级的telnet配置到高级vlan的配置
  • WORD格式 整理分享范文范例 参考指导一、标识交换机二、设置口令及用户三、配置VTP(Vlan中继协议)四、配置中继线(Trunk)五、创建、描述Vlan及设置Vlan IP六、划分、描述及设置Vlan端口七、配置STP(生成树协议)八、...
  • CISCO交换机配置了很多接口,想要删除不用的VLAN,该怎么删除呢?发现使用no vlan删除不干净,下面我们就来介绍详细的解决办法,需要的朋友可以参考下
  • 51CTO三层网管型交换机配置实践教程(VLAN配置、动态路由协议教程
  • 三层交换机实现VLAN间通信配置实验 1.首先我在这里分享思科模拟器(中文版)和这次实验的参考文件里面有我自己配置和详细的描述讲解,有需要的同学可以自己下载: 链接:...
  • 为了实现VLAN间通信,可通过配置逻辑的三层接口——VLANIF接口来实现。当VLAN中接口状态变为Down而引起VLAN状态变为Down时,VLAN会向VLANIF接口上报Down事件,从而引起VLANIF接口状态变化。为避免由于VLANIF接口状态...
  • 掌握三层交换机VLAN路由的配置方法; 通过三层交换机实现VLAN间相互通信; 实验背景 某企业有两个主要部门,技术部和销售部,分处于不同的办公室,为了安全和便于管理对两个部门的主机进行了VLAN的划分,技术部和...
  • 关于华为交换机配置教程搜集整理了一下,从基础组网,对接防火墙、多种方式的设备登录开始,一直到安全认证、故障处理,内容比较全面细致。近期更新一下,更新完了之后做一个汇总。有需要的可以关注一下。交换机在...
  • 1、基本概念介绍IOS: 互联网操作系统,也就是交换机和路由器中用的操作系统VLAN: 虚拟lanVTP: VLAN TRUNK PROTOCOLDHCP: 动态主机配置协议ACL: 访问控制列表三层交换机:具有三层路由转发能力的交换机教程中“#”...
  • 网络配置教程(3)——锐捷、华为利用三层交换机实现VLAN间路由 【实训目的】 (1)掌握交换机Tag VLAN的配置; (2)掌握三层交换机基本...
  • 华为交换机在使用的时候,很...而不会因为是跨VLAN就导致客户机获取不到DHCP分配的IP地址,下面我们就来看看详细的教程。1、请先确保你的电脑和华为交换机连接成功2、进入管理视图system-view3、接着dhcp enable 开...
  • IOS: 互联网操作系统,也就是交换机和路由器中用的操作系统 VLAN: 虚拟lan VTP: VLAN TRUNK PROTOCOL DHCP: 动态主机配置协议 ACL: 访问控制列表 三层交换机:具有三层路由转发能力的交换机教程中“#”后...

空空如也

空空如也

1 2 3 4 5 ... 7
收藏数 121
精华内容 48
关键字:

交换机vlan配置教程