精华内容
下载资源
问答
  • 华为 华三 思科常用命令

    万次阅读 多人点赞 2020-10-14 16:52:06
    为人者,有大度成大器矣。—— 司马懿 资深工程师的必备“秘籍”;华为、华三、思科的常用配置命令

    为人者,有大度成大器矣。—— 司马懿

    资深工程师的必备“秘籍”;华为、华三、思科的常用配置命令。

    一、华为

    CTRL+Z                            //退到用户视图模式
    current-configuration             //当前配置
    
    display                           //查看
    delete                            //删除文件
    display version                   //查看当前系统版本信息
    display saved-configuration       //查看已保存过的配置
    display current-configuration     //查看当前配置
    display interface                 //查看接口信息
    display vlan ID                   //查看VLAN
    duplex (half|full|auto)         //配置接口的状态
    
    ip host                           //HOST名字和IP地址对应
    info-center                       //指定信息中心配置信息
    interface vlan 100                //进入VLAN并配置VLAN管理地址
    interface ethID to ID             //定义多个端口的组
    
    logout                            //退出
    local-user                        //创建用户
    link-protocol                     //封装协议
    
    port link-type access             //配置access端口模式
    port link-aggregation group 1     //链路聚合
    port vlan ID                      //将端口接入VLAN
    
    quit                              //退回上一级模式
    
    reboot                            //重启
    return                            //退到用户视图模式
    reset saved-configuration         //删除配置
    
    system-view                       //进入全局模式
    sysname                           //设置主机名
    shutdown                          //关闭接口
    saved-configuration               //启动配置
    save                              //保存当前配置
    set authentication password simple//配置明文密码
    super password                    //设置特权口令
    speed (10/100/1000)               //配置端口速率
    
    user-interface                    //进入线路配置模式
    undo                              //删除命令
    undo vlan ID                      //删除VLAN
    
    vlan ID                           //添加VLAN
    vlan batch ID                     //批量添加VLAN 
    

    save

    在这里插入图片描述

    二、思科

    channel-group 1 mode on           //链路聚合
    config terminal                   //进入全局模式
    
    delete                            //删除配置文件
    duplex (half|full|auto)           //配置接口状态信息
    
    enable                            //由特权模式进入用户模式
    erase startup-config              //删除配置
    end                               //退到用户视图模式
    exit                              //退出上一级模式
    enabl esecret                     //设置特权口令
    encapsulation                     //封装协议
    enable password                   //配置明文密码
    
    hostname                          //设置主机名
    host                              //HOST名字和IP地址对应
    
    interface type/number             //进入接口
    interface vlan 1                  //进入vlan配置vlan管理地址
    interface rang                    //定议多个端口的组
    ip routing                        //开启三层交换的路由功能
    
    logging                           //指定信息中心配置信息
    line                              //进入线路配置模式
    
    no                                //取消、关闭当前设置
    no debug all                      //取消所有debug命令
    no switchport                     //开启接口三层功能
    
    reload                            //重启
    running-config                    //当前配置
    
    show                              //查看信息
    spanning-tree vlan ID root primary//STP配置根网桥
    spanning-tree vlan ID priority    //配置网桥的优先级
    show spanning-tree                //查看STP配置信息
    show interface                    //查看接口信息
    show vlan ID                      //查看VLAN ID信息
    shutdown                          //关闭接口
    show version                      //查看当前系统版本信息
    show startup-config               //查看已保存过的配置
    show running-config               //查看当前配置
    start-config                      //启动配置
    speed (10/100/1000)               //配置端口速率
    switchport mode access            //配置ACCESS端口模式
    switchport access vlan ID         //将端口接入VLAN ID
    
    username                          //创建用户
    
    vlan ID                           //添加VLAN 
    no vlan ID                        //删除VLAN 
    vtp domain                        //对跨以太网交换机的VLAN进行动态注册和删除
    
    write                             //保存当前配置命令
    

    write

    在这里插入图片描述

    三、华三

    CTRL+Z                            //退到用户视图模式
    current-configuration             //当前配置
    
    display                           //查看
    delete                            //删除文件
    display version                   //查看当前系统版本信息
    display saved-configuration       //查看已保存过的配置
    display current-configuration     //查看当前配置
    display interface                 //查看接口信息
    display vlan ID                   //查看VLAN
    duplex (half|full|auto)         //配置接口的状态
    
    ip host                           //HOST名字和IP地址对应
    info-center                       //指定信息中心配置信息
    interface vlan 100                //进入VLAN并配置VLAN管理地址
    interface ethID to ID             //定义多个端口的组
    
    logout                            //退出
    local-user                        //创建用户
    link-protocol                     //封装协议
    
    port link-type access             //配置ACCESS端口模式
    port link-aggregation group 1     //链路聚合
    port vlan ID                      //将端口接入VLAN
    
    quit                              //退回上一级模式
    
    reboot                            //重启
    return                            //退到用户视图模式
    reset saved-configuration         //删除配置
    
    system-view                       //进入全局模式
    sysname                           //设置主机名
    shutdown                          //关闭接口
    saved-configuration               //启动配置
    save                              //保存当前配置
    set authentication password simple//配置明文密码
    super password                    //设置特权口令
    speed (10/100/1000)               //配置端口速率
    
    user-interface                    //进入线路配置模式
    undo                              //删除命令
    undo vlan ID                      //删除VLAN
    
    vlan ID                           //添加VLAN
    

    save

    在这里插入图片描述


    总的来说,华为与华三的配置命令很相似。

    所以,你学废了吗?


    在这里插入图片描述

    我是艺博东!欢迎你和我一起讨论,我们下期见。

    展开全文
  • 华三常用查看命令

    2021-01-19 17:00:46
    1.华三常用查看命令 Dis vlan all // 查看接口所属VLAN dis int GigabitEthernet brief // 查看端口 loopback-detection enable // 启用环回测试 批量把端口加入VLAN命令: VLAN 100 //创建VLAN Port g 1/0/...

    1.华三常用查看命令

     

    Dis  vlan  all      // 查看接口所属VLAN

    dis int GigabitEthernet brief        // 查看端口

    loopback-detection enable                   // 启用环回测试

    批量把端口加入VLAN命令:

    VLAN 100                            //创建VLAN

    Port g 1/0/1  to  g 1/0/24         //批量加入端口

    quit

    ----------------------------------------------------

    华三交换机配置管理VLAN:

     

    Vlan 1001                             //  创建VLAN                     

    Description guanli-vlan                              //VLAN描述                    

    Management-vlan  1001                                       //指定交换机上的管理VLAN

    Interface  vlan-interface 1001                                           //进入管理VLAN

    Ip  add  192.168.220.1  255.255.255.0                     //配置管理地址

    ----------------------------------------------------------------------------

    华三交换机配置telnet远程登录:

    telnet  server enable

    user-interface vty 0 4

    authenticate-mode  scheme    //设置认证模式

    protocol  inbound  all   //允许telnet和rsh访问

    user privilege level 3  //设置访问级别

    quit

    local-user  wangluo     //创建本地用户

    password  simple gsyhWL!@1860

    service-type telnet    //访问服务类型 :telnet

    level 3       //设置授权访问级别

    quit

    -------------------------------------------------------------------------------

    华三交换机配置链路聚合:

    link-aggregation group 1 mode manual      //创建链路聚合组1

    Int  g 1/1/2           //进入端口

    port link-aggregation group 1                 //将端口加入到聚合组中

    链路聚合后将管理VLAN 放行,插入网线,进行测试远程登录,网线接口为做链路聚合接口,及放行管理VLAN接口。

    展开全文
  • 华三交换机常用命令

    2018-06-25 16:41:38
    华三交换机常用命令,适用于H3C S xxxx-xx 系列。 ,
  • 思科华为华三交换机常用命令的对比,包含三家所有常用的命令。
  • 华为华三常用display命令

    千次阅读 2019-02-19 15:06:37
    华为华三通用: dispaly cu 查看当前配置 dispaly irf 查看堆叠状态 display clock 查看系统时间, display environment查看温度 display logbuffer查看日志信息 display device 查看单板运行状态(注:路由交换设备...

    华为华三通用:
    dispaly cu 查看当前配置
    dispaly irf 查看堆叠状态
    display clock 查看系统时间,
    display environment查看温度
    display logbuffer查看日志信息
    display device 查看单板运行状态(注:路由交换设备通常多块板子)
    display cpu-usage查看cpu状态
    display ip interface brief 查看ip
    display interface brief 查看接口状态

    display version 查看设备版本
    display license 查看license信息
    display power 查看电源信息
    display fan 查看风扇信息
    dispaly ntp status 查看ntp服务器
    display vlan 查看vlan
    dispaly vrrp brief 查看vrrp主备信息
    display device manuinfo 序列号

    display ip routing 查看路由表
    displayospf peer 查看ospf邻居
    dis transceiver interface Ten-GigabitEthernet 查看光模块接口

    查看NE设备单板:
    Display device
    Display device pac
    display elabel

    最后

    关注公众号:工程师江湖,联系小编微信 Blue469 获取资料。
    老铁们,这里有干货!
    在这里插入图片描述

    展开全文
  • 华三设备常用命令

    千次阅读 2018-04-24 22:04:06
    1.华三的推出用quit,相当于思科的exit 2.进接口的命令需要看具体设备的接口名称

    1.华三的退出用quit,相当于思科的exit
    2.进接口的命令需要看具体设备的接口名称

    展开全文
  • 接入层华三交换机常用命令,可自定义MAC地址绑定到每台主机
  • 3、查看所有端口的详细状态信息 display interface 4、查看指定端口的详细状态信息 display interface 一般将故障锁定到某一个或几个特定端口后,然后可以使用此条命令,指定查看单个端口的详细信息,从中分析故障...
  • 华为华三通用:dispaly cu 查看当前配置dispaly irf 查看堆叠状态display clock 查看系统时间,display environment查看温度display logbuffer查看日志信息display device 查看单板运行状态(注:路由交换设备通常多...
  • 华三交换机命令

    2011-11-17 14:59:02
    详细介绍了华为交换机的常用命令,简单易懂。
  • H3C交换机配置命令大全1、system-view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网端口视图6...
  • 《H3C交换机常用命令》 一、常用查看命令 [Quidway]dis cur ;显示当前配置 [Quidway]display current-configuration ;显示当前配置 [Quidway]display i...
  • 华三交换机,日常命令,一、用户配置: system-view [H3C]super passwordH3C 设置用户分级密码 [H3C]undo superpassword 删除用户分级密码 [H3C]localuser bigheap 1234561 Web网管用户设置,1(缺省)为管理级用户,...
  • 收集整理的华三的路由及交换机配置常用命令,在配置时能快速帮助寻找。
  • 欢迎阅读H3C交换机配置命令大全1、system-view 进入系统视图模式2、sysname 为设备命名3、display current-configuration 当前配置情况4、language-mode Chinese|English 中英文切换5、interface Ethernet 1/0/1 ...
  • 为人者,有大度成大器矣。—— 司马懿文章目录一、华为二、思科三、华三资深工程师的...华为、华三、思科的常用配置命令。一、华为CTRL+Z //退到用户视图模式current-configuration //当前配置display //查看delete ...
  • 为人者,有大度成大器矣。—— 司马懿文章目录一、华为二、思科三、华三资深工程师的...华为、华三、思科的常用配置命令。一、华为CTRL+Z //退到用户视图模式current-configuration //当前配置display //查看delete ...
  • 华为/思科/华三基本命令对比

    千次阅读 2020-07-26 16:59:54
    cisco常用命令解释 视图模式介绍: 普通视图 router> 特权视图 router# /在普通模式下输入enable 全局视图 router(config)# /在特权模式下输入config t 接口视图 router(config-if)# /在全局模式下输入int ...
  • user-interface aux 0 [H3C-ui-aux0]authentication-mode password [H3C-ui-aux0]set authenticaton password simple 123456 [H3C-ui-aux0]user privilege level 3 用户的命令控制级别设置 [H3C-ui-aux0]user ...
  • 查看MAC地址漂移记录命令:[Huawei]display mac-address flapping record 查看MAC地址漂移记录 9、配置丢弃全0的MAC地址报文功能 在网络中一些主机或者设备在发生故障时,会发送全源和目的MAC地址为全0的帧,可以...
  • user-interface aux 0 [H3C-ui-aux0]authentication-mode password [H3C-ui-aux0]set authenticaton password simple 123456 [H3C-ui-aux0]user privilege level 3 用户的命令控制级别设置 [H3C-ui-aux0]user ...
  • 网络相关的从业人员,都需要面对检测和解决网络故障的各种问题,实际案例中因为网络导致的故障也是最多的,今天我们和大家一起来学习一下解决网络故障时使用最多的四个网络命令。希望对大家以后的实际工作中的故障...
  • 设置从 AUX 用户界面登录后可以访问的命令级别为 2 级。 [H3C-ui-aux0]userprivilegelevel2 3 、配置 Telnet # ? 进入系统视图。 system-view # ? 进入 VTY0 用户界面视图。 [H3C]user-interfacevty0 # ? 设置通过 ...
  • H3C路由器常用基本配置命令[Quidway]sysname router_name命名路由器(或交换机)[Quidway]delete删除Flash ROM中的配置[Quidway]save将配置写入Flash ROM[Quidway]interface serial 0进入接口配置模式[Quidway]quit...
  • 邻居发现命令display lldp neighbor-information listDHCP中继配置dhcp enabledhcp relay server-group 1 ip x.x.x.x #x为DHCP服务器的ip地址int vlan 30dhcp select relaydhcp relay server-select 1在H3C交换机...
  • 华为: 查看CPU:dis cpu 查看授权:dis license 查看内存占有率:dis health 查看日志:dis logbuftrer 查看版本信息:dis version 查看端口状态及协议:dis ip int bri 浪潮思科: 基本信息:ROM状态:switch: ...
  • H3C交换机配置命令大全1、system-view进入系统视图模式2、sysname为设备命名3、displaycurrent-configuration当前配置情况4、language-modeChinese|English中英文切换5、interfaceEthernet1/0/1进入以太网端口视图6...
  • 服务器型号/华三4900G2 ipmi版本1.03ipmitool raw 0x32 0x66 #恢复HDM默认值ipmitool raw 0x0c 0x01 0x08 0x04 0x02 >/dev/null #设置网卡dhcpipmitool raw 0x36 0x09 0...

空空如也

空空如也

1 2 3 4
收藏数 63
精华内容 25
关键字:

华三常用命令