精华内容
下载资源
问答
  • 华为[ENSP]删除配置错误端口trunk
    千次阅读
    2022-04-10 17:00:10

    删除错误端口

    eNSP实验中出现配置错误当删除命令时,遇到Error: Please renew the default configurations.

    经查阅资料发现,需要一层一层的来删除配置,直到恢复到默认的配置,就不再报错误了。

    实验环境:

    Huawei Versatile Routing Platform Software

    VRP (R) software, Version 5.110 (S3700 V200R001C00)

    Copyright (c) 2000-2011 HUAWEI TECH CO., LTD

    Quidway S3700-26C-HI Routing Switch uptime is 0 week, 0 day, 0 hour, 11 minutes

    比如我把配置配错接口了,需要删掉端口的配置:

    interface GigabitEthernet0/0/1
    
     port link-type trunk
    
     undo port trunk allow-pass vlan 1
    
     port trunk allow-pass vlan 2 to 4094
    
    interface GigabitEthernet0/0/1
    
    undo port link-type trunk
    
    Error: Please renew the default configurations.

    正确的删掉命令方式为:

    interface GigabitEthernet0/0/1
    
    undo port trunk allow-pass vlan all
    
    port trunk allow-pass vlan 1
    
    undo port link-type

    更多相关内容
  • 端口汇聚就是通过配置软件的设置,将两个或多个物理端口组合在一起成为一条逻辑的路径,将属于这几个端口的带宽合并,给端口提供一个几倍于独立端口的独享的高带宽。另外端口汇聚将流量分配在各条物理链路上,当某条...

    端口汇聚Eth-trunk模拟实验

    端口汇聚就是通过配置软件的设置,将两个或多个物理端口组合在一起成为一条逻辑的路径,将属于这几个端口的带宽合并,给端口提供一个几倍于独立端口的独享的高带宽。另外端口汇聚将流量分配在各条物理链路上,当某条物理链路出现故障时,流量将自动转移到其他物理链路上,整个过程在几毫秒内完成,从而起到链路冗余备份的作用。

    根据任务要求,需要把核心层交换机CoreSwitch的千兆端口g0/0/1、g0/0/2汇聚捆绑在一起实现了2000Mbps的千兆以太网信道,然后再连接到另一台核心层交换机Core Switch2的千兆端口g0/0/1、g0/0/2上。

    image-20220315222920568

    在CoreSwitch1上创建端口Eth-Trunk 1
    [coreswitch1]interface Eth-Trunk 1
    
    设置汇聚后的负载均衡方式
    [coreswitch1-Eth-Trunk1]mode manual load-balance
    

    Eth-Trunk端口的工作模式分为手工负载分担模式和LACP模式两种,可以使用命令mode来进行配置,默认是load-balance模式。值得注意的是,Eth-Trunk端口的工作模式在两端的设备上必须保持一致。

    物理端口加入Eth-Trunk1端口
    [coreswitch1-Eth-Trunk1]trunkport gigabitethernet 0/0/1 to 0/0/2
    
    配置端口Trunk,允许属于vlan2的数据帧通过
    [coreswitch1-Eth-Trunk1]port link-type trunk
    [coreswitch1-Eth-Trunk1]port trunk allow-pass vlan2
    
    同理在CoreSwitch2上做相同的配置
    查看Eth-Trunk1端口
    [coreswitch1]display eth-trunk1 verbose
    [coreswitch1]dis interface eth-trunk 1
    [coreswitch1]dis trunkmembership eth-trunk 1
    

    这三条命令均可验证结果,其中第二条命令可看见端口带宽增加为2G

    image-20220315224815157

    展开全文
  • ensp-vlan-配置 Trunk 接口 (第九天)

    千次阅读 2021-06-27 21:58:38
    试验拓扑 概述 通过划分vlan隔离广播域和增强网络安全性。以太网由多台交换机组成...Trunk端口一般用于交换机之间连接的接口,该帧包不包含802.1Q1的vlan标签,将打上该Trunk端口的PVID。 如果该帧包含802.1Q的标签,

    试验拓扑
    在这里插入图片描述

    概述
    通过划分vlan隔离广播域和增强网络安全性。以太网由多台交换机组成,为了使vlan的数据帧跨越多台交换机传递,交换机之间互连的链路需要配置为干链路。和接入链路不同,干链路是用来在不同设备之间(交换机和路由器之间、交换机交换机之间)承载多个vlan数据,不属于任何一个具体的vlan,可以承载vlan所有数据,也可以配置只传输vlan数据

    Trunk端口一般用于交换机之间连接的接口,该帧包不包含802.1Q1的vlan标签,将打上该Trunk端口的PVID。 如果该帧包含802.1Q的标签,则不改变。

    当Trunk端口发送数据帧,当该所发送帧的vlan id 与端口的PVID不同时,检查是否允许该vlan通过,若允许直接遗传,不允许直接丢弃;当该帧的vlan id与端口的PVID相同时,则剥离vlan标签后转发


    目的
    理解干路链路的应用场景
    掌握Trunk端口的配置
    掌握Trunk端口允许所有VLAN通过的配置方法
    掌握Trunk端口允许特定VLAN通过的配置方法


    试验内容
    公司规模大,200余名,一个大的局域网,放置多台加入交换机负责网络接入
    接入交换机通过汇聚交换机S3相连,通过划分vlan来隔离广播域
    由于人员较多,相同部门通过不同交换机接入
    为了在不同交换机下相同你部门相互通信,需要配置交换机之间链路为干道模式
    实现相同vlan跨交换机通信


    基本配置,测试连通性
    PC>ping 10.1.1.4

    Ping 10.1.1.4: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable
    From 10.1.1.1: Destination host unreachable

    — 10.1.1.4 ping statistics —
    5 packet(s) transmitted
    0 packet(s) received
    100.00% packet loss

    PC>ping 10.1.1.3

    Ping 10.1.1.3: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.3: bytes=32 seq=1 ttl=128 time=63 ms
    From 10.1.1.3: bytes=32 seq=2 ttl=128 time=78 ms

    — 10.1.1.3 ping statistics —
    2 packet(s) transmitted
    2 packet(s) received
    0.00% packet loss
    round-trip min/avg/max = 63/70/78 ms


    创建vlan,配置Access接口
    在S1、S2、S3上分别配置vlan10和vlan20,研发部10,市场部20
    [S1]vlan 10
    [S1-vlan10]description R$D
    [S1-vlan10]vlan 20
    [S1-vlan20]description market
    S2、S3 同上配置vlan

    配置完成后,使用display vlan 命令查看所有配置信息,以S1为例
    [S1]display vlan

    The total number of vlans is : 3


    U: Up;     D: Down;     TG: Tagged;     UT: Untagged;
    MP: Vlan-mapping;       ST: Vlan-stacking;
    #: ProtocolTransparent-vlan;   *: Management-vlan;


    VID Type Ports

    1 common UT:Eth0/0/1(U) Eth0/0/2(U) Eth0/0/3(U) Eth0/0/4(D)
    Eth0/0/5(D) Eth0/0/6(D) Eth0/0/7(D) Eth0/0/8(D)
    Eth0/0/9(D) Eth0/0/10(D) Eth0/0/11(D) Eth0/0/12(D)
    Eth0/0/13(D) Eth0/0/14(D) Eth0/0/15(D) Eth0/0/16(D)
    Eth0/0/17(D) Eth0/0/18(D) Eth0/0/19(D) Eth0/0/20(D)
    Eth0/0/21(D) Eth0/0/22(D) GE0/0/1(D) GE0/0/2(D)

    10 common
    20 common

    VID Status Property MAC-LRN Statistics Description


    1 enable default enable disable VLAN 0001
    10 enable default enable disable R$D
    20 enable default enable disable market


    也可以使用display vlan summary查看所有配置vlan的简要信息
    [S1]display vlan summary
    static vlan:
    Total 3 static vlan.
    1 10 20

    dynamic vlan:
    Total 0 dynamic vlan.

    reserved vlan:
    Total 0 reserved vlan.


    S1上配置0/0/2和0/0/3为Access接口 ,并划分vlan
    [S1]int e0/0/2
    [S1-Ethernet0/0/2]port link-type access
    [S1-Ethernet0/0/2]port default vlan 10

    [S1-Ethernet0/0/2]int e0/0/3
    [S1-Ethernet0/0/3]port link-type access
    [S1-Ethernet0/0/3]port default vlan 20

    S2上配置0/03和0/0/4为Access接口,并划分vlan
    [S2]int e0/0/3
    [S2-Ethernet0/0/3]port link-type access
    [S2-Ethernet0/0/3]port default vlan 10

    [S2-Ethernet0/0/3]int e0/0/4
    [S2-Ethernet0/0/4]port link-type access
    [S2-Ethernet0/0/4]port default vlan 20

    配置完成后,使用display port vlan 检查vlan和就扣配置情况 [S1]display port vlan Port Link Type PVID Trunk VLAN List

    Ethernet0/0/1 hybrid 1 -
    Ethernet0/0/2 access 10 -
    Ethernet0/0/3 access 20 -

    [S2-Ethernet0/0/4]display port vlan

    Port Link Type PVID Trunk VLAN List

    Ethernet0/0/1 hybrid 1 -
    Ethernet0/0/2 hybrid 1 -
    Ethernet0/0/3 access 10 -
    Ethernet0/0/4 access 20 -
    可以观察pc所连接的交换机接口都已经配置成Access模式·,并加入到vlan中


    配置Trunk接口
    测试pc-1和pc-3 pc-2和pc-4之间连通性
    测试结果,并不能正常通信
    与pc端连接的交换机接口上创建并划分了vlan,但在交换机和交换机之间相连的接口上并没有相应的vlan信息,不能够识别和发送跨越交换机的vlan报文,此时vlan只具有在每台交换机上的本地意义,无法实现相同vlan的跨交换机通信
    为了让交换机之识别并跨交换机的vlan报文,需要将交换机接口配置为Trunk接口。配置是要明确被允许通过的vlan,实现对vlan流量传输的控制

    在S1 e0/0/1 为Trunk接口,允许10、20通过
    [S1]int e0/0/1
    [S1-Ethernet0/0/1]port link-type trunk
    [S1-Ethernet0/0/1]port trunk allow-pass vlan 10 20

    在S2上配置E0/0/2 为Trunk接口,允许10、20通过
    [S2]int e0/0/2
    [S2-Ethernet0/0/2]port link-type trunk
    [S2-Ethernet0/0/2]port trunk allow-pass vlan all

    在S3上配置g0/0/1个g0/0/2为Trunk接口,允许10、20通过
    [S3]int g0/0/1
    [S3-GigabitEthernet0/0/1]port link-type trunk
    [S3-GigabitEthernet0/0/1]port trunk allow-pass vlan all
    [S3-GigabitEthernet0/0/1]int g0/0/2
    [S3-GigabitEthernet0/0/2]port link-type trunk
    [S3-GigabitEthernet0/0/2]port trunk allow-pass vlan all

    配置完成后使用display port vlan命令检查Trunk的配置情况,以S3为例 [S3]display port vlan Port Link Type PVID Trunk VLAN List

    GigabitEthernet0/0/1 trunk 1 1-4094
    GigabitEthernet0/0/2 trunk 1 1-4094

    可以看到S3g0/0/1和g0/0/2以被配置成功
    测试连通性
    PC>ping 10.1.1.3

    Ping 10.1.1.3: 32 data bytes, Press Ctrl_C to break
    From 10.1.1.3: bytes=32 seq=1 ttl=128 time=78 ms

    — 10.1.1.3 ping statistics —
    2 packet(s) transmitted
    1 packet(s) received
    50.00% packet loss
    round-trip min/avg/max = 78/78/78 ms
    观察pc连通成功

    展开全文
  • eNSP(Enterprise Network Simulation Platform)是一款由华为提供的免费的、可扩展的、图形化操作的网络仿真工具平台,主要对企业网络路由器、交换机进行软件仿真,完美呈现真实设备实景,支持大型网络模拟,让广大...

    eNSP(Enterprise Network Simulation Platform)是一款由华为提供的免费的、可扩展的、图形化操作的网络仿真工具平台,主要对企业网络路由器、交换机进行软件仿真,完美呈现真实设备实景,支持大型网络模拟,让广大用户有机会在没有真实设备的情况下能够模拟演练,学习网络技术。

    二:认识三种链路端口

    1:Access:只能属于1个VLAN,一般用于连接计算机端口(计算机和交换机)。

    2:Trunk:可以允许多个VLAN通过,可以接收和发送多个VLAN的报文,一般用于交换机之间连接的端口。

    3:Hybird:可以允许多个VLAN通过,可以接收和发送多个VLAN 报文,可以用于交换机的间连接也可以用于连接用户计算机。(这次只探究前两种)

    三:开始配置

    由图可知计算机和交换机连接的端口便是access

    点开pc1将IP地址改为192.168.1.1子网掩码为255.255.255.0

    pc2的IP地址为192..168.1.2子网掩码同为255.255.255.0

    如图

    (记得点应用)

    开机等一分钟。。。。。

    ——————————————一分钟过去了————————————————

    任意点开一个电脑,点击命令行

    输入ping 192.168.1.x(记得ping后面空格)

    这样说明两个电脑已经通了

    然后进行下一步两个交换机之间的连接

    重复上面给p3,p4继续配置IP还有子网掩码(IP:192.168.1.x,子网掩码:255.255.255.0)并且应用启动

    如图两个交换机之间的端口就是trunk

    这时就可以试一下ping是否通(试用p3pingp4和p1)

    现在我们要实现让p1和p3通,p2和p4通

    于是要对交换机进行配置

    先对lsw1进行配置

    system-view 【进入系统模式】

    Enter system view, return user view with Ctrl+Z.

    [Huawei]undo info-center enable 【撤消信息中心启用】(不然他会经常出现日期)

    Info: Information center is disabled.

    [Huawei]vlan 10【创建VLAN】

    [Huawei-vlan10]vlan 20

    [Huawei-vlan20]quit

    [Huawei]interface GigabitEthernet 0/0/1【千兆位网接口】

    [Huawei-GigabitEthernet0/0/1]port link-type access【端口访问】

    [Huawei-GigabitEthernet0/0/1]port default vlan 10

    [Huawei-GigabitEthernet0/0/1]quit

    [Huawei]interface gi 0/0/2

    [Huawei-GigabitEthernet0/0/2]port link-type access

    [Huawei-GigabitEthernet0/0/2]port default vlan 20

    这时你用p1来ping p2就是行不通了

    然后继续配置lsw2

    lsw2

    展开全文
  • eNSP中交换机VLAN及Trunk基本配置

    千次阅读 多人点赞 2020-04-02 00:20:15
       以下的配置为主要熟悉了解各项命令的作用,如果有不对的地方请告知更改,以免影响他人。                   也希望多多评论交流 ============================================...
  • 网络基础之Trunk理论基础 一、Trunk的概念
  • eNSP模拟器下基于端口的简单vlan配置

    千次阅读 2021-08-07 08:53:34
    vlan端口类型:Access、Trunk、 HybridAccess链路类型端口:1.只允许缺省VLAN通过,仅接收和发送一个VLAN的数据帧2.一般用于连接用户设备(例如:PC电脑)Trunk链路类型端口:1.允许多个VLAN通过,可以接收和发送多个...
  • 2.解决汇聚层非法用户接入方案:在交换机上配置接口的最大mac学习数量 对于超出安全mac地址 restrict 丢弃源mac地址不存在的报文并上报告警 protect 只丢弃源mac地址不存在的报文,不上报告警 shutdown ...
  • 交换机根据连接对象不同的接口模式2.1 Access:2.2 Trunk:2.3 hybrid 1.Vlan好处/功能 ●划分广播域 ●管理方便 ●安全 1.1MAC地址表三要素: ●VlanID ●MAC地址 ●端口号 华为支持的VLAN数量是1-4094 vlan:虚拟...
  • 上一篇文章写到三层交换机实现多个VLAN之间互相通讯,有朋友提问要如何进行配置,可有案例分析。其实那天我在写的时候也有做过模拟,只是后来没有保存。今天重新模拟一次,并附上详细配置命令,希望... Trunk 类型...
  • 默认情况下端口的PVID都为1(即端口属于VLAN 1) 端口上接收时总希望能够打上标签,发送出去时候总希望能去除标签 ①Access端口 Access端口一般用于终端设备与交换机之间 注意:交换机与路由器连接的接口也需要使用...
  • 很久没有动手写点什么,一方面因亦大工作较忙,另一方面最近太累不想动,今天...eNSP配置端口聚合实验:设备:2台S5700交换机,端口聚合选用g 0/0/23和 g 0/0/24 (实际一般默认最后2个端口聚合)配置如下:display...
  • eNSP交换机配置IP

    千次阅读 2022-03-20 12:24:20
    设置VLAN面对的是交换机的配置 1、给PC机配置IP地址 2、交换机配置: ①[Huawei]vlan 10 单一创建VLAN [Huawei-vlan10] [Huawei]vlan batch 10 20 批量创建,创建了VLAN 10 和VLAN 20 补:VLAN 1是交换机默认的,...
  • 华为eNSP配置链路聚合

    万次阅读 多人点赞 2021-01-24 11:08:37
    链路聚合/链路捆绑/端口聚合/eth-channel。采用链路聚合技术可以在不进行硬件升级的条件下,通过将多个物理接口捆绑为一个逻辑接口,来达到增加链路带宽的目的。在实现增大带宽目的的同时,链路聚合采用备份链路的...
  • Eth-Trunk是一种捆绑技术,它将多个物理接口捆绑成一个逻辑接口,这个逻辑接口就称为Eth-Trunk接口,捆绑在一起的每个物理接口称为成员接口。Eth-Trunk只能由以太网链路构成,其优势在于: 负载分担:在某一个Eth-...
  • E-trunk+Eth-trunk模拟实验(ENSP

    万次阅读 2021-11-26 12:45:02
    E-trunk配置示例: 1、SW2和SW3配置三层接口,能互相通信 sw2: interface Vlanif100 ip address 10.1.1.1 255.255.255.0 interface GigabitEthernet0/0/3 port link-type trunk port trunk allow-pass ...
  • 恢复端口默认配置

    千次阅读 2016-10-08 21:29:14
    思科:适用于交换机,路由器:Cisco-sw#config terminalCisco-sw(config)#default ...端口号>Cisco-sw(config)#default interface gigabitEthernet 0/24Interface GigabitEthernet0/2 set to default config...
  • ensp 链路聚合的配置

    千次阅读 2020-10-23 22:25:27
    链路聚合(英语:Link Aggregation)是一个计算机网络术语,指将多个物理端口汇聚在一起,形成一个逻辑端口,以实现出/入流量吞吐量在各成员端口的负荷分担,交换机根据用户配置端口负荷分担策略决定网络封包从...
  • 2.掌握Access和Trunk类型接口的配置方法 3.掌握Hybird接口的配置方法 4.掌握将接口与VLAN关联的配置方法 【理论知识】 本实验重点掌握交换机access、 Trunk、 Hybird三种接口类型以及vlan的相关配置。 Access端口:...
  • 华为交换机ensp基础命令

    千次阅读 2022-01-02 08:53:03
    华为交换机ensp基础命令 ...(先给vlan设ip,然后吧vlan绑定到端口上) vlan 2 int vlanif 2 ip address *** int gi 0/0/0 port link-type access port default vlan 2 二、VLAN配置 access配置 vlan 10 int
  • S5700的Eth-Trunk端口汇聚及Trunk删除

    万次阅读 多人点赞 2015-12-25 16:20:48
    S5700的Eth-Trunk端口汇聚 链路汇聚和端口汇聚,就是端口聚合,交换机的堆叠是堆叠和端口聚合无关。 端口聚合概念:(包括二层端口聚合和三层端口聚合) 1.端口聚合IEEE标准是将最多16条链路聚合成一个逻辑的链路...
  • ensp 三层交换机、链路聚合、STP生成树协议
  • 一、端口的模式(access、hybrid、trunk) ...对于trunk口发送出去的报文,只有默认vlan的报文不带vlan ID,其它vlan的报文都要带vlan ID(要不然,对端的交换机不知道该报文属于哪个vlan,无法处理,也就
  • 配置 eNSP 连接VMware虚拟机网络

    万次阅读 2019-07-16 07:55:49
    配置 eNSP 连接VMware虚拟机网络 选择"其他设备"并添加"Cloud"到eNSP视图, 右击"Cloud"设备在弹出菜单中选择"设置" 增加一个端口: 端口类型为"GE", 绑定信息为 “UDP”: 增加一个端口: 端口类型为"GE", 绑定信息为...
  • 目录一、Eth-Trunk的定义二、Eth-Trunk的工作模式(一)LACP模式1、定义2、命令(二)手工负载...例我们将LSW1交换机S5700的三个端口(即GE0/0/1 、GE0/0/2、GE0/0/3)定义为一个Eth-Trunk接口与LSW2交换机相连,如下:
  • eNSP网络综合配置

    千次阅读 2021-04-08 18:30:30
    //这里的总公司主机不会使用手动配置,而是使用DHCP服务器来进行自动分配IP地址 第二步:给所有设备更换名字 给设备更改名字,以免区分不出当前配置的设备 <Huawei>system-view //进入系统视图 [Huawei]...
  • VLAN的创建;Access、Trunk和Hybrid类型接口的配置;基于接口划分VLAN的配置方法;基于MAC地址划分VLAN的配置方法;MAC地址表及VLAN信息的查看方式
  • eNSP华为基本配置命令

    万次阅读 多人点赞 2019-08-03 20:35:33
    交换机(trunk)-------(trunk)交换机 trunk端口默认动作:带标签发送数据帧,除非trunk端口所在vlan和数据帧所在vlan相同. [sw1]int e0/0/4 [sw1-Ethernet0/0/4]display this //查看端口配置 [sw1-Ethernet0/0/4]...
  • eNSP配置VLAN

    千次阅读 2022-01-16 15:31:09
    掌握 Access、 Trunk 和 Hybrid 类型接口的配置方法 掌握基于接口划分 VLAN 的配置方法 掌握基于 MAC 地址划分 VLAN 的配置方法 掌握 MAC 地址表及 VLAN 信息的查看方式 实验介绍和内容 1、实验介绍 以太网是一种...
  • 华为eNSP配置基本命令

    千次阅读 2021-02-27 12:15:18
    vlan-id是指端口要加入的VLAN 配置Trunk: port link-type trunk 然后 port trunk allow-pass vlan 2 4或者 vlan2 to vlan4 配置hybrid: port link-type hybrid 然后port hybrid tagged vlan{ { vlan-id1 [ to ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 622
精华内容 248
关键字:

ensp trunk端口的默认配置