精华内容
下载资源
问答
  • 小型局域网

    2013-03-11 10:03:26
    介绍小型办公网网络常见问题 办公室必备
  • 小型局域网组建实验报告.成绩计算机网络 课程实验报告实验项目名称: 小型局域网组建学员姓名:实验地点: 计算机实验室 实验日期: 2013 年 4 月 28 日一、实验项目名称小型局域网组建二、实验的目的和要求1.熟练...

    小型局域网组建实验报告.

    成绩

    计算机网络 课程实验报告

    实验项目名称: 小型局域网组建

    学员姓名:

    实验地点: 计算机实验室 实验日期: 2013 年 4 月 28 日

    一、实验项目名称

    小型局域网组建

    二、实验的目的和要求

    1.熟练掌握CISCO官方CCNA模拟器—Packet Tracer的使用操作熟练掌握交换机的基本配置方法

    某单位刚买来了一台CISCO交换机,为方便以后管理维护防止交换机被人恶意设置密码而导致无法进入IOS进行管理,需要对其进行基本配置进行口令保护。配置VLAN。

    四、实验环境

    1.使用Windows操作系统的计算机

    2.计算机安装Packet Tracer软件Console口访问交换机。

    步骤2:交换机基本配置:配置主机名,配置密码,配置接口工作模式,保存配置。

    步骤3:给各主机配置IP属性,使用PING命令测试配置结果。

    步骤5:创建VLAN1、VLAN 2、VLAN3,将三个教研室的7台主机分别配置进相应的VLAN,测试配置结果。

    六、实验数据记录和处理

    1、利用主机0通过Console口访问交换机对交换机进行配置

    2、交换机基本配置:配置主机名,配置密码,配置接口工作模式,保存配置。

    图1 为交换机配置密码

    图2 为交换机各端口配置工作模式

    3、给各主机配置IP属性,使用PING命令测试配置结果。

    图3 给各主机配置IP

    图4 给各主机配置IP

    图5 给各主机配置IP

    图6 给各主机配置IP

    图7 给各主机配置IP

    图8 给各主机配置IP

    图9 给各主机配置IP

    4、创建VLAN1、VLAN 2、VLAN3,将三个教研室的7台主机分别配置进相应的VLAN

    图10 创建3个VLAN分别分配给7个主机

    图11创建3个VLAN分别分配给7个主机

    图12 连接主机与交换机

    5、用PING命令进行测试

    三个VLAN之间不能通信,只能内部通信。

    七、实验结果与分析

    用交换机划分了三个VLAN,每个VLAN可内部通信,VLAN之间不可以通信。实现了方便以后管理维护防止交换机被人恶意设置密码而导致无法进入IOS进行管理掌握CISCO官方CCNA模拟器—Packet Tracer的使用操作熟练掌握交换机的基本配置方法

    1

    展开全文
  • OPNET仿真小型局域网

    2021-01-02 21:08:07
    OPNET仿真小型局域网
  • 计算机网络小型局域网课程设计
  • 小型局域网设计方案

    2011-11-13 16:09:53
    小型局域网设计方案,小型局域网设计方案,小型局域网设计方案
  • 组建小型局域网方案

    2018-03-30 12:46:53
    提供组建小型局域网的方案设计,并且有局域网的基本知识,常用网络设备
  • 小型局域网的搭建

    2014-06-18 18:52:48
    搭建的小型局域网配置流程.很详细
  • 在家庭或者办公室可能需要组建小型的局域网,那么怎么组建小型的局域网呢?下面我们一起来看看建立小型局域网的具体步骤,图文相配更容易学,需要的朋友可以参考下
  • 组建小型局域网

    2019-09-13 13:28:25
    组建小型局域网 组建小型局域网 欢迎使用Markdown编辑器 你好! 这是你第一次使用 Markdown编辑器 所展示的欢迎页。如果你想学习如何使用Markdown编辑器, 可以仔细阅读这篇文章,了解一下Markdown的基本语法知识。 ...

    组建小型局域网
    组建小型局域网

    欢迎使用Markdown编辑器

    你好! 这是你第一次使用 Markdown编辑器 所展示的欢迎页。如果你想学习如何使用Markdown编辑器, 可以仔细阅读这篇文章,了解一下Markdown的基本语法知识。

    新的改变

    我们对Markdown编辑器进行了一些功能拓展与语法支持,除了标准的Markdown编辑器功能,我们增加了如下几点新功能,帮助你用它写博客:

    1. 全新的界面设计 ,将会带来全新的写作体验;
    2. 在创作中心设置你喜爱的代码高亮样式,Markdown 将代码片显示选择的高亮样式 进行展示;
    3. 增加了 图片拖拽 功能,你可以将本地的图片直接拖拽到编辑区域直接展示;
    4. 全新的 KaTeX数学公式 语法;
    5. 增加了支持甘特图的mermaid语法1 功能;
    6. 增加了 多屏幕编辑 Markdown文章功能;
    7. 增加了 焦点写作模式、预览模式、简洁写作模式、左右区域同步滚轮设置 等功能,功能按钮位于编辑区域与预览区域中间;
    8. 增加了 检查列表 功能。

    功能快捷键

    撤销:Ctrl/Command + Z
    重做:Ctrl/Command + Y
    加粗:Ctrl/Command + B
    斜体:Ctrl/Command + I
    标题:Ctrl/Command + Shift + H
    无序列表:Ctrl/Command + Shift + U
    有序列表:Ctrl/Command + Shift + O
    检查列表:Ctrl/Command + Shift + C
    插入代码:Ctrl/Command + Shift + K
    插入链接:Ctrl/Command + Shift + L
    插入图片:Ctrl/Command + Shift + G
    查找:Ctrl/Command + F
    替换:Ctrl/Command + G

    合理的创建标题,有助于目录的生成

    直接输入1次#,并按下space后,将生成1级标题。
    输入2次#,并按下space后,将生成2级标题。
    以此类推,我们支持6级标题。有助于使用TOC语法后生成一个完美的目录。

    如何改变文本的样式

    强调文本 强调文本

    加粗文本 加粗文本

    标记文本

    删除文本

    引用文本

    H2O is是液体。

    210 运算结果是 1024.

    插入链接与图片

    链接:
    链接: https://pan.baidu.com/s/1HhAxu_HR7vNgzIVhDHlAmQ 提取码: 2itt 复制这段内容后打开百度网盘手机App,操作更方便哦
    图片: Alt

    带尺寸的图片: Alt

    居中的图片: Alt

    居中并且带尺寸的图片: Alt

    当然,我们为了让用户更加便捷,我们增加了图片拖拽功能。

    如何插入一段漂亮的代码片

    博客设置页面,选择一款你喜欢的代码片高亮样式,下面展示同样高亮的 代码片.

    // An highlighted block
    var foo = 'bar';
    

    生成一个适合你的列表

    • 项目
      • 项目
        • 项目
    1. 项目1
    2. 项目2
    3. 项目3
    • 计划任务
    • 完成任务

    创建一个表格

    一个简单的表格是这么创建的:

    项目 Value
    电脑 $1600
    手机 $12
    导管 $1

    设定内容居中、居左、居右

    使用:---------:居中
    使用:----------居左
    使用----------:居右

    第一列 第二列 第三列
    第一列文本居中 第二列文本居右 第三列文本居左

    SmartyPants

    SmartyPants将ASCII标点字符转换为“智能”印刷标点HTML实体。例如:

    TYPE ASCII HTML
    Single backticks 'Isn't this fun?' ‘Isn’t this fun?’
    Quotes "Isn't this fun?" “Isn’t this fun?”
    Dashes -- is en-dash, --- is em-dash – is en-dash, — is em-dash

    创建一个自定义列表

    Markdown
    Text-to-HTML conversion tool
    Authors
    John
    Luke

    如何创建一个注脚

    一个具有注脚的文本。2

    注释也是必不可少的

    Markdown将文本转换为 HTML

    KaTeX数学公式

    您可以使用渲染LaTeX数学表达式 KaTeX:

    Gamma公式展示 Γ(n)=(n1)!nN\Gamma(n) = (n-1)!\quad\forall n\in\mathbb N 是通过欧拉积分

    Γ(z)=0tz1etdt . \Gamma(z) = \int_0^\infty t^{z-1}e^{-t}dt\,.

    你可以找到更多关于的信息 LaTeX 数学表达式here.

    新的甘特图功能,丰富你的文章

    Mon 06Mon 13Mon 20已完成 进行中 计划一 计划二 现有任务Adding GANTT diagram functionality to mermaid
    • 关于 甘特图 语法,参考 这儿,

    UML 图表

    可以使用UML图表进行渲染。 Mermaid. 例如下面产生的一个序列图::

    张三李四王五你好!李四, 最近怎么样?你最近怎么样,王五?我很好,谢谢!我很好,谢谢!李四想了很长时间,文字太长了不适合放在一行.打量着王五...很好... 王五, 你怎么样?张三李四王五

    这将产生一个流程图。:

    链接
    长方形
    圆角长方形
    菱形
    • 关于 Mermaid 语法,参考 这儿,

    FLowchart流程图

    我们依旧会支持flowchart的流程图:

    Created with Raphaël 2.2.0开始我的操作确认?结束yesno
    • 关于 Flowchart流程图 语法,参考 这儿.

    导出与导入

    导出

    如果你想尝试使用此编辑器, 你可以在此篇文章任意编辑。当你完成了一篇文章的写作, 在上方工具栏找到 文章导出 ,生成一个.md文件或者.html文件进行本地保存。

    导入

    如果你想加载一篇你写过的.md文件,在上方工具栏可以选择导入功能进行对应扩展名的文件导入,
    继续你的创作。


    1. mermaid语法说明 ↩︎

    2. 注脚的解释 ↩︎

    展开全文
  • 本文介绍了如何构建一个小型局域网,包括确定网络的拓扑结构,确定传输介质,网络通信设备的选型等。
  • 搭建小型局域网

    千次阅读 2019-12-09 08:58:16
    Packet Tracer 是 Cisco 公司针对 CCNA 认证开发的一个用来设计、配置和故障排除网络的模拟软件。Packer Tracer 模拟器软件...2、利用一台型号为 2960 的交换机将 2pc 机互连组建一个小型局域网; 3、分别设置 pc 机...
    Packet Tracer 是 Cisco 公司针对 CCNA 认证开发的一个用来设计、配置和故障排除网络的模拟软件。Packer Tracer 模拟器软件比 Boson 功能强大,比 Dynamips 操作简单,非常适合网络设备初学者使用。

    学习任务

    1、安装 Packer Tracer;
    2、利用一台型号为 2960 的交换机将 2pc 机互连组建一个小型局域网;
    3、分别设置 pc 机的 ip 地址;
    4、验证 pc 机间可以互通。

    实验设备

    Switch_2960 1 台;PC 2 台;直连线
    搭建小型局域网搭建小型局域网

    PC1
    
    IP:192.168.1.2
    Submask:255.255.255.0
    Gateway:192.168.1.1
    PC2
    
    IP:192.168.1.3
    Submask:255.255.255.0
    Gateway:192.168.1.1
    PC1 ping PC2 Reply
    PC2 ping PC1 Reply
    PC2 ping Gateway Timeout
    

    实战演练

    搭建小型局域网搭建小型局域网
    搭建小型局域网搭建小型局域网

    PC1
    
    ipconfig
    
    IP Address......................: 192.168.1.2
    Subnet Mask.....................: 255.255.255.0
    Default Gateway.................: 192.168.1.1
    
    ping 192.168.1.3
    
    Pinging 192.168.1.3 with 32 bytes of data:
    
    Reply from 192.168.1.3: bytes=32 time=50ms TTL=128
    Reply from 192.168.1.3: bytes=32 time=8ms TTL=128
    Reply from 192.168.1.3: bytes=32 time=10ms TTL=128
    Reply from 192.168.1.3: bytes=32 time=11ms TTL=128
    
    Ping statistics for 192.168.1.3:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 8ms, Maximum = 50ms, Average = 19ms
    
    PC2
    
    ipconfig
    IP Address......................: 192.168.1.3
    Subnet Mask.....................: 255.255.255.0
    Default Gateway.................: 192.168.1.1
    
    ping 192.168.1.2
    
    Pinging 192.168.1.2 with 32 bytes of data:
    
    Reply from 192.168.1.2: bytes=32 time=11ms TTL=128
    Reply from 192.168.1.2: bytes=32 time=10ms TTL=128
    Reply from 192.168.1.2: bytes=32 time=11ms TTL=128
    Reply from 192.168.1.2: bytes=32 time=11ms TTL=128
    
    Ping statistics for 192.168.1.2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 10ms, Maximum = 11ms, Average = 10ms
    ping 192.168.1.1
    
    Pinging 192.168.1.1 with 32 bytes of data:
    
    Request timed out.
    

    本文原创地址:https://www.linuxprobe.com/lan-cisco-simulator.html

    展开全文
  • 穿件小型局域网

    2018-11-06 22:13:05
    实训1 组建小型局域网
  • 小型局域网组建及其与Internet\中小型局域网组建及其与Internet
  • 怎么进行组织小型局域网,以及组网的需求分析与设计及个方面的功能
  • 小型局域网监控方案

    2011-11-07 07:29:47
    小型局域网监控方案 以计算机为显示和控制设备,适合100个监视点以下的小型监控系统,通常应用于已经具备网络条件的办公楼、宾馆、看守所等小型闭路监控场合。 主要特点: 1.施工简便,充分利用现有的局域网,快速...
  • 该文件是最新出的课程设计报告,非常完整,每一步都有详细介绍,对组建小型局域网有帮助
  • 主要介绍了java利用TCP协议实现小型局域网群聊功能(C/S模式) ,感兴趣的小伙伴们可以参考一下
  • 小型局域网设备配置与应用 中小型局域网设备配置与应用 中小型局域网设备配置与应用
  • 无线小型局域网的建设与优化,方便大家建设网络。
  • 小型局域网的设计方案,主要是应用于网络实验室机房,网吧等
  • 文献 、MFC实现的小型局域网聊天室
  • 小型局域网的配置描述,主要是对局域网中路由器和交换机配置的详细描述。
  • 适合小型局域网的免费上网行为管理方案
  • 小型局域网创建

    2016-01-09 18:57:45
    局域网创建
  • 转载,如何组建小型无线局域网。超级详细,组建办公室小型局域网。需要无线路由器,交换机,5台以上电脑。
  • 小型局域网共享利器v1.1 绿色版 小型局域网共享利器v1.1 绿色版
  • eNSP网络构建—建立小型局域网

    万次阅读 多人点赞 2020-04-17 21:53:08
    本实验的目的在于建立小型局域网。由于公司由不同部门组成,并分布在不同地点,因此需要划分不同网络实现互联互通。设计以下网络:两个部门各使用一台交换机连接,然后连接到总交换机,再通过路由器与外网以及其他...

    企业私有网络构建运维

    实战案例——使用模拟器构建局域网络
    案例分析
    1.架构分析
    (1)需求分析
    本实验的目的在于建立小型局域网。由于公司由不同部门组成,并分布在不同地点,因此需要划分不同网络实现互联互通。设计以下网络:两个部门各使用一台交换机连接,然后连接到总交换机,再通过路由器与外网以及其他部门网络相连。为了控制网络上的广播风暴,增加网络的安全性,在交换机上需要设置VLAN,在路由器与交换机之间需要设置动态路由OSPF协议。
    (2)环境要求
    配置网卡的计算机。华为eNSP模拟软件。

    2.规划拓扑
    (1)拓扑描述:
    地点1包括部门1和部门2;地点2包括部门3。
    部门1网络为子网3:172.16.3.0/24,对应VLAN3。
    部门2网络为子网9:172.16.9.0/24,对应VLAN9。
    部门1、部门2的计算机分别通过交换机S1、S2接入,然后通过总交换机S3互连。
    S3连接路由器R1,R1通过R2与地点2的部门3网络子网5:10.0.5.0/24相连。
    (2)拓扑图:
    注意:路由器使用AR2220。
    在这里插入图片描述

    1.配置PC机
    PC1设置IP地址为172.16.3.2/24,网关为172.16.3.1.
    在这里插入图片描述
    PC2设置DHCP自动获取IP地址
    在这里插入图片描述

    PC3设置IP地址为10.0.5.2/24,网关为10.0.5.1。在这里插入图片描述
    2.配置交换机
    S1配置

    <HUAWEI>system-view 
    [HUAWEI]sysname S1
    [S1]vlan batch 3 9 1002	
    [S1]interface GigabitEthernet 0/0/2
    [S1-GigabitEthernet0/0/2]port link-type access
    [S1-GigabitEthernet0/0/2]port default vlan 3
    [S1-GigabitEthernet0/0/2]quit
    [S1]interface GigabitEthernet 0/0/1
    [S1-GigabitEthernet0/0/1]port link-type trunk
    [S1-GigabitEthernet0/0/1]port trunk allow-pass vlan 3 9 1002
    

    S2配置

    <Huawei>system-view
    [Huawei]sysname S2
    [S2]vlan batch 3 9 1002
    [S2]interface GigabitEthernet 0/0/2
    [S2-GigabitEthernet0/0/2]port link-type access
    [S2-GigabitEthernet0/0/2]port default vlan 9
    [S2-GigabitEthernet0/0/2]quit
    [S2]interface GigabitEthernet 0/0/1
    [S2-GigabitEthernet0/0/1]port link-type trunk
    [S2-GigabitEthernet0/0/1]port trunk allow-pass vlan 3 9 1002
    

    S3配置

    <Huawei>system-view
    [Huawei]sysname S3
    [S3]vlan batch 3 9 1002
    [S3]interface GigabitEthernet 0/0/2
    [S3-GigabitEthernet0/0/2]port link-type trunk
    [S3-GigabitEthernet0/0/2]port trunk allow-pass vlan 3 9 1002
    [S3-GigabitEthernet0/0/2]quit
    [S3]interface GigabitEthernet 0/0/3
    [S3-GigabitEthernet0/0/3]port link-type trunk
    [S3-GigabitEthernet0/0/3]port trunk allow-pass vlan 3 9 1002
    [S3-GigabitEthernet0/0/3]quit
    [S3]interface GigabitEthernet 0/0/1
    [S3-GigabitEthernet0/0/1]port link-type access
    [S3-GigabitEthernet0/0/1]port default vlan 1002
    [S3-GigabitEthernet0/0/1]quit
    [S3]dhcp enable
    [S3]interface Vlanif 3
    [S3-Vlanif3]ip address 172.16.3.1 24
    [S3-Vlanif3]interface Vlanif 9
    [S3-Vlanif9]ip address 172.16.9.1 24
    [S3-Vlanif9]dhcp select global
    [S3-Vlanif9]interface Vlanif 1002
    [S3-Vlanif1002]ip address 192.168.2.1 24
    [S3-Vlanif1002]quit
    [S3]ospf 1
    [S3-ospf-1]area 0
    [S3-ospf-1-area-0.0.0.0]network 192.168.2.0 0.0.0.255
    [S3-ospf-1-area-0.0.0.0]network 172.16.3.0 0.0.0.255
    [S3-ospf-1-area-0.0.0.0]network 172.16.9.0 0.0.0.255
    [S3-ospf-1-area-0.0.0.0]quit
    [S3-ospf-1]quit
    [S3]ip pool vlan9
    [S3-ip-pool-vlan9]gateway-list 172.16.9.1
    [S3-ip-pool-vlan9]network 172.16.9.0 mask 255.255.255.0
    [S3-ip-pool-vlan9]lease day 3
    [S3-ip-pool-vlan9]dns-list 8.8.8.8
    

    S4配置

    <Huawei>system-view
    [Huawei]sysname S4
    [S4]vlan batch 105 1004
    [S4]interface GigabitEthernet 0/0/1
    [S4-GigabitEthernet0/0/1]port link-type access
    [S4-GigabitEthernet0/0/1]port default vlan 1004
    [S4-GigabitEthernet0/0/1]quit
    [S4]interface GigabitEthernet 0/0/2
    [S4-GigabitEthernet0/0/2]port link-type access
    [S4-GigabitEthernet0/0/2]port default vlan 105
    [S4-GigabitEthernet0/0/2]quit
    [S4]interface Vlanif 1004
    [S4-Vlanif1004]ip address 192.168.4.1 24
    [S4-Vlanif1004]quit
    [S4]interface Vlanif 105
    [S4-Vlanif105]ip address 10.0.5.1 24
    [S4]ospf 1
    [S4-ospf-1]area 0
    [S4-ospf-1-area-0.0.0.0]network 192.168.4.0 0.0.0.255
    [S4-ospf-1-area-0.0.0.0]network 10.0.5.0 0.0.0.255
    

    使用命名行查看PC2的IP
    在这里插入图片描述

    3.配置路由器
    R1配置

    <Huawei>sys
    [Huawei]sysname R1
    [R1]interface GigabitEthernet 0/0/1
    [R1-GigabitEthernet0/0/1]ip address 192.168.2.2 24
    [R1-GigabitEthernet0/0/1]quit
    [R1]interface GigabitEthernet 0/0/0
    [R1-GigabitEthernet0/0/0]ip address 192.168.3.2 24
    [R1-GigabitEthernet0/0/0]quit
    [R1]ospf 1
    [R1-ospf-1]area 0
    [R1-ospf-1-area-0.0.0.0]network 192.168.2.0 0.0.0.255
    [R1-ospf-1-area-0.0.0.0]network 192.168.3.0 0.0.0.255
    

    R2配置步骤

    <Huawei>sys
    [Huawei]sysname R2
    [R2]interface GigabitEthernet 0/0/1
    [R2-GigabitEthernet0/0/1]ip address 192.168.4.2 24
    [R2-GigabitEthernet0/0/1]quit
    [R2]interface GigabitEthernet 0/0/0
    [R2-GigabitEthernet0/0/0]ip address 192.168.3.1 24
    [R2-GigabitEthernet0/0/0]quit
    [R2]ospf 1
    [R2-ospf-1]area 0
    [R2-ospf-1-area-0.0.0.0]network 192.168.3.0 0.0.0.255
    [R2-ospf-1-area-0.0.0.0]network 192.168.4.0 0.0.0.255
    

    4.网络连通性测试
    PC1pingPC2和PC3连通测试
    在这里插入图片描述
    PC3pingPC1和PC2连通测试
    在这里插入图片描述

    拓展内容:
    拓扑描述:
    配置完成的局域网络,通过配置Cloud设备,将局域网络与物理机虚拟网卡进行连通,通过物理机虚拟网卡模拟互联网,使物理机可以访问局域网中各个PC机。

    (1)双击Cloud1设备,进入设置界面。
    在这里插入图片描述

    (2)添加UDP端口。
    在这里插入图片描述
    (3)添加物理机虚拟机网卡。
    在这里插入图片描述
    (4)添加端口映射。

    在这里插入图片描述
    拓扑图:
    注意:路由器使用AR2220;交换机使用S5700。
    在这里插入图片描述

    1.配置R1路由器:
    在原基础上添加

    [Huawei]int G 0/0/2
    [Huawei-GigabitEthernet0/0/2]ip add 192.168.10.9 24
    [Huawei-GigabitEthernet0/0/2]quit
    [Huawei]ip route-static 0.0.0.0 0 192.168.10.1
    [Huawei]ospf 1
    [Huawei-ospf-1]default-route-advertise always cost 200 type 1
    

    2.配置物理机添加路由
    添加三条访问策略

    使用管理员身份运行CMD
    C:\WINDOWS\system32>route add 172.16.3.0 mask 255.255.255.0 192.168.88.9
     操作完成!
    
    C:\WINDOWS\system32>route add 10.0.5.0 mask 255.255.255.0 192.168.88.9
     操作完成!
    
    C:\WINDOWS\system32>route add 172.16.9.0 mask 255.255.255.0 192.168.88.9
    操作完成!
    

    3.测试连通性

    在这里插入图片描述

    展开全文
  • 小型局域网设计 htm\pdf \jpg格式
  • UDP_广播的小型局域网聊天室

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 26,050
精华内容 10,420
关键字:

小型局域网