精华内容
下载资源
问答
  • 思科Telnet远程登录

    千次阅读 2018-05-02 18:49:15
    #拓扑结构三层交换机配置Switch#enableSwitch#conf terminalSwitch(config)#interface vlan 1Switch(config-if)#ip adSwitch(config-if)#ip address 192.168.1.55 255.255.255.0 vlan配置ipSwitch(config-if)#no ...

    #拓扑结构


    三层交换机配置

    Switch#enable

    Switch#conf  terminal

    Switch(config)#interface vlan 1

    Switch(config-if)#ip ad

    Switch(config-if)#ip address 192.168.1.55 255.255.255.0      vlan配置ip

    Switch(config-if)#no shutdown           激活端口

    Switch(config-if)#exit

    Switch(config)#line vty 0 4

    Switch(config-line)#password 123

    Switch(config-line)#exit

    Switch(config)#enable password 321

    PC主机配置同段IP

    测试:



    展开全文
  • 思科模拟器对交换机进行超级终端配置Telnet远程登录配置 通过telnet设置交换机是通过网络登录交换机,也叫带内管理,要求先配置交换机能登录及你电脑能通过网络连接访问到交换机。通过超级终端配置是电脑com口...

                    

           通过telnet设置交换机是通过网络登录交换机,也叫带内管理,要求先配置交换机能登录及你电脑能通过网络连接访问到交换机。通过超级终端配置是电脑com口连接交换机console设置,不需要通过网络连接,故叫带外管理。通常初始设置要通过超级终端设置,设置好了后就可以通过telnet设置。

     

    1.超级终端配置

       1.打开思科模拟器,从工具区拖入一个交换机和一台PC机到工作区, 并用console线连接,其中PC机一端连接 RS 232口,交换机一端连接console口。如下图所示;

    2.点击PC机打开终端模式                                                                                                                                                                

     

    3.不用改变,点击OK就好

    .

    2.远程登录模式

     1.配置交换机,设置登录密码。其中被全局配置箭头挡住的是 line vty 0  4  表示可同时进行5个会话。

    2.点击config——>FastEthernet为PC机设置ip地址和子网掩码

    .

    3.将配置线换成直连线,pc端连接FastEthernet口,交换机端连接FastEthernet 0/1

     

    4.点击command prompt

     

    5.利用Telnet命令远程登录,此时输入密码是不可见的,照常输入就好

     

    总结:

    1. 配置完交换机的管理ip 地址后一定记得 开启接口,即执行 no shutdown 命令
    2. 配置完后一定要换成直连线
    3. 记得配置PC机的ip地址和子网掩码
    展开全文
  • 如果配置本地用户认证,则需要开启本地数据库认证,这时就不需要配置相应虚拟终端认证密码了,但要至少配置一个本地用户并设置用户密码用来进行登录认证,具体配置如下: C2960#conf t C2960(config)#vlan X ...

    本地用户认证登录

           如果配置本地用户认证,则需要开启本地数据库认证,这时就不需要配置相应虚拟终端认证密码了,但要至少配置一个本地用户并设置用户密码用来进行登录认证,具体配置如下:

             C2960#conf t

             C2960(config)#vlan X

             C2960(config-vlan)#exit

             C2960(config)#int vlan X

             C2960(config-if)#ip address 10.100.X.25 255.255.255.0

             C2960(config-if)#no shutdown

             C2960(config-if)#exit

             C2960(config-if)#line vty 0 4

             C2960(config-if)#login local

             C2960(config-if)#exit

             C2960(config)#username admin secret admin

             C2960(config)#enable secret admin

     

    1、简单回顾一下思科交换机配置telnet的流程:

    1)、通过Console线连接到交换机,进入命令行。

    2)、为交换机配置虚拟接口和管理IP。

             创建虚拟VLAN用于配置接口IP(全局配置模式下):

             Switch(config)#vlan <vlan-id>

             进入VLAN接口配置模式(全局配置模式下):

             Switch(config)#interface vlan <vlan-id>      

             配置接口IP地址(VLAN接口配置模式下):

             Switch(config-if)#ip address <ip-addr> <mask>

             激活当前虚拟接口(VLAN接口配置模式下):

             Switch(config-if)#no shutdown

    3)、设置登录认证方式:

             设置虚拟终端线路号并进入虚拟线路终端配置模式(全局配置模式下):

             Switch(config)#line vty <0-15>

             配置认证方式为无认证(虚拟线路终端配置模式下):

             Switch(config-line)#no login

             配置认证方式为密码认证(虚拟线路终端配置模式下):

             Switch(config-line)#login(login tacacs)

             配置认证方式为本地用户认证(虚拟线路终端配置模式下):

             Switch(config-line)#login local

             配置虚拟线路登录认证密码:

             Switch(config-line)#password <password>

    4)、创建本地用户并设置权限和密码(全局配置模式下,仅本地认证方式需要)

             Switch(config)#user <user-name> [privilege <0-15>] password|secret <password>

    5)、配置特权模式登录密码(全局配置模式下):

             Switch(config)#enable password|secret <password>

    6)、配置默认网关(全局配置模式下):

             Switch(config)#ip default-gateway <gateway-ip>

     

     

    来源:https://jingyan.baidu.com/article/6181c3e0d7c5aa152ef153bb.html

    参考:https://wenku.baidu.com/view/c2bf0158852458fb770b5687.html

    转载于:https://www.cnblogs.com/yizhipanghu/p/11161853.html

    展开全文
  • 1交换机基本信息配置与管理 一、实验目标 掌握交换机基本信息的配置...• 通过远程Telnet、拨号等方式属于带内管理。 三、交换机的命令行操作模式 主要包括: 用户模式 Switch> 特权模式 Switch# 全局配置模式 Swi

    2交换机telnet远程登陆设置

    一、实验目标
    掌握采用telnet方式配置交换机的方法

    在这里插入图片描述

    二、技术原理
    • 配置交换机的管理IP地址(计算机的IP地址与交换机管理IP地址在同一网段);
    Switch>en //特权模式
    Switch#conf t //全局模式
    Enter configuration commands, one per line. End with CNTL/Z.
    Switch(config)#line vty 0 4 //设置telnet远程登陆密码
    Switch(config-line)#password 123456 //密码:123456
    Switch(config-line)#login //login = 确认
    Switch(config-line)#exit
    Switch(config)#line console 0 //设置console口密码
    Switch(config-line)#password 123456 //密码:123456
    Switch(config-line)#login
    Switch(config-line)#exit
    Switch(config)#enable password 123456 //设置进入特权模式密码

    三、实验步骤
    实验拓扑

    Switch>en
    Switch#conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    1、配置交换机的管理IP地址
    Switch(config)#interface vlan 1 //默认情况下交换机所有端口都处于 vlan 1 当中
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0 //配置交换机管理IP地址
    Switch(config-if)#no shutdown //开启Interface Vlan1

    %LINK-5-CHANGED: Interface Vlan1, changed state to up

    Switch(config-if)#
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
    在这里插入图片描述
    Switch(config-if)#exit
    2、设置进入特权模式的密码
    Switch(config)#enable password 123456 //设置进入特权模式的密码
    Switch(config)#line console ?
    <0-0> First Line number
    3、设置通过console端口连接设备的密码
    Switch(config)#line console 0
    Switch(config-line)#password 123456 //设置通过console端口连接设备的密码
    Switch(config-line)#login
    Switch(config-line)#exit
    Switch(config)#line vty ?
    <0-15> First Line number
    4、设置telnet远程登录密码
    Switch(config)#line vty 0 4
    Switch(config-line)#password 123456 //设置telnet远程登录密码
    Switch(config-line)#login
    Switch(config-line)#end
    Switch#
    %SYS-5-CONFIG_I: Configured from console by console

    5、查看配置情况
    Switch#show running-config
    Building configuration…

    Current configuration : 1064 bytes
    !
    version 12.2
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Switch
    !
    enable password 123456
    !
    !
    !
    interface FastEthernet0/1
    !

    !
    interface FastEthernet0/24
    !
    interface GigabitEthernet1/1
    !
    interface GigabitEthernet1/2
    !
    interface Vlan1
    ip address 192.168.1.1 255.255.255.0
    !
    !
    line con 0
    password asdf
    login
    !
    line vty 0 4
    password abc123
    login
    line vty 5 15
    login
    !
    !
    end

    Switch#
    在这里插入图片描述

    四、验证
    1、验证通过console端口连接设备的密码
    Press RETURN to get started.

    User Access Verification

    Password: //这里输入123456 密码不可见
    Switch>
    2、验证进入特权模式的密码
    Switch>en
    Password: //这里输入123456 密码不可见
    Switch#
    3、验证telnet远程登录密码
    a. 给PC机设置IP地址
    在这里插入图片描述
    四、验证
    1、验证通过console端口连接设备的密码
    在这里插入图片描述
    Press RETURN to get started.

    User Access Verification

    Password: //这里输入123456
    Switch>
    2、验证进入特权模式的密码
    在这里插入图片描述
    Switch>en
    Password: //这里输入123456
    Switch#
    3、验证telnet远程登录密码

    在这里插入图片描述
    telnet 192.168.0.1 //vlan1的IP地址
    //终端机 和交换机必须在同一个网段

    展开全文
  • 我们在使用Telnet远程登录服务器主机的时候,会看到多种的方式,在这里简单的了解下当时在配置思科交换机Telnet功能远程登录管理功能的实现原理。 从我们之前所了解到的代码里面可以进行尝试: <html> <...
  • 思科路由用telnet远程登陆

    千次阅读 2019-03-29 21:56:41
    1、选择两个路由器然后交叉线连接 2、配通网络 网络通了之后连接点会变成绿色 3、打开telnet服务 4、给第二个路由设置登陆密码,然后就可以用第一个登陆。 ...
  • 思科telnet远程登入

    2021-11-14 16:18:54
    第一步:在R1上进行配置 Router>en Router# Router#configure terminal Router(config)#int g0/0 Router(config-if)#no shutdown Router(config-if)#ip address 192.168.1.254 255.255.255.0 Router...
  • 思科交换机打开Telnet服务 交换机端配置: 1.Switch>enable 从用户模式进入特权模式 2.Switch#configure terminal 从特权模式进入全局配置模式 3.Switch(config)#hostname sw0 ...创建远程登录的用..
  • 实验目标 掌握采用Telnet方式配置交换机的方法。 实验背景 第一次在设备机房对交换机进行... 在2层交换机中,IP地址仅用于远程登录管理交换机,对于交换机的运行不是必需,但是若没有配置管理IP地址,则交换机只能...
  • 思科Telnet登陆配置命令

    千次阅读 2020-06-14 19:19:07
    我们将采用Cisco Packet Tracer进行拓扑搭建,如图所示 我们对主机进行IP地址、子网掩码以及网关的配置: 然后进行路由器R1端口配置: Router>en Router#config t Enter configuration commands, one per line...
  • 3. 交换机的Telnet远程登陆配置

    万次阅读 2019-02-12 20:32:52
    交换机的Telnet远程登陆配置 技术原理 1、配置交换机的管理IP地址(计算机的IP地址与交换机管理IP地址在同一个网段): 2、在2层交换机中,IP地址仅用于远程登录管理交换机,对于交换机的运行不是必需,但是若...
  • 配置Telnet远程登录

    千次阅读 2020-07-24 17:01:37
    Cisco配置命令 #进入特权模式(特权模式–查看用户等级、退出、切换测试等) Router>en(或者enable) #退出 Router#exit(或者end) #进入全局模式 Router#configure terminal #进入0/0端口 Router(config)#...
  • Cisco SSH Telnet 远程登录配置 拓扑 一、Sw0上建立一个管理Vlan 8 Switch(config)#hostname HOM #更改交换机名称如果不更改rsa生成秘钥时会报错 HOM(config)#int vlan 8 HOM(config-if)#ip add 10.0.8.1 255.255....
  • 在2层交换机中,IP地址仅用于远程登录管理交换机,对于交换机的运行不是必需,但是若没有配置管理IP地址,则交换机只能采用控制端口console进行本地配置和管理。 **默认情况下,交换机的所有端口均属于VLAN1,VLAN1...
  • 思科配置Telnet登录

    2021-11-23 21:28:20
    二、路由器的配置 Router>en Router#config t Enter configuration commands, one per line. End with CNTL/Z. Router(config)#no ip domain lookup Router(config)#username ccie privilege 15 secret ...
  • 配置R1可以远程登录SW1 实验图如下 SW1配置 Switch>en Switch#conf t Switch(config)#hostname SW1 Switch(config)#enable password cisco //Assign the privileged level password Switch(config)#line vty 0 4...
  • 实验目标 l掌握采用Telnet方式配置交换机的方法。 实验背景 l第一次在设备机房对交换机进行了初次配置后,你...l在2层交换机中,IP地址仅用于远程登录管理交换机,对于交换机的运行不是必需,但是若没有配置管理I...
  • 思科Telnet配置操作

    千次阅读 2020-07-24 17:32:21
    1、通过Telnet方式,登录网络设备(交换机或者路由器) 通过enable命令进入特权模式; 通过configure terminal命令进入全局配置模式, 通过vlan 1命令,设置vlan 1,通过exit命令退出valn配置模式, 在全局配置...
  • 交换机的端口配置与管理及Telnet远程登陆配置 实验目的 掌握交换机基本信息的配置管理。 掌握采用Telnet方式配置交换机的方法。 三、实验内容和要求 1.了解交换机端口配置命令行 1.新建Packet Tracer拓扑图 ...
  • Cisco PT模拟实验(3) 交换机的Telnet远程登录配置实验目的: 掌握交换机的vty线路配置,实现telnet方式对交换机的远程管理。实验背景: 在设备机房对交换机进行了初次配置后, 你希望以后在办公室或出差时也可以对...
  • 华为eNSP配置Telnet远程登录管理协议

    千次阅读 2021-01-14 12:30:45
    一、Telnet远程管理协议;二、服务器配置;三、客户端配置;四、Wireshark抓包环回网卡loopback。
  • 网络配置将会交由对应的网络组处理,而本地IT只需要配置开启Telnet/SSH远程登录并接入网络,同时需要指定manager ip地址。今天将分享教大家如何完成基本配置,向我们的职场老手。我都是直接刷入命令脚本即可,几秒钟...
  • 思科交换机配置远程登录命令

    千次阅读 2020-07-20 21:14:16
    首先我们给每台交换机配置ip地址。 sw1(config)#interface vlan 1 sw1(config-if)#no shutdown sw1(config-if)#ip address 192.168.1.1 255.255.255.0 sw1(config-if)#exit sw1(config)#username cisco password 123...
  • 03. 交换机的Telnet远程登陆配置

    千次阅读 2018-11-20 13:20:52
    交换机的Telnet远程登陆配置     技术原理 1、配置交换机的管理IP地址(计算机的IP地址与交换机管理IP地址在同一个网段): 2、在2层交换机中,IP地址仅用于远程登录管理交换机,对于交换机的运行不是必需,....
  • telnet远程管理(思科)

    千次阅读 2019-05-26 10:28:48
    解决的问题:在企业中为方便网络管理员对Cisco设备的配置,一般需事先在Cisco交换机及路由器上...步骤一:Telnet远程访问思科交换机、路由器 1)配置交换机S1的管理IP S1(config)#interface vlan 1 S1(config-if)...
  • R1(config)# access-list 100 deny tcp any ...Telnet 的数据包进入 S0 口的方法阻断来自外网的 Telnet 请求。 由于对 E0 口没有限制,所以它不影响来自内网的 Telnet 请求。 23端口 是telnet的 端口  
  • Cisco思科远程登录路由器

    千次阅读 2020-12-11 12:21:20
    Cisco思科远程登录交换机 一、拓扑图 二、实验步骤 1.先配置好路由器,配置如下: 先进入配置电脑的终端进行配置操作 Cisco在模拟器中路由器只有两个接口interface f0/0 、interface f0/1 小编在这里只...
  • 根据拓扑的标识完成项目考核配置,使得通过PC0可以telnet远程登陆管理两台二层交换机。要求配置相关密码配置如下: enable 密码:class telnet 密码:cisco Switch2配置项: 主机名称为Switch2、创建VLAN、SVI、f0/1...
  • Cisco Packet Tracer中配置TELNET

    万次阅读 多人点赞 2018-10-20 09:39:54
    Cisco Packet Tracer中配置TELNET Telnet介绍: Telnet协议是TCP/IP协议族中的一员,是Internet远程登陆服务的标准协议和主要方式。它为用户提供了在本地计算机上完成远程主机工作的能力。在终端使用者的电脑上...
  • 一、TELNET远程登录配置1、配置CISCO路由器上登录账号、口令、账号级别,如下所示,账号名abc、口令为abc123、账号级别为15(最高级别)R1#configure terminalR1(config)#username abc privilege 15 secret abc123R1...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 7,247
精华内容 2,898
关键字:

思科telnet远程登录配置

友情链接: Tetris.zip