精华内容
下载资源
问答
  • H3C三层交换机划分VLAN示例

    千次阅读 2019-02-24 00:06:00
    很久很久之前搞Linux端口转发时,借了一台三层交换机,我拿到手还没拆包装箱。不知道是不是因为工作上的这个原因而买的。不过后来实现的端口转发和三层交换机完全不搭边,就...这次要做的是将三层交换机划分3个v...

    很久很久之前搞Linux端口转发时,借了一台三层交换机,我拿到手还没拆包装箱。不知道是不是因为工作上的这个原因而买的。不过后来实现的端口转发和三层交换机完全不搭边,就不了了之了。现在领导安排我查查广播风暴的事情,在同一网段里测试过了,就想在不同网段里试试,于是又借了这一台。这次是认真学习了一些配置命令,不过网上大把这类的资料,这里根据资料结合自己的实践,记录一下。
    这次要做的是将三层交换机划分3个vlan,分别是192.168.1、2、3段。

    <H3C>sys
    vlan 10:创建vlan并进入,加入1~8
    [H3C]vlan 10  
    [H3C-vlan10]port e1/0/1 to e1/0/8
    [H3C-vlan10]q

    创建vlan 20,加入9~16
    [H3C]vlan 20
    [H3C-vlan20]port e1/0/9 to e1/0/16
    [H3C-vlan20]q

    创建vlan 30,加入17~24
    [H3C]vlan 30
    [H3C-vlan30]port e1/0/17 to e1/0/24
    [H3C-vlan30]q

    显示有哪些vlan
    [H3C]dis vlan
    Total 4 VLAN exist(s).
    The following VLANs exist:
      1(default), 10, 20, 30,


    每个VLAN分别添加IP、子网掩码:
    [H3C]int vlan 10
    [H3C-Vlan-interface10]ip addr 192.168.1.254 255.255.255.0
    [H3C-Vlan-interface10]quit

    [H3C]int vlan 20
    [H3C-Vlan-interface20]ip addr 192.168.2.254 255.255.255.0
    [H3C-Vlan-interface20]quit

    [H3C]int vlan 30                       
    [H3C-Vlan-interface30]ip addr 192.168.3.254 255.255.255.0
    [H3C-Vlan-interface30]quit                              
    [H3C]

    这里添加的vlan的IP,结合后面的验证,是接入设备的网关地址。

    在接入vlan的设备上设置好IP和网关,信息如下:
    root@localhost:~# route
    Kernel IP routing table
    Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
    default         192.168.1.254   0.0.0.0         UG    0      0        0 eth0
    192.168.1.0     *               255.255.255.0   U     0      0        0 eth0
    root@localhost:~# ifconfig eth0
    eth0      Link encap:Ethernet  HWaddr 88:55:33:44:11:88 
              inet addr:192.168.1.100  Bcast:192.168.1.255  Mask:255.255.255.0
              inet6 addr: ff90::3411:89ff:fe0d:f987/64 Scope:Link
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:939 errors:0 dropped:0 overruns:0 frame:0
              TX packets:277 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes:86165 (86.1 KB)  TX bytes:47595 (47.5 KB)
              Memory:90400000-9041ffff

    在该设备上ping vlan20中的设备,是ping得通的,抓包信息如下:
    root@localhost:~# tcpdump net 192.168.2.101
    tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
    listening on eth0, link-type EN10MB (Ethernet), capture size 262144 bytes
    11:28:55.413927 IP 192.168.1.100.ssh > 192.168.2.101.59431: Flags [P.], seq 699346371:699346567, ack 3447371143, win 255, length 196
    11:28:55.413972 IP 192.168.1.100.ssh > 192.168.2.101.59431: Flags [P.], seq 196:248, ack 1, win 255, length 52
    11:29:04.427973 IP 192.168.1.100.ssh > 192.168.2.101.59431: Flags [P.], seq 3648:3908, ack 1, win 255, length 260
    11:29:06.430510 IP 192.168.1.100.ssh > 192.168.2.101.59431: Flags [P.], seq 4168:4428, ack 1, win 255, length 260
    11:29:06.501987 IP 192.168.2.101 > 192.168.1.100: ICMP echo request, id 1, seq 108, length 40
    11:29:06.502120 IP 192.168.1.100 > 192.168.2.101: ICMP echo reply, id 1, seq 108, length 40
    11:29:06.630739 IP 192.168.2.101.59431 > 192.168.1.100.ssh: Flags [.], ack 4428, win 251, length 0
    11:29:07.431587 IP 192.168.1.100.ssh > 192.168.2.101.59431: Flags [P.], seq 4428:4592, ack 1, win 255, length 164
    11:29:07.431637 IP 192.168.1.100.ssh > 192.168.2.101.59431: Flags [P.], seq 4592:4740, ack 1, win 255, length 148
    11:29:07.432016 IP 192.168.1.100.ssh > 192.168.2.101.59431: Flags [P.], seq 4740:5020, ack 1, win 255, length 280
    11:29:07.504812 IP 192.168.2.101 > 192.168.1.100: ICMP echo request, id 1, seq 109, length 40
    11:29:07.504935 IP 192.168.1.100 > 192.168.2.101: ICMP echo reply, id 1, seq 109, length 40

    在该交换机上搞个环路,能检测到有冲突:
    %Jan  1 07:12:31:498 2010 H3C ARP/5/ARP_DUPLICATE_IPADDR_DETECT: Detected an IP address conflict. The device with MAC address f0fe-f1fa-5cfe1 connected to Ethernet1/0/5 in VLAN 10 and the device with MAC address ffde-f11c-3414 connected to Ethernet1/0/3 in VLAN 10 are using the same IP address 192.168.1.101.
    %Jan  1 07:12:31:888 2010 H3C ARP/5/ARP_DUPLICATE_IPADDR_DETECT: Detected an IP address conflict. The device with MAC address f0de-f1eb-5e31 connected to Ethernet1/0/3 in VLAN 10 and the device with MAC address ffde-f1eb-1378 connected to Ethernet1/0/5 in VLAN 10 are using the same IP address 192.168.1.101.
    %Jan  1 07:12:32:269 2010 H3C ARP/5/ARP_DUPLICATE_IPADDR_DETECT: Detected an IP address conflict. The device with MAC address f0ee-f1eb-5e31 connected to Ethernet1/0/5 in VLAN 10 and the de
    ---------------------
    作者:李迟
    来源:CSDN
    原文:https://blog.csdn.net/subfate/article/details/44901337
    版权声明:本文为博主原创文章,转载请附上博文链接!

    转载于:https://www.cnblogs.com/hujinbing/p/10425014.html

    展开全文
  • 三层交换机不同vlan之间默认是互通的,两次交换机不同vlan是隔离的。 vlan IP:就是定义一个vlan下所有机器的网关地址,该vlan下的机器网关必须是这个IP。 接口:就是交换机后面可以插网线的端口,可以设置为...

    基本属性:

    vlan特性:三层互通,两层隔离。三层交换机不同vlan之间默认是互通的,两次交换机不同vlan是隔离的。

    vlan IP:就是定义一个vlan下所有机器的网关地址,该vlan下的机器网关必须是这个IP。

    接口:就是交换机后面可以插网线的端口,可以设置为Access、Trunk、Hybrid等

     

    注意点:

    交换机与相关设备(路由、交换机)相连时,建议将接口设置为Trunk口,并且允许相关vlan通过。

    交换机下行连接电脑终端或服务器终端建议将接口设置为Access接口。

    定义vlan时,尽量使用24的掩码(255.255.255.0)进行划分,如果存在包含关系vlan之间互连就会有问题,所以尽量不适用大网段。

     

     

    设置DHCP自动划分IP示例:

    组网图:

    1)配置DHCP服务
    
    # 启用DHCP服务。
    
    <H3C> system-view
    
    [H3C] dhcp enable
    
    2)配置端口所属VLAN和对应VLAN接口的IP地址,IP地址即是对应VLAN的网关地址
    
    [H3C]vlan 5
    
    [H3C-vlan5]port GigabitEthernet 1/0/5
    
    [H3C-vlan5]quit
    
    [H3C]vlan 6
    
    [H3C-vlan6]port GigabitEthernet 1/0/6
    
    [H3C-vlan6]quit
    
    [H3C]vlan 7
    
    [H3C-vlan7]port GigabitEthernet 1/0/7
    
    [H3C-vlan7]quit
    
    [H3C]interface vlan 5
    
    [H3C-Vlan-interface5]ip address 192.168.5.254 255.255.255.0
    
    [H3C-Vlan-interface5]quit
    
    [H3C]interface vlan 6
    
    [H3C-Vlan-interface6]ip address 192.168.6.254 255.255.255.0
    
    [H3C-Vlan-interface6]quit
    
    [H3C]interface vlan 7
    
    [H3C-Vlan-interface7]ip address 192.168.7.254 255.255.255.0
    
    [H3C-Vlan-interface7]quit
    
    3)配置不参与自动分配的IP地址(DNS服务器等,此步为选配)
    
    [H3C] dhcp server forbidden-ip 192.168.5.100
    
    [H3C] dhcp server forbidden-ip 192.168.6.100
    
    [H3C] dhcp server forbidden-ip 192.168.7.100
    
    4)配置DHCP地址池5,用来为192.168.5.0/24网段内的客户端分配IP地址。
    
    [H3C] dhcp server ip-pool 5
    
    [H3C-dhcp-pool-5] network 192.168.5.0 mask 255.255.255.0
    
    [H3C-dhcp-pool-5] dns-list 8.8.8.8
    
    [H3C-dhcp-pool-5] gateway-list 192.168.5.254
    
    [H3C-dhcp-pool-5] quit
    
    说明:如果有多个公网的DNS地址,命令可以如下方式输入
    
    [H3C-dhcp-pool-5] dns-list 8.8.8.8 114.114.114.114
    
    5)配置DHCP地址池6,用来为192.168.6.0/24网段内的客户端分配IP地址。
    
    [H3C] dhcp server ip-pool 6
    
    [H3C-dhcp-pool-6] network 192.168.6.0 mask 255.255.255.0
    
    [H3C-dhcp-pool-6] dns-list 8.8.8.8
    
    [H3C-dhcp-pool-6] gateway-list 192.168.6.254
    
    [H3C-dhcp-pool-6] quit
    
    6)配置DHCP地址池7,用来为192.168.7.0/24网段内的客户端分配IP地址。
    
    [H3C] dhcp server ip-pool 7
    
    [H3C-dhcp-pool-7] network 192.168.7.0 mask 255.255.255.0
    
    [H3C-dhcp-pool-7] dns-list 8.8.8.8
    
    [H3C-dhcp-pool-7] gateway-list 192.168.7.254
    
    [H3C-dhcp-pool-7] quit
    
    7)保存配置
    
    [H3C]save force

    通过端口将给下联傻瓜SW打标签,将一个交换机配置为一个vlan:

    如图:电脑发出的数据,通过交换机到核心SW的下联口,因为下联SW没有做打标签的工作,直接在进入核心SW的时候给数据打上VLAN10的标签即可。

     

    简单的网络组图示例:

    一、H3C交换机划分vlan

    1、基于端口划分vlan.

    (1) 配置 Device A
    # 创建 VLAN 100,并将 GigabitEthernet1/0/1 加入 VLAN 100。
    <DeviceA> system-view
    [DeviceA] vlan 100
    [DeviceA-vlan100] port gigabitethernet 1/0/1
    [DeviceA-vlan100] quit
    # 创建 VLAN 200,并将 GigabitEthernet1/0/2 加入 VLAN 200。
    [DeviceA] vlan 200
    [DeviceA-vlan200] port gigabitethernet 1/0/2
    [DeviceA-vlan200] quit
    # 为了使 Device A 上 VLAN 100 和 VLAN 200 的报文能发送给 Device B,将 GigabitEthernet1/0/3
    的链路类型配置为 Trunk,并允许 VLAN 100 和 VLAN 200 的报文通过。
    [DeviceA] interface gigabitethernet 1/0/3
    [DeviceA-GigabitEthernet1/0/3] port link-type trunk
    [DeviceA-GigabitEthernet1/0/3] port trunk permit vlan 100 200
    (2) Device B 上的配置与 Device A 上的配置相同,不再赘述。
    (3) 将 Host A 和 Host C 配置在一个网段,比如 192.168.100.0/24;将 Host B 和 Host D 配置在
    一个网段,比如 192.168.200.0/24。
    4. 验证配置
    (1) Host A 和 Host C 能够互相 ping 通,但是均不能 ping 通 Host B。Host B 和 Host D 能够互相
    ping 通,但是均不能 ping 通 Host A。
    (2) 通过查看显示信息验证配置是否成功。
    # 查看 Device A 上 VLAN 100 和 VLAN 200 的配置信息,验证以上配置是否生效。
    [DeviceA-GigabitEthernet1/0/3] display vlan 100
     VLAN ID: 100
     VLAN type: Static
     Route interface: Not configured
     Description: VLAN 0100
     Name: VLAN 0100
     Tagged ports:
     GigabitEthernet1/0/3 
    1-18
     Untagged ports:
     GigabitEthernet1/0/1
    [DeviceA-GigabitEthernet1/0/3] display vlan 200
     VLAN ID: 200
     VLAN type: Static
     Route interface: Not configured
     Description: VLAN 0200
     Name: VLAN 0200
     Tagged ports:
     GigabitEthernet1/0/3
     Untagged ports:
    GigabitEthernet1/0/2 

    2、基于IP自网段划分网段

    (1) 配置 Device C
    # 配置子网 192.168.5.0/24 与 VLAN 100 关联。
    <DeviceC> system-view
    [DeviceC] vlan 100
    [DeviceC-vlan100] ip-subnet-vlan ip 192.168.5.0 255.255.255.0
    [DeviceC-vlan100] quit
    # 配置子网 192.168.50.0/24 与 VLAN 200 关联。
    [DeviceC] vlan 200
    [DeviceC-vlan200] ip-subnet-vlan ip 192.168.50.0 255.255.255.0
    [DeviceC-vlan200] quit
    # 配置端口 GigabitEthernet1/0/11 为 Hybrid 端口,允许 VLAN 100 通过,并且在发送 VLAN 100
    的报文时携带 VLAN Tag。
    [DeviceC] interface gigabitethernet 1/0/11
    [DeviceC-GigabitEthernet1/0/11] port link-type hybrid
    [DeviceC-GigabitEthernet1/0/11] port hybrid vlan 100 tagged
    [DeviceC-GigabitEthernet1/0/11] quit
    # 配置端口 GigabitEthernet1/0/12 为 Hybrid 端口,允许 VLAN 200 通过,并且在发送 VLAN 200
    的报文时携带 VLAN Tag。
    [DeviceC] interface gigabitethernet 1/0/12
    [DeviceC-GigabitEthernet1/0/12] port link-type hybrid
    [DeviceC-GigabitEthernet1/0/12] port hybrid vlan 200 tagged
    [DeviceC-GigabitEthernet1/0/12] quit
    # 配置端口GigabitEthernet1/0/1为Hybrid端口,允许VLAN 100、200通过,并且在发送VLAN 100、
    200 的报文时不携带 VLAN Tag。
    [DeviceC] interface gigabitethernet 1/0/1
    [DeviceC-GigabitEthernet1/0/1] port link-type hybrid
    [DeviceC-GigabitEthernet1/0/1] port hybrid vlan 100 200 untagged
    # 配置端口 GigabitEthernet1/0/1 和基于 IP 子网的 VLAN 100、200 关联。
    [DeviceC-GigabitEthernet1/0/1] port hybrid ip-subnet-vlan vlan 100
    [DeviceC-GigabitEthernet1/0/1] port hybrid ip-subnet-vlan vlan 200
    [DeviceC-GigabitEthernet1/0/1] quit
    (2) 配置 Device A 和 Device B
    配置 Device A 和 Device B 允许对应 VLAN 通过,配置过程略。
    4. 显示与验证
    # 查看所有子网 VLAN 的信息。
    [DeviceC] display ip-subnet-vlan vlan all
     VLAN ID: 100
     Subnet index IP address Subnet mask
     0 192.168.5.0 255.255.255.0
     VLAN ID: 200
     Subnet index IP address Subnet mask
     0 192.168.50.0 255.255.255.0 
    1-22
    # 查看端口 GigabitEthernet1/0/1 关联的子网 VLAN 的信息。
    [DeviceC] display ip-subnet-vlan interface gigabitethernet 1/0/1
     Interface: GigabitEthernet1/0/1
     VLAN ID Subnet index IP address Subnet mask Status
     100 0 192.168.5.0 255.255.255.0 Active
     200 0 192.168.50.0 255.255.255.0 Active 

     

    二、基于端口划分vlan后没有网络,需要配置交换机静态路由与路由器上的回城静态路由

    路由器端配置
    
    #配置虚接口地址
    
    <H3C>system-view
    
    [H3C]interface  Vlan-interface 1
    
    [H3C-Vlan-interface1]ip address 192.168.1.1 24
    
    [H3C-Vlan-interface1]quit
    
    #添加两条静态路由,将vlan 2,3的数据下一跳回城到vlan1的ip,vlan1会将数据下发到vlan 2,3.
    #如果在路由web界面配置,出口需要选择LAN出口
    
    [H3C]ip route-static 192.168.2.0 24 192.168.1.254   
    
    [H3C]ip route-static 192.168.3.0 24 192.168.1.254
    
    #保存配置
    
    [H3C]save force
    
    3.2交换机端的配置
    
    #创建vlan
    
    <H3C>system-view
    
    [H3C]vlan 2 to 3
    
    #创建虚接口地址,vlan2和vlan3的地址分别作为PC1和PC2的网关,24对应 255.255.255.0
    
    [H3C]interface vlan 1
    
    [H3C-Vlan-interface1]ip address 192.168.1.254 24
    
    [H3C]interface vlan 2
    
    [H3C-Vlan-interface2]ip address 192.168.2.1 24
    
    [H3C]interface vlan 3
    
    [H3C-Vlan-interface3]ip address 192.168.3.1 24
    
    #将连接PC1和PC2接口划分到相应的vlan中,已经划分vlan的跳过这步
    
    [H3C]interface GigabitEthernet 1/0/2
    
    [H3C-GigabitEthernet1/0/2] port access vlan 2
    
    [H3C-GigabitEthernet1/0/2]interface GigabitEthernet 1/0/3
    
    [H3C-GigabitEthernet1/0/3] port access vlan 3
    
    #添加静态路由,指向路由器的网关
    
    [H3C]ip route-static 0.0.0.0 0 192.168.1.1
    
    #保存配置
    
    [H3C]save force

     

    核心交换机配置示例:

    需求:核心交换机下接两个底层交换机,分别连接大量PC终端与大量服务器。需要划分vlan使不同vlan的PC端都可以正常访问服务器与服务器下的虚拟机。因为服务器之间可能存在需要相互通讯的问题,需要将服务器划分进一个vlan能够正常通讯。

    网络拓扑图:

    左侧是划分前:路由网关为172.18.0.1,服务器中虚拟化了大量虚拟机,网管全部为172.18.0.1如果要重新划分vlan会很麻烦,PC端划分了不同vlan。

    右侧是划分后:将路由网关修改为192.168.1.2,将核心交换机单独划一个vlan 200用于和路由相连。服务器vlan 100虚拟接口IP就修改为172.18.0.1,这样就不需要修改服务器与虚拟机中的网管了。记得写回城路由将数据写回核心交换机。

     

    配完之后,流量如下走:

    1、终端数据到网关,即核心交换机上

    2、核心SW查找路由发现只有一条缺省路由,下一跳是路由器互联地址,将数据发给路由器互联地址

    3、路由器查找路由表,将数据发往公网。

    4、回包时路由器查路由表,根据路由表发现下一跳是核心交换的互联地址,将数据发给核心SW

    5、核心SW收到后,根据路由表发给各个网段

     

    如果有错误的地方还请指出,相互探讨。

    展开全文
  • 当我们拿到一台新的H3C的交换机的时候,我们就肯定涉及到要给交换机划分VLAN的。大家也不需要什么基础知识,只要记住步骤和这几个简单的命令就可以了。1、当然是要接线了啊,通过连接线连接电脑及交换机的console...

    当我们拿到一台新的H3C的交换机的时候,我们就肯定涉及到要给交换机划分VLAN的。大家也不需要什么基础知识,只要记住步骤和这几个简单的命令就可以了。

    1、当然是要接线了啊,通过连接线连接电脑及交换机的console端口。

    6ec700d90953c3ca993d73478df91fb1.png
    b17d7cc4cf9565c136b9dff3546ce672.png
    cce53436ce2e755dd269c0a5f5f16f38.png

    2、通过电脑自带的超级终端或者下载一个CRT软件(SecureCRT是一款支持SSH(SSH1和SSH2)的终端仿真程序,简单地说是Windows下登录UNIX或Linux服务器主机的软件。)进行连接。

    8af22c75ea6231341c4f91abde57d822.png

    CRT

    3、通过system-view命令就可以进入到修改模式了。

    system-view

    4、首先改一下交换机的名字sysname h3cjhj 改为H3C交换机的名称的意思。

    [H3C]sysname h3cjhj

    5、进入到vlan中,可以通过interface vlan-interface 1进入默认的vlan1中,通过ip address 192.168.10.1 255.255.255.0 设置IP地址,以后可以通过这个来远程。通过ip gateway 192.168.10.254可以设置默认网关。然后保存save一下设置,以后交换机重启或断电后都有配置了,不会丢失了。

    [H3C]interface vlan-interface 1

    [H3C-vlan1]port Ethernet1/0/1 #向当前VLAN添加端口

    6、然后在系统模式下,再设置一下交换机的缺省路由,可以使不同vlan的网络都能连接到交换机的管理IP上。

    [h3c]ip route-static 0.0.0.0 0.0.0.0 192.168.10.1

    7、增加一个VLAN2

    【H3C】vlan 2

    8、改变交换机端口的链路类型

    [H3C]interface Ethernet1/0/24 #进入端口

    [H3C-Ethernet1/0/24]port link-type trunk #配置端口的链路类型为Trunk类型

    [H3C-Ethernet1/0/24]port trunk permit vlan 10 20 #允许指定的VLAN通过当前Trunk端口

    展开全文
  • 当我们拿到一台新的H3C的交换机的时候,我们就肯定涉及到要给交换机划分VLAN的。大家也不需要什么基础知识,只要记住步骤和这几个简单的命令就可以了。1、当然是要接线了啊,通过连接线连接电脑及交换机的console...

    当我们拿到一台新的H3C的交换机的时候,我们就肯定涉及到要给交换机划分VLAN的。大家也不需要什么基础知识,只要记住步骤和这几个简单的命令就可以了。

    1、当然是要接线了啊,通过连接线连接电脑及交换机的console端口。

    32ab95ef110a0196d756d4a2419fcab1.png
    13e1684de32a30a3eb1e14ef3e35aef5.png
    56e436759c98214678fa81bb76fcb72a.png

    2、通过电脑自带的超级终端或者下载一个CRT软件(SecureCRT是一款支持SSH(SSH1和SSH2)的终端仿真程序,简单地说是Windows下登录UNIX或Linux服务器主机的软件。)进行连接。

    ccd901c7ce1e4d5e0d7428ffb8db2633.png

    CRT

    3、通过system-view命令就可以进入到修改模式了。

    system-view

    4、首先改一下交换机的名字sysname h3cjhj 改为H3C交换机的名称的意思。

    [H3C]sysname h3cjhj

    5、进入到vlan中,可以通过interface vlan-interface 1进入默认的vlan1中,通过ip address 192.168.10.1 255.255.255.0 设置IP地址,以后可以通过这个来远程。通过ip gateway 192.168.10.254可以设置默认网关。然后保存save一下设置,以后交换机重启或断电后都有配置了,不会丢失了。

    [H3C]interface vlan-interface 1

    [H3C-vlan1]port Ethernet1/0/1 #向当前VLAN添加端口

    6、然后在系统模式下,再设置一下交换机的缺省路由,可以使不同vlan的网络都能连接到交换机的管理IP上。

    [h3c]ip route-static 0.0.0.0 0.0.0.0 192.168.10.1

    7、增加一个VLAN2

    【H3C】vlan 2

    8、改变交换机端口的链路类型

    [H3C]interface Ethernet1/0/24 #进入端口

    [H3C-Ethernet1/0/24]port link-type trunk #配置端口的链路类型为Trunk类型

    [H3C-Ethernet1/0/24]port trunk permit vlan 10 20 #允许指定的VLAN通过当前Trunk端口

    展开全文
  • 前面一篇已经和大家分享了交换机为什么要划分VLAN了,总的来说VLAN最大的好处就是可以隔离冲突域和广播域,试想,如果一个局域网内有上百台主机,如果一旦产生广播风暴,那么这个网络就会彻底瘫痪。可以通过VLAN划分...
  • H3C 三层核心交换机,S3600等型号通用;端口划分port e1/0/23 to e1/0/24 划分vlan 10连接外网公网,公网路由器192.168.1.1port e1/0/21 to e1/0/22 划分vlan 20连接内部网络,网关192.168.2.254 255.255.255.0port ...
  • h3c: 进入超级终端 system-view 进入配置模式 1、交换机默认有个一vlan vlanID 为1 2、vlan划分vlan {vlanID} 新建立一个vlan,进入相应vlan ,name {text}命令用于配置相应vlan的名字。display vlan 显示vlan...
  • H3C三层交换机通用的四个步骤

    千次阅读 2016-05-20 13:33:41
    本案例是配置三层交换机通用的四个步骤就是: 划分VLAN,并描述; 给VLAN划网关; 给VLAN指定端口; 配置路由协议;   language-modechinese  //切换中文模式 system-view  ...
  • 电子阅览室的IP为10.0.1.9,新建的图书馆打算划分vlanvlan 11,网段为10.1.11.0/25,vlan-int 11的IP为10.1.11.1,三层交换机已经默认做好vlan间路由。 配置如下: 1,不能访问外网:这...
  • H3C配置三层交换机配置实例

    万次阅读 2014-04-18 20:04:13
    举例讲解H3C配置三层交换机4个步骤详细用法,配置三层交换机通用的四个步骤就是:划分VLAN,并描述;给VLAN划网关;给VLAN指定端口;配置路由协议;学会这几个步骤之后就能解决所有的配置三层交换机的问题。 ...
  • H3C配置三层交换机4个步骤详细用法

    千次阅读 2019-04-09 21:00:34
    配置三层交换机第一步:划分VLAN,并描述vlan1descriptionlocal-s3600//本交换机使用#vlan2descriptionlink-to-shanxicentre//陕西省中心#vlan3descriptionlink-to-shangjiecentre//商界分中心内部使用#vlan4...
  • 新采购一台H3C S3600三层交换机,划分了4个VLAN,分别为默认VLAN1,VLAN100,VLAN101和VLAN102. VLAN1的IP设为192.168.1.254/24,VLAN100的IP设为192.168.100.254/24,VLAN101的IP设为192.168.101.254/24,VLAN102的IP设为...
  • 举例讲解H3C配置三层交换机4个步骤详细用法,配置三层交换机通用的四个步骤就是:划分VLAN,并描述;给VLAN划网关;给VLAN指定端口;配置路由协议;学会这几个步骤之后就能解决所有的配置三层交换机的问题。 ...
  • 提起交换机vlan划分,很多人都会说起华为、锐捷、H3C这些常见的交换机的配置。华为作为是在项目中较为常用的交换机,因此以华为交换机为例,来讲解vlan的3种划分方法,看下具体应用。关于vlan划分方法有很多,...
  • 来源:服务器在线前面我们发布了华为、锐捷、H3C交换机的配置,有很多的朋友提到了vlan划分,今天我们来看下具体应用。很多朋友在留言中也多次提到了华为交换机,华为也是在项目中用的比较多交换机,因此,我们...
  • H3C S1224R交换机两台, H3C S1024R交换机一台。 二、网络拓扑 将终端划分在不同的局域网中,但是网关都指向路由器。也就是一个LAN口起多个网段。 因为某些不可描述原因,这里只演示两个网段,不展现完整拓扑。 ...
  • 配置命令system-view //进入系统视图[H3C]display current-configuration //显示当前配置//以下开始配置第一步:划分VLAN,并描述vlan 1description local-S3600vlan 2description link-to-wenquanvlan 3description...
  • system-view//进入系统视图 [H3C]display current-configuration//显示当前配置三层交换机 //以下开始配置三层交换机 ◆配置三层交换机第一步:划分VLAN,并描述 vlan1 description local-s3600/...
  • H3C交换机配置

    2019-12-20 11:54:54
    某公司有一台三层交换机、两台二层交换机,给每个部门划分不用VLAN,但是VLAN要互联,三层到二层交换机为了防止单线故障使用链路聚合,vlan2为销售部,vlan3为财务部。销售部有两个地方必须独立放多一台交换机,销售...
  • 华为三层交换机配置方法

    千次阅读 2013-10-11 20:47:15
    华为三层交换机配置方法(1) system-view //进入系统视图 [H3C]display current-configuration //显示当前配置 //以下开始配置 //第一步:划分VLAN,并描述 vlan 1 description local-S3600 vlan 2 description ...
  • H3C交换机DHCP中继配置

    千次阅读 2017-11-21 14:43:00
    H3C核心三层交换机划分两个vlan,分别是 vlan20(ip:192.168.1.250) vlan30(ip:10.10.0.1) vlan20下有一台win2008服务器提供DHCP服务,DHCP包含两个作用域分别为192.168.1.0和10.10.0.0 。要让DHCP服务器同时...
  • H3C 3600 三层交换配置实例

    千次阅读 2017-09-19 10:48:00
    举例讲解H3C配置三层交换机4个步骤详细用法,配置三层交换机通用的四个步骤就是:划分VLAN,并描述;给VLAN划网关;给VLAN指定端口;配置路由协议;学会这几个步骤之后就能解决所有的配置三层交换机的问题。 ...
  • H3C交换机在企业中的常见配置 华为交换机中小企业或大企分支机构的常用配置 在中小企业或大企业的分支机构中,二层以太网交换机作为二层汇聚交换机,可以直接接用户,上行连接到二/三层以太网交换机,可以通过...
  • H3C_VLAN命令

    2013-03-30 13:23:55
    VLAN(Virtual Local Area Network)的中文名为"虚拟局域网"。VLAN是一种将局域网设备从...但又不是所有交换机都具有此功能,只有VLAN协议的第三层以上交换机才具有此功能,这一点可以查看相应交换机的说明书即可得知。

空空如也

空空如也

1 2
收藏数 39
精华内容 15
关键字:

h3c三层交换机划分vlan