精华内容
下载资源
问答
  • 路由器远程登陆
    千次阅读
    2019-05-13 13:54:49

    1、首先需要路由器开放了远程登录的权限
    2、需要知道路由器的登录密码。请注意部分设备的登录密码和管理密码是不一样的。
    3、知道路由器的ip地址和端口号。一般是公网ip地址
    4、使用telnet或者对应登录软件,连接该路由器的ip地址和端口登录。

    一般情况下初次设置都是通过CONSOLE线连接路由器的CONSOLE端口进行配置的。不过对于网络治理员来说经常不能物理接触到路由器,这时假如需要修改路由器配置时怎么办呢?我们可以采用TELNET的方式来完成,经过配置了TELNET登录路由器方式后我们可以在网络中任何一个节点治理路由器了。路由器的E0端口ip地址为192.168.1.1,那么通过TELNET登录的命令如下:
    1、没有密码的情况

    一般情况下初次配置完路由器后假如没有为路由器设置任何用户和密码,我们可以直接使用telnet 192.168.1.1完成登录路由器的操作。
    
    2、设置了用户名和密码的情况
    
    假如为路由器配置了用户名为root,密码为111111的帐户,这时候我们在执行telnet 192.168.1.1命令后还需要在username后输入root,在passWord后输入111111才能正常登录路由器。

    转载于:https://blog.51cto.com/14231184/2393615

    更多相关内容
  • 华为路由器远程登陆之ssh 第一步:添加管理IP地址: interface g0/0/0 ip address 192.168.1.1 24 quit 第二步:进入远程登陆配置视图,支持5个用户同时登陆,验证方式为aaa,登陆协议支持ssh. user-interface vty 0...

    华为路由器远程登陆之ssh在这里插入图片描述

    第一步:添加管理IP地址:

    interface g0/0/0
    ip address 192.168.1.1 24
    quit
    

    第二步:进入远程登陆配置视图,支持5个用户同时登陆,验证方式为aaa,登陆协议支持ssh.

    user-interface vty 0 4
    authentication-mode aaa
    protocol inbound ssh
    quit
    

    第三步:进入aaa视图,创建用户,权限为3,密码为admin@123,并允许此用户进行ssh登陆。

    aaa
    local-user admin password cipher admin@123
    local-user admin privilege level 3
    local-user admin service-type ssh
    quit
    

    第四步:创建密钥对,用于对传输数据信息进行加密;允许admin用户验证方式为所有,并开启ssh服务。

    rsa local-key-pair create
    ssh user admin authencication-type all
    stelnet server enable
    

    第五步:在对端设备配置

    stelnet client first-time enable
    stelnet 192.168.1.1
    

    完成登陆,即可登陆到对端设备。

    展开全文
  • 路由器配置 001(config)#interface gigabitEthernet 0/0 001(config-if)#ip address 192.168.1.1 255.255.255.0 001(config-if)#no shutdown 001(config-if)#exit 001(config)#username 0 password 123456 001...

    1.拓扑图
    图1
    2.交换机配置

    Switch>
    Switch>en
    Switch#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    
    Switch(config)#hostname nima
    nima(config)#enable password 000000
    nima(config)#interface vlan  //配置交换机登录地址
    nima(config)#interface vlan 1
    nima(config-if)#ip address 192.168.1.1 255.255.255.0
    nima(config-if)#no shutdown 
    nima(config-if)#
    %LINK-5-CHANGED: Interface Vlan1, changed state to up
    %LINEPROTO-5-UPDOWN: Line protocol on Interface Vlan1, changed state to up
    nima(config)#username nidaye password 123456
    nima(config)#line vty 0 4
    nima(config-line)#login local
    nima(config-line)#exit
    nima(config)#
    

    图2
    3.路由器配置

    001(config)#interface gigabitEthernet 0/0
    001(config-if)#ip address 192.168.1.1 255.255.255.0
    001(config-if)#no shutdown 
    001(config-if)#exit
    001(config)#username 0 password 123456
    001(config)#line vty 0 4
    001(config-line)#login local
    001(config-line)#exit
    001(config)#hostname lyl
    lyl(config)#enable password 000000
    

    图4

    展开全文
  • 本文主要从默认配置,设置用户名和密码,环境介绍等方面向大家详细的介绍了如何进行对于路由器远程登录的设置,所谓路由就是指通过相互连接的网络把信息从源地点移动到目标地点的活动。一般来说,在路由过程中,信息...
  • 通过以太网端口利用... 配置服务器端路由器在对服务器端路由器进行远程登录前,必须要对设备进行配置。第一次对设备做配置时,必须通过console 口进行本地配置。在服务器端路由器上做以下配置:# 进入系统视图p...

    通过以太网端口利用Telnet 进行远程登录1. 环境配置

    将路由器通过以太网口连入网络。我们以两台路由器直连的网络为例(客户端为telnet 终端),我们可以通过客户端的路由器telnet 到服务器端,如下图:

    2. 配置服务器端路由器

    在对服务器端路由器进行远程登录前,必须要对设备进行配置。第一次对设备做配

    置时,必须通过console 口进行本地配置。

    在服务器端路由器上做以下配置:

    # 进入系统视图

    press enter to get started.

    [h3c]system-view

    # 使能telnet 服务器端功能

    [h3c]telnet server enable

    % start telnet server

    # 配置与网络相连端口的ip 地址,用户可更换为实际使用的ip 地址

    [h3c]interface ethernet0/0

    [h3c-ethernet0/0]ip address 192.168.0.1 24

    #进入vty 接口视图

    [h3c]user-interface vty 0

    #设置登录密码及优先级:登录密码为123456,优先级为2

    [h3c-ui-vty0]set authentication password cipher 123456

    [h3c-ui-vty0]user privilege level 2

    3. 登录路由器

    确保终端到路由器之间网络的畅通,然后就可以通过终端远程登录路由器了(本例

    中,远程终端为客户路由器)。

    [h3c]telnet 1.1.1.1

    trying 1.1.1.1 ...

    press ctrl+k to abort

    connected to 1.1.1.1 ...

    **************************************************************************

    * all rights reserved (2004-2006) *

    * without the owner's prior written consent, *

    * no decompiling or reverse-engineering shall be allowed. *

    **************************************************************************

    login authentication

    password:

    [h3c] system-view

    [h3c]

    在提示输入密码时,输入密码:123456。正确输入密码后即可对路由器进行操作。

    ipv6 telnet 的命令与ipv4 的相同。命令行如下:

    telnet ipv6 { ipv6-address | hostname } [ -i interface-type interface-number ] [ port-number ]

    本文由路由器网www.luyouqiwang.net站长编辑整理,转载请注明出处。

    展开全文
  • 路由器远程登陆配置:02多人登陆一台设备

    千次阅读 热门讨论 2018-05-27 21:23:08
    新买来的路由器设备,一般会将路由器先用console线连接一台PC,console线的一端连接计算机网卡,一端连接路由器的console口,在PC端登录超级终端,通过console口管理路由器的其余接口。console线只有2~3米长,所以...
  • 路由器远程登陆常用的是telnet和ssh 这两种模式登陆都需要在被登陆机上设置特权密码,不然无法进入特权模式 (如果没有enable密码,控制台密码可以代替,但是如果有enable密码,必须用enable密码登陆) 区别在于...
  • 路由器的远程管理功能对于一些需要远程管理路由的用户来说很方便的主要操作内容为能远程登陆路由器中,进行查看、管理路由器,接下来为你介绍远程管理功能的开启方法,感兴趣的你可以参考下希望对你有所帮助
  • 在上一篇博客中,总结了在路由器远程登陆配置中,多人登录一台设备如何配置,但身为网管,这点功能是不够的,需要在网管中心能够同时管理多台设备! 所以,如何远程登录多台设备? 背景:现在网络故障,需要...
  • 路由器远程登录设置方法

    千次阅读 2021-07-28 00:27:22
    第三步:再次登录路由器时就会出现用户名和密码提示,只有输入用户名为softer,密码为111111才能正确登录。第五步:最后在以太接口192.168.1.1上应用此访问控制列表即可。命令为“firewallpacket-filter101inbound”...
  • telnet(密码登陆): [Huawei]telnet server enable//默认是开启的可不手动开启 [Huawei]user-interface vty 0 4 [Huawei-ui-vty0-4]authentication-mode password Please configure the login password ...
  • 交换机、路由器的Telnet远程登陆配置交换机、路由器的远程登录配置一、远程登录是网络设备配置中必须要掌握的内容,是考试大纲中的一个重点内容二、配置过程1.必须
  • FCN K2路由器远程管理操作
  • 实验3 路由器的基本配置和远程登录

    千次阅读 2017-12-14 22:51:25
    (2)正确配置telnet远程登录到路由器。 【实验内容】 通过Console接口对路由器进行名字、特权密码、管理IP、远程登录密码等的配置,实现路由器远程登录。 实验拓扑: step1 搭建拓扑结构 step2 规划IP地址 ...
  • MP路由器常用使用功能 东北技术服务部 ——牛克伟 TEL4008868669 提 纲 产品简单介绍 命令入门介绍 常用功能讲节 常见故障排查 产品简单介绍 产品简单介绍 命令入门介绍 路由器配置方式 通过console口,采用shell...
  • 本文主要从默认配置,设置用户名和密码,环境介绍等方面向大家详细的介绍了如何进行对于路由器远程登录的设置,相信看过此文会你有所帮助。
  • 文章目录Wol 网络远程唤醒技术,通过TP-LINK路由器远程一键开启电脑1、远程唤醒简介2、需要以下唤醒条件3、环境和准备工作4、配置路由器,让路由器接收你的远程开机命令5、测试配置的网络是否能够正常收到开机信号6...
  • 如何开启路由器远程登陆服务 1、协议简述 Telnet协议是TCP/IP协议族中的一员,是Internet远程登录服务的标准协议和主要方式。它为用户提供了在本地计算机上完成远程主机工作的能力。 在终端使用者的电脑上使用...
  • Cisco(思科)远程登录路由器

    千次阅读 多人点赞 2020-12-11 12:21:20
    Cisco(思科)远程登录交换机 一、拓扑图 二、实验步骤 1.先配置好路由器,配置如下: 先进入配置电脑的终端进行配置操作 Cisco在模拟器中路由器只有两个接口interface f0/0 、interface f0/1 小编在这里只...
  • eNSP 路由远程登录

    2021-10-17 21:22:50
    AR2配置 [R2]user-interface vty 0 4 ##进入虚拟链路 [R2-ui-vty0-4]authentication-mode password ## ... 在AR1使用telnet 12.1.1.2 进行远程登录 在输入密码的时候并不会显示出来,输完密码按回车,可以看到...
  • huawei路由器远程登录配置

    千次阅读 2018-05-09 16:17:00
    R1: <Huawei>dis clock 2018-05-09 15:44:29 Wednesday Time Zone(China-Standard-...<R2>telnet 192.168.1.1 //远程登陆必须在用户模式下   转载于:https://www.cnblogs.com/xiaohandong/p/9014938.html
  • GNS3路由器telnet远程登陆其它路由器

    千次阅读 2019-03-12 18:54:16
    第一个用户为vty 0,第二个用户为vty 1,依此类推,路由器通常可达vty 4,即同时可以有5人登陆到此路由器,测试telnet之前首先要确保链路连通性 一、拓扑如图所示,详细配置接口IP地址和静态路由命令这里不在赘述,...
  • 新买来的设备里面什么都是默认的,没有任何东西,有些人需要在刚买来的设备上面配置登陆提示信息与时间设置,下面详细操作如何配置登录信息与时钟设置。 首先打开ensp,拖拽一个路由器这边就以路由器为例,将设备...
  • 远程管理路由器

    2021-04-29 19:20:41
    [r1]aaa #在路由器进入管理账户的视图 [r1-aaa]local-user test01 password cipher 123456 #创建账户test01密码123456,默认情况下,创建的账户操作级别是0,0是参观级别 [r1-aaa]local-user test01 privilege ...
  • 华为路由器远程

    2020-12-12 19:03:22
    telnet远程登陆配置: user-interface vty 0 4 进入0~4前五个的VTY用户界面进行整体配置 authentication-mode password 设置验证方式为密码 user privilege level 3 设置用户登陆级别 aaa 进入aaa视图 local-user ...
  • ON启用TLS支持 否输入路由器账号密码登录电脑端通过FTP://xxxxx.asuscomm.com 正常登录,试一下手机端手机端下载ES文件浏览器,MX player如上图设置,可以连接,试一下1楼教程下载的电影,看远程
  • 如果每台路由器都进行telnet远程登录操作,即繁琐又麻烦。 因此有了以下登录操作脚本,python代码如下: #coding:utf-8 from telnetlib import Telnet import time import logging '''author fzuim''' ''' 路由器...
  • IP地址:192.168.0.2 (不同路由器下链接的PC或交换机,IP地址不一致,通常第三位网段改变,如:192.168.1.2.) 子网掩码:255.255.255.0(所有PC不变) 网关:192.168.0.254(PC与路由器最近节点一致) 交换机: ...
  • 背景知识过去对路由器远程管理访问一般使用 TCP 端口 23 上的 Telnet。但 Telnet是在安全不是问题的年代开发的。为此,所有 Telnet 流量以明文的形式转发。SSH 已经替代了 Telnet,作为远程路由器连接管理的最佳...
  • 路由器 #进入特权模式(特权模式–查看用户等级、退出、切换测试等) Router>en(或者enable) #退出 Router#exit(或者end) #进入全局模式 Router#configure terminal #进入0/0端口 Router(config)#interface ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 16,485
精华内容 6,594
关键字:

路由器远程登陆