精华内容
下载资源
问答
  • 高级acl配置
    千次阅读
    2020-04-07 19:17:59

    我们先来了解ACL的作用

    什么是ACL
    访问控制列表( Access Control List , ACL )是应用在路由器接口的指令列表
    读取第三层、第四层报文头信息
    根据预先定义好的规则对报文进行过滤

    ACL的规则
    每个ACL可以包含多个规则,路由器根据规则对数据流量进行过滤

    华为基本ACL
    -基于源IP地址过滤数据包
    -列表号是2000~2999

    华为高级ACL
    -基于源IP地址、目的IP地址、源端口、目的端口、协议号过滤数据包
    -列表号是3000~3999

    在这里插入图片描述

    配置终端设备

    • PC1 地址: 192.168.1.1
      掩码: 255.255.255.0
      网关: 192.168.1.254

    配置终端设备

    • PC2 地址: 192.168.2.1
      掩码: 255.255.255.0
      网关: 192.168.2.254

    配置终端设备

    • Server1 地址: 192.168.100.1
      掩码: 255.255.255.0
      网关:192.168.100.254

    =================================================================================

    < Huawei>system-view
    [Huawei]sysname AR1
    [AR1]interface GigabitEthernet 0/0/0
    [AR1-GigabitEthernet0/0/0]ip address 192.168.100.254 24
    [AR1]interface GigabitEthernet 0/0/1
    [AR1-GigabitEthernet0/0/1]ip address 192.168.1.254 24
    [AR1]interface GigabitEthernet 0/0/2
    [AR1-GigabitEthernet0/0/2]ip address 192.168.2.254 24
    [AR1]acl 2000
    [AR1-acl-basic-2000]rule 5 deny source 192.168.1.1 0.0.0.0     // 拒绝源为 PC1的流量
    [AR1]interface g0/0/0
    [AR1-GigabitEthernet0/0/0]traffic-filter outbound acl 2000      // 调用在端口的出方向

    =================================================================================

    在这里插入图片描述

    配置终端设备

    • Client1 地址:192.168.1.1
      掩码:255.255.255.0
      网关:192.168.1.254

    配置终端设备

    • PC1 地址:192.168.2.1
      掩码:255.255.255.0
      网关:192.168.2.254

    配置终端设备

    • Server1 地址:192.168.3.1
      掩码:255.255.255.0
      网关:192.168.3.254
      配置 HTTP 服务

    =================================================================================

    < Huawei>system-view
    [Huawei]sysname AR1
    [AR1]interface g0/0/2
    [AR1-GigabitEthernet0/0/2]ip address 192.168.1.254 24
    [AR1]interface g0/0/0
    [AR1-GigabitEthernet0/0/0]ip address 192.168.12.1 24
    [AR1]ip route-static 0.0.0.0 0.0.0.0 192.168.12.2
    [AR1]acl 3000
    [AR1-acl-adv-3000]rule 5 permit tcp source 192.168.1.1 0 destination 192.168.3.1
    0 destination-port eq 80
    [AR1-acl-adv-3000]rule 10 permit ip source 192.168.1.1 0 destination 192.168.2.0
    0.0.0.255
    [AR1-acl-adv-3000]rule 15 deny ip source 192.168.1.1 0 destination any
    [AR1]interface g0/0/2
    [AR1-GigabitEthernet0/0/2]traffic-filter inbound acl 3000

    =================================================================================

    < Huawei>system-view
    [Huawei]sysname AR2
    [AR2]interface g0/0/2
    [AR2-GigabitEthernet0/0/2]ip address 192.168.2.254 24
    [AR2]interface g0/0/1
    [AR2-GigabitEthernet0/0/1]ip address 192.168.12.2 24
    [AR2]interface g0/0/0
    [AR2-GigabitEthernet0/0/0]ip address 192.168.23.2 24
    [AR2]ip route-static 192.168.1.0 255.255.255.0 192.168.12.1
    [AR2]ip route-static 192.168.1.0 255.255.255.0 192.168.23.3

    =================================================================================

    < Huawei>system-view
    [Huawei]sysname AR3
    [AR3]interface g0/0/2
    [AR3-GigabitEthernet0/0/2]ip address 192.168.3.254 24
    [AR3]interface g0/0/1
    [AR3-GigabitEthernet0/0/1]ip address 192.168.23.3 24
    [AR3]ip route-static 0.0.0.0 0.0.0.0 192.168.23.2

    =================================================================================

    < Huawei>system-view
    [Huawei]sysname AR1
    [AR1]interface g0/0/2
    [AR1-GigabitEthernet0/0/2]ip address 192.168.1.254 24
    [AR1]interface g0/0/0
    [AR1-GigabitEthernet0/0/0]ip address 192.168.12.1 24
    [AR1]ip route-static 0.0.0.0 0.0.0.0 192.168.12.2
    [AR1]acl 3000
    [AR1-acl-adv-3000]rule 5 permit tcp source 192.168.1.1 0 destination 192.168.3.1
    0 destination-port eq 80
    [AR1-acl-adv-3000]rule 10 permit ip source 192.168.1.1 0 destination 192.168.2.0
    0.0.0.255
    [AR1-acl-adv-3000]rule 15 deny ip source 192.168.1.1 0 destination any
    [AR1]interface g0/0/2
    [AR1-GigabitEthernet0/0/2]traffic-filter inbound acl 3000

    =================================================================================

    < Huawei>system-view
    [Huawei]sysname AR2
    [AR2]interface g0/0/2
    [AR2-GigabitEthernet0/0/2]ip address 192.168.2.254 24
    [AR2]interface g0/0/1
    [AR2-GigabitEthernet0/0/1]ip address 192.168.12.2 24
    [AR2]interface g0/0/0
    [AR2-GigabitEthernet0/0/0]ip address 192.168.23.2 24
    [AR2]ip route-static 192.168.1.0 255.255.255.0 192.168.12.1
    [AR2]ip route-static 192.168.1.0 255.255.255.0 192.168.23.3

    =================================================================================

    < Huawei>system-view
    [Huawei]sysname AR3
    [AR3]interface g0/0/2
    [AR3-GigabitEthernet0/0/2]ip address 192.168.3.254 24
    [AR3]interface g0/0/1
    [AR3-GigabitEthernet0/0/1]ip address 192.168.23.3 24
    [AR3]ip route-static 0.0.0.0 0.0.0.0 192.168.23.2

    =================================================================================

    更多相关内容
  • 高级ACL配置

    2021-11-18 12:53:07
    配置高级acl总结与思考 原理概述 基本的acl只能用于原IP地址和实际应用当中,往往需要针对数据包的其他参数进行匹配,比如目的IP协议号,端口号等,所以基本的acl由于匹配的局限性而无法实现更多的功能,所以就需要...


    原理概述

    基本的acl只能用于原IP地址和实际应用当中,往往需要针对数据包的其他参数进行匹配,比如目的IP协议号,端口号等,所以基本的acl由于匹配的局限性而无法实现更多的功能,所以就需要使用高级的访问控制列表。

    高级的访问控制列表在匹配项上做了扩展,编号范围为3000~3999,既可使用报文的源P地址,也可使用目的地址、IP优先级、IP协议类型、ICMP类型、TCP源端口/目的端口、UDP源端口/目的端口号等信息来定义规则。

    高级访问控制列表可以定义比基本访问控制列表更准确、更丰富、更灵活的规则,也因此得到更加广泛的应用。


    二、实验拓扑

    在这里插入图片描述

    二、实验内容

    1.基本配置ip

    2.搭建ospf网络

    在这里插入图片描述在这里插入图片描述在这里插入图片描述

    在这里插入图片描述

    3.配置telnet .

    在这里插入图片描述

    4.配置高级acl

    在这里插入图片描述在进入vty 04 接口调用 acl 3000 inbound

    总结与思考

    路由器能否通过ACL过滤自身产生的数据包?

    不能,ACL是用于过滤经过路由器的数据包

    展开全文
  • 华为高级ACL配置.topo

    2019-08-27 14:58:20
    实验名称:华为高级ACL配置 需求: 1)允许Client1访问Server1的Web服务 2)允许Client1访问网络192.168.2.0/24 3)禁止Client1访问其它网络
  • 高级ACL配置实验报告

    2021-03-31 17:01:23
    高级ACL配置实验报告 高级ACL配置 需求描述 -允许Client 1访问 Server 1的web服务 -允许Client 1访问网络192.168.3.0 /24 -禁止Client 1 访问其它网络 操作步骤: 一、使用eNSP搭建实验环境 二、配置Client 1、...
                         高级ACL配置实验报告
    

    高级ACL配置
    需求描述
    -允许Client 1访问 Server 1的web服务
    -允许Client 1访问网络192.168.3.0 /24
    -禁止Client 1 访问其它网络
    在这里插入图片描述

    操作步骤:
    一、使用eNSP搭建实验环境
    在这里插入图片描述

    二、配置Client 1、Server1、PC 1
    1、配置Client 1
    在这里插入图片描述
    在这里插入图片描述

    2、配置Server 1
    在这里插入图片描述
    在这里插入图片描述

    3、配置PC 1
    在这里插入图片描述
    在这里插入图片描述

    三、配置路由器
    1、配置路由器AR 1
    在这里插入图片描述
    在这里插入图片描述

    2、配置路由器AR 2
    在这里插入图片描述

    3、配置路由器AR 3
    在这里插入图片描述

    四、查看配置效果
    1、Client 1访问 Server 1的web服务
    (1)Client 1访问 Server 1的web服务
    在这里插入图片描述

    在这里插入图片描述

    (2)Client 1ping Server 1
    在这里插入图片描述
    在这里插入图片描述

    2、Client 1访问网络192.168.3.0 /24
    (1)Client 1ping PC1
    在这里插入图片描述
    在这里插入图片描述

    (2)PC 1ping Client 1
    在这里插入图片描述
    在这里插入图片描述

    展开全文
  • 华为 eNSP 高级ACL配置实验

    千次阅读 2020-07-03 21:07:24
    static 192.168.0.0 255.255.252.0 10.10.10.1 ip route-static 99.99.99.9 255.255.255.0 10.10.10.6 图中显示为AR1,我这里在很久不能够打开该路由器之后,删除设备重新进行了连接和配置。 AR2 sys int g0/0/1 ip ...

    实验目的:
    禁止人事部在每天的8:00 to 18:00 访问web服务器
    禁止财务部星期一到星期五的8:00 to 00:00 访问FTP服务器
    IT部不受限制

    大致拓扑图,如下:
    在这里插入图片描述

    以下均为第一步操作——实现全网通信

    lsw1
      sys
       vlan batch 10 20 30 100
       int e0/0/1
       port link-type access
       port default vlan 10
    
       int e0/0/2
       port link-type access
       port default vlan 20
    
       int e0/0/3
       port link-type access
       port default vlan 30
    
       int g0/0/2
       port link-type access
       port default vlan 100
    
    
       int vlan 10
          ip add 192.168.1.254 24
       int vlan 20
          ip add 192.168.2.254 24
       int vlan 30
          ip add 192.168.3.254 24
       int vlan 100
          ip add 10.10.10.1 30
    ip route-static 0.0.0.0 0.0.0.0 10.10.10.2
    

    在这里插入图片描述

    AR3
       sys
       int g0/0/0
         ip add 10.10.10.2 30
       int g0/0/1
         ip add 10.10.10.5 30
    
    ip route-static 192.168.0.0 255.255.252.0 10.10.10.1
    ip route-static 99.99.99.9 255.255.255.0 10.10.10.6
    

    图中显示为AR1,我这里在很久不能够打开该路由器之后,删除设备重新进行了连接和配置。
    在这里插入图片描述

    AR2
    sys
    int g0/0/1
      ip add 10.10.10.6 30
    int g0/0/2
      ip add 99.99.99.254 24
    ip route-static 0.0.0.0 0.0.0.0 10.10.10.5
    

    在这里插入图片描述
    进行通信测试
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    能够通信,没有大问题,然后进行第二步操作——

    AR3中

    time-range HR_time 8:00 to 18:00 daily
    time-range FD-time 8:00 to 19:00 working-day
    

    在这里插入图片描述

    acl 3000
    rule deny tcp source 192.168.1.0 0.0.0.255 destination 99.99.99.10 0 destination-port eq www time-range HR-time
    rule deny tcp source 192.168.2.0 0.0.0.255 destination 99.99.99.20 0 destination-port eq www time-range FD-time
    rule 12 deny icmp source 192.168.1.0 0.0.0.255 destination 99.99.99.10 0
    rule permit ip source any
    

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述

    int g0/0/0
       traffic-filter inbound acl 3000
    int g0/0/1
       traffic-filter outbound acl 3000
    

    在这里插入图片描述
    在这里插入图片描述
    在这里插入图片描述
    最后的过程有点不太清楚,但结果没有大问题。

    展开全文
  • H3c 高级ACL配置案例

    千次阅读 2019-07-27 05:26:52
    S3610_S5510系列交换机IPv4 ACL配置 一 组网需求: 在端口Ethernet1/0/2配置IPv4报文过滤,允许源地址为1.0.0.0/8的报文通过,但是禁止源地址为1.1.1.1的报文通过。 二 组网图: 无 三 配置步骤: 1. 配置...
  • 配置高级ACL案例

    千次阅读 2020-11-07 16:43:47
    前提条件 •如果配置基于时间的ACL,...例如,当希望同时根据源IP地址和目的IP地址对报文进行过滤时,则需要配置高级ACL。 操作步骤 1、执行命令system-view,进入系统视图。 2、创建高级ACL。可使用编号或者名称两种方
  • eNSP—高级ACL配置

    2021-10-23 19:56:24
    PC1的配置: PC2的配置: server1 的配置: 路由器AR1的配置: <Huawei>sys [Huawei]undo info-center enable [Huawei]int g0/0/0 [Huawei-GigabitEthernet0/0/0]ip add 192.168.2.254 24 [Huawei-...
  • 1.在华为设备上配置标准ACL实现vlan 10主机不能和vlan20主机互访,但可以正常上网。 2.在华为设备上配置扩展ACL实现vlan 10主机不能和vlan 20主机互访,但可以正常上网;vlan 10中C2需要和vlan 20中C3通信,...
  • 超详细如何配置高级ACL

    千次阅读 2021-11-24 15:49:16
    配置高级的访问控制列表 原理概述: 基本的ACL只能用于匹配源IP地址,而在实际应用当中往往需要针对数据包的其他参数进行匹配,比如目的IP地址、协议号、端口号等,所以基本的ACL由于匹配的局限性而无法实现更多...
  • 华为ACL配置(基本ACL+高级ACL+综合应用)

    万次阅读 多人点赞 2020-03-08 23:54:42
    一、基本ACL 1.PC1不能ping通Server1 2.PC2可以ping通Server1 3.PC1可以ping通 PC2 R1配置 [R1]interface g0/0/0 [R1-GigabitEthernet0/0/0]ip address 192.168.100.254 24 [R1-GigabitEthernet0/0/0]int g0/0/1 ...
  • 如何配置高级ACL

    千次阅读 2020-04-08 11:07:43
    如图配置IP地址 允许Client1访问Server1的Web服务 允许Client1 访问网络 192.168.2.0/24 禁止Client1 访问其他网络 6.2 方案 搭建实验环境,如图-6所示。 图-6 6.3 步骤 实现此案例需要按照如下步骤进行。 1)配置...
  • ensp 的acl高级配置练习

    千次阅读 2021-10-26 11:03:55
    设置登录认证为aaa 返回系统视图,创建一个acl表(因为我们要用的是高级acl,在ensp里高级acl的编号是3000--3999) 在此模式下进行acl规则的建立,因为华为的acl表最后是允许任何人通过,所以我们只用设置黑名单就行了, 而...
  • 文章目录实验要求:第一步 规划拓扑第二步 划分vlan,规划合理的mstp划分vlan配置mstp第三步 配置ip,配置vrrp配置ip配置vrrp第四步 配置ospf第五步 在AR2上配置nat使全网互通第六步 配置ssh,配置高级acl达到需求...
  • 华为[ENSP]ACL配置实例(访问控制列表配置实例)

    万次阅读 多人点赞 2022-04-03 19:30:42
    华为[ENSP]ACL配置实例(访问控制列表配置实例)
  • 配置ACL,实现PC1不能访问PC2,但可以正常访问PC3 PC2不能访问PC3 实验步骤 配置PC1-PC3 IP地址 ​ 配置AR1 ip [AR1]int g 0/0/0 [AR1-GigabitEthernet0/0/0]ip add 192.168.1.254 24 [AR1-GigabitEthernet0/0/0...
  • 访问控制列表ACL(Access Control List)是实现网络安全、性能稳定的一种方法。 1 ACL概述 2 ACL支持的License和配置注意事项 ...5 配置高级ACL 6 配置二层ACL 7 配置用户ACL 8 配置基于MPLS的ACL 9 维护ACL
  • H3C--ACL配置实践

    千次阅读 2021-12-26 15:46:28
    3.会高级ACL配置。 实验任务与要求: 1.按照图示配置各个网段的 IP 地址。 2.按照图示采用RIPv2路由协议,实现全网互通。 3.在服务器上配置开启 TELNET 和 FTP 服务。 4.配置 ACL 实现如下效果 (1)...
  • 基本的ACL只能用于匹配源IP地址,而在实际应用当中往往需要针对数据包的其他参数进行匹配,比如目的地址、协议号、端口号等,所以基本的ACL由于匹配的局限性而无法实现更多的功能,所以就需要使用高级的访问控制表。...
  • 锐捷交换机ACL配置

    2010-05-08 18:30:37
    锐捷交换机ACL配置 基于时间的acl配置
  • 华为 ACL访问控制列表 (高级ACL为例)

    万次阅读 多人点赞 2020-09-12 16:02:12
    文章目录一、认识ACL二、拓扑三、基础配置四、需求 一、认识ACL 1、什么是ACL: Access Control List访问控制列表–ACL ACL是由一个或多个用于报文过滤的规则组成的规则集合,通过在不同功能上的应用课达到不同的...
  • 思科高级配置(配置扩展ACL)

    千次阅读 2019-05-16 09:04:02
    1)配置扩展ACL实现拒绝PC2(IP地址为192.168.0.20)访问Web Server的web服务,但可访问其他服务。 方案 为了实现更灵活、列精确的网络控制就需要用到扩展访问控制列表了。 扩展IP访问控制列表比标准IP访问控...
  • H3C配置ACL

    千次阅读 2022-03-04 20:27:47
    包含ACL基本简介,H3C的ACL配置命令以及配置实例
  • 华为基本ACL列表编号为2000~2999,高级3000~3999,二层4000~4999,用户自定义5000~5999 基本ACL列表应用 配置IP与路由表省略,这里主要做ACL展示 该案例要求,允许1.2通过,禁止1.3通过 R1 [Huawei]acl 2000 ...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 14,702
精华内容 5,880
关键字:

高级acl配置

友情链接: 测量程序设计.zip