精华内容
下载资源
问答
  • 划分端口vlan

    2020-06-02 09:08:25
    本人在网络这一块纯属小白,但今天公司突然要我将某一交换机的端口划分到某一vlan,于是就百度百度,并把过程记录在此。 过程 win + r 运行 输入telnet(ip)连接过去 输入用户名密码后就可操作了 (display ...

    提要

    本人在网络这一块纯属小白,但今天公司突然要我将某一交换机的端口划分到某一vlan,于是就百度百度,并把过程记录在此。

    过程

    win + r 运行
    输入telnet(ip)连接过去
    在这里插入图片描述
    输入用户名密码后就可操作了
    (display interface brief)所有端口状态
    (display interface gigabitethernet 端口号)某一端口的详细信息
    (system)管理员权限
    (dis cur)全部信息
    (save vlan号)建立vlan
    (int gigabitethernet 端口号)进入端口号
    (switchport access vlan 号)划入vlan
    ps:
    找端口号时,先显示一下状态信息,然后再去安装,之后再显示一下状态。这样会方便点。

    展开全文
  • VLAN 划分——基于交换机端口划分VLAN

    万次阅读 多人点赞 2018-05-12 16:23:20
    交换机作用是什么?我这里度娘一下:交换机(Switch)意为“开关”是一种用于电(光)信号转发的网络设备。它可以为接入交换机的任意两个网络节点...刚才提到了vlanvlan又是什么呢?同样度娘一下:VLAN(Virtual...

    交换机作用是什么?

    我这里度娘一下:

    交换机(Switch)意为“开关”是一种用于电(光)信号转发的网络设备。它可以为接入交换机的任意两个网络节点提供独享的电信号通路。

    说简单点,就是为主机之间创建通信道路的机器,如下图,各主机连接同个交换机,且IP在同一网段,在同一VLAN,他们是可以互相通信的,他们就简单构成了一个局域网。

    简单交换机局域网

    刚才提到了vlan,vlan又是什么呢?

    同样度娘一下:

    VLAN(Virtual Local Area Network)的中文名为”虚拟局域网”。 
    虚拟局域网(VLAN)是一组逻辑上的设备和用户,这些设备和用户并不受物理位置的限制,可以根据功能、部门及应用等因素将它们组织起来,相互之间的通信就好像它们在同一个网段中一样,由此得名虚拟局域网。VLAN是一种比较新的技术,工作在OSI参考模型的第2层和第3层,一个VLAN就是一个广播域,VLAN之间的通信是通过第3层的路由器来完成的。与传统的局域网技术相比较,VLAN技术更加灵活,它具有以下优点: 网络设备的移动、添加和修改的管理开销减少;可以控制广播活动;可提高网络的安全性。 
    在计算机网络中,一个二层网络可以被划分为多个不同的广播域,一个广播域对应了一个特定的用户组,默认情况下这些不同的广播域是相互隔离的。不同的广播域之间想要通信,需要通过一个或多个路由器。这样的一个广播域就称为VLAN。

    我个人理解呢,VLAN就是把一条大马路用隔离带分成多条小马路的技术。 
    要注意的是,每条小马路之间是不能相通的,图示如下:

    VLAN图解

    在交换机中可以添加VLAN和设置端口处于哪个VLAN,我们用之前简单局域网示例来讲解:

    交换机不同VLAN示例

    上面一台主机 PC0 处于VLAN 1 ,下面两个主机 PC1 和 PC2 处于 VLAN 2 ,三台主机的IP处于同一网段。 
    PC0 接入交换机端口 Fa0/1 ,PC1 接入交换机端口 Fa0/2 ,PC2 接入交换机端口 Fa0/3 。 
    但由于VLAN不同,PC0 不能和 PC1 PC2 通信。 
    下面两台主机 PC1 和 PC2 的IP同网段,也同处于 VLAN 2 ,因此这两台主机可以互相通信。

    交换机配置过程如下:

    Switch> enable                                  //进入特权模式
    Switch# vlan database                           //进入vlan数据库
    Switch(vlan)# vlan 2                            //添加一个vlan,vlan号为 2 。默认所有端口处于vlan 1 ,因此本例子只需添加添加 vlan 2
    Switch(vlan)# exit                              //退出 vlan数据库
    Switch# configure terminal                      //进入全局配置模式
    Switch(config)# interface FastEthernet 0/2      //进入端口Fa0/2设置
    Switch(config-if)# switchport access vlan 2     //设置端口Fa0/2处于vlan 2,默认所有端口处于vlan 1 ,所以本实例不用对端口Fa0/1设置vlan
    Switch(config-if)# exit                         //退出端口Fa0/2设置
    Switch(config)# interface FastEthernet 0/3      //进入端口Fa0/3设置
    Switch(config-if)# switchport access vlan 2     //设置端口Fa0/3处于vlan 2
    Switch(config-if)# end                          //设置完成退出
    
    • 1
    • 2
    • 3
    • 4
    • 5
    • 6
    • 7
    • 8
    • 9
    • 10
    • 11
    • 12

    那么我们的主要问题来了,不同VLAN之间该如何进行通信呢?下面我们开始主题!

    开始主题前,先上一张我对学校机房网络的图示 >_< ,有错请轻喷。

    学校机房网络拓扑


    不同VLAN之间互相通信

    交换机vlan有什么用呢?谷歌娘度娘会跟你说什么降低一条网络线路的网络风暴提高利用率啊什么的。 
    我目前为止觉得很有用的是,实现通过不同vlan通信可以使不同网络段的主机能够进行通信。 
    上面这句话有点长,我举个例子吧,比如我们知道,若子网掩码为 255.255.255.0 ,IP为 192.168.10.100 的主机不能和 IP为 192.168.20.100 的主机进行通信,它们两不在同一子网。

    那么有什么办法解决呢?有一种是通过路由器,路由器一般有两三个端口,接入子网的端口设置为子网的网关即可实现两个子网的通信,如下图所示:

    路由连接两个子网

    上图的确可以两台不同子网的主机的通信问题,那么问题又来了,两个子网各有3台或者更多主机呢?好吧,加上个交换机,一台交换机和主机组成一个子网,子网设置网关为接入的路由器端口IP,如下图所示:

    交换机路由器两个子网

    上图也的确可以使两个不同子网多台主机进行通信,但是一般一个交换机有24个端口,一个子网两三台主机那也太浪费了。

    如果忽略成本这个方案可以通过,那么问题又来了,如果有3个子网或者更多的子网呢,主机也更多呢?

    一台路由器也就那么两三个端口哦。也许大家会说,加多几个交换机,加多几个路由器来组网。 
    这种粗暴式的通过增加硬件成本组网肯定会导致后面很多的问题,

    具体什么严重问题呢?大家有钱可以买来组网试试。

    感觉钱就是最为严重的问题了~~~

    VLAN技术的出现,可以大大减少开销成本,高大上的技术十分省钱!

    开玩笑的 :)


    实现不同VLAN之间通信的两种标准方式

    单臂路由

    讲解单臂路由前先看看双臂路由(好像是这样叫吧 =_= ) ,如下图:

    双臂路由

    上图一个VLAN连接一个路由器端口,两三个子网路由器还可以对付,但是子网更多时,路由器端口就不够用了。

    因此路由器端口多了一个子端口技术,来实现单臂路由。

    路由器只需一个端口和交换机进行连接,并设置该端口的子端口对应的vlan信息,而交换机只需将连接路由器的端口设置vlan模式为trunk即可。

    通过单臂路由实现不同vlan通信,可以节省路由端口消耗,单臂路由图解如下:

    单臂路由

    交换机设置

    对主机VLAN的划分的部分省略

    Switch> enable
    Switch# configure terminal
    Switch(config)# interface FastEthernet 0/24             //Fa0/24端口连接路由器
    Switch(config-if)# switchport mode trunk                //设置该端口vlan模式为trunk
    Switch(config-if)# switchport trunk allowed vlan all    //设置该端口trunk模式下接收所有vlan线路的信息
    Switch(config-if)# end                                  //完成设置退出
    
    • 1
    • 2
    • 3
    • 4
    • 5
    • 6
    • 7

    注意,若交换机端口未启动,需要进入到未启动的端口,然后键入命令 no shutdown 对其进行启动。

    路由器设置

    路由器端口 Fa0/0连接交换机,该端口不要设置IP地址。

    Router> enable
    Router# configure terminal
    Router(config)# interface FastEthernet 0/0
    Router(config-if)# no shutdown                                  //启动Fa0/0端口
    
    Router(config-if)# interface FastEthernet 0/0.1                 //添加设置Fa0/0端口的子端口Fa0/0.1
                                                                    //同理Fa0/1端口的子端口可以为Fa0/1.1,Fa0/0.6等
    
    Router(config-subif)# encapsulation dot1Q 1                     //对该子端口Fa0/0.1进行802.1q协议的封装
                                                                    //后面的数字 1 代表是的侦听VLAN号为 1 的传输数据
    
    Router(config-subif)# ip address 192.168.10.1 255.255.255.0     //设置该子端口Fa0/0.1的IP和子网掩码
    Router(config-subif)#no shutdown                                //启动该子端口
    
    Router(config-if)# interface FastEthernet 0/0.2                 //添加设置Fa0/0端口的子端口Fa0/0.2
    Router(config-subif)# encapsulation dot1Q 2                     //对该子端口Fa0/0.2进行802.1q协议的封装
    
    Router(config-subif)# ip address 192.168.20.1 255.255.255.0     //设置该子端口Fa0/0.2的IP和子网掩码
    Router(config-subif)# no shutdown                               //启动该子端口
    
    Router(config-subif)# end                                       //完成设置退出
    
    Router# show ip route                                           //查看路由信息
    
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    
    Gateway of last resort is not set
    
    C    192.168.10.0/24 is directly connected, FastEthernet0/0.1
    C    192.168.20.0/24 is directly connected, FastEthernet0/0.2   
    
    
    • 1
    • 2
    • 3
    • 4
    • 5
    • 6
    • 7
    • 8
    • 9
    • 10
    • 11
    • 12
    • 13
    • 14
    • 15
    • 16
    • 17
    • 18
    • 19
    • 20
    • 21
    • 22
    • 23
    • 24
    • 25
    • 26
    • 27
    • 28
    • 29
    • 30
    • 31
    • 32
    • 33
    • 34
    • 35
    • 36
    • 37
    • 38

    最后一下输出路由信息,说明设置成功。

    C    192.168.10.0/24 is directly connected, FastEthernet0/0.1
    C    192.168.20.0/24 is directly connected, FastEthernet0/0.2   
    • 1
    • 2

    三层交换机

    普通交换机没有路由功能,而三层交换机可以看作普通交换机和路由器合二为一的机器。 
    因此三层交换机具有路由功能,而且三层交换机的端口是vlan端口。

    三层交换机的使用很灵活,我这里说两种:

    • 主机——三层交换机——主机
    • 主机——交换机——三层交换机——交换机——主机

    主机——三层交换机——主机

    图解如下:

    主机三层交换机

    三层交换机设置

    三层交换机增加vlan和对主机的vlan划分部分省略。

    Switch> enable
    Switch# configure terminal
    
    Switch(config)#ip routing                                   //启动三层交换机路由功能
    
    Switch(config)# interface Vlan 1                            //添加设置关联Vlan号为1的路由端口
    Switch(config-if)# ip address 192.168.10.1 255.255.255.0    //为该路由端口设置IP和子网掩码
    Switch(config-if)# no shutdown                              //启动该端口
    Switch(config-if)# exit                                     //退出该端口
    
    Switch(config)# interface Vlan 2                            //添加设置关联Vlan号为2的路由端口
    Switch(config-if)# ip address 192.168.20.1 255.255.255.0    //为该路由端口设置IP和子网掩码
    Switch(config-if)# no shutdown                              //启动该端口
    Switch(config-if)# exit                                     //退出该端口
    
    Switch(config)# interface Vlan 3                            //添加设置关联Vlan号为3的路由端口
    Switch(config-if)# ip address 192.168.30.1 255.255.255.0    //为该路由端口设置IP和子网掩码
    Switch(config-if)# no shutdown                              //启动该端口
    Switch(config-if)# end                                      //完成退出
    
    Switch# show ip route                                       //查看路由信息
    
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    
    Gateway of last resort is not set
    
    C    192.168.10.0/24 is directly connected, Vlan1
    C    192.168.20.0/24 is directly connected, Vlan2
    C    192.168.30.0/24 is directly connected, Vlan3
    
    • 1
    • 2
    • 3
    • 4
    • 5
    • 6
    • 7
    • 8
    • 9
    • 10
    • 11
    • 12
    • 13
    • 14
    • 15
    • 16
    • 17
    • 18
    • 19
    • 20
    • 21
    • 22
    • 23
    • 24
    • 25
    • 26
    • 27
    • 28
    • 29
    • 30
    • 31
    • 32
    • 33
    • 34
    • 35
    • 36

    输出以上路由信息表示设置成功 :)


    主机——交换机——三层交换机——交换机——主机

    图解如下:

    交换机三层交换机

    普通交换机添加vlan和对主机vlan划分部分省略。 
    若普通交换机连接三层交换机的端口已设置vlan模式为trunk,连接三层交换机后,三层交换机连接普通交换机的端口其模式会自动设置为trunk。

    普通交换机设置(示例两个普通交换机设置相同)

    Switch> enable
    Switch# configure terminal
    Switch(config)# interface FastEthernet 0/24
    Switch(config-if)# switchport mode trunk        //设置Fa0/24端口vlan模式为trunk
    Switch(config-if)#end
    
    • 1
    • 2
    • 3
    • 4
    • 5
    • 6

    三层交换机设置(与前面的类似)

    Switch> enable
    Switch#vlan database
    Switch(vlan)# vlan 2                                        //添加vlan 2
    Switch(vlan)# exit
    
    Switch# configure terminal
    
    Switch(config)#ip routing                                   //启动三层交换机路由功能
    
    Switch(config)# interface Vlan 1                            //添加设置关联Vlan号为1的路由端口
    Switch(config-if)# ip address 192.168.10.1 255.255.255.0    //为该路由端口设置IP和子网掩码
    Switch(config-if)# no shutdown                              //启动该端口
    Switch(config-if)# exit                                     //退出该端口
    
    Switch(config)# interface Vlan 2                            //添加设置关联Vlan号为2的路由端口
    Switch(config-if)# ip address 192.168.20.1 255.255.255.0    //为该路由端口设置IP和子网掩码
    Switch(config-if)# no shutdown                              //启动该端口
    Switch(config-if)# end                                      //退出该端口
    
    Switch# show ip route                                       //查看路由信息
    
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    
    Gateway of last resort is not set
    
    C    192.168.10.0/24 is directly connected, Vlan1
    C    192.168.20.0/24 is directly connected, Vlan2
    
    • 1
    • 2
    • 3
    • 4
    • 5
    • 6
    • 7
    • 8
    • 9
    • 10
    • 11
    • 12
    • 13
    • 14
    • 15
    • 16
    • 17
    • 18
    • 19
    • 20
    • 21
    • 22
    • 23
    • 24
    • 25
    • 26
    • 27
    • 28
    • 29
    • 30
    • 31
    • 32
    • 33
    • 34

    输出以上路由信息表示设置成功 :)

    展开全文
  • 通过该实验理解VLAN的基本原理,掌握按端口划分VLAN的方法,理解VLAN间通信的基本原理。
  • 基于交换机端口划分VLAN

    千次阅读 2019-07-16 17:23:35
    基于端口vlan,是划分虚拟局域网最简单有效的方法。实际上时某些交换端口的集合,网络管理员只需要管理和配置交换端口,而不管交换端口连接什么设备。 2)基于MAC地址 只有网卡才分配MAC地址,因此按照MAC地址...

    一、VLAN的分类

    1)基于端口的vlan

      基于端口的vlan,是划分虚拟局域网最简单有效的方法。实际上时某些交换端口的集合,网络管理员只需要管理和配置交换端口,而不管交换端口连接什么设备。

    2)基于MAC地址

      只有网卡才分配MAC地址,因此按照MAC地址划分VLAN实际上是将某些工作站和服务器划分给某个VLAN。实际上该VLAN是MAC地址的集合。当设备移动时,VLAN能自动识别。网络管理需要管理和配置MAC地址,当网络规模很大时会给管理带来很大难度。

    3)基于第三层的VLAN

      基于第三层的VLAN是采用在路由器中常用的方法:IP子网或者IPX网络号等。

    4)基于策略VLAN

      该方式的核心时采用什么策略,常用的策略有:按MAC地址、按IP地址、按以太网协议类型、按网络的应用等。

    二、实验配置和要求

      如下图所示,有4台PC机,ip分别为:172.25.10.1、172.25.10.2、172.25.10.3、172.25.10.4 他们的子网掩码都是255.255.255.0

    他们处在同一网段,同一vlan。他们之间是可以相互通信的。

    首先,我们用pc-1去ping其他三台PC机,发现是可以ping通的。

    我们要求是:将PC-1和PC-2划分到vlan10,将PC-3划分到vlan20,将PC-4划分到vlan30.然后再测试他们之间能否通信。

    三、实验

    首先创建VLAN1、2、3

    SW1(config)#vlan 10                                     ##创建编号为10的vlan
    SW1(config-vlan)#name vlan 10                   ##给编号为10的vlan命名为vlan 10
    SW1(config-vlan)#vlan 20
    SW1(config-vlan)#name vlan 20
    SW1(config-vlan)#vlan 30
    SW1(config-vlan)#name vlan 30
     

    将e0/0和e0/1端口分配给vlan10

    SW1(config)#int range e0/0-1            ##进入e0-e1端口
    SW1(config-if-range)#switchport mode access        ##将端口模式设置为access
    SW1(config-if-range)#switchport access vlan 30        ##为端口指派VLAN 10

    以同样的方式将e0/2和e0/3 分别分配给vlan20和vlan30

    可以通过show vlan命令查看vlan的配置

    四、验证

      用PC-1去ping其他三台主机,会发现只有能ping通,其他两台不通。


      因为我们把PC-1和PC-3、PC-4分别划分到了不同的vlan,所以他们不能通信(2层交换机不同vlan不通信,大部分catalyst交换型号的端口默认都是2层操作)。PC-1和PC-2都处于相同的vlan(vlan10),所以他们之间可以通信。

     

     

     

     

     

     

     

     

    展开全文
  • vlan划分到端口上大概思路:①创建VLAN②进入端口中,改变端口模式③将端口划入到VLAN中④查看是否成功把端口加入到VLAN 里 打开eNSP模拟器 选择交换机拖动S5700拓扑图上,选中交换机 然后开启设备,然后进入...

    本次实验:华为模拟器eNSP官方版(交换机网络仿真平台)进行实验

    本次学习:华为S5700怎么划分VLAN? 把vlan划分到端口上
    大概思路:
    ①创建VLAN
    ②进入端口中,改变端口模式
    ③将端口划入到VLAN中
    ④查看是否成功把端口加入到VLAN 里

    打开eNSP模拟器 选择交换机拖动S5700到拓扑图上,选中交换机 然后开启设备,然后进入配置界面:

    <Huawei>system-view
    [Huawei]vlan 3
    [Huawei-vlan3]quit
    [Huawei]interface GigabitEthernet 0/0/10
    [Huawei-GigabitEthernet0/0/10]port link-type access
    [Huawei-GigabitEthernet0/0/10]port default vlan 3
    [Huawei-GigabitEthernet0/0/10]dis vlan

    华为交换机基本命令配置:建立VLAN,把端口划分到对于vlan上

    转载于:https://blog.51cto.com/3107089/2163377

    展开全文
  • 为解决以太网的广播问题和安全性问题,可采用基于端口的虚拟局域网VLAN划分技术。笔者阐述了VLAN划分的意义,介绍了利用交换机进行基于端口VLAN划分时交换机配置及PC配置的详细操作。VLAN划分后利用ping命令验证其...
  • 1划分vlan: 方法1 switch#vlan database switch(vlan)#vlan 2 name VLAN2 方法2 switch(config)#vlan 3 switch(config-vlan)#name VALN3 2将端口划分到vlan中: switch(config)#interface fa0/1 switc...
  • 思科基于端口划分VLAN

    千次阅读 2020-06-15 10:01:50
    我们将采用Cisco Packet Tracer进行拓扑搭建,如图: 然后对每一台主机进行IP地址、子网掩码、网关的配置 然后进行相关VLAN的配置: Switch>en Switch>...Enter configuration commands, ...Switch(config-vlan
  • 华为eNSP的基于端口划分VLAN

    千次阅读 2020-07-08 10:54:05
    我们将采用eNSP进行拓扑图的搭建: 查看端口对应VLAN 信息: 命令是:display port vlan active 完成!!!
  • 基于端口划分VLAN实例

    2013-04-11 14:27:42
    基于端口划分VLAN的方法;查看VLAN划分情况。 工具/原料 · 1台Cisco1912交换机 · 4台PC机,4条双绞线 · 1台带有超级终端程序的PC机,以及Console电缆及转接器。 步骤/方法 1. 如图连接4台PC机...
  • 交换机基于端口划分vlan

    千次阅读 2018-05-02 15:01:20
    https://blog.csdn.net/u010603691/article/details/50542840
  • 华为交换机基于端口划分vlan

    万次阅读 2016-01-19 15:32:16
    1. 像集线器一样,交换机提供了大量可供线缆连接的端口,这样可以采用星型拓扑布线。 2. 像中继器、集线器和网桥那样,当它转发帧时,交换机会重新产生一个不失真的方形电信号。 3. 像网桥那样,交换机在每...
  • vlan技术即可以从逻辑上将一个很大的网络划分成若干的小的虚拟局域网,也就是分隔广播域的方法之一。下面以下图为例,实现vlan划分,以及vlan trunk 和通过建立以太网通道,实现vlan之间的互通。 转载于:...
  • 端口隔离和VLAN划分

    千次阅读 2020-06-15 11:41:37
    对于大型网络,我们常常对于ip的规划比较烦恼,也有很多朋友问...这两种方法在ip规划中使用的最多,我们本期来详细了解vlan划分端口隔离。 一、划分vlan 在面对ip地址较多的时候,我们常用的方法就是划分vlan,V
  • 思科配置范围端口到vlan

    千次阅读 2013-04-19 10:36:13
    端口号之间需要加入空格,如:interface range fastethernet 0/1 – 5 ;  2、不连续端口。interface range fastethernet0/1 - 3, gigabitethernet0/1 - 2    配置一组端口    命令...
  • 拓扑图 方案一:用户端口采用Access类型,而交换机连接的端口采用Trunk类型 方案二:用户端口采用Access类型,而交换机... port hybrid tagged vlan 2 to 3 SwitchB与SwitchA 配置一样 方案三:用户端采用不...
  • VLAN(Virtual Local Area Network,虚拟局域网)是将一个物理以太网结构在逻辑上划分成多个广播域的通信...在交换机上配置基于接口划分VLAN,把业务相同的用户的接口划分到同一VLAN。实现不同VLAN的不能进行二层通信
  • 查看交换机端口VLAN划分情况

    千次阅读 2012-09-19 11:47:20
    华为S2300 查看端口VLAN划分通过命令 display port vlan,不需要使用display current-configration来查看全部当前配置情况。 <Dabaicai-S2700>display port vlan Port Link Type PVID Trunk VLAN List...
  • 3.掌握VLAN的原理及基于交换机端口VLAN划分方法。 实验内容: 熟悉PacketTracer模拟器的实验环境,了解其中的各个网络设备的连接介质,对交换机进行简单的配置。建立实验的拓扑图,并在交换机上进行基于端口的...
  • 路由器配置VLAN,不能将物理端口划分到VLAN中,而要通过将虚拟子接口划分到VLAN中并且为其配置封装协议 dot1q。 详细解说: 路由器提供VLAN间路由只能做单臂路由,也就是设置子接口和封装协议。 第一步:...
  • VLAN端口

    2020-10-30 20:23:40
    基于端口划分的静态VLAN 动态VLAN 基于MAC地址划分动态VLAN 三、VLAN的范围 四、小知识: VLAN是逻辑隔离的虚拟局域网 VLAN能过分割广播,提高安全性,简化管理 VLAN分为动态和静态LAN 静态VLAN有两种配置方式:...
  • Cisco Packet Tracer中在多交换机上配置基于端口VLAN 添加两台交换机和四台主机 主机0与主机1与交换机0接口fa0/1和fa0/11连接,分别划分VLAN10和 VLAN20中,IP分别为192.168.10.1和192.168.20.1 主机2与主机3...
  • 基于端口VLAN划分-Cisco模拟软件实现

    千次阅读 2018-04-04 10:30:45
    思维导图具体过程及命令交换机配置VLAN创建Switch>enable //进入特权模式 Switch#config //进入全局模式 Switch(config)#vlan 10 //创建VLAN 10 Switch(config-vlan)#name Math //命名 Switch(confi
  • 已有vlan20、vlan30 2960-2>enable 2960-2#configure terminal Enter configuration commands, one per line. End with CNTL/Z. 2960-2(config)#interface FastEthernet 0/2 2960-2(config-if)#switchport mode ...
  • 忆龙2009:基于端口VLAN简介

    千次阅读 2009-12-07 19:32:00
    基于端口划分VLANVLAN最简单、最有效的划分方法。它按照设备端口来定义VLAN成员,将指定端口加入指定VLAN中之后,端口就可以转发指定VLAN的报文。 1. 端口的链路类型 根据端口在转发报文时对Tag标签的不同处理...

空空如也

空空如也

1 2 3 4 5 ... 20
收藏数 17,088
精华内容 6,835
关键字:

划分端口到vlan